<!DOCTYPE html>
<html lang="en">
  <META HTTP-EQUIV="Pragma" CONTENT="no-cache">
    <META HTTP-EQUIV="Expires" CONTENT="-1">
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
<head itemscope itemtype="https://schema.org/Article">
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Diverse &raquo; Feed" href="http://diverseeducation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Diverse &raquo; Comments Feed" href="http://diverseeducation.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Diverse &raquo; iCal Feed" href="http://diverseeducation.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/diverseeducation.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='portfolio_slideshow-css'  href='http://diverseeducation.com/wp-content/plugins/portfolio-slideshow-pro/css/portfolio-slideshow.css?ver=1.4.7.1' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://diverseeducation.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox.css-css'  href='http://diverseeducation.com/wp-includes/js/thickbox/thickbox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://diverseeducation.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://diverseeducation.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://diverseeducation.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://diverseeducation.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='http://diverseeducation.com/wp-content/plugins/yuzo-related-post/assets/css/style.css?ver=5.12.68' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://diverseeducation.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='ngfb_sharing_css-css'  href='http://diverseeducation.com/wp-content/plugins/nextgen-facebook/cache/sharing-styles-id-1.min.css?ver=8.45.4' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.6.1/jquery.min.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/spider-event-calendar/elements/calendar.js?ver=1.5.54'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/spider-event-calendar/elements/calendar-setup.js?ver=1.5.54'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/spider-event-calendar/elements/calendar_function.js?ver=1.5.54'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/themes/responsive/inc/js/contentslider.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/themes/responsive/inc/js/slides.min.jquery.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/themes/responsive/inc/js/jCarouselLite.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/themes/responsive/inc/js/flowplayer-3.2.6.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/themes/responsive/inc/js/superfish-1.4.8.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://cdn.jquerytools.org/1.2.5/all/jquery.tools.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='http://diverseeducation.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://diverseeducation.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://diverseeducation.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Louisville Appeals &#8216;Draconian&#8217; NCAA Penalties in Escort Case' href='http://diverseeducation.com/article/100239/' />
<link rel='next' title='Alternative Facts and Faulty Citations: Urging Students to Use the Library' href='http://diverseeducation.com/article/100250/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="alternate" type="application/json+oembed" href="http://diverseeducation.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdiverseeducation.com%2Farticle%2F100243%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://diverseeducation.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdiverseeducation.com%2Farticle%2F100243%2F&#038;format=xml" />
<meta property="fb:app_id" content="826511340780551"/>
<meta property="fb:admins" content="ClBdBzhl4EQ"/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />

<!-- Portfolio Slideshow-->
<noscript><link rel="stylesheet" type="text/css" href="http://diverseeducation.com/wp-content/plugins/portfolio-slideshow-pro/css/portfolio-slideshow-noscript.css?ver=1.4.7.1" /></noscript><style type="text/css">.centered .pscarousel {left: 4px; } .centered a.next.browse.right {left: 14px; } .scrollable {height:75px;} a.prev.browse.left {top:37.5px}a.next.browse.right {top:-47.5px}div.slideshow-wrapper .pager img {padding-right:8px !important; padding-bottom:8px !important;}</style><script type="text/javascript">/* <![CDATA[ */var psTimeout = new Array(); psAudio = new Array(); var psAutoplay = new Array(); var psFluid = new Array(); var psTrans = new Array(); var psRandom = new Array(); var psCarouselSize = new Array(); var touchWipe = new Array(); var keyboardNav = new Array(); var psPagerStyle = new Array(); psCarousel = new Array(); var psSpeed = new Array(); var psNoWrap = new Array();/* ]]> */</script>
<!--//Portfolio Slideshow-->
  <script>
    var xx_cal_xx = '&';
  </script>
  
<!-- Begin webZunder Plugin -->
<link rel="canonical" href="http://diverseeducation.com/article/100243/" />
<meta name="keywords" content="Donald J. Trump,Dr. Marybeth Gasman,Dr. Michael Sorrell,HBCU,HBCY,Leonard Haynes,Lezli Baskerville,Omarosa Manigault-Stallworth,White House Initiative on Historically Black Colleges and Universities,"/>
<meta name="description" content="When President Donald J. Trump convened leaders of HBCUs in the Oval Office in February to sign an executive order on HBCUs, he proclaimed these institutions a"/>

<!-- Open Graph -->
<meta property="og:title" content="HBCU and Congressional Leaders Push Trump Administration to Fill Key Post"/>
<meta property="og:description" content="When President Donald J. Trump convened leaders of HBCUs in the Oval Office in February to sign an executive order on HBCUs, he proclaimed these institutions a"/>
<meta property="og:url" content="http://diverseeducation.com/article/100243/" />
<meta property="og:image" content="http://diverseeducation.com/wp-content/uploads/2017/08/081417_White_House-e1502649802393.jpg" />
<meta property="og:site_name" content="Diverse"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="article:author" content="http://diverseeducation.com/article/author/cmaadmin/"/>
<meta property="article:publisher" content="https://www.facebook.com/DiverseJobs"/>
<meta property="article:published_time" content="2017-08-13T19:32:36+00:00"/>
<meta property="article:modified_time" content="2017-08-13T19:32:36+00:00"/>
<meta property="og:updated_time" content="2017-08-13T19:32:36+00:00"/>

<!-- Google Stuff -->
<meta itemprop="name" content="HBCU and Congressional Leaders Push Trump Administration to Fill Key Post">
<meta itemprop="description" content="When President Donald J. Trump convened leaders of HBCUs in the Oval Office in February to sign an executive order on HBCUs, he proclaimed these institutions a">
<meta itemprop="image" content="http://diverseeducation.com/wp-content/uploads/2017/08/081417_White_House-e1502649802393.jpg">

<!-- End -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://diverseeducation.com"><link rel="https://theeventscalendar.com" href="http://diverseeducation.com/wp-json/tribe/events/v1/" /><link href="http://diverseeducation.com/wp-content/themes/responsive/styles/dark.css" rel="stylesheet" type="text/css" />
			<link rel="shortcut icon" href="http://diverseeducation.com/wp-content/themes/responsive/inc/admin/images/favicon.ico" />


<!-- ngfb meta tags begin -->
<meta name="ngfb:mark:begin" content="ngfb meta tags begin"/>
<!-- generator:1 --><meta name="generator" content="NGFB Pro 8.45.4/L"/>
<!-- generator:2 --><meta name="generator" content="NGFB UM 1.6.4/G"/>
<link rel="shortlink" href="http://diverseeducation.com/?p=100243"/>
<meta property="og:title" content="HBCU and Congressional Leaders Push Trump Administration to Fill..."/>
<meta property="og:description" content="Now that the White House Initiative on historically Black Colleges and Universities has remained leaderless for longer than it has under any previous administration, a chorus of HBCU advocates and some lawmakers are increasingly of the mind that the Trump administration has failed to make good..."/>
<meta property="og:updated_time" content="2017-08-14T00:32:36+00:00"/>
<meta name="weibo:article:create_at" content="2017-08-14 00:32:36"/>
<meta name="weibo:article:update_at" content="2017-08-14 00:32:36"/>
<meta name="twitter:domain" content="diverseeducation.com"/>
<meta name="twitter:site" content="@diverseissues"/>
<meta name="twitter:title" content="HBCU and Congressional Leaders Push Trump Administration to Fill..."/>
<meta name="twitter:description" content="Now that the White House Initiative on historically Black Colleges and Universities has remained leaderless for longer than it has under any previous administration, a chorus of HBCU advocates and..."/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="http://diverseeducation.com/wp-content/uploads/2017/08/081417_White_House-600x400.jpg"/>
<link itemprop="url" href="http://diverseeducation.com/article/100243/"/>
<meta name="author" content="cmaadmin"/>
<meta name="ngfb:mark:end" content="ngfb meta tags end"/>
<!-- added on 2017-08-15T05:47:41+00:00 in 0.000573 secs -->
<!-- ngfb meta tags end -->

<script type="text/javascript" id="ngfb-header-script">
	window.___gcfg = { lang: "en-US" };
	function ngfb_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- ngfb header: no buttons enabled or requested -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-7361191-1', 'auto');
 
	ga('send', 'pageview');
</script>
  <!-- diverse_home_leaderboard -->
  <div align="center"> 
    <div class="leaderboard-ad">
    <div id='div-gpt-ad-1418076946629-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418076946629-0'); });
</script></div>
</div></div>

<div align="center">
 <div id="mobile-ad">
    
<!-- /1035663/MOBILE  -->
<div id='div-gpt-ad-1452893658837-0' style='height:105px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893658837-0'); });
setCollapseEmptyDiv(true);
</script></div> 
</div>
</div>



<div align="center">
 <div id="smartphone-landscape-ad">

<!-- /1035663/Smart-phone-landscape  -->
<div id='div-gpt-ad-1453228378277-0' style='height:105px; width:475px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453228378277-0'); });
setCollapseEmptyDiv(true);
</script>
</div> 
</div>

</div>



<br/>

<meta charset="utf-8">
 <meta http-equiv="X-UA-Compatible" content="IE=edge">  

    <meta name="viewport" content="width=device-width, initial-scale=1">
    
    <meta property="og:image" content="http://www.diverseeducation.com/wp-content/uploads/2015/10/facebook-share.png">
    
    <meta property="fb:admins" content="{826511340780551}"/>
    
    <title>  HBCU and Congressional Leaders Push Trump Administration to Fill Key Post - Higher Education</title>
    
   	
    <link rel="stylesheet" type="text/css" media="all" href="http://diverseeducation.com/wp-content/themes/responsive/custom.css" />
		
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js">  </script>
  
<script src="http://isotope.metafizzy.co/beta/isotope.pkgd.js"></script>
 
<script type="text/javascript"  async src="/diverse-html/assets/js/jscrollpane.min.js"></script> 
    
<link href="/wp-content/themes/responsive/diverse-html/assets/css/jscrollpane.css" rel="stylesheet"> 

<link href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700,300italic' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,600,700,300,800' rel='stylesheet' type='text/css'>
<!-- FONT AWESOME -->
    <link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet">

    <!-- SCROLL -->

    <!-- BOOTSTRAP -->
    <link href="/diverse-html/bootstrap/css/bootstrap.min.css" rel="stylesheet">
    <script src="/diverse-html/bootstrap/js/bootstrap.min.js"></script>
    <script  src="/diverse-html/bootstrap/js/bootstrap-hover-dropdown.js"></script>

<!-- FULL WIDTH MENU -->
 
     <link href="/diverse-html/assets/css/yamm.css" rel="stylesheet">
    <script src="/diverse-html/assets/js/global.js"></script>
    
    <link href="/diverse-html/assets/css/style.css" rel="stylesheet">
   

   
  
   
<!---PROMISING PLACES TO WORK

<script type="text/javascript" src="http://code.jquery.com/jquery-1.7.min.js"></script>
<script type="text/javascript" src="/wp-content/plugins/modal_popup/Scripts/AC_RunActiveContent.js"></script>
<script type="text/javascript" src="/wp-content/plugins/modal_popup/Scripts/jquery.reveal.js"></script>

-->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1035663/diverse_home_leaderboard', [728, 90], 'div-gpt-ad-1418076946629-0').addService(googletag.pubads());

/*
var mapping = googletag.sizeMapping().
addSize([1024, 768], [728, 90]).
addSize([980, 690], [728, 90]).
addSize([640, 480], [120, 60]).
addSize([0, 0], [88, 31]).
build();

 
gptAdSlots[0]=googletag.defineSlot('/1035663/diverse_home_leaderboard', [728, 90], 'div-gpt-ad-1418075537925-0').
defineSizeMapping(mapping).
setCollapseEmptyDiv(true).
addService(googletag.pubads());
*/
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>



<script type="text/javascript" src="http://www.efvrgb12.com/js/93643.js" ></script>
<noscript><img alt="" src="http://www.efvrgb12.com/93643.png?trk_user=93643&trk_tit=jsdisabled&trk_ref=jsdisabled&trk_loc=jsdisabled" height="0px" width="0px" style="display:none;" /></noscript>




</head>


<div class="container">

<!--

<div id="marching-band-tab" >

<a href="http://www.diverseeducation.com/marching-band-calendar/"><img src="http://www.diverseeducation.com/images/HBCU-tab.png" border="0" /></a>
</div>
-->

<div id="social-media"> <img src="http://www.diverseeducation.com/images/social-media-icons.png" usemap="#Map" border="0" />
   <map name="Map" id="Map">
     <area shape="rect" coords="7,5,56,55" href="https://www.facebook.com/DiverseJobs" />
     <area shape="rect" coords="7,59,55,107" href="https://twitter.com/diverseissues" />
     <area shape="rect" coords="8,111,54,157" href="https://www.linkedin.com/company/diverse-issues-in-higher-education" />
     <area shape="rect" coords="7,157,57,201" href="https://plus.google.com/110660462648081403415/posts" />
     <area shape="circle" coords="32,229,27" href="http://diverseeducation.com/feed/" />
   </map>
</div>


  <header class="row">
   <div class="top desktop">
   <nav class="dropdown">
   
    
   <style>
#marching-band-tab   {
	z-index: 1001!important;
	position: absolute;
	height: 240px;
	right: 0;
	margin-top: 180px;
	width: 100px;
    background-repeat: no-repeat;
	display:none;
	
 }
 

</style>


<script src="//code.jquery.com/ui/1.11.1/jquery-ui.js"></script>

<script>
 


 $(function() {
	 
	 
  $('#social-media').stop(true, true)
	
    .animate ({
     top: $(window).scrollTop()   
    } ,8000, 'easeOutBounce');
	 
	 

  $(window).scroll(function() {
  
  
    $('#social-media').stop(true, true)
	
    .animate ({
     top: $(window).scrollTop()   
    } ,8000, 'easeOutBounce');


  
  });
  
  

});

</script>



<script>
 
 $(function() {
	 
	 
  $('#marching-band-tab').stop(true, true)
	
    .animate ({
     top: $(window).scrollTop()   
    } ,'slow', 'easeOutBounce');
	 
	 

  $(window).scroll(function() {
  
  
    $('#marching-band-tab').stop(true, true)
	
    .animate ({
     top: $(window).scrollTop()   
    } ,'3000', 'easeOutBounce');


  
  });
  
  

});

</script>
<link href="/wp-content/themes/responsive/style-2.css" rel="stylesheet">


	  <ul class="nav nav-pills">
              <li>
                <a data-toggle="menu" data-hover="dropdown" href="http://www.diverseeducation.com/about-us/">About Us<i class="fa fa-chevron-down"></i></a>
                <ul class="dropdown-menu top-menu" role="menu">
                  <li>
                    <a href="http://www.diverseeducation.com/about-us/contact-us/">Contact Us</a>
                  </li>
                  <li>
                    <a href="http://www.diverseeducation.com/about-us/organization/">Organization</a>
                  </li>
                  <li>
                    <a href="http://www.diverseeducation.com/about-us/corporate-statement/">Corporate Statement</a>
                  </li>
                  <li>
                    <a href="http://www.diverseeducation.com/about-us/order-reprints/">Order Reprints</a>
                  </li>
                  <li>
                    <a href="http://www.diverseeducation.com/press-releases/">Press Releases</a>
                  </li>
                 
                  <li>
                    <a href="http://www.diverseeducation.com/order-back-issues/">Order Back Issues</a>
                  </li>
                  <li>
                    <a href="http://www.diverseeducation.com/our-mission/">Our Mission</a>
                  </li>
                  <li>
                    <a href="http://www.diverseeducation.com/the-inaugural-issue/">The Inaugural Issue</a>
                  </li>
                  <li>
                    <a href="http://www.diverseeducation.com/digital-diverse-login-instructions/">Digital Diverse Login Instruction</a>
                  </li>
                </ul>                      
              </li> 
              <li> 
                <a data-toggle="dropdown" data-hover="dropdown" href="http://www.diverseeducation.com/advertise/">Advertise<i class="fa fa-chevron-down"></i></a>
                  <ul class="dropdown-menu top-menu" role="menu">
                    <li class="submenu-title">
                      <a href="http://www.diverseeducation.com/media-kit" tabindex="-1">Media Kit<i class="fa fa-chevron-right"></i></a>
                      <ul class="dropdown-menu submenu">
                        <li>
                          <a href="http://www.diverseeducation.com/total-reach/">Total Reach</a>
                        </li>
                        <li>
                          <a href="http://www.diverseeducation.com/print-recruitment-ad-extended-value/">Print Recruitment Ad Extended Value</a>
                        </li>
                        <li>
                          <a href="http://www.diverseeducation.com/demographics/">Demographics</a>
                        </li>
                        <li>
                          <a href="http://www.diverseeducation.com/print-ad-rates/">Print AD</a>
                        </li>
                        <li>
                          <a href="http://www.diverseeducation.com/online-ad-rates/">Online AD</a>
                        </li>
                        <li>
                          <a href="http://www.diverseeducation.com/editorial-calendar-2/">Editorial Calendar</a>
                        </li>
                      </ul> 
                    </li>
                    <li>
                      <a href="http://www.diverseeducation.com/editorial-calendar/">Editorial Calendar</a>
                    </li>
                    <li>
                      <a href="http://www.diverseeducation.com/place-print-ad/">Place Print AD</a>
                    </li>
                    <li>
                      <a href="http://www.diverseeducation.com/place-online-ad/">Place Online AD</a>
                    </li>
                    <li>
                      <a href="http://www.diverseeducation.com/contact-sales/">Contact Sales</a>
                    </li>
                  </ul> 
              </li>
                <li>
                  <a  data-toggle="dropdown" data-hover="dropdown" href="#">SUBSCRIBE<i class="fa fa-chevron-down"></i></a>
                  <ul class="dropdown-menu top-menu" role="menu">
                    <li class="submenu-title">
                      <a href="http://response.diverseeducation.com/DiverseDaily" tabindex="-1">Diverse Daily E-news alert<!--<i class="fa fa-chevron-right"></i>--></a>
           
    <li><a href="http://response.diverseeducation.com/DiverseCareerNews" tabindex="-1">Diverse Careers E-news alert</a></li>           
               <!--       
		<ul class="dropdown-menu submenu">                      
         
               
        <form method="post" name="DiverseNewsletter" action="https://s130353703.t.eloqua.com/e/f2" id="form42" >

<input value="DiverseNewsletter" type="hidden" name="elqFormName"  />

<input value="130353703" type="hidden" name="elqSiteId"  /><input name="elqCampaignId" type="hidden"  />
             
                              <div class="input-border">
                          <input id="field0" name="emailAddress" type="text" value="" placeholder="Email">
                          </div>
                          
                          <div class="input-border">
                            <input id="field1" name="firstName" type="text" value="" placeholder="First Name" >
                          </div>
                          <div class="input-border">
                            <input id="field2" name="lastName"  type="text" value="" placeholder="Last Name" />
                          </div>
                          
                          <div class="input-border">
                       
                        <input id="field3" name="company" type="text" value="" placeholder="Institution/Company">
                          </div>
                      
                         <div class="input-border">
                         <input id="field4" name="adminTitle1" type="text" value="" placeholder="Admin Title" />
                          </div>
                      
<input id="field6" type="hidden" name="hiddenField" value="E-news Alert"  />

<input id="field5" type="hidden" name="hiddenField2" value=""  />

                          <div class="input-border">
                   
                            <input type="submit" value="Subscribe to our E-news alert"> <script src="https://img03.en25.com/i/livevalidation_standalone.compressed.js" type="text/javascript" ></script>
                          </div>
                        </form>    
                     
                      </ul>-->
                  
                    <li class="submenu-title">
                      <a href="https://www.pubservice.com/Subnew1.aspx?PC=DI" tabindex="-1">Subscribe to our magazine<!--<i class="fa fa-chevron-right"></i>--></a>
                      <!--<ul class="dropdown-menu submenu">
                        <li>Subscribe to Diverse Issues In Higher Ed. 
                        <p>Please select Country then click Order new subscription.</p>
                          <form id="subscribe">
                            <select>
                              <option>Teste 1</option>
                              <option>Teste 1</option>
                            </select>
                        <li>
                          <input name="code" type="text" placeholder="Enter your promotional code, if any">
                          <input type="submit" value="Order New Subscription">
                          </form>
                        </li>    
                      </ul>
                    </li>-->
                  </ul> 
                </li>
    
    


          
                <li class="logo">
                  <a href="" rel="" title="">
                    <img src="http://diverseeducation.com/wp-content/themes/responsive/assets/images/logo.png" alt="" />
                  </a>
                </li>
             
<div id="cover"> 
            
<a href="http://mydigimag.rrd.com/publication/?i=428147&ver=html5&p=1#{%22page%22:0,%22issue_id%22:428147}">
                    
                    
                    
                    
                                          
                    
             <img src="http://diverseeducation.com/wp-content/themes/responsive/timthumb.php?src=http%3A%2F%2Fdiverseeducation.com%2Fwp-content%2Fuploads%2F2017%2F08%2FDIVERSE-AUG10.jpg&amp;q=90&amp;h=450&amp;zc=1" class="alignnone" alt="Devoted Dean" />                
                
       
                                            
                  </a>    </div>
             
             <!--   <li>
                  <ul class="social-media">
                    <li>
                      <a href="https://www.facebook.com/DiverseJobs" title="">
                        <i class="fa fa-facebook-square"></i>
                      </a>
                    </li>
                    <li>
                      <a href="https://twitter.com/diverseissues" title="">
                        <i class="fa fa-twitter-square"></i>
                      </a>
                    </li>
                    <li>
                      <a href="http://www.linkedin.com/company/diverse-issues-in-higher-education" title="">
                        <i class="fa fa-linkedin-square"></i>
                      </a>
                    </li>
                    <li>
                      <a href="https://plus.google.com/110660462648081403415/posts" title="">
                        <i class="fa fa-google-plus-square"></i>
                      </a>
                    </li>
                  </ul>
                </li> -->
                <li>
                  <div class="search">
                  <form action="http://diverseeducation.com" role="search">
    <input type="search" id="s" name="s" placeholder="Search in site...">
        <button class="glyphicon glyphicon-search" type="submit" name="" value="" src="http://diverseeducation.com/wp-content/themes/responsive/images/button_go.gif" alt="Search in site..." /></button>
</form>  
  </div>
    </li>
            </ul>  
          </nav>            
        </div>  

<div class="middle">
            <a href="" rel="" title="">
              <img src="http://diverseeducation.com/wp-content/themes/responsive/assets/images/logo.png" alt="" />
            </a><br/><br />

          </div>

    <style>
	@media only screen and (orientation:portrait) {
	.ad-pc  {display:none;!important }
}


</style>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
  <!-- Lower Header banner Ad  -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/low_header', [728, 90], 'div-gpt-ad-1450383740855-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
	
	
  });
</script>


<!-- Mobile Portrait view Ad  -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/MOBILE', [320, 50], 'div-gpt-ad-1452893658837-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>





<!-- Mobile Landscape view Ad  -->


<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/Smart-phone-landscape', [475, 90], 'div-gpt-ad-1453228378277-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<!-- Drop-down box African Americans -->
<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/ddown-box-african-americans', [240, 126], 'div-gpt-ad-1453929744245-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
-->


<!-- Drop-down box Native Americans -->
<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/0', [240, 126], 'div-gpt-ad-1453930076586-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
 
    -->
   
<!-- Drop-down box Asian -->
<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/1', [240, 126], 'div-gpt-ad-1453993593871-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
-->

<!-- Drop down box ad -Latinos -->
<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/3', [240, 126], 'div-gpt-ad-1454014951573-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
-->

<!-- Drop down box ad LGBT -->
 <!--
 <script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/4', [240, 126], 'div-gpt-ad-1454015998671-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
 -->
 
 <!-- Drop down box Veterans  -->
 <!--
 <script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/5', [240, 126], 'div-gpt-ad-1454016776105-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
 -->

 <!-- Drop down box Women -->
    <!--
    <script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/6', [240, 126], 'div-gpt-ad-1454017603775-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>-->
    
  
 <!-- Drop down box BLOGS  -->
 
 <!--
    <script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/7', [240, 126], 'div-gpt-ad-1454018317947-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
    -->

  
<!-- Drop down box NEWS  -->
    <!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/8', [240, 126], 'div-gpt-ad-1454018911985-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
-->

    
 <!-- Drop down box Community College -->
 <!--
 <script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/9', [240, 126], 'div-gpt-ad-1454019459468-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
-->

<!-- Drop down box Disabilities  -->
<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/10', [240, 126], 'div-gpt-ad-1454078493444-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
-->


<!-- Drop down box International  -->
<!--

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/11', [240, 126], 'div-gpt-ad-1454081911106-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
-->


<!-- Drop down box VIDEO  -->
<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/13', [240, 126], 'div-gpt-ad-1454083185463-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
-->


<!-- Drop down box SPORTS  -->
<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/14', [240, 126], 'div-gpt-ad-1454083711359-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>  
-->

 
     
    <div class="bottom">
          <nav class="menu-top">
            <div class="main-menu-desktop yamm navbar">
              <ul>
                <li>
                  <a href="http://www.diverseeducation.com" title="" rel="">
                HOME
                  </a>
                </li>
                <li class="dropdown yamm-fullwidth">
                  <a href="http://www.diverseeducation.com/article/category/higher-education-blogs/" class="dropdown-toggle"  data-hover="dropdown">Blogs</a>                  
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Trump Relegates Transgender Americans to Ranks of Second-Class Citizens" />    

                       
  <h1 class="panel-title">   <a href="http://diverseeducation.com/article/99528/"> Trump Relegates Transgender Americans to Ranks of Second-Class Citizens</a></h1>
  <i>by <a href="http://diverseeducation.com/article/author/gebranch/" title="Posts by G.E. Branch III" rel="author">G.E. Branch III</a></i>
                        <p><p>On July 26, 2017, President Donald J. Trump announced &#8212; via Twitter, of course &#8212; that transgender people will be banned from serving in the military in any capacity.</p>
</p>
                        
                        <a class="read-more" href="http://diverseeducation.com/article/99528/">Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       
                                         
                 <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Math Big Factor in Diversifying STEM Pipeline" />     
     
                       
                       
                       
                    <h1 class="panel-title">   <a href="http://diverseeducation.com/article/99170/"> ‘Just in Case,’ Is That Our New Anthem These Days?</a></h1>
              <i>by <a href="http://diverseeducation.com/article/author/jewers/" title="Posts by James B. Ewers Jr." rel="author">James B. Ewers Jr.</a></i>      
                   
                        <p><p>In 2017, Black men in America walk a dangerous walk. The relationship between Black men and the police is problematic, at best.</p>
</p>
                        
                      
                       <a class="read-more" href="http://diverseeducation.com/article/99170/"> Read more</a>
                      </div>
                      
                      
                      <div class="col-sm-3 menu-content">
                    
                               
                 <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="The Value of ‘an HBCU Experience’" />             
                    
                    
                   <h1 class="panel-title">   <a href="http://diverseeducation.com/article/98343/"> Frozen Place University</a></h1>
      
                         <i>by <a href="http://diverseeducation.com/article/author/mbright/" title="Posts by Marcus Bright" rel="author">Marcus Bright</a></i>      

                        <p><p>I wrote in March about the concept of &#8220;The Sunken Place&#8221; as portrayed in the movie &#8220;Get Out.&#8221; This piece will lay out some of the characteristics of a &#8220;Frozen Place,&#8221; where a person feels stuck in a certain position or station and is unable to progress. </p>
</p>
                    
                      <a class="read-more" href="http://diverseeducation.com/article/98343/">  Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                        <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/98176/">Brienne Minor: Michigan’s Tennis Hidden Figure </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/97848/">Sex and Higher Ed? Pitino’s Light Punishment Says It All </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/97577/">Bill Maher Controversy Needs to be Kept in Perspective </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/97469/">Excellence Does Not Shield Black Students from Racism </a>     </h1>
           
            <!-- /1035663/7 -->
<div id='div-gpt-ad-1454018317947-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454018317947-0'); });
setCollapseEmptyDiv(true);
</script>
</div>  

 </div>  
                    </li>
                  </ul>
                </li>
                <li class="dropdown yamm-fullwidth">
                  
                
                 <a href="http://www.diverseeducation.com/article/category/news/" class="dropdown-toggle"  data-hover="dropdown">
                    News
                  </a>
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Study: One-fifth of Americans Find Workplace Hostile or Threatening" />                         
                  <h1 class="panel-title">   <a href="http://diverseeducation.com/article/100302/"> Study: One-fifth of Americans Find Workplace Hostile or Threatening</a></h1>
                     <span class="author"><i>by Paul Wiseman, Associated Press</i></span>                  <p>     <p>WASHINGTON — The American workplace is grueling, stressful and surprisingly hostile. So concludes an in-depth study of 3,066 U.S. workers by the Rand Corp., Harvard Medical School and the University of California, Los Angeles. Among the findings: Nearly one in five workers — a share the study calls “disturbingly high” — say they face a [&hellip;]</p>
      </p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/100302/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="River University Continues Job Guarantee Program for Second Year" />                                      <h1 class="panel-title">   <a href="http://diverseeducation.com/article/100294/"> Texas Lawmakers Want A&#038;M to Block White Nationalist Rally</a></h1>
                         <span class="author"><i>by Associated Press</i></span>						<p><p>COLLEGE STATION, Texas — Texas A&amp;M University has criticized the views of a White nationalist who is planning a “White lives matter” rally on campus next month, but lawmakers in the state Legislature are calling on the school to go farther and block the event entirely. A&amp;M spokeswoman Amy Smith told The Battalion student newspaper [&hellip;]</p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/100294/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Expert: Diversifying Cybersecurity Starts with “Targeted Recruiting”" />     
                        <h1 class="panel-title">   <a href="http://diverseeducation.com/article/100247/"> Institutions Tackle Rising Tuition Costs</a></h1>
                       
                         <span class="author"><i>by Catherine Morris</i></span>      
                       <p>                 <p>There’s no denying that college costs have risen dramatically over the past several decades. The average cost of tuition at a private college was $33,480 in 2016-2017, according to the College Board. In 1996, it was an average of $12,823.</p>
      </p>
                       <a class="read-more" href="http://diverseeducation.com/article/100247/">  Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                         <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/100243/">HBCU and Congressional Leaders Push Trump Administration to Fill Key Post </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/100239/">Louisville Appeals &#8216;Draconian&#8217; NCAA Penalties in Escort Case </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/100235/">3 Dead, Dozens Injured, Amid Violent White Nationalist Rally </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/100181/">Florida University Suspends Fraternity Amid Rape Allegations </a>     </h1>
                     
            <!-- /1035663/8 -->
<div id='div-gpt-ad-1454018911985-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454018911985-0'); });
setCollapseEmptyDiv(true);
</script>
</div> 

          </div>          
                                                  </li>
                    </ul>
                </li>
                
           
                <li>
                  <a href="http://www.diverseeducation.com/diverse-hiring" title="" rel="">DIVERSE HIRING</a>
                </li>
               
               
               <li class="dropdown yamm-fullwidth">
 <a href="http://www.diverseeducation.com/article/category/community-college-news/" class="dropdown-toggle"  data-hover="dropdown">
                   Community College
                  </a>
 <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/timthumb.php?src=http%3A%2F%2Fdiverseeducation.com%2Fwp-content%2Fuploads%2F2017%2F08%2F080917_Gina_Raimonda-e1502227790721.jpg&amp;q=90&amp;w=260&amp;h=140&amp;zc=1" class="alignleft" alt="" />                         
                     <h1 class="panel-title">   <a href="http://diverseeducation.com/article/99981/"> Rhode Island Joins Free Community College Movement</a></h1>
                     <span class="author"><i>by Catherine Morris</i></span>                  <p>     <p>The national “college promise” movement took another step forward last week when Rhode Island announced that it would make two years of community college free for state residents.</p>
      </p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/99981/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Santa Fe Community College President to Retire" />                                        <h1 class="panel-title">   <a href="http://diverseeducation.com/article/99674/"> Tennessee Community College Cuts 28 Employees</a></h1>
                         <span class="author"><i>by Associated Press</i></span>						<p><p>BLOUNTVILLE, Tenn. — A Tennessee community college has laid off 28 employees &#8211; one of many measures it’s taking to balance the budget. Local news outlets report that Northeast State Community College announced on Monday the elimination of 28 non-faculty, full-time employee positions as part of a plan to balance the upcoming school year’s budget. [&hellip;]</p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/99674/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="2 Ohio Schools Utilize Transfer Partnership to Help Students Step Up" />     
                    <h1 class="panel-title">   <a href="http://diverseeducation.com/article/98949/"> Arizona Ex-lawmaker Wants Immigrant Tuition Decision Barred</a></h1>
                       
                         <span class="author"><i>by Clarice Silber, Associated Press</i></span>      
                       <p>                 <p>PHOENIX — A former legislator who championed most of Arizona’s toughest immigration laws is threatening to sue the state university system over its decision to at least temporarily keep providing lower in-state tuition rates for immigrants granted deferred deportation status. Former state Senate President Russell Pearce says a 2006 voter-enacted law prohibits public benefits for [&hellip;]</p>
      </p>
                       <a class="read-more" href="http://diverseeducation.com/article/98949/">  Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/98853/">Louisville Tries Different Course to Close Black Male Achievement Gap </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/98691/">Student Group Sues College in Michigan Over Speech Policy </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/98669/">Ohio Empowers Community Colleges to Address Industry Needs </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/98496/">Money Woes Forcing Oregon to Alter Community College Promise </a>     </h1>
            
            
                <!-- /1035663/9 -->
<div id='div-gpt-ad-1454019459468-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454019459468-0'); });
setCollapseEmptyDiv(true);
</script>
</div>            
</div>   
                    </li>
                    </ul>
                </li>
               
               
              <li class="dropdown yamm-fullwidth">
 <a href="http://www.diverseeducation.com/article/category/disabled/" class="dropdown-toggle"  data-hover="dropdown">
                    Disabilities
                  </a>
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Students With Disabilities: We Want Our Fair Chance at College" />                         
                       <h1 class="panel-title">   <a href="http://diverseeducation.com/article/99029/"> Students With Disabilities: We Want Our Fair Chance at College</a></h1>
                     <span class="author"><i>by Ya-Marie Sesay</i></span>                  <p>     <p>Students with disabilities deserve access to higher education to achieve their dreams and goals like everyone else. That is the message several panelists delivered Thursday at a session on the Improving Access to Higher Education Act.</p>
      </p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/99029/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="U. of New Hampshire Institute on Disabilities Gets $2.7M Grant" />                                        <h1 class="panel-title">   <a href="http://diverseeducation.com/article/96913/"> MBA for Mom Who Went to All Classes with Quadriplegic Son</a></h1>
                         <span class="author"><i>by Associated Press</i></span>						<p><p>ORANGE, Calif. — A Southern California university has awarded an honorary degree to the mother of a quadriplegic student after she attended every class with him and took his notes while he pursued his Master of Business Administration. Judy O’Connor, a retired elementary school teacher, pushed her son Marty in his wheelchair for him to [&hellip;]</p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/96913/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Silvers Continues to Lead Way for Disabled" />     
                           <h1 class="panel-title">   <a href="http://diverseeducation.com/article/95230/"> Diverse Docket: College’s Religious Affiliation no Shield Against Bias Complaint</a></h1>
                       
                         <span class="author"><i>by Eric Freedman</i></span>      
                       <p>                 <p>A private college’s religious affiliation doesn’t automatically shield it from liability for racial discrimination, the Commonwealth Court of Pennsylvania has ruled.</p>
      </p>
                       <a class="read-more" href="http://diverseeducation.com/article/95230/">  Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/94342/">Blind Chemist Creates STEM Curriculum for Sightless Children </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/93510/">Vega’s Poor Start Benefits At-risk Population </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/91257/">Diverse Docket: Court Rules Kankakee CC Did Not Violate Religious Rights </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/90244/">Diverse Docket: Appeals Court Backs Lamar Institute of Technology </a>     </h1>
                     
           <!-- /1035663/10 -->
<div id='div-gpt-ad-1454078493444-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454078493444-0'); });
setCollapseEmptyDiv(true);
</script>
</div>        
</div>  
                                         </li>
                    </ul>
                </li>
              
              
              
              
              
                
                <li class="dropdown yamm-fullwidth">
 <a href="http://www.diverseeducation.com/article/category/international-higher-education/" class="dropdown-toggle"  data-hover="dropdown">
                    International
                  </a>
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Few Speak Up On Sex Assaults, Harassment at Aussie Campuses" />                         
                    <h1 class="panel-title">   <a href="http://diverseeducation.com/article/99666/"> Few Speak Up On Sex Assaults, Harassment at Aussie Campuses</a></h1>
                     <span class="author"><i>by Rod McGuirk, Associated Press</i></span>                  <p>     <p>CANBERRA, Australia — A survey of more than 30,000 Australian university students released on Tuesday found that half the respondents had been sexually harassed and almost one in 50 had been sexually assaulted on campuses, but few made formal complaints. The Australian Human Rights Commission, which surveyed students across all 39 universities in 2015-16, concluded [&hellip;]</p>
      </p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/99666/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Southern New Hampshire U. Showing Refugees A New Path" />             <h1 class="panel-title">   <a href="http://diverseeducation.com/article/98737/"> When Study Abroad Ends in Death, U.S. Parents Find Few Answers</a></h1>
                         <span class="author"><i>by Rishabh R. Jain, Associated Press</i></span>						<p><p>NEW DELHI — When Elizabeth Brenner’s 21-year-old son died while hiking during a study-abroad trip in India, she began searching for other cases and found only partial data and anecdotal records. “Nobody was keeping track of this at all,” she said. Brenner’s son, Thomas Plotkin, was one of the millions of American students who have [&hellip;]</p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/98737/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Report: International Student Yield for U.S. Colleges Holds Steady" />     
                  <h1 class="panel-title">   <a href="http://diverseeducation.com/article/98646/"> U.S. Denies Visas to Gambia Teens in Global Robotics Contest</a></h1>
                       
                         <span class="author"><i>by Carley Petesch, Associated Press</i></span>      
                       <p>                 <p>DAKAR, Senegal — The United States has denied visas to five teenage students from Gambia competing in a prestigious international robotics contest in Washington, the team’s leader said Tuesday. The teens found the rejection “very disheartening,” said Mucktarr M.Y. Darboe, who is also a director in the largely Muslim West African nation’s ministry of higher [&hellip;]</p>
      </p>
                       <a class="read-more" href="http://diverseeducation.com/article/98646/">  Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/98461/">Syrian Doctor Caught in Travel Ban Gives Up, Moves to Canada </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/98153/">Father of Missing Chinese Scholar: ‘Give My Daughter Back’ </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/97912/">Guillermo: Diversity Loses When Public Schools Go ‘Private’ </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/97666/">South Korean Police Arrest Suspect in University Explosion </a>     </h1>
         
         <!-- /1035663/11 -->
<div id='div-gpt-ad-1454081911106-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454081911106-0'); });
setCollapseEmptyDiv(true);
</script>
</div>              

                      
                      
                      </div>                                </li>
                    </ul>
                </li>
                
         <!--        
              <li class="dropdown yamm-fullwidth">
 <a href="http://www.diverseeducation.com/article/category/media/" class="dropdown-toggle"  data-hover="dropdown">
                    VIDEO
               
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     
			<span class="alignleft">		
				<iframe title="Engaging Latino Students for Transfer and Completion" src="https://www.youtube.com/embed/5TLpZpMAOas?list=PLJ2ju47UjP882_lVhkBDg7iLbt-z1Fblb?wmode=opaque" width="260" height="140"></iframe>
			</span>                         
                        <h1 class="panel-title">      Engaging Latino Students for Transfer and Completion    </h1>
                     <span class="author"><i>by Evelyn Waiwaiole, Jillian Kinzie and Sarita Brown</i></span>                  <p>     <p>Both community colleges and bachelor’s degree-granting institutions across the country are responding to a chorus of calls for dramatic improvements in student success and college completion.</p>
      </p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/83048/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     
			<span class="alignleft">		
				<iframe title="UDC President: America Needs to Address Relationship With Black Men" src="http://www.youtube.com/embed/TDv00cwWkA8?wmode=opaque" width="260" height="140"></iframe>
			</span>                                        <h1 class="panel-title">UDC President: America Needs to Address Relationship With Black Men</h1>
                         <span class="author"><i>by Jamaal Abdul-Alim</i></span>						<p><p>University of the District of Columbia President Ron Mason speaks out after the violent arrest of a young Black man on the college campus.</p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/78524/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  
			<span class="alignleft">		
				<iframe title="Obama Spends His Birthday With Startup Innovators" src="http://www.youtube-nocookie.com/embed/aKsxHS5vptM?wmode=opaque" width="260" height="140"></iframe>
			</span>     
                        <h1 class="panel-title">              Obama Spends His Birthday With Startup Innovators              </h1>
                       
                         <span class="author"><i>by Stacy A. Anderson, Associated Press</i></span>      
                       <p>                 <p>President Barack Obama spent his 54th birthday talking to a robotic teddy bear that teaches children how to manage their diabetes and watching a radio waves demonstration used to detect senior falls.</p>
      </p>
                       <a class="read-more" href="http://diverseeducation.com/article/76871/">  Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/73702/">Exchange Program Expands Horizons of African-American Males </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/73448/">Belle Wheelan’s Drive Pays Off for Higher Education </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/72774/">Thomas Sanchez Commencement Speech at Northwest Missouri State University </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/73445/">Michelle Obama Tells Tuskegee Grads How Racism Hits Home </a>     </h1>
                        
    
<div id='div-gpt-ad-1454083185463-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454083185463-0'); });
setCollapseEmptyDiv(true);
</script>
</div>             
           
                        
                        
                      </div>                      </li>
                    </ul>
                </li>
              
              -->
              
              <li class="dropdown yamm-fullwidth">
 <a href="http://www.diverseeducation.com/article/category/college-sports/"  class="dropdown-toggle"  data-hover="dropdown">
                    Sports
                  </a>
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Baylor University Ordered to Provide Sex Assault Reports Dating to 2003" />                         
                         <h1 class="panel-title">   <a href="http://diverseeducation.com/article/99551/"> Baylor University Ordered to Provide Sex Assault Reports Dating to 2003</a></h1>
                     <span class="author"><i>by Associated Press</i></span>                  <p>     <p>WACO, Texas — A judge has ordered Baylor University to turn over to plaintiffs’ attorneys records of all cases of sexual assault and harassment since 2003 in a lawsuit against the nation’s largest Baptist school. A group of women is suing Baylor, claiming the school in Texas mishandled or ignored claims of sexual assault for [&hellip;]</p>
      </p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/99551/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Student Leaders Want to Ban Athletes Convicted of Sex Crime" />                <h1 class="panel-title">   <a href="http://diverseeducation.com/article/98745/"> Baylor Settles Lawsuit with Woman Who Alleged Sexual Assault</a></h1>
                         <span class="author"><i>by Jim Vertuno, Associated Press</i></span>						<p><p>AUSTIN, Texas — Baylor University has agreed to settle a federal lawsuit with a former student who accused the nation’s largest Baptist school of fostering a “hunting ground for sexual predators” and mishandling her alleged attack in 2015. A settlement notice was filed in federal court in Waco, Texas on Thursday. No details were released, [&hellip;]</p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/98745/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Baylor: NCAA Investigation ‘Ongoing, Pending’" />     
                  <h1 class="panel-title">   <a href="http://diverseeducation.com/article/98205/"> Ex-Florida State Star Myron Rolle Ready to Begin Med School Residency</a></h1>
                       
                         <span class="author"><i>by Joe Reedy, Associated Press</i></span>      
                       <p>                 <p>TALLAHASSEE, Fla. — Myron Rolle has accomplished many things on and off the field. His biggest ones, though, might still be coming up. Rolle’s dream of becoming a doctor came to fruition on May 20 when he graduated from Florida State’s College of Medicine. The former All-American safety and Rhodes Scholar has not had much [&hellip;]</p>
      </p>
                       <a class="read-more" href="http://diverseeducation.com/article/98205/">  Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/97811/">NCAA Suspends Pitino After Escort Investigation </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/97662/">University of Delaware Opens Concussion Clinic </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/97060/">Audit: Iowa Athletics IT Director Submitted False Invoices </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/97040/">UNC Responds to 3rd Set of NCAA Charges in Academic Case </a>     </h1>
                        
                  <!-- /1035663/14 -->
<div id='div-gpt-ad-1454083711359-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454083711359-0'); });
setCollapseEmptyDiv(true);
</script>
</div>        
</div>           
                    </li>
                    </ul>
                </li>
              
              
              
              
                <li class="dropdown yamm-fullwidth">
                  <a href="#" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown">Webinars</a>                  
                 
                  <ul class="dropdown-menu">
                    <li>
                      <div class="common-box webinars">
                      
                        <div class="wrapper-event">
                 

 <div class="col-sm-6 col-md-3">
 
                            <div class="webinar-event">
                              <span class="date">Complimentary<br/> Webinar<br />
</span>
                              <h1>Background vs. Behaviors:<br />
Understanding Underserved Populations through Noncognitive Assessment </h1>
                              <span class="register">
                                <a href="http://response.diverseeducation.com/BackgroundBehaviors" target="_blank">LISTEN NOW</a>
                              </span>
                            </div>
                          </div>
                        <div class="col-sm-6 col-md-3">
                            <div class="webinar-event">
                              <span class="date">COMPLIMENTARY<br/>WEBINAR</span>
                              <h1>Transforming Minority <br />
Student Success<br />
 from the Top Down <br />
and Bottom Up</h1>
                              <span class="register">
                                <a href="http://response.diverseeducation.com/Transform" target="_blank">LISTEN NOW</a>
                              </span>
                            </div>
                          </div>
                   <div class="col-sm-6 col-md-3">
                            <div class="webinar-event">
                              <span class="date">COMPLIMENTARY<br/>WEBINAR</span>
                              <h1>Understanding the Impact of Your Curriculum on Student Learning </h1>
                              <span class="register">
                                <a href="http://www.diverseeducation.com/webinars-details/2017/webinar-09-20-2017.php" target="_blank">REGISTER NOW</a>
                              </span>
                            </div> 

                 </div>
    
    
    
    
	                            
 <div class="col-sm-3 menu-content" style="float: right;">
                          
                           <h1 class="panel-title" align="center"><a href="http://diverseeducation.com/on-demand">ON DEMAND</a></h1>
                           
                           <h1 class="panel-title" align="center"><a href="http://diverseeducation.com/upcoming-webinars">UPCOMING</a></h1>
                           
                           <h1 class="panel-title" align="center"><a href="http://www.diverseeducation.com/faq">FAQ's</a></h1>
                          
                       </div>
                       
                      </div>
                    </li>
                  </ul>
                </li>
              </ul>
            </div>
            <div class="menu-mobile">
              <i class="fa fa-bars"></i>Menu
            </div>
            <div class="main-menu-mobile navbar">
              <ul>
                <li>
                  <a href="http://www.diverseeducation.com" title="" rel="">Home</a>
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/about-us/" title="" rel="">About Us</a>
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/advertise/" title="" rel="">Advertise</a>
                </li>
                  <li>
                  <a href="http://diverseeducation.com/advertise/editorial-calendar/" title="" rel="">Editorial Calendar</a>
                </li>
                <li>
                  <a href="https://www.pubservice.com/Subnew1.aspx?PC=DI" title="" rel="">Subscribe to our Magazine</a>
                </li>
                <li>
                  <a href="http://diverseeducation.com/news/subform.html" title="" rel="">Get our Newsletter</a>
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/article/category/higher-education-blogs/" title="" rel="">Blogs</a>                  
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/article/category/news/" title="" rel="">News</a>
                </li>
            
                <li>
                  <a href="http://www.diverseeducation.com/article/category/community-college-news/" title="" rel="">Community College</a>
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/article/category/news/disabled/" title="" rel="">Disabilities</a>
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/article/category/news/international-higher-education/" title="" rel="">International</a>
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/article/category/news/lgbt/" title="" rel="">LGBT</a>
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/article/category/college-sports/" title="">Sports</a>
                </li>
                <!-- <li>
                  <a href="http://www.diverseeducation.com/marching-band-calendar/" title="">HBCU MARCHING BANDS</a>
                </li> -->
                <li>
                  <a href="http://www.diverseeducation.com/upcoming-webinars/" title="" rel="">Webinars</a>
                </li>
              </ul>
            </div>
          </nav><!--end mobile main menu -->
          <nav class="menu-middle">            
            <div class="yamm navbar">
              <ul>
                <li class="dropdown yamm-fullwidth">
       <a href="http://www.diverseeducation.com/article/category/african-american-higher-education/" class="dropdown-toggle" data-hover="dropdown">
                    African-Americans
                  </a>
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Finances a Troublesome Subject at Many HBCUs" />                         
                           <h1 class="panel-title">   <a href="http://diverseeducation.com/article/100315/"> Finances a Troublesome Subject at Many HBCUs</a></h1>
                     <span class="author"><i>by Reginald Stuart</i></span>                  <p><p>When college leaders across the nation begin rolling out their welcome mats for the coming school year, few are likely to be more anxious about the days ahead than those operating historically Black colleges and universities (HBCUs).</p>
</p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/100315/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="National HBCU Pre-Law Summit Aimed At Producing More Black Law School Applicants" />        <h1 class="panel-title">   <a href="http://diverseeducation.com/article/99733/"> Spelman Scholar Extending Trailblazing Author Butler’s Reach</a></h1>
                         <span class="author"><i>by Gia Savage</i></span>						<p><p>Spelman College offers a course within the English major, which is taught by Dr. Tarshia Stanley and focuses on the work of speculative fiction author, Octavia E. Butler. </p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/99733/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Morris Brown Appoints 4 New Board Members" />     
         <h1 class="panel-title">   <a href="http://diverseeducation.com/article/99692/"> Report: Justice Department Plans to Investigate Colleges’ Affirmative Action Admission Policies</a></h1>
                       
                         <span class="author"><i>by Diverse Staff</i></span>      
                       <p><p>The Trump administration plans to have the U.S. Department of Justice’s civil rights division investigate and sue colleges and universities for their affirmative action admissions policies, according to the New York Times.</p>
</p>
                       <a class="read-more" href="http://diverseeducation.com/article/99692/">Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/99688/">Trinity College Loses Donors, Students After Professor’s Posts </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/99590/">FAMU Basks in ‘Girls Trip’ Screen Time </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/99574/">Music Therapy Proving to be Sound Choice for Howard Student </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/99273/">Southern University Fires Vice Chancellor Dumas </a>     </h1>
                        
                       <!-- /1035663/ddown-box-african-americans -->
<div id='div-gpt-ad-1453929744245-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453929744245-0'); });
</script>
</div> 
                        
                        
                        
                      </div>                    </li>
                    </ul>
                </li>
            
                <li class="dropdown yamm-fullwidth">  
                  <a href="http://www.diverseeducation.com/article/category/native-american-higher-education/" class="dropdown-toggle" data-hover="dropdown" >Native Americans</a>                  
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Improved Advising Cited as Invaluable Tool for Tribal College Students" /> 
                   <h1 class="panel-title">   <a href="http://diverseeducation.com/article/99811/"> Improved Advising Cited as Invaluable Tool for Tribal College Students</a></h1>
                        
                        
                     <span class="author"><i>by Tiffany Pennamon</i></span>                        <p><p>On the final day of the Tribal College and University (TCU) Presidents’ Convening, several Educational Testing Service researchers and higher education experts offered strategic tools to prepare students for long-term career success throughout their matriculation.</p>
</p>
                        <a class="read-more" href="http://diverseeducation.com/article/99811/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Leaders Turning to Data, Cultural Strategies to Boost Tribal Students’ Success" />                        
                        
                     
                        <h1 class="panel-title">   <a href="http://diverseeducation.com/article/99715/"> Judge Dismisses Most of Title IX Lawsuit Against Haskell</a></h1>
                        
                         <span class="author"><i>by Associated Press</i></span>      
                       <p><p>LAWRENCE, Kansas — A federal judge has dismissed most of a Title IX lawsuit filed against Haskell Indian Nations University by a former student who says she was treated unfairly and ultimately expelled after she reported she was raped in a dormitory three years ago by two football players. In his decision, U.S. District Judge [&hellip;]</p>
</p>
                       
                        <a class="read-more" href="http://diverseeducation.com/article/99715/">Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                
                                   
				  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Experts: Colleges’ Media Messages Need Diverse Appeal" />     
                       <h1 class="panel-title">   <a href="http://diverseeducation.com/article/96875/"> Montana State U., Tribal College Students to Seek Answers Together</a></h1>
                       
                         <span class="author"><i>by Monica Levitan</i></span>      
                       <p><p>Montana State University researchers have received a $282,000 grant from the U.S. Department of Agriculture to create a new approach to solving issues on Montana’s Indian Reservations.</p>
</p>
                       <a class="read-more" href="http://diverseeducation.com/article/96875/">Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/96775/">‘New Life’ Initiative to Recruit American Indian Students </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/94496/">University of Wyoming to Open Native American Student Center </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/94184/">Law School Program Provides Free Wills to Native Americans </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/93961/">Ponca Tribe’s History Played Key Role at Conference </a>     </h1>
                        
                        
                 <!-- /1035663/0 -->
<div id='div-gpt-ad-1453930076586-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453930076586-0'); });
</script>
</div>       
                        
                      </div>
                    </li>
                  </ul>
                </li>                <li>
                
                
                <li class="dropdown yamm-fullwidth">
       <a href="http://www.diverseeducation.com/article/category/asian-american-higher-education/" class="dropdown-toggle"  data-hover="dropdown">
                    Asian/Pacific Islanders
                  </a>
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Former Obama Official Helps to Expand the Civil Rights Agenda" />                         
                        <h1 class="panel-title">   <a href="http://diverseeducation.com/article/100129/"> Former Obama Official Helps to Expand the Civil Rights Agenda</a></h1>
                     <span class="author"><i>by Gia Savage</i></span>                  <p><p>Vanita Gupta is the new president and CEO of the Leadership Conference on Civil and Human Rights, taking over the mantle from Wade Henderson, who retired this year after leading the organization for more than two decades.</p>
</p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/100129/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Guillermo: Undocumented Student Finds Her Golden Door, Hopes to Help Others" />           <h1 class="panel-title">   <a href="http://diverseeducation.com/article/99378/"> Teens From 15 States Learn Mandarin Chinese in Mississippi</a></h1>
                         <span class="author"><i>by Associated Press</i></span>						<p><p>OXFORD, Miss. — Thirty American teenagers are learning to speak Mandarin Chinese during an intensive summer program at the University of Mississippi. Now in its 11th year, Mississippi StarTalk is a federally funded program for students who will be high school sophomores, juniors and seniors. A university news release says language classes are taught at [&hellip;]</p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/99378/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Ivy League Historian Returns Prize After Citations Questions" />     
                       <h1 class="panel-title">   <a href="http://diverseeducation.com/article/98557/"> Man Held in Chinese Scholar’s Kidnapping was Grad Student</a></h1>
                       
                         <span class="author"><i>by Sara Burnett, Associated Press</i></span>      
                       <p><p>CHICAGO — The 28-year-old Illinois man charged with kidnapping a Chinese scholar now believed to be dead was among a select few admitted to the University of Illinois’ highly competitive physics graduate program in 2013. Brendt Allen Christensen originally planned to earn a doctorate degree, but told his graduate adviser in 2016 he had changed [&hellip;]</p>
</p>
                       <a class="read-more" href="http://diverseeducation.com/article/98557/">Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/98488/">Supporters Stop Where Scholar Last Seen in Illinois </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/98339/">Experts: Colleges’ Media Messages Need Diverse Appeal </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/98261/">Mystery of Missing Chinese Scholar Shakes Up University of Illinois </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/98226/">Researchers Look to Census Data for Keys to Improving Educational Outcomes </a>     </h1>
                        
                  <!-- /1035663/1 -->
<div id='div-gpt-ad-1453993593871-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453993593871-0'); });
</script>
</div>      
                        
                        
                        
                      </div>                    </li>
                  </ul>
               
               
                <li class="dropdown yamm-fullwidth">
       <a href="http://www.diverseeducation.com/article/category/hispanic-higher-education/" class="dropdown-toggle"  data-hover="dropdown">
                    Latinos
                  </a>
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Program to Help Guide Hispanic Prep Students to College" />                         
        <h1 class="panel-title">   <a href="http://diverseeducation.com/article/99397/"> Program to Help Guide Hispanic Prep Students to College</a></h1>
                     <span class="author"><i>by Gia Savage</i></span>                  <p><p>The Hispanic Student College Institute is aimed at helping students become better prepared for applying to colleges by learning about the search and application process, essay writing, resume building, and developing leadership and public speaking skills.</p>
</p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/99397/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Fight Flares in Arizona Over Tuition for Young Immigrants" />           <h1 class="panel-title">   <a href="http://diverseeducation.com/article/98838/"> National Council of La Raza Changes Its Name to UnidosUS</a></h1>
                         <span class="author"><i>by Gia Savage </i></span>						<p><p>One of the nation’s oldest civil rights organization has changed its name in an effort to appeal to a younger generation. The National Council of La Raza (NCLR)—known for its advocacy civil rights work on behalf of Hispanic communities—is now called “UnidosUS,” which is translated to mean “united.” The name change is an effort by [&hellip;]</p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/98838/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Guillermo: U. of California Achieves Diversity Despite Prop. 209" />     
      <h1 class="panel-title">   <a href="http://diverseeducation.com/article/98727/"> Alabama Program Aims to Recruit Hispanic Nurses</a></h1>
                       
                         <span class="author"><i>by Associated Press</i></span>      
                       <p><p>TUSCALOOSA, Ala. — The University of Alabama is launching a program to increase the number of Hispanic nurses involved in health care. The Capstone College of Nursing has received a $1.7 million grant for the Bama-Latino Project, which aims to recruit Hispanics into baccalaureate nursing programs. Alabama nursing professor Normal Cuellar says in a statement [&hellip;]</p>
</p>
                       <a class="read-more" href="http://diverseeducation.com/article/98727/">Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/98712/">CCNY, UTEP Team Up to Increase Hispanic Faculty in STEM </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/98339/">Experts: Colleges’ Media Messages Need Diverse Appeal </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/98226/">Researchers Look to Census Data for Keys to Improving Educational Outcomes </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/98125/">SUNY Albany Appoints its First Latino President </a>     </h1>
                        
                        
                        
<!-- /1035663/3 -->
<div id='div-gpt-ad-1454014951573-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454014951573-0'); });
setCollapseEmptyDiv(true);
</script>
</div>             
  </div>                    </li>
                  </ul>
                </li>
               
                <li class="dropdown yamm-fullwidth">
       <a href="http://www.diverseeducation.com/article/category/lgbt/" class="dropdown-toggle"  data-hover="dropdown">
                   LGBT
                  </a>
                  <ul class="dropdown-menu">
                    <li>
            <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="HBCU Leaders Aim to Make Campuses More LGBTQ Inclusive" />                         
          <h1 class="panel-title">   <a href="http://diverseeducation.com/article/99252/"> HBCU Leaders Aim to Make Campuses More LGBTQ Inclusive</a></h1>
                     <span class="author"><i>by Gia Savage</i></span>                  <p><p>HBCU presidents and executives convened a summit to develop more strategic ways to turn their campuses into safe spaces for students that identify as LGBTQ.</p>
</p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/99252/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="BYU-Idaho Professor Fired After Showing LGBT Support on Facebook" />         <h1 class="panel-title">   <a href="http://diverseeducation.com/article/99214/"> Higgins’ Ouster at Claremont Colleges Reignites Faculty Speech Controversy</a></h1>
                         <span class="author"><i>by Gia Savage</i></span>						<p><p>Dr. Jonathan Higgins, an educator and advocate for social justice issues that affect the Black and LGBTQ community, was recently fired from his position with the Queer Resource Center of Claremont Colleges in California, because of his “tweets and social media presence.” </p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/99214/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Samford to Forego Funds from Baptist Group After LGBT Flap" />     
    <h1 class="panel-title">   <a href="http://diverseeducation.com/article/98691/"> Student Group Sues College in Michigan Over Speech Policy</a></h1>
                       
                         <span class="author"><i>by Associated Press</i></span>      
                       <p><p>CLINTON TOWNSHIP, Mich. — A conservative nonprofit student group at a community college in southeastern Michigan has sued the school, saying its policy of requiring permission for public speech violates members&#8217; First Amendment rights. Attorneys representing Turning Point USA say the Macomb Community College chapter is challenging the school&#8217;s expressive activity policy in a federal [&hellip;]</p>
</p>
                       <a class="read-more" href="http://diverseeducation.com/article/98691/">Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/98601/">Northwestern Opens Gender-neutral, Multi-stall Bathroom </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/98327/">Yale Sues Connecticut Over Gender-neutral Restrooms </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/97670/">University of Kansas Dorm Wing to Cater to LGBT Students </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/97447/">Campus Minister No Longer Faces Discipline for Same-sex Wedding </a>     </h1>
                 
             <!-- /1035663/4 -->
<div id='div-gpt-ad-1454015998671-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454015998671-0'); });
setCollapseEmptyDiv(true);
</script>
</div>           
</div>                    </li>
                  </ul>
                </li>
               
               
       <li class="dropdown yamm-fullwidth">
       <a href="http://www.diversemilitary.net" target="_blank" class="dropdown-toggle"  data-hover="dropdown">
                    MILITARY
                  </a>
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Veterans Groups’ Objective: Defend Educational Protections" />                         
     <h1 class="panel-title">   <a href="http://diverseeducation.com/article/99197/"> Veterans Groups’ Objective: Defend Educational Protections</a></h1>
                     <span class="author"><i>by Monica Levitan</i></span>                  <p><p>After hearing that the Trump Administration is taking action to decrease students’ financial rights, 33 veterans and military service organizations have been voicing their concerns of how badly these actions will harm veterans and their families.</p>
</p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/99197/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="House Reaches Deal to Greatly Expand GI Bill" />      <h1 class="panel-title">   <a href="http://diverseeducation.com/article/97867/"> Military Hero Bill McRaven Having Trouble as Texas Chancellor</a></h1>
      
       <span class="author"><i>by Jim Vertuno, Associated Press</i></span>						<p><p>AUSTIN, Texas — Bill McRaven came to Texas an American military hero, charged with leading one of the country’s largest public university systems at a time it needed a steady hand. The retired Navy Admiral and former special operations leader, who planned the raid that killed Osama Bin Laden, now faces an uncertain future as [&hellip;]</p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/97867/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Veterans Groups Pushing for Post-9/11 GI Bill Improvements" />     
    <h1 class="panel-title">   <a href="http://diverseeducation.com/article/94053/"> Case Western Offering Military Ethics Graduate Degree</a></h1>
                       
                         <span class="author"><i>by Associated Press</i></span>      
                       <p><p>CLEVELAND — Officials with Case Western Reserve University say the Ohio school’s new graduate program in military ethics is the first of its kind in the country. Cleveland.com reports the Master of Arts in Military Ethics program allows students to earn a specialized degree that would prepare them for careers in military ethics, law, foreign [&hellip;]</p>
</p>
                       <a class="read-more" href="http://diverseeducation.com/article/94053/">Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/93597/">University of Memphis Plans Veterans Care Center on Campus </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/90486/">White Military Veterans Settling in at HBCUs </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/89532/">Texas Program ‘Guarantees’ Technical Jobs After Graduation </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/89229/">Regents Name Richard Myers New Kansas State President </a>     </h1>
                  <!-- /1035663/5 -->
<div id='div-gpt-ad-1454016776105-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454016776105-0'); });
setCollapseEmptyDiv(true);
</script>
</div>      
</div>                    </li>
                  </ul>
                </li>
              
              
               <li class="dropdown yamm-fullwidth">
       <a href="http://www.diverseeducation.com/article/category/women/" class="dropdown-toggle"  data-hover="dropdown">
                    Women
                 </a>
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                         
               
                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Rhode Island Names Postsecondary Commissioner" /> <h1 class="panel-title">   <a href="http://diverseeducation.com/article/99784/"> Rhode Island Names Postsecondary Commissioner</a></h1>
                       
                       
                       
                     <span class="author"><i>by Associated Press</i></span>                  <p><p>PROVIDENCE, R.I. — Rhode Island’s acting commissioner of postsecondary education has been approved to fill the position permanently. The Providence Journal reports that the state Board of Education voted Wednesday to approve the appointment of Brenda Dann-Messier. Dann-Messier was unanimously recommended by the Council on Postsecondary Education. She was named acting commission in April after [&hellip;]</p>
</p>
                   <a class="read-more" href="http://diverseeducation.com/article/99784/">Read More</a>
                     </div>
                     <div class="col-sm-3 menu-content">
                       
                      <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Spelman Scholar Extending Trailblazing Author Butler’s Reach" />    <h1 class="panel-title">   <a href="http://diverseeducation.com/article/99696/"> Senators Push for Expanded Childcare Support for Low-income Students</a></h1>
                     <span class="author"><i>by Catherine Morris</i></span>                  <p><p>Legislation reintroduced in the Senate on Tuesday, the Child Care Access Means Parents in Schools (CCAMPIS) Reauthorization Act, would expand an existing federal program geared at helping low-income parents pay for childcare while in college.</p>
</p>
               <a class="read-more" href="http://diverseeducation.com/article/99696/">Read More</a>
              </div>
               <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Few Speak Up On Sex Assaults, Harassment at Aussie Campuses" />     
       <h1 class="panel-title">   <a href="http://diverseeducation.com/article/99662/"> Penn State Pre-med Sues Over Probe of Sex Misconduct Claim</a></h1>
                       
                         <span class="author"><i>by Associated Press</i></span>      
                       <p><p>STATE COLLEGE, Pa. — A Penn State pre-med student claims in a federal lawsuit that his lifelong goal of being a physician was ended by what he calls an unfair investigation into allegations he sexually abused a female student. The California student identified only as John Doe says in a federal complaint filed last week [&hellip;]</p>
</p>
                       <a class="read-more" href="http://diverseeducation.com/article/99662/">Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/99590/">FAMU Basks in ‘Girls Trip’ Screen Time </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/99574/">Music Therapy Proving to be Sound Choice for Howard Student </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/99551/">Baylor University Ordered to Provide Sex Assault Reports Dating to 2003 </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/99523/">3 Rowan University Diversity Programs Awarded NSF Grants </a>     </h1>
              
                <!-- /1035663/6 -->
<div id='div-gpt-ad-1454017603775-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454017603775-0'); });
setCollapseEmptyDiv(true);

</script>
</div>      
</div>                    </li>
                 </ul>
                </li>
       
              </ul>
            </div>
          </nav>
          <nav class="menu-bottom">
            <div class="more-sites">
              <i class="fa fa-bars"></i>More Diverse Websites
            </div>                       
            <div class="navbar">
              <ul>
                <li>
                  <a href="http://diversebooks.net/" title="" target="_blank" rel="">DiverseBooks.com</a>
                </li>
                 <li>
                  <a href="http://diversejobs.net/" title="" target="_blank" rel="">DiverseJobs.net</a>
                </li>
                <li>
                  <a href="http://www.divhealth.net" title="" target="_blank" rel="">Diverse Health</a>
                </li>
             <!--   <li>
                  <a href="http://www.diversebusinessnews.com" target="_blank"title="" rel="">Diverse Business</a>
                </li>  -->
                <li>
                  <a href="http://keepitreal.diverseeducation.com/" target="_blank" title="" rel="">Keep It Real</a>
                </li>
                <li>
                  <a href="http://www.ccnewsnow.com" target="_blank" title="" rel="">CCNewsNow</a>
                </li>
                <li>
                  <a href="http://jobs.ccjobsnow.com/" target="_blank" title="" rel="">CCJobsNow.com</a>
                </li>
                <li>
                  <a href="http://applicationsquest.com/" target="_blank" title="" rel="">Applications Quest</a>
                </li>
              </ul>
            </div>
          </nav>
        </div>


          <div class="section-mobile">
            <nav class="dropdown">
              <ul class="nav nav-pills">
                <li>
                  <ul class="social-media">
                    <li>
                      <a href="https://www.facebook.com/DiverseJobs" title="">
                        <i class="fa fa-facebook-square"></i>
                      </a>
                    </li>
                    <li>
                      <a href="https://twitter.com/diverseissues" title="">
                        <i class="fa fa-twitter-square"></i>
                      </a>
                    </li>
                    <li>
                      <a href="https://www.linkedin.com/company/diverse-issues-in-higher-education" title="">
                        <i class="fa fa-linkedin-square"></i>
                      </a>
                    </li>
                    <li>
                      <a href="https://plus.google.com/110660462648081403415" title="">
                        <i class="fa fa-google-plus-square"></i>
                      </a>
                    </li>
                    <li>
                   <a href="http://diverseeducation.com/feed/" title="">
                 
                        <i class="fa fa-rss-square"></i>
                      </a>
                    </li>
                    
                  </ul>
                </li>
                <li>
                  <div class="search">
                    <form>
                      <input type="search" name="" value="" placeholder="Search in site...">
                      <button class="glyphicon glyphicon-search" type="submit" name="" value=""></button>
                    </form>  
                  </div>
                </li>
              </ul>  
            </nav>            
          </div>  
     <!-- /1035663/low_header -->
<!--
<div class="ad-pc">

<div id='div-gpt-ad-1450383740855-0' style='height:auto; width:728px; margin: 0 auto;'">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450383740855-0'); })
setCollapseEmptyDiv(true);
</script>
 
   </div> <br />
</div>-->
  
    


  

      </header>
		
<div class="clear"></div>


	<span class="style2"></span>

		<div class="clear"></div>	
</div>
	
<div class="clear"></div>


<script src="https://img03.en25.com/i/livevalidation_standalone.compressed.js" type="text/javascript" ></script><style type="text/css" media="screen" >.LV_validation_message{ font-weight:bold; margin: 0 0 0 5px; }
.LV_valid{ color:#00CC00; display:none; }
.LV_invalid{ color:#CC0000; font-size:10px; margin-left: 15px;  }
.LV_valid_field, input.LV_valid_field:hover, input.LV_valid_field:active, textarea.LV_valid_field:hover, textarea.LV_valid_field:active { border: 1px solid #00CC00; }
.LV_invalid_field, input.LV_invalid_field:hover, input.LV_invalid_field:active, textarea.LV_invalid_field:hover, textarea.LV_invalid_field:active { border: 1px solid #CC0000; }</style>








<script type='text/javascript'>
googletag.cmd.push(function() {

var mapping = googletag.sizeMapping().
addSize([1024, 768], [728, 90]).
addSize([980, 690], [728, 90]).
addSize([640, 480], [120, 60]).
addSize([0, 0], [88, 31]).build();
  
  // Fits browsers of any size smaller than 640 x 480

googletag.defineSlot('/1035663/diverse_home_leaderboard', [728, 90], 'div-gpt-ad-1418075537925-0').
defineSizeMapping(mapping).
setCollapseEmptyDiv(true).
addService(googletag.pubads());



//addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

    <!-- Lower Header banner Ad  -->


<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/low_header', [728, 90], 'div-gpt-ad-1450383740855-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
	
	
  });
</script>



<!-- Mobile Portrait view Ad  -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/MOBILE', [320, 50], 'div-gpt-ad-1452893658837-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Mobile Landscape view Ad  -->


<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/Smart-phone-landscape', [475, 90], 'div-gpt-ad-1453228378277-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<script type="text/javascript" >

var field0 = new LiveValidation("field0", {validMessage: "", onlyOnBlur: true});field0.add(Validate.Format, 
{pattern: /^([^@\s]+)@((?:[-a-z0-9]+\.)+[a-z]{2,})$/i, 
failureMessage: "A valid email address is required"});field0.add(Validate.Presence, {failureMessage:"This field is required"});

var field1 = new LiveValidation("field1", {validMessage: "", onlyOnBlur: true});field1.add(Validate.Presence, {failureMessage:"This field is required"});

var field2 = new LiveValidation("field2", {validMessage: "", onlyOnBlur: true});field2.add(Validate.Presence, {failureMessage:"This field is required"});

var field3 = new LiveValidation("field3", {validMessage: "", onlyOnBlur: true});field3.add(Validate.Presence, {failureMessage:"This field is required"});
var field4 = new LiveValidation("field4", {validMessage: "", onlyOnBlur: true});
</script>
<script>GA_googleFillSlot("diverse_top_leaderboard")</script>
<title>Higher Education News and Jobs</title>
<body>
<div id=fb-root></div>



<script>!function(e,n,t){var o,c=e.getElementsByTagName(n)[0];e.getElementById(t)||(o=e.createElement(n),o.id=t,o.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=826511340780551",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk")</script>
<style>
.featured-jobs-container {background-color:#FFFFFF; width:auto; 
padding: 5px 5px 5px 5px; position:relative!important;
height: auto; z-index:999; }
</style>
<div class=container>

<div align=center>
<div id=smartphone-landscape-ad>
<div id=div-gpt-ad-1453228378277-0 style=height:100px;width:475px>
<script>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1453228378277-0")}),setCollapseEmptyDiv(!0)</script>
</div>
</div>
</div>

<div class="content-top row single">
<div class=breadcrumb>
<span class=postcat>
Category: <a href="http://diverseeducation.com/article/category/featured/" rel="category tag">Featured</a>,<a href="http://diverseeducation.com/article/category/news/" rel="category tag">News</a>,<a href="http://diverseeducation.com/article/category/uncategorized/" rel="category tag">Uncategorized</a> | </span>
</div>
<div class="col-md-8 col-sm-7 post-img text-content">
<div id="post-100243" class="entry post-100243 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-uncategorized tag-donald-j-trump tag-dr-marybeth-gasman tag-dr-michael-sorrell tag-hbcu tag-hbcy tag-leonard-haynes tag-lezli-baskerville tag-omarosa-manigault-stallworth tag-white-house-initiative-on-historically-black-colleges-and-universities"><h1>HBCU and Congressional Leaders Push Trump Administration to Fill Key Post</h1>
<span class=postdate>August 13, 2017 | </span>
<span class=postauthor>: </span>
</div>
<div class=metasingle style=margin-top:90px;margin-left:0;width:100%>
<table align=left border=0 vspace=0 width=auto>
<tr>
<td>
<div class=fb-share-button data-href="http://diverseeducation.com/article/100243/"data-layout=button_count></div>
</td>
<td><iframe allowtransparency=true frameborder=0 scrolling=no src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fdiverseeducation.com%2Farticle%2F100243%2F1.php&send=false&layout=button_count&width=100&show_faces=true&action=like&colorscheme=light&font&height=21"style=border:none;overflow:hidden;width:100px;height:21px></iframe>
<div data-href=https://developers.facebook.com/docs/plugins/ data-layout=button></div>
</td>
<td>
<a class=twitter-share-button href="https://twitter.com/share?url=&text=HBCU and Congressional Leaders Push Trump Administration to Fill Key Post:"data-lang=en data-related=Diverse_Jobs data-size=medium data-via="DiverseIssues ">Tweet</a>
<script>!function(t,e,r){var n,s=t.getElementsByTagName(e)[0];t.getElementById(r)||(n=t.createElement(e),n.id=r,n.src="https://platform.twitter.com/widgets.js",s.parentNode.insertBefore(n,s))}(document,"script","twitter-wjs")</script>
</td>
<td>
<script src=http://platform.linkedin.com/in.js></script><script data-counter=right type=in/share></script>
</td>
<td><g:plusone href="http://diverseeducation.com/article/100243/"></g:plusone>
<script src=https://apis.google.com/js/plusone.js></script><a class=addthis_button_email href=http://www.addthis.com/bookmark.php>
<img alt=Email border=0 height=16 src=http://s7.addthis.com/button1-email.gif width=54></a>
</td>
<td><br>
</td>
<td><br>
</td>
</tr>
</table><br>
<br></div>

<br>
by Jamaal Abdul-Alim and Gia Savage<br /><br /><p>When President Donald J. Trump convened leaders of HBCUs in the Oval Office in February to sign an executive order on HBCUs, he proclaimed these institutions as “very important” and an “absolute priority.”</p>
<p>However, now that the White House Initiative on historically Black Colleges and Universities has remained leaderless for longer than it has under any previous administration, a chorus of HBCU advocates and some lawmakers are increasingly of the mind that the Trump administration has failed to make good on its promise to HBCUs.</p>
<p>“President Trump’s HBCU fly-in meeting was a photo op, his budget cuts programs that are vital to the success of HBCU students, and he questioned the constitutionality of some funding for HBCUs. As a result of those actions and others, we’ve concluded that the President and the Administration don’t have a real interest in supporting and strengthening these schools,” said U.S. Rep. Cedric L. Richmond, D-Va., chairman of the Congressional Black Caucus. &#8220;Appointing an executive director to lead the White House Initiative on HBCUs is critical to ensuring that the cross-agency needs of HBCUs do not go unaddressed and that the CBC and other HBCU advocates have a direct line of communication to the White House.”</p>
<p>Founded in 1980, during President Jimmy Carter’s administration, the White House Initiative on HBCUs was designed to “overcome the effects of discriminatory treatment and to strengthen and expand the capacity of historically Black college and universities to provide quality education,” according to Executive Order 12232 which established the Initiative.</p>
<p>Meldon Hollis, the first person to hold the executive director position, said the office was established to provide a focal point for federal support for HBCUs.</p>
<p>“There are some 37 departments and agencies that can potentially provide support to HBCUs, and unless there’s some sort of coordinated effort and some sort of direction then it’s not going to be very effective, and it’s not going to be very efficient, and HBCUs will lose out on a wide number of opportunities,” he said.</p>
<p>When HBCU leaders assembled in the White House Oval Office and watched as President Trump signed the HBCU executive order— an order that moved the White House Initiative on HBCUs directly under the management of the White House—some were hopeful that this action would give these institutions the support they needed in order to prosper.</p>
<p>“If we look at the history of Presidential progress on actions relating to strengthening and sustaining HBCUs, a measure of whether we should be given pause about the likelihood of progress, or retrenchment relative to HBCUs and their service communities, is when the President signs the Executive Order on HBCUs,” said Lezli Baskerville, president of The National Association for Equal Opportunity in Higher Education (NAFEO). “The Executive Order provides guidance in some cases, and a directive in other cases, to the heads of the federal agencies about how to ensure that HBCUs, the nation’s equal educational opportunity institutions, get a fair share of federal resources relative to their missions and their centrality to the competitiveness of America.”</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://diverseeducation.com/article/81994/" target="_blank" class="ua872aaad3b5fadfb5199383bd5e8ca64"><!-- INLINE RELATED POSTS 1/3 //--><style> .ua872aaad3b5fadfb5199383bd5e8ca64 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#ECF0F1; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .ua872aaad3b5fadfb5199383bd5e8ca64:active, .ua872aaad3b5fadfb5199383bd5e8ca64:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ua872aaad3b5fadfb5199383bd5e8ca64 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ua872aaad3b5fadfb5199383bd5e8ca64 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .ua872aaad3b5fadfb5199383bd5e8ca64 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .ua872aaad3b5fadfb5199383bd5e8ca64:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText"></span>&nbsp; <span class="postTitle">CMSI Provides Toolkit to Assist HBCU Presidents</span></div></a></div><p>A White House staffer told <em>Diverse</em> this that while there are several finalists for the position, no final decision has been made.</p>
<p>Elizabeth Hill, press secretary at the U.S. Department of Education, said Thursday that the pending move of the White House Initiative on HBCUs from the education department to the White House will take place once an executive director is appointed.</p>
<p>Omarosa Manigault-Stallworth, a White House spokeswoman and a point person within the Trump administration on HBCUs, did not return an e-mailed request for comment.</p>
<p>The delay in filling the position has caused widespread consternation among members of Congress, particularly at a time when HBCU leaders are expected to gather in Arlington, Virginia,  next month for the annual HBCU week conference.</p>
<p>“This administration came in making some substantial overtures and promises to the HBCU community that have yet to be fulfilled,” said U.S. Rep. Bobby Scott, D-Va., ranking member of the House committee on education and the workforce, said in a statement to <em>Diverse.</em></p>
<p>Scott said the Trump administration’s proposed cuts to Pell grant funds and student loans — as well as the elimination of the Federal Supplemental Education Opportunity Grants and Public Service Loan Forgiveness — would have a “disproportionately devastating effect on HBCUs.”</p>
<p>“I think the administration should not delay in naming a director but should also recognize that the policies they are championing would be more damaging to the HBCU community than leaving the Initiative leadership position vacant,” Scott said</p>
<p>Dr. Leonard Haynes, a former executive director of the initiative, said that the lack of appointment can stem from a number of things, such as money.</p>
<p>“Salary may be a concern for some people who might be interested,” he said. “They would have to take perhaps a significant salary reduction to take the job.”</p>
<p>Haynes, who served from 2007 to 2009, said that he believes the post will eventually be filled, adding that the selection process takes time.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://diverseeducation.com/article/80789/" target="_blank" class="u6c4f7bfda677a5ba02cbd2715ffaf5ea"><!-- INLINE RELATED POSTS 2/3 //--><style> .u6c4f7bfda677a5ba02cbd2715ffaf5ea { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#ECF0F1; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u6c4f7bfda677a5ba02cbd2715ffaf5ea:active, .u6c4f7bfda677a5ba02cbd2715ffaf5ea:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u6c4f7bfda677a5ba02cbd2715ffaf5ea { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u6c4f7bfda677a5ba02cbd2715ffaf5ea .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u6c4f7bfda677a5ba02cbd2715ffaf5ea .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u6c4f7bfda677a5ba02cbd2715ffaf5ea:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText"></span>&nbsp; <span class="postTitle">8 Universities Unite to Guide More Latinos to Professoriate</span></div></a></div><p>“It’s my understanding now that someone is under serious consideration and is going through the process of vetting right now,” said Haynes. “We don’t have an executive director in place yet, but they still have to outline the basics of what a program should look like in September, because the conference is going to take place.”</p>
<p>The HBCU Week conference is organized through leaders of the White House Initiative on HBCUs in combination with contributions from the President’s Board of Advisors on HBCUs. The conference is a gathering place for presidents and administrators of historically Black institutions to unite with federal agencies, and other stakeholders, with the goal of promoting and strengthening HBCUs.</p>
<p>“Some of the major parts of the conference have not been completed yet, and that’s based on trying to make sure they get the executive director announced so they can populate certain things,” said Haynes. “I’ve been advised that most of the basic framework has been outlined, agencies have been, in fact, contacted. I understand there’s no more exhibit space available to anybody, it’s all occupied now. So, they fully expect to have well over a thousand people in attendance.”</p>
<p>Baskerville said that NAFEO will host a discussion focused on the history, legality and outcomes of the HBCU Capital Financing Program.</p>
<p>Dr. Michael Sorrell, president of Paul Quinn College said that whoever assumes the post will likely have an ambitious agenda.</p>
<p>“Anyone who can be successful in this role has to ask themselves who are they succeeding for? Are they succeeding for the institutions? Are they succeeding for the administration? Is there the ability to get both parties on the same page? Because that’s going to be incredibly important,” said Sorrell. “Can you forge a relationship with this administration that allows them to find value in minority communities at large? Because if you don’t value minority communities at large, how does this all work? And then, does that person have the ability and the standing to buy themselves time with the HBCU and the African American community stakeholders to be able to expect some type of positive change. Now, I don’t know who that person would be. But, I think that if they wanted to be deemed a success, that’s how they would be deemed a success.”</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://diverseeducation.com/article/92316/" target="_blank" class="u301f960ddd25bcedf79a225062c54582"><!-- INLINE RELATED POSTS 3/3 //--><style> .u301f960ddd25bcedf79a225062c54582 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#ECF0F1; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u301f960ddd25bcedf79a225062c54582:active, .u301f960ddd25bcedf79a225062c54582:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u301f960ddd25bcedf79a225062c54582 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u301f960ddd25bcedf79a225062c54582 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u301f960ddd25bcedf79a225062c54582 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u301f960ddd25bcedf79a225062c54582:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText"></span>&nbsp; <span class="postTitle">Penn Center Aims to Boost Hispanic Faculty Pipeline</span></div></a></div><p>Dr. Marybeth Gasman, director of the Center for Minority Serving Institutions and the Judy &amp; Howard Berkowitz professor of Education at the University of Pennsylvania is skeptical.</p>
<p>“Under this administration, which is reckless and dangerous, I think the best thing for HBCUs is to have as little contact with the White House as possible,” said Gasman. “I think most prospects fear being used or having their hands held by this administration. Trump is a micromanager,” she said.</p>
<p>Whoever gets the job has to be able to “operate in the gray areas, because some people are not going to agree with what you’re proposing. You have to be willing to listen to differences, mediate them whenever you can, and be available and resourceful, and always be responsible,” said Haynes.</p>
<p>Added Hollis:</p>
<p>“If you’re going to deal with the leadership of institutions of higher education, you must be credible in the higher education community. If you’re going to discuss institutions of higher education, you must have real credentials. Real credentials suggest that you understand higher education enterprise,” he said. “The other thing that is ideal that you must have, or should have, is an understanding of the granting and the contracting process within the federal government. If you don’t have credibility within the federal government, you’re not going to be able to get anything done.”</p>
<p>U.S. Rep. Sheila Jackson Lee, D.-Texas, said the Trump administration’s “slow movement and seeming disinterest in supporting the HBCU initiative is disappointing.”</p>
<p>Jackson Lee added, “The fact that this Administration has yet to appoint an executive director for the White House Initiative on HBCUs means that HBCUs must be more creative than ever. Through its inaction, the Administration is sending a resounding message of ambivalence.”</p>
<p>Jackson Lee said lawmakers “must insist that that the HBCU initiative be fully staffed and that the critical position of executive director be filled immediately.”</p>
<p>“More importantly, the person who assumes this role must receive the full support of the Administration and ensure that the students will continue to be able to benefit from the initiative,” Jackson Lee said. “Moving forward, we must remain vigilant to ensure the process through which HBCU’s procure needed resources remains intact.”</p>
<p>Trump’s proposed budget purports to “protect” support for historically Black colleges and universities and minority-serving Institutions by maintaining $492 million in funding for programs that serve high percentages of minority students.</p>
<!-- FB Comments For Wp: http://www.vivacityinfotech.com --><div class="fb-comments" data-href="http://diverseeducation.com/article/100243/" data-numposts="6" data-width="100%" data-colorscheme="light"></div><!-- Begin Yuzo --><div class='yuzo_related_post style-2'  data-version='5.12.68'><div class='yuzo_clearfixed yuzo__title'><div style="color: #515b6e; font-size:22px; font-family: 'Open Sans Condensed',sans-serif; font-weight: 700; text-transform: uppercase;">RELATED ARTICLES >></div></div><div class='yuzo_wraps'>
						<div class="relatedthumb yuzo-list  " style=""  >  
						  <a  href="http://diverseeducation.com/article/100198/" class="image-list"  >
						  <div class="yuzo-img-wrap  ilen_shine " style="width: 110px;height:110px;">
									 <span class='shine-effect'></span> 
									 <div class="yuzo-img" style="background:url('http://diverseeducation.com/wp-content/uploads/2017/08/081117_IvoryNelson-150x150.jpg') 50% 50% no-repeat;width: 110px;height:110px;margin-bottom: 5px;background-size:  cover;  "></div>
						  </div>
						  </a>
						  <a  class="link-list yuzo__text--title" href="http://diverseeducation.com/article/100198/" style="font-size:16px;font-weight:bold;;line-height:24px;"> New HBCU President Turns to Mentor and Former HBCU President for Help  </a>
								<span class="yuzo_text" style="font-size:12px;" >For almost two decades, Dr. Ivory V. Nelson, the former president of Lincoln University in Pennsylvania, has mentored Dr. William B. Bynum Jr., the new president of Jackson State University in Mississippi.

Bynum, who had been the president of Miss...</span>
						   
						</div>
						<div class="relatedthumb yuzo-list  " style=""  >  
						  <a  href="http://diverseeducation.com/article/99913/" class="image-list"  >
						  <div class="yuzo-img-wrap  ilen_shine " style="width: 110px;height:110px;">
									 <span class='shine-effect'></span> 
									 <div class="yuzo-img" style="background:url('http://diverseeducation.com/wp-content/uploads/2017/08/080817_Paris_Dennard-150x150.jpg') 50% 50% no-repeat;width: 110px;height:110px;margin-bottom: 5px;background-size:  cover;  "></div>
						  </div>
						  </a>
						  <a  class="link-list yuzo__text--title" href="http://diverseeducation.com/article/99913/" style="font-size:16px;font-weight:bold;;line-height:24px;"> A Public But Controversial Spokesman for HBCUs  </a>
								<span class="yuzo_text" style="font-size:12px;" >He’s become an ardent defender of President Donald J. Trump, taking to the public airways to defend the embattled commander-in-chief.

But Paris Dennard—a CNN political commentator and NPR political analyst—is also a staunch advocate for historical...</span>
						   
						</div>
						<div class="relatedthumb yuzo-list  " style=""  >  
						  <a  href="http://diverseeducation.com/article/99879/" class="image-list"  >
						  <div class="yuzo-img-wrap  ilen_shine " style="width: 110px;height:110px;">
									 <span class='shine-effect'></span> 
									 <div class="yuzo-img" style="background:url('http://diverseeducation.com/wp-content/uploads/2017/08/080717_Michelle_Howard-Vital-150x150.jpg') 50% 50% no-repeat;width: 110px;height:110px;margin-bottom: 5px;background-size:  cover;  "></div>
						  </div>
						  </a>
						  <a  class="link-list yuzo__text--title" href="http://diverseeducation.com/article/99879/" style="font-size:16px;font-weight:bold;;line-height:24px;"> Howard-Vital Appointed Interim President at FMU  </a>
								<span class="yuzo_text" style="font-size:12px;" >Dr. Michelle R. Howard-Vital, a seasoned university administrator who spent seven years as president of Cheyney University in Pennsylvania, has been tapped by the board of trustees at Florida Memorial University to serve as its interim president.

...</span>
						   
						</div>
						<div class="relatedthumb yuzo-list  " style=""  >  
						  <a  href="http://diverseeducation.com/article/99087/" class="image-list"  >
						  <div class="yuzo-img-wrap  ilen_shine " style="width: 110px;height:110px;">
									 <span class='shine-effect'></span> 
									 <div class="yuzo-img" style="background:url('http://diverseeducation.com/wp-content/uploads/2017/07/071717_Luns_Richardson-150x150.jpg') 50% 50% no-repeat;width: 110px;height:110px;margin-bottom: 5px;background-size:  cover;  "></div>
						  </div>
						  </a>
						  <a  class="link-list yuzo__text--title" href="http://diverseeducation.com/article/99087/" style="font-size:16px;font-weight:bold;;line-height:24px;"> After Four Decades on the Job, HBCU President has Passed the Mantle  </a>
								<span class="yuzo_text" style="font-size:12px;" >Dr. Luns C. Richardson has the distinct privilege of being one of the nation’s longest-serving college presidents.
And among presidents of historically Black colleges and universities (HBCUs), the ordained Baptist preacher has outlasted his contempo...</span>
						   
						</div></div> <!-- end wrap -->
</div> <style>
						.yuzo_related_post .relatedthumb { background: !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important; }
						.yuzo_related_post .relatedthumb:hover{background:#fcfcf4 !important;color:!important;}
						.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
						.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
						.yuzo_related_post .relatedthumb a{color:#1c1918!important;}
						.yuzo_related_post .relatedthumb a:hover{color:!important;}
						.yuzo_related_post .relatedthumb:hover a{ color:!important;}
						.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }

						.yuzo_related_post .relatedthumb{}
						</style>  <!-- End Yuzo :) --><div class="clear"></div><b>Semantic Tags:</b> <a href="http://diverseeducation.com/article/tag/donald-j-trump/" rel="tag">Donald J. Trump</a> • <a href="http://diverseeducation.com/article/tag/dr-marybeth-gasman/" rel="tag">Dr. Marybeth Gasman</a> • <a href="http://diverseeducation.com/article/tag/dr-michael-sorrell/" rel="tag">Dr. Michael Sorrell</a> • <a href="http://diverseeducation.com/article/tag/hbcu/" rel="tag">HBCU</a> • <a href="http://diverseeducation.com/article/tag/hbcy/" rel="tag">HBCY</a> • <a href="http://diverseeducation.com/article/tag/leonard-haynes/" rel="tag">Leonard Haynes</a> • <a href="http://diverseeducation.com/article/tag/lezli-baskerville/" rel="tag">Lezli Baskerville</a> • <a href="http://diverseeducation.com/article/tag/omarosa-manigault-stallworth/" rel="tag">Omarosa Manigault-Stallworth</a> • <a href="http://diverseeducation.com/article/tag/white-house-initiative-on-historically-black-colleges-and-universities/" rel="tag">White House Initiative on Historically Black Colleges and Universities</a><br /><div class="clear"></div><div class="clear"></div><script>jQuery(document).ready(function(){jQuery.get("/mostpop.php?artid=100243",function(o){})})</script>

<div id="comments">
	
	
	
	
	
	
</div><!-- #comments --></div>
<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
  
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1035663/Diverse_Top_Right', [300, 250], 'div-gpt-ad-1409234581332-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
   <script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1035663/Diverse_Middle_Right', [300, 250], 'div-gpt-ad-1409235267528-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1035663/Featured_Employer_1', [234, 60], 'div-gpt-ad-1409235989291-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<style>
.featured-jobs-container {background-color:#FFFFFF; width:auto; 
padding: 5px 5px 5px 5px; position:relative!important;
height: auto; z-index:999; }


@media only screen 
and (min-device-width : 768px) 
and (max-device-width : 1024px)
 {

.col-sm-4   {width:33%;!important;float:left; }

 }

</style>



</head>


<div class="col-sm-4 sidebar-top">
          <div class="diverse-jobs">
            <div class="widgetinner">
              <h3 class="widgettitle" align="center">
                <a href="http://diversejobs.net">
                  <img src="http://www.diverseeducation.com/images/diverseJobs1.png">
                </a>
              </h3>
               <div class="start">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<br>        <strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</strong> </div>
              <div id="djbutton" class="prev">
                <a href="http://diversejobs.net/">Find Jobs</a>
              </div>
              <div id="djbutton" class="prev">
                <a href="http://diversejobs.net/print-online/">Post Jobs</a>
              </div>
              <div class="clearfix"></div>
              <div class="links">
                <strong>Job Seekers:</strong>
                <a href="http://jobs.diversejobs.net/candidate/candlogin.html">Submit Resume</a> | 
                <a href="http://diversejobs.net">Search Jobs</a>
              </div>
                <div class="employers">
                <strong>Employers: </strong>
                <a href="http://jobs.diversejobs.net/employer/empregistration.html">Register (Web-Only)</a> | 
                <a href="http://diverseeducation.com/media-kit/print-ad-rates/">Print Ads</a>
              </div>
              <center>
                <div class="title">
                  <strong>Featured Employer</strong>                 
                </div>
                <div class="job-img">
               
                
<!-- Featured_Employer_1 -->
<div id='div-gpt-ad-1409235989291-0' style='width:234px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409235989291-0'); });
</script>
</div>
                 
                </div>
                <center><a href="http://jobs.diversejobs.net/candidate/processcandcompanyprofiles"><br>
                View Employer Profiles</a>
                </center>
                <strong><a href="http://diversejobs.net">www.diversejobs.net</a></strong>
              </center>
            </div>
          </div><!-- end featured jobs -->

      <div class="google-ad"><div class="banner-300x250">
            <a href="" rel="" title="">
             <!-- Diverse_Top_Right -->
<div id='div-gpt-ad-1409234581332-0' style='width:300px; height:250px; margin: 0 auto 0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409234581332-0'); });
</script>
</div>
</a>
</div>
</div>
        <div class="google-ad">  
        <div class="banner-300x250">
            <a href="" rel="" title="">
             <!-- Diverse_Middle_Right -->
<div id='div-gpt-ad-1409235267528-0' style='width:300px; height:250px; margin: 0 auto 0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409235267528-0'); });
</script>
</div>
            </a>
          </div>
          </div>

<div class="common-box featured-jobs">
	
            <div class="wrapper">
              <h2>Featured Jobs >></h2>
              <div class="scroll-pane">
                <div class="box-job"><div id="text-3" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><div class="featured-jobs-container">
<a style="text-decoration: none; font-weight: bold;" href="http://jobs.diversejobs.net/job/al/tuscaloosa/associate-full-professor-of-economics-AB300-58TI" target="_blank">
Associate/Full Professor of Economics
</a><br>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">
The University of Alabama
</span>
<hr>
<a style="text-decoration: none; font-weight: bold;" href="http://jobs.diversejobs.net/job/il/chicago/assistant-professor-of-chemistry-AB286-57G0" target="_blank">
Assistant Professor of Chemistry
</a><br>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">
University of Chicago
</span>
<hr>

<a style="text-decoration: none; font-weight: bold;"href="http://jobs.diversejobs.net/job/me/lewiston/digital-designer-AB292-57YK"  target="_blank">
Digital Designer
</a><br>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">
Bates College
</span>
<hr>

<a style="text-decoration: none; font-weight: bold;"href="http://jobs.diversejobs.net/job/ar/russellville/asst-assoc-dean-for-diversity-inclusion-AB300-58Q9" target="_blank">
Asst./Assoc. Dean for Diversity & Inclusion
</a><br>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">
Arkansas Tech University

</span>
<hr>
<a style="text-decoration: none; font-weight: bold;" href="http://jobs.diversejobs.net/job/ga/atlanta/tenure-track-assistant-professor-AB300-5903" target="_blank">
Tenure Track Assistant Professor
</a><br>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">
Georgia State University
</span>
<hr>

<a style="text-decoration: none; font-weight: bold;" href="http://jobs.diversejobs.net/job/al/tuscaloosa/assistant-associate-professor-of-economics-AB300-58TH" target="_blank">
Assistant/Associate Professor of Economics
</a><br>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">
The University of Alabama
</span>
<hr>
</div></div>
		</div></div>
	
                  
                </div>             
                </div>    
            </div>  
          </div>
          
         <div class="diverse-jobs">
            <div class="upcoming-issues"><center>
              <h3 class="advertisetitle">
                Upcoming <i>Diverse</i> Issues
              </h3>
              <b><a href='http://response.diverseeducation.com/100TOP17' target='_blank'>Top 100 Undergraduate & Graduate Degree Producers</a></b><br>
				Issue Date: 08/24/2017<br>
				Ad Deadline Date: 08/03/2017<br><br>
				<b><a href='http://response.diverseeducation.com/AcademicKickoff2017' target='_blank'>Academic Kickoff</a></b><br>
				Issue Date: 09/07/2017<br>
				Ad Deadline Date: 08/17/2017<br><br>
							
       
                </center>
					<span class="advertise-pages">
                    <a href="http://diverseeducation.com/media-kit/">Advertise with Us</a>
                  </span>
            </div>
          </div>
       <div class="poll">
            <h2>Diverse Poll</h2>
           
    
        <p style="padding:10px 0px 0px 0px;"><strong></strong></p>
        <ul>
        <li><div id="polls-67" class="wp-polls">
	<form id="polls_form_67" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_67_nonce" name="wp-polls-nonce" value="58952f57d5" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="67" /></p>
		<p style="text-align: center;"><strong>Should higher ed institutions look to business leaders to fill its executive roles?</strong></p><div id="polls-67-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-137" name="poll_67" value="137" /> <label for="poll-answer-137">Yes</label></li>
		<li><input type="radio" id="poll-answer-138" name="poll_67" value="138" /> <label for="poll-answer-138">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(67);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(67); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-67-loading" class="wp-polls-loading"><img src="http://diverseeducation.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
        </ul>
        <!--<ul><li><a href="http://diverseeducation.com/pollsarchive">Polls Archive</a></li></ul>-->  
         
          </div>

          <div class="view-comments">
            <div class="view-comments-tabs">
              <div class="view-tab active">
                <span>Most Viewed</span> 


              </div>
          <!--    <div class="comments-tab">
                <span>Hot Topics</span>
              </div> -->
            </div>
            <div class="view-comments-content">
             <div class="view-content">

                <ul>
                  <li>
                    <span>1</span>
                    <a class="panel-title" href="http://www.diverseeducation.com/article/100315">Finances a Troublesome Subject at Many HBCUs</a>
                  </li>
                  <li>
                    <span>2</span>
                    <a class="panel-title" href="http://www.diverseeducation.com/article/100311">Civil Rights Leaders: Higher Ed Needs More Engagement After Charlottesville</a>
                  </li>
                  <li>
                    <span>3</span>
                    <a class="panel-title" href="http://www.diverseeducation.com/article/100306">UVA Standing Firm in Wake of Charlottesville Violence</a>
                  </li>
                  <li>
                    <span>4</span>
                    <a class="panel-title" href="http://www.diverseeducation.com/article/100302">Study: One-fifth of Americans Find Workplace Hostile or Threatening</a>
                  </li>
                  <li>
                    <span>5</span>
                    <a class="panel-title" href="http://www.diverseeducation.com/article/100298">River University Continues Job Guarantee Program for Second Year</a>
                  </li>
                  <li>
                    <span>6</span>
                    <a class="panel-title" href="http://www.diverseeducation.com/article/100294">Texas Lawmakers Want A&#038;M to Block White Nationalist Rally</a>
                  </li>
                  <li>
                    <span>7</span>
                    <a class="panel-title" href="http://www.diverseeducation.com/article/100254">Expert: Diversifying Cybersecurity Starts with “Targeted Recruiting”</a>
                  </li>
     
                
                </ul>
              </div>
                 
              <div class="comments-content">
                <ul>
				
				
  
                </ul>
              </div>
            </div>
          </div>
          <br/>
          <div class="common-box sidebar-bottom"><br/>
         
              <h2 align="center">LATEST TWEETS FROM DIVERSE >></h2>
           
               <div align="center"><aside id="do-etfw-2" class="widget widget-do-etfw">		
		<a class="twitter-timeline" data-width="300" data-height="300" data-tweet-limit="3" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" href="https://twitter.com/DiverseIssues">Tweets by @DiverseIssues</a>
</aside></div>              
          
          </div>
</div>
</div>
<br>
<br>
<br>
<br>
<footer class="row">
        <ul class="footer-menu">
          <li>
            <a href="http://www.diverseeducation.com" title="">Home</a>
          </li>
          <li>
            <a href="http://www.diverseeducation.com/about-us/" title="">About Us</a>
          </li>
          <li>
            <a href="http://www.diverseeducation.com/contact-us/" title="">Contact Us</a>
          </li>
          <li>
            <a href="http://www.diverseeducation.com/advertise/" title="">Advertise</a>
          </li>
          <li>
            <a href="http://www.diverseeducation.com/press-releases/" title="">Press Releases</a>
          </li>
          <li>
            <a href="http://www.diverseeducation.com/editorial-calendar-2/" title="">Editorial Calendar</a>
          </li>
        </ul>
        <div class="address">
          <p>Copyright © 2017 Diverse: Issues In Higher Education, a CMA publication.<br/>
          Cox, Matthews, and Associates, Inc., 10520 Warwick Ave, Suite B-8, Fairfax, VA 22030</p>
        </div>
        
           <ul>
          <li>
            <a href="http://diverseeducation.com/privacy-policy/" title="">PRIVACY POLICY</a>
          </li>
        </ul>
      </footer>  
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=826511340780551&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript'>/* <![CDATA[ */ var portfolioSlideshowOptions = { psFancyBox:false, psHash:false, psThumbSize:'75', psLoader:false, psFluid:true, psTouchSwipe:false, psKeyboardNav:false, psInfoTxt:'of' };/* ]]> */</script><style scoped>       
       .yuzo_related_post .relatedthumb a {
    color: #1c1918 !important; font-family: 'Open Sans Condensed',sans-serif;
} 

.yuzo_related_post .relatedthumb{



}




</style>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='Css-css'  href='http://diverseeducation.com/wp-content/plugins/spider-event-calendar/elements/calendar-jos.css?ver=1.5.54' type='text/css' media='' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://diverseeducation.com/wp-admin/css/color-picker.min.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/portfolio-slideshow-pro/js/jquery.cycle.all.min.js?ver=2.99'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/portfolio-slideshow-pro/js/scrollable.min.js?ver=1.2.5'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/portfolio-slideshow-pro/js/portfolio-slideshow.js?ver=1.4.7.1'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/diverseeducation.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://diverseeducation.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/diverseeducation.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/diverseeducation.com\/wp-admin\/admin-ajax.php","post_id":"100243","is_singular":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/yuzo-related-post/assets/js/yuzo-postviews-cache.js?ver=5.12.68'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?ver=5.12.68'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/easy-twitter-feed-widget//js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<!-- ngfb footer: no buttons enabled or requested -->
 
   <!--end /.container --> 



<!-- /footer -->


	
<style>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</style>
