<!DOCTYPE html>
<html lang="en">
<META HTTP-EQUIV="Pragma" CONTENT="no-cache">
    <META HTTP-EQUIV="Expires" CONTENT="-1">
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1"> 
<head itemscope itemtype="https://schema.org/Article">
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Diverse &raquo; Feed" href="http://diverseeducation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Diverse &raquo; Comments Feed" href="http://diverseeducation.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Diverse &raquo; iCal Feed" href="http://diverseeducation.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/diverseeducation.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='portfolio_slideshow-css'  href='http://diverseeducation.com/wp-content/plugins/portfolio-slideshow-pro/css/portfolio-slideshow.css?ver=1.4.7.1' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://diverseeducation.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox.css-css'  href='http://diverseeducation.com/wp-includes/js/thickbox/thickbox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://diverseeducation.com/wp-includes/css/dashicons.min.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://diverseeducation.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://diverseeducation.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://diverseeducation.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='http://diverseeducation.com/wp-content/plugins/yuzo-related-post/assets/css/style.css?ver=5.12.68' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://diverseeducation.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='ngfb_sharing_css-css'  href='http://diverseeducation.com/wp-content/plugins/nextgen-facebook/cache/sharing-styles-id-1.min.css?ver=8.46.11' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.6.1/jquery.min.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/spider-event-calendar/elements/calendar.js?ver=1.5.54'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/spider-event-calendar/elements/calendar-setup.js?ver=1.5.54'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/spider-event-calendar/elements/calendar_function.js?ver=1.5.54'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/themes/responsive/inc/js/contentslider.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/themes/responsive/inc/js/slides.min.jquery.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/themes/responsive/inc/js/jCarouselLite.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/themes/responsive/inc/js/flowplayer-3.2.6.min.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/themes/responsive/inc/js/superfish-1.4.8.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://cdn.jquerytools.org/1.2.5/all/jquery.tools.min.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='http://diverseeducation.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://diverseeducation.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://diverseeducation.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Home-Grown Candidate Selected as Next President of CCNY' href='http://diverseeducation.com/article/106018/' />
<meta name="generator" content="WordPress 4.7.8" />
<link rel="alternate" type="application/json+oembed" href="http://diverseeducation.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdiverseeducation.com%2Farticle%2F106023%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://diverseeducation.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdiverseeducation.com%2Farticle%2F106023%2F&#038;format=xml" />
<meta property="fb:app_id" content="826511340780551"/>
<meta property="fb:admins" content="ClBdBzhl4EQ"/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />

<!-- Portfolio Slideshow-->
<noscript><link rel="stylesheet" type="text/css" href="http://diverseeducation.com/wp-content/plugins/portfolio-slideshow-pro/css/portfolio-slideshow-noscript.css?ver=1.4.7.1" /></noscript><style type="text/css">.centered .pscarousel {left: 4px; } .centered a.next.browse.right {left: 14px; } .scrollable {height:75px;} a.prev.browse.left {top:37.5px}a.next.browse.right {top:-47.5px}div.slideshow-wrapper .pager img {padding-right:8px !important; padding-bottom:8px !important;}</style><script type="text/javascript">/* <![CDATA[ */var psTimeout = new Array(); psAudio = new Array(); var psAutoplay = new Array(); var psFluid = new Array(); var psTrans = new Array(); var psRandom = new Array(); var psCarouselSize = new Array(); var touchWipe = new Array(); var keyboardNav = new Array(); var psPagerStyle = new Array(); psCarousel = new Array(); var psSpeed = new Array(); var psNoWrap = new Array();/* ]]> */</script>
<!--//Portfolio Slideshow-->
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 15px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 13px;
            color: #3AAA11;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
  <script>
    var xx_cal_xx = '&';
  </script>
  
<!-- Begin webZunder Plugin -->
<link rel="canonical" href="http://diverseeducation.com/article/106023/" />
<meta name="description" content="The entirety of Geoffrey Galt Harpham’s slim but wide-ranging historical look at the rise of American English departments emerges out of a single anecdote. Ab"/>

<!-- Open Graph -->
<meta property="og:title" content="Critical Reading &#038; the American Education System"/>
<meta property="og:description" content="The entirety of Geoffrey Galt Harpham’s slim but wide-ranging historical look at the rise of American English departments emerges out of a single anecdote. Ab"/>
<meta property="og:url" content="http://diverseeducation.com/article/106023/" />
<meta property="og:image" content="http://diverseeducation.com/wp-content/uploads/2017/12/120817Bookshelf-e1512668097844.jpg" />
<meta property="og:site_name" content="Diverse"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="article:author" content="http://diverseeducation.com/article/author/cmaadmin/"/>
<meta property="article:publisher" content="https://www.facebook.com/DiverseJobs"/>
<meta property="article:published_time" content="2017-12-07T17:16:25+00:00"/>
<meta property="article:modified_time" content="2017-12-07T17:18:25+00:00"/>
<meta property="og:updated_time" content="2017-12-07T17:18:25+00:00"/>

<!-- Google Stuff -->
<meta itemprop="name" content="Critical Reading &#038; the American Education System">
<meta itemprop="description" content="The entirety of Geoffrey Galt Harpham’s slim but wide-ranging historical look at the rise of American English departments emerges out of a single anecdote. Ab">
<meta itemprop="image" content="http://diverseeducation.com/wp-content/uploads/2017/12/120817Bookshelf-e1512668097844.jpg">

<!-- End -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://diverseeducation.com"><link rel="https://theeventscalendar.com" href="http://diverseeducation.com/wp-json/tribe/events/v1/" /><link href="http://diverseeducation.com/wp-content/themes/responsive/styles/dark.css" rel="stylesheet" type="text/css" />
			<link rel="shortcut icon" href="http://diverseeducation.com/wp-content/themes/responsive/inc/admin/images/favicon.ico" />
<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0030/0631.js" async="async"></script>

<!-- ngfb meta tags begin -->
<meta name="ngfb:mark:begin" content="ngfb meta tags begin"/>
<!-- generator:1 --><meta name="generator" content="NGFB Pro 8.46.11/L"/>
<!-- generator:2 --><meta name="generator" content="NGFB UM 1.7.2/G"/>
<link rel="shortlink" href="http://diverseeducation.com/?p=106023"/>
<meta property="og:title" content="Critical Reading &amp; the American Education System"/>
<meta property="og:description" content="The entirety of Geoffrey Galt Harpham&rsquo;s slim but wide-ranging historical look at the rise of American English departments emerges out of a single anecdote."/>
<meta property="og:updated_time" content="2017-12-07T22:18:25+00:00"/>
<meta name="weibo:article:create_at" content="2017-12-07 22:16:25"/>
<meta name="weibo:article:update_at" content="2017-12-07 22:18:25"/>
<meta name="twitter:domain" content="diverseeducation.com"/>
<meta name="twitter:site" content="@diverseissues"/>
<meta name="twitter:title" content="Critical Reading &amp; the American Education System"/>
<meta name="twitter:description" content="The entirety of Geoffrey Galt Harpham&rsquo;s slim but wide-ranging historical look at the rise of American English departments emerges out of a single anecdote."/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="http://diverseeducation.com/wp-content/uploads/2017/12/120817Bookshelf-399x600.jpg"/>
<link itemprop="url" href="http://diverseeducation.com/article/106023/"/>
<meta name="author" content="cmaadmin"/>
<meta name="ngfb:mark:end" content="ngfb meta tags end"/>
<!-- ngfb meta tags end -->
<!-- added on 2017-12-07T23:13:29+00:00 in 0.000665 secs from http://diverseeducation.com -->
<script type="text/javascript" id="ngfb-header-script">
	window.___gcfg = { lang: "en-US" };
	function ngfb_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- ngfb header: no buttons enabled or requested -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-7361191-1', 'auto');
 
	ga('send', 'pageview');
</script>
  
 <!-- diverse_home_leaderboard -->
  <div align="center"> 
    <div class="leaderboard-ad">
    
    <div id='div-gpt-ad-1418076946629-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function(){googletag.display("div-gpt-ad-1418076946629-0")});
</script></div>
</div></div>
<div align="center">
 <div id="mobile-ad">
    
<!-- /1035663/MOBILE  -->
<div id='div-gpt-ad-1452893658837-0' style='height:105px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893658837-0'); });
setCollapseEmptyDiv(true);
</script></div> 
</div>
</div>
<div align="center">
 <div id="mobile-ad">
      <!-- /1035663/mobile-portrait-targeted-ad -->
<div id='div-gpt-ad-1505748654937-0' style='height:auto; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505748654937-0'); });
</script>
</div>

</div>
</div>

<div align="center">
 <div id="smartphone-landscape-ad">

<!-- /1035663/Smart-phone-landscape  -->
<div id='div-gpt-ad-1453228378277-0' style='height:auto; width:475px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453228378277-0'); });
setCollapseEmptyDiv(true);
</script>
</div> 
</div>

</div>
<br/>

<meta charset="utf-8">
 <meta http-equiv="X-UA-Compatible" content="IE=edge">  

    <meta name="viewport" content="width=device-width, initial-scale=1">
    
    <meta property="og:image" content="http://www.diverseeducation.com/wp-content/uploads/2015/10/facebook-share.png">
    
    <meta property="fb:admins" content="{826511340780551}"/>
    
    <title>  Critical Reading &#038; the American Education System - Higher Education</title>
    
   	
    <link rel="stylesheet" type="text/css" media="all" href="http://diverseeducation.com/wp-content/themes/responsive/custom.css" />
		
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js">  </script>
  
<script src="http://isotope.metafizzy.co/beta/isotope.pkgd.js"></script>
 
<script type="text/javascript"  async src="/diverse-html/assets/js/jscrollpane.min.js"></script> 
    
<link href="/wp-content/themes/responsive/diverse-html/assets/css/jscrollpane.css" rel="stylesheet"> 

<link href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700,300italic' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,600,700,300,800' rel='stylesheet' type='text/css'>
<!-- FONT AWESOME -->
    <link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet">

    <!-- SCROLL -->

    <!-- BOOTSTRAP -->
    <link href="/diverse-html/bootstrap/css/bootstrap.min.css" rel="stylesheet">
    <script src="/diverse-html/bootstrap/js/bootstrap.min.js"></script>
    <script  src="/diverse-html/bootstrap/js/bootstrap-hover-dropdown.js"></script>

<!-- FULL WIDTH MENU -->
 
     <link href="/diverse-html/assets/css/yamm.css" rel="stylesheet">
    <script src="/diverse-html/assets/js/global.js"></script>
    
    <link href="/diverse-html/assets/css/style.css" rel="stylesheet">
   
   


 
   
<!---PROMISING PLACES TO WORK

<script type="text/javascript" src="http://code.jquery.com/jquery-1.7.min.js"></script>
<script type="text/javascript" src="/wp-content/plugins/modal_popup/Scripts/AC_RunActiveContent.js"></script>
<script type="text/javascript" src="/wp-content/plugins/modal_popup/Scripts/jquery.reveal.js"></script>

-->
<script type='text/javascript'>
var googletag=googletag||{};googletag.cmd=googletag.cmd||[],function(){var t=document.createElement("script");t.async=!0,t.type="text/javascript";var e="https:"==document.location.protocol;t.src=(e?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var o=document.getElementsByTagName("script")[0];o.parentNode.insertBefore(t,o)}();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1035663/diverse_home_leaderboard', [728, 90], 'div-gpt-ad-1418076946629-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>



<script>
  googletag.cmd.push(function() {
	  
	  
	    </script>

 <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function(){googletag.defineSlot("/1035663/bottom-floating-ad",[728,90],"div-gpt-ad-1505314951813-0").addService(googletag.pubads()),googletag.pubads().enableSingleRequest(),googletag.pubads().collapseEmptyDivs(),googletag.enableServices()});
</script>
  


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>

googletag.cmd.push(function(){
	
	   
</script>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>




<script type="text/javascript" src="http://www.efvrgb12.com/js/93643.js" ></script>
<noscript><img alt="" src="http://www.efvrgb12.com/93643.png?trk_user=93643&trk_tit=jsdisabled&trk_ref=jsdisabled&trk_loc=jsdisabled" height="0px" width="0px" style="display:none;" /></noscript>
<style> 
#top100 button  {float:right; margin-right: 20px; margin-top:70px; } 

</style>

</head>

<div id="top100">
<button>x</button>

<a href="http://diverseeducation.com/top100/pages/index.php?q=7"><img src="http://diverseeducation.com/images/FLOATING-RIBBON.png" width="350px" /></a>
</div>
<div class="container">

<!--

<div id="marching-band-tab" >

<a href="http://www.diverseeducation.com/marching-band-calendar/"><img src="http://www.diverseeducation.com/images/HBCU-tab.png" border="0" /></a>
</div>
-->

<div id="social-media"> <img src="http://www.diverseeducation.com/images/social-media-icons.png" usemap="#Map" border="0" />
   <map name="Map" id="Map">
     <area shape="rect" coords="7,5,56,55" href="https://www.facebook.com/DiverseJobs" />
     <area shape="rect" coords="7,59,55,107" href="https://twitter.com/diverseissues" />
     <area shape="rect" coords="8,111,54,157" href="https://www.linkedin.com/company/diverse-issues-in-higher-education" />
     <area shape="rect" coords="7,157,57,201" href="https://www.instagram.com/diverseissuesinhighereducation/" />
     <area shape="circle" coords="32,229,27" href="http://diverseeducation.com/feed/" />
   </map>
</div>


  <header class="row">
   <div class="top desktop">
   <nav class="dropdown">
   
<style>
   
   
   
.floating-leaderboard-ad  {
	 
	 
	z-index: 2000!important;
	position: fixed;
	height: auto;
	left:90px;
	width: 728px;
	bottom: -150px;
    background-repeat: no-repeat;
	 
	 
 }
 
 .floating-leaderboard-ad button  { font-size: 11px; height: auto; position: absolute!important;}
   
   
@media (min-width: 992px)


{
	
#mobile-portrait-health {display:none!important}
	
}
   
   
@media (min-device-width: 767px) and (orientation:portrait) {
	
	.floating-leaderboard-ad  {display:none!important; } 
	
}
   
@media (max-device-width: 767px) and (orientation:portrait) 

 {
	 .leaderboard-ad-3  {display:none!important; }
	#top100 { display:none!important; }
	.leaderboard-ad-2  { display:none!important; }
	.floating-leaderboard-ad  {display:none!important; } 
	
	
 }
   
@media (max-device-width: 767px) and (orientation:landscape) 

 {
	#top100 { display:none!important; }
	.leaderboard-ad-3  {display:none!important; } 
	.leaderboard-ad-2  { display:none!important; }
	.floating-leaderboard-ad  {display:none!important; } 

	
 }
 
 @media (min-width: 414px) and (max-width: 736px) and (orientation:landscape)
 
 
 {                            
	
	#mobile-ad  {display:none!important;  }}
   
   @media (min-device-width: 768px) and (max-device-width: 1024px)
   
   
   { #top100 { display:none!important; }}

 #top100 img {width: 350px!important; }
 #top100   {
	z-index: 999!important;
	position: fixed;
	height: auto;
	right: 0;
	
	width: 400px;
	bottom:-90px;
    background-repeat: no-repeat;
	
	
	
 }


#marching-band-tab   {
	z-index: 1001!important;
	position: absolute;
	height: 240px;
	right: 0;
	margin-top: 180px;
	width: 100px;
    background-repeat: no-repeat;
	display:none;
	
 }
 

</style>


<script src="//code.jquery.com/ui/1.11.1/jquery-ui.js"></script>

<script>
$(function(){$("#social-media").stop(!0,!0).animate({top:$(window).scrollTop()},8e3,"easeOutBounce"),$(window).scroll(function(){$("#social-media").stop(!0,!0).animate({top:$(window).scrollTop()},8e3,"easeOutBounce")})});

</script>
<script>
$(window).load(function(){$("#top100").animate({bottom:"-80px"},"slow"),$("#top100")
.animate({bottom:"0px"},1750)}),$(window).scroll(function(){$("#top100").css({opacity:1-$(this).scrollTop()/2800}),$(window).bind("scroll",function(){$(window).scrollTop()>2e3?$("#top100").hide():$("#top100").show()})});
 $("#top100 button")
	 
	 .click(function(){$("#top100").animate({bottom:"0px"},"fast")

$("#top100").animate({bottom:"-140px"},700)

});

</script>


<script>
 /*
 $(function() {
	 
	 
  $('#marching-band-tab').stop(true, true)
	
    .animate ({
     top: $(window).scrollTop()   
    } ,'slow', 'easeOutBounce');
	 
	 

  $(window).scroll(function() {
  
  
    $('#marching-band-tab').stop(true, true)
	
    .animate ({
     top: $(window).scrollTop()   
    } ,'3000', 'easeOutBounce');


  
  });
  
  

});
*/
</script>



<link href="/wp-content/themes/responsive/style-2.css" rel="stylesheet">


	  <ul class="nav nav-pills">
      
      
      
         <li>
                <a data-toggle="menu" data-hover="dropdown" href="http://www.diverseeducation.com/about-us/">About Us<i class="fa fa-chevron-down"></i></a>
                <ul class="dropdown-menu top-menu" role="menu">
                  <li>
                    <a href="http://www.diverseeducation.com/about-us/contact-us/">Contact Us</a>
                  </li>
                  <li>
                    <a href="http://www.diverseeducation.com/about-us/organization/">Organization</a>
                  </li>
                  
                    <li>
                    <a href="http://diverseeducation.com/advertise/editorial-calendar/">Editorial Calendar</a>
                  </li>
                  <li>
                  <a href="http://www.diverseeducation.com/about-us/corporate-statement/">Corporate Statement</a>
                  </li>
                  <li>
                    <a href="http://www.diverseeducation.com/about-us/order-reprints/">Order Reprints</a>
                  </li>
                  <li>
                    <a href="http://www.diverseeducation.com/press-releases/">Press Releases</a>
                  </li>
                 
                  <li>
                    <a href="http://www.diverseeducation.com/order-back-issues/">Order Back Issues</a>
                  </li>
                  <li>
                    <a href="http://www.diverseeducation.com/our-mission/">Our Mission</a>
                  </li>
                  <li>
                    <a href="http://www.diverseeducation.com/the-inaugural-issue/">The Inaugural Issue</a>
                  </li>
                  <li>
                    <a href="http://www.diverseeducation.com/digital-diverse-login-instructions/">Digital Diverse Login Instruction</a>
                  </li>
                </ul>                      
              </li> 
              <li> 
                <a data-toggle="dropdown" data-hover="dropdown" href="http://www.diverseeducation.com/advertise/">Advertise<i class="fa fa-chevron-down"></i></a>
                  <ul class="dropdown-menu top-menu" role="menu">
                    <li class="submenu-title">
                      <a href="http://www.diverseeducation.com/media-kit" tabindex="-1">Media Kit<i class="fa fa-chevron-right"></i></a>
                      <ul class="dropdown-menu submenu">
                        <li>
                          <a href="http://www.diverseeducation.com/total-reach/">Total Reach</a>
                        </li>
                        <li>
                          <a href="http://www.diverseeducation.com/print-recruitment-ad-extended-value/">Print Recruitment Ad Extended Value</a>
                        </li>
                        <li>
                          <a href="http://www.diverseeducation.com/demographics/">Demographics</a>
                        </li>
                        <li>
                          <a href="http://www.diverseeducation.com/print-ad-rates/">Print AD</a>
                        </li>
                        <li>
                          <a href="http://www.diverseeducation.com/online-ad-rates/">Online AD</a>
                        </li>
                        <li>
                          <a href="http://www.diverseeducation.com/editorial-calendar-2/">Editorial Calendar</a>
                        </li>
                      </ul> 
                    </li>
                    <li>
                      <a href="http://www.diverseeducation.com/editorial-calendar/">Editorial Calendar</a>
                    </li>
                    <li>
                      <a href="http://www.diverseeducation.com/place-print-ad/">Place Print AD</a>
                    </li>
                    <li>
                      <a href="http://www.diverseeducation.com/place-online-ad/">Place Online AD</a>
                    </li>
                    <li>
                      <a href="http://www.diverseeducation.com/contact-sales/">Contact Sales</a>
                    </li>
                  </ul> 
              </li>
                <li>
                  <a  data-toggle="dropdown" data-hover="dropdown" href="#">SUBSCRIBE<i class="fa fa-chevron-down"></i></a>
                  <ul class="dropdown-menu top-menu" role="menu">
                    <li class="submenu-title">
                      <a href="http://response.diverseeducation.com/DiverseDaily" tabindex="-1">Diverse Daily E-news alert<!--<i class="fa fa-chevron-right"></i>--></a>
           
    <li><a href="http://response.diverseeducation.com/DiverseCareerNews" tabindex="-1">Diverse Careers E-news alert</a></li>           
               <!--       
		<ul class="dropdown-menu submenu">                      
         
               
        <form method="post" name="DiverseNewsletter" action="https://s130353703.t.eloqua.com/e/f2" id="form42" >

<input value="DiverseNewsletter" type="hidden" name="elqFormName"  />

<input value="130353703" type="hidden" name="elqSiteId"  /><input name="elqCampaignId" type="hidden"  />
             
                              <div class="input-border">
                          <input id="field0" name="emailAddress" type="text" value="" placeholder="Email">
                          </div>
                          
                          <div class="input-border">
                            <input id="field1" name="firstName" type="text" value="" placeholder="First Name" >
                          </div>
                          <div class="input-border">
                            <input id="field2" name="lastName"  type="text" value="" placeholder="Last Name" />
                          </div>
                          
                          <div class="input-border">
                       
                        <input id="field3" name="company" type="text" value="" placeholder="Institution/Company">
                          </div>
                      
                         <div class="input-border">
                         <input id="field4" name="adminTitle1" type="text" value="" placeholder="Admin Title" />
                          </div>
                      
<input id="field6" type="hidden" name="hiddenField" value="E-news Alert"  />

<input id="field5" type="hidden" name="hiddenField2" value=""  />

                          <div class="input-border">
                   
                            <input type="submit" value="Subscribe to our E-news alert"> <script src="https://img03.en25.com/i/livevalidation_standalone.compressed.js" type="text/javascript" ></script>
                          </div>
                        </form>    
                     
                      </ul>-->
                  
                    <li class="submenu-title">
                      <a href="https://www.pubservice.com/Subnew1.aspx?PC=DI" tabindex="-1">Subscribe to our magazine<!--<i class="fa fa-chevron-right"></i>--></a>
                      <!--<ul class="dropdown-menu submenu">
                        <li>Subscribe to Diverse Issues In Higher Ed. 
                        <p>Please select Country then click Order new subscription.</p>
                          <form id="subscribe">
                            <select>
                              <option>Teste 1</option>
                              <option>Teste 1</option>
                            </select>
                        <li>
                          <input name="code" type="text" placeholder="Enter your promotional code, if any">
                          <input type="submit" value="Order New Subscription">
                          </form>
                        </li>    
                      </ul>
                    </li>-->
                  </ul> 
                </li>
    
              
                <li class="logo">
                  <a href="" rel="" title="">
                    <img src="http://diverseeducation.com/wp-content/themes/responsive/assets/images/logo.png" alt="" />
                  </a>
                </li>
             
<div id="cover"> 

            
<a href="http://mydigimag.rrd.com/publication/?i=455582#{%22issue_id%22:455582,%22page%22:0}">
                    
                                 
                    
             <img src="http://diverseeducation.com/wp-content/themes/responsive/timthumb.php?src=http%3A%2F%2Fdiverseeducation.com%2Fwp-content%2Fuploads%2F2017%2F11%2FDIVERSE-1129-WEB.jpg&amp;q=90&amp;h=450&amp;zc=1" class="alignnone" alt="Health Sciences" />                
                
       
                                            
                  </a>    </div>
             
             <!--   <li>
                  <ul class="social-media">
                    <li>
                      <a href="https://www.facebook.com/DiverseJobs" title="">
                        <i class="fa fa-facebook-square"></i>
                      </a>
                    </li>
                    <li>
                      <a href="https://twitter.com/diverseissues" title="">
                        <i class="fa fa-twitter-square"></i>
                      </a>
                    </li>
                    <li>
                      <a href="http://www.linkedin.com/company/diverse-issues-in-higher-education" title="">
                        <i class="fa fa-linkedin-square"></i>
                      </a>
                    </li>
                    <li>
                      <a href="https://plus.google.com/110660462648081403415/posts" title="">
                        <i class="fa fa-google-plus-square"></i>
                      </a>
                    </li>
                  </ul>
                </li> -->
                <li>
                  <div class="search">
                  <form action="http://diverseeducation.com" role="search">
    <input type="search" id="s" name="s" placeholder="Search in site...">
        <button class="glyphicon glyphicon-search" type="submit" name="" value="" src="http://diverseeducation.com/wp-content/themes/responsive/images/button_go.gif" alt="Search in site..." /></button>
</form>  
  </div>
    </li>
            </ul>  
          </nav>            
        </div>  

<div class="middle">
            <a href="" rel="" title="">
              <img src="http://diverseeducation.com/wp-content/themes/responsive/assets/images/logo.png" alt="" />
            </a><br/><br />

          </div>

   	
	
	<style>
	
	@media only screen and (orientation:portrait)
	
	
	{.ad-pc{display:none}}
	
    
    </style><script>googletag.cmd.push(function(){googletag.defineSlot("/1035663/MOBILE",[320,50],"div-gpt-ad-1452893658837-0").setCollapseEmptyDiv(!0).addService(googletag.pubads()),googletag.pubads().enableSingleRequest(),googletag.enableServices()})</script><script>googletag.cmd.push(function(){googletag.defineSlot("/1035663/Smart-phone-landscape",[475,90],"div-gpt-ad-1453228378277-0").setCollapseEmptyDiv(!0).addService(googletag.pubads()),googletag.pubads().enableSingleRequest(),googletag.enableServices()})</script>
	
	
	<div id=mobile-portrait-health><div id=div-gpt-ad-1505401088177-0 style=height:auto;width:300px>
	
	
	
	<script>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1505401088177-0")})</script></div></div>
	
	
	
    
    
    
    
    
	<div class=bottom><nav class=menu-top><div class="navbar yamm main-menu-desktop"><ul><li><a href=http://www.diverseeducation.com rel="">
	
	
	
	HOME</a>
    
    
    
    
    <li class="dropdown yamm-fullwidth"><a href=http://www.diverseeducation.com/article/category/higher-education-blogs/ class=dropdown-toggle data-hover=dropdown>Blogs</a>
	
	
	
                <li class="dropdown yamm-fullwidth">
                  
                
                 <a href="http://www.diverseeducation.com/article/category/news/" class="dropdown-toggle"  data-hover="dropdown">
                    News
                  </a>
                
                
           
                <li>
                  <a href="http://www.diverseeducation.com/diverse-hiring" title="" rel="">Diverse Hiring</a>
                </li>
               
               
               <li class="dropdown yamm-fullwidth">
 <a href="http://www.diverseeducation.com/article/category/community-college-news/" class="dropdown-toggle"  data-hover="dropdown">
                   Community College
                  </a>
 </li>
               
               
              <li class="dropdown yamm-fullwidth">
 <a href="http://www.diverseeducation.com/article/category/disabled/" class="dropdown-toggle"  data-hover="dropdown">
                    Disabilities
                  </a>
           
                </li>
              
              
              
              
              
                
                <li class="dropdown yamm-fullwidth">
 <a href="http://www.diverseeducation.com/article/category/international-higher-education/" class="dropdown-toggle"  data-hover="dropdown">
                    International
                  </a>
                
                </li>
                
          <li class="dropdown yamm-fullwidth">
 <a href="http://www.diverseeducation.com/article/category/college-sports/"  class="dropdown-toggle"  data-hover="dropdown">
                    Sports
                  </a>
                 
                </li>
              
              
              
              
            <!--    <li class="dropdown yamm-fullwidth">
                  <a href="#" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown">Webinars</a>                  
                 
                  <ul class="dropdown-menu">
                    <li>
                      <div class="common-box webinars">
                      
                        <div class="wrapper-event">
                                  </div>
    
    
    
    
	                            
 <div class="col-sm-3 menu-content" style="float: right;">
                          
                           <h1 class="panel-title" align="center"><a href="http://diverseeducation.com/on-demand">ON DEMAND</a></h1>
                           
                           <h1 class="panel-title" align="center"><a href="http://www.diverseeducation.com/upcoming-webinars">UPCOMING</a></h1>
                           

                           <h1 class="panel-title" align="center"><a href="http://www.diverseeducation.com/faq">FAQ's</a></h1>
                          
                       </div>
                       
                      </div>
                    </li>
                  </ul>
                </li>-->
              </ul> 
            </div>
            
            
            <div class="menu-mobile">
              <i class="fa fa-bars"></i>Menu
            </div>
            <div class="main-menu-mobile navbar">
              <ul>
                <li>
                  <a href="http://www.diverseeducation.com" title="" rel="">Home</a>
                </li>
                
              
                <li>
                  <a href="http://www.diverseeducation.com/about-us/" title="" rel="">About Us</a>
                </li>
                 <li>
                  <a href="http://www.diverseeducation.com/about-us/contact-us" title="" rel="">Contact Us</a>
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/advertise/" title="" rel="">Advertise</a>
                </li>
                <li>
                  <a href="https://www.pubservice.com/Subnew1.aspx?PC=DI" title="" rel="">Subscribe to our Magazine</a>
                </li>
                <li>
                  <a href="http://diverseeducation.com/news/subform.html" title="" rel="">Get our Newsletter</a>
                </li>
               
              <li>
                  <a href="http://diverseeducation.com/top100/pages/index.php?q=7" title="" rel="">Top 100 Degree Producers</a>
                </li>
                   <li>
                  <a href="http://diverseeducation.com/ashe/" title="" rel="">Arthur Ashe Jr. Sports Scholars</a>
                </li>
                
                 <li>
                  <a href="http://diverseeducation.com/emerging-scholars/" title="" rel="">Emerging Scholars</a>
                </li>
                
                 <li>
                  <a href="http://diverseeducation.com/2017-most-promising-places-to-work/" title="" rel="">Most Promising Places to Work in Student Affairs</a>
                </li>
              
                 <li>
                  <a href="http://diverseeducation.com/news/subform.html" title="" rel="">Most Promising Places to Work in Community Colleges</a>
                </li>
                <li>
                
              <a href="http://www.diverseeducation.com/article/category/higher-education-blogs/" title="" rel="">Blogs</a>                  
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/article/category/news/" title="" rel="">News</a>
                </li>
            
                <li>
                  <a href="http://www.diverseeducation.com/article/category/community-college-news/" title="" rel="">Community College</a>
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/article/category/news/disabled/" title="" rel="">Disabilities</a>
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/article/category/news/international-higher-education/" title="" rel="">International</a>
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/article/category/news/lgbt/" title="" rel="">LGBT</a>
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/article/category/college-sports/" title="">Sports</a>
                </li>
                  <li>
                  <a href="http://www.diverseeducation.com/marching-band-calendar/" title="">HBCU MARCHING BANDS</a>
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/upcoming-webinars/" title="" rel="">Webinars</a>
                </li>
              </ul>
            </div>
          </nav><!--end mobile main menu -->
          <nav class="menu-middle">            
            <div class="yamm navbar">
              <ul>
                <li class="dropdown yamm-fullwidth">

       <a href="http://www.diverseeducation.com/article/category/african-american-higher-education/" class="dropdown-toggle" data-hover="dropdown">
                    African-Americans
                  </a>
               </li>
            
                <li class="dropdown yamm-fullwidth">  
                  <a href="http://www.diverseeducation.com/article/category/native-american-higher-education/" class="dropdown-toggle" data-hover="dropdown" >Native American</a>                  
                 
                <li>
                
                
                <li class="dropdown yamm-fullwidth">
       <a href="http://www.diverseeducation.com/article/category/asian-american-higher-education/" class="dropdown-toggle"  data-hover="dropdown">
                    Asian/Pacific Islanders
                  </a>
                 
                </li>
               
                       <li class="dropdown yamm-fullwidth">
       <a href="http://diverseeducation.com/article/category/hispanic-higher-education/" class="dropdown-toggle"  data-hover="dropdown">
                   Latinos
                  </a>
              
                </li>
                <li class="dropdown yamm-fullwidth">
       <a href="http://www.diverseeducation.com/article/category/lgbt/" class="dropdown-toggle"  data-hover="dropdown">
                   LGBT
                  </a>
              
                </li>
               
               
               
               
               
                <li class="dropdown yamm-fullwidth">
       <a href="http://diversemilitary.net/" class="dropdown-toggle"  data-hover="dropdown">
                   Military
                  </a>
                 
                </li>
              
              
               <li class="dropdown yamm-fullwidth">
       <a href="http://www.diverseeducation.com/article/category/women/" class="dropdown-toggle"  data-hover="dropdown">
                    Women
                 </a>
          <!--        <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                         
               
                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Professor Apologizes for Fiery Response to Muslim Student" />                       <h1 class="panel-title">Professor Apologizes for Fiery Response to Muslim Student</h1>
                     <span class="author"><i>by Dan Sewell, Associated Press</i></span>                  <p><p>CINCINNATI — A University of Cincinnati music teacher has apologized for his fiery online responses to a Muslim student who was critical of Donald Trump’s presidency and talked about celebrating freedom and diversity. College-Conservatory of Music assistant professor Clifford Adams wrote a letter late Wednesday to The Cincinnati Enquirer saying he is “deeply sorry” for [&hellip;]</p>
</p>
                   <a class="read-more" href="http://diverseeducation.com/article/104593/">Read More</a>
                     </div>
                     <div class="col-sm-3 menu-content">
                       
                      <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Garnett Stokes Becomes University of New Mexico’s 1st Female President" />                        <h1 class="panel-title">Norwich University Denies Negligence Prior to Reported Sex Assault</h1>
                     <span class="author"><i>by Associated Press</i></span>                  <p><p>NORTHFIELD, Vt. — A private military college in Vermont is denying a student’s claim that it was negligent in its handling of three complaints against a cadet prior to his expulsion for a reported sexual assault. The Times Argus reports that Norwich University in Northfield is being sued in federal court by a former student [&hellip;]</p>
</p>
               <a class="read-more" href="http://diverseeducation.com/article/104455/">Read More</a>
              </div>
               <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/timthumb.php?src=http%3A%2F%2Fdiverseeducation.com%2Fwp-content%2Fuploads%2F2017%2F10%2F110117_Dartmouth.jpg&amp;q=90&amp;w=260&amp;h=140&amp;zc=1" class="alignleft" alt="" />  
                        
                        
                        
                        <h1 class=panel-title><a href="http://diverseeducation.com/article/104316/">Notre Dame Ends Free Contraceptive Coverage for Employees</a></h1><span class="author"><i>by Associated Press</i></span><p><p>SOUTH BEND, Ind. — The University of Notre Dame is ending no-cost contraceptive coverage for employees and students. The South Bend Tribune reports that an email set by the Catholic university on Friday to faculty and staff shows that coverage will end for employees on Jan. 1. Students under the school’s insurance plan will be [&hellip;]</p>
</p><a href="http://diverseeducation.com/article/104316/"class=read-more>Read more</a></div><div class="col-sm-3 menu-content"><h2>More Headlines</h2><h1 class=panel-title><a href="http://diverseeducation.com/article/104298/">Professor Investigated for Sharp Responses to Muslim Student</a></h1><h1 class=panel-title><a href="http://diverseeducation.com/article/103946/">Iowa State Faces Lawsuit Over Sexual Assault Policies</a></h1><h1 class=panel-title><a href="http://diverseeducation.com/article/103581/">Lawsuit Challenges DeVos’ Guidance on Campus Sexual Assault</a></h1><h1 class=panel-title><a href="http://diverseeducation.com/article/103573/">Community Criticizes University of Memphis in Wake of Sexual Assaults</a></h1></div></div></ul></ul>
                        
                        -->
                        
                        </div></nav>
                        
                        
                        
                        
                        
                        <nav class=menu-bottom><div class=more-sites><i class="fa fa-bars"></i>More Diverse Websites</div><div class=navbar><ul><li><a href=http://diversebooks.net/ rel=""target=_blank>DiverseBooks.com</a><li><a href=http://diversejobs.net/ rel=""target=_blank>DiverseJobs.net</a><li><a href=http://www.divhealth.net rel=""target=_blank>Diverse Health</a><li><a href=http://keepitreal.diverseeducation.com/ rel=""target=_blank>Keep It Real</a><li><a href=http://www.ccnewsnow.com rel=""target=_blank>CCNewsNow</a><li><a href=http://jobs.ccjobsnow.com/ rel=""target=_blank>CCJobsNow.com</a><li><a href=http://applicationsquest.com/ rel=""target=_blank>Applications Quest</a></ul></div></nav></div><div class=section-mobile><nav class=dropdown><ul class="nav nav-pills"><li><ul class=social-media><li><a href=https://www.facebook.com/DiverseJobs><i class="fa fa-facebook-square"></i></a><li><a href=https://twitter.com/diverseissues><i class="fa fa-twitter-square"></i></a><li><a href=https://www.linkedin.com/company/diverse-issues-in-higher-education><i class="fa fa-linkedin-square"></i></a><li><a href="https://www.instagram.com/diverseissuesinhighereducation" ><i class="fa fa-instagram"></i></a><li><a href=http://diverseeducation.com/feed/ ><i class="fa fa-rss-square"></i></a></ul><li><div class=search><form><input name=""placeholder="Search in site..."type=search> <button class="glyphicon glyphicon-search"name=""type=submit value=""></button></form></div></ul></nav></div>  

      </header>
		
<div class="clear"></div>


	<span class="style2"></span>

		<div class="clear"></div>	
</div>
	
<div class="clear"></div>







<script src="https://img03.en25.com/i/livevalidation_standalone.compressed.js" type="text/javascript" ></script><style type="text/css" media="screen" >.LV_validation_message{ font-weight:bold; margin: 0 0 0 5px; }
.LV_valid{ color:#00CC00; display:none; }
.LV_invalid{ color:#CC0000; font-size:10px; margin-left: 15px;  }
.LV_valid_field, input.LV_valid_field:hover, input.LV_valid_field:active, textarea.LV_valid_field:hover, textarea.LV_valid_field:active { border: 1px solid #00CC00; }
.LV_invalid_field, input.LV_invalid_field:hover, input.LV_invalid_field:active, textarea.LV_invalid_field:hover, textarea.LV_invalid_field:active { border: 1px solid #CC0000; }</style>






<!--

<script type='text/javascript'>
googletag.cmd.push(function() {

var mapping = googletag.sizeMapping().
addSize([1024, 768], [728, 90]).
addSize([980, 690], [728, 90]).
addSize([640, 480], [120, 60]).
addSize([0, 0], [88, 31]).build();
  
  // Fits browsers of any size smaller than 640 x 480

googletag.defineSlot('/1035663/diverse_home_leaderboard', [728, 90], 'div-gpt-ad-1418075537925-0').
defineSizeMapping(mapping).
setCollapseEmptyDiv(true).
addService(googletag.pubads());



//addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
-->
    <!-- Lower Header banner Ad  -->

<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/low_header', [728, 90], 'div-gpt-ad-1450383740855-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
	
	
  });
</script>

-->

<!-- Mobile Portrait view Ad  -->


<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/MOBILE', [320, 50], 'div-gpt-ad-1452893658837-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Mobile Landscape view Ad  -->


<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/Smart-phone-landscape', [475, 90], 'div-gpt-ad-1453228378277-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<script type="text/javascript" >

var field0 = new LiveValidation("field0", {validMessage: "", onlyOnBlur: true});field0.add(Validate.Format, 
{pattern: /^([^@\s]+)@((?:[-a-z0-9]+\.)+[a-z]{2,})$/i, 
failureMessage: "A valid email address is required"});field0.add(Validate.Presence, {failureMessage:"This field is required"});

var field1 = new LiveValidation("field1", {validMessage: "", onlyOnBlur: true});field1.add(Validate.Presence, {failureMessage:"This field is required"});

var field2 = new LiveValidation("field2", {validMessage: "", onlyOnBlur: true});field2.add(Validate.Presence, {failureMessage:"This field is required"});

var field3 = new LiveValidation("field3", {validMessage: "", onlyOnBlur: true});field3.add(Validate.Presence, {failureMessage:"This field is required"});
var field4 = new LiveValidation("field4", {validMessage: "", onlyOnBlur: true});
</script>

<script>GA_googleFillSlot("diverse_top_leaderboard")</script>
<title>Higher Education News and Jobs</title>
<body>
<div id=fb-root></div>



<script>!function(e,n,t){var o,c=e.getElementsByTagName(n)[0];e.getElementById(t)||(o=e.createElement(n),o.id=t,o.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=826511340780551",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk")</script>
<style>
.featured-jobs-container {background-color:#FFFFFF; width:auto; 
padding: 5px 5px 5px 5px; position:relative!important;
height: auto; z-index:1!important; }




</style>
<div class=container>

<div align=center>
<div id=smartphone-landscape-ad>
<div id=div-gpt-ad-1453228378277-0 style=height:auto;width:475px>
<script>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1453228378277-0")}),setCollapseEmptyDiv(!0)</script>
</div>
</div>
</div>

<div class="content-top row single">
<div class=breadcrumb>
<span class=postcat>
Category: <a href="http://diverseeducation.com/article/category/current-news-2/" rel="category tag">Current News 2</a>,<a href="http://diverseeducation.com/article/category/news/" rel="category tag">News</a>,<a href="http://diverseeducation.com/article/category/subfeature/" rel="category tag">Subfeature</a> | </span>
</div>
<div class="col-md-8 col-sm-7 post-img text-content">
<div id="post-106023" class="entry post-106023 post type-post status-publish format-standard has-post-thumbnail hentry category-current-news-2 category-news category-subfeature"><h1>Critical Reading &#038; the American Education System</h1>
<span class=postdate>December 7, 2017 | </span>
<span class=postauthor>: </span>
</div>
<div class=metasingle style=margin-top:90px;margin-left:0;width:100%;height:auto;padding:1px;>
<table align=left border=0 vspace=0 width=auto>
<tr>
<td>
<div class=fb-share-button data-href="http://diverseeducation.com/article/106023/"data-layout=button_count></div>

</td>
<td><iframe allowtransparency=true frameborder=0 scrolling=no src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fdiverseeducation.com%2Farticle%2F106023%2F1.php&send=false&layout=button_count&width=100&show_faces=true&action=like&colorscheme=light&font&height=21"style=border:none;overflow:hidden;width:100px;height:21px></iframe>
<div data-href=https://developers.facebook.com/docs/plugins/ data-layout=button></div>
</td>
<td>
<a class=twitter-share-button href="https://twitter.com/share?url=&text=Critical Reading &#038; the American Education System:"data-lang=en data-related=Diverse_Jobs data-size=medium data-via="DiverseIssues ">Tweet</a>
<script>!function(t,e,r){var n,s=t.getElementsByTagName(e)[0];t.getElementById(r)||(n=t.createElement(e),n.id=r,n.src="https://platform.twitter.com/widgets.js",s.parentNode.insertBefore(n,s))}(document,"script","twitter-wjs")</script>
</td>
<td>
<script src=http://platform.linkedin.com/in.js></script><script data-counter=right type=in/share></script>
</td>
<td><g:plusone href="http://diverseeducation.com/article/106023/"></g:plusone>
<script src=https://apis.google.com/js/plusone.js></script><a class=addthis_button_email href=http://www.addthis.com/bookmark.php>
<img alt=Email border=0 height=16 src=http://s7.addthis.com/button1-email.gif width=54></a>
</td>
<td><br>
</td>
<td>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img src="https://cdn.printfriendly.com/icons/printfriendly-icon-lg.png" alt="Print Friendly, PDF & Email" style="display: inline" />Print</a></div></td>
</tr>
</table><br>
<br></div>



by Michael Jauchen<br /><br><br><div class="pf-content"><p>The entirety of Geoffrey Galt Harpham’s slim but wide-ranging historical look at the rise of American English departments emerges out of a single anecdote. About 50 years ago, a young man, Mr. Ramirez, flees from Cuba to America. After years of struggle, he enrolls at a community college, where he takes a general education requirement in literature. In a class discussion about an impenetrable Shakespeare sonnet, the professor directs a question to the shy student: “Mr. Ramirez, what do <em>you </em>think?” <img class="alignright size-medium wp-image-106025" src="http://diverseeducation.com/wp-content/uploads/2017/12/120817Bookshelf-200x300.jpg" alt="" width="200" height="300" data-wp-pid="106025" /></p>
<p>This seemingly mundane moment alters the young immigrant’s life. He recounts, “It was the first time anybody had asked me that question.” This small interaction made him realize the power of his own opinion, the way his subjective viewpoint could carry weight in the public sphere. It was a radically liberating moment, one that ultimately led him to become an English professor himself.</p>
<p>I’m an English professor, too, and the question Mr. Ramirez encountered a half-century ago is a question I still ask in every class I teach. “What do you think?” is an endlessly applicable entryway into any text or class discussion, and I hardly ever think about why I ask it.</p>
<p>Harpham does think about it though. He sees the professor’s question to Mr. Ramirez as the product of a centuries-long tangle of historical and cultural forces. In Harpham’s mind, “What do you think?” is not an innocuous question at all. Rather, it’s underpinned by a complex patchwork of American political and educational institutions, messy democratic negotiations and influential bureaucratic maneuverings that ultimately created an environment in the mid-twentieth century where English departments became the country’s de facto authority on interpreting texts.</p>
<p>In a quick 175 pages, Harpham dives into this rich history, offering a broad tour of the varied, often contentious ways Americans have thought about textual interpretation. This history includes Puritan ways of reading the Bible; Madison and Jefferson’s different interpretive approaches to the Constitution; and Frederick Douglass’ inspired reading of that same document in his arguments for abolition.</p>
<p>But Harpham also explores higher education’s dryer, more bureaucratic workings. For instance, he scrutinizes Harvard’s post-war statement, <em>General Education in a Free Society</em>. A moment such as this illuminates the often-overlooked world of curricular decision-making, showing how committee decisions — framed as a “crusade against ignorance that a democracy must wage” — profoundly influenced general education programs nationwide, even reaching Mr. Ramirez’s classrooom.</p>
<p>For Harpham, America’s debate over how best to read texts stems from a history marked by glaring, many times troubling, paradoxes. One of the first things the anti-establishment, separatist Pilgrims did at Plymouth was to establish a central government. The Declaration of Independence lionized personal liberty, while eliding any mention of slavery. Lincoln’s decision for emancipation was deeply moral, but perhaps anti-democratic, an instance where one elected official’s decision superseded prevailing mass belief.</p>
<p>America’s ever-evolving democracy has struggled constantly with how best to balance disparate personal opinions and the needs and moral obligations of the public sphere. During higher education’s “golden age,” universities, and the nation at large, looked to English departments to teach students how to thoughtfully broker this thorny negotiation. The humanities were a “focus of democratic aspirations,” a critical institution for developing informed, empowered citizens.</p>
<p>In reading the Declaration of Independence, Harpham notes how the dynamic tension between the freedom of personal opinion and the facts of reality as they exist for the broader population lies at the heart of America’s founding documents.</p>
<p>A free people can choose their opinions and change them when they wish. But if the change is seen as arbitrary, whimsical, or merely opportunistic, then their opinions will count for little, and authority itself will suffer. The new opinion, like the old, must be seen to have some evidentiary basis so that those who make the change can plausibly claim to have been persuaded by the facts.</p>
<p>This sounds similar to the way I describe close reading to my students — subjective, but informed and shaped by actual textual evidence.</p>
<p>But in our current cultural moment, it also sounds downright rosy. Today, policymakers’ opinions regularly dismiss the overwhelming evidentiary basis for climate change. Presidential opinion categorizes any unflattering journalism as fake news. Minute by minute news updates reveal a world where opinions often seem troublingly arbitrary and opportunistic. Authority is most definitely suffering.</p>
<p>It is no coincidence these developments are occurring as the humanities are becoming further marginalized within higher education. The study of literature — harnessed so effectively a half-century ago for Mr. Ramirez — can still help harness the power of informed personal opinion. But those inclusive, liberating, life-altering moments don’t happen by accident; they’re a matter of political and educational will.</p>
<p>Harpham’s apology for the humanities will no doubt resonate with English professors, who know well how critical reading helps create empowered democratic citizens. But those very same professors have been lobbing similar arguments at administrators for years. Meanwhile, students continue to opt for other majors and administrators decrease resources for the humanities in response. These are necessary, incremental acts of institutional prioritization. And if you’ve ever been to a budget meeting, you know they’re seldom exciting. But as Harpham points out, dry, administrative committee work can have world-shaping consequences.</p>
<p><em>Dr. Michael Jauchen teaches creative writing and American literature at Colby-Sawyer College in New Hampshire.</em></p>
<!-- FB Comments For Wp: http://www.vivacityinfotech.com --><div class="fb-comments" data-href="http://diverseeducation.com/article/106023/" data-numposts="6" data-width="100%" data-colorscheme="light"></div><div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img src="https://cdn.printfriendly.com/icons/printfriendly-icon-lg.png" alt="Print Friendly, PDF & Email" style="display: inline" />Print</a></div></div><div class="clear"></div><div class="clear"></div><script>jQuery(document).ready(function(){jQuery.get("/mostpop.php?artid=106023",function(o){})})</script>

<div id="comments">
	
	
	
	
	
	
</div><!-- #comments --></div>
<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
  
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1035663/Diverse_Top_Right', [300, 250], 'div-gpt-ad-1409234581332-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
   <script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1035663/Diverse_Middle_Right', [300, 250], 'div-gpt-ad-1409235267528-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1035663/Featured_Employer_1', [234, 60], 'div-gpt-ad-1409235989291-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script>

googletag.cmd.push(function(){
	
	
	   
</script>






<style>
.featured-jobs-container {background-color:#FFFFFF; width:auto; 
padding: 5px 5px 5px 5px; position:relative!important;
height: auto; z-index:1!important; }


@media only screen 
and (min-device-width : 768px) 
and (max-device-width : 1024px)
 {

.col-sm-4   {width:33%;!important;float:left; }

 }

</style>



</head>


<div class="col-sm-4 sidebar-top">
          <div class="diverse-jobs">
            <div class="widgetinner">
              <h3 class="widgettitle" align="center">
                <a href="http://diversejobs.net">
                  <img src="http://www.diverseeducation.com/images/diverseJobs1.png">
                </a>
              </h3>
               <div class="start">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<br>        <strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</strong> </div>
              <div id="djbutton" class="prev">
                <a href="http://diversejobs.net/">Find Jobs</a>
              </div>
              <div id="djbutton" class="prev">
                <a href="http://diversejobs.net/print-online/">Post Jobs</a>
              </div>
              <div class="clearfix"></div>
              <div class="links">
                <strong>Job Seekers:</strong>
                <a href="http://jobs.diversejobs.net/candidate/candlogin.html">Submit Resume</a> | 
                <a href="http://diversejobs.net">Search Jobs</a>
              </div>
                <div class="employers">
                <strong>Employers: </strong>
                <a href="http://jobs.diversejobs.net/employer/empregistration.html">Register (Web-Only)</a> | 
                <a href="http://diverseeducation.com/media-kit/print-ad-rates/">Print Ads</a>
              </div>
              <center>
                <div class="title">
                  <strong>Featured Employer</strong>                 
                </div>
                <div class="job-img">
               
                
<!-- Featured_Employer_1 -->
<div id='div-gpt-ad-1409235989291-0' style='width:234px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409235989291-0'); });
</script>
</div>
                 
                </div>
                <center><a href="http://jobs.diversejobs.net/candidate/processcandcompanyprofiles"><br>
                View Employer Profiles</a>
                </center>
                <strong><a href="http://diversejobs.net">www.diversejobs.net</a></strong>
              </center>
            </div>
          </div><!-- end featured jobs -->

      <div class="google-ad">
      
      
      
      <div class="banner-300x250">
      
              
        <!-- /1035663/TARGETED_AD_ZONE_1 -->
<div id='div-gpt-ad-1505487583037-0' style='height:auto; width:300px; margin: 0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505487583037-0'); });
</script>
</div>
<br>

      
      
   
             <!-- Diverse_Top_Right -->
<div id='div-gpt-ad-1409234581332-0' style='width:300px; height:250px; margin: 0 auto 0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409234581332-0'); });
</script>
</div>
</div>
</div>
        <div class="google-ad">  
        <div class="banner-300x250">
        <a href="" rel="" title="">
             <!-- Diverse_Middle_Right -->
<div id='div-gpt-ad-1409235267528-0' style='width:300px; height:250px; margin: 0 auto 0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409235267528-0'); });
</script>
</div>
            </a>
          </div>
          </div>

<div class="common-box featured-jobs">
	
            <div class="wrapper">
              <h2>Featured Jobs >></h2>
              <div class="scroll-pane">
                <div class="box-job"><div id="text-3" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><div class="featured-jobs-container">

<a style="text-decoration: none; font-weight: bold;" href="http://jobs.diversejobs.net/job/co/greeley/executive-vice-president-AB455-4GDM" target="_blank">
Executive Vice President
</a><br>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">
Aims Community College
</span>
<hr>
<a style="text-decoration: none; font-weight: bold;" href="http://jobs.diversejobs.net/job/ma/north-easton/director-of-the-center-for-teaching-and-learning-AB445-5ZRO" target="_blank">
Director of the Center for Teaching and Learning
</a><br>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">
Stonehill College
</span>
<hr>
<a style="text-decoration: none; font-weight: bold;" href="http://jobs.diversejobs.net/job/il/springfield-/associate-director-studnet-union-AB445-5ZZG" target="_blank">
Associate Director, Student Union
</a><br>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">
University of Illinois Springfield
 </span>
<hr>

<a style="text-decoration: none; font-weight: bold;" href="http://jobs.diversejobs.net/job/ca/mission-viejo/payroll-specialist-full-time-one-or-more-positio-AB463-4QJ7" target="_blank">
Payroll Specialist, full-time (One or more positions)
</a><br>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">
South Orange County Community College District
</span>
<hr>

<a style="text-decoration: none; font-weight: bold;"href="http://jobs.diversejobs.net/job/tx/dallas/director-for-learning-therapy-program-AB455-4GEC"  target="_blank">
Director for Learning Therapy Program
</a><br>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">
Southern Methodist University
</span>
<hr>

<a style="text-decoration: none; font-weight: bold;"href="http://jobs.diversejobs.net/job/tx/houston/director-of-library-services-AB456-4A5M" target="_blank">
Director of Library Services
</a><br>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">
Prairie View A&M University
</span>
<hr>
<a style="text-decoration: none; font-weight: bold;" href="http://jobs.diversejobs.net/job/nc/chapel-hill/carolina-postdoc-program-for-faculty-diversity-AB426-5XOB" target="_blank">
Carolina Postdoc Program for Faculty Diversity
</a><br>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">
University of North Carolina at Chapel Hill
</span>
<hr>

<a style="text-decoration: none; font-weight: bold;" href="http://jobs.diversejobs.net/job/ia/ames/director-of-the-school-of-education-AB456-4A5N" target="_blank">
Director of the School of Education
</a><br>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">
Iowa State University
</span>
<hr>



</div></div>
		</div></div>
	
                  
                </div>             
                </div>    
            </div>  
          </div>
          
         <div class="diverse-jobs">
            <div class="upcoming-issues"><center>
              <h3 class="advertisetitle">
                Upcoming <i>Diverse</i> Issues
              </h3>
<b><a href='http://response.diverseeducation.com/Top100CommColl2017' target='_blank'>Community College - Top 100 Associate Degree Producers</a></b><br>
				Issue Date: 12/14/2017<br>
				Ad Deadline Date: 11/21/2017<br><br>
				<b><a href='http://response.diverseeducation.com/YearInReview2017' target='_blank'>Year in Review</a></b><br>
				Issue Date: 12/28/2017<br>
				Ad Deadline Date: 12/07/2017<br><br>
							
       
                </center>
					<span class="advertise-pages">
                    <a href="http://diverseeducation.com/media-kit/">Advertise with Us</a>
                  </span>
            </div>
          </div>
       <div class="poll">
            <h2>Diverse Poll</h2>
           
    
        <p style="padding:10px 0px 0px 0px;"><strong></strong></p>
        <ul>
        <li><div id="polls-75" class="wp-polls">
	<form id="polls_form_75" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_75_nonce" name="wp-polls-nonce" value="4db9ea1512" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="75" /></p>
		<p style="text-align: center;"><strong>Would you consider your campus to be eco friendly?</strong></p><div id="polls-75-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-153" name="poll_75" value="153" /> <label for="poll-answer-153">Yes</label></li>
		<li><input type="radio" id="poll-answer-154" name="poll_75" value="154" /> <label for="poll-answer-154">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(75);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(75); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-75-loading" class="wp-polls-loading"><img src="http://diverseeducation.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
        </ul>
        <!--<ul><li><a href="http://diverseeducation.com/pollsarchive">Polls Archive</a></li></ul>-->  
         
          </div>

          <div class="view-comments">
            <div class="view-comments-tabs">
              <div class="view-tab active">
                <span>Most Viewed</span> 


              </div>
          <!--    <div class="comments-tab">
                <span>Hot Topics</span>
              </div> -->
            </div>
            <div class="view-comments-content">
             <div class="view-content">

                <ul>
                  <li>
                    <span>1</span>
                    <a class="panel-title" href="http://www.diverseeducation.com/article/106023">Critical Reading &#038; the American Education System</a>
                  </li>
                  <li>
                    <span>2</span>
                    <a class="panel-title" href="http://www.diverseeducation.com/article/106018">Home-Grown Candidate Selected as Next President of CCNY</a>
                  </li>
                  <li>
                    <span>3</span>
                    <a class="panel-title" href="http://www.diverseeducation.com/article/106021">Easing the Transition from Education to Employment</a>
                  </li>
                  <li>
                    <span>4</span>
                    <a class="panel-title" href="http://www.diverseeducation.com/article/106014">College Gets Grant for Research into Depression Treatments</a>
                  </li>
                  <li>
                    <span>5</span>
                    <a class="panel-title" href="http://www.diverseeducation.com/article/106009">College Professor Beaten by Group of Teens in Staten Island</a>
                  </li>
                  <li>
                    <span>6</span>
                    <a class="panel-title" href="http://www.diverseeducation.com/article/106003">University Leaders Seek Change in Lottery Scholarships</a>
                  </li>
                  <li>
                    <span>7</span>
                    <a class="panel-title" href="http://www.diverseeducation.com/article/105964">Student-Athletes Share Perspectives at Intercollegiate Athletics Forum</a>
                  </li>
     
                
                </ul>
              </div>
                 
              <div class="comments-content">
                <ul>
				
				
  
                </ul>
              </div>
            </div>
          </div>
          <br/>
          <div class="common-box sidebar-bottom"><br/>
         
              <h2 align="center">LATEST TWEETS FROM DIVERSE >></h2>
           
               <div align="center"><aside id="do-etfw-2" class="widget widget-do-etfw">		
		<a class="twitter-timeline" data-width="300" data-height="300" data-tweet-limit="3" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" href="https://twitter.com/DiverseIssues">Tweets by @DiverseIssues</a>
</aside></div>              
          
          </div>
</div>
</div>
<br>
<br>
<br>
<br>
<script>

 $.each($('.text-content p'), function(i,e) {
  $(e).html($(e).html().replace(/UMD/g,'<a href="http://diverseeducation.com/university-of-maryland/?z=27">UMD</a>'));
});
$.each($('.text-content p'), function(i,e) {
  $(e).html($(e).html().replace(/University of Maryland/g,'<a href="http://diverseeducation.com/university-of-maryland/?z=27">University of Maryland</a>'));
});
$.each($('.text-content p'), function(i,e) {
  $(e).html($(e).html().replace(/University of Connecticut/g,'<a href="http://diverseeducation.com/university-of-connecticut/">University of Connecticut</a>'));
});

$.each($('.text-content p'), function(i,e) {
  $(e).html($(e).html().replace(/East Carolina University/g,'<a href="http://diverseeducation.com/east-carolina-university/">East Carolina University</a>'));
});

$.each($('.text-content p'), function(i,e) {
  $(e).html($(e).html().replace(/UConn/g,'<a href="http://diverseeducation.com/university-of-connecticut/">UConn</a>'));
});

$.each($('.text-content p'), function(i,e) {
  $(e).html($(e).html().replace(/Texas Christian University/g,'<a href="http://diverseeducation.com/texas-christian-university/">Texas Christian University</a>'));
});

$(window).load(function(){$(".floating-leaderboard-ad").animate({bottom:"-90px"},"fast")


$(".floating-leaderboard-ad").animate({bottom:"0px"},700)


$(".floating-leaderboard-ad button")


.click(function(){$(".floating-leaderboard-ad").animate({bottom:"0px"},"fast")

$(".floating-leaderboard-ad").animate({bottom:"-140px"},700)})})


</script>





<div align=right>





<div class=floating-leaderboard-ad><div id=div-gpt-ad-1505314951813-0 style="height:auto;width:728px;"><button>x</button><script>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1505314951813-0")})</script></div></div></div>




<footer class=row><ul class=footer-menu><li><a href=http://www.diverseeducation.com>Home</a><li><a href=http://diversepodium.com/about-us/ >About Us</a><li><a href=http://www.diversepodium.com/contact-us/ >Contact Us</a><li><a href=http://www.diversepodium.com/advertise/ >Advertise</a><li><a href=http://www.diversepodium.com/press-releases/ >Press Releases</a><li><a href=http://www.diversepodium.com/editorial-calendar-2/ >Editorial Calendar</a></ul><div class=address>




<p>Copyright ©<script>var d=new Date;yr=d.getFullYear(),document.write(yr)</script>






Diverse: Issues In Higher Education, a CMA publication.<br>Cox, Matthews, and Associates, Inc., 10520 Warwick Ave, Suite B-8, Fairfax, VA 22030</div><ul><li><a href="http://diverseeducation.com/privacy-policy/">PRIVACY POLICY</a></ul></footer><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=826511340780551&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript'>/* <![CDATA[ */ var portfolioSlideshowOptions = { psFancyBox:false, psHash:false, psThumbSize:'75', psLoader:false, psFluid:true, psTouchSwipe:false, psKeyboardNav:false, psInfoTxt:'of' };/* ]]> */</script><style scoped>       
       .yuzo_related_post .relatedthumb a {
    color: #1c1918 !important; font-family: 'Open Sans Condensed',sans-serif;
} 

.yuzo_related_post .relatedthumb{



}




</style>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<link rel='stylesheet' id='Css-css'  href='http://diverseeducation.com/wp-content/plugins/spider-event-calendar/elements/calendar-jos.css?ver=1.5.54' type='text/css' media='' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://diverseeducation.com/wp-admin/css/color-picker.min.css?ver=4.7.8' type='text/css' media='all' />
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/portfolio-slideshow-pro/js/jquery.cycle.all.min.js?ver=2.99'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/portfolio-slideshow-pro/js/scrollable.min.js?ver=1.2.5'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/portfolio-slideshow-pro/js/portfolio-slideshow.js?ver=1.4.7.1'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/diverseeducation.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://diverseeducation.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/diverseeducation.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/diverseeducation.com\/wp-admin\/admin-ajax.php","post_id":"106023","is_singular":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/yuzo-related-post/assets/js/yuzo-postviews-cache.js?ver=5.12.68'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?ver=5.12.68'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/easy-twitter-feed-widget//js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-includes/js/wp-embed.min.js?ver=4.7.8'></script>
<!-- ngfb footer: no buttons enabled or requested -->
<style>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</style>
