<!DOCTYPE html>
<html lang="en">
<META HTTP-EQUIV="Pragma" CONTENT="no-cache">
    <META HTTP-EQUIV="Expires" CONTENT="-1">
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    
    
    
<head itemscope itemtype="https://schema.org/Article">
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Diverse &raquo; Feed" href="http://diverseeducation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Diverse &raquo; Comments Feed" href="http://diverseeducation.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Diverse &raquo; iCal Feed" href="http://diverseeducation.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/diverseeducation.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='portfolio_slideshow-css'  href='http://diverseeducation.com/wp-content/plugins/portfolio-slideshow-pro/css/portfolio-slideshow.css?ver=1.4.7.1' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://diverseeducation.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox.css-css'  href='http://diverseeducation.com/wp-includes/js/thickbox/thickbox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://diverseeducation.com/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://diverseeducation.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://diverseeducation.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://diverseeducation.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='http://diverseeducation.com/wp-content/plugins/yuzo-related-post/assets/css/style.css?ver=5.12.74' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://diverseeducation.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='ngfb_sharing_css-css'  href='http://diverseeducation.com/wp-content/plugins/nextgen-facebook/cache/sharing-styles-id-1.min.css?ver=8.48.0' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.6.1/jquery.min.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/spider-event-calendar/elements/calendar.js?ver=1.5.61'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/spider-event-calendar/elements/calendar-setup.js?ver=1.5.61'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/spider-event-calendar/elements/calendar_function.js?ver=1.5.61'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/themes/responsive/inc/js/contentslider.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/themes/responsive/inc/js/slides.min.jquery.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/themes/responsive/inc/js/jCarouselLite.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/themes/responsive/inc/js/flowplayer-3.2.6.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/themes/responsive/inc/js/superfish-1.4.8.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://cdn.jquerytools.org/1.2.5/all/jquery.tools.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://diverseeducation.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://diverseeducation.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://diverseeducation.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel="alternate" type="application/json+oembed" href="http://diverseeducation.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdiverseeducation.com%2Farticle%2F117862%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://diverseeducation.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdiverseeducation.com%2Farticle%2F117862%2F&#038;format=xml" />
<meta property="fb:app_id" content="826511340780551"/>
<meta property="fb:admins" content="ClBdBzhl4EQ"/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />

<!-- Portfolio Slideshow-->
<noscript><link rel="stylesheet" type="text/css" href="http://diverseeducation.com/wp-content/plugins/portfolio-slideshow-pro/css/portfolio-slideshow-noscript.css?ver=1.4.7.1" /></noscript><style type="text/css">.centered .pscarousel {left: 4px; } .centered a.next.browse.right {left: 14px; } .scrollable {height:75px;} a.prev.browse.left {top:37.5px}a.next.browse.right {top:-47.5px}div.slideshow-wrapper .pager img {padding-right:8px !important; padding-bottom:8px !important;}</style><script type="text/javascript">/* <![CDATA[ */var psTimeout = new Array(); psAudio = new Array(); var psAutoplay = new Array(); var psFluid = new Array(); var psTrans = new Array(); var psRandom = new Array(); var psCarouselSize = new Array(); var touchWipe = new Array(); var keyboardNav = new Array(); var psPagerStyle = new Array(); psCarousel = new Array(); var psSpeed = new Array(); var psNoWrap = new Array();/* ]]> */</script>
<!--//Portfolio Slideshow-->
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 15px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 13px;
            color: #3AAA11;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
  <script>
    var xx_cal_xx = '&';
  </script>
  
<!-- Begin webZunder Plugin -->
<link rel="canonical" href="http://diverseeducation.com/article/117862/" />
<meta name="keywords" content="Campus Labs,first-generation student,Resilience,socioeconomic status,"/>
<meta name="description" content="In the healthcare community, there has been a concerted effort to shift the language used to describe people with disabilities. Instead of referring to people "/>

<!-- Open Graph -->
<meta property="og:title" content="Fresh Insights on First-Generation College Students: A Need to Change the Language of Retention"/>
<meta property="og:description" content="In the healthcare community, there has been a concerted effort to shift the language used to describe people with disabilities. Instead of referring to people "/>
<meta property="og:url" content="http://diverseeducation.com/article/117862/" />
<meta property="og:image" content="http://diverseeducation.com/wp-content/uploads/2018/06/Shannon20LaCount20Headshot-e1528581665715.jpg" />
<meta property="og:site_name" content="Diverse"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="article:author" content="http://diverseeducation.com/article/author/cmaadmin/"/>
<meta property="article:publisher" content="https://www.facebook.com/DiverseJobs"/>
<meta property="article:published_time" content="2018-06-10T09:17:55+00:00"/>
<meta property="article:modified_time" content="2018-06-10T09:17:55+00:00"/>
<meta property="og:updated_time" content="2018-06-10T09:17:55+00:00"/>

<!-- Google Stuff -->
<meta itemprop="name" content="Fresh Insights on First-Generation College Students: A Need to Change the Language of Retention">
<meta itemprop="description" content="In the healthcare community, there has been a concerted effort to shift the language used to describe people with disabilities. Instead of referring to people ">
<meta itemprop="image" content="http://diverseeducation.com/wp-content/uploads/2018/06/Shannon20LaCount20Headshot-e1528581665715.jpg">

<!-- End -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://diverseeducation.com"><link rel="https://theeventscalendar.com/" href="http://diverseeducation.com/wp-json/tribe/events/v1/" /><link href="http://diverseeducation.com/wp-content/themes/responsive/styles/dark.css" rel="stylesheet" type="text/css" />
			<link rel="shortcut icon" href="http://diverseeducation.com/wp-content/themes/responsive/inc/admin/images/favicon.ico" />
<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0030/0631.js" async="async"></script>

<!-- ngfb meta tags begin -->
<meta name="ngfb:mark:begin" content="ngfb meta tags begin"/>
<!-- generator:1 --><meta name="generator" content="NGFB 8.48.0/L"/>
<!-- generator:2 --><meta name="generator" content="NGFB UM 1.9.2/F"/>
<link rel="shortlink" href="http://diverseeducation.com/?p=117862"/>
<meta property="og:title" content="Fresh Insights on First-Generation College Students: A Need to..."/>
<meta property="og:description" content="It&rsquo;s true that first-generation students might be na&iuml;ve to standard operating procedure in higher education&mdash;I know I was when I stepped onto campus as the first in my family to go to college. But there is power in this naivete, as it offers the chance to reflect on why things are done a certain..."/>
<meta property="og:updated_time" content="2018-06-10T14:17:55+00:00"/>
<meta name="weibo:article:create_at" content="2018-06-10 14:17:55"/>
<meta name="weibo:article:update_at" content="2018-06-10 14:17:55"/>
<meta name="twitter:domain" content="diverseeducation.com"/>
<meta name="twitter:site" content="@diverseissues"/>
<meta name="twitter:title" content="Fresh Insights on First-Generation College Students: A Need to..."/>
<meta name="twitter:description" content="It&rsquo;s true that first-generation students might be na&iuml;ve to standard operating procedure in higher education&mdash;I know I was when I stepped onto campus as the first in my family to go to college. But..."/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="http://diverseeducation.com/wp-content/uploads/2018/06/Shannon20LaCount20Headshot-600x400.jpg"/>
<link itemprop="url" href="http://diverseeducation.com/article/117862/"/>
<meta name="author" content="cmaadmin"/>
<noscript itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<link itemprop="url" href="http://diverseeducation.com/wp-content/uploads/2018/06/Shannon20LaCount20Headshot-800x534.jpg"/>
	<meta itemprop="width" content="800"/>
	<meta itemprop="height" content="534"/>
</noscript>
<meta name="ngfb:mark:end" content="ngfb meta tags end"/>
<!-- ngfb meta tags end -->
<!-- added on 2018-06-10T15:32:59+00:00 in 0.000821 secs from http://diverseeducation.com -->

<script type="text/javascript" id="ngfb-header-script">
	window.___gcfg = { lang: "en-US" };
	function ngfb_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- ngfb header: no buttons enabled or requested -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-7361191-1', 'auto');
 
	ga('send', 'pageview');
</script>
  <!-- diverse_home_leaderboard -->
  <div align="center"> 
    <div class="leaderboard-ad">
    
    <div id='div-gpt-ad-1418076946629-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418076946629-0'); });
</script></div>
</div></div>
<div align="center">
 <div id="mobile-ad">
    
<!-- /1035663/MOBILE  -->
<div id='div-gpt-ad-1452893658837-0' style='height:auto; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893658837-0'); });
setCollapseEmptyDiv(true);
</script></div> 
</div>
</div>
<div align="center">
 <div id="smartphone-landscape-ad">

<!-- /1035663/Smart-phone-landscape  -->
<div id='div-gpt-ad-1453228378277-0' style='height:105px; width:475px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453228378277-0'); });
setCollapseEmptyDiv(true);
</script>
</div> 
</div>

</div>
<br/>

<meta charset="utf-8">
 <meta http-equiv="X-UA-Compatible" content="IE=edge">  

    <meta name="viewport" content="width=device-width, initial-scale=1">
    
    <meta property="og:image" content="http://www.diverseeducation.com/wp-content/uploads/2015/10/facebook-share.png">
    
    <meta property="fb:admins" content="{826511340780551}"/>
    
    <title>  Fresh Insights on First-Generation College Students: A Need to Change the Language of Retention - Higher Education</title>
    
   	
    <link rel="stylesheet" type="text/css" media="all" href="http://diverseeducation.com/wp-content/themes/responsive/custom.css" />
		
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js">  </script>
  
<script src="http://isotope.metafizzy.co/beta/isotope.pkgd.js"></script>
 
<script type="text/javascript"  async src="/diverse-html/assets/js/jscrollpane.min.js"></script> 
    
<link href="/wp-content/themes/responsive/diverse-html/assets/css/jscrollpane.css" rel="stylesheet"> 

<link href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700,300italic' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,600,700,300,800' rel='stylesheet' type='text/css'>
<!-- FONT AWESOME -->
    <link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet">

    <!-- SCROLL -->

    <!-- BOOTSTRAP -->
    <link href="/diverse-html/bootstrap/css/bootstrap.min.css" rel="stylesheet">
    <script src="/diverse-html/bootstrap/js/bootstrap.min.js"></script>
    <script  src="/diverse-html/bootstrap/js/bootstrap-hover-dropdown.js"></script>

<!-- FULL WIDTH MENU -->
 
     <link href="/diverse-html/assets/css/yamm.css" rel="stylesheet">
    <script src="/diverse-html/assets/js/global.js"></script>
    
    <link href="/diverse-html/assets/css/style.css" rel="stylesheet">
   
   

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
	  
	  
	    </script>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1035663/diverse_home_leaderboard', [728, 90], 'div-gpt-ad-1418076946629-0').addService(googletag.pubads());

/*
var mapping = googletag.sizeMapping().
addSize([1024, 768], [728, 90]).
addSize([980, 690], [728, 90]).
addSize([640, 480], [120, 60]).
addSize([0, 0], [88, 31]).
build();

 
gptAdSlots[0]=googletag.defineSlot('/1035663/diverse_home_leaderboard', [728, 90], 'div-gpt-ad-1418075537925-0').
defineSizeMapping(mapping).
setCollapseEmptyDiv(true).
addService(googletag.pubads());
*/
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>



 <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/bottom-floating-ad', [728, 90], 'div-gpt-ad-1505314951813-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
  
<!--

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
	  
	   
</script>
-->




<script type="text/javascript" src="http://www.efvrgb12.com/js/93643.js" ></script>
<noscript><img alt="" src="http://www.efvrgb12.com/93643.png?trk_user=93643&trk_tit=jsdisabled&trk_ref=jsdisabled&trk_loc=jsdisabled" height="0px" width="0px" style="display:none;" /></noscript>
<style>
	
#top100 button  {float:right; margin-right: 20px; margin-top:0px; } 
	
</style>

</head>
<!--
<div id="top100">
<button>x</button>

<a href="http://diverseeducation.com/2018-diverse-champions/" target="_blank"><img src="http://www.diverseeducation.com/images/champions-logo.png" width="400px" /></a>
</div>

-->
<div class="container">
<!--
<div id="marching-band-tab" >
<a href="http://www.diverseeducation.com/marching-band-calendar/"><img src="http://www.diverseeducation.com/images/HBCU-tab.png" border="0" /></a>
</div>
-->
<div id="social-media">
<!--
<div class="button-open"><button>&nbsp;>>&nbsp;&nbsp;&nbsp </button></div>   --> 
<button> &nbsp;<<&nbsp;&nbsp;&nbsp </button>

<div class="facebook-aicon"><a href="https://www.facebook.com/DiverseJobs"><img src="http://diverseeducation.com/images/fb-icon.png" /></a>
</div>
 <div class="twitter-aicon"> <a href="https://twitter.com/diverseissues"><img src="http://diverseeducation.com/images/twitter-icon.png" /></a></div>
 
  <div class="linkedin-aicon"> <a href="https://www.linkedin.com/company/diverse-issues-in-higher-education/" />
  <img src="http://diverseeducation.com/images/linkedin-icon.png" /></a></div>
   
  <div class="instagram-aicon"> <a href="https://www.instagram.com/diverseissuesinhighereducation/">
   <img src="http://diverseeducation.com/images/instagram-icon.png" /></a></div>
   <div class="rss-aicon"> <a href="http://diverseeducation.com/feed/"><img src="http://diverseeducation.com/images/rss-icon.png" /></a>
   </div>
   </div>

  <header class="row">
   <div class="top desktop">
   <nav class="dropdown">
   
<style>
   
   
   
.floating-leaderboard-ad  {
	 
	 
	z-index: 2000!important;
	position: fixed;
	height: auto;
	left:90px;
	width: 728px;
	bottom: -150px;
    background-repeat: no-repeat;
	 
	 
 }
 
 .floating-leaderboard-ad button  { font-size: 11px; height: auto; position: absolute!important;}
   
   
@media (min-width: 992px)

{
	
.facebook-aicon  {

width: 70px; height: auto;
left:-25px;
position: fixed;
display:block;
z-index: 2000!important;

}


.twitter-aicon  {
width: 70px; height: auto;
left:-25px;
position:fixed;
margin-top: 56px;
z-index: 2000!important;
	
}

.linkedin-aicon {
width: 70px; height: auto;
left:-25px;
position:fixed;
margin-top: 112px;
z-index: 2000!important;
}

.instagram-aicon {
width: 70px; height: auto;
left:-25px;
position:fixed;
margin-top: 167px;
z-index: 2000!important;
	
}


.rss-aicon {
width: 70px; height: auto;
left:-25px;
position:fixed;
margin-top: 223px;
z-index: 2000!important;
	
}


	
	
#social-media  {
	
	position: fixed!important;
	margin-top: 0px!important;
	z-index:2000!important;
	height: 185px;
	width: 70px;
	background-repeat: no-repeat;
	left: -1px;

	}
	
	.nav-pills a, .navbar a, footer a {
    font-family: Arial, sans-serif;
    font-size: 13px;
    font-weight: bold;
    text-transform: uppercase;
    color: #72706f;
}
	#top100 button  {float:right; margin-right: 20px; margin-top:70px; } 
	
#social-media .button-open button { position:fixed; z-index:1000; left: -70px;}
	
	
#mobile-portrait-health {display:none!important}
	
}
   
   
@media (min-device-width: 767px) and (orientation:portrait) {
	
	.floating-leaderboard-ad  {display:none!important; } 
	
}
   
@media (max-device-width: 767px) and (orientation:portrait) 

 {
	 .leaderboard-ad-3  {display:none!important; }
	#top100 { display:none!important; }
	.leaderboard-ad-2  { display:none!important; }
	.floating-leaderboard-ad  {display:none!important; } 
	
	
 }
   
@media (max-device-width: 767px) and (orientation:landscape) 

 {
	#top100 { display:none!important; }
	.leaderboard-ad-3  {display:none!important; } 
	.leaderboard-ad-2  { display:none!important; }
	.floating-leaderboard-ad  {display:none!important; } 

	
 }
 
 @media (min-width: 414px) and (max-width: 736px) and (orientation:landscape)
 
 
 {                            
	
	#mobile-ad  {display:none!important;  }}
   
   @media (min-device-width: 768px) and (max-device-width: 1024px)
   
   
   { #top100 { display:none!important; }}

 #top100 img {width: 350px!important; }
 #top100   {
	z-index: 999!important;
	position: fixed;
	height: auto;
	right: 0;
	
	width: 400px;
	bottom:-90px;
    background-repeat: no-repeat;
	
	
	
 }


#marching-band-tab   {
	z-index: 1001!important;
	position: absolute;
	height: 240px;
	right: 0;
	margin-top: 180px;
	width: 100px;
    background-repeat: no-repeat;
	display:none;
	
 }
 

</style>


<script src="//code.jquery.com/ui/1.11.1/jquery-ui.js"></script>
<!--
<script>
$(function(){$("#social-media").stop(!0,!0).animate({top:$(window).scrollTop()},8e3,"easeOutBounce"),$(window).scroll(function(){$("#social-media").stop(!0,!0).animate({top:$(window).scrollTop()},8e3,"easeOutBounce")})});

</script>  --><!--
<script>
$(window).load(function(){$("#top100").animate({bottom:"-80px"},"slow"),$("#top100")
.animate({bottom:"0px"},1750)}),$(window).scroll(function(){$("#top100").css({opacity:1-$(this).scrollTop()/2800}),$(window).bind("scroll",function(){$(window).scrollTop()>2e3?$("#top100").hide():$("#top100").show()})});
 $("#top100 button")
	 
	 .click(function(){$("#top100").animate({bottom:"0px"},"fast")

$("#top100").animate({bottom:"-140px"},700)

});

</script>-->


<script>
 /*
 $(function() {
	 
	 
  $('#marching-band-tab').stop(true, true)
	
    .animate ({
     top: $(window).scrollTop()   
    } ,'slow', 'easeOutBounce');
	 
	 

  $(window).scroll(function() {
  
  
    $('#marching-band-tab').stop(true, true)
	
    .animate ({
     top: $(window).scrollTop()   
    } ,'3000', 'easeOutBounce');


  
  });
  
  

});
*/
</script>



<script>

$(window).load(function(){$(".facebook-aicon").animate({left:"-25px"},"fast")

$(".facebook-aicon").animate({left:"-18px"},100)



    $(".facebook-aicon").hover(
    function() {
        $(".facebook-aicon").animate({left:"0px"},100);
    }, function() {
        $(".facebook-aicon").animate({left:"-18px"},100);
    });
});



$(window).load(function(){$(".twitter-aicon").animate({left:"-25px"},"fast")

$(".twitter-aicon").animate({left:"-18px"},100)



    $(".twitter-aicon").hover(
    function() {
        $(".twitter-aicon").animate({left:"-2px"},100);
    }, function() {
        $(".twitter-aicon").animate({left:"-18px"},100);
    });
});

$(window).load(function(){$(".linkedin-aicon").animate({left:"-25px"},"fast")

$(".linkedin-aicon").animate({left:"-18px"},100)


    $(".linkedin-aicon").hover(
    function() {
        $(".linkedin-aicon").animate({left:"-2px"},100);
    }, function() {
        $(".linkedin-aicon").animate({left:"-18px"},100);
    });
});



$(window).load(function(){$(".instagram-aicon").animate({left:"-25px"},"fast")

$(".instagram-aicon").animate({left:"-18px"},100)



    $(".instagram-aicon").hover(
    function() {
        $(".instagram-aicon").animate({left:"-2px"},100);
    }, function() {
        $(".instagram-aicon").animate({left:"-18px"},100);
    });
});

$(window).load(function(){$(".rss-aicon").animate({left:"-25px"},"fast")

$(".rss-aicon").animate({left:"-18px"},100)

    $(".rss-aicon").hover(
    function() {
        $(".rss-aicon").animate({left:"-2px"},100);
    }, function() {
        $(".rss-aicon").animate({left:"-18px"},100);
    });
});



$("#social-media button")

.click(function()

{

$("#social-media").animate({left:"0px"},"fast")

$("#social-media").animate({left:"-70px"},"fast")

$("#social-media .facebook-aicon").animate({left:"0px"},"fast")

$("#social-media .facebook-aicon").animate({left:"-70px"},0) 

$("#social-media .twitter-aicon").animate({left:"0px"},"fast")

$("#social-media .twitter-aicon").animate({left:"-70px"},0)

$("#social-media .linkedin-aicon").animate({left:"0px"},"fast")

$("#social-media .linkedin-aicon").animate({left:"-70px"},0)

$("#social-media .instagram-aicon").animate({left:"0px"},"fast")

$("#social-media .instagram-aicon").animate({left:"-70px"},0)

$("#social-media .rss-aicon").animate({left:"0px"},"fast")

$("#social-media .rss-aicon").animate({left:"-70px"},0)



$("#social-media .button-open button").animate({left:"-70px"},"fast")

$("#social-media .button-open button").animate({left:"0px"},0)



});



</script>




<link href="/wp-content/themes/responsive/style-2.css" rel="stylesheet">


	  <ul class="nav nav-pills">
      
      
      
         <li>
                <a data-toggle="menu" data-hover="dropdown" href="http://www.diverseeducation.com/about-us/">About Us<i class="fa fa-chevron-down"></i></a>
                <ul class="dropdown-menu top-menu" role="menu">
                  <li>
                    <a href="http://www.diverseeducation.com/about-us/contact-us/">Contact Us</a>
                  </li>
                  <li>
                    <a href="http://www.diverseeducation.com/about-us/organization/">Organization</a>
                  </li>
                  
                    <li>
                    <a href="http://diverseeducation.com/advertise/editorial-calendar/">Editorial Calendar</a>
                  </li>
                  <li>
                  <a href="http://www.diverseeducation.com/about-us/corporate-statement/">Corporate Statement</a>
                  </li>
                  <li>
                    <a href="http://www.diverseeducation.com/about-us/order-reprints/">Order Reprints</a>
                  </li>
                  <li>
                    <a href="http://www.diverseeducation.com/press-releases/">Press Releases</a>
                  </li>
                 
                  <li>
                    <a href="http://www.diverseeducation.com/order-back-issues/">Order Back Issues</a>
                  </li>
                  <li>
                    <a href="http://www.diverseeducation.com/our-mission/">Our Mission</a>
                  </li>
                  <li>
                    <a href="http://www.diverseeducation.com/the-inaugural-issue/">The Inaugural Issue</a>
                  </li>
                  <li>
                    <a href="http://www.diverseeducation.com/digital-diverse-login-instructions/">Digital Diverse Login Instruction</a>
                  </li>
                </ul>                      
              </li> 
              <li> 
                <a data-toggle="dropdown" data-hover="dropdown" href="http://www.diverseeducation.com/advertise/">Advertise<i class="fa fa-chevron-down"></i></a>
                  <ul class="dropdown-menu top-menu" role="menu">
                    <li class="submenu-title">
                      <a href="http://www.diverseeducation.com/media-kit" tabindex="-1">Media Kit<i class="fa fa-chevron-right"></i></a>
                      <ul class="dropdown-menu submenu">
                        <li>
                          <a href="http://www.diverseeducation.com/total-reach/">Total Reach</a>
                        </li>
                        <li>
                          <a href="http://www.diverseeducation.com/print-recruitment-ad-extended-value/">Print Recruitment Ad Extended Value</a>
                        </li>
                        <li>
                          <a href="http://www.diverseeducation.com/demographics/">Demographics</a>
                        </li>
                        <li>
                          <a href="http://www.diverseeducation.com/print-ad-rates/">Print AD</a>
                        </li>
                        <li>
                          <a href="http://www.diverseeducation.com/online-ad-rates/">Online AD</a>
                        </li>
                        <li>
                          <a href="http://www.diverseeducation.com/editorial-calendar-2/">Editorial Calendar</a>
                        </li>
                      </ul> 
                    </li>
                    <li>
                      <a href="http://www.diverseeducation.com/editorial-calendar/">Editorial Calendar</a>
                    </li>
                    <li>
                      <a href="http://www.diverseeducation.com/place-print-ad/">Place Print AD</a>
                    </li>
                    <li>
                      <a href="http://www.diverseeducation.com/place-online-ad/">Place Online AD</a>
                    </li>
                    <li>
                      <a href="http://www.diverseeducation.com/contact-sales/">Contact Sales</a>
                    </li>
                  </ul> 
              </li>
                <li>
                  <a  data-toggle="dropdown" data-hover="dropdown" href="#">SUBSCRIBE<i class="fa fa-chevron-down"></i></a>
                  <ul class="dropdown-menu top-menu" role="menu">
                    <li class="submenu-title">
                      <a href="http://response.diverseeducation.com/DiverseDaily" tabindex="-1">Diverse Daily E-news alert<!--<i class="fa fa-chevron-right"></i>--></a>
           
    <li><a href="http://response.diverseeducation.com/DiverseCareerNews" tabindex="-1">Diverse Hiring E-news alert</a></li>           
               <!--       
		<ul class="dropdown-menu submenu">                      
         
               
        <form method="post" name="DiverseNewsletter" action="https://s130353703.t.eloqua.com/e/f2" id="form42" >

<input value="DiverseNewsletter" type="hidden" name="elqFormName"  />

<input value="130353703" type="hidden" name="elqSiteId"  /><input name="elqCampaignId" type="hidden"  />
             
                              <div class="input-border">
                          <input id="field0" name="emailAddress" type="text" value="" placeholder="Email">
                          </div>
                          
                          <div class="input-border">
                            <input id="field1" name="firstName" type="text" value="" placeholder="First Name" >
                          </div>
                          <div class="input-border">
                            <input id="field2" name="lastName"  type="text" value="" placeholder="Last Name" />
                          </div>
                          
                          <div class="input-border">
                       
                        <input id="field3" name="company" type="text" value="" placeholder="Institution/Company">
                          </div>
                      
                         <div class="input-border">
                         <input id="field4" name="adminTitle1" type="text" value="" placeholder="Admin Title" />
                          </div>
                      
<input id="field6" type="hidden" name="hiddenField" value="E-news Alert"  />

<input id="field5" type="hidden" name="hiddenField2" value=""  />

                          <div class="input-border">
                   
                            <input type="submit" value="Subscribe to our E-news alert"> <script src="https://img03.en25.com/i/livevalidation_standalone.compressed.js" type="text/javascript" ></script>
                          </div>
                        </form>    
                     
                      </ul>-->
                  
                    <li class="submenu-title">
                      <a href="https://www.pubservice.com/Subnew1.aspx?PC=DI" tabindex="-1">Subscribe to our magazine<!--<i class="fa fa-chevron-right"></i>--></a>
                      <!--<ul class="dropdown-menu submenu">
                        <li>Subscribe to Diverse Issues In Higher Ed. 
                        <p>Please select Country then click Order new subscription.</p>
                          <form id="subscribe">
                            <select>
                              <option>Teste 1</option>
                              <option>Teste 1</option>
                            </select>
                        <li>
                          <input name="code" type="text" placeholder="Enter your promotional code, if any">
                          <input type="submit" value="Order New Subscription">
                          </form>
                        </li>    
                      </ul>
                    </li>-->
                  </ul> 
                </li>
    
               <li class="logo">
                  <a href="" rel="" title="">
                    <img src="http://diverseeducation.com/wp-content/themes/responsive/assets/images/logo.png" alt="" />
                  </a>
                </li>
                    
<div id="cover">            
<a href="http://mydigimag.rrd.com/publication/?i=498709&ver=html5&p=1">
<br>
<img src="http://diverseeducation.com/wp-content/themes/responsive/timthumb.php?src=http%3A%2F%2Fdiverseeducation.com%2Fwp-content%2Fuploads%2F2018%2F05%2FDiverse-MAY31-newsletter.jpg&amp;q=90&amp;h=450&amp;zc=1" class="alignnone" alt="Fighting for Student Success" />                
                
       
                                            
                  </a>    </div>

             <!--   <li>
                  <ul class="social-media">
                    <li>
                      <a href="https://www.facebook.com/DiverseJobs" title="">
                        <i class="fa fa-facebook-square"></i>
                      </a>
                    </li>
                    <li>
                      <a href="https://twitter.com/diverseissues" title="">
                        <i class="fa fa-twitter-square"></i>
                      </a>
                    </li>
                    <li>
                      <a href="http://www.linkedin.com/company/diverse-issues-in-higher-education" title="">
                        <i class="fa fa-linkedin-square"></i>
                      </a>
                    </li>
                    <li>
                      <a href="https://plus.google.com/110660462648081403415/posts" title="">
                        <i class="fa fa-google-plus-square"></i>
                      </a>
                    </li>
                  </ul>
                </li> -->
                <li>
               <!--   <div class="search">
                  <form action="http://diverseeducation.com" role="search">
    <input type="search" id="s" name="s" placeholder="Search in site...">
        <button class="glyphicon glyphicon-search" type="submit" name="" value="" src="http://diverseeducation.com/wp-content/themes/responsive/images/button_go.gif" alt="Search in site..." /></button>
</form>  
  </div> -->
  
      <div class="search">
                  <form action="http://diverseeducation.com" role="search">
    <input type="search" id="s" name="s" placeholder="Search in site...">
        <button class="glyphicon glyphicon-search" type="submit" name="" value="" src="http://diverseeducation.com/wp-content/themes/responsive/images/button_go.gif" alt="Search in site..." /></button>
</form>  
  </div>

    </li>
            </ul>  
          </nav>            
        </div>  

<div class="middle">
            <a href="" rel="" title="">
              <img src="http://diverseeducation.com/wp-content/themes/responsive/assets/images/logo.png" alt="" />
            </a><br/><br />

          </div>

   	
	
	<style>
	
	@media only screen and (orientation:portrait)
	
	
	{.ad-pc{display:none}}
	
</style><script>googletag.cmd.push(function(){googletag.defineSlot("/1035663/MOBILE",[320,50],"div-gpt-ad-1452893658837-0").setCollapseEmptyDiv(!0).addService(googletag.pubads()),googletag.pubads().enableSingleRequest(),googletag.enableServices()})</script><script>googletag.cmd.push(function(){googletag.defineSlot("/1035663/Smart-phone-landscape",[475,90],"div-gpt-ad-1453228378277-0").setCollapseEmptyDiv(!0).addService(googletag.pubads()),googletag.pubads().enableSingleRequest(),googletag.enableServices()})</script>
	
	
	<div id=mobile-portrait-health><div id=div-gpt-ad-1505401088177-0 style=height:auto;width:300px>
	
	
	<script>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1505401088177-0")})</script></div></div>
	
	
	<div class=bottom><nav class=menu-top><div class="navbar yamm main-menu-desktop"><ul><li><a href=http://www.diverseeducation.com rel="">
	
	
	
	HOME</a>
    
    
    
    
    <li class="dropdown yamm-fullwidth"><a href=http://www.diverseeducation.com/article/category/higher-education-blogs/ class=dropdown-toggle data-hover=dropdown>Blogs</a>
	
	
	
                <li class="dropdown yamm-fullwidth">
                  
                
                 <a href="http://www.diverseeducation.com/article/category/news/" class="dropdown-toggle"  data-hover="dropdown">
                    News
                  </a>
                
                
           
                <li>
                  <a href="http://www.diverseeducation.com/diverse-hiring" title="" rel="">Diverse Hiring</a>
                </li>
               
               
               <li class="dropdown yamm-fullwidth">
 <a href="http://www.diverseeducation.com/article/category/community-college-news/" class="dropdown-toggle"  data-hover="dropdown">
                   Community College
                  </a>
 </li>
               
               
              <li class="dropdown yamm-fullwidth">
 <a href="http://www.diverseeducation.com/article/category/disabled/" class="dropdown-toggle"  data-hover="dropdown">
                    Disabilities
                  </a>
           
                </li>
              
                
                <li class="dropdown yamm-fullwidth">
 <a href="http://www.diverseeducation.com/article/category/international-higher-education/" class="dropdown-toggle"  data-hover="dropdown">
                    International
                  </a>
                
                </li>
                
          <li class="dropdown yamm-fullwidth">
 <a href="http://www.diverseeducation.com/article/category/college-sports/"  class="dropdown-toggle"  data-hover="dropdown">
                    Sports
                  </a>
                 
                </li>
         <li class="dropdown yamm-fullwidth">
                  <a href="#" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown">Webinars</a>                  
                 
                  <ul class="dropdown-menu">
                    <li>
                      <div class="common-box webinars">
                      
                        <div class="wrapper-event">
                 

 <div class="col-sm-6 col-md-3">
 
                          <div class="webinar-event">
                              <span class="date">Complimentary<br/> Webinar<br /></span>
                              
                              <h1>Does Testing Serve a Purpose in Holistic Application Review?</h1>
                              <span class="register">
                                <a href="http://diverseeducation.com/july-19-webinar" target="_blank">REGISTER NOW</a>
                              </span>
                            </div>
                          </div>
                        <div class="col-sm-6 col-md-3">
                            <div class="webinar-event">
                              <span class="date">COMPLIMENTARY<br/>WEBINAR</span>
                              <h1>Transforming Minority <br />
Student Success<br />
 from the Top Down <br />
and Bottom Up</h1>
                              <span class="register">
                                <a href="http://response.diverseeducation.com/Transform" target="_blank">LISTEN NOW</a>
                              </span>
                            </div>
                          </div>
                   <div class="col-sm-6 col-md-3">
                           <div class="webinar-event">
                              <span class="date">COMPLIMENTARY<br/>WEBINAR</span>
                              <h1>Helping Underserved Populations: Assessing Skills and Behaviors to Improve Student Success</h1>
                              <span class="register">
                                <a href="http://response.diverseeducation.com/HelpingUnderservedPopulations" target="_blank">LISTEN NOW</a>
                              </span>
                            </div> 

                 </div>
  <div class="col-sm-3 menu-content" style="float: right;">
                          
                           <h1 class="panel-title" align="center"><a href="http://diverseeducation.com/on-demand">ON DEMAND</a></h1>
                           
                           <h1 class="panel-title" align="center"><a href="http://www.diverseeducation.com/upcoming-webinars">UPCOMING</a></h1>
                           

                           <h1 class="panel-title" align="center"><a href="http://www.diverseeducation.com/faq">FAQ's</a></h1>
                          
                       </div>
                       
                      </div>
                    </li>
                  </ul>
                </li>
              </ul> 
            </div>
            
            
            <div class="menu-mobile" data-toggle="collapse">
              <i class="fa fa-bars"></i>Menu
            </div>
            <div class="main-menu-mobile navbar">
              <ul>
                <li>
                  <a href="http://www.diverseeducation.com" title="" rel="">Home</a>
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/about-us/" title="" rel="">About Us</a>
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/advertise/" title="" rel="">Advertise</a>
                </li>
                 <li>
                  <a href="http://diverseeducation.com/advertise/editorial-calendar/" title="" rel="">Editorial Calendar</a>
                </li>
                <li>
                  <a href="https://www.pubservice.com/Subnew1.aspx?PC=DI" title="" rel="">Subscribe to our Magazine</a>
                </li>
                <li>
                  <a href="http://diverseeducation.com/news/subform.html" title="" rel="">Get our Newsletter</a>
                </li>
               
              <li>
                  <a href="http://diverseeducation.com/top100/pages/index.php?q=7" title="" rel="">Top 100 Degree Producers</a>
                </li>
                   <li>
                  <a href="http://diverseeducation.com/ashe/" title="" rel="">Arthur Ashe Jr. Sports Scholars</a>
                </li>
                
                 <li>
                  <a href="http://diverseeducation.com/emerging-scholars/" title="" rel="">Emerging Scholars</a>
                </li>
                
                 <li>
                  <a href="http://diverseeducation.com/most-promising-places-to-work-in-student-affairs-2018" title="" rel="">Most Promising Places to Work in Student Affairs</a>
                </li>
              
                 <li>
                  <a href="http://diverseeducation.com/2017-most-promising-places-to-work-in-community-colleges" title="" rel="">Most Promising Places to Work in Community Colleges</a>
                </li>
                <li>
                
              <a href="http://www.diverseeducation.com/article/category/higher-education-blogs/" title="" rel="">Blogs</a>                  
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/article/category/news/" title="" rel="">News</a>
                </li>
            
                <li>
                  <a href="http://www.diverseeducation.com/article/category/community-college-news/" title="" rel="">Community College</a>
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/article/category/news/disabled/" title="" rel="">Disabilities</a>
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/article/category/news/international-higher-education/" title="" rel="">International</a>
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/article/category/news/lgbt/" title="" rel="">LGBT</a>
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/article/category/college-sports/" title="">Sports</a>
                </li>
          <!--        <li>
                  <a href="http://www.diverseeducation.com/marching-band-calendar/" title="">HBCU MARCHING BANDS</a>
                </li>  -->
                <li>
                  <a href="http://www.diverseeducation.com/upcoming-webinars/" title="" rel="">Webinars</a>
                </li>
              </ul>
            </div>
          </nav><!--end mobile main menu -->
          <nav class="menu-middle">            
            <div class="yamm navbar">
              <ul>
                <li class="dropdown yamm-fullwidth">


       <a href="http://www.diverseeducation.com/article/category/african-american-higher-education/" class="dropdown-toggle" data-hover="dropdown">
                    African-Americans
                  </a>
               </li>
            
                <li class="dropdown yamm-fullwidth">  
                  <a href="http://www.diverseeducation.com/article/category/native-american-higher-education/" class="dropdown-toggle" data-hover="dropdown" >Native American</a>                  
                 
                <li>
                
                
                <li class="dropdown yamm-fullwidth">
       <a href="http://www.diverseeducation.com/article/category/asian-american-higher-education/" class="dropdown-toggle"  data-hover="dropdown">
                    Asian/Pacific Islanders
                  </a>
                 
                </li>
               
                       <li class="dropdown yamm-fullwidth">
       <a href="http://diverseeducation.com/article/category/hispanic-higher-education/" class="dropdown-toggle"  data-hover="dropdown">
                   Latinos
                  </a>
              
                </li>
                <li class="dropdown yamm-fullwidth">
       <a href="http://www.diverseeducation.com/article/category/lgbt/" class="dropdown-toggle"  data-hover="dropdown">
                   LGBT
                  </a>
              
                </li>
               
               
               
               
               
                <li class="dropdown yamm-fullwidth">
       <a href="http://diversemilitary.net/" class="dropdown-toggle"  data-hover="dropdown">
                MILITARY
                  </a>
                 
                </li>
              
              
               <li class="dropdown yamm-fullwidth">
       <a href="http://www.diverseeducation.com/article/category/women/" class="dropdown-toggle"  data-hover="dropdown">
                    Women
                 </a>
          <!--        <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                         
               
                  <img src="http://diverseeducation.com/wp-content/themes/responsive/timthumb.php?src=http%3A%2F%2Fdiverseeducation.com%2Fwp-content%2Fuploads%2F2018%2F05%2Ftraffickingfeatured.jpg&amp;q=90&amp;w=260&amp;h=140&amp;zc=1" class="alignleft" alt="" />                       <h1 class="panel-title">Professor Explores Dark Side of the Anti-Trafficking Movement</h1>
                     <span class="author"><i>by Lois Elfman</i></span>                  <p><p>A rising young academic, Dr. Elena Shih — assistant professor of American Studies and Ethnic Studies at Brown University and faculty affiliate in sociology at the Watson Institute for International Studies — examines complex issues surrounding women’s lives and survival. By this summer’s end, Shih will complete writing her book Manufacturing Freedom: Trafficking Rescue, Rehabilitation, [&hellip;]</p>
</p>
                   <a class="read-more" href="http://diverseeducation.com/article/115929/">Read More</a>
                     </div>
                     <div class="col-sm-3 menu-content">
                       
                      <img src="http://diverseeducation.com/wp-content/themes/responsive/timthumb.php?src=http%3A%2F%2Fdiverseeducation.com%2Fwp-content%2Fuploads%2F2018%2F05%2FTorrieCroppsfeatured.jpg&amp;q=90&amp;w=260&amp;h=140&amp;zc=1" class="alignleft" alt="" />                        <h1 class="panel-title">Fix Yo’ Face: Angela Rye, Me, and Cardi B</h1>
                     <i>by <a href="http://diverseeducation.com/article/author/ngarcia/" title="Posts by Nichole Margarita Garcia" rel="author">Nichole Margarita Garcia</a></i>                  <p><p>Over the years, I have heard comments about how I need to control my “emotions” because they are “too expressive,” “offensive” and “disrespectful.” Historical amnesia has stricken the United States regarding women-of-color bodies as objects to be controlled.</p>
</p>
               <a class="read-more" href="http://diverseeducation.com/article/115564/">Read More</a>
              </div>
               <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/timthumb.php?src=http%3A%2F%2Fdiverseeducation.com%2Fwp-content%2Fuploads%2F2018%2F04%2Fstemfeatured-1.jpg&amp;q=90&amp;w=260&amp;h=140&amp;zc=1" class="alignleft" alt="" />  
                        
                        
                        
                        <h1 class=panel-title><a href="http://diverseeducation.com/article/113089/">Study Reports Wide Gender Disparity Among MSI Presidents</a></h1><span class="author"><i>by Lois Elfman</i></span><p><p>A new report from the Penn Center for Minority Serving Institutions explores the dearth of women in presidential positions at Minority Serving Institutions. At 650 such schools, less than 12 percent of presidents are women.</p>
</p><a href="http://diverseeducation.com/article/113089/"class=read-more>Read more</a></div><div class="col-sm-3 menu-content"><h2>More Headlines</h2><h1 class=panel-title><a href="http://diverseeducation.com/article/112297/">Why Colleges Must Fight the Wage Gap</a></h1><h1 class=panel-title><a href="http://diverseeducation.com/article/104593/">Professor Apologizes for Fiery Response to Muslim Student</a></h1><h1 class=panel-title><a href="http://diverseeducation.com/article/104553/">Garnett Stokes Becomes University of New Mexico’s 1st Female President</a></h1><h1 class=panel-title><a href="http://diverseeducation.com/article/104455/">Norwich University Denies Negligence Prior to Reported Sex Assault</a></h1></div></div></ul></ul>
                        
                        -->
                        
                        </div></nav>
                        
        <nav class=menu-bottom><div class=more-sites><i class="fa fa-bars"></i>More Diverse Websites</div><div class=navbar><ul><li><a href=http://diversebooks.net/ rel=""target=_blank>DiverseBooks.com</a><li><a href=http://diversejobs.net/ rel=""target=_blank>DiverseJobs.net</a><li><a href=http://www.divhealth.net rel=""target=_blank>Diverse Health</a><li><a href=http://keepitreal.diverseeducation.com/ rel=""target=_blank>Keep It Real</a><li><a href=http://www.ccnewsnow.com rel=""target=_blank>CCNewsNow</a><li><a href=http://jobs.ccjobsnow.com/ rel=""target=_blank>CCJobsNow.com</a></ul></div></nav></div><div class=section-mobile><nav class=dropdown><ul class="nav nav-pills"><li><ul class=social-media><li><a href=https://www.facebook.com/DiverseJobs><i class="fa fa-facebook-square"></i></a><li><a href=https://twitter.com/diverseissues><i class="fa fa-twitter-square"></i></a><li><a href=https://www.instagram.com/diverseissuesinhighereducation/><i class="fa fa-instagram"></i></a><li><a href=https://plus.google.com/110660462648081403415><i class="fa fa-google-plus-square"></i></a><li><a href=http://diverseeducation.com/feed/ ><i class="fa fa-rss-square"></i></a></ul><li>
      <div class=search>
      
       
                <form action="http://diverseeducation.com" role="search">
    <input type="search" id="s" name="s" placeholder="Search in site...">
        <button class="glyphicon glyphicon-search" type="submit" name="" value="" src="http://diverseeducation.com/wp-content/themes/responsive/images/button_go.gif" alt="Search in site..." /></button>
</form> 
       
       </div>  

      </header>
		
<div class="clear"></div>


	<span class="style2"></span>

		<div class="clear"></div>	
</div>
	
<div class="clear"></div>







<script src="https://img03.en25.com/i/livevalidation_standalone.compressed.js" type="text/javascript" ></script><style type="text/css" media="screen" >.LV_validation_message{ font-weight:bold; margin: 0 0 0 5px; }
.LV_valid{ color:#00CC00; display:none; }
.LV_invalid{ color:#CC0000; font-size:10px; margin-left: 15px;  }
.LV_valid_field, input.LV_valid_field:hover, input.LV_valid_field:active, textarea.LV_valid_field:hover, textarea.LV_valid_field:active { border: 1px solid #00CC00; }
.LV_invalid_field, input.LV_invalid_field:hover, input.LV_invalid_field:active, textarea.LV_invalid_field:hover, textarea.LV_invalid_field:active { border: 1px solid #CC0000; }</style>






<!--

<script type='text/javascript'>
googletag.cmd.push(function() {

var mapping = googletag.sizeMapping().
addSize([1024, 768], [728, 90]).
addSize([980, 690], [728, 90]).
addSize([640, 480], [120, 60]).
addSize([0, 0], [88, 31]).build();
  
  // Fits browsers of any size smaller than 640 x 480

googletag.defineSlot('/1035663/diverse_home_leaderboard', [728, 90], 'div-gpt-ad-1418075537925-0').
defineSizeMapping(mapping).
setCollapseEmptyDiv(true).
addService(googletag.pubads());



//addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
-->
    <!-- Lower Header banner Ad  -->

<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/low_header', [728, 90], 'div-gpt-ad-1450383740855-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
	
	
  });
</script>

-->

<!-- Mobile Portrait view Ad  -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/MOBILE', [320, 50], 'div-gpt-ad-1452893658837-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Mobile Landscape view Ad  -->


<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/Smart-phone-landscape', [475, 90], 'div-gpt-ad-1453228378277-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<script type="text/javascript" >

var field0 = new LiveValidation("field0", {validMessage: "", onlyOnBlur: true});field0.add(Validate.Format, 
{pattern: /^([^@\s]+)@((?:[-a-z0-9]+\.)+[a-z]{2,})$/i, 
failureMessage: "A valid email address is required"});field0.add(Validate.Presence, {failureMessage:"This field is required"});

var field1 = new LiveValidation("field1", {validMessage: "", onlyOnBlur: true});field1.add(Validate.Presence, {failureMessage:"This field is required"});

var field2 = new LiveValidation("field2", {validMessage: "", onlyOnBlur: true});field2.add(Validate.Presence, {failureMessage:"This field is required"});

var field3 = new LiveValidation("field3", {validMessage: "", onlyOnBlur: true});field3.add(Validate.Presence, {failureMessage:"This field is required"});
var field4 = new LiveValidation("field4", {validMessage: "", onlyOnBlur: true});
</script>

<script>GA_googleFillSlot("diverse_top_leaderboard")</script>
<title>Higher Education News and Jobs</title>
<body>
<div id=fb-root></div>



<script>!function(e,n,t){var o,c=e.getElementsByTagName(n)[0];e.getElementById(t)||(o=e.createElement(n),o.id=t,o.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=826511340780551",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk")</script>
<style>
.featured-jobs-container {background-color:#FFFFFF; width:auto; 
padding: 5px 5px 5px 5px; position:relative!important;
height: auto; z-index:1!important; }

@media only screen and (min-width: 992px) {
	.logo {margin: 0 auto; padding-left: 45px; }}
	

</style>
<div class=container>

<div align=center>
<div id=smartphone-landscape-ad>
<div id=div-gpt-ad-1453228378277-0 style=height:auto;width:475px>
<script>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1453228378277-0")}),setCollapseEmptyDiv(!0)</script>
</div>
</div>
</div>

<div class="content-top row single">
<div class=breadcrumb>
<span class=postcat>
Category: <a href="http://diverseeducation.com/article/category/news/" rel="category tag">News</a>,<a href="http://diverseeducation.com/article/category/opinions-perspectives-higher-education/" rel="category tag">Views</a> | </span>
</div>
<div class="col-md-8 col-sm-7 post-img text-content">
<div id="post-117862" class="entry post-117862 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-opinions-perspectives-higher-education tag-campus-labs tag-first-generation-student tag-resilience tag-socioeconomic-status"><h1>Fresh Insights on First-Generation College Students: A Need to Change the Language of Retention</h1>
<span class=postdate>June 10, 2018 | </span>
<span class=postauthor>: </span>
</div>

<!--
<div class=metasingle style=margin-top:90px;margin-left:0;width:100%;height:auto;padding:1px;>
<table align=left border=0 vspace=0 width=auto>
<tr>
<td>
<div class=fb-share-button data-href="http://diverseeducation.com/article/117862/"data-layout=button_count></div>

</td>
<td><iframe allowtransparency=true frameborder=0 scrolling=no src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fdiverseeducation.com%2Farticle%2F117862%2F1.php&send=false&layout=button_count&width=100&show_faces=true&action=like&colorscheme=light&font&height=21"style=border:none;overflow:hidden;width:100px;height:21px></iframe>
<div data-href=https://developers.facebook.com/docs/plugins/ data-layout=button></div>
</td>
<td>
<a class=twitter-share-button href="https://twitter.com/share?url=&text=Fresh Insights on First-Generation College Students: A Need to Change the Language of Retention:"data-lang=en data-related=Diverse_Jobs data-size=medium data-via="DiverseIssues ">Tweet</a>
<script>!function(t,e,r){var n,s=t.getElementsByTagName(e)[0];t.getElementById(r)||(n=t.createElement(e),n.id=r,n.src="https://platform.twitter.com/widgets.js",s.parentNode.insertBefore(n,s))}(document,"script","twitter-wjs")</script>
</td>
<td>
<script src=http://platform.linkedin.com/in.js></script><script data-counter=right type=in/share></script>
</td>
<td><g:plusone href="http://diverseeducation.com/article/117862/"></g:plusone>
<script src=https://apis.google.com/js/plusone.js></script><a class=addthis_button_email href=http://www.addthis.com/bookmark.php>
<img alt=Email border=0 height=16 src=http://s7.addthis.com/button1-email.gif width=54></a>
</td>
<td><br>
</td>
<td>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img src="https://cdn.printfriendly.com/icons/printfriendly-icon-lg.png" alt="Print Friendly, PDF & Email" style="display: inline" />Print</a></div></td>
</tr>
</table><br>
<br></div> 


-->

<!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox"></div> 

by Shannon LaCount<br><br>
<!-- ngfb schema image for pinterest pin it button -->
<div class="ngfb-schema-image-for-pinterest" style="display:none;">
<img src="http://diverseeducation.com/wp-content/uploads/2018/06/Shannon20LaCount20Headshot-800x534.jpg" width="0" height="0" style="width:0;height:0;" data-pin-description="It&rsquo;s true that first-generation students might be na&iuml;ve to standard operating procedure in higher education&mdash;I know I was when I stepped onto campus as the first in my family to go to college. But there is power in this naivete, as it offers the..." alt=""/>
</div><!-- .ngfb-schema-image-for-pinterest -->

<div class="pf-content"><p>In the <u><a href="https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.berkeleywellness.com%2Fhealthy-community%2Fhealth-care-policy%2Farticle%2Fperson-first-disease-second&amp;data=02%7C01%7Ckgunnels%40campuslabs.com%7Ce76ca5a1a0214999d22c08d5cd435c5f%7C809fd6c8b87647a9abe28be2888f4a55%7C0%7C0%7C636640611567993529&amp;sdata=D7iVoXqHb78ZjCuBCHzPyESI95tFQyqeun8p7lytAdU%3D&amp;reserved=0">healthcare community</a></u>, there has been a concerted effort to shift the language used to describe people with disabilities. Instead of referring to people by their disability first, saying “a disabled person,” a focus has been placed on person-first language, such as “a person with a disability.” <u><a href="https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.thearc.org%2Fwho-we-are%2Fmedia-center%2Fpeople-first-language&amp;data=02%7C01%7Ckgunnels%40campuslabs.com%7Ce76ca5a1a0214999d22c08d5cd435c5f%7C809fd6c8b87647a9abe28be2888f4a55%7C0%7C0%7C636640611567993529&amp;sdata=RLOv1P8bQgGdsG2rDkj3WBwChITUyQbhHV4%2BD%2Fir%2F04%3D&amp;reserved=0">According to The Arc</a></u>, an advocacy group, “by placing the person first, the disability is no longer the primary, defining characteristic.” Words have the power to shape both how we view ourselves and how we view others, so even slight changes can have impact.</p>
<p>Being intentional about language and recognizing the person first is something we should model in higher education, and not just in relation to people with disabilities. We currently group students using labels that imply the ways they are destined to fail. Low-socioeconomic status, disadvantaged, first-generation—all are tacitly negative, and all refer to people who are students first. They may think, communicate or have their basic needs met differently than other college students, but these are differences, not deficits.</p>
<div id="attachment_117865" style="width: 310px" class="wp-caption alignright"><a href="http://diverseeducation.com/wp-content/uploads/2018/06/Shannon20LaCount20Headshot-e1528581665715.jpg"><img class="size-medium wp-image-117865" src="http://diverseeducation.com/wp-content/uploads/2018/06/Shannon20LaCount20Headshot-300x200.jpg" alt="" width="300" height="200" data-wp-pid="117865" /></a><p class="wp-caption-text">Dr. Shannon LaCount</p></div>
<p>It’s true that first-generation students might be naïve to standard operating procedure in higher education—I know I was when I stepped onto campus as the first in my family to go to college. But there is power in this naivete, as it offers the chance to reflect on why things are done a certain way. Too often, though, we focus on and track the ways first-generation students are “deficient,” emphasizing potential negative outcomes. The goal is to protect them from their own shortcomings. However, this mindset misses the opportunity to capitalize on an influx of new perspectives. And, continually being shown the ways you are expected to fail is not especially motivating.</p>
<p>Recently, I led a discussion about first-generation students and noted the ubiquitous fact that they are twice as likely to leave after their first year and less likely to attain a four-year degree. While accurate, and certainly cause for concern, an underlying assumption is that this is due to lack of ability. It is important to determine why this is happening, and it is detrimental to assume we already know.</p>
<p>Using data from the <a href="https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.campuslabs.com%2F&amp;data=02%7C01%7Ckgunnels%40campuslabs.com%7Ce76ca5a1a0214999d22c08d5cd435c5f%7C809fd6c8b87647a9abe28be2888f4a55%7C0%7C0%7C636640611567993529&amp;sdata=Fk%2BSLGgdWkne56GEICm1smmkMW6Xacl%2B1hw26iLNkb8%3D&amp;reserved=0">Campus Labs</a> Student Strengths Inventory (SSI)—which campuses use to assess students across six non-cognitive categories—we confirmed potential areas of need and identified strengths that check common assumptions, providing <a href="https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.campuslabs.com%2Ffresh-insights-on-first-generation-students%2F&amp;data=02%7C01%7Ckgunnels%40campuslabs.com%7Ce76ca5a1a0214999d22c08d5cd435c5f%7C809fd6c8b87647a9abe28be2888f4a55%7C0%7C0%7C636640611567993529&amp;sdata=YVah28u3h6wVPYLoEhNF2Eh9Kf7I52r5XYBiJog%2Fblo%3D&amp;reserved=0">fresh insights on first-generation students (link to research findings)</a>.</p>
<p>Students typically complete the SSI during orientation or in the first weeks of the semester as they enter into their new environment—and more than one million students at institutions across the United States have responded to the Campus Labs SSI to date. Of the approximately 750,000 respondents who provided information to determine first-generation status, 14 percent reported that neither parent or guardian obtained a four-year degree. Several of our findings stand out.</p>
<p><strong>First-generation students scored higher in academic engagement, educational commitment and campus engagement.</strong></p>
<p>In this context, academic engagement is the value placed on academics and attentiveness to school work; and educational commitment is the dedication to college and value placed on a degree. It is often stated that first-generation students are less academically prepared—a belief that can lead to lowered expectations and behavioral assumptions. If a first-generation student struggles in a course, they may not know how to navigate institutional structures to get help. When faculty and staff observe this behavior, some are quick to assume it is because first-generation students are not as capable, or that they simply don’t value learning. The Campus Labs SSI data directly contradicts this latter point.</p>
<p>For campus engagement—the value placed on participating in extra-curricular activities—first-generation students also placed practically higher than their peers. This engagement gives students a sense of belonging and connects classroom learning to outside experiences—a key factor in retaining students through degree completion. It is often assumed that first-generation students have barriers to participating in campus engagement activities, such as lower socio-economic status, multiple jobs or family responsibilities. While this may be true, Campus Labs SSI data shows us it is also true that first-generation students score in a higher percentile when assessing the importance of campus engagement—a fact that can influence how institutions design and deliver these experiences.</p>
<p><strong>First-generation students scored lower in social comfort and resiliency.</strong></p>
<p>Conversely, we found first-generation students had lower percentile ranks than their peers in the areas of social comfort and resiliency. Social comfort refers to one’s comfort in social situations and the ability to communicate with others. Again, it can be daunting to enter situations where the vocabulary, habits and cultural norms are different from those you’ve known your entire life. It is unfair to assume first-generation students cannot adapt when they may just need a safe, non-judgmental environment that offers structured opportunities and time to learn new ways of thinking.</p>
<p>Resiliency is defined as one’s approach to challenging situations or stressful events. Even though first-generation students score lower here, one should not assume this means they are less resilient. Low confidence in one’s ability to handle stress does not mean one is not capable. If, as mentioned earlier, a student also has lower socio-economic status or heavy responsibilities outside of school, their resiliency may be applied to meeting basic needs rather than academic needs. And, even if those other factors are not true, students may not feel resilient in stressful higher education situations because they simply are not familiar with the structure or resources available.</p>
<p><strong>First-generation students are less likely to question if attending college was the right decision.</strong></p>
<p>We also tested questions measuring perceptions of a college education and the importance of acquiring a degree with a set of 53,000 students—32,000 provided information to determine first-generation status, and 29 percent were identified as first-generation. Most interesting was the result of asking students to respond to the statement, <em>“I sometimes wonder if attending college was the right decision.” </em></p>
<p>Ninety-one percent of first-generation students somewhat to strongly disagreed, and 84 percent of non-first-generation students somewhat to strongly disagreed with this statement. It was hypothesized that first-generation students would be more ambivalent to attending college and obtaining a degree—when in fact the opposite was true. This may be because first-generation students have had to think more carefully about the investment of time and money to pursue a degree, the decision to attend college is a deviation from a family norm, or a conscious decision is made to attend college for a specific purpose—such as getting a job. Whereas non-first-generation students may simply attend college because it is an expected family custom.</p>
<p>While the language we use in our campus retention efforts will not change overnight to center on the student first, it’s important for us to recognize that some of the predominant operating assumptions about first-generation students, in particular, are not accurate. As student demographics continue to change, we have the opportunity to reorient higher education to focus on what all student populations bring to campus rather than what they lack.</p>
<p><em>Shannon LaCount is assistant vice president of campus adoption at <u><a href="https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.campuslabs.com%2F&amp;data=02%7C01%7Ckgunnels%40campuslabs.com%7Ce76ca5a1a0214999d22c08d5cd435c5f%7C809fd6c8b87647a9abe28be2888f4a55%7C0%7C0%7C636640611568149788&amp;sdata=a9PnSuezYbECK8Q%2BG68C8EmmCfrWijgV5c9ETvdDRMM%3D&amp;reserved=0">Campus Labs</a></u>. Previously, LaCount served as director of student learning assessment and assistant professor of language disorders and portfolio development at the University of Minnesota Duluth.</em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<!-- FB Comments For Wp: http://www.vivacityinfotech.com --><div class="fb-comments" data-href="http://diverseeducation.com/article/117862/" data-numposts="6" data-width="100%" data-colorscheme="light"></div><div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img src="https://cdn.printfriendly.com/icons/printfriendly-icon-lg.png" alt="Print Friendly, PDF & Email" style="display: inline" />Print</a></div></div><!-- Begin Yuzo --><div class='yuzo_related_post style-2'  data-version='5.12.74'><!-- with result --><div class='yuzo_clearfixed yuzo__title'><div style="color: #515b6e; font-size:22px; font-family: 'Open Sans Condensed',sans-serif; font-weight: 700; text-transform: uppercase;">RELATED ARTICLES >></div></div><div class='yuzo_wraps'>
						<div class="relatedthumb yuzo-list  " style=""  >  
						  <a  href="http://diverseeducation.com/article/117399/" class="image-list"  >
						  <div class="yuzo-img-wrap  ilen_shine " style="width: 110px;height:110px;">
									 <span class='shine-effect'></span> 
									 <div class="yuzo-img" style="background:url('http://diverseeducation.com/wp-content/uploads/2018/05/rutgersfinancial-150x150.jpg') 50% 50% no-repeat;width: 110px;height:110px;margin-bottom: 5px;background-size:  cover;  "></div>
						  </div>
						  </a>
						  <a  class="link-list yuzo__text--title" href="http://diverseeducation.com/article/117399/" style="font-size:16px;font-weight:bold;;line-height:24px;"> Report Examines Impact of Last-Dollar Financial Aid  </a>
								<span class="yuzo_text" style="font-size:12px;" >A new study looks at how the Bridging the Gap program at Rutgers University-Camden improved affordability and reduced financial stress for eligible first-year students.

Rutgers University has three campuses in New Jersey with Camden being the smal...</span>
						   
						</div>
						<div class="relatedthumb yuzo-list  " style=""  >  
						  <a  href="http://diverseeducation.com/article/116709/" class="image-list"  >
						  <div class="yuzo-img-wrap  ilen_shine " style="width: 110px;height:110px;">
									 <span class='shine-effect'></span> 
									 <div class="yuzo-img" style="background:url('http://diverseeducation.com/wp-content/uploads/2018/02/021918Blog-150x150.jpg') 50% 50% no-repeat;width: 110px;height:110px;margin-bottom: 5px;background-size:  cover;  "></div>
						  </div>
						  </a>
						  <a  class="link-list yuzo__text--title" href="http://diverseeducation.com/article/116709/" style="font-size:16px;font-weight:bold;;line-height:24px;"> Why We Celebrate  </a>
								<span class="yuzo_text" style="font-size:12px;" >Graduation season brings me tremendous joy. I love seeing the various photos, video clips and stories of graduates who have overcome tremendous odds.

My inner crafting nerd marvels at the talent displayed on creatively decorated graduation caps. I...</span>
						   
						</div>
						<div class="relatedthumb yuzo-list  " style=""  >  
						  <a  href="http://diverseeducation.com/article/115074/" class="image-list"  >
						  <div class="yuzo-img-wrap  ilen_shine " style="width: 110px;height:110px;">
									 <span class='shine-effect'></span> 
									 <div class="yuzo-img" style="background:url('http://diverseeducation.com/wp-content/uploads/2018/04/Carol-J-Carter-viewsfeatured-150x150.jpg') 50% 50% no-repeat;width: 110px;height:110px;margin-bottom: 5px;background-size:  cover;  "></div>
						  </div>
						  </a>
						  <a  class="link-list yuzo__text--title" href="http://diverseeducation.com/article/115074/" style="font-size:16px;font-weight:bold;;line-height:24px;"> GlobalMindED: Inclusive Leadership for Education and Lifelong Learning  </a>
								<span class="yuzo_text" style="font-size:12px;" >Our nation is at a critical juncture at this point in time. In the midst of a deeply polarized society, consistent threats to already meager education budgets, increasingly frequent violence and hate crimes and attempts to silence student voice, cent...</span>
						   
						</div>
						<div class="relatedthumb yuzo-list  " style=""  >  
						  <a  href="http://diverseeducation.com/article/114535/" class="image-list"  >
						  <div class="yuzo-img-wrap  ilen_shine " style="width: 110px;height:110px;">
									 <span class='shine-effect'></span> 
									 <div class="yuzo-img" style="background:url('http://diverseeducation.com/wp-content/uploads/2018/03/martinez-150x150.jpg') 50% 50% no-repeat;width: 110px;height:110px;margin-bottom: 5px;background-size:  cover;  "></div>
						  </div>
						  </a>
						  <a  class="link-list yuzo__text--title" href="http://diverseeducation.com/article/114535/" style="font-size:16px;font-weight:bold;;line-height:24px;"> Tension By Choice: Reflecting on Code-Switching and Living Two Lives  </a>
								<span class="yuzo_text" style="font-size:12px;" >Do you ever return home and sense that you are vastly different from the person your hometown friends and family know you to be?

I couldn’t stop thinking about this phenomenon during my commute to Midtown Manhattan and then back to the Bronx over ...</span>
						   
						</div></div> <!-- end wrap -->
</div> <style>
						.yuzo_related_post .relatedthumb { background: !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important; }
						.yuzo_related_post .relatedthumb:hover{background:#fcfcf4 !important;color:!important;}
						.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
						.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
						.yuzo_related_post .relatedthumb a{color:#1c1918!important;}
						.yuzo_related_post .relatedthumb a:hover{color:!important;}
						.yuzo_related_post .relatedthumb:hover a{ color:!important;}
						.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }

						.yuzo_related_post .relatedthumb{}
						</style>  <!-- End Yuzo :) --><div class="clear"></div><b>Semantic Tags:</b> <a href="http://diverseeducation.com/article/tag/campus-labs/" rel="tag">Campus Labs</a> • <a href="http://diverseeducation.com/article/tag/first-generation-student/" rel="tag">first-generation student</a> • <a href="http://diverseeducation.com/article/tag/resilience/" rel="tag">Resilience</a> • <a href="http://diverseeducation.com/article/tag/socioeconomic-status/" rel="tag">socioeconomic status</a><br /><div class="clear"></div><div class="clear"></div><script>jQuery(document).ready(function(){jQuery.get("/mostpop.php?artid=117862",function(o){})})</script>

<div id="comments">
	
	
	
	
	
	
</div><!-- #comments --></div>
<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
  
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1035663/Diverse_Top_Right', [300, 250], 'div-gpt-ad-1409234581332-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
   <script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1035663/Diverse_Middle_Right', [300, 250], 'div-gpt-ad-1409235267528-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1035663/Featured_Employer_1', [234, 60], 'div-gpt-ad-1409235989291-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script>

googletag.cmd.push(function(){
	
	
	   
</script>






<style>
.featured-jobs-container {background-color:#FFFFFF; width:auto; 
padding: 5px 5px 5px 5px; position:relative!important;
height: auto; z-index:1!important; }


@media only screen 
and (min-device-width : 768px) 
and (max-device-width : 1024px)
 {

.col-sm-4   {width:40%;!important;float:left; }

 }
 
 @media only screen 
and (min-device-width : 768px) 
and (max-device-width : 1024px) and (orientation:landscape)
 {

.col-sm-4   {width:33%;!important;float:left; }

 }
 
 

</style>



</head>


<div class="col-sm-4 sidebar-top">
          <div class="diverse-jobs">
            <div class="widgetinner">
              <h3 class="widgettitle" align="center">
                <a href="http://diversejobs.net">
              <a href="http://jobs.diversejobs.net">
                  <img src="http://www.diverseeducation.com/images/diverseJobs1.png">
                </a>
              </h3>
             <div class="start">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<br>        <strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</strong> </div>
              <div id="djbutton" class="prev" >
                <a href="http://diversejobs.net/">Find Jobs</a>
              </div>
              <div id="djbutton" class="prev">
                <a href="http://jobs.diversejobs.net/employer/emplogin.html">Post Jobs</a>
              </div>
              <div class="clearfix"></div>
              <div class="links">
                <strong>Job Seekers:</strong>
                <a href="http://jobs.diversejobs.net/candidate/candlogin.html">Submit Resume</a> | 
                <a href="http://jobs.diversejobs.net ">Search Jobs</a>
              </div>
                <div class="employers">
                <strong>Employers: </strong>
                <a href="http://jobs.diversejobs.net/employer/empregistration.html">Register (Web-Only)</a> | 
                <a href="http://diverseeducation.com/media-kit/print-ad-rates/">Print Ads</a>
              </div>
              <center>
                <div class="title">
                  <strong>Featured Employer</strong>                 
                </div>
                <div class="job-img" style="margin: 0 auto; display:block; width: 100%;">
               
                
<!-- Featured_Employer_1 -->
<div id='div-gpt-ad-1409235989291-0' style='width:234px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409235989291-0'); });
</script>
</div>
                 
                </div>
                <center><a href="http://jobs.diversejobs.net/candidate/processcandcompanyprofiles"><br>
                View Employer Profiles</a>
                </center>
                <strong><a href="http://diversejobs.net">www.diversejobs.net</a></strong>
              </center>
            </div>
          </div><!-- end featured jobs -->

      <div class="google-ad">
      
      
    
      <div class="banner-300x250">
      
           
        <!-- /1035663/TARGETED_AD_ZONE_1 -->
        <!--
<div id='div-gpt-ad-1505487583037-0' style='height:auto; width:300px; margin: 0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505487583037-0'); });
</script>
</div>-->
<br>
  <!-- Diverse_Top_Right -->
<div id='div-gpt-ad-1409234581332-0' style='width:300px; margin: 0 auto 0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409234581332-0'); });
</script>
</div></div>
            
          </div>
<div class="google-ad">
          <div class="banner-300x250">
           
             <!-- Diverse_Middle_Right -->
<div id='div-gpt-ad-1409235267528-0' style='width:300px; height:auto; margin: 0 auto 0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409235267528-0'); });
</script>
</div></div>
          
          </div>
<div class="common-box featured-jobs">
	
            <div class="wrapper">
              <h2>Featured Jobs >></h2>
              <div>
                <div class="box-job"><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><div class="featured-jobs-container">
<a style="text-decoration: none; font-weight: bold;" href="http://jobs.diversejobs.net/job/tn/clarksville/associate-vice-president-for-finance-AC200-5L1T" target="_blank" rel="noopener">
Associate Vice President for Finance
</a>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: #666666; font-size: 11px;">
Austin Peay State University
</span>
<hr />
<a style="text-decoration: none; font-weight: bold;" href="http://jobs.diversejobs.net/job/ky/ashland/president-ceo-AC146-3RBZ" target="_blank" rel="noopener">
President/CEO
</a>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: #666666; font-size: 11px;">
Ashland Community and Technical College
</span>
<hr />
<a style="text-decoration: none; font-weight: bold;" href="http://jobs.diversejobs.net/job/md/baltimore/president-AC184-5VGB" target="_blank" rel="noopener">
President
</a><span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: #666666; font-size: 11px;">
Baltimore City Community College
</span>
<hr />

<a style="text-decoration: none; font-weight: bold;" href="http://jobs.diversejobs.net/job/oh/columbus/acuho-i-director-of-research-initiatives-AC165-5JB2" target="_blank" rel="noopener">
ACUHO-I Director of Research Initiatives
</a>

<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: #666666; font-size: 11px;">
Association of College & University Housing Office
</span>

<hr />
<a style="text-decoration: none; font-weight: bold;" href="http://jobs.diversejobs.net/job/tx/prairie-view/dean-AC161-3PLI" target="_blank" rel="noopener">
Dean
</a><span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: #666666; font-size: 11px;">
Prairie View A&M University
</span>
<hr />
<a style="text-decoration: none; font-weight: bold;" href="http://jobs.diversejobs.net/job/me/biddeford/director-of-housing-and-residential-commuter-life-AC161-3PWJ" target="_blank" rel="noopener">
Director of Housing and Residential/Commuter Life</a>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: #666666; font-size: 11px;">
University of New England
</span>
<hr />
<a style="text-decoration: none; font-weight: bold;" href="http://jobs.diversejobs.net/job/oh/elyria/associate-provost-AC161-3PY4" target="_blank" rel="noopener">
Associate Provost</a><span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: #666666; font-size: 11px;">
Lorain County Community College</span>
<hr />
<a style="text-decoration: none; font-weight: bold;" href="http://jobs.diversejobs.net/job/ia/ames/director-trio-student-support-services-program-AC165-5JB7" target="_blank" rel="noopener">
Director, TRIO Student Support Services Program
</a>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: #666666; font-size: 11px;">
Iowa State University
</span>
<hr />
<a style="text-decoration: none; font-weight: bold;" href="http://jobs.diversejobs.net/job/al/montevallo/assistant-professor-of-psychology-AC182-0MK7" target="_blank" rel="noopener">
Assistant Professor of Psychology
</a>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: #666666; font-size: 11px;">
University of Montevallo
</span>
<hr />
<a style="text-decoration: none; font-weight: bold;" href="http://jobs.diversejobs.net/job/dc/washington/music-full-time-faculty-AC161-3PN1" target="_blank" rel="noopener">
Music: Full-Time Faculty
</a>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: #666666; font-size: 11px;">
American University
</span>
<hr />
<a style="text-decoration: none; font-weight: bold;" href="http://jobs.diversejobs.net/job/mn/st.-paul/educational-equity-tenure-track--AC165-5J6I" target="_blank" rel="noopener">
Educational Equity (Tenure track)
</a>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: #666666; font-size: 11px;">
Bethel University
</span>
<hr />

</div></div></div></div>
	
                  
                </div>             
                </div>    
            </div>  
          </div>
          
         <div class="diverse-jobs">
            <div class="upcoming-issues"><center>
              <h3 class="advertisetitle">
                Upcoming <i>Diverse</i> Issues
              </h3>
<b><a href='http://response.diverseeducation.com/LGBTQA2018' target='_blank'>LGBTQA Pride Month</a></b><br>
				Issue Date: 06/14/2018<br>
				Ad Deadline Date: 05/24/2018<br><br>
				<b><a href='http://response.diverseeducation.com/Retirement2018' target='_blank'>Retirement Perspectives & Tributes</a></b><br>
				Issue Date: 06/28/2018<br>
				Ad Deadline Date: 06/07/2018<br><br>
							
       
                </center>
					<span class="advertise-pages">
                    <a href="http://diverseeducation.com/media-kit/">Advertise with Us</a>
                  </span>
            </div>
          </div>
       <div class="poll">
            <h2>Diverse Poll</h2>
           
    
        <p style="padding:10px 0px 0px 0px;"><strong></strong></p>
        <ul>
        <li><div id="polls-86" class="wp-polls">
	<form id="polls_form_86" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_86_nonce" name="wp-polls-nonce" value="cc7e482736" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="86" /></p>
		<p style="text-align: center;"><strong>Does your campus have a food pantry?</strong></p><div id="polls-86-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-175" name="poll_86" value="175" /> <label for="poll-answer-175">Yes</label></li>
		<li><input type="radio" id="poll-answer-176" name="poll_86" value="176" /> <label for="poll-answer-176">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(86);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(86); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-86-loading" class="wp-polls-loading"><img src="http://diverseeducation.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
        </ul>
        <!--<ul><li><a href="http://diverseeducation.com/pollsarchive">Polls Archive</a></li></ul>-->  
         
          </div>

       <div class="view-comments">
            <div class="view-comments-tabs">
         
                <span><h3 style="font-family: 'Open Sans Condensed', sans-serif;">MOST VIEWED</h3></span> 


        <!--    <div class="comments-tab">
                <span>Hot Topics</span>
              </div> -->
            </div>
            <div class="view-comments-content">
             <div class="view-content">


 <ul>

                  <li>
                   <span>1</span>
    <a class="panel-title" href="http://diverseeducation.com/article/113239/">“You Don’t Look Like a Professor”</a>
   </li>
   </ul>
  <ul>

                  <li>
                   <span>2</span>
    <a class="panel-title" href="http://diverseeducation.com/article/111264/">HBCUs: For Colored Kids When Predominantly White Institutions Aren’t Enough</a>
   </li>
   </ul>
  <ul>

                  <li>
                   <span>3</span>
    <a class="panel-title" href="http://diverseeducation.com/article/52587/">Minority Engineering Forum Examines College Affordability</a>
   </li>
   </ul>
  <ul>

                  <li>
                   <span>4</span>
    <a class="panel-title" href="http://diverseeducation.com/article/114778/">Lessons From Starbucks’ Imperfect Response to Systemic Racism</a>
   </li>
   </ul>
  <ul>

                  <li>
                   <span>5</span>
    <a class="panel-title" href="http://diverseeducation.com/article/114766/">University of Pennsylvania Will Allow Former President to Revise Dissertation</a>
   </li>
   </ul>
   </div>
                 
           
            </div>
          </div> 
         
          <div class="common-box sidebar-bottom">
         
              <h2 align="center">LATEST TWEETS FROM DIVERSE >></h2>
           
               <div align="center"><aside id="do-etfw-2" class="widget widget-do-etfw">		
		<a class="twitter-timeline" data-width="300" data-height="300" data-tweet-limit="3" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" href="https://twitter.com/DiverseIssues">Tweets by @DiverseIssues</a>
</aside></div>              
          
          </div>
</div>
</div>
<br>
<br>
<br>
<br>
<script>

 $.each($('.text-content p'), function(i,e) {
  $(e).html($(e).html().replace(/UMD/g,'<a href="http://diverseeducation.com/university-of-maryland/?z=27">UMD</a>'));
});
$.each($('.text-content p'), function(i,e) {
  $(e).html($(e).html().replace(/University of Maryland/g,'<a href="http://diverseeducation.com/university-of-maryland/?z=27">University of Maryland</a>'));
});
$.each($('.text-content p'), function(i,e) {
  $(e).html($(e).html().replace(/University of Connecticut/g,'<a href="http://diverseeducation.com/university-of-connecticut/">University of Connecticut</a>'));
});

$.each($('.text-content p'), function(i,e) {
  $(e).html($(e).html().replace(/East Carolina University/g,'<a href="http://diverseeducation.com/east-carolina-university/">East Carolina University</a>'));
});

$.each($('.text-content p'), function(i,e) {
  $(e).html($(e).html().replace(/UConn/g,'<a href="http://diverseeducation.com/university-of-connecticut/">UConn</a>'));
});

$.each($('.text-content p'), function(i,e) {
  $(e).html($(e).html().replace(/Texas Christian University/g,'<a href="http://diverseeducation.com/texas-christian-university/">Texas Christian University</a>'));
});

$(window).load(function(){$(".floating-leaderboard-ad").animate({bottom:"-90px"},"fast")


$(".floating-leaderboard-ad").animate({bottom:"0px"},700)


$(".floating-leaderboard-ad button")


.click(function(){$(".floating-leaderboard-ad").animate({bottom:"0px"},"fast")

$(".floating-leaderboard-ad").animate({bottom:"-140px"},700)})})


</script>





<div align=right>





<div class=floating-leaderboard-ad><div id=div-gpt-ad-1505314951813-0 style="height:auto;width:728px;"><button>&times;</button><script>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1505314951813-0")})</script></div></div></div>




<footer class=row><ul class=footer-menu><li><a href=http://www.diverseeducation.com>Home</a><li><a href=http://diverseeducation.com/about-us/ >About Us</a><li><a href=http://www.diverseeducation.com/contact-us/ >Contact Us</a><li><a href=http://www.diverseeducation.com/advertise/ >Advertise</a><li><a href=http://www.diverseeducation.com/press-releases/ >Press Releases</a><li><a href=http://www.diverseeducation.com/editorial-calendar-2/ >Editorial Calendar</a></ul><div class=address>




<p>Copyright ©<script>var d=new Date;yr=d.getFullYear(),document.write(yr)</script>






Diverse: Issues In Higher Education, a CMA publication.<br>Cox, Matthews, and Associates, Inc., 10520 Warwick Ave, Suite B-8, Fairfax, VA 22030</div><ul><li><a href="http://diverseeducation.com/privacy-policy/">PRIVACY POLICY</a></ul></footer><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=826511340780551&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript'>/* <![CDATA[ */ var portfolioSlideshowOptions = { psFancyBox:false, psHash:false, psThumbSize:'75', psLoader:false, psFluid:true, psTouchSwipe:false, psKeyboardNav:false, psInfoTxt:'of' };/* ]]> */</script><style scoped>       
       .yuzo_related_post .relatedthumb a {
    color: #1c1918 !important; font-family: 'Open Sans Condensed',sans-serif;
} 

.yuzo_related_post .relatedthumb{



}




</style>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<link rel='stylesheet' id='spcalendar-jos-css'  href='http://diverseeducation.com/wp-content/plugins/spider-event-calendar/elements/calendar-jos.css?ver=1.5.61' type='text/css' media='' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://diverseeducation.com/wp-admin/css/color-picker.min.css?ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/portfolio-slideshow-pro/js/jquery.cycle.all.min.js?ver=2.99'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/portfolio-slideshow-pro/js/scrollable.min.js?ver=1.2.5'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/portfolio-slideshow-pro/js/portfolio-slideshow.js?ver=1.4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/diverseeducation.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/diverseeducation.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://diverseeducation.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/diverseeducation.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/diverseeducation.com\/wp-admin\/admin-ajax.php","post_id":"117862","is_singular":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/yuzo-related-post/assets/js/yuzo-postviews-cache.js?ver=5.12.74'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?ver=5.12.74'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<!-- ngfb footer: no buttons enabled or requested -->

<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5aec7a0a8f871fb9"></script> 

<style>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</style>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: diverseeducation.com @ 2018-06-10 10:32:59 by W3 Total Cache
-->