<!DOCTYPE html>
<html lang="en">
  <META HTTP-EQUIV="Pragma" CONTENT="no-cache">
    <META HTTP-EQUIV="Expires" CONTENT="-1">
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
<head itemscope itemtype="https://schema.org/Article">
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Diverse &raquo; Feed" href="http://diverseeducation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Diverse &raquo; Comments Feed" href="http://diverseeducation.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Diverse &raquo; iCal Feed" href="http://diverseeducation.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Diverse &raquo; Co-ed or Not? Women&#8217;s Colleges Pondering Path to Survival Comments Feed" href="http://diverseeducation.com/article/64492/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/diverseeducation.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='portfolio_slideshow-css'  href='http://diverseeducation.com/wp-content/plugins/portfolio-slideshow-pro/css/portfolio-slideshow.css?ver=1.4.7.1' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://diverseeducation.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox.css-css'  href='http://diverseeducation.com/wp-includes/js/thickbox/thickbox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://diverseeducation.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://diverseeducation.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://diverseeducation.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://diverseeducation.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='http://diverseeducation.com/wp-content/plugins/yuzo-related-post/assets/css/style.css?ver=5.12.68' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://diverseeducation.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='ngfb_sharing_css-css'  href='http://diverseeducation.com/wp-content/plugins/nextgen-facebook/cache/sharing-styles-id-1.min.css?ver=8.39.9-1' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.6.1/jquery.min.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/spider-event-calendar/elements/calendar.js?ver=1.5.50'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/spider-event-calendar/elements/calendar-setup.js?ver=1.5.50'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/spider-event-calendar/elements/calendar_function.js?ver=1.5.50'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/themes/responsive/inc/js/contentslider.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/themes/responsive/inc/js/slides.min.jquery.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/themes/responsive/inc/js/jCarouselLite.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/themes/responsive/inc/js/flowplayer-3.2.6.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/themes/responsive/inc/js/superfish-1.4.8.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://cdn.jquerytools.org/1.2.5/all/jquery.tools.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='http://diverseeducation.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://diverseeducation.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://diverseeducation.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Diverse Down the Road …' href='http://diverseeducation.com/article/64471/' />
<link rel='next' title='Being Intentional About Defining “College Life”' href='http://diverseeducation.com/article/64495/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="alternate" type="application/json+oembed" href="http://diverseeducation.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdiverseeducation.com%2Farticle%2F64492%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://diverseeducation.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdiverseeducation.com%2Farticle%2F64492%2F&#038;format=xml" />
<meta property="fb:app_id" content="826511340780551"/>
<meta property="fb:admins" content="ClBdBzhl4EQ"/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />

<!-- Portfolio Slideshow-->
<noscript><link rel="stylesheet" type="text/css" href="http://diverseeducation.com/wp-content/plugins/portfolio-slideshow-pro/css/portfolio-slideshow-noscript.css?ver=1.4.7.1" /></noscript><style type="text/css">.centered .pscarousel {left: 4px; } .centered a.next.browse.right {left: 14px; } .scrollable {height:75px;} a.prev.browse.left {top:37.5px}a.next.browse.right {top:-47.5px}div.slideshow-wrapper .pager img {padding-right:8px !important; padding-bottom:8px !important;}</style><script type="text/javascript">/* <![CDATA[ */var psTimeout = new Array(); psAudio = new Array(); var psAutoplay = new Array(); var psFluid = new Array(); var psTrans = new Array(); var psRandom = new Array(); var psCarouselSize = new Array(); var touchWipe = new Array(); var keyboardNav = new Array(); var psPagerStyle = new Array(); psCarousel = new Array(); var psSpeed = new Array(); var psNoWrap = new Array();/* ]]> */</script>
<!--//Portfolio Slideshow-->
  <script>
    var xx_cal_xx = '&';
  </script>
  
<!-- Begin webZunder Plugin -->
<link rel="canonical" href="http://diverseeducation.com/article/64492/" />
<meta name="description" content="[caption id=&quot;attachment_64493&quot; align=&quot;alignright&quot; width=&quot;235&quot;] Dr. Lynn Pasquerella, president, Mount Holyoke College.[/caption]

Julia Zelinger didn’t plan"/>

<!-- Open Graph -->
<meta property="og:title" content="Co-ed or Not? Women&#8217;s Colleges Pondering Path to Survival"/>
<meta property="og:description" content="[caption id=&quot;attachment_64493&quot; align=&quot;alignright&quot; width=&quot;235&quot;] Dr. Lynn Pasquerella, president, Mount Holyoke College.[/caption]

Julia Zelinger didn’t plan"/>
<meta property="og:url" content="http://diverseeducation.com/article/64492/" />
<meta property="og:image" content="www.diverseeducation.com/wp-content/uploads/2015/10/facebook-share.png"/>
<meta property="og:site_name" content="Diverse"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="article:author" content="http://diverseeducation.com/article/author/cmaadmin/"/>
<meta property="article:publisher" content="https://www.facebook.com/DiverseJobs"/>
<meta property="article:published_time" content="2014-05-26T07:59:32+00:00"/>
<meta property="article:modified_time" content="2015-03-12T08:41:40+00:00"/>
<meta property="og:updated_time" content="2015-03-12T08:41:40+00:00"/>

<!-- Google Stuff -->
<meta itemprop="name" content="Co-ed or Not? Women&#8217;s Colleges Pondering Path to Survival">
<meta itemprop="description" content="[caption id="attachment_64493" align="alignright" width="235"] Dr. Lynn Pasquerella, president, Mount Holyoke College.[/caption]

Julia Zelinger didn’t plan">
<meta itemprop="image" content="www.diverseeducation.com/wp-content/uploads/2015/10/facebook-share.png">

<!-- End -->

<link href="http://diverseeducation.com/wp-content/themes/responsive/styles/dark.css" rel="stylesheet" type="text/css" />
			<link rel="shortcut icon" href="http://diverseeducation.com/wp-content/themes/responsive/inc/admin/images/favicon.ico" />


<!-- ngfb meta tags begin -->
<!-- added on 2017-07-08T04:10:15+00:00 -->
<meta name="ngfb:mark" content="ngfb meta tags begin"/>
<!-- generator:1 --><meta name="generator" content="NGFB Pro 8.39.9-1/L"/>
<!-- generator:2 --><meta name="generator" content="NGFB UM 1.5.15-1/G"/>
<link rel="shortlink" href="http://diverseeducation.com/?p=64492"/>
<meta property="og:description" content="In the last 50 years, the number of women&rsquo;s colleges has fallen by about 75 percent, from approximately 200 colleges to about 50 &mdash; a number that continues to drop."/>
<meta name="weibo:article:create_at" content="2014-05-26 12:59:32"/>
<meta name="weibo:article:update_at" content="2015-03-12 13:41:40"/>
<meta name="twitter:domain" content="diverseeducation.com"/>
<meta name="twitter:site" content="@diverseissues"/>
<meta name="twitter:title" content="Co-ed or Not? Women&rsquo;s Colleges Pondering Path to Survival"/>
<meta name="twitter:description" content="In the last 50 years, the number of women&rsquo;s colleges has fallen by about 75 percent, from approximately 200 colleges to about 50 &mdash; a number that continues to drop."/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:image" content="http://diverseeducation.com/wp-content/uploads/2014/05/052614_Lynn_Pasquerella-200x200.jpg"/>
<meta itemprop="url" content="http://diverseeducation.com/article/64492/"/>
<meta name="author" content="cmaadmin"/>
<meta name="ngfb:mark" content="ngfb meta tags end"/>
<!-- ngfb meta tags end -->

<script type="text/javascript" id="ngfb-header-script">
	window.___gcfg = { lang: "en-US" };
	function ngfb_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- ngfb header: no buttons enabled or requested -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-7361191-1', 'auto');
 
	ga('send', 'pageview');
</script>
  <!-- diverse_home_leaderboard -->
  <div align="center"> 
    <div class="leaderboard-ad">
    <div id='div-gpt-ad-1418076946629-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418076946629-0'); });
</script></div>
</div></div>

<div align="center">
 <div id="mobile-ad">
    
<!-- /1035663/MOBILE  -->
<div id='div-gpt-ad-1452893658837-0' style='height:105px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893658837-0'); });
setCollapseEmptyDiv(true);
</script></div> 
</div>
</div>



<div align="center">
 <div id="smartphone-landscape-ad">

<!-- /1035663/Smart-phone-landscape  -->
<div id='div-gpt-ad-1453228378277-0' style='height:105px; width:475px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453228378277-0'); });
setCollapseEmptyDiv(true);
</script>
</div> 
</div>

</div>



<br/>

<meta charset="utf-8">
 <meta http-equiv="X-UA-Compatible" content="IE=edge">  

    <meta name="viewport" content="width=device-width, initial-scale=1">
    
    <meta property="og:image" content="http://www.diverseeducation.com/wp-content/uploads/2015/10/facebook-share.png">
    
    <meta property="fb:admins" content="{826511340780551}"/>
    
    <title>  Co-ed or Not? Women&#8217;s Colleges Pondering Path to Survival - Higher Education</title>
    
   	
    <link rel="stylesheet" type="text/css" media="all" href="http://diverseeducation.com/wp-content/themes/responsive/custom.css" />
		
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js">  </script>
  
<script src="http://isotope.metafizzy.co/beta/isotope.pkgd.js"></script>
 
<script type="text/javascript"  async src="/diverse-html/assets/js/jscrollpane.min.js"></script> 
    
<link href="/wp-content/themes/responsive/diverse-html/assets/css/jscrollpane.css" rel="stylesheet"> 

<link href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700,300italic' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,600,700,300,800' rel='stylesheet' type='text/css'>
<!-- FONT AWESOME -->
    <link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet">

    <!-- SCROLL -->

    <!-- BOOTSTRAP -->
    <link href="/diverse-html/bootstrap/css/bootstrap.min.css" rel="stylesheet">
    <script src="/diverse-html/bootstrap/js/bootstrap.min.js"></script>
    <script  src="/diverse-html/bootstrap/js/bootstrap-hover-dropdown.js"></script>

<!-- FULL WIDTH MENU -->
 
     <link href="/diverse-html/assets/css/yamm.css" rel="stylesheet">
    <script src="/diverse-html/assets/js/global.js"></script>
    
    <link href="/diverse-html/assets/css/style.css" rel="stylesheet">
   

   
  
   
<!---PROMISING PLACES TO WORK

<script type="text/javascript" src="http://code.jquery.com/jquery-1.7.min.js"></script>
<script type="text/javascript" src="/wp-content/plugins/modal_popup/Scripts/AC_RunActiveContent.js"></script>
<script type="text/javascript" src="/wp-content/plugins/modal_popup/Scripts/jquery.reveal.js"></script>

-->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1035663/diverse_home_leaderboard', [728, 90], 'div-gpt-ad-1418076946629-0').addService(googletag.pubads());

/*
var mapping = googletag.sizeMapping().
addSize([1024, 768], [728, 90]).
addSize([980, 690], [728, 90]).
addSize([640, 480], [120, 60]).
addSize([0, 0], [88, 31]).
build();

 
gptAdSlots[0]=googletag.defineSlot('/1035663/diverse_home_leaderboard', [728, 90], 'div-gpt-ad-1418075537925-0').
defineSizeMapping(mapping).
setCollapseEmptyDiv(true).
addService(googletag.pubads());
*/
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>



<script type="text/javascript" src="http://www.efvrgb12.com/js/93643.js" ></script>
<noscript><img alt="" src="http://www.efvrgb12.com/93643.png?trk_user=93643&trk_tit=jsdisabled&trk_ref=jsdisabled&trk_loc=jsdisabled" height="0px" width="0px" style="display:none;" /></noscript>




</head>


<div class="container">

<!--

<div id="marching-band-tab" >

<a href="http://www.diverseeducation.com/marching-band-calendar/"><img src="http://www.diverseeducation.com/images/HBCU-tab.png" border="0" /></a>
</div>
-->

<div id="social-media"> <img src="http://www.diverseeducation.com/images/social-media-icons.png" usemap="#Map" border="0" />
   <map name="Map" id="Map">
     <area shape="rect" coords="7,5,56,55" href="https://www.facebook.com/DiverseJobs" />
     <area shape="rect" coords="7,59,55,107" href="https://twitter.com/diverseissues" />
     <area shape="rect" coords="8,111,54,157" href="https://www.linkedin.com/company/diverse-issues-in-higher-education" />
     <area shape="rect" coords="7,157,57,201" href="https://plus.google.com/110660462648081403415/posts" />
     <area shape="circle" coords="32,229,27" href="http://diverseeducation.com/feed/" />
   </map>
</div>


  <header class="row">
   <div class="top desktop">
   <nav class="dropdown">
   
    
   <style>
#marching-band-tab   {
	z-index: 1001!important;
	position: absolute;
	height: 240px;
	right: 0;
	margin-top: 180px;
	width: 100px;
    background-repeat: no-repeat;
	display:none;
	
 }
 

</style>


<script src="//code.jquery.com/ui/1.11.1/jquery-ui.js"></script>

<script>
 


 $(function() {
	 
	 
  $('#social-media').stop(true, true)
	
    .animate ({
     top: $(window).scrollTop()   
    } ,8000, 'easeOutBounce');
	 
	 

  $(window).scroll(function() {
  
  
    $('#social-media').stop(true, true)
	
    .animate ({
     top: $(window).scrollTop()   
    } ,8000, 'easeOutBounce');


  
  });
  
  

});

</script>



<script>
 
 $(function() {
	 
	 
  $('#marching-band-tab').stop(true, true)
	
    .animate ({
     top: $(window).scrollTop()   
    } ,'slow', 'easeOutBounce');
	 
	 

  $(window).scroll(function() {
  
  
    $('#marching-band-tab').stop(true, true)
	
    .animate ({
     top: $(window).scrollTop()   
    } ,'3000', 'easeOutBounce');


  
  });
  
  

});

</script>
<link href="/wp-content/themes/responsive/style-2.css" rel="stylesheet">


	  <ul class="nav nav-pills">
              <li>
                <a data-toggle="menu" data-hover="dropdown" href="http://www.diverseeducation.com/about-us/">About Us<i class="fa fa-chevron-down"></i></a>
                <ul class="dropdown-menu top-menu" role="menu">
                  <li>
                    <a href="http://www.diverseeducation.com/about-us/contact-us/">Contact Us</a>
                  </li>
                  <li>
                    <a href="http://www.diverseeducation.com/about-us/organization/">Organization</a>
                  </li>
                  <li>
                    <a href="http://www.diverseeducation.com/about-us/corporate-statement/">Corporate Statement</a>
                  </li>
                  <li>
                    <a href="http://www.diverseeducation.com/about-us/order-reprints/">Order Reprints</a>
                  </li>
                  <li>
                    <a href="http://www.diverseeducation.com/press-releases/">Press Releases</a>
                  </li>
                 
                  <li>
                    <a href="http://www.diverseeducation.com/order-back-issues/">Order Back Issues</a>
                  </li>
                  <li>
                    <a href="http://www.diverseeducation.com/our-mission/">Our Mission</a>
                  </li>
                  <li>
                    <a href="http://www.diverseeducation.com/the-inaugural-issue/">The Inaugural Issue</a>
                  </li>
                  <li>
                    <a href="http://www.diverseeducation.com/digital-diverse-login-instructions/">Digital Diverse Login Instruction</a>
                  </li>
                </ul>                      
              </li> 
              <li> 
                <a data-toggle="dropdown" data-hover="dropdown" href="http://www.diverseeducation.com/advertise/">Advertise<i class="fa fa-chevron-down"></i></a>
                  <ul class="dropdown-menu top-menu" role="menu">
                    <li class="submenu-title">
                      <a href="http://www.diverseeducation.com/media-kit" tabindex="-1">Media Kit<i class="fa fa-chevron-right"></i></a>
                      <ul class="dropdown-menu submenu">
                        <li>
                          <a href="http://www.diverseeducation.com/total-reach/">Total Reach</a>
                        </li>
                        <li>
                          <a href="http://www.diverseeducation.com/print-recruitment-ad-extended-value/">Print Recruitment Ad Extended Value</a>
                        </li>
                        <li>
                          <a href="http://www.diverseeducation.com/demographics/">Demographics</a>
                        </li>
                        <li>
                          <a href="http://www.diverseeducation.com/print-ad-rates/">Print AD</a>
                        </li>
                        <li>
                          <a href="http://www.diverseeducation.com/online-ad-rates/">Online AD</a>
                        </li>
                        <li>
                          <a href="http://www.diverseeducation.com/editorial-calendar-2/">Editorial Calendar</a>
                        </li>
                      </ul> 
                    </li>
                    <li>
                      <a href="http://www.diverseeducation.com/editorial-calendar/">Editorial Calendar</a>
                    </li>
                    <li>
                      <a href="http://www.diverseeducation.com/place-print-ad/">Place Print AD</a>
                    </li>
                    <li>
                      <a href="http://www.diverseeducation.com/place-online-ad/">Place Online AD</a>
                    </li>
                    <li>
                      <a href="http://www.diverseeducation.com/contact-sales/">Contact Sales</a>
                    </li>
                  </ul> 
              </li>
                <li>
                  <a  data-toggle="dropdown" data-hover="dropdown" href="#">SUBSCRIBE<i class="fa fa-chevron-down"></i></a>
                  <ul class="dropdown-menu top-menu" role="menu">
                    <li class="submenu-title">
                      <a href="http://response.diverseeducation.com/DiverseDaily" tabindex="-1">Diverse Daily E-news alert<!--<i class="fa fa-chevron-right"></i>--></a>
           
    <li><a href="http://response.diverseeducation.com/DiverseCareerNews" tabindex="-1">Diverse Careers E-news alert</a></li>           
               <!--       
		<ul class="dropdown-menu submenu">                      
         
               
        <form method="post" name="DiverseNewsletter" action="https://s130353703.t.eloqua.com/e/f2" id="form42" >

<input value="DiverseNewsletter" type="hidden" name="elqFormName"  />

<input value="130353703" type="hidden" name="elqSiteId"  /><input name="elqCampaignId" type="hidden"  />
             
                              <div class="input-border">
                          <input id="field0" name="emailAddress" type="text" value="" placeholder="Email">
                          </div>
                          
                          <div class="input-border">
                            <input id="field1" name="firstName" type="text" value="" placeholder="First Name" >
                          </div>
                          <div class="input-border">
                            <input id="field2" name="lastName"  type="text" value="" placeholder="Last Name" />
                          </div>
                          
                          <div class="input-border">
                       
                        <input id="field3" name="company" type="text" value="" placeholder="Institution/Company">
                          </div>
                      
                         <div class="input-border">
                         <input id="field4" name="adminTitle1" type="text" value="" placeholder="Admin Title" />
                          </div>
                      
<input id="field6" type="hidden" name="hiddenField" value="E-news Alert"  />

<input id="field5" type="hidden" name="hiddenField2" value=""  />

                          <div class="input-border">
                   
                            <input type="submit" value="Subscribe to our E-news alert"> <script src="https://img03.en25.com/i/livevalidation_standalone.compressed.js" type="text/javascript" ></script>
                          </div>
                        </form>    
                     
                      </ul>-->
                  
                    <li class="submenu-title">
                      <a href="https://www.pubservice.com/Subnew1.aspx?PC=DI" tabindex="-1">Subscribe to our magazine<!--<i class="fa fa-chevron-right"></i>--></a>
                      <!--<ul class="dropdown-menu submenu">
                        <li>Subscribe to Diverse Issues In Higher Ed. 
                        <p>Please select Country then click Order new subscription.</p>
                          <form id="subscribe">
                            <select>
                              <option>Teste 1</option>
                              <option>Teste 1</option>
                            </select>
                        <li>
                          <input name="code" type="text" placeholder="Enter your promotional code, if any">
                          <input type="submit" value="Order New Subscription">
                          </form>
                        </li>    
                      </ul>
                    </li>-->
                  </ul> 
                </li>
    
    


          
                <li class="logo">
                  <a href="" rel="" title="">
                    <img src="http://diverseeducation.com/wp-content/themes/responsive/assets/images/logo.png" alt="" />
                  </a>
                </li>
             
<div id="cover"> 
            
<a href="http://mydigimag.rrd.com/publication/?i=419273&ver=html5&p=1#%22{%22">
                    
                    
                    
                    
                                          
                    
             <img src="http://diverseeducation.com/wp-content/themes/responsive/timthumb.php?src=http%3A%2F%2Fdiverseeducation.com%2Fwp-content%2Fuploads%2F2017%2F06%2FDIVERSE-issue-jun29.jpg&amp;q=90&amp;h=450&amp;zc=1" class="alignnone" alt="Honoring Leadership and Experience" />                
                
       
                                            
                  </a>    </div>
             
             <!--   <li>
                  <ul class="social-media">
                    <li>
                      <a href="https://www.facebook.com/DiverseJobs" title="">
                        <i class="fa fa-facebook-square"></i>
                      </a>
                    </li>
                    <li>
                      <a href="https://twitter.com/diverseissues" title="">
                        <i class="fa fa-twitter-square"></i>
                      </a>
                    </li>
                    <li>
                      <a href="http://www.linkedin.com/company/diverse-issues-in-higher-education" title="">
                        <i class="fa fa-linkedin-square"></i>
                      </a>
                    </li>
                    <li>
                      <a href="https://plus.google.com/110660462648081403415/posts" title="">
                        <i class="fa fa-google-plus-square"></i>
                      </a>
                    </li>
                  </ul>
                </li> -->
                <li>
                  <div class="search">
                  <form action="http://diverseeducation.com" role="search">
    <input type="search" id="s" name="s" placeholder="Search in site...">
        <button class="glyphicon glyphicon-search" type="submit" name="" value="" src="http://diverseeducation.com/wp-content/themes/responsive/images/button_go.gif" alt="Search in site..." /></button>
</form>  
  </div>
    </li>
            </ul>  
          </nav>            
        </div>  

<div class="middle">
            <a href="" rel="" title="">
              <img src="http://diverseeducation.com/wp-content/themes/responsive/assets/images/logo.png" alt="" />
            </a><br/><br />

          </div>

    <style>
	@media only screen and (orientation:portrait) {
	.ad-pc  {display:none;!important }
}


</style>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
  <!-- Lower Header banner Ad  -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/low_header', [728, 90], 'div-gpt-ad-1450383740855-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
	
	
  });
</script>


<!-- Mobile Portrait view Ad  -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/MOBILE', [320, 50], 'div-gpt-ad-1452893658837-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>





<!-- Mobile Landscape view Ad  -->


<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/Smart-phone-landscape', [475, 90], 'div-gpt-ad-1453228378277-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<!-- Drop-down box African Americans -->
<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/ddown-box-african-americans', [240, 126], 'div-gpt-ad-1453929744245-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
-->


<!-- Drop-down box Native Americans -->
<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/0', [240, 126], 'div-gpt-ad-1453930076586-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
 
    -->
   
<!-- Drop-down box Asian -->
<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/1', [240, 126], 'div-gpt-ad-1453993593871-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
-->

<!-- Drop down box ad -Latinos -->
<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/3', [240, 126], 'div-gpt-ad-1454014951573-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
-->

<!-- Drop down box ad LGBT -->
 <!--
 <script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/4', [240, 126], 'div-gpt-ad-1454015998671-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
 -->
 
 <!-- Drop down box Veterans  -->
 <!--
 <script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/5', [240, 126], 'div-gpt-ad-1454016776105-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
 -->

 <!-- Drop down box Women -->
    <!--
    <script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/6', [240, 126], 'div-gpt-ad-1454017603775-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>-->
    
  
 <!-- Drop down box BLOGS  -->
 
 <!--
    <script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/7', [240, 126], 'div-gpt-ad-1454018317947-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
    -->

  
<!-- Drop down box NEWS  -->
    <!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/8', [240, 126], 'div-gpt-ad-1454018911985-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
-->

    
 <!-- Drop down box Community College -->
 <!--
 <script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/9', [240, 126], 'div-gpt-ad-1454019459468-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
-->

<!-- Drop down box Disabilities  -->
<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/10', [240, 126], 'div-gpt-ad-1454078493444-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
-->


<!-- Drop down box International  -->
<!--

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/11', [240, 126], 'div-gpt-ad-1454081911106-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
-->


<!-- Drop down box VIDEO  -->
<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/13', [240, 126], 'div-gpt-ad-1454083185463-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
-->


<!-- Drop down box SPORTS  -->
<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/14', [240, 126], 'div-gpt-ad-1454083711359-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>  
-->

 
     
    <div class="bottom">
          <nav class="menu-top">
            <div class="main-menu-desktop yamm navbar">
              <ul>
                <li>
                  <a href="http://www.diverseeducation.com" title="" rel="">
                HOME
                  </a>
                </li>
                <li class="dropdown yamm-fullwidth">
                  <a href="http://www.diverseeducation.com/article/category/higher-education-blogs/" class="dropdown-toggle"  data-hover="dropdown">Blogs</a>                  
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="The Value of ‘an HBCU Experience’" />    

                       
  <h1 class="panel-title">   <a href="http://diverseeducation.com/article/98622/"> The Value of ‘an HBCU Experience’</a></h1>
  <i>by <a href="http://diverseeducation.com/article/author/nanyu/" title="Posts by Ndeh Anyu" rel="author">Ndeh Anyu</a></i>
                        <p><p>During my junior year in high school, my assistant principal pulled me aside and told me something I didn’t quite understand at the time: “Will, you can have a college experience, or you can have an HBCU experience.”</p>
</p>
                        
                        <a class="read-more" href="http://diverseeducation.com/article/98622/">Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       
                                         
                 <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Frozen Place University" />     
     
                       
                       
                       
                    <h1 class="panel-title">   <a href="http://diverseeducation.com/article/98176/"> Brienne Minor: Michigan’s Tennis Hidden Figure</a></h1>
              <i>by <a href="http://diverseeducation.com/article/author/jewers/" title="Posts by James B. Ewers Jr." rel="author">James B. Ewers Jr.</a></i>      
                   
                        <p><p>Brienne Minor is a tennis player at the University of Michigan where she recently won the NCAA Division I women’s singles championship. By the way, she is Black.</p>
</p>
                        
                      
                       <a class="read-more" href="http://diverseeducation.com/article/98176/"> Read more</a>
                      </div>
                      
                      
                      <div class="col-sm-3 menu-content">
                    
                               
                 <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Sex and Higher Ed? Pitino’s Light Punishment Says It All" />             
                    
                    
                   <h1 class="panel-title">   <a href="http://diverseeducation.com/article/97577/"> Bill Maher Controversy Needs to be Kept in Perspective</a></h1>
      
                         <i>by <a href="http://diverseeducation.com/article/author/ewatson/" title="Posts by Elwood Watson" rel="author">Elwood Watson</a></i>      

                        <p><p>While we need to continue to have debates on the n-word and other topics that affect our community, it is important that we not get sidetracked from crucial economic, legal, social and issues that directly impact us on a daily basis.</p>
</p>
                    
                      <a class="read-more" href="http://diverseeducation.com/article/97577/">  Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                        <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/97469/">Excellence Does Not Shield Black Students from Racism </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/97395/">NCORE a Logical Place to Advance Conversations About Race </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/97282/">Inclusion as a Process for Embracing Diversity Toward Better Learning </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/97153/">Too Many Men are Socially Isolated </a>     </h1>
           
            <!-- /1035663/7 -->
<div id='div-gpt-ad-1454018317947-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454018317947-0'); });
setCollapseEmptyDiv(true);
</script>
</div>  

 </div>  
                    </li>
                  </ul>
                </li>
                <li class="dropdown yamm-fullwidth">
                  
                
                 <a href="http://www.diverseeducation.com/article/category/news/" class="dropdown-toggle"  data-hover="dropdown">
                    News
                  </a>
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Report: International Student Yield for U.S. Colleges Holds Steady" />                         
                  <h1 class="panel-title">   <a href="http://diverseeducation.com/article/98718/"> Report: International Student Yield for U.S. Colleges Holds Steady</a></h1>
                     <span class="author"><i>by Jamaal Abdul-Alim</i></span>                  <p>     <p>Despite fears that international students might stay away from the U.S. because of President Donald Trump’s proposed travel ban, which has been partially permitted pending Supreme Court review, that doesn’t appear to be happening this fall, a new survey has found.</p>
      </p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/98718/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="CCNY, UTEP Team Up to Increase Hispanic Faculty in STEM" />                                      <h1 class="panel-title">   <a href="http://diverseeducation.com/article/98695/"> University of Arkansas Won’t Sell Alcohol Despite Approval</a></h1>
                         <span class="author"><i>by Associated Press</i></span>						<p><p>FAYETTEVILLE, Ark. — University of Arkansas doesn&#8217;t plan on selling alcohol at intercollegiate sporting events despite state-issued alcohol permits taking effect. Alcoholic Beverage Control Division Director Mary Casteel tells the Arkansas Democrat-Gazette that large-attendance facility permits for concessionaire Levy Premium Foodservice LP to sell alcohol were approved last month and took effect Saturday. University spokesman [&hellip;]</p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/98695/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Student Group Sues College in Michigan Over Speech Policy" />     
                        <h1 class="panel-title">   <a href="http://diverseeducation.com/article/98687/"> Report: No Easy Alternative for UNC Center for Civil Rights</a></h1>
                       
                         <span class="author"><i>by Martha Waggoner, Associated Press</i></span>      
                       <p>                 <p>RALEIGH, N.C. — A committee studying alternative paths for a University of North Carolina center that offers legal help to the poor found no options that would allow the center to continue the full breadth of its work while also satisfying conservatives who oppose how it operates. The committee appointed by the chancellor of the [&hellip;]</p>
      </p>
                       <a class="read-more" href="http://diverseeducation.com/article/98687/">  Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                         <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/98683/">Maryland Outlaws Scholarship Displacement by Public Colleges </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/98669/">Ohio Empowers Community Colleges to Address Industry Needs </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/98654/">Bennett College Names Dawkins 18th President </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/98650/">U of Illinois to Host Conference on College Student Hunger </a>     </h1>
                     
            <!-- /1035663/8 -->
<div id='div-gpt-ad-1454018911985-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454018911985-0'); });
setCollapseEmptyDiv(true);
</script>
</div> 

          </div>          
                                                  </li>
                    </ul>
                </li>
                
           
                <li>
                  <a href="http://www.diverseeducation.com/diverse-hiring" title="" rel="">DIVERSE HIRING</a>
                </li>
               
               
               <li class="dropdown yamm-fullwidth">
 <a href="http://www.diverseeducation.com/article/category/community-college-news/" class="dropdown-toggle"  data-hover="dropdown">
                   Community College
                  </a>
 <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Student Group Sues College in Michigan Over Speech Policy" />                         
                     <h1 class="panel-title">   <a href="http://diverseeducation.com/article/98691/"> Student Group Sues College in Michigan Over Speech Policy</a></h1>
                     <span class="author"><i>by Associated Press</i></span>                  <p>     <p>CLINTON TOWNSHIP, Mich. — A conservative nonprofit student group at a community college in southeastern Michigan has sued the school, saying its policy of requiring permission for public speech violates members&#8217; First Amendment rights. Attorneys representing Turning Point USA say the Macomb Community College chapter is challenging the school&#8217;s expressive activity policy in a federal [&hellip;]</p>
      </p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/98691/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Ohio Empowers Community Colleges to Address Industry Needs" />                                        <h1 class="panel-title">   <a href="http://diverseeducation.com/article/98496/"> Money Woes Forcing Oregon to Alter Community College Promise</a></h1>
                         <span class="author"><i>by Associated Press</i></span>						<p><p>PORTLAND, Ore. — The Oregon Promise may not be kept to students from wealthier families. The program approved by lawmakers two years ago allows students to attend community college for nearly free, after scholarships and grants are subtracted from the tuition bill. The Oregonian/OregonLive reports lawmakers have budgeted $40 million for the program over the [&hellip;]</p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/98496/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Industry Pitching In to Support Higher Ed ESL" />     
                    <h1 class="panel-title">   <a href="http://diverseeducation.com/article/98192/"> Mississippi’s Largest Community College Warned by Accreditor</a></h1>
                       
                         <span class="author"><i>by Associated Press</i></span>      
                       <p>                 <p>JACKSON, Miss. — Mississippi’s largest community college has been put on warning by its accrediting body, which cited financial problems and other issues. The Southern Association of Colleges and Schools Commission on Colleges, in a statement Friday, said that Hinds Community College was sanctioned because it’s violating accrediting rules related to a sound financial base [&hellip;]</p>
      </p>
                       <a class="read-more" href="http://diverseeducation.com/article/98192/">  Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/97971/">AAUP Adds 2 Institutions, Removes 2 From Censure List </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/97799/">Boston Bridge Program Aims to Put College Within Residents’ Reach </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/97764/">Mississippi Community Colleges Make Cut, Raise Tuition </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/97572/">Bias Suit Against Community College of Philadelphia Tossed </a>     </h1>
            
            
                <!-- /1035663/9 -->
<div id='div-gpt-ad-1454019459468-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454019459468-0'); });
setCollapseEmptyDiv(true);
</script>
</div>            
</div>   
                    </li>
                    </ul>
                </li>
               
               
              <li class="dropdown yamm-fullwidth">
 <a href="http://www.diverseeducation.com/article/category/disabled/" class="dropdown-toggle"  data-hover="dropdown">
                    Disabilities
                  </a>
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="U. of New Hampshire Institute on Disabilities Gets $2.7M Grant" />                         
                       <h1 class="panel-title">   <a href="http://diverseeducation.com/article/98642/"> U. of New Hampshire Institute on Disabilities Gets $2.7M Grant</a></h1>
                     <span class="author"><i>by Associated Press</i></span>                  <p>     <p>DURHAM, N.H. — The University of New Hampshire has been awarded a five-year, $2.7 million grant to support the independence, productivity and quality of individuals with disabilities. The funding for the university’s Institute on Disability comes from the federal Administration for Community Living. It will be used for research, for training future health and human [&hellip;]</p>
      </p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/98642/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="MBA for Mom Who Went to All Classes with Quadriplegic Son" />                                        <h1 class="panel-title">   <a href="http://diverseeducation.com/article/95794/"> Silvers Continues to Lead Way for Disabled</a></h1>
                         <span class="author"><i>by Lydia Lum</i></span>						<p><p>Now completing her 50th year at San Francisco State University, Dr. Anita Silvers is a nationally prominent champion of disability rights.</p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/95794/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Diverse Docket: College’s Religious Affiliation no Shield Against Bias Complaint" />     
                           <h1 class="panel-title">   <a href="http://diverseeducation.com/article/94342/"> Blind Chemist Creates STEM Curriculum for Sightless Children</a></h1>
                       
                         <span class="author"><i>by Olivia Johnson, Minnesota Daily</i></span>      
                       <p>                 <p>MINNEAPOLIS — When she was 6 or 7, Mona Minkara’s eyesight began to fade. Eventually diagnosed with macular degeneration and cone rod dystrophy, the post-doctoral research fellow in the University of Minnesota’s chemistry department is now working to create a STEM curriculum for blind children in developing countries, the Minnesota Daily reported. Minkara, is creating [&hellip;]</p>
      </p>
                       <a class="read-more" href="http://diverseeducation.com/article/94342/">  Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/93510/">Vega’s Poor Start Benefits At-risk Population </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/91257/">Diverse Docket: Court Rules Kankakee CC Did Not Violate Religious Rights </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/90244/">Diverse Docket: Appeals Court Backs Lamar Institute of Technology </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/90107/">How HBCUs Can Better Meet the Needs of Students with Disabilities </a>     </h1>
                     
           <!-- /1035663/10 -->
<div id='div-gpt-ad-1454078493444-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454078493444-0'); });
setCollapseEmptyDiv(true);
</script>
</div>        
</div>  
                                         </li>
                    </ul>
                </li>
              
              
              
              
              
                
                <li class="dropdown yamm-fullwidth">
 <a href="http://www.diverseeducation.com/article/category/international-higher-education/" class="dropdown-toggle"  data-hover="dropdown">
                    International
                  </a>
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Report: International Student Yield for U.S. Colleges Holds Steady" />                         
                    <h1 class="panel-title">   <a href="http://diverseeducation.com/article/98718/"> Report: International Student Yield for U.S. Colleges Holds Steady</a></h1>
                     <span class="author"><i>by Jamaal Abdul-Alim</i></span>                  <p>     <p>Despite fears that international students might stay away from the U.S. because of President Donald Trump’s proposed travel ban, which has been partially permitted pending Supreme Court review, that doesn’t appear to be happening this fall, a new survey has found.</p>
      </p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/98718/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="U.S. Denies Visas to Gambia Teens in Global Robotics Contest" />             <h1 class="panel-title">   <a href="http://diverseeducation.com/article/98461/"> Syrian Doctor Caught in Travel Ban Gives Up, Moves to Canada</a></h1>
                         <span class="author"><i>by Jennifer McDermott, Associated Press</i></span>						<p><p>PROVIDENCE, R.I. — A Syrian doctor says he won’t return to the United States to finish his studies at Brown University because of the Trump administration’s travel ban. Khaled Almilaji said Wednesday there’s too much uncertainty, even though he possibly could get a student visa under the scaled-back version of the ban. The administration has [&hellip;]</p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/98461/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Father of Missing Chinese Scholar: ‘Give My Daughter Back’" />     
                  <h1 class="panel-title">   <a href="http://diverseeducation.com/article/97912/"> Guillermo: Diversity Loses When Public Schools Go ‘Private’</a></h1>
                       
                         <span class="author"><i>by Emil Guillermo</i></span>      
                       <p>                 <p>It’s been said that public higher education has been the way for the common man to excel in uncommon ways. But when states cut funding to these places of higher learning, the basic character of these so-called “flagship” institutions change. </p>
      </p>
                       <a class="read-more" href="http://diverseeducation.com/article/97912/">  Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/97666/">South Korean Police Arrest Suspect in University Explosion </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/97585/">Paris Prosecutor Charges Notre Dame Attacker </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/97581/">Israel University Heads Lash Out at Code of Ethics Plan </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/97518/">Suspect in Notre Dame Attack was Ex-journalist, Student </a>     </h1>
         
         <!-- /1035663/11 -->
<div id='div-gpt-ad-1454081911106-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454081911106-0'); });
setCollapseEmptyDiv(true);
</script>
</div>              

                      
                      
                      </div>                                </li>
                    </ul>
                </li>
                
         <!--        
              <li class="dropdown yamm-fullwidth">
 <a href="http://www.diverseeducation.com/article/category/media/" class="dropdown-toggle"  data-hover="dropdown">
                    VIDEO
               
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     
			<span class="alignleft">		
				<iframe title="Engaging Latino Students for Transfer and Completion" src="https://www.youtube.com/embed/5TLpZpMAOas?list=PLJ2ju47UjP882_lVhkBDg7iLbt-z1Fblb?wmode=opaque" width="260" height="140"></iframe>
			</span>                         
                        <h1 class="panel-title">      Engaging Latino Students for Transfer and Completion    </h1>
                     <span class="author"><i>by Evelyn Waiwaiole, Jillian Kinzie and Sarita Brown</i></span>                  <p>     <p>Both community colleges and bachelor’s degree-granting institutions across the country are responding to a chorus of calls for dramatic improvements in student success and college completion.</p>
      </p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/83048/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     
			<span class="alignleft">		
				<iframe title="UDC President: America Needs to Address Relationship With Black Men" src="http://www.youtube.com/embed/TDv00cwWkA8?wmode=opaque" width="260" height="140"></iframe>
			</span>                                        <h1 class="panel-title">UDC President: America Needs to Address Relationship With Black Men</h1>
                         <span class="author"><i>by Jamaal Abdul-Alim</i></span>						<p><p>University of the District of Columbia President Ron Mason speaks out after the violent arrest of a young Black man on the college campus.</p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/78524/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  
			<span class="alignleft">		
				<iframe title="Obama Spends His Birthday With Startup Innovators" src="http://www.youtube-nocookie.com/embed/aKsxHS5vptM?wmode=opaque" width="260" height="140"></iframe>
			</span>     
                        <h1 class="panel-title">              Obama Spends His Birthday With Startup Innovators              </h1>
                       
                         <span class="author"><i>by Stacy A. Anderson, Associated Press</i></span>      
                       <p>                 <p>President Barack Obama spent his 54th birthday talking to a robotic teddy bear that teaches children how to manage their diabetes and watching a radio waves demonstration used to detect senior falls.</p>
      </p>
                       <a class="read-more" href="http://diverseeducation.com/article/76871/">  Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/73702/">Exchange Program Expands Horizons of African-American Males </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/73448/">Belle Wheelan’s Drive Pays Off for Higher Education </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/72774/">Thomas Sanchez Commencement Speech at Northwest Missouri State University </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/73445/">Michelle Obama Tells Tuskegee Grads How Racism Hits Home </a>     </h1>
                        
    
<div id='div-gpt-ad-1454083185463-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454083185463-0'); });
setCollapseEmptyDiv(true);
</script>
</div>             
           
                        
                        
                      </div>                      </li>
                    </ul>
                </li>
              
              -->
              
              <li class="dropdown yamm-fullwidth">
 <a href="http://www.diverseeducation.com/article/category/college-sports/"  class="dropdown-toggle"  data-hover="dropdown">
                    Sports
                  </a>
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Baylor: NCAA Investigation ‘Ongoing, Pending’" />                         
                         <h1 class="panel-title">   <a href="http://diverseeducation.com/article/98269/"> Baylor: NCAA Investigation ‘Ongoing, Pending’</a></h1>
                     <span class="author"><i>by Jim Vertuno, Associated Press</i></span>                  <p>     <p>AUSTIN, Texas — The NCAA is conducting an “ongoing, pending investigation” into Baylor University in the wake of a sexual assault scandal that led to the firing of football coach Art Briles and the departure of the school president, the school’s lawyers confirmed in a federal court filing. Baylor officials acknowledged the investigation while asking [&hellip;]</p>
      </p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/98269/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Ex-Florida State Star Myron Rolle Ready to Begin Med School Residency" />                <h1 class="panel-title">   <a href="http://diverseeducation.com/article/97811/"> NCAA Suspends Pitino After Escort Investigation</a></h1>
                         <span class="author"><i>by Gary B. Graves, Associated Press</i></span>						<p><p>LOUISVILLE, Ky. — The NCAA has suspended Louisville basketball coach Rick Pitino for five Atlantic Coast Conference games following its sex scandal investigation. The governing body also Thursday placed the basketball program on four years’ probation, vacated wins in which ineligible players participated and handed down a 10-year show-cause order for former basketball operations director [&hellip;]</p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/97811/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="University of Delaware Opens Concussion Clinic" />     
                  <h1 class="panel-title">   <a href="http://diverseeducation.com/article/97060/"> Audit: Iowa Athletics IT Director Submitted False Invoices</a></h1>
                       
                         <span class="author"><i>by Ryan J. Foley, Associated Press</i></span>      
                       <p>                 <p>IOWA CITY, Iowa — The University of Iowa athletics department’s information technology director spent school money on personal items for his home and then submitted false invoices to cover his tracks, according to a state audit released Thursday. The employee, Patrick Delin, also spent thousands of dollars traveling to a conference in Colorado that wasn’t [&hellip;]</p>
      </p>
                       <a class="read-more" href="http://diverseeducation.com/article/97060/">  Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/97040/">UNC Responds to 3rd Set of NCAA Charges in Academic Case </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/96378/">Report: Minnesota Athletics Official Broke Harassment Policy </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/95910/">Knight Commission Tackles White, Male Problem in College Sports </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/95781/">Saudi Council Rejects Proposal for Female Sports Colleges </a>     </h1>
                        
                  <!-- /1035663/14 -->
<div id='div-gpt-ad-1454083711359-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454083711359-0'); });
setCollapseEmptyDiv(true);
</script>
</div>        
</div>           
                    </li>
                    </ul>
                </li>
              
              
              
              
                <li class="dropdown yamm-fullwidth">
                  <a href="#" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown">Webinars</a>                  
                 
                  <ul class="dropdown-menu">
                    <li>
                      <div class="common-box webinars">
                      
                        <div class="wrapper-event">
                 

 <div class="col-sm-6 col-md-3">
 
                            <div class="webinar-event">
                              <span class="date">Complimentary<br/> Webinar<br />
</span>
                              <h1>Background vs. Behaviors:<br />
Understanding Underserved Populations through Noncognitive Assessment </h1>
                              <span class="register">
                                <a href="http://response.diverseeducation.com/BackgroundBehaviors" target="_blank">LISTEN NOW</a>
                              </span>
                            </div>
                          </div>
                        <div class="col-sm-6 col-md-3">
                            <div class="webinar-event">
                              <span class="date">COMPLIMENTARY<br/>WEBINAR</span>
                              <h1>Transforming Minority <br />
Student Success<br />
 from the Top Down <br />
and Bottom Up</h1>
                              <span class="register">
                                <a href="http://response.diverseeducation.com/Transform" target="_blank">LISTEN NOW</a>
                              </span>
                            </div>
                          </div>
                 <div class="col-sm-6 col-md-3">
                            <div class="webinar-event">
                                <span class="date">COMPLIMENTARY<br/>WEBINAR</span>
                             <h1>Understanding the Impact of Your Curriculum on Student Learning</h1>
                              <span class="register">
                                <a href="http://diverseeducation.com/webinars-details/2017/webinar-07-26-2017.php" target="_blank">REGISTER NOW</a>
                              </span>
                            </div> 

                 </div>
    
    
    
    
	                            
 <div class="col-sm-3 menu-content" style="float: right;">
                          
                           <h1 class="panel-title" align="center"><a href="http://diverseeducation.com/on-demand">ON DEMAND</a></h1>
                           
                           <h1 class="panel-title" align="center"><a href="http://diverseeducation.com/upcoming-webinars">UPCOMING</a></h1>
                           
                           <h1 class="panel-title" align="center"><a href="http://www.diverseeducation.com/faq">FAQ's</a></h1>
                          
                       </div>
                       
                      </div>
                    </li>
                  </ul>
                </li>
              </ul>
            </div>
            <div class="menu-mobile">
              <i class="fa fa-bars"></i>Menu
            </div>
            <div class="main-menu-mobile navbar">
              <ul>
                <li>
                  <a href="http://www.diverseeducation.com" title="" rel="">Home</a>
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/about-us/" title="" rel="">About Us</a>
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/advertise/" title="" rel="">Advertise</a>
                </li>
                  <li>
                  <a href="http://diverseeducation.com/advertise/editorial-calendar/" title="" rel="">Editorial Calendar</a>
                </li>
                <li>
                  <a href="https://www.pubservice.com/Subnew1.aspx?PC=DI" title="" rel="">Subscribe to our Magazine</a>
                </li>
                <li>
                  <a href="http://diverseeducation.com/news/subform.html" title="" rel="">Get our Newsletter</a>
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/article/category/higher-education-blogs/" title="" rel="">Blogs</a>                  
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/article/category/news/" title="" rel="">News</a>
                </li>
            
                <li>
                  <a href="http://www.diverseeducation.com/article/category/community-college-news/" title="" rel="">Community College</a>
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/article/category/news/disabled/" title="" rel="">Disabilities</a>
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/article/category/news/international-higher-education/" title="" rel="">International</a>
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/article/category/news/lgbt/" title="" rel="">LGBT</a>
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/article/category/college-sports/" title="">Sports</a>
                </li>
                <!-- <li>
                  <a href="http://www.diverseeducation.com/marching-band-calendar/" title="">HBCU MARCHING BANDS</a>
                </li> -->
                <li>
                  <a href="http://www.diverseeducation.com/upcoming-webinars/" title="" rel="">Webinars</a>
                </li>
              </ul>
            </div>
          </nav><!--end mobile main menu -->
          <nav class="menu-middle">            
            <div class="yamm navbar">
              <ul>
                <li class="dropdown yamm-fullwidth">
       <a href="http://www.diverseeducation.com/article/category/african-american-higher-education/" class="dropdown-toggle" data-hover="dropdown">
                    African-Americans
                  </a>
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Report: No Easy Alternative for UNC Center for Civil Rights" />                         
                           <h1 class="panel-title">   <a href="http://diverseeducation.com/article/98687/"> Report: No Easy Alternative for UNC Center for Civil Rights</a></h1>
                     <span class="author"><i>by Martha Waggoner, Associated Press</i></span>                  <p><p>RALEIGH, N.C. — A committee studying alternative paths for a University of North Carolina center that offers legal help to the poor found no options that would allow the center to continue the full breadth of its work while also satisfying conservatives who oppose how it operates. The committee appointed by the chancellor of the [&hellip;]</p>
</p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/98687/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Shaw President Leaving for VP Role at Howard University" />        <h1 class="panel-title">   <a href="http://diverseeducation.com/article/98614/"> St. Mary’s Unearths Evidence of Its Slave-laden Past</a></h1>
                         <span class="author"><i>by Catherine Morris</i></span>						<p><p>St. Mary’s College of Maryland is one of many colleges and universities currently exploring its ties to slavery and the slave trade. The college is not unique in having owned slaves.</p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/98614/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="After 23 Years at the Helm of Benedict, Swinton’s Retirement Merely a Break" />     
         <h1 class="panel-title">   <a href="http://diverseeducation.com/article/98580/"> Benedict College Taps Roslyn Clark Artis to Become Its Next Leader</a></h1>
                       
                         <span class="author"><i>by Jamal Eric Watson </i></span>      
                       <p><p>Dr. Roslyn Clark Artis is making history as the first woman to lead Benedict College in Columbia, S.C. as she follows Dr. David Holmes Swinton, who officially retired from his post last week after 23 years on the job. </p>
</p>
                       <a class="read-more" href="http://diverseeducation.com/article/98580/">Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/98517/">Morehouse Ready to Heal, Move Forward with Interim President Martin </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/98483/">NCCU Chancellor Akinleye Inspiring Optimism Across the Board </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/98474/">Heartbroken Jazz Aficionados Agree: Geri Allen Brought ‘Spirit to the Music’ </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/98457/">Citadel President Rosa to Retire Next Summer After 12 Years </a>     </h1>
                        
                       <!-- /1035663/ddown-box-african-americans -->
<div id='div-gpt-ad-1453929744245-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453929744245-0'); });
</script>
</div> 
                        
                        
                        
                      </div>                    </li>
                    </ul>
                </li>
            
                <li class="dropdown yamm-fullwidth">  
                  <a href="http://www.diverseeducation.com/article/category/native-american-higher-education/" class="dropdown-toggle" data-hover="dropdown" >Native Americans</a>                  
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Experts: Colleges’ Media Messages Need Diverse Appeal" /> 
                   <h1 class="panel-title">   <a href="http://diverseeducation.com/article/98339/"> Experts: Colleges’ Media Messages Need Diverse Appeal</a></h1>
                        
                        
                     <span class="author"><i>by Catherine Morris</i></span>                        <p><p>As the U.S. looks ahead to a “majority-minority” future, colleges and universities ought to make an effort to broaden their outreach to diverse audiences, according to Alberto Avendano, Washington bureau chief of the National Association of Hispanic Publications. </p>
</p>
                        <a class="read-more" href="http://diverseeducation.com/article/98339/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Montana State U., Tribal College Students to Seek Answers Together" />                        
                        
                     
                        <h1 class="panel-title">   <a href="http://diverseeducation.com/article/96775/"> ‘New Life’ Initiative to Recruit American Indian Students</a></h1>
                        
                         <span class="author"><i>by James Nord, Associated Press</i></span>      
                       <p><p>SIOUX FALLS, S.D. — South Dakota State University President Barry Dunn says he can see a future in which reservation hospitals and health centers across South Dakota employ pharmacists and lab scientists educated at his school, with doctors and administrators also trained at institutions in the state. The land-grant university is pursuing a new initiative [&hellip;]</p>
</p>
                       
                        <a class="read-more" href="http://diverseeducation.com/article/96775/">Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                
                                   
				  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="University of Wyoming to Open Native American Student Center" />     
                       <h1 class="panel-title">   <a href="http://diverseeducation.com/article/94184/"> Law School Program Provides Free Wills to Native Americans</a></h1>
                       
                         <span class="author"><i>by Associated Press</i></span>      
                       <p><p>UPPER FRUITLAND, N.M. — A University of Denver program is helping Native Americans draft wills, helping overcome a cultural aversion to discuss death. About 20 law students from the University of Denver Sturm College of Law visited the Upper Fruitland Chapter of the Navajo Nation to help tribe members draft wills, The Daily Times reported. [&hellip;]</p>
</p>
                       <a class="read-more" href="http://diverseeducation.com/article/94184/">Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/93961/">Ponca Tribe’s History Played Key Role at Conference </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/93391/">University of Wyoming President Reaches Out to Reservation Schools </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/92716/">Mique’l Dangeli Puts Indigenous Art on Center Stage </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/90746/">Haskell Indian Nations University’s Attorneys: School not Subject to Title IX </a>     </h1>
                        
                        
                 <!-- /1035663/0 -->
<div id='div-gpt-ad-1453930076586-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453930076586-0'); });
</script>
</div>       
                        
                      </div>
                    </li>
                  </ul>
                </li>                <li>
                
                
                <li class="dropdown yamm-fullwidth">
       <a href="http://www.diverseeducation.com/article/category/asian-american-higher-education/" class="dropdown-toggle"  data-hover="dropdown">
                    Asian/Pacific Islanders
                  </a>
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Ivy League Historian Returns Prize After Citations Questions" />                         
                        <h1 class="panel-title">   <a href="http://diverseeducation.com/article/98638/"> Ivy League Historian Returns Prize After Citations Questions</a></h1>
                     <span class="author"><i>by Associated Press</i></span>                  <p><p>NEW YORK — A Columbia University professor who specializes in modern Korean and East Asian history has returned a 2014 prize he received from the American Historical Association after some sources in the winning book were questioned. Charles K. Armstrong, author of “Tyranny of the Weak: North Korea and the World, 1950-1992,” won the association’s [&hellip;]</p>
</p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/98638/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Man Held in Chinese Scholar’s Kidnapping was Grad Student" />           <h1 class="panel-title">   <a href="http://diverseeducation.com/article/98488/"> Supporters Stop Where Scholar Last Seen in Illinois</a></h1>
                         <span class="author"><i>by Associated Press</i></span>						<p><p>CHAMPAIGN, Ill. — University of Illinois students and others from the wider community gathered at the Urbana-Champaign campus to show support for a Chinese scholar who disappeared three weeks ago. Thursday’s event started at the Krannert Center when participants walked to a bus stop where 26-year-old Yingying Zhang was last seen. She got into a [&hellip;]</p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/98488/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Experts: Colleges’ Media Messages Need Diverse Appeal" />     
                       <h1 class="panel-title">   <a href="http://diverseeducation.com/article/98261/"> Mystery of Missing Chinese Scholar Shakes Up University of Illinois</a></h1>
                       
                         <span class="author"><i>by Michael Tarm and Didi Tang, Associated Press</i></span>      
                       <p><p>CHICAGO — Yingying Zhang, the daughter of a working-class factory driver from China, took the same career path as many other young Chinese academics before her: She travelled to a university in the U.S. with dreams of one day landing a professorship and being able to help her parents financially. But just weeks after arriving [&hellip;]</p>
</p>
                       <a class="read-more" href="http://diverseeducation.com/article/98261/">Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/98226/">Researchers Look to Census Data for Keys to Improving Educational Outcomes </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/98166/">Scholar Documents Economic War on Chinese Restaurants </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/98153/">Father of Missing Chinese Scholar: ‘Give My Daughter Back’ </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/98106/">University of Missouri Might Revoke Cosby’s Honorary Degree </a>     </h1>
                        
                  <!-- /1035663/1 -->
<div id='div-gpt-ad-1453993593871-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453993593871-0'); });
</script>
</div>      
                        
                        
                        
                      </div>                    </li>
                  </ul>
               
               
                <li class="dropdown yamm-fullwidth">
       <a href="http://www.diverseeducation.com/article/category/hispanic-higher-education/" class="dropdown-toggle"  data-hover="dropdown">
                    Latinos
                  </a>
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="CCNY, UTEP Team Up to Increase Hispanic Faculty in STEM" />                         
        <h1 class="panel-title">   <a href="http://diverseeducation.com/article/98712/"> CCNY, UTEP Team Up to Increase Hispanic Faculty in STEM</a></h1>
                     <span class="author"><i>by Gia Savage</i></span>                  <p><p>City College of New York and the University of Texas at El Paso have joined forces in an effort to increase the number of Hispanic faculty in science, technology, engineering and mathematics (STEM) programs at higher education institutions. </p>
</p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/98712/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Experts: Colleges’ Media Messages Need Diverse Appeal" />           <h1 class="panel-title">   <a href="http://diverseeducation.com/article/98226/"> Researchers Look to Census Data for Keys to Improving Educational Outcomes</a></h1>
                         <span class="author"><i>by Monica Levitan</i></span>						<p><p>A new report examines racial inequity in education and offers recommendations based off of research which touches on structural barriers that need to be overcome in order to improve educational outcomes for racial groups.</p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/98226/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="SUNY Albany Appoints its First Latino President" />     
      <h1 class="panel-title">   <a href="http://diverseeducation.com/article/97996/"> Arizona Court Overturns In-state Tuition for DREAMERs</a></h1>
                       
                         <span class="author"><i>by Bob Christie, Associated Press</i></span>      
                       <p><p>PHOENIX  — The Arizona Court of Appeals says young immigrants granted deferred deportation status under a program started by former President Barack Obama are not eligible for lower in-state college tuition. Tuesday’s ruling says a judge’s 2015 decision that deferred action recipients were considered legally present in the U.S. and therefore qualify for state benefits [&hellip;]</p>
</p>
                       <a class="read-more" href="http://diverseeducation.com/article/97996/">Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/97500/">Rodriguez: The X in LatinX </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/97465/">University of Puerto Rico Reopening as Students End Protest </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/97423/">Rodriguez: Affirming a Macehual or Gente de Maiz Identity </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/96870/">Rodriguez: Arizona Court to Decide What We Can Learn </a>     </h1>
                        
                        
                        
<!-- /1035663/3 -->
<div id='div-gpt-ad-1454014951573-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454014951573-0'); });
setCollapseEmptyDiv(true);
</script>
</div>             
  </div>                    </li>
                  </ul>
                </li>
               
                <li class="dropdown yamm-fullwidth">
       <a href="http://www.diverseeducation.com/article/category/lgbt/" class="dropdown-toggle"  data-hover="dropdown">
                   LGBT
                  </a>
                  <ul class="dropdown-menu">
                    <li>
            <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Student Group Sues College in Michigan Over Speech Policy" />                         
          <h1 class="panel-title">   <a href="http://diverseeducation.com/article/98691/"> Student Group Sues College in Michigan Over Speech Policy</a></h1>
                     <span class="author"><i>by Associated Press</i></span>                  <p><p>CLINTON TOWNSHIP, Mich. — A conservative nonprofit student group at a community college in southeastern Michigan has sued the school, saying its policy of requiring permission for public speech violates members&#8217; First Amendment rights. Attorneys representing Turning Point USA say the Macomb Community College chapter is challenging the school&#8217;s expressive activity policy in a federal [&hellip;]</p>
</p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/98691/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Northwestern Opens Gender-neutral, Multi-stall Bathroom" />         <h1 class="panel-title">   <a href="http://diverseeducation.com/article/98327/"> Yale Sues Connecticut Over Gender-neutral Restrooms</a></h1>
                         <span class="author"><i>by Associated Press</i></span>						<p><p>NEW HAVEN, Conn. — Yale University is suing Connecticut over its plan to turn single-user restrooms into gender-neutral bathrooms at its law school. The New Haven Register reports the state building inspector’s office previously denied the school’s request for an exemption from the state building code requiring that a certain number of bathrooms in every [&hellip;]</p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/98327/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="University of Kansas Dorm Wing to Cater to LGBT Students" />     
    <h1 class="panel-title">   <a href="http://diverseeducation.com/article/97447/"> Campus Minister No Longer Faces Discipline for Same-sex Wedding</a></h1>
                       
                         <span class="author"><i>by Associated Press</i></span>      
                       <p><p>IOWA CITY, Iowa — A United Methodist Church organization has decided not to discipline a University of Iowa campus minister who performed a same-sex wedding. The Appointive Cabinet of the Iowa Conference had filed a complaint against the Rev. Anna Blaedel, charging her with practices considered “to be incompatible with Christian teaching.” She’s executive director [&hellip;]</p>
</p>
                       <a class="read-more" href="http://diverseeducation.com/article/97447/">Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/97215/">Gender-inclusive Locker Room Planned for UC Berkeley </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/96750/">LGBTQ Group at Fordham Says No to Chick-fil-A </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/96728/">Some Notre Dame Students Plan to Walk Out During Pence Speech </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/95862/">Montreat College Mandates Staff Opposition to Gay Marriage </a>     </h1>
                 
             <!-- /1035663/4 -->
<div id='div-gpt-ad-1454015998671-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454015998671-0'); });
setCollapseEmptyDiv(true);
</script>
</div>           
</div>                    </li>
                  </ul>
                </li>
               
               
       <li class="dropdown yamm-fullwidth">
       <a href="http://www.diversemilitary.net" target="_blank" class="dropdown-toggle"  data-hover="dropdown">
                    MILITARY
                  </a>
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Military Hero Bill McRaven Having Trouble as Texas Chancellor" />                         
     <h1 class="panel-title">   <a href="http://diverseeducation.com/article/97867/"> Military Hero Bill McRaven Having Trouble as Texas Chancellor</a></h1>
                     <span class="author"><i>by Jim Vertuno, Associated Press</i></span>                  <p><p>AUSTIN, Texas — Bill McRaven came to Texas an American military hero, charged with leading one of the country’s largest public university systems at a time it needed a steady hand. The retired Navy Admiral and former special operations leader, who planned the raid that killed Osama Bin Laden, now faces an uncertain future as [&hellip;]</p>
</p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/97867/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Veterans Groups Pushing for Post-9/11 GI Bill Improvements" />      <h1 class="panel-title">   <a href="http://diverseeducation.com/article/94053/"> Case Western Offering Military Ethics Graduate Degree</a></h1>
      
       <span class="author"><i>by Associated Press</i></span>						<p><p>CLEVELAND — Officials with Case Western Reserve University say the Ohio school’s new graduate program in military ethics is the first of its kind in the country. Cleveland.com reports the Master of Arts in Military Ethics program allows students to earn a specialized degree that would prepare them for careers in military ethics, law, foreign [&hellip;]</p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/94053/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="University of Memphis Plans Veterans Care Center on Campus" />     
    <h1 class="panel-title">   <a href="http://diverseeducation.com/article/90486/"> White Military Veterans Settling in at HBCUs</a></h1>
                       
                         <span class="author"><i>by Gregory Clay</i></span>      
                       <p><p>According to a 2015 study, approximately 25 percent of the nation’s 105 HBCUs feature at least a 20 percent non-Black student population. White veterans’ numbers are growing thanks to the post-Sept. 11 G.I. Bill.</p>
</p>
                       <a class="read-more" href="http://diverseeducation.com/article/90486/">Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/89532/">Texas Program ‘Guarantees’ Technical Jobs After Graduation </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/89229/">Regents Name Richard Myers New Kansas State President </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/88520/">Posse Foundation Veterans Program Offers Path to Elite Colleges </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/88369/">ITT Tech’s Closing Leaves Many Veterans in Limbo </a>     </h1>
                  <!-- /1035663/5 -->
<div id='div-gpt-ad-1454016776105-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454016776105-0'); });
setCollapseEmptyDiv(true);
</script>
</div>      
</div>                    </li>
                  </ul>
                </li>
              
              
               <li class="dropdown yamm-fullwidth">
       <a href="http://www.diverseeducation.com/article/category/women/" class="dropdown-toggle"  data-hover="dropdown">
                    Women
                 </a>
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                         
               
                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Shaw President Leaving for VP Role at Howard University" /> <h1 class="panel-title">   <a href="http://diverseeducation.com/article/98674/"> Shaw President Leaving for VP Role at Howard University</a></h1>
                       
                       
                       
                     <span class="author"><i>by Gia Savage</i></span>                  <p><p>Dr. Tashni-Ann Dubroy, who is currently the president of Shaw University, has resigned from her post to become the executive vice president and chief operating officer at Howard University.</p>
</p>
                   <a class="read-more" href="http://diverseeducation.com/article/98674/">Read More</a>
                     </div>
                     <div class="col-sm-3 menu-content">
                       
                      <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Ohio Empowers Community Colleges to Address Industry Needs" />    <h1 class="panel-title">   <a href="http://diverseeducation.com/article/98654/"> Bennett College Names Dawkins 18th President</a></h1>
                     <span class="author"><i>by Diverse Staff</i></span>                  <p><p>Phyllis Worthy Dawkins, who has served as interim president Bennett College since August 2016, was named as the historically Black school’s 18th president on Wednesday. Dawkins had taken the reins of the women’s college in Greensboro, North Carolina when Rosalind Fuse-Hall resigned. According to a statement released by Bennett, Dawkins primary goals are increasing enrollment [&hellip;]</p>
</p>
               <a class="read-more" href="http://diverseeducation.com/article/98654/">Read More</a>
              </div>
               <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="University of Montana Offering Buyouts" />     
       <h1 class="panel-title">   <a href="http://diverseeducation.com/article/98580/"> Benedict College Taps Roslyn Clark Artis to Become Its Next Leader</a></h1>
                       
                         <span class="author"><i>by Jamal Eric Watson </i></span>      
                       <p><p>Dr. Roslyn Clark Artis is making history as the first woman to lead Benedict College in Columbia, S.C. as she follows Dr. David Holmes Swinton, who officially retired from his post last week after 23 years on the job. </p>
</p>
                       <a class="read-more" href="http://diverseeducation.com/article/98580/">Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/98565/">Oklahoma University Reverses Course on Chapel Cross, Bibles </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/98557/">Man Held in Chinese Scholar’s Kidnapping was Grad Student </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/98488/">Supporters Stop Where Scholar Last Seen in Illinois </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/98474/">Heartbroken Jazz Aficionados Agree: Geri Allen Brought ‘Spirit to the Music’ </a>     </h1>
              
                <!-- /1035663/6 -->
<div id='div-gpt-ad-1454017603775-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454017603775-0'); });
setCollapseEmptyDiv(true);

</script>
</div>      
</div>                    </li>
                 </ul>
                </li>
       
              </ul>
            </div>
          </nav>
          <nav class="menu-bottom">
            <div class="more-sites">
              <i class="fa fa-bars"></i>More Diverse Websites
            </div>                       
            <div class="navbar">
              <ul>
                <li>
                  <a href="http://diversebooks.net/" title="" target="_blank" rel="">DiverseBooks.com</a>
                </li>
                 <li>
                  <a href="http://diversejobs.net/" title="" target="_blank" rel="">DiverseJobs.net</a>
                </li>
                <li>
                  <a href="http://www.divhealth.net" title="" target="_blank" rel="">Diverse Health</a>
                </li>
             <!--   <li>
                  <a href="http://www.diversebusinessnews.com" target="_blank"title="" rel="">Diverse Business</a>
                </li>  -->
                <li>
                  <a href="http://keepitreal.diverseeducation.com/" target="_blank" title="" rel="">Keep It Real</a>
                </li>
                <li>
                  <a href="http://www.ccnewsnow.com" target="_blank" title="" rel="">CCNewsNow</a>
                </li>
                <li>
                  <a href="http://jobs.ccjobsnow.com/" target="_blank" title="" rel="">CCJobsNow.com</a>
                </li>
                <li>
                  <a href="http://applicationsquest.com/" target="_blank" title="" rel="">Applications Quest</a>
                </li>
              </ul>
            </div>
          </nav>
        </div>


          <div class="section-mobile">
            <nav class="dropdown">
              <ul class="nav nav-pills">
                <li>
                  <ul class="social-media">
                    <li>
                      <a href="https://www.facebook.com/DiverseJobs" title="">
                        <i class="fa fa-facebook-square"></i>
                      </a>
                    </li>
                    <li>
                      <a href="https://twitter.com/diverseissues" title="">
                        <i class="fa fa-twitter-square"></i>
                      </a>
                    </li>
                    <li>
                      <a href="https://www.linkedin.com/company/diverse-issues-in-higher-education" title="">
                        <i class="fa fa-linkedin-square"></i>
                      </a>
                    </li>
                    <li>
                      <a href="https://plus.google.com/110660462648081403415" title="">
                        <i class="fa fa-google-plus-square"></i>
                      </a>
                    </li>
                    <li>
                   <a href="http://diverseeducation.com/feed/" title="">
                 
                        <i class="fa fa-rss-square"></i>
                      </a>
                    </li>
                    
                  </ul>
                </li>
                <li>
                  <div class="search">
                    <form>
                      <input type="search" name="" value="" placeholder="Search in site...">
                      <button class="glyphicon glyphicon-search" type="submit" name="" value=""></button>
                    </form>  
                  </div>
                </li>
              </ul>  
            </nav>            
          </div>  
     <!-- /1035663/low_header -->
<!--
<div class="ad-pc">

<div id='div-gpt-ad-1450383740855-0' style='height:auto; width:728px; margin: 0 auto;'">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450383740855-0'); })
setCollapseEmptyDiv(true);
</script>
 
   </div> <br />
</div>-->
  
    


  

      </header>
		
<div class="clear"></div>


	<span class="style2"></span>

		<div class="clear"></div>	
</div>
	
<div class="clear"></div>


<script src="https://img03.en25.com/i/livevalidation_standalone.compressed.js" type="text/javascript" ></script><style type="text/css" media="screen" >.LV_validation_message{ font-weight:bold; margin: 0 0 0 5px; }
.LV_valid{ color:#00CC00; display:none; }
.LV_invalid{ color:#CC0000; font-size:10px; margin-left: 15px;  }
.LV_valid_field, input.LV_valid_field:hover, input.LV_valid_field:active, textarea.LV_valid_field:hover, textarea.LV_valid_field:active { border: 1px solid #00CC00; }
.LV_invalid_field, input.LV_invalid_field:hover, input.LV_invalid_field:active, textarea.LV_invalid_field:hover, textarea.LV_invalid_field:active { border: 1px solid #CC0000; }</style>








<script type='text/javascript'>
googletag.cmd.push(function() {

var mapping = googletag.sizeMapping().
addSize([1024, 768], [728, 90]).
addSize([980, 690], [728, 90]).
addSize([640, 480], [120, 60]).
addSize([0, 0], [88, 31]).build();
  
  // Fits browsers of any size smaller than 640 x 480

googletag.defineSlot('/1035663/diverse_home_leaderboard', [728, 90], 'div-gpt-ad-1418075537925-0').
defineSizeMapping(mapping).
setCollapseEmptyDiv(true).
addService(googletag.pubads());



//addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

    <!-- Lower Header banner Ad  -->


<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/low_header', [728, 90], 'div-gpt-ad-1450383740855-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
	
	
  });
</script>



<!-- Mobile Portrait view Ad  -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/MOBILE', [320, 50], 'div-gpt-ad-1452893658837-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Mobile Landscape view Ad  -->


<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/Smart-phone-landscape', [475, 90], 'div-gpt-ad-1453228378277-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<script type="text/javascript" >

var field0 = new LiveValidation("field0", {validMessage: "", onlyOnBlur: true});field0.add(Validate.Format, 
{pattern: /^([^@\s]+)@((?:[-a-z0-9]+\.)+[a-z]{2,})$/i, 
failureMessage: "A valid email address is required"});field0.add(Validate.Presence, {failureMessage:"This field is required"});

var field1 = new LiveValidation("field1", {validMessage: "", onlyOnBlur: true});field1.add(Validate.Presence, {failureMessage:"This field is required"});

var field2 = new LiveValidation("field2", {validMessage: "", onlyOnBlur: true});field2.add(Validate.Presence, {failureMessage:"This field is required"});

var field3 = new LiveValidation("field3", {validMessage: "", onlyOnBlur: true});field3.add(Validate.Presence, {failureMessage:"This field is required"});
var field4 = new LiveValidation("field4", {validMessage: "", onlyOnBlur: true});
</script>
<script>GA_googleFillSlot("diverse_top_leaderboard")</script>
<title>Higher Education News and Jobs</title>
<body>
<div id=fb-root></div>



<script>!function(e,n,t){var o,c=e.getElementsByTagName(n)[0];e.getElementById(t)||(o=e.createElement(n),o.id=t,o.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=826511340780551",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk")</script>
<style>
.featured-jobs-container {background-color:#FFFFFF; width:auto; 
padding: 5px 5px 5px 5px; position:relative!important;
height: auto; z-index:999; }
</style>
<div class=container>

<div align=center>
<div id=smartphone-landscape-ad>
<div id=div-gpt-ad-1453228378277-0 style=height:100px;width:475px>
<script>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1453228378277-0")}),setCollapseEmptyDiv(!0)</script>
</div>
</div>
</div>

<div class="content-top row single">
<div class=breadcrumb>
<span class=postcat>
Category: <a href="http://diverseeducation.com/article/category/higher-education-statistics-facts-figures/" rel="category tag">Facts &amp; Figures</a>,<a href="http://diverseeducation.com/article/category/featured/" rel="category tag">Featured</a>,<a href="http://diverseeducation.com/article/category/news/women-gender/" rel="category tag">Gender Issues</a>,<a href="http://diverseeducation.com/article/category/news/" rel="category tag">News</a> | </span>
</div>
<div class="col-md-8 col-sm-7 post-img text-content">
<div id="post-64492" class="entry post-64492 post type-post status-publish format-standard has-post-thumbnail hentry category-higher-education-statistics-facts-figures category-featured category-women-gender category-news"><h1>Co-ed or Not? Women&#8217;s Colleges Pondering Path to Survival</h1>
<span class=postdate>May 26, 2014 | </span>
<span class=postauthor>: </span>
</div>
<div class=metasingle style=margin-top:90px;margin-left:0;width:100%>
<table align=left border=0 vspace=0 width=auto>
<tr>
<td>
<div class=fb-share-button data-href="http://diverseeducation.com/article/64492/"data-layout=button_count></div>
</td>
<td><iframe allowtransparency=true frameborder=0 scrolling=no src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fdiverseeducation.com%2Farticle%2F64492%2F1.php&send=false&layout=button_count&width=100&show_faces=true&action=like&colorscheme=light&font&height=21"style=border:none;overflow:hidden;width:100px;height:21px></iframe>
<div data-href=https://developers.facebook.com/docs/plugins/ data-layout=button></div>
</td>
<td>
<a class=twitter-share-button href="https://twitter.com/share?url=&text=Co-ed or Not? Women&#8217;s Colleges Pondering Path to Survival:"data-lang=en data-related=Diverse_Jobs data-size=medium data-via="DiverseIssues ">Tweet</a>
<script>!function(t,e,r){var n,s=t.getElementsByTagName(e)[0];t.getElementById(r)||(n=t.createElement(e),n.id=r,n.src="https://platform.twitter.com/widgets.js",s.parentNode.insertBefore(n,s))}(document,"script","twitter-wjs")</script>
</td>
<td>
<script src=http://platform.linkedin.com/in.js></script><script data-counter=right type=in/share></script>
</td>
<td><g:plusone href="http://diverseeducation.com/article/64492/"></g:plusone>
<script src=https://apis.google.com/js/plusone.js></script><a class=addthis_button_email href=http://www.addthis.com/bookmark.php>
<img alt=Email border=0 height=16 src=http://s7.addthis.com/button1-email.gif width=54></a>
</td>
<td><br>
</td>
<td><br>
</td>
</tr>
</table><br>
<br></div>

<br>
by Lekan Oguntoyinbo<br /><br /><div id="attachment_64493" style="width: 245px" class="wp-caption alignright"><a href="http://diverseeducation.com/wp-content/uploads/2014/05/052614_Lynn_Pasquerella.jpg"><img class="size-full wp-image-64493" alt="Dr. Lynn Pasquerella, president, Mount Holyoke College." src="http://diverseeducation.com/wp-content/uploads/2014/05/052614_Lynn_Pasquerella.jpg" width="235" height="259" /></a><p class="wp-caption-text">Dr. Lynn Pasquerella, president, Mount Holyoke College.</p></div>
<p>Julia Zelinger didn’t plan to attend a women’s college. As a high school senior, the suburban Cleveland resident visited several colleges across the country. After visiting Columbia University, Zelinger went across the street to Barnard College, a private women’s liberal arts college. She was instantly smitten.</p>
<p>“­They have an incredible women’s studies program and amazing professors,” says Zelinger. “Once I got there, I saw that there was a ton of incredible benefits for women and lots of opportunities for women’s leadership.”</p>
<p>Now a junior studying sociology, Zelinger says she’s glad she chose Barnard.</p>
<p>“­The classes tend to be a lot smaller,” says Zelinger, founder of “FBomb,” a blog and online community dedicated to women’s rights that is targeted at teenage girls. “­The professors are incredibly engaged. ­They really do care about education and invest in their students. They make an effort to get everyone involved in the classroom.”</p>
<p>Zelinger adds she loves that co-eds at women’s colleges don’t have to compete with men, particularly for high-profile leadership opportunities such as student government.</p>
<p>But women like Zelinger are an exception.</p>
<p>Women make up the majority of the student body on most college campuses, with numbers as high as 70 percent on some campuses. Even so, women’s colleges are a hard sell. ­They educate only about 2 percent of American women. In the last 50 years, the number of women’s colleges has fallen by about 75 percent, from approximately 200 colleges to about 50 — a number that continues to drop. It’s a startling transformation. For more than 150 years, women’s colleges have stood at the vanguard of the fight for women’s equality and have educated some of the nation’s most distinguished female leaders.</p>
<p>Since the early 1960s, many women’s colleges have become co-ed or closed their doors. Some like Radcliffe College, which was affiliated with Harvard, and Pembroke College, which was affiliated with Brown University, were absorbed. While some women’s colleges remain financially strong and continue to maintain highly competitive standards, some are struggling to attract students and say they will not be able to remain open unless they start admitting men.</p>
<p>For instance, the board at Chatham University, a women’s institution located in Pittsburgh, Pa., which offers co-educational graduate programs, will vote this summer to determine whether to start admitting men as undergraduates for the first time in its 145-year history.</p>
<p>Published reports have quoted President Esther Barazzone saying that admitting men is the only way the school can survive. College officials say the freshman class has shrunk by nearly 50 percent since 2008.</p>
<p>Advocates of women’s colleges say that they still play a vital role in educating women, citing studies that show there are a number of benefits for women who attend women’s colleges. For instance, graduates of women’s colleges are more confident in the workplace and about career advancement compared to women who attend co-ed colleges.</p>
<p>Graduates are also more likely to earn advanced or professional degrees.</p>
<p>Studies also show that women’s colleges have higher retention rates and a higher percentage of students who complete their degrees in six years or less. They say women’s colleges provide a quality educational and personal experience that is unmatched by co-ed schools.</p>
<p>Margaret Lowe, a professor of history at Bridgewater State University who specializes in gender and women’s studies, says that historically women’s colleges have provided unparalleled opportunities for leadership to young women.</p>
<p>“When it came to being an officer of the debating club, athletics or learning Robert’s Rules, women were doing all these things,” says Lowe, calling leadership opportunities one of the “unintended consequences” of the founding of women’s colleges. She says the ability to grow personally and professionally by leading groups is one of the arguments being made today for the raison d’être of women’s colleges.</p>
<p>Officials of women’s colleges say one of their biggest challenges is marketing.</p>
<p>“Many high school girls are used to thinking of college as football games and fraternity parties,” says Dr. Nancy Gray, president of Hollins University, a women’s college located near Roanoke, Va. Marilyn Hammond, interim president of the Women’s College Coalition in Atlanta, adds, “I think the problem is so many young women have a perception of what it’s like to go to a single gender college.”</p>
<p>To change that perception, Hammond says prospective female college students are encouraged to visit a women’s college. “Unless you can get them to visit one, it’s hard to get them to consider a women’s college,” says Hammond. “Every [coalition] member has a story about a young woman who said, ‘I never thought this was a place for me,’ and then they become enthusiastic advocates.”</p>
<p>Gray says women’s colleges provide an important alternative in a world in which women still struggle to crack the glass ceiling. “One of the strengths of American higher education is its diversity,” she says. “We have well-funded research universities, regional universities, community colleges, HBCUs and those that specialize in meeting those with learning needs. We live in a world where women are still not treated respectfully. The statistics on rape and sexual assault are horrifying.</p>
<p>“Women’s colleges are a space for women only and women leaders. They claim their voices and identify their passions,” adds Gray. “That is one of the biggest gifts we can give a woman who goes out to compete in a co-ed world.”</p>
<p>Dr. Lynn Pasquerella, president of Mount Holyoke, one of the nation’s oldest operating women’s higher education institutions and one of the original Seven Sisters colleges, says, “Studies show that single- sex college women are more engaged [and] will have more opportunities to have positions like newspaper editor or SGA president. There is a stigmatization about women’s leadership at co-ed schools. Women’s colleges are change makers. All of those are really strong selling points for women who have gone through high school and want to move on and be serious about their education.”</p>
<p>Hammond says although some women’s colleges face some enrollment and financial challenges, many continue to thrive. Hollins University, for example, has doubled its endowment in the last decade, according to Gray. She references a $160 million fundraising campaign that ended in 2010.</p>
<p>“We have an extraordinary capable, loyal alumnae network,” says Gray, who is in her ninth year as president. “Eighty-five percent of our alumnae gave at least one time. That’s huge. So leveraging our alumnae network is one way of getting our story out.”</p>
<p>Many women’s colleges are creating or re-creating programs, not only to stay relevant, but to ensure that their academics remain rigorous and prepare women to flourish in the workplace. According to Hammond, “Many have diversified grad programs, evening and weekend programs, certificate programs and [are] expanding [admissions] to include men.”</p>
<p>Pasquerella says Mount Holyoke has launched a program called The Lynk, which provides career pathways for students, including paid internships for every student prior to graduation. She says the college also teaches students how to persuade employers that a liberal arts education is the best preparation for any job.</p>
<p>Hollins University now guarantees each student the opportunity to study abroad, do an internship or earn a certificate in leadership.</p>
<p>“Our strategic plan is designed to link excellence of liberal arts education with experiential learning opportunities so students are prepared for personal and professional success,” says Gray. “We are trying to sharpen tools to ensure that women are prepared to live in this rapidly changing world in which we find ourselves.”</p>
<!-- FB Comments For Wp: http://www.vivacityinfotech.com --><div class="fb-comments" data-href="http://diverseeducation.com/article/64492/" data-numposts="6" data-width="100%" data-colorscheme="light"></div><div class="clear"></div><div class="clear"></div><script>jQuery(document).ready(function(){jQuery.get("/mostpop.php?artid=64492",function(o){})})</script>

<div id="comments">
	
			<h3 id="comments-title">
			One Response to <em>Co-ed or Not? Women&#8217;s Colleges Pondering Path to Survival</em>		</h3>

	
	<ol class="commentlist">
			<li class="comment even thread-even depth-1" id="li-comment-107733">

	
		<div class="comment-wrapper" id="comment-107733">
			<div class="comment-inner">
				<div class="text">
										
					<p>Surprising that your article fails to mention Trinity Washington University where the historic women&#8217;s college has grown by nearly 150% in the last decade, from just about 400 students to more than 1,000.  Of particular note for Diverse Magazine, more than 90% of Trinity&#8217;s students today are African American and Latina.  75% of today&#8217;s Trinity women are eligible for Pell Grants, with the median family income around $25,000.  Trinity&#8217;s story demonstrates the vitality of the women&#8217;s college model among populations of women who have suffered historic educational marginalization.  We were founded in the 19th century because of women&#8217;s exclusion from the men&#8217;s colleges, and today we still find that many women suffer exclusion.  Their financial and preparatory circumstances are different from the historic populations, but their ambition is fierce and desire to succeed a source of genuine pride and hope for their families.  (from Pat McGuire, president, Trinity Washington University)</p>
					
				</div>		
				
				<div class="commentmeta">
					<img alt='' src='http://0.gravatar.com/avatar/3b7d909ebbb739eb555e783170d3cc56?s=48&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3b7d909ebbb739eb555e783170d3cc56?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' />					<p>
						<cite class="fn"><a href='http://www.trinitydc.edu' rel='external nofollow' class='url'>Pat McGuire</a></cite> <br />
						May 27, 2014 at 11:21 am<br />
																	</p>
				</div>
				
				<div class="clear"></div>
			</div><!-- .comment-inner  -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	</ol>

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/article/64492/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://diverseeducation.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='64492' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments --></div>
<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
  
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1035663/Diverse_Top_Right', [300, 250], 'div-gpt-ad-1409234581332-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
   <script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1035663/Diverse_Middle_Right', [300, 250], 'div-gpt-ad-1409235267528-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1035663/Featured_Employer_1', [234, 60], 'div-gpt-ad-1409235989291-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<style>
.featured-jobs-container {background-color:#FFFFFF; width:auto; 
padding: 5px 5px 5px 5px; position:relative!important;
height: auto; z-index:999; }


@media only screen 
and (min-device-width : 768px) 
and (max-device-width : 1024px)
 {

.col-sm-4   {width:33%;!important;float:left; }

 }

</style>



</head>


<div class="col-sm-4 sidebar-top">
          <div class="diverse-jobs">
            <div class="widgetinner">
              <h3 class="widgettitle" align="center">
                <a href="http://diversejobs.net">
                  <img src="http://www.diverseeducation.com/images/diverseJobs1.png">
                </a>
              </h3>
               <div class="start">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<br>        <strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</strong> </div>
              <div id="djbutton" class="prev">
                <a href="http://diversejobs.net/">Find Jobs</a>
              </div>
              <div id="djbutton" class="prev">
                <a href="http://diversejobs.net/print-online/">Post Jobs</a>
              </div>
              <div class="clearfix"></div>
              <div class="links">
                <strong>Job Seekers:</strong>
                <a href="http://jobs.diversejobs.net/candidate/candlogin.html">Submit Resume</a> | 
                <a href="http://diversejobs.net">Search Jobs</a>
              </div>
                <div class="employers">
                <strong>Employers: </strong>
                <a href="http://jobs.diversejobs.net/employer/empregistration.html">Register (Web-Only)</a> | 
                <a href="http://diverseeducation.com/media-kit/print-ad-rates/">Print Ads</a>
              </div>
              <center>
                <div class="title">
                  <strong>Featured Employer</strong>                 
                </div>
                <div class="job-img">
               
                
<!-- Featured_Employer_1 -->
<div id='div-gpt-ad-1409235989291-0' style='width:234px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409235989291-0'); });
</script>
</div>
                 
                </div>
                <center><a href="http://jobs.diversejobs.net/candidate/processcandcompanyprofiles"><br>
                View Employer Profiles</a>
                </center>
                <strong><a href="http://diversejobs.net">www.diversejobs.net</a></strong>
              </center>
            </div>
          </div><!-- end featured jobs -->

      <div class="google-ad"><div class="banner-300x250">
            <a href="" rel="" title="">
             <!-- Diverse_Top_Right -->
<div id='div-gpt-ad-1409234581332-0' style='width:300px; height:250px; margin: 0 auto 0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409234581332-0'); });
</script>
</div>
</a>
</div>
</div>
        <div class="google-ad">  
        <div class="banner-300x250">
            <a href="" rel="" title="">
             <!-- Diverse_Middle_Right -->
<div id='div-gpt-ad-1409235267528-0' style='width:300px; height:250px; margin: 0 auto 0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409235267528-0'); });
</script>
</div>
            </a>
          </div>
          </div>

<div class="common-box featured-jobs">
	
            <div class="wrapper">
              <h2>Featured Jobs >></h2>
              <div class="scroll-pane">
                <div class="box-job"><div id="text-3" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><div class="featured-jobs-container">
<a style="text-decoration: none; font-weight: bold;" href="http://jobs.diversejobs.net/job/al/montgomery/presiden-AB254-16L5" target="_blank">
President
</a><br>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">
Alabama State University
</span>
<hr>
<a style="text-decoration: none; font-weight: bold;" href="http://jobs.diversejobs.net/job/tx/college-station/vice-chancellor-dean-agriculture-life-sciences-AB216-DJ98" target="_blank">
Vice Chancellor & Dean-Agriculture & Life Sciences

</a><br>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">
Texas A&M University

</span>
<hr>

<a style="text-decoration: none; font-weight: bold;"href="http://jobs.diversejobs.net/job/pa/philadelphia/tenure-and-tenure-track-professor-of-communication-AB222-AG2D"  target="_blank">
Tenure and Tenure Track Professor of Communication

</a><br>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">
Annenberg School for Communication, UPenn
</span>
<hr>

<a style="text-decoration: none; font-weight: bold;"href="http://jobs.diversejobs.net/job/ky/hopkinsville/president-ceo-AB225-CEWK" target="_blank">
President/CEO
</a><br>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">
Hopkinsville Community College

</span>
<hr>
<a style="text-decoration: none; font-weight: bold;" href="http://jobs.diversejobs.net/job/in/south-bend/assistant-director-of-annual-giving-AB226-DG10" target="_blank">
Assistant Director of Annual Giving
</a><br>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">
Saint Mary's College
</span>
<hr>

<a style="text-decoration: none; font-weight: bold;" href="http://jobs.diversejobs.net/job/md/baltimore/faculty-visual-cognitive-neuroscience-AB225-CF2K" target="_blank">
Faculty-Visual Cognitive Neuroscience

</a><br>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">
Johns Hopkins University
</span>
<hr>
<a style="text-decoration: none; font-weight: bold;"href="http://jobs.diversejobs.net/job/tn/cookeville/assistant-professor-AB233-BJYK"  target="_blank">
Assistant Professor
</a><br>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">
Tennessee Tech University
</span>
<hr>

<a style="text-decoration: none; font-weight: bold;"href="http://jobs.diversejobs.net/job/ca/davis/lecturer-with-potential-for-security-of-employment-AB236-1L9M"  target="_blank">
Lecturer with Potential for Security of Employment
</a><br>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">
University of California, Davis
</span>
<hr>

<a style="text-decoration: none; font-weight: bold;"href="http://jobs.diversejobs.net/job/vt/burlington/director-of-major-gifts---uvm-athletics-AB246-AUFW"  target="_blank">
Director of Major Gifts - UVM Athletics
</a><br>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">
University of Vermont Foundation

</span>
<hr>

<a style="text-decoration: none; font-weight: bold;"href="http://jobs.diversejobs.net/job/va/bridgewater/assistant-director-of-residence-life-AB251-1M6Q"  target="_blank">
Assistant Director of Residence Life

</a><br>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">
Bridgewater College


</span>
<hr>

<a style="text-decoration: none; font-weight: bold;"href="http://jobs.diversejobs.net/job/nm/las-cruces/vice-president-for-research-AB243-8KRO"  target="_blank">
Vice President for Research

</a><br>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">
New Mexico State University

</span>
<hr>
</div></div>
		</div></div>
	
                  
                </div>             
                </div>    
            </div>  
          </div>
          
         <div class="diverse-jobs">
            <div class="upcoming-issues"><center>
              <h3 class="advertisetitle">
                Upcoming <i>Diverse</i> Issues
              </h3>
              <b><a href='http://response.diverseeducation.com/DiversityinDC' target='_blank'>Diversity in DC</a></b><br>
				Issue Date: 07/13/2017<br>
				Ad Deadline Date: 06/22/2017<br><br>
				<b><a href='http://response.diverseeducation.com/STEM17' target='_blank'>STEM - Science, Technology, Engineering, & Math</a></b><br>
				Issue Date: 07/27/2017<br>
				Ad Deadline Date: 07/06/2017<br><br>
							
       
                </center>
					<span class="advertise-pages">
                    <a href="http://diverseeducation.com/media-kit/">Advertise with Us</a>
                  </span>
            </div>
          </div>
       <div class="poll">
            <h2>Diverse Poll</h2>
           
    
        <p style="padding:10px 0px 0px 0px;"><strong></strong></p>
        <ul>
        <li><div id="polls-64" class="wp-polls">
	<form id="polls_form_64" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_64_nonce" name="wp-polls-nonce" value="8480c9179a" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="64" /></p>
		<p style="text-align: center;"><strong>Would increasing K-12 school choice lead to greater student diversity in higher education?</strong></p><div id="polls-64-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-131" name="poll_64" value="131" /> <label for="poll-answer-131">Yes</label></li>
		<li><input type="radio" id="poll-answer-132" name="poll_64" value="132" /> <label for="poll-answer-132">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(64);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(64); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-64-loading" class="wp-polls-loading"><img src="http://diverseeducation.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
        </ul>
        <!--<ul><li><a href="http://diverseeducation.com/pollsarchive">Polls Archive</a></li></ul>-->  
         
          </div>

          <div class="view-comments">
            <div class="view-comments-tabs">
              <div class="view-tab active">
                <span>Most Viewed</span> 


              </div>
          <!--    <div class="comments-tab">
                <span>Hot Topics</span>
              </div> -->
            </div>
            <div class="view-comments-content">
             <div class="view-content">

                <ul>
                  <li>
                    <span>1</span>
                    <a class="panel-title" href="http://www.diverseeducation.com/article/98718">Report: International Student Yield for U.S. Colleges Holds Steady</a>
                  </li>
                  <li>
                    <span>2</span>
                    <a class="panel-title" href="http://www.diverseeducation.com/article/98712">CCNY, UTEP Team Up to Increase Hispanic Faculty in STEM</a>
                  </li>
                  <li>
                    <span>3</span>
                    <a class="panel-title" href="http://www.diverseeducation.com/article/98706">Students of Color Near 74 Percent of U. of California’s Fall Freshman Class</a>
                  </li>
                  <li>
                    <span>4</span>
                    <a class="panel-title" href="http://www.diverseeducation.com/article/98701">Lawsuits Rain on DeVos Over Delayed Student Loan Protections</a>
                  </li>
                  <li>
                    <span>5</span>
                    <a class="panel-title" href="http://www.diverseeducation.com/article/98695">University of Arkansas Won’t Sell Alcohol Despite Approval</a>
                  </li>
                  <li>
                    <span>6</span>
                    <a class="panel-title" href="http://www.diverseeducation.com/article/98691">Student Group Sues College in Michigan Over Speech Policy</a>
                  </li>
                  <li>
                    <span>7</span>
                    <a class="panel-title" href="http://www.diverseeducation.com/article/98687">Report: No Easy Alternative for UNC Center for Civil Rights</a>
                  </li>
     
                
                </ul>
              </div>
                 
              <div class="comments-content">
                <ul>
				
				
  
                </ul>
              </div>
            </div>
          </div>
          <br/>
          <div class="common-box sidebar-bottom"><br/>
         
              <h2 align="center">LATEST TWEETS FROM DIVERSE >></h2>
           
               <div align="center"><aside id="do-etfw-2" class="widget widget-do-etfw">		
		<a class="twitter-timeline" data-width="300" data-height="300" data-tweet-limit="3" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" href="https://twitter.com/DiverseIssues">Tweets by @DiverseIssues</a>
</aside></div>              
          
          </div>
</div>
</div>
<br>
<br>
<br>
<br>
<footer class="row">
        <ul class="footer-menu">
          <li>
            <a href="http://www.diverseeducation.com" title="">Home</a>
          </li>
          <li>
            <a href="http://www.diverseeducation.com/about-us/" title="">About Us</a>
          </li>
          <li>
            <a href="http://www.diverseeducation.com/contact-us/" title="">Contact Us</a>
          </li>
          <li>
            <a href="http://www.diverseeducation.com/advertise/" title="">Advertise</a>
          </li>
          <li>
            <a href="http://www.diverseeducation.com/press-releases/" title="">Press Releases</a>
          </li>
          <li>
            <a href="http://www.diverseeducation.com/editorial-calendar-2/" title="">Editorial Calendar</a>
          </li>
        </ul>
        <div class="address">
          <p>Copyright © 2017 Diverse: Issues In Higher Education, a CMA publication.<br/>
          Cox, Matthews, and Associates, Inc., 10520 Warwick Ave, Suite B-8, Fairfax, VA 22030</p>
        </div>
        
           <ul>
          <li>
            <a href="http://diverseeducation.com/privacy-policy/" title="">PRIVACY POLICY</a>
          </li>
        </ul>
      </footer>  
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=826511340780551&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript'>/* <![CDATA[ */ var portfolioSlideshowOptions = { psFancyBox:false, psHash:false, psThumbSize:'75', psLoader:false, psFluid:true, psTouchSwipe:false, psKeyboardNav:false, psInfoTxt:'of' };/* ]]> */</script><style scoped>       
       .yuzo_related_post .relatedthumb a {
    color: #1c1918 !important; font-family: 'Open Sans Condensed',sans-serif;
} 

.yuzo_related_post .relatedthumb{



}




</style>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='Css-css'  href='http://diverseeducation.com/wp-content/plugins/spider-event-calendar/elements/calendar-jos.css?ver=1.5.50' type='text/css' media='' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://diverseeducation.com/wp-admin/css/color-picker.min.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/portfolio-slideshow-pro/js/jquery.cycle.all.min.js?ver=2.99'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/portfolio-slideshow-pro/js/scrollable.min.js?ver=1.2.5'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/portfolio-slideshow-pro/js/portfolio-slideshow.js?ver=1.4.7.1'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/diverseeducation.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://diverseeducation.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/diverseeducation.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/diverseeducation.com\/wp-admin\/admin-ajax.php","post_id":"64492","is_singular":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/yuzo-related-post/assets/js/yuzo-postviews-cache.js?ver=5.12.68'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?ver=5.12.68'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/easy-twitter-feed-widget//js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><!-- ngfb footer: no buttons enabled or requested -->
 
   <!--end /.container --> 



<!-- /footer -->


	
<style>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</style>
