<!DOCTYPE html>
<html lang="en">
  <META HTTP-EQUIV="Pragma" CONTENT="no-cache">
    <META HTTP-EQUIV="Expires" CONTENT="-1">
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
<head itemscope itemtype="http://schema.org/Article">
<link rel="alternate" type="application/rss+xml" title="Diverse &raquo; Feed" href="http://diverseeducation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Diverse &raquo; Comments Feed" href="http://diverseeducation.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Diverse &raquo; iCal Feed" href="http://diverseeducation.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/diverseeducation.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.6"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='portfolio_slideshow-css'  href='http://diverseeducation.com/wp-content/plugins/portfolio-slideshow-pro/css/portfolio-slideshow.css?ver=1.4.7.1' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://diverseeducation.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox.css-css'  href='http://diverseeducation.com/wp-includes/js/thickbox/thickbox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://diverseeducation.com/wp-includes/css/dashicons.min.css?ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://diverseeducation.com/wp-includes/js/thickbox/thickbox.css?ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://diverseeducation.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://diverseeducation.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='http://diverseeducation.com/wp-content/plugins/yuzo-related-post/assets/css/style.css?ver=5.12.45' type='text/css' media='all' />
<link rel='stylesheet' id='kamn-css-easy-twitter-feed-widget-css'  href='http://diverseeducation.com/wp-content/plugins/easy-twitter-feed-widget/easy-twitter-feed-widget.css?ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://diverseeducation.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='ngfb_sharing_css-css'  href='http://diverseeducation.com/wp-content/plugins/nextgen-facebook/cache/sharing-styles-id-1.min.css?ver=8.34.2-1' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.6.1/jquery.min.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/spider-event-calendar/elements/calendar.js?ver=1.5.44'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/spider-event-calendar/elements/calendar-setup.js?ver=1.5.44'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/spider-event-calendar/elements/calendar_function.js?ver=1.5.44'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/themes/responsive/inc/js/contentslider.js?ver=4.4.6'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/themes/responsive/inc/js/slides.min.jquery.js?ver=4.4.6'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/themes/responsive/inc/js/jCarouselLite.js?ver=4.4.6'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/themes/responsive/inc/js/flowplayer-3.2.6.min.js?ver=4.4.6'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/themes/responsive/inc/js/superfish-1.4.8.js?ver=4.4.6'></script>
<script type='text/javascript' src='http://cdn.jquerytools.org/1.2.5/all/jquery.tools.min.js?ver=4.4.6'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.4.6'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.4.9'></script>
<link rel='https://api.w.org/' href='http://diverseeducation.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://diverseeducation.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://diverseeducation.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rhode Island Governor Looks to Pioneer Free Tuition for All' href='http://diverseeducation.com/article/91521/' />
<link rel='next' title='Jackson State’s Interim Chief Looks to Cut Expenses' href='http://diverseeducation.com/article/91529/' />
<meta name="generator" content="WordPress 4.4.6" />
<link rel="alternate" type="application/json+oembed" href="http://diverseeducation.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdiverseeducation.com%2Farticle%2F91525%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://diverseeducation.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdiverseeducation.com%2Farticle%2F91525%2F&#038;format=xml" />
<meta property="fb:app_id" content="826511340780551"/>
<meta property="fb:admins" content="ClBdBzhl4EQ"/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />

<!-- Portfolio Slideshow-->
<noscript><link rel="stylesheet" type="text/css" href="http://diverseeducation.com/wp-content/plugins/portfolio-slideshow-pro/css/portfolio-slideshow-noscript.css?ver=1.4.7.1" /></noscript><style type="text/css">.centered .pscarousel {left: 4px; } .centered a.next.browse.right {left: 14px; } .scrollable {height:75px;} a.prev.browse.left {top:37.5px}a.next.browse.right {top:-47.5px}div.slideshow-wrapper .pager img {padding-right:8px !important; padding-bottom:8px !important;}</style><script type="text/javascript">/* <![CDATA[ */var psTimeout = new Array(); psAudio = new Array(); var psAutoplay = new Array(); var psFluid = new Array(); var psTrans = new Array(); var psRandom = new Array(); var psCarouselSize = new Array(); var touchWipe = new Array(); var keyboardNav = new Array(); var psPagerStyle = new Array(); psCarousel = new Array(); var psSpeed = new Array(); var psNoWrap = new Array();/* ]]> */</script>
<!--//Portfolio Slideshow-->
  <script>
    var xx_cal_xx = '&';
  </script>
  
<!-- Begin webZunder Plugin -->
<link rel="canonical" href="http://diverseeducation.com/article/91525/" />
<meta name="keywords" content="Bob Kimball,Diversity,Education,Educational Finance,Faculty,Funding,Public Colleges &amp; Universities,Scholarships,Tuition and Fees,University of West Florida,"/>
<meta name="description" content="PENSACOLA, Fla. — A University of West Florida professor has contributed $1 million to the school for scholarships for sophomore students.

The donation cam"/>

<!-- Open Graph -->
<meta property="og:title" content="University of West Florida Professor Gives School $1M for Scholarships"/>
<meta property="og:description" content="PENSACOLA, Fla. — A University of West Florida professor has contributed $1 million to the school for scholarships for sophomore students.

The donation cam"/>
<meta property="og:url" content="http://diverseeducation.com/article/91525/" />
<meta property="og:image" content="www.diverseeducation.com/wp-content/uploads/2015/10/facebook-share.png"/>
<meta property="og:site_name" content="Diverse"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="article:author" content="http://diverseeducation.com/article/author/cmaadmin/"/>
<meta property="article:publisher" content="https://www.facebook.com/DiverseJobs"/>
<meta property="article:published_time" content="2017-01-22T18:53:17+00:00"/>
<meta property="article:modified_time" content="2017-01-22T18:53:17+00:00"/>
<meta property="og:updated_time" content="2017-01-22T18:53:17+00:00"/>

<!-- Google Stuff -->
<meta itemprop="name" content="University of West Florida Professor Gives School $1M for Scholarships">
<meta itemprop="description" content="PENSACOLA, Fla. — A University of West Florida professor has contributed $1 million to the school for scholarships for sophomore students.

The donation cam">
<meta itemprop="image" content="www.diverseeducation.com/wp-content/uploads/2015/10/facebook-share.png">

<!-- End -->

<link href="http://diverseeducation.com/wp-content/themes/responsive/styles/dark.css" rel="stylesheet" type="text/css" />
			<link rel="shortcut icon" href="http://diverseeducation.com/wp-content/themes/responsive/inc/admin/images/favicon.ico" />


<!-- ngfb meta tags begin -->
<!-- generated on 2017-01-23T08:53:10+00:00 for none -->
<meta name="ngfb:mark" content="ngfb meta tags begin"/>
<!-- generator:1 --><meta name="generator" content="NGFB Pro 8.34.2-1/L"/>
<!-- generator:2 --><meta name="generator" content="NGFB UM 1.5.6-1/G"/>
<link rel="shortlink" href="http://diverseeducation.com/?p=91525"/>
<meta property="og:description" content="PENSACOLA, Fla. &mdash; A University of West Florida professor has contributed $1 million to the school for scholarships for sophomore students. The donation came from Bob Kimball, a professor of marketing and economics who ran his own successful business before... #bobkimball #diversity #education"/>
<meta name="twitter:domain" content="diverseeducation.com"/>
<meta name="twitter:site" content="@diverseissues"/>
<meta name="twitter:title" content="University of West Florida Professor Gives School $1M for Scholarships"/>
<meta name="twitter:description" content="PENSACOLA, Fla. &mdash; A University of West Florida professor has contributed $1 million to the school for scholarships for sophomore students. The donation came from... #bobkimball #diversity #education"/>
<meta name="twitter:card" content="summary"/>
<meta itemprop="url" content="http://diverseeducation.com/article/91525/"/>
<meta name="author" content="cmaadmin"/>
<meta name="ngfb:mark" content="ngfb meta tags end"/>
<!-- ngfb meta tags end -->

<script type="text/javascript" id="ngfb-header-script">
	window.___gcfg = { lang: "en-US" };
	function ngfb_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- ngfb header: no buttons enabled or requested -->
<!-- Google Analytics Tracking by Google Analyticator 6.4.9: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-7361191-1', 'auto');
 
	ga('send', 'pageview');
</script>
  <!-- diverse_home_leaderboard -->
  <div align="center"> 
    <div class="leaderboard-ad">
    <div id='div-gpt-ad-1418076946629-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418076946629-0'); });
</script></div>
</div></div>

<div align="center">
 <div id="mobile-ad">
    
<!-- /1035663/MOBILE  -->
<div id='div-gpt-ad-1452893658837-0' style='height:105px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893658837-0'); });
setCollapseEmptyDiv(true);
</script></div> 
</div>
</div>



<div align="center">
 <div id="smartphone-landscape-ad">

<!-- /1035663/Smart-phone-landscape  -->
<div id='div-gpt-ad-1453228378277-0' style='height:105px; width:475px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453228378277-0'); });
setCollapseEmptyDiv(true);
</script>
</div> 
</div>

</div>



<br/>

<meta charset="utf-8">
 <meta http-equiv="X-UA-Compatible" content="IE=edge">  

    <meta name="viewport" content="width=device-width, initial-scale=1">
    
    <meta property="og:image" content="http://www.diverseeducation.com/wp-content/uploads/2015/10/facebook-share.png">
    
    <meta property="fb:admins" content="{826511340780551}"/>
    
    <title>  University of West Florida Professor Gives School $1M for Scholarships - Higher Education</title>
    
   	
    <link rel="stylesheet" type="text/css" media="all" href="http://diverseeducation.com/wp-content/themes/responsive/custom.css" />
		
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js">  </script>


  
<script src="http://isotope.metafizzy.co/beta/isotope.pkgd.js"></script>
<!-- FONT -->    
<script type="text/javascript" src="/diverse-html/assets/js/jscrollpane.min.js"></script> 
    
<link href="/wp-content/themes/responsive/diverse-html/assets/css/jscrollpane.css" rel="stylesheet"> 

<link href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700,300italic' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,600,700,300,800' rel='stylesheet' type='text/css'>
<!-- FONT AWESOME -->
    <link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet">

    <!-- SCROLL -->

    <!-- BOOTSTRAP -->
    <link href="/diverse-html/bootstrap/css/bootstrap.min.css" rel="stylesheet">
    <script src="/diverse-html/bootstrap/js/bootstrap.min.js"></script>
    <script src="/diverse-html/bootstrap/js/bootstrap-hover-dropdown.js"></script>

<!-- FULL WIDTH MENU -->
 
     <link href="/diverse-html/assets/css/yamm.css" rel="stylesheet">
    <script src="/diverse-html/assets/js/global.js"></script>
    
    <link href="/diverse-html/assets/css/style.css" rel="stylesheet">
   

  
   
<!---PROMISING PLACES TO WORK

<script type="text/javascript" src="http://code.jquery.com/jquery-1.7.min.js"></script>
<script type="text/javascript" src="/wp-content/plugins/modal_popup/Scripts/AC_RunActiveContent.js"></script>
<script type="text/javascript" src="/wp-content/plugins/modal_popup/Scripts/jquery.reveal.js"></script>

-->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1035663/diverse_home_leaderboard', [728, 90], 'div-gpt-ad-1418076946629-0').addService(googletag.pubads());

/*
var mapping = googletag.sizeMapping().
addSize([1024, 768], [728, 90]).
addSize([980, 690], [728, 90]).
addSize([640, 480], [120, 60]).
addSize([0, 0], [88, 31]).
build();

 
gptAdSlots[0]=googletag.defineSlot('/1035663/diverse_home_leaderboard', [728, 90], 'div-gpt-ad-1418075537925-0').
defineSizeMapping(mapping).
setCollapseEmptyDiv(true).
addService(googletag.pubads());
*/
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>


</head>

<div class="container">

<!--

<div id="marching-band-tab" >

<a href="http://www.diverseeducation.com/marching-band-calendar/"><img src="http://www.diverseeducation.com/images/HBCU-tab.png" border="0" /></a>
</div>
-->

<div id="social-media"> <img src="http://www.diverseeducation.com/images/social-media-icons.png" usemap="#Map" border="0" />
   <map name="Map" id="Map">
     <area shape="rect" coords="7,5,56,55" href="https://www.facebook.com/DiverseJobs" />
     <area shape="rect" coords="7,59,55,107" href="https://twitter.com/diverseissues" />
     <area shape="rect" coords="8,111,54,157" href="https://www.linkedin.com/company/diverse-issues-in-higher-education" />
     <area shape="rect" coords="7,157,57,201" href="https://plus.google.com/110660462648081403415/posts" />
     <area shape="circle" coords="32,229,27" href="http://diverseeducation.com/feed/" />
   </map>
</div>


  <header class="row">
   <div class="top desktop">
   <nav class="dropdown">
   

<style>
#marching-band-tab   {
	z-index: 1001!important;
	position: absolute;
	height: 240px;
	right: 0;
	margin-top: 180px;
	width: 100px;
    background-repeat: no-repeat;
	display:none;
	
 }


</style>


<script src="//code.jquery.com/ui/1.11.1/jquery-ui.js"></script>

<script>
 


 $(function() {
	 
	 
  $('#social-media').stop(true, true)
	
    .animate ({
     top: $(window).scrollTop()   
    } ,'10000', 'easeOutBounce');
	 
	 

  $(window).scroll(function() {
  
  
    $('#social-media').stop(true, true)
	
    .animate ({
     top: $(window).scrollTop()   
    } ,'10000', 'easeOutBounce');


  
  });
  
  

});

</script>



<script>
 
 $(function() {
	 
	 
  $('#marching-band-tab').stop(true, true)
	
    .animate ({
     top: $(window).scrollTop()   
    } ,'slow', 'easeOutBounce');
	 
	 

  $(window).scroll(function() {
  
  
    $('#marching-band-tab').stop(true, true)
	
    .animate ({
     top: $(window).scrollTop()   
    } ,'3000', 'easeOutBounce');


  
  });
  
  

});

</script>



	  <ul class="nav nav-pills">
              <li>
                <a data-toggle="menu" data-hover="dropdown" href="http://www.diverseeducation.com/about-us/">About Us<i class="fa fa-chevron-down"></i></a>
                <ul class="dropdown-menu top-menu" role="menu">
                  <li>
                    <a href="http://www.diverseeducation.com/about-us/contact-us/">Contact Us</a>
                  </li>
                  <li>
                    <a href="http://www.diverseeducation.com/about-us/organization/">Organization</a>
                  </li>
                  <li>
                    <a href="http://www.diverseeducation.com/about-us/corporate-statement/">Corporate Statement</a>
                  </li>
                  <li>
                    <a href="http://www.diverseeducation.com/about-us/order-reprints/">Order Reprints</a>
                  </li>
                  <li>
                    <a href="http://www.diverseeducation.com/press-releases/">Press Releases</a>
                  </li>
                 
                  <li>
                    <a href="http://www.diverseeducation.com/order-back-issues/">Order Back Issues</a>
                  </li>
                  <li>
                    <a href="http://www.diverseeducation.com/our-mission/">Our Mission</a>
                  </li>
                  <li>
                    <a href="http://www.diverseeducation.com/the-inaugural-issue/">The Inaugural Issue</a>
                  </li>
                  <li>
                    <a href="http://www.diverseeducation.com/digital-diverse-login-instructions/">Digital Diverse Login Instruction</a>
                  </li>
                </ul>                      
              </li> 
              <li> 
                <a data-toggle="dropdown" data-hover="dropdown" href="http://www.diverseeducation.com/advertise/">Advertise<i class="fa fa-chevron-down"></i></a>
                  <ul class="dropdown-menu top-menu" role="menu">
                    <li class="submenu-title">
                      <a href="http://www.diverseeducation.com/media-kit" tabindex="-1">Media Kit<i class="fa fa-chevron-right"></i></a>
                      <ul class="dropdown-menu submenu">
                        <li>
                          <a href="http://www.diverseeducation.com/total-reach/">Total Reach</a>
                        </li>
                        <li>
                          <a href="http://www.diverseeducation.com/print-recruitment-ad-extended-value/">Print Recruitment Ad Extended Value</a>
                        </li>
                        <li>
                          <a href="http://www.diverseeducation.com/demographics/">Demographics</a>
                        </li>
                        <li>
                          <a href="http://www.diverseeducation.com/print-ad-rates/">Print AD</a>
                        </li>
                        <li>
                          <a href="http://www.diverseeducation.com/online-ad-rates/">Online AD</a>
                        </li>
                        <li>
                          <a href="http://www.diverseeducation.com/editorial-calendar-2/">Editorial Calendar</a>
                        </li>
                      </ul> 
                    </li>
                    <li>
                      <a href="http://www.diverseeducation.com/editorial-calendar/">Editorial Calendar</a>
                    </li>
                    <li>
                      <a href="http://www.diverseeducation.com/place-print-ad/">Place Print AD</a>
                    </li>
                    <li>
                      <a href="http://www.diverseeducation.com/place-online-ad/">Place Online AD</a>
                    </li>
                    <li>
                      <a href="http://www.diverseeducation.com/contact-sales/">Contact Sales</a>
                    </li>
                  </ul> 
              </li>
                <li>
                  <a  data-toggle="dropdown" data-hover="dropdown" href="#">SUBSCRIBE<i class="fa fa-chevron-down"></i></a>
                  <ul class="dropdown-menu top-menu" role="menu">
                    <li class="submenu-title">
                      <a href="http://response.diverseeducation.com/DiverseDaily" tabindex="-1">Diverse Daily E-news alert<!--<i class="fa fa-chevron-right"></i>--></a>
           
    <li><a href="http://response.diverseeducation.com/DiverseCareerNews" tabindex="-1">Diverse Careers E-news alert</a></li>           
               <!--       
		<ul class="dropdown-menu submenu">                      
         
               
        <form method="post" name="DiverseNewsletter" action="https://s130353703.t.eloqua.com/e/f2" id="form42" >

<input value="DiverseNewsletter" type="hidden" name="elqFormName"  />

<input value="130353703" type="hidden" name="elqSiteId"  /><input name="elqCampaignId" type="hidden"  />
             
                              <div class="input-border">
                          <input id="field0" name="emailAddress" type="text" value="" placeholder="Email">
                          </div>
                          
                          <div class="input-border">
                            <input id="field1" name="firstName" type="text" value="" placeholder="First Name" >
                          </div>
                          <div class="input-border">
                            <input id="field2" name="lastName"  type="text" value="" placeholder="Last Name" />
                          </div>
                          
                          <div class="input-border">
                       
                        <input id="field3" name="company" type="text" value="" placeholder="Institution/Company">
                          </div>
                      
                         <div class="input-border">
                         <input id="field4" name="adminTitle1" type="text" value="" placeholder="Admin Title" />
                          </div>
                      
<input id="field6" type="hidden" name="hiddenField" value="E-news Alert"  />

<input id="field5" type="hidden" name="hiddenField2" value=""  />

                          <div class="input-border">
                   
                            <input type="submit" value="Subscribe to our E-news alert"> <script src="https://img03.en25.com/i/livevalidation_standalone.compressed.js" type="text/javascript" ></script>
                          </div>
                        </form>    
                     
                      </ul>-->
                  
                    <li class="submenu-title">
                      <a href="https://www.pubservice.com/Subnew1.aspx?PC=DI" tabindex="-1">Subscribe to our magazine<!--<i class="fa fa-chevron-right"></i>--></a>
                      <!--<ul class="dropdown-menu submenu">
                        <li>Subscribe to Diverse Issues In Higher Ed. 
                        <p>Please select Country then click Order new subscription.</p>
                          <form id="subscribe">
                            <select>
                              <option>Teste 1</option>
                              <option>Teste 1</option>
                            </select>
                        <li>
                          <input name="code" type="text" placeholder="Enter your promotional code, if any">
                          <input type="submit" value="Order New Subscription">
                          </form>
                        </li>    
                      </ul>
                    </li>-->
                  </ul> 
                </li>
    
    


          
                <li class="logo">
                  <a href="" rel="" title="">
                    <img src="http://diverseeducation.com/wp-content/themes/responsive/assets/images/logo.png" alt="" />
                  </a>
                </li>
             
  <div id="cover"> 
            
       <a href="http://mydigimag.rrd.com/publication/?i=352472&p=44&l=&m=&ver=&view=&pp=#{%22issue_id%22:%22374111%22,%22page%22:0}">
                    
                                          
                    
             <img src="http://diverseeducation.com/wp-content/themes/responsive/timthumb.php?src=http%3A%2F%2Fdiverseeducation.com%2Fwp-content%2Fuploads%2F2017%2F01%2FDiverse-Issue-Jan1217.jpg&amp;q=90&amp;h=450&amp;zc=1" class="alignnone" alt="Proactive Pragmatist" />                
                
       
                                            
                  </a>    </div>
             
             <!--   <li>
                  <ul class="social-media">
                    <li>
                      <a href="https://www.facebook.com/DiverseJobs" title="">
                        <i class="fa fa-facebook-square"></i>
                      </a>
                    </li>
                    <li>
                      <a href="https://twitter.com/diverseissues" title="">
                        <i class="fa fa-twitter-square"></i>
                      </a>
                    </li>
                    <li>
                      <a href="http://www.linkedin.com/company/diverse-issues-in-higher-education" title="">
                        <i class="fa fa-linkedin-square"></i>
                      </a>
                    </li>
                    <li>
                      <a href="https://plus.google.com/110660462648081403415/posts" title="">
                        <i class="fa fa-google-plus-square"></i>
                      </a>
                    </li>
                  </ul>
                </li> -->
                <li>
                  <div class="search">
                  <form action="http://diverseeducation.com" role="search">
    <input type="search" id="s" name="s" placeholder="Search in site...">
        <button class="glyphicon glyphicon-search" type="submit" name="" value="" src="http://diverseeducation.com/wp-content/themes/responsive/images/button_go.gif" alt="Search in site..." /></button>
</form>  
  </div>
    </li>
            </ul>  
          </nav>            
        </div>  

<div class="middle">
            <a href="" rel="" title="">
              <img src="http://diverseeducation.com/wp-content/themes/responsive/assets/images/logo.png" alt="" />
            </a><br/><br />

          </div>

    <style>
	@media only screen and (orientation:portrait) {
	.ad-pc  {display:none;!important }
}


</style>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
  <!-- Lower Header banner Ad  -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/low_header', [728, 90], 'div-gpt-ad-1450383740855-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
	
	
  });
</script>


<!-- Mobile Portrait view Ad  -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/MOBILE', [320, 50], 'div-gpt-ad-1452893658837-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>





<!-- Mobile Landscape view Ad  -->


<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/Smart-phone-landscape', [475, 90], 'div-gpt-ad-1453228378277-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<!-- Drop-down box African Americans -->
<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/ddown-box-african-americans', [240, 126], 'div-gpt-ad-1453929744245-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
-->


<!-- Drop-down box Native Americans -->
<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/0', [240, 126], 'div-gpt-ad-1453930076586-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
 
    -->
   
<!-- Drop-down box Asian -->
<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/1', [240, 126], 'div-gpt-ad-1453993593871-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
-->

<!-- Drop down box ad -Latinos -->
<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/3', [240, 126], 'div-gpt-ad-1454014951573-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
-->

<!-- Drop down box ad LGBT -->
 <!--
 <script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/4', [240, 126], 'div-gpt-ad-1454015998671-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
 -->
 
 <!-- Drop down box Veterans  -->
 <!--
 <script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/5', [240, 126], 'div-gpt-ad-1454016776105-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
 -->

 <!-- Drop down box Women -->
    <!--
    <script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/6', [240, 126], 'div-gpt-ad-1454017603775-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>-->
    
  
 <!-- Drop down box BLOGS  -->
 
 <!--
    <script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/7', [240, 126], 'div-gpt-ad-1454018317947-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
    -->

  
<!-- Drop down box NEWS  -->
    <!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/8', [240, 126], 'div-gpt-ad-1454018911985-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
-->

    
 <!-- Drop down box Community College -->
 <!--
 <script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/9', [240, 126], 'div-gpt-ad-1454019459468-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
-->

<!-- Drop down box Disabilities  -->
<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/10', [240, 126], 'div-gpt-ad-1454078493444-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
-->


<!-- Drop down box International  -->
<!--

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/11', [240, 126], 'div-gpt-ad-1454081911106-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
-->


<!-- Drop down box VIDEO  -->
<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/13', [240, 126], 'div-gpt-ad-1454083185463-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
-->


<!-- Drop down box SPORTS  -->
<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/14', [240, 126], 'div-gpt-ad-1454083711359-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>  
-->

 
     
    <div class="bottom">
          <nav class="menu-top">
            <div class="main-menu-desktop yamm navbar">
              <ul>
                <li>
                  <a href="http://www.diverseeducation.com" title="" rel="">
                HOME
                  </a>
                </li>
                <li class="dropdown yamm-fullwidth">
                  <a href="http://www.diverseeducation.com/article/category/higher-education-blogs/" class="dropdown-toggle"  data-hover="dropdown">Blogs</a>                  
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Our Struggle to Overcome Must Begin With You and Me" />    

                       
  <h1 class="panel-title">  Our Struggle to Overcome Must Begin With You and Me</h1>
  <i>by <a href="http://diverseeducation.com/article/author/jewers/" title="Posts by Dr. James Ewers" rel="author">Dr. James Ewers</a></i>
                        <p><p>Let us strive to be our brother’s and sister’s keeper. We need more dignity and more respect when it comes to each other.</p>
</p>
                        
                        <a class="read-more" href="http://diverseeducation.com/article/91561/">Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       
                                         
                 <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Donald Trump Fails John Lewis History Lesson" />     
     
                       
                       
                       
                        <h1 class="panel-title">Donald Trump Fails John Lewis History Lesson</h1>
              <i>by <a href="http://diverseeducation.com/article/author/ewatson/" title="Posts by Dr. Elwood Watson" rel="author">Dr. Elwood Watson</a></i>      
                   
                        <p><p>The fact that Donald Trump would have the unmitigated gall to allude to John Lewis being incompetent, ineffective and useless to his constituency is beyond insulting.</p>
</p>
                        
                      
                       <a class="read-more" href="http://diverseeducation.com/article/91262/"> Read more</a>
                      </div>
                      
                      
                      <div class="col-sm-3 menu-content">
                    
                               
                 <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Letting Go and Moving Forward in 2017" />             
                    
                    
                        <h1 class="panel-title"> Letting Go and Moving Forward in 2017 </h1>
      
                         <i>by <a href="http://diverseeducation.com/article/author/jewers/" title="Posts by Dr. James Ewers" rel="author">Dr. James Ewers</a></i>      

                        <p><p>The year 2016 started out with a great deal of promise. Before we lament, we must still be thankful for all that happened last year.</p>
</p>
                    
                      <a class="read-more" href="http://diverseeducation.com/article/90968/">  Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                        <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/90909/">Kim Burrell’s Words Show Homophobia Alive and Well in Black Community </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/90649/">There’s a Price to Pay for Using Credit Cards </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/90457/">2016: A Rough Year on Many Fronts </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/89509/">Turn the Page from November 8, 2016 </a>     </h1>
           
            <!-- /1035663/7 -->
<div id='div-gpt-ad-1454018317947-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454018317947-0'); });
setCollapseEmptyDiv(true);
</script>
</div>  

 </div>  
                    </li>
                  </ul>
                </li>
                <li class="dropdown yamm-fullwidth">
                  
                
                 <a href="http://www.diverseeducation.com/article/category/news/" class="dropdown-toggle"  data-hover="dropdown">
                    News
                  </a>
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="University of Louisville Board Appoints New Interim School President" />                         
                        <h1 class="panel-title">      University of Louisville Board Appoints New Interim School President    </h1>
                     <span class="author"><i>by Associated Press</i></span>                  <p>     <p>LOUISVILLE, Ky. — The University of Louisville’s board of trustees elected a new chairman and appointed an interim school president Saturday, during its first meeting since being formed by Gov. Matt Bevin. Media reports say the board appointed Dr. Greg Postel, who has been with the university for 23 years and has been serving as [&hellip;]</p>
      </p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/91569/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Researcher Who Lost Arm in Blast Sues University of Hawaii" />                                        <h1 class="panel-title">Researcher Who Lost Arm in Blast Sues University of Hawaii</h1>
                         <span class="author"><i>by Audrey McAvoy, Associated Press</i></span>						<p><p>HONOLULU — A postdoctoral fellow who lost her right arm in a University of Hawaii laboratory explosion has sued the school and the researchers she worked for. Thea Ekins-Coward and her wife, who are both from the United Kingdom, filed the lawsuit in state court in Honolulu this month. The complaint alleges the university and [&hellip;]</p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/91541/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Some Ohio Colleges Won’t act on State’s Concealed Carry Law" />     
                        <h1 class="panel-title">              Some Ohio Colleges Won’t act on State’s Concealed Carry Law              </h1>
                       
                         <span class="author"><i>by Associated Press</i></span>      
                       <p>                 <p>CLEVELAND — Officials at some public and private colleges in Ohio say they don’t plan to take action on a new state law taking effect this spring that allows permit holders to carry a concealed firearm on campus. Under the bill signed by Republican Gov. John Kasich last month, firearms are allowed only if a [&hellip;]</p>
      </p>
                       <a class="read-more" href="http://diverseeducation.com/article/91537/">  Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                         <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/91533/">Some Push for Degree Reinstatement for Texas CPS Caseworkers </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/91529/">Jackson State’s Interim Chief Looks to Cut Expenses </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/91525/">University of West Florida Professor Gives School $1M for Scholarships </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/91521/">Rhode Island Governor Looks to Pioneer Free Tuition for All </a>     </h1>
                     
            <!-- /1035663/8 -->
<div id='div-gpt-ad-1454018911985-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454018911985-0'); });
setCollapseEmptyDiv(true);
</script>
</div> 

          </div>          
                                                  </li>
                    </ul>
                </li>
                
           
                <li>
                  <a href="http://www.diverseeducation.com/diverse-hiring" title="" rel="">DIVERSE HIRING</a>
                </li>
               
               
               <li class="dropdown yamm-fullwidth">
 <a href="http://www.diverseeducation.com/article/category/community-college-news/" class="dropdown-toggle"  data-hover="dropdown">
                   Community College
                  </a>
 <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/timthumb.php?src=http%3A%2F%2Fdiverseeducation.com%2Fwp-content%2Fuploads%2F2017%2F01%2F012017_Miami_Dade.jpg&amp;q=90&amp;w=260&amp;h=140&amp;zc=1" class="alignleft" alt="" />                         
                        <h1 class="panel-title">      Florida Community College Students Experience Washington Politics Up Close    </h1>
                     <span class="author"><i>by David Pluviose</i></span>                  <p>     <p>For the past two weeks, a group of Miami Dade College students and faculty advisors has joined students at a number of select institutions participating in The Washington Center’s 2017 Presidential Inauguration Academic Seminar.</p>
      </p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/91489/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Portland CC Supports Students Who’ve Been in Foster Care" />                                        <h1 class="panel-title">Portland CC Supports Students Who’ve Been in Foster Care</h1>
                         <span class="author"><i>by Catherine Morris</i></span>						<p><p>At Portland Community College (PCC), administrators and faculty are looking for ways to meet the needs of some of the most vulnerable students on campus, including students who have previously been in the foster care system. </p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/91434/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Diverse Docket: Court Rules Kankakee CC Did Not Violate Religious Rights" />     
                    <h1 class="panel-title"> 
					Diverse Docket: Court Rules Kankakee CC Did Not Violate Religious Rights              </h1>
                       
                         <span class="author"><i>by By Eric Freedman</i></span>      
                       <p>                 <p>An Illinois community college did not violate the religious rights of a student excluded from its paramedic program for refusing to be vaccinated, an appeals panel has ruled.</p>
      </p>
                       <a class="read-more" href="http://diverseeducation.com/article/91257/">  Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/91190/">City College of San Francisco Wins Accreditation Fight </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/91086/">Pearl River Community College President to Retire in June </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/91017/">Kay McClenney Named as 2017 Diverse Champions Award Winner </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/90708/">Entering New Job, Tennessee Head of Colleges Draws Praise </a>     </h1>
            
            
                <!-- /1035663/9 -->
<div id='div-gpt-ad-1454019459468-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454019459468-0'); });
setCollapseEmptyDiv(true);
</script>
</div>            
</div>   
                    </li>
                    </ul>
                </li>
               
               
              <li class="dropdown yamm-fullwidth">
 <a href="http://www.diverseeducation.com/article/category/disabled/" class="dropdown-toggle"  data-hover="dropdown">
                    Disabilities
                  </a>
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Diverse Docket: Court Rules Kankakee CC Did Not Violate Religious Rights" />                         
                        <h1 class="panel-title">      Diverse Docket: Court Rules Kankakee CC Did Not Violate Religious Rights    </h1>
                     <span class="author"><i>by By Eric Freedman</i></span>                  <p>     <p>An Illinois community college did not violate the religious rights of a student excluded from its paramedic program for refusing to be vaccinated, an appeals panel has ruled.</p>
      </p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/91257/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Diverse Docket: Appeals Court Backs Lamar Institute of Technology" />                                        <h1 class="panel-title">Diverse Docket: Appeals Court Backs Lamar Institute of Technology</h1>
                         <span class="author"><i>by Eric Freedman</i></span>						<p><p>Lamar Institute of Technology reasonably accommodated a former student with memory problems caused by an anoxic brain injury, a federal appeals court has ruled.</p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/90244/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="How HBCUs Can Better Meet the Needs of Students with Disabilities" />     
                        <h1 class="panel-title">              How HBCUs Can Better Meet the Needs of Students with Disabilities              </h1>
                       
                         <span class="author"><i>by Joy Banks, Antonio L. Ellis and Robert Palmer</i></span>      
                       <p>                 <p>A dearth of research has explored the experiences and need of students with disabilities at HBCUs.</p>
      </p>
                       <a class="read-more" href="http://diverseeducation.com/article/90107/">  Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/89412/">Diverse Docket: Gender Bias Suit Against Slippery Rock not Reinstated </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/88341/">Ex-Wichita State University Worker Files Discrimination Suit </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/88154/">Miami University of Ohio, Feds Complete Agreement in Blind Student’s Case </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/87546/">Gallaudet University Inaugurates President Roberta Cordano </a>     </h1>
                     
           <!-- /1035663/10 -->
<div id='div-gpt-ad-1454078493444-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454078493444-0'); });
setCollapseEmptyDiv(true);
</script>
</div>        
</div>  
                                         </li>
                    </ul>
                </li>
              
              
              
              
              
                
                <li class="dropdown yamm-fullwidth">
 <a href="http://www.diverseeducation.com/article/category/international-higher-education/" class="dropdown-toggle"  data-hover="dropdown">
                    International
                  </a>
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Bones of Mengele, ‘Angel of Death,’ Teaching Tool in Brazil" />                         
                        <h1 class="panel-title">      Bones of Mengele, ‘Angel of Death,’ Teaching Tool in Brazil    </h1>
                     <span class="author"><i>by Stan Lehman, Associated Press</i></span>                  <p>     <p>SAO PAULO — For more than 30 years, the bones of Josef Mengele, a German doctor who conducted horrific experiments on thousands of Jews at Auschwitz, lay unclaimed inside a blue plastic bag in Sao Paulo’s Legal Medical Institute. Dr. Daniel Romero Munoz, who led the team that identified Mengele’s remains in 1985, saw an [&hellip;]</p>
      </p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/91082/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="How a Rural Community College Embraces Diversity" />                                        <h1 class="panel-title">How a Rural Community College Embraces Diversity</h1>
                         <span class="author"><i>by Alex Peterson</i></span>						<p><p>Outside the large urban areas, many of us in the United States live in areas where most people around us look, speak, and act like we do.</p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/90584/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Arkansas State University Campus in Mexico on Track to Open" />     
                        <h1 class="panel-title">              Arkansas State University Campus in Mexico on Track to Open              </h1>
                       
                         <span class="author"><i>by Associated Press</i></span>      
                       <p>                 <p>JONESBORO, Ark. — Arkansas State University&#8217;s $75 million campus in Queretaro, Mexico, is on track to open in the fall. The Jonesboro Sun reports the first round of acceptance letters will be sent out Jan. 16. Provost Brad Rawlins says 330 students applied to school at the new campus. The school will initially offer degree [&hellip;]</p>
      </p>
                       <a class="read-more" href="http://diverseeducation.com/article/90515/">  Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/90507/">Washington State Seeks to Increase Foreign Students </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/89834/">Report: Education Key to Middle East Stability </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/89599/">University of Illinois Strengthening Ties with Mexico </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/89588/">University of Akron Calling for Buyouts, Recruitment Boost </a>     </h1>
         
         <!-- /1035663/11 -->
<div id='div-gpt-ad-1454081911106-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454081911106-0'); });
setCollapseEmptyDiv(true);
</script>
</div>              

                      
                      
                      </div>                                </li>
                    </ul>
                </li>
                
         <!--        
              <li class="dropdown yamm-fullwidth">
 <a href="http://www.diverseeducation.com/article/category/media/" class="dropdown-toggle"  data-hover="dropdown">
                    VIDEO
               
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     
			<span class="alignleft">		
				<iframe title="Engaging Latino Students for Transfer and Completion" src="https://www.youtube.com/embed/5TLpZpMAOas?list=PLJ2ju47UjP882_lVhkBDg7iLbt-z1Fblb?wmode=opaque" width="260" height="140"></iframe>
			</span>                         
                        <h1 class="panel-title">      Engaging Latino Students for Transfer and Completion    </h1>
                     <span class="author"><i>by Evelyn Waiwaiole, Jillian Kinzie and Sarita Brown</i></span>                  <p>     <p>Both community colleges and bachelor’s degree-granting institutions across the country are responding to a chorus of calls for dramatic improvements in student success and college completion.</p>
      </p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/83048/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     
			<span class="alignleft">		
				<iframe title="UDC President: America Needs to Address Relationship With Black Men" src="http://www.youtube.com/embed/TDv00cwWkA8?wmode=opaque" width="260" height="140"></iframe>
			</span>                                        <h1 class="panel-title">UDC President: America Needs to Address Relationship With Black Men</h1>
                         <span class="author"><i>by Jamaal Abdul-Alim</i></span>						<p><p>University of the District of Columbia President Ron Mason speaks out after the violent arrest of a young Black man on the college campus.</p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/78524/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  
			<span class="alignleft">		
				<iframe title="Obama Spends His Birthday With Startup Innovators" src="http://www.youtube-nocookie.com/embed/aKsxHS5vptM?wmode=opaque" width="260" height="140"></iframe>
			</span>     
                        <h1 class="panel-title">              Obama Spends His Birthday With Startup Innovators              </h1>
                       
                         <span class="author"><i>by Stacy A. Anderson, Associated Press</i></span>      
                       <p>                 <p>President Barack Obama spent his 54th birthday talking to a robotic teddy bear that teaches children how to manage their diabetes and watching a radio waves demonstration used to detect senior falls.</p>
      </p>
                       <a class="read-more" href="http://diverseeducation.com/article/76871/">  Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/73702/">Exchange Program Expands Horizons of African-American Males </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/73448/">Belle Wheelan’s Drive Pays Off for Higher Education </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/72774/">Thomas Sanchez Commencement Speech at Northwest Missouri State University </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/73445/">Michelle Obama Tells Tuskegee Grads How Racism Hits Home </a>     </h1>
                        
    
<div id='div-gpt-ad-1454083185463-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454083185463-0'); });
setCollapseEmptyDiv(true);
</script>
</div>             
           
                        
                        
                      </div>                      </li>
                    </ul>
                </li>
              
              -->
              
              <li class="dropdown yamm-fullwidth">
 <a href="http://www.diverseeducation.com/article/category/college-sports/"  class="dropdown-toggle"  data-hover="dropdown">
                    Sports
                  </a>
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Debate Persists Over Pay for NCAA Athletes" />                         
                        <h1 class="panel-title">      Debate Persists Over Pay for NCAA Athletes    </h1>
                     <span class="author"><i>by Gregory Clay</i></span>                  <p>     <p>All paths in this debate over paying student-athletes inevitably lead to that familiar mantra: Follow the money.</p>
      </p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/91499/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Commissioner Judy MacLeod Shows Way Through Athletic Glass Ceiling" />                                        <h1 class="panel-title">Commissioner Judy MacLeod Shows Way Through Athletic Glass Ceiling</h1>
                         <span class="author"><i>by Lois Elfman</i></span>						<p><p>As the first and thus far only female to be appointed commissioner of a Football Bowl Subdivision (FBS) athletic conference, Judy MacLeod serves as an inspiration and motivator to those eager to see more diverse representations in intercollegiate athletics.</p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/91225/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="University of Texas Track Coach Mario Sategna Returns after Investigation" />     
                        <h1 class="panel-title">              University of Texas Track Coach Mario Sategna Returns after Investigation              </h1>
                       
                         <span class="author"><i>by Jim Vertuno, Associated Press</i></span>      
                       <p>                 <p>AUSTIN, Texas — Texas track coach Mario Sategna has returned to the program after a months-long leave of absence and a school ethics and misconduct investigation. Texas officials announced Wednesday that Sategna had returned to duty after four months away from the Longhorns program. Officials acknowledged receiving “conduct complaints,” but did not provide any details [&hellip;]</p>
      </p>
                       <a class="read-more" href="http://diverseeducation.com/article/91134/">  Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/90880/">Column: Amid Abuses, College Sports Sometimes Gets it Right </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/90746/">Haskell Indian Nations University’s Attorneys: School not Subject to Title IX </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/90695/">At University of Minnesota, a Boycott is Over but Tensions are Not </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/90545/">St. Peter’s Severs Ties with Athletic Director ‘Boe’ Pearman </a>     </h1>
                        
                  <!-- /1035663/14 -->
<div id='div-gpt-ad-1454083711359-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454083711359-0'); });
setCollapseEmptyDiv(true);
</script>
</div>        
</div>           
                    </li>
                    </ul>
                </li>
              
              
              
              
                <li class="dropdown yamm-fullwidth">
                  <a href="#" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown">Webinars</a>                  
                 
                  <ul class="dropdown-menu">
                    <li>
                      <div class="common-box webinars">
                      
                        <div class="wrapper-event">
                 

 <div class="col-sm-6 col-md-3">
 
                            <div class="webinar-event">
                              <span class="date">Complimentary<br/> Webinar<br />
</span>
                              <h1>Background vs. Behaviors:<br />
Understanding Underserved Populations through Noncognitive Assessment </h1>
                              <span class="register">
                                <a href="http://response.diverseeducation.com/BackgroundBehaviors" target="_blank">LISTEN NOW</a>
                              </span>
                            </div>
                          </div>
                        <div class="col-sm-6 col-md-3">
                            <div class="webinar-event">
                              <span class="date">COMPLIMENTARY<br/>WEBINAR</span>
                              <h1>Transforming Minority <br />
Student Success<br />
 from the Top Down <br />
and Bottom Up</h1>
                              <span class="register">
                                <a href="http://www.diverseeducation.com/webinars-details/2017/webinar-03-29-2017.php" target="_blank">REGISTER NOW</a>
                              </span>
                            </div>
                          </div>
                 <div class="col-sm-6 col-md-3">
                            <div class="webinar-event">
                                <span class="date">COMPLIMENTARY<br/>WEBINAR</span>
                              <h1>Driving Student Success at Minority-Serving Institutions:
 National, Research and Institutional Perspectives</h1>
                              <span class="register">
                                <a href="http://response.diverseeducation.com/STUDENTSUCCESS" target="_blank">LISTEN NOW</a>
                              </span>
                            </div> 

                 </div>
    
    
    
    
	                            
 <div class="col-sm-3 menu-content" style="float: right;">
                          
                           <h1 class="panel-title" align="center"><a href="http://diverseeducation.com/on-demand">ON DEMAND</a></h1>
                           
                           <h1 class="panel-title" align="center"><a href="http://www.diverseeducation.com/upcoming-webinars">UPCOMING</a></h1>
                           
                           <h1 class="panel-title" align="center"><a href="http://www.diverseeducation.com/faq">FAQ's</a></h1>
                          
                       </div>
                       
                      </div>
                    </li>
                  </ul>
                </li>
              </ul>
            </div>
            <div class="menu-mobile" >
              <i class="fa fa-bars"></i>Menu
            </div>
            <div class="main-menu-mobile navbar">
              <ul>
                <li>
                  <a href="http://www.diverseeducation.com" title="" rel="">Home</a>
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/about-us/" title="" rel="">About Us</a>
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/advertise/" title="" rel="">Advertise</a>
                </li>
                  <li>
                  <a href="http://diverseeducation.com/advertise/editorial-calendar/" title="" rel="">Editorial Calendar</a>
                </li>
                <li>
                  <a href="https://www.pubservice.com/Subnew1.aspx?PC=DI" title="" rel="">Subscribe to our Magazine</a>
                </li>
                <li>
                  <a href="http://diverseeducation.com/news/subform.html" title="" rel="">Get our Newsletter</a>
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/article/category/higher-education-blogs/" title="" rel="">Blogs</a>                  
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/article/category/news/" title="" rel="">News</a>
                </li>
            
                <li>
                  <a href="http://www.diverseeducation.com/article/category/community-college-news/" title="" rel="">Community College</a>
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/article/category/news/disabled/" title="" rel="">Disabilities</a>
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/article/category/news/international-higher-education/" title="" rel="">International</a>
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/article/category/news/lgbt/" title="" rel="">LGBT</a>
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/article/category/college-sports/" title="">Sports</a>
                </li>
                  <li>
                  <a href="http://www.diverseeducation.com/marching-band-calendar/" title="">HBCU MARCHING BANDS</a>
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/upcoming-webinars/" title="" rel="">Webinars</a>
                </li>
              </ul>
            </div>
          </nav><!--end mobile main menu -->
          <nav class="menu-middle">            
            <div class="yamm navbar">
              <ul>
                <li class="dropdown yamm-fullwidth">
       <a href="http://www.diverseeducation.com/article/category/african-american-higher-education/" class="dropdown-toggle" data-hover="dropdown">
                    African-Americans
                  </a>
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Our Struggle to Overcome Must Begin With You and Me" />                         
                        <h1 class="panel-title">Our Struggle to Overcome Must Begin With You and Me</h1>
                     <i>by <a href="http://diverseeducation.com/article/author/jewers/" title="Posts by Dr. James Ewers" rel="author">Dr. James Ewers</a></i>                  <p><p>Let us strive to be our brother’s and sister’s keeper. We need more dignity and more respect when it comes to each other.</p>
</p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/91561/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Grambling President Advises Connecting with Politicians" />                                        <h1 class="panel-title">Grambling President Advises Connecting with Politicians</h1>
                         <span class="author"><i>by Reginald Stuart</i></span>						<p><p>Grambling State President Richard Gallot has advice for his peers, offered as a seasoned politician turned higher education administrator: connect with your so-called adversaries early, earnestly and often.</p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/91555/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Jackson State’s Interim Chief Looks to Cut Expenses" />     
                        <h1 class="panel-title">Jackson State’s Interim Chief Looks to Cut Expenses</h1>
                       
                         <span class="author"><i>by Associated Press</i></span>      
                       <p><p>JACKSON, Miss. — Interim Jackson State University President Rod Paige says his main priority is to get the university’s finances in order, which includes hiring a chief financial officer. Paige, speaking to The Clarion-Ledger editorial board, said he is trying to get his hands wrapped around issues at his alma mater, but the main financial [&hellip;]</p>
</p>
                       <a class="read-more" href="http://diverseeducation.com/article/91529/">Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/91499/">Debate Persists Over Pay for NCAA Athletes </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/91467/">Lumina Foundation Awards $716,700 Grant to Morgan State </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/91429/">Expert: HBCUs’ Leadership Instability Unnerving for Potential Benefactors </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/91397/">Talladega College Marching Band Heads to Trump Inaugural after Raising $620K </a>     </h1>
                        
                       <!-- /1035663/ddown-box-african-americans -->
<div id='div-gpt-ad-1453929744245-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453929744245-0'); });
</script>
</div> 
                        
                        
                        
                      </div>                    </li>
                    </ul>
                </li>
            
                <li class="dropdown yamm-fullwidth">  
                  <a href="http://www.diverseeducation.com/article/category/native-american-higher-education/" class="dropdown-toggle" data-hover="dropdown" >Native Americans</a>                  
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Haskell Indian Nations University’s Attorneys: School not Subject to Title IX" /> 
                        <h1 class="panel-title">Haskell Indian Nations University’s Attorneys: School not Subject to Title IX</h1>
                     <span class="author"><i>by Associated Press</i></span>                        <p><p>The university’s attorneys — contesting a lawsuit filed by a former student over an alleged rape — argue that the school is not subject to Title IX, which prohibits gender-based discrimination, sexual harassment and sexual violence in education.</p>
</p>
                        <a class="read-more" href="http://diverseeducation.com/article/90746/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Rodriguez: For 2020, I’m Checking the American Indian Option" />                        
                        
                     
                        <h1 class="panel-title">Rodriguez: For 2020, I’m Checking the American Indian Option</h1>
                         <span class="author"><i>by Roberto Rodriguez</i></span>      
                       <p><p>When the 2020 Census comes around, I will declare myself American Indian. I will do so both as an act of affirmation, but also, as an act of rebellion against a government that sees me both as alien and as less than human. </p>
</p>
                       
                        <a class="read-more" href="http://diverseeducation.com/article/90201/">Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                
                                   
				  <img src="http://diverseeducation.com/wp-content/themes/responsive/timthumb.php?src=http%3A%2F%2Fdiverseeducation.com%2Fwp-content%2Fuploads%2F2016%2F11%2F111616_Cultural_Center.jpg&amp;q=90&amp;w=260&amp;h=140&amp;zc=1" class="alignleft" alt="" />     
                        <h1 class="panel-title">Partnership with Northern Arizona University Boosts Native Americans’ Educational Opportunities</h1>
                       
                         <span class="author"><i>by Reginald Stuart</i></span>      
                       <p><p>Tribal colleges partner with Northern Arizona University to improve educational opportunities for Native Americans in the region.</p>
</p>
                       <a class="read-more" href="http://diverseeducation.com/article/89260/">Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/89102/">Protests Bring Out Angry Millennials in Chicago </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/88777/">Arkansas School of Law Dean Ever Mindful of Native American Heritage, Mentoring </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/88069/">Diverse Conversations: Should Diversity of a College be Ranked? </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/87948/">Haskell Indian Nations University Employee Sues Over School&#8217;s Treatment of Rape Victim </a>     </h1>
                        
                        
                 <!-- /1035663/0 -->
<div id='div-gpt-ad-1453930076586-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453930076586-0'); });
</script>
</div>       
                        
                      </div>
                    </li>
                  </ul>
                </li>                <li>
                
                
                <li class="dropdown yamm-fullwidth">
       <a href="http://www.diverseeducation.com/article/category/asian-american-higher-education/" class="dropdown-toggle"  data-hover="dropdown">
                    Asian/Pacific Islanders
                  </a>
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Growth in K-12 Student Diversity Impacts Postsecondary Education" />                         
                        <h1 class="panel-title">Growth in K-12 Student Diversity Impacts Postsecondary Education</h1>
                     <span class="author"><i>by Matthew Lynch</i></span>                  <p><p>With the rise in diversity, colleges and universities need to focus on how to not only enroll student of color, but to ensure their success.</p>
</p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/91113/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/timthumb.php?src=http%3A%2F%2Fdiverseeducation.com%2Fwp-content%2Fuploads%2F2016%2F12%2F123016_Asian-American.jpg&amp;q=90&amp;w=260&amp;h=140&amp;zc=1" class="alignleft" alt="" />                                        <h1 class="panel-title">Report: Asian-American Wealth Inequality Gap Widening</h1>
                         <span class="author"><i>by Lydia Lum</i></span>						<p><p>Wealth among Asian Americans is so highly concentrated among those at the top of the socioeconomic ladder that wealth inequality among people of Asian descent is even greater than wealth inequality among Whites.</p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/90736/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Guiyou Huang Named LSU-Alexandria Chancellor" />     
                        <h1 class="panel-title">Guiyou Huang Named LSU-Alexandria Chancellor</h1>
                       
                         <span class="author"><i>by Associated Press</i></span>      
                       <p><p>BATON ROUGE, La. — Louisiana State University-Alexandria has a new chancellor. LSU President F. King Alexander announced in a news release Tuesday Guiyou Huang will take over the chancellor’s post on Jan. 1. Huang is currently the senior vice president for academic affairs, dean of the faculty and professor of English at Norwich University, in [&hellip;]</p>
</p>
                       <a class="read-more" href="http://diverseeducation.com/article/89558/">Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/89102/">Protests Bring Out Angry Millennials in Chicago </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/89054/">Virginia Tech President Wants to Double Minority Enrollments </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/89027/">Polls: Americans Wary of College Costs, Leadership and Value </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/88529/">UCLA Celebrates Public Access to Key Japanese-American Internment Collection </a>     </h1>
                        
                  <!-- /1035663/1 -->
<div id='div-gpt-ad-1453993593871-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453993593871-0'); });
</script>
</div>      
                        
                        
                        
                      </div>                    </li>
                  </ul>
               
               
                <li class="dropdown yamm-fullwidth">
       <a href="http://www.diverseeducation.com/article/category/hispanic-higher-education/" class="dropdown-toggle"  data-hover="dropdown">
                    Latinos
                  </a>
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Rodriguez: Arizona Moves to Ban Social Justice and Academic Freedom" />                         
                        <h1 class="panel-title">Rodriguez: Arizona Moves to Ban Social Justice and Academic Freedom</h1>
                     <span class="author"><i>by Roberto Rodriguez</i></span>                  <p><p>Lawmakers have introduced legislation that would have the effect of banning social justice classes, activities and events, from K-12, to colleges and universities statewide.</p>
</p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/91252/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Bipartisan Congressional Effort Aimed at Protecting Undocumented DREAMERS" />                                        <h1 class="panel-title">Bipartisan Congressional Effort Aimed at Protecting Undocumented DREAMERS</h1>
                         <span class="author"><i>by Emil Guillermo</i></span>						<p><p>Called the “Bar Removal of Individuals who Dream and Grow our Economy Act,” or “BRIDGE Act,” the law will give students temporary protection from deportation, and allow work permits to continue without interruption.</p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/91220/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Growth in K-12 Student Diversity Impacts Postsecondary Education" />     
                        <h1 class="panel-title">Growth in K-12 Student Diversity Impacts Postsecondary Education</h1>
                       
                         <span class="author"><i>by Matthew Lynch</i></span>      
                       <p><p>With the rise in diversity, colleges and universities need to focus on how to not only enroll student of color, but to ensure their success.</p>
</p>
                       <a class="read-more" href="http://diverseeducation.com/article/91113/">Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/90833/">Diverse Conversations: How Trump Presidency Will Affect HBCUs, HSIs </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/90392/">David Acosta to Lead Association of American Medical Colleges’ Diversity Efforts </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/90148/">Arizona Universities Ask Donald Trump to Protect Immigrant Students </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/89844/">Oregonian Analysis: State College Enrollment Diversifies </a>     </h1>
                        
                        
                        
<!-- /1035663/3 -->
<div id='div-gpt-ad-1454014951573-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454014951573-0'); });
setCollapseEmptyDiv(true);
</script>
</div>             
  </div>                    </li>
                  </ul>
                </li>
               
                <li class="dropdown yamm-fullwidth">
       <a href="http://www.diverseeducation.com/article/category/lgbt/" class="dropdown-toggle"  data-hover="dropdown">
                   LGBT
                  </a>
                  <ul class="dropdown-menu">
                    <li>
            <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Leaders: Women’s March Much More than ‘Anti-Trump’" />                         
                        <h1 class="panel-title">Leaders: Women’s March Much More than ‘Anti-Trump’</h1>
                     <span class="author"><i>by Catherine Morris</i></span>                  <p><p>On the day after Donald J. Trump’s inauguration, more than 100,000 people are expected to descend on the nation’s capital for the Women’s March on Washington.</p>
</p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/91504/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="University of North Carolina: Job Candidates Say No, Citing Bathroom Law" />                                        <h1 class="panel-title">University of North Carolina: Job Candidates Say No, Citing Bathroom Law</h1>
                         <span class="author"><i>by Emery P. Dalesio, Associated Press</i></span>						<p><p>CHAPEL HILL, N.C. — Academics being recruited by North Carolina’s public university system have ruled out moving to the state because of a law limiting legal protections for gay, lesbian and transgender people. That’s according to University of North Carolina President Margaret Spellings, who also told The Associated Press in an interview Wednesday she’s unaware [&hellip;]</p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/91387/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Missouri State University Settles with Student Who Wouldn’t Counsel Gays" />     
                        <h1 class="panel-title">Missouri State University Settles with Student Who Wouldn’t Counsel Gays</h1>
                       
                         <span class="author"><i>by Associated Press</i></span>      
                       <p><p>SPRINGFIELD, Mo. — Missouri State University has agreed to pay $25,000 to a former student who sued after he was removed from a master’s degree counseling program because he said he wouldn&#8217;t counsel gay couples. Andrew Cash sued the university in April. The settlement with the Missouri State Board of Governors was final last month [&hellip;]</p>
</p>
                       <a class="read-more" href="http://diverseeducation.com/article/90944/">Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/90909/">Kim Burrell’s Words Show Homophobia Alive and Well in Black Community </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/89579/">Diverse Conversations: What Professor Esolen Gets Right About Diversity </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/89254/">Merryman Says Respect for Sensitivities of LGBT Students Must Travel Well </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/89102/">Protests Bring Out Angry Millennials in Chicago </a>     </h1>
                 
             <!-- /1035663/4 -->
<div id='div-gpt-ad-1454015998671-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454015998671-0'); });
setCollapseEmptyDiv(true);
</script>
</div>           
</div>                    </li>
                  </ul>
                </li>
               
               
       <li class="dropdown yamm-fullwidth">
       <a href="http://www.diversemilitary.net" target="_blank" class="dropdown-toggle"  data-hover="dropdown">
                    MILITARY
                  </a>
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/timthumb.php?src=http%3A%2F%2Fdiverseeducation.com%2Fwp-content%2Fuploads%2F2016%2F12%2F122016_Flag.jpeg&amp;q=90&amp;w=260&amp;h=140&amp;zc=1" class="alignleft" alt="" />                         
                        <h1 class="panel-title">White Military Veterans Settling in at HBCUs</h1>
                     <span class="author"><i>by Gregory Clay</i></span>                  <p><p>According to a 2015 study, approximately 25 percent of the nation’s 105 HBCUs feature at least a 20 percent non-Black student population. White veterans’ numbers are growing thanks to the post-Sept. 11 G.I. Bill.</p>
</p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/90486/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/timthumb.php?src=http%3A%2F%2Fdiverseeducation.com%2Fwp-content%2Fuploads%2F2016%2F11%2F112216_Feature.jpg&amp;q=90&amp;w=260&amp;h=140&amp;zc=1" class="alignleft" alt="" />                                        <h1 class="panel-title">Texas Program ‘Guarantees’ Technical Jobs After Graduation</h1>
                         <span class="author"><i>by Reginald Stuart</i></span>						<p><p>As higher education institutions across the nation move to boost enrollment and graduation, Texas is rolling out an unusual program this month aimed at achieving both goals.</p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/89532/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Regents Name Richard Myers New Kansas State President" />     
                        <h1 class="panel-title">Regents Name Richard Myers New Kansas State President</h1>
                       
                         <span class="author"><i>by John Hanna, Associated Press</i></span>      
                       <p><p>MANHATTAN, Kan. — The Kansas Board of Regents on Tuesday made Richard Myers, a retired four-star general and former Joint Chiefs of Staff chairman, president at Kansas State University, promoting him after he served as interim president since April. The regents voted unanimously to promote Myers to president of the land-grant university in Manhattan, which [&hellip;]</p>
</p>
                       <a class="read-more" href="http://diverseeducation.com/article/89229/">Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/88520/">Posse Foundation Veterans Program Offers Path to Elite Colleges </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/88369/">ITT Tech’s Closing Leaves Many Veterans in Limbo </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/88176/">Military Friendly Institutions Competing for Veterans </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/86233/">Diverse Docket: Ousted Ohio State Band Director Loses Bias Suit </a>     </h1>
                  <!-- /1035663/5 -->
<div id='div-gpt-ad-1454016776105-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454016776105-0'); });
setCollapseEmptyDiv(true);
</script>
</div>      
</div>                    </li>
                  </ul>
                </li>
              
              
               <li class="dropdown yamm-fullwidth">
       <a href="http://www.diverseeducation.com/article/category/women/" class="dropdown-toggle"  data-hover="dropdown">
                    Women
                 </a>
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                         
               
                  <img src="http://diverseeducation.com/wp-content/themes/responsive/timthumb.php?src=http%3A%2F%2Fdiverseeducation.com%2Fwp-content%2Fuploads%2F2017%2F01%2F012317_Activists.jpg&amp;q=90&amp;w=260&amp;h=140&amp;zc=1" class="alignleft" alt="" />                       <h1 class="panel-title">Rights Activists: Fight Just Getting Started</h1>
                     <span class="author"><i>by Catherine Morris</i></span>                  <p><p>Speakers said that mobilizing for protests and marches is critical, but sustained activism would be necessary for effecting actual change.</p>
</p>
                   <a class="read-more" href="http://diverseeducation.com/article/91545/">Read More</a>
                     </div>
                     <div class="col-sm-3 menu-content">
                       
                      <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Rhode Island Governor Looks to Pioneer Free Tuition for All" />                        <h1 class="panel-title">Leaders: Women’s March Much More than ‘Anti-Trump’</h1>
                     <span class="author"><i>by Catherine Morris</i></span>                  <p><p>On the day after Donald J. Trump’s inauguration, more than 100,000 people are expected to descend on the nation’s capital for the Women’s March on Washington.</p>
</p>
               <a class="read-more" href="http://diverseeducation.com/article/91504/">Read More</a>
              </div>
               <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Bowling Green State University President Won’t Support ‘Sanctuary Campus’" />     
                        <h1 class="panel-title">Bowling Green State University President Won’t Support ‘Sanctuary Campus’</h1>
                       
                         <span class="author"><i>by Associated Press</i></span>      
                       <p><p>BOWLING GREEN, Ohio — The president of a northwest Ohio college says she won&#8217;t support making it a so-called “sanctuary campus” to help protect immigrant students potentially facing deportation because she&#8217;s worried about jeopardizing the school’s federal funding. The Blade reports Bowling Green State University President Mary Ellen Mazey announced Tuesday she wouldn’t go against [&hellip;]</p>
</p>
                       <a class="read-more" href="http://diverseeducation.com/article/91475/">Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/91414/">Janet Napolitano Hospitalized Due to Side Effects of Cancer Care </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/91235/">Immaculata University to Cut Tuition by 23% for 2017-18 </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/91225/">Commissioner Judy MacLeod Shows Way Through Athletic Glass Ceiling </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/91194/">University of Minnesota President: Sexual Misconduct Training not Getting Through </a>     </h1>
              
                <!-- /1035663/6 -->
<div id='div-gpt-ad-1454017603775-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454017603775-0'); });
setCollapseEmptyDiv(true);

</script>
</div>      
</div>                    </li>
                 </ul>
                </li>
       
              </ul>
            </div>
          </nav>
          <nav class="menu-bottom">
            <div class="more-sites">
              <i class="fa fa-bars"></i>More Diverse Websites
            </div>                       
            <div class="navbar">
              <ul>
                <li>
                  <a href="http://diversebooks.net/" title="" target="_blank" rel="">DiverseBooks.com</a>
                </li>
                 <li>
                  <a href="http://diversejobs.net/" title="" target="_blank" rel="">DiverseJobs.net</a>
                </li>
                <li>
                  <a href="http://www.divhealth.net" title="" target="_blank" rel="">Diverse Health</a>
                </li>
             <!--   <li>
                  <a href="http://www.diversebusinessnews.com" target="_blank"title="" rel="">Diverse Business</a>
                </li>  -->
                <li>
                  <a href="http://keepitreal.diverseeducation.com/" target="_blank" title="" rel="">Keep It Real</a>
                </li>
                <li>
                  <a href="http://www.ccnewsnow.com" target="_blank" title="" rel="">CCNewsNow</a>
                </li>
                <li>
                  <a href="http://ccjobsnow.com/" target="_blank" title="" rel="">CCJobsNow.com</a>
                </li>
                <li>
                  <a href="http://applicationsquest.com/" target="_blank" title="" rel="">Applications Quest</a>
                </li>
              </ul>
            </div>
          </nav>
        </div>


          <div class="section-mobile">
            <nav class="dropdown">
              <ul class="nav nav-pills">
                <li>
                  <ul class="social-media">
                    <li>
                      <a href="https://www.facebook.com/DiverseJobs" title="">
                        <i class="fa fa-facebook-square"></i>
                      </a>
                    </li>
                    <li>
                      <a href="https://twitter.com/diverseissues" title="">
                        <i class="fa fa-twitter-square"></i>
                      </a>
                    </li>
                    <li>
                      <a href="https://www.linkedin.com/company/diverse-issues-in-higher-education" title="">
                        <i class="fa fa-linkedin-square"></i>
                      </a>
                    </li>
                    <li>
                      <a href="https://plus.google.com/110660462648081403415" title="">
                        <i class="fa fa-google-plus-square"></i>
                      </a>
                    </li>
                    <li>
                   <a href="http://diverseeducation.com/feed/" title="">
                 
                        <i class="fa fa-rss-square"></i>
                      </a>
                    </li>
                    
                  </ul>
                </li>
                <li>
                  <div class="search">
                    <form>
                      <input type="search" name="" value="" placeholder="Search in site...">
                      <button class="glyphicon glyphicon-search" type="submit" name="" value=""></button>
                    </form>  
                  </div>
                </li>
              </ul>  
            </nav>            
          </div>  
     <!-- /1035663/low_header -->

<div class="ad-pc">

<div id='div-gpt-ad-1450383740855-0' style='height:auto; width:728px; margin: 0 auto;'">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450383740855-0'); })
setCollapseEmptyDiv(true);
</script>
 
   </div> <br />
</div>
  
    


  

      </header>
		
<div class="clear"></div>


	<span class="style2"></span>

		<div class="clear"></div>	
</div>
	
<div class="clear"></div>


<script src="https://img03.en25.com/i/livevalidation_standalone.compressed.js" type="text/javascript" ></script><style type="text/css" media="screen" >.LV_validation_message{ font-weight:bold; margin: 0 0 0 5px; }
.LV_valid{ color:#00CC00; display:none; }
.LV_invalid{ color:#CC0000; font-size:10px; margin-left: 15px;  }
.LV_valid_field, input.LV_valid_field:hover, input.LV_valid_field:active, textarea.LV_valid_field:hover, textarea.LV_valid_field:active { border: 1px solid #00CC00; }
.LV_invalid_field, input.LV_invalid_field:hover, input.LV_invalid_field:active, textarea.LV_invalid_field:hover, textarea.LV_invalid_field:active { border: 1px solid #CC0000; }</style>








<script type='text/javascript'>
googletag.cmd.push(function() {

var mapping = googletag.sizeMapping().
addSize([1024, 768], [728, 90]).
addSize([980, 690], [728, 90]).
addSize([640, 480], [120, 60]).
addSize([0, 0], [88, 31]).build();
  
  // Fits browsers of any size smaller than 640 x 480

googletag.defineSlot('/1035663/diverse_home_leaderboard', [728, 90], 'div-gpt-ad-1418075537925-0').
defineSizeMapping(mapping).
setCollapseEmptyDiv(true).
addService(googletag.pubads());



//addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

    <!-- Lower Header banner Ad  -->


<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/low_header', [728, 90], 'div-gpt-ad-1450383740855-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
	
	
  });
</script>



<!-- Mobile Portrait view Ad  -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/MOBILE', [320, 50], 'div-gpt-ad-1452893658837-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Mobile Landscape view Ad  -->


<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/Smart-phone-landscape', [475, 90], 'div-gpt-ad-1453228378277-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<script type="text/javascript" >

var field0 = new LiveValidation("field0", {validMessage: "", onlyOnBlur: true});field0.add(Validate.Format, 
{pattern: /^([^@\s]+)@((?:[-a-z0-9]+\.)+[a-z]{2,})$/i, 
failureMessage: "A valid email address is required"});field0.add(Validate.Presence, {failureMessage:"This field is required"});

var field1 = new LiveValidation("field1", {validMessage: "", onlyOnBlur: true});field1.add(Validate.Presence, {failureMessage:"This field is required"});

var field2 = new LiveValidation("field2", {validMessage: "", onlyOnBlur: true});field2.add(Validate.Presence, {failureMessage:"This field is required"});

var field3 = new LiveValidation("field3", {validMessage: "", onlyOnBlur: true});field3.add(Validate.Presence, {failureMessage:"This field is required"});
var field4 = new LiveValidation("field4", {validMessage: "", onlyOnBlur: true});
</script>
<script>GA_googleFillSlot("diverse_top_leaderboard")</script>
<title>Higher Education News and Jobs</title>
<body>
<div id=fb-root></div>
<script>!function(e,n,t){var o,c=e.getElementsByTagName(n)[0];e.getElementById(t)||(o=e.createElement(n),o.id=t,o.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=826511340780551",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk")</script>
<div class=container>

<div align=center>
<div id=smartphone-landscape-ad>
<div id=div-gpt-ad-1453228378277-0 style=height:100px;width:475px>
<script>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1453228378277-0")}),setCollapseEmptyDiv(!0)</script>
</div>
</div>
</div>

<div class="content-top row single">
<div class=breadcrumb>
<span class=postcat>
Category: <a href="http://diverseeducation.com/article/category/news/more-headlines/" rel="category tag">More headlines</a>,<a href="http://diverseeducation.com/article/category/news-roundup/" rel="category tag">News Round up</a> | </span>
</div>
<div class="col-md-8 col-sm-7 post-img text-content">
<div id="post-91525" class="entry post-91525 post type-post status-publish format-standard hentry category-more-headlines category-news-roundup tag-bob-kimball tag-Diversity tag-Education tag-Educational-Finance tag-Faculty tag-Funding tag-Public-Colleges--Universities tag-Scholarships tag-Tuition-and-Fees tag-university-of-west-florida"><h1>University of West Florida Professor Gives School $1M for Scholarships</h1>
<span class=postdate>January 22, 2017 | </span>
<span class=postauthor>: </span>
</div>
<div class=metasingle style=margin-top:90px;margin-left:0;width:100%>
<table align=left border=0 vspace=0 width=auto>
<tr>
<td>
<div class=fb-share-button data-href="http://diverseeducation.com/article/91525/"data-layout=button_count></div>
</td>
<td><iframe allowtransparency=true frameborder=0 scrolling=no src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fdiverseeducation.com%2Farticle%2F91525%2F1.php&send=false&layout=button_count&width=100&show_faces=true&action=like&colorscheme=light&font&height=21"style=border:none;overflow:hidden;width:100px;height:21px></iframe>
<div data-href=https://developers.facebook.com/docs/plugins/ data-layout=button></div>
</td>
<td>
<a class=twitter-share-button href="https://twitter.com/share?url=&text=University of West Florida Professor Gives School $1M for Scholarships:"data-lang=en data-related=Diverse_Jobs data-size=medium data-via="DiverseIssues ">Tweet</a>
<script>!function(t,e,r){var n,s=t.getElementsByTagName(e)[0];t.getElementById(r)||(n=t.createElement(e),n.id=r,n.src="https://platform.twitter.com/widgets.js",s.parentNode.insertBefore(n,s))}(document,"script","twitter-wjs")</script>
</td>
<td>
<script src=http://platform.linkedin.com/in.js></script><script data-counter=right type=in/share></script>
</td>
<td><g:plusone href="http://diverseeducation.com/article/91525/"></g:plusone>
<script src=https://apis.google.com/js/plusone.js></script><a class=addthis_button_email href=http://www.addthis.com/bookmark.php>
<img alt=Email border=0 height=16 src=http://s7.addthis.com/button1-email.gif width=54></a>
</td>
<td><br>
</td>
<td><br>
</td>
</tr>
</table><br>
<br></div>

<br>
by Associated Press<br /><br /><p>PENSACOLA, Fla. — A University of West Florida professor has contributed $1 million to the school for scholarships for sophomore students.</p>
<p>The donation came from Bob Kimball, a professor of marketing and economics who ran his own successful business before becoming a college professor. Kimball has taught at West Florida for 30 years.</p>
<p><em>The Pensacola News Journal</em> reported Saturday that the chosen students will receive $2,000 scholarships. The contribution will fund 40 scholarships of that size per year for sophomores, with no more than six recipients from any one major.</p>
<p>The donation builds upon a pair of $1 million gifts from Kimball made in 2002 and 2012 to the university. Kimball pledged to commit an additional $2 million by 2028 and says his entire estate will eventually go to the university.</p>
<!-- FB Comments For Wp: http://www.vivacityinfotech.com --><div class="fb-comments" data-href="http://diverseeducation.com/article/91525/" data-numposts="6" data-width="100%" data-colorscheme="light"></div><!-- Begin Yuzo --><div class='yuzo_related_post style-2'  data-version='5.12.45'><div class='yuzo_clearfixed yuzo__title'><div style="color: #515b6e; font-size:22px; font-family: 'Open Sans Condensed',sans-serif; font-weight: 700; text-transform: uppercase;">RELATED ARTICLES >></div></div><div class='yuzo_wraps'>
						<div class="relatedthumb yuzo-list  " style=""  >  
						  <a  href="http://diverseeducation.com/article/91569/" class="image-list"  >
						  <div class="yuzo-img-wrap  ilen_shine " style="width: 110px;height:110px;">
									 <span class='shine-effect'></span> 
									 <div class="yuzo-img" style="background:url('http://diverseeducation.com/wp-content/uploads/2016/03/featured-related.jpg') 50% 50% no-repeat;width: 110px;height:110px;margin-bottom: 5px;background-size:  cover;  "></div>
						  </div>
						  </a>
						  <a  class="link-list yuzo__text--title" href="http://diverseeducation.com/article/91569/" style="font-size:16px;font-weight:bold;;line-height:24px;"> University of Louisville Board Appoints New Interim School President  </a>
								<span class="yuzo_text" style="font-size:12px;" >LOUISVILLE, Ky. — The University of Louisville’s board of trustees elected a new chairman and appointed an interim school president Saturday, during its first meeting since being formed by Gov. Matt Bevin.

Media reports say the board appointed Dr....</span>
						   
						</div>
						<div class="relatedthumb yuzo-list  " style=""  >  
						  <a  href="http://diverseeducation.com/article/91541/" class="image-list"  >
						  <div class="yuzo-img-wrap  ilen_shine " style="width: 110px;height:110px;">
									 <span class='shine-effect'></span> 
									 <div class="yuzo-img" style="background:url('http://diverseeducation.com/wp-content/uploads/2016/03/featured-related.jpg') 50% 50% no-repeat;width: 110px;height:110px;margin-bottom: 5px;background-size:  cover;  "></div>
						  </div>
						  </a>
						  <a  class="link-list yuzo__text--title" href="http://diverseeducation.com/article/91541/" style="font-size:16px;font-weight:bold;;line-height:24px;"> Researcher Who Lost Arm in Blast Sues University of Hawaii  </a>
								<span class="yuzo_text" style="font-size:12px;" >HONOLULU — A postdoctoral fellow who lost her right arm in a University of Hawaii laboratory explosion has sued the school and the researchers she worked for.

Thea Ekins-Coward and her wife, who are both from the United Kingdom, filed the lawsuit ...</span>
						   
						</div>
						<div class="relatedthumb yuzo-list  " style=""  >  
						  <a  href="http://diverseeducation.com/article/91537/" class="image-list"  >
						  <div class="yuzo-img-wrap  ilen_shine " style="width: 110px;height:110px;">
									 <span class='shine-effect'></span> 
									 <div class="yuzo-img" style="background:url('http://diverseeducation.com/wp-content/uploads/2016/03/featured-related.jpg') 50% 50% no-repeat;width: 110px;height:110px;margin-bottom: 5px;background-size:  cover;  "></div>
						  </div>
						  </a>
						  <a  class="link-list yuzo__text--title" href="http://diverseeducation.com/article/91537/" style="font-size:16px;font-weight:bold;;line-height:24px;"> Some Ohio Colleges Won’t act on State’s Concealed Carry Law  </a>
								<span class="yuzo_text" style="font-size:12px;" >CLEVELAND — Officials at some public and private colleges in Ohio say they don’t plan to take action on a new state law taking effect this spring that allows permit holders to carry a concealed firearm on campus.

Under the bill signed by Republica...</span>
						   
						</div>
						<div class="relatedthumb yuzo-list  " style=""  >  
						  <a  href="http://diverseeducation.com/article/91533/" class="image-list"  >
						  <div class="yuzo-img-wrap  ilen_shine " style="width: 110px;height:110px;">
									 <span class='shine-effect'></span> 
									 <div class="yuzo-img" style="background:url('http://diverseeducation.com/wp-content/uploads/2016/03/featured-related.jpg') 50% 50% no-repeat;width: 110px;height:110px;margin-bottom: 5px;background-size:  cover;  "></div>
						  </div>
						  </a>
						  <a  class="link-list yuzo__text--title" href="http://diverseeducation.com/article/91533/" style="font-size:16px;font-weight:bold;;line-height:24px;"> Some Push for Degree Reinstatement for Texas CPS Caseworkers  </a>
								<span class="yuzo_text" style="font-size:12px;" >DALLAS — Democratic Texas lawmakers have filed bills seeking to restore a requirement that Child Protective Services caseworkers have at least a four-year college degree, including one that would add a stipulation that the degree be in a relevant fie...</span>
						   
						</div></div> <!-- end wrap -->
</div> <style>
						.yuzo_related_post .relatedthumb { background: !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important; }
						.yuzo_related_post .relatedthumb:hover{background:#fcfcf4 !important;color:!important;}
						.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
						.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
						.yuzo_related_post .relatedthumb a{color:#1c1918!important;}
						.yuzo_related_post .relatedthumb a:hover{color:!important;}
						.yuzo_related_post .relatedthumb:hover a{ color:!important;}
						.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }

						.yuzo_related_post .relatedthumb{}
						</style>  <!-- End Yuzo :) --><div class="clear"></div><b>Semantic Tags:</b> <a href="http://diverseeducation.com/article/tag/bob-kimball/" rel="tag">Bob Kimball</a> • <a href="http://diverseeducation.com/article/tag/Diversity/" rel="tag">Diversity</a> • <a href="http://diverseeducation.com/article/tag/Education/" rel="tag">Education</a> • <a href="http://diverseeducation.com/article/tag/Educational-Finance/" rel="tag">Educational Finance</a> • <a href="http://diverseeducation.com/article/tag/Faculty/" rel="tag">Faculty</a> • <a href="http://diverseeducation.com/article/tag/Funding/" rel="tag">Funding</a> • <a href="http://diverseeducation.com/article/tag/Public-Colleges-&#038;-Universities/" rel="tag">Public Colleges & Universities</a> • <a href="http://diverseeducation.com/article/tag/Scholarships/" rel="tag">Scholarships</a> • <a href="http://diverseeducation.com/article/tag/Tuition-and-Fees/" rel="tag">Tuition and Fees</a> • <a href="http://diverseeducation.com/article/tag/university-of-west-florida/" rel="tag">University of West Florida</a><br /><div class="clear"></div><div class="clear"></div><script>jQuery(document).ready(function(){jQuery.get("/mostpop.php?artid=91525",function(o){})})</script>

<div id="comments">
	
	
	
	
	
	
</div><!-- #comments --></div>
<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
  
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1035663/Diverse_Top_Right', [300, 250], 'div-gpt-ad-1409234581332-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
   <script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1035663/Diverse_Middle_Right', [300, 250], 'div-gpt-ad-1409235267528-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1035663/Featured_Employer_1', [234, 60], 'div-gpt-ad-1409235989291-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<style>


@media only screen 
and (min-device-width : 768px) 
and (max-device-width : 1024px)
 {

.col-sm-4   {width:33%;!important;float:left; }

 }

</style>



</head>


<div class="col-sm-4 sidebar-top">
          <div class="diverse-jobs">
            <div class="widgetinner">
              <h3 class="widgettitle" align="center">
                <a href="http://diversejobs.net">
                  <img src="http://www.diverseeducation.com/images/diverseJobs1.png">
                </a>
              </h3>
               <div class="start">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<br>        <strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</strong> </div>
              <div id="djbutton" class="prev">
                <a href="http://diversejobs.net/">Find Jobs</a>
              </div>
              <div id="djbutton" class="prev">
                <a href="http://diversejobs.net/print-online/">Post Jobs</a>
              </div>
              <div class="clearfix"></div>
              <div class="links">
                <strong>Job Seekers:</strong>
                <a href="http://jobs.diversejobs.net/candidate/candlogin.html">Submit Resume</a> | 
                <a href="http://diversejobs.net">Search Jobs</a>
              </div>
                <div class="employers">
                <strong>Employers: </strong>
                <a href="http://jobs.diversejobs.net/employer/empregistration.html">Register (Web-Only)</a> | 
                <a href="http://diverseeducation.com/media-kit/print-ad-rates/">Print Ads</a>
              </div>
              <center>
                <div class="title">
                  <strong>Featured Employer</strong>                 
                </div>
                <div class="job-img">
               
                
<!-- Featured_Employer_1 -->
<div id='div-gpt-ad-1409235989291-0' style='width:234px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409235989291-0'); });
</script>
</div>
                 
                </div>
                <center><a href="http://jobs.diversejobs.net/candidate/processcandcompanyprofiles"><br>
                View Employer Profiles</a>
                </center>
                <strong><a href="http://diversejobs.net">www.diversejobs.net</a></strong>
              </center>
            </div>
          </div><!-- end featured jobs -->

      <div class="google-ad"><div class="banner-300x250">
            <a href="" rel="" title="">
             <!-- Diverse_Top_Right -->
<div id='div-gpt-ad-1409234581332-0' style='width:300px; height:250px; margin: 0 auto 0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409234581332-0'); });
</script>
</div>
</a>
</div>
</div>
        <div class="google-ad">  
        <div class="banner-300x250">
            <a href="" rel="" title="">
             <!-- Diverse_Middle_Right -->
<div id='div-gpt-ad-1409235267528-0' style='width:300px; height:250px; margin: 0 auto 0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409235267528-0'); });
</script>
</div>
            </a>
          </div>
          </div>

<div class="common-box featured-jobs">
	
            <div class="wrapper">
              <h2>Featured Jobs >></h2>
              <div class="scroll-pane">
                <div class="box-job"><div id="text-3" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><div class="featured-jobs-container">

<a style="text-decoration: none; font-weight: bold;" href="http://jobs.diversejobs.net/job/vt/craftsbury-common/faculty-openings-AB011-5O8R" target="_blank">
Faculty Openings

</a><br>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">
Sterling College

</span>
<hr>
<a style="text-decoration: none; font-weight: bold;" href="http://jobs.diversejobs.net/job/la/new-orleans/visiting-assistant-professor-biology-department-AB012-5UKX" target="_blank">
Visiting Assistant Professor, Biology Department

</a><br>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">
Xavier University of LA

</span>
<hr>

<a style="text-decoration: none; font-weight: bold;"href="http://jobs.diversejobs.net/job/ca/davis/assistant-specialist-in-cooperative-extension-in-a-AA483-08SN" target="_blank">
Assistant Specialist in Cooperative Extension in Aquaculture
</a><br>

<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">

University of California, Davis
</span>
<hr>
<a style="text-decoration: none; font-weight: bold;"href="http://jobs.diversejobs.net/job/tx/dallas/assistant-professor-AA486-04GE" target="_blank">
Assistant Professor
</a><br>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">
Southern Methodist University
</span>
<hr>

<a style="text-decoration: none; font-weight: bold;" href="http://jobs.diversejobs.net/job/ok/stillwater/dean-school-of-global-studies-partnerships-AA516-6125" target="_blank">
Dean, School of Global Studies & Partnerships
</a><br>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">
Oklahoma State University

</span>
<hr>


<a style="text-decoration: none; font-weight: bold;"href="http://jobs.diversejobs.net/job/wa/bellingham/associate-dean-AA493-5GDK"  target="_blank">
Associate Dean
</a><br>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">
Western Washington University
</span>
<hr>


<a style="text-decoration: none; font-weight: bold;"href="http://jobs.diversejobs.net/job/mo/columbia/vice-chancellor-dean-agriculture-food-natural-AA516-613V" target="_blank">
Vice Chancellor & Dean-Agriculture, Food & Natural
</a><br>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">
University of Missouri
</span>
<hr>

<a style="text-decoration: none; font-weight: bold;"href="http://jobs.diversejobs.net/job/or/la-grande/dean-of-the-college-of-arts-hum-social-sciences-AA513-43VY" target="_blank">
Dean of the College of Arts/Hum/Social Sciences

</a><br>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">
Eastern Oregon University
</span>
<hr>
<a style="text-decoration: none; font-weight: bold; "href="http://jobs.diversejobs.net/job/ca/davis/asst-prof-nutrition-and-neurodevelopment-AA506-60OT" target="_blank">
Assistant  Professor Nutrition and Neurodevelopment
</a><br>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">
Department of Nutrition, University of California

</span>
<hr>
<a style="text-decoration: none; font-weight: bold; "href="http://jobs.diversejobs.net/job/or/la-grande/dean-of-the-college-of-stm-health-sciences-AA513-43W0" target="_blank">
Dean of the College of STM & Health Sciences
</a><br>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">
Eastern Oregon University

</span>
<hr>
</div></div>
		</div></div>
	
                  
                </div>             
                </div>    
            </div>  
          </div>
          
         <div class="diverse-jobs">
            <div class="upcoming-issues"><center>
              <h3 class="advertisetitle">
                Upcoming <i>Diverse</i> Issues
              </h3>
              <b><a href='http://response.diverseeducation.com/EmergingScholar2016' target='_blank'>Emerging Scholars</a></b><br>
				Issue Date: 01/26/2017<br>
				Ad Deadline Date: 01/05/2017<br><br>
				<b><a href='http://response.diverseeducation.com/BlackHistoryMonth2016' target='_blank'>Black History Month</a></b><br>
				Issue Date: 02/09/2017<br>
				Ad Deadline Date: 01/19/2017<br><br>
							
       
                </center>
					<span class="advertise-pages">
                    <a href="http://diverseeducation.com/media-kit/">Advertise with Us</a>
                  </span>
            </div>
          </div>
       <div class="poll">
            <h2>Diverse Poll</h2>
           
    
        <p style="padding:10px 0px 0px 0px;"><strong></strong></p>
        <ul>
        <li><div id="polls-54" class="wp-polls">
	<form id="polls_form_54" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_54_nonce" name="wp-polls-nonce" value="6a405905c5" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="54" /></p>
		<p style="text-align: center;"><strong>Is sexism still an issue at the executive level of higher education?</strong></p><div id="polls-54-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-110" name="poll_54" value="110" /> <label for="poll-answer-110">Yes</label></li>
		<li><input type="radio" id="poll-answer-111" name="poll_54" value="111" /> <label for="poll-answer-111">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(54);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(54); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-54-loading" class="wp-polls-loading"><img src="http://diverseeducation.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
        </ul>
        <!--<ul><li><a href="http://diverseeducation.com/pollsarchive">Polls Archive</a></li></ul>-->  
         
          </div>

          <div class="view-comments">
            <div class="view-comments-tabs">
              <div class="view-tab active">
                <span>Most Viewed</span> 


              </div>
          <!--    <div class="comments-tab">
                <span>Hot Topics</span>
              </div> -->
            </div>
            <div class="view-comments-content">
             <div class="view-content">

                <ul>
                  <li>
                    <span>1</span>
                    <a class="panel-title" href="http://www.diverseeducation.com/article/91569">University of Louisville Board Appoints New Interim School President</a>
                  </li>
                  <li>
                    <span>2</span>
                    <a class="panel-title" href="http://www.diverseeducation.com/article/91561">Our Struggle to Overcome Must Begin With You and Me</a>
                  </li>
                  <li>
                    <span>3</span>
                    <a class="panel-title" href="http://www.diverseeducation.com/article/91555">Grambling President Advises Connecting with Politicians</a>
                  </li>
                  <li>
                    <span>4</span>
                    <a class="panel-title" href="http://www.diverseeducation.com/article/91550">By Redefining Diversity, Trump Making America Small Again</a>
                  </li>
                  <li>
                    <span>5</span>
                    <a class="panel-title" href="http://www.diverseeducation.com/article/91545">Rights Activists: Fight Just Getting Started</a>
                  </li>
                  <li>
                    <span>6</span>
                    <a class="panel-title" href="http://www.diverseeducation.com/article/91541">Researcher Who Lost Arm in Blast Sues University of Hawaii</a>
                  </li>
                  <li>
                    <span>7</span>
                    <a class="panel-title" href="http://www.diverseeducation.com/article/91537">Some Ohio Colleges Won’t act on State’s Concealed Carry Law</a>
                  </li>
     
                
                </ul>
              </div>
                 
              <div class="comments-content">
                <ul>
				
				
  
                </ul>
              </div>
            </div>
          </div>
          <br/>
          <div class="common-box sidebar-bottom"><br/>
         
              <h2 align="center">LATEST TWEETS FROM DIVERSE >></h2>
           
               <div align="center"><aside id="widget-easy-twitter-feed-widget-kamn-4" class="widget widget-easy-twitter-feed-widget-kamn">		<div class="widget-easy-twitter-feed-widget-global-wrapper">
			<div class="widget-easy-twitter-feed-widget-container">

				
	          	<div class="widget-easy-twitter-feed-widget-row">
		          	<div class="widget-easy-twitter-feed-widget-col">
			          <div class="twitterwidget widget-easy-twitter-feed-widget-kamn-4">
						<a class="twitter-timeline" width="340" height="300" href="https://twitter.com/twitterdev" data-widget-id="344713329262084096" data-screen-name="diverseissues" data-show-replies="false" data-theme="light" data-link-color="" data-border-color="" data-chrome="noheader">Tweets by @diverseissues</a>
			          </div>
	          		</div>
          		</div>

          	</div> <!-- End .widget-global-wrapper -->
        </div>

</aside></div>              
          
          </div>
</div>
</div>
<br>
<br>
<br>
<br>
<footer class="row">
        <ul class="footer-menu">
          <li>
            <a href="http://www.diverseeducation.com" title="">Home</a>
          </li>
          <li>
            <a href="http://www.diverseeducation.com/about-us/" title="">About Us</a>
          </li>
          <li>
            <a href="http://www.diverseeducation.com/contact-us/" title="">Contact Us</a>
          </li>
          <li>
            <a href="http://www.diverseeducation.com/advertise/" title="">Advertise</a>
          </li>
          <li>
            <a href="http://www.diverseeducation.com/press-releases/" title="">Press Releases</a>
          </li>
          <li>
            <a href="http://www.diverseeducation.com/editorial-calendar-2/" title="">Editorial Calendar</a>
          </li>
        </ul>
        <div class="address">
          <p>Copyright © 2017 Diverse: Issues In Higher Education, a CMA publication.<br/>
          Cox, Matthews, and Associates, Inc., 10520 Warwick Ave, Suite B-8, Fairfax, VA 22030</p>
        </div>
      </footer>  
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=826511340780551&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript'>/* <![CDATA[ */ var portfolioSlideshowOptions = { psFancyBox:false, psHash:false, psThumbSize:'75', psLoader:false, psFluid:true, psTouchSwipe:false, psKeyboardNav:false, psInfoTxt:'of' };/* ]]> */</script><style scoped>       
       .yuzo_related_post .relatedthumb a {
    color: #1c1918 !important; font-family: 'Open Sans Condensed',sans-serif;
} 

.yuzo_related_post .relatedthumb{



}




</style><link rel='stylesheet' id='Css-css'  href='http://diverseeducation.com/wp-content/plugins/spider-event-calendar/elements/calendar-jos.css?ver=1.5.44' type='text/css' media='' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://diverseeducation.com/wp-admin/css/color-picker.min.css?ver=4.4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/portfolio-slideshow-pro/js/jquery.cycle.all.min.js?ver=2.99'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/portfolio-slideshow-pro/js/scrollable.min.js?ver=1.2.5'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/portfolio-slideshow-pro/js/portfolio-slideshow.js?ver=1.4.7.1'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/diverseeducation.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/diverseeducation.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://diverseeducation.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/diverseeducation.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/diverseeducation.com\/wp-admin\/admin-ajax.php","post_id":"91525","is_singular":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/yuzo-related-post/assets/js/yuzo-postviews-cache.js?ver=5.12.45'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?ver=5.12.45'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/easy-twitter-feed-widget/lib/js/widget-easy-twitter-feed-widget.js?ver=1.0'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-includes/js/wp-embed.min.js?ver=4.4.6'></script>
<!-- ngfb footer: no buttons enabled or requested -->
 
   <!--end /.container --> 



<!-- /footer -->


	<style>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</style>
