<!DOCTYPE html>
<html lang="en">
  <META HTTP-EQUIV="Pragma" CONTENT="no-cache">
    <META HTTP-EQUIV="Expires" CONTENT="-1">
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
<head itemscope itemtype="https://schema.org/Article">
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Diverse &raquo; Feed" href="http://diverseeducation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Diverse &raquo; Comments Feed" href="http://diverseeducation.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Diverse &raquo; iCal Feed" href="http://diverseeducation.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/diverseeducation.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='portfolio_slideshow-css'  href='http://diverseeducation.com/wp-content/plugins/portfolio-slideshow-pro/css/portfolio-slideshow.css?ver=1.4.7.1' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://diverseeducation.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox.css-css'  href='http://diverseeducation.com/wp-includes/js/thickbox/thickbox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://diverseeducation.com/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://diverseeducation.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://diverseeducation.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://diverseeducation.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='http://diverseeducation.com/wp-content/plugins/yuzo-related-post/assets/css/style.css?ver=5.12.68' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://diverseeducation.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='ngfb_sharing_css-css'  href='http://diverseeducation.com/wp-content/plugins/nextgen-facebook/cache/sharing-styles-id-1.min.css?ver=8.39.9-1' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.6.1/jquery.min.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/spider-event-calendar/elements/calendar.js?ver=1.5.50'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/spider-event-calendar/elements/calendar-setup.js?ver=1.5.50'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/spider-event-calendar/elements/calendar_function.js?ver=1.5.50'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/themes/responsive/inc/js/contentslider.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/themes/responsive/inc/js/slides.min.jquery.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/themes/responsive/inc/js/jCarouselLite.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/themes/responsive/inc/js/flowplayer-3.2.6.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/themes/responsive/inc/js/superfish-1.4.8.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://cdn.jquerytools.org/1.2.5/all/jquery.tools.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='http://diverseeducation.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://diverseeducation.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://diverseeducation.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Penn Moves to Increase Monitoring of Underground Frats' href='http://diverseeducation.com/article/95586/' />
<link rel='next' title='Report: Colleges’ Reliance on Tuition Revenue Growing' href='http://diverseeducation.com/article/95594/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="alternate" type="application/json+oembed" href="http://diverseeducation.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdiverseeducation.com%2Farticle%2F95590%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://diverseeducation.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdiverseeducation.com%2Farticle%2F95590%2F&#038;format=xml" />
<meta property="fb:app_id" content="826511340780551"/>
<meta property="fb:admins" content="ClBdBzhl4EQ"/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />

<!-- Portfolio Slideshow-->
<noscript><link rel="stylesheet" type="text/css" href="http://diverseeducation.com/wp-content/plugins/portfolio-slideshow-pro/css/portfolio-slideshow-noscript.css?ver=1.4.7.1" /></noscript><style type="text/css">.centered .pscarousel {left: 4px; } .centered a.next.browse.right {left: 14px; } .scrollable {height:75px;} a.prev.browse.left {top:37.5px}a.next.browse.right {top:-47.5px}div.slideshow-wrapper .pager img {padding-right:8px !important; padding-bottom:8px !important;}</style><script type="text/javascript">/* <![CDATA[ */var psTimeout = new Array(); psAudio = new Array(); var psAutoplay = new Array(); var psFluid = new Array(); var psTrans = new Array(); var psRandom = new Array(); var psCarouselSize = new Array(); var touchWipe = new Array(); var keyboardNav = new Array(); var psPagerStyle = new Array(); psCarousel = new Array(); var psSpeed = new Array(); var psNoWrap = new Array();/* ]]> */</script>
<!--//Portfolio Slideshow-->
  <script>
    var xx_cal_xx = '&';
  </script>
  
<!-- Begin webZunder Plugin -->
<link rel="canonical" href="http://diverseeducation.com/article/95590/" />
<meta name="keywords" content="Diversity,Education,Institutions/Organizations,Mental Health,President Donald Trump,"/>
<meta name="description" content="NEW HAVEN, Conn. — A group of mental health professionals that believe President Donald Trump is mentally unfit to be president is convening at Yale despite c"/>

<!-- Open Graph -->
<meta property="og:title" content="Anti-Trump Mental Health Professionals Convene at Yale"/>
<meta property="og:description" content="NEW HAVEN, Conn. — A group of mental health professionals that believe President Donald Trump is mentally unfit to be president is convening at Yale despite c"/>
<meta property="og:url" content="http://diverseeducation.com/article/95590/" />
<meta property="og:image" content="www.diverseeducation.com/wp-content/uploads/2015/10/facebook-share.png"/>
<meta property="og:site_name" content="Diverse"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="article:author" content="http://diverseeducation.com/article/author/cmaadmin/"/>
<meta property="article:publisher" content="https://www.facebook.com/DiverseJobs"/>
<meta property="article:published_time" content="2017-04-20T20:24:01+00:00"/>
<meta property="article:modified_time" content="2017-04-20T20:24:01+00:00"/>
<meta property="og:updated_time" content="2017-04-20T20:24:01+00:00"/>

<!-- Google Stuff -->
<meta itemprop="name" content="Anti-Trump Mental Health Professionals Convene at Yale">
<meta itemprop="description" content="NEW HAVEN, Conn. — A group of mental health professionals that believe President Donald Trump is mentally unfit to be president is convening at Yale despite c">
<meta itemprop="image" content="www.diverseeducation.com/wp-content/uploads/2015/10/facebook-share.png">

<!-- End -->

<link href="http://diverseeducation.com/wp-content/themes/responsive/styles/dark.css" rel="stylesheet" type="text/css" />
			<link rel="shortcut icon" href="http://diverseeducation.com/wp-content/themes/responsive/inc/admin/images/favicon.ico" />


<!-- ngfb meta tags begin -->
<!-- added on 2017-04-22T13:49:25+00:00 -->
<meta name="ngfb:mark" content="ngfb meta tags begin"/>
<!-- generator:1 --><meta name="generator" content="NGFB Pro 8.39.9-1/L"/>
<!-- generator:2 --><meta name="generator" content="NGFB UM 1.5.15-1/G"/>
<link rel="shortlink" href="http://diverseeducation.com/?p=95590"/>
<meta property="og:description" content="NEW HAVEN, Conn. &mdash; A group of mental health professionals that believe President Donald Trump is mentally unfit to be president is convening at Yale despite criticism from both Trump supporters and professionals working in their field. The... #diversity #education #institutionsorganizations"/>
<meta name="weibo:article:create_at" content="2017-04-21 01:24:01"/>
<meta name="weibo:article:update_at" content="2017-04-21 01:24:01"/>
<meta name="twitter:domain" content="diverseeducation.com"/>
<meta name="twitter:site" content="@diverseissues"/>
<meta name="twitter:title" content="Anti-Trump Mental Health Professionals Convene at Yale"/>
<meta name="twitter:description" content="NEW HAVEN, Conn. &mdash; A group of mental health professionals that believe President Donald Trump is mentally unfit to be president is convening at... #diversity #education #institutionsorganizations"/>
<meta name="twitter:card" content="summary"/>
<meta itemprop="url" content="http://diverseeducation.com/article/95590/"/>
<meta name="author" content="cmaadmin"/>
<meta name="ngfb:mark" content="ngfb meta tags end"/>
<!-- ngfb meta tags end -->

<script type="text/javascript" id="ngfb-header-script">
	window.___gcfg = { lang: "en-US" };
	function ngfb_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- ngfb header: no buttons enabled or requested -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-7361191-1', 'auto');
 
	ga('send', 'pageview');
</script>
  <!-- diverse_home_leaderboard -->
  <div align="center"> 
    <div class="leaderboard-ad">
    <div id='div-gpt-ad-1418076946629-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418076946629-0'); });
</script></div>
</div></div>

<div align="center">
 <div id="mobile-ad">
    
<!-- /1035663/MOBILE  -->
<div id='div-gpt-ad-1452893658837-0' style='height:105px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893658837-0'); });
setCollapseEmptyDiv(true);
</script></div> 
</div>
</div>



<div align="center">
 <div id="smartphone-landscape-ad">

<!-- /1035663/Smart-phone-landscape  -->
<div id='div-gpt-ad-1453228378277-0' style='height:105px; width:475px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453228378277-0'); });
setCollapseEmptyDiv(true);
</script>
</div> 
</div>

</div>



<br/>

<meta charset="utf-8">
 <meta http-equiv="X-UA-Compatible" content="IE=edge">  

    <meta name="viewport" content="width=device-width, initial-scale=1">
    
    <meta property="og:image" content="http://www.diverseeducation.com/wp-content/uploads/2015/10/facebook-share.png">
    
    <meta property="fb:admins" content="{826511340780551}"/>
    
    <title>  Anti-Trump Mental Health Professionals Convene at Yale - Higher Education</title>
    
   	
    <link rel="stylesheet" type="text/css" media="all" href="http://diverseeducation.com/wp-content/themes/responsive/custom.css" />
		
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js">  </script>
  
<script src="http://isotope.metafizzy.co/beta/isotope.pkgd.js"></script>
 
<script type="text/javascript"  async src="/diverse-html/assets/js/jscrollpane.min.js"></script> 
    
<link href="/wp-content/themes/responsive/diverse-html/assets/css/jscrollpane.css" rel="stylesheet"> 

<link href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700,300italic' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,600,700,300,800' rel='stylesheet' type='text/css'>
<!-- FONT AWESOME -->
    <link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet">

    <!-- SCROLL -->

    <!-- BOOTSTRAP -->
    <link href="/diverse-html/bootstrap/css/bootstrap.min.css" rel="stylesheet">
    <script src="/diverse-html/bootstrap/js/bootstrap.min.js"></script>
    <script  src="/diverse-html/bootstrap/js/bootstrap-hover-dropdown.js"></script>

<!-- FULL WIDTH MENU -->
 
     <link href="/diverse-html/assets/css/yamm.css" rel="stylesheet">
    <script src="/diverse-html/assets/js/global.js"></script>
    
    <link href="/diverse-html/assets/css/style.css" rel="stylesheet">
   

   
  
   
<!---PROMISING PLACES TO WORK

<script type="text/javascript" src="http://code.jquery.com/jquery-1.7.min.js"></script>
<script type="text/javascript" src="/wp-content/plugins/modal_popup/Scripts/AC_RunActiveContent.js"></script>
<script type="text/javascript" src="/wp-content/plugins/modal_popup/Scripts/jquery.reveal.js"></script>

-->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1035663/diverse_home_leaderboard', [728, 90], 'div-gpt-ad-1418076946629-0').addService(googletag.pubads());

/*
var mapping = googletag.sizeMapping().
addSize([1024, 768], [728, 90]).
addSize([980, 690], [728, 90]).
addSize([640, 480], [120, 60]).
addSize([0, 0], [88, 31]).
build();

 
gptAdSlots[0]=googletag.defineSlot('/1035663/diverse_home_leaderboard', [728, 90], 'div-gpt-ad-1418075537925-0').
defineSizeMapping(mapping).
setCollapseEmptyDiv(true).
addService(googletag.pubads());
*/
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>



<script type="text/javascript" src="http://www.efvrgb12.com/js/93643.js" ></script>
<noscript><img alt="" src="http://www.efvrgb12.com/93643.png?trk_user=93643&trk_tit=jsdisabled&trk_ref=jsdisabled&trk_loc=jsdisabled" height="0px" width="0px" style="display:none;" /></noscript>




</head>


<div class="container">

<!--

<div id="marching-band-tab" >

<a href="http://www.diverseeducation.com/marching-band-calendar/"><img src="http://www.diverseeducation.com/images/HBCU-tab.png" border="0" /></a>
</div>
-->

<div id="social-media"> <img src="http://www.diverseeducation.com/images/social-media-icons.png" usemap="#Map" border="0" />
   <map name="Map" id="Map">
     <area shape="rect" coords="7,5,56,55" href="https://www.facebook.com/DiverseJobs" />
     <area shape="rect" coords="7,59,55,107" href="https://twitter.com/diverseissues" />
     <area shape="rect" coords="8,111,54,157" href="https://www.linkedin.com/company/diverse-issues-in-higher-education" />
     <area shape="rect" coords="7,157,57,201" href="https://plus.google.com/110660462648081403415/posts" />
     <area shape="circle" coords="32,229,27" href="http://diverseeducation.com/feed/" />
   </map>
</div>


  <header class="row">
   <div class="top desktop">
   <nav class="dropdown">
   
    
   <style>
#marching-band-tab   {
	z-index: 1001!important;
	position: absolute;
	height: 240px;
	right: 0;
	margin-top: 180px;
	width: 100px;
    background-repeat: no-repeat;
	display:none;
	
 }
 

</style>


<script src="//code.jquery.com/ui/1.11.1/jquery-ui.js"></script>

<script>
 


 $(function() {
	 
	 
  $('#social-media').stop(true, true)
	
    .animate ({
     top: $(window).scrollTop()   
    } ,'10000', 'easeOutBounce');
	 
	 

  $(window).scroll(function() {
  
  
    $('#social-media').stop(true, true)
	
    .animate ({
     top: $(window).scrollTop()   
    } ,'10000', 'easeOutBounce');


  
  });
  
  

});

</script>



<script>
 
 $(function() {
	 
	 
  $('#marching-band-tab').stop(true, true)
	
    .animate ({
     top: $(window).scrollTop()   
    } ,'slow', 'easeOutBounce');
	 
	 

  $(window).scroll(function() {
  
  
    $('#marching-band-tab').stop(true, true)
	
    .animate ({
     top: $(window).scrollTop()   
    } ,'3000', 'easeOutBounce');


  
  });
  
  

});

</script>
<link href="/wp-content/themes/responsive/style-2.css" rel="stylesheet">


	  <ul class="nav nav-pills">
              <li>
                <a data-toggle="menu" data-hover="dropdown" href="http://www.diverseeducation.com/about-us/">About Us<i class="fa fa-chevron-down"></i></a>
                <ul class="dropdown-menu top-menu" role="menu">
                  <li>
                    <a href="http://www.diverseeducation.com/about-us/contact-us/">Contact Us</a>
                  </li>
                  <li>
                    <a href="http://www.diverseeducation.com/about-us/organization/">Organization</a>
                  </li>
                  <li>
                    <a href="http://www.diverseeducation.com/about-us/corporate-statement/">Corporate Statement</a>
                  </li>
                  <li>
                    <a href="http://www.diverseeducation.com/about-us/order-reprints/">Order Reprints</a>
                  </li>
                  <li>
                    <a href="http://www.diverseeducation.com/press-releases/">Press Releases</a>
                  </li>
                 
                  <li>
                    <a href="http://www.diverseeducation.com/order-back-issues/">Order Back Issues</a>
                  </li>
                  <li>
                    <a href="http://www.diverseeducation.com/our-mission/">Our Mission</a>
                  </li>
                  <li>
                    <a href="http://www.diverseeducation.com/the-inaugural-issue/">The Inaugural Issue</a>
                  </li>
                  <li>
                    <a href="http://www.diverseeducation.com/digital-diverse-login-instructions/">Digital Diverse Login Instruction</a>
                  </li>
                </ul>                      
              </li> 
              <li> 
                <a data-toggle="dropdown" data-hover="dropdown" href="http://www.diverseeducation.com/advertise/">Advertise<i class="fa fa-chevron-down"></i></a>
                  <ul class="dropdown-menu top-menu" role="menu">
                    <li class="submenu-title">
                      <a href="http://www.diverseeducation.com/media-kit" tabindex="-1">Media Kit<i class="fa fa-chevron-right"></i></a>
                      <ul class="dropdown-menu submenu">
                        <li>
                          <a href="http://www.diverseeducation.com/total-reach/">Total Reach</a>
                        </li>
                        <li>
                          <a href="http://www.diverseeducation.com/print-recruitment-ad-extended-value/">Print Recruitment Ad Extended Value</a>
                        </li>
                        <li>
                          <a href="http://www.diverseeducation.com/demographics/">Demographics</a>
                        </li>
                        <li>
                          <a href="http://www.diverseeducation.com/print-ad-rates/">Print AD</a>
                        </li>
                        <li>
                          <a href="http://www.diverseeducation.com/online-ad-rates/">Online AD</a>
                        </li>
                        <li>
                          <a href="http://www.diverseeducation.com/editorial-calendar-2/">Editorial Calendar</a>
                        </li>
                      </ul> 
                    </li>
                    <li>
                      <a href="http://www.diverseeducation.com/editorial-calendar/">Editorial Calendar</a>
                    </li>
                    <li>
                      <a href="http://www.diverseeducation.com/place-print-ad/">Place Print AD</a>
                    </li>
                    <li>
                      <a href="http://www.diverseeducation.com/place-online-ad/">Place Online AD</a>
                    </li>
                    <li>
                      <a href="http://www.diverseeducation.com/contact-sales/">Contact Sales</a>
                    </li>
                  </ul> 
              </li>
                <li>
                  <a  data-toggle="dropdown" data-hover="dropdown" href="#">SUBSCRIBE<i class="fa fa-chevron-down"></i></a>
                  <ul class="dropdown-menu top-menu" role="menu">
                    <li class="submenu-title">
                      <a href="http://response.diverseeducation.com/DiverseDaily" tabindex="-1">Diverse Daily E-news alert<!--<i class="fa fa-chevron-right"></i>--></a>
           
    <li><a href="http://response.diverseeducation.com/DiverseCareerNews" tabindex="-1">Diverse Careers E-news alert</a></li>           
               <!--       
		<ul class="dropdown-menu submenu">                      
         
               
        <form method="post" name="DiverseNewsletter" action="https://s130353703.t.eloqua.com/e/f2" id="form42" >

<input value="DiverseNewsletter" type="hidden" name="elqFormName"  />

<input value="130353703" type="hidden" name="elqSiteId"  /><input name="elqCampaignId" type="hidden"  />
             
                              <div class="input-border">
                          <input id="field0" name="emailAddress" type="text" value="" placeholder="Email">
                          </div>
                          
                          <div class="input-border">
                            <input id="field1" name="firstName" type="text" value="" placeholder="First Name" >
                          </div>
                          <div class="input-border">
                            <input id="field2" name="lastName"  type="text" value="" placeholder="Last Name" />
                          </div>
                          
                          <div class="input-border">
                       
                        <input id="field3" name="company" type="text" value="" placeholder="Institution/Company">
                          </div>
                      
                         <div class="input-border">
                         <input id="field4" name="adminTitle1" type="text" value="" placeholder="Admin Title" />
                          </div>
                      
<input id="field6" type="hidden" name="hiddenField" value="E-news Alert"  />

<input id="field5" type="hidden" name="hiddenField2" value=""  />

                          <div class="input-border">
                   
                            <input type="submit" value="Subscribe to our E-news alert"> <script src="https://img03.en25.com/i/livevalidation_standalone.compressed.js" type="text/javascript" ></script>
                          </div>
                        </form>    
                     
                      </ul>-->
                  
                    <li class="submenu-title">
                      <a href="https://www.pubservice.com/Subnew1.aspx?PC=DI" tabindex="-1">Subscribe to our magazine<!--<i class="fa fa-chevron-right"></i>--></a>
                      <!--<ul class="dropdown-menu submenu">
                        <li>Subscribe to Diverse Issues In Higher Ed. 
                        <p>Please select Country then click Order new subscription.</p>
                          <form id="subscribe">
                            <select>
                              <option>Teste 1</option>
                              <option>Teste 1</option>
                            </select>
                        <li>
                          <input name="code" type="text" placeholder="Enter your promotional code, if any">
                          <input type="submit" value="Order New Subscription">
                          </form>
                        </li>    
                      </ul>
                    </li>-->
                  </ul> 
                </li>
    
    


          
                <li class="logo">
                  <a href="" rel="" title="">
                    <img src="http://diverseeducation.com/wp-content/themes/responsive/assets/images/logo.png" alt="" />
                  </a>
                </li>
             
  <div id="cover"> 
            
       <a href="http://mydigimag.rrd.com/publication/?i=399806&ver=html5&p=1#{"page":0,"issue_id":399806}">
                    
                    
                    
                    
                                          
                    
             <img src="http://diverseeducation.com/wp-content/themes/responsive/timthumb.php?src=http%3A%2F%2Fdiverseeducation.com%2Fwp-content%2Fuploads%2F2017%2F04%2FDIVERSE-APR20-web.jpg&amp;q=90&amp;h=450&amp;zc=1" class="alignnone" alt="Progressive Leader" />                
                
       
                                            
                  </a>    </div>
             
             <!--   <li>
                  <ul class="social-media">
                    <li>
                      <a href="https://www.facebook.com/DiverseJobs" title="">
                        <i class="fa fa-facebook-square"></i>
                      </a>
                    </li>
                    <li>
                      <a href="https://twitter.com/diverseissues" title="">
                        <i class="fa fa-twitter-square"></i>
                      </a>
                    </li>
                    <li>
                      <a href="http://www.linkedin.com/company/diverse-issues-in-higher-education" title="">
                        <i class="fa fa-linkedin-square"></i>
                      </a>
                    </li>
                    <li>
                      <a href="https://plus.google.com/110660462648081403415/posts" title="">
                        <i class="fa fa-google-plus-square"></i>
                      </a>
                    </li>
                  </ul>
                </li> -->
                <li>
                  <div class="search">
                  <form action="http://diverseeducation.com" role="search">
    <input type="search" id="s" name="s" placeholder="Search in site...">
        <button class="glyphicon glyphicon-search" type="submit" name="" value="" src="http://diverseeducation.com/wp-content/themes/responsive/images/button_go.gif" alt="Search in site..." /></button>
</form>  
  </div>
    </li>
            </ul>  
          </nav>            
        </div>  

<div class="middle">
            <a href="" rel="" title="">
              <img src="http://diverseeducation.com/wp-content/themes/responsive/assets/images/logo.png" alt="" />
            </a><br/><br />

          </div>

    <style>
	@media only screen and (orientation:portrait) {
	.ad-pc  {display:none;!important }
}


</style>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
  <!-- Lower Header banner Ad  -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/low_header', [728, 90], 'div-gpt-ad-1450383740855-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
	
	
  });
</script>


<!-- Mobile Portrait view Ad  -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/MOBILE', [320, 50], 'div-gpt-ad-1452893658837-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>





<!-- Mobile Landscape view Ad  -->


<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/Smart-phone-landscape', [475, 90], 'div-gpt-ad-1453228378277-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<!-- Drop-down box African Americans -->
<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/ddown-box-african-americans', [240, 126], 'div-gpt-ad-1453929744245-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
-->


<!-- Drop-down box Native Americans -->
<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/0', [240, 126], 'div-gpt-ad-1453930076586-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
 
    -->
   
<!-- Drop-down box Asian -->
<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/1', [240, 126], 'div-gpt-ad-1453993593871-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
-->

<!-- Drop down box ad -Latinos -->
<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/3', [240, 126], 'div-gpt-ad-1454014951573-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
-->

<!-- Drop down box ad LGBT -->
 <!--
 <script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/4', [240, 126], 'div-gpt-ad-1454015998671-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
 -->
 
 <!-- Drop down box Veterans  -->
 <!--
 <script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/5', [240, 126], 'div-gpt-ad-1454016776105-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
 -->

 <!-- Drop down box Women -->
    <!--
    <script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/6', [240, 126], 'div-gpt-ad-1454017603775-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>-->
    
  
 <!-- Drop down box BLOGS  -->
 
 <!--
    <script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/7', [240, 126], 'div-gpt-ad-1454018317947-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
    -->

  
<!-- Drop down box NEWS  -->
    <!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/8', [240, 126], 'div-gpt-ad-1454018911985-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
-->

    
 <!-- Drop down box Community College -->
 <!--
 <script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/9', [240, 126], 'div-gpt-ad-1454019459468-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
-->

<!-- Drop down box Disabilities  -->
<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/10', [240, 126], 'div-gpt-ad-1454078493444-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
-->


<!-- Drop down box International  -->
<!--

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/11', [240, 126], 'div-gpt-ad-1454081911106-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
-->


<!-- Drop down box VIDEO  -->
<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/13', [240, 126], 'div-gpt-ad-1454083185463-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
-->


<!-- Drop down box SPORTS  -->
<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/14', [240, 126], 'div-gpt-ad-1454083711359-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>  
-->

 
     
    <div class="bottom">
          <nav class="menu-top">
            <div class="main-menu-desktop yamm navbar">
              <ul>
                <li>
                  <a href="http://www.diverseeducation.com" title="" rel="">
                HOME
                  </a>
                </li>
                <li class="dropdown yamm-fullwidth">
                  <a href="http://www.diverseeducation.com/article/category/higher-education-blogs/" class="dropdown-toggle"  data-hover="dropdown">Blogs</a>                  
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Pepsi Commercial Epitomizes White Privilege" />    

                       
  <h1 class="panel-title">   <a href="http://diverseeducation.com/article/95092/"> Pepsi Commercial Epitomizes White Privilege</a></h1>
  <i>by <a href="http://diverseeducation.com/article/author/ewatson/" title="Posts by Elwood Watson" rel="author">Elwood Watson</a></i>
                        <p><p>The ad whitewashed the often challenging and grim realities facing many people and communities of color.</p>
</p>
                        
                        <a class="read-more" href="http://diverseeducation.com/article/95092/">Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       
                                         
                 <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Board of Trustees Making a Mess at Morehouse" />     
     
                       
                       
                       
                    <h1 class="panel-title">   <a href="http://diverseeducation.com/article/94454/"> Is Our Nation Prepared for the Next 4 Years?</a></h1>
              <i>by <a href="http://diverseeducation.com/article/author/jbewers/" title="Posts by James B Ewers Jr." rel="author">James B Ewers Jr.</a></i>      
                   
                        <p><p>Would anyone disagree that we are living in some troubling times in the United States of America?</p>
</p>
                        
                      
                       <a class="read-more" href="http://diverseeducation.com/article/94454/"> Read more</a>
                      </div>
                      
                      
                      <div class="col-sm-3 menu-content">
                    
                               
                 <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="The Scapegoating of Black Men" />             
                    
                    
                   <h1 class="panel-title">   <a href="http://diverseeducation.com/article/94216/"> Retreat Provides Opportunity to Tune In to Black Males</a></h1>
      
                         <i>by <a href="http://diverseeducation.com/article/author/jwatson/" title="Posts by Jamal Watson" rel="author">Jamal Watson</a></i>      

                        <p><p>The challenges that beset Black males remain daunting and should be a growing concern for all of us who care deeply about the future of higher education.</p>
</p>
                    
                      <a class="read-more" href="http://diverseeducation.com/article/94216/">  Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                        <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/93859/">Respecting the Right of Free Speech </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/93693/">Serena and Venus Williams are Champions on and off the Court </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/93367/">Omarosa Has Helped HBCUs </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/93060/">For Now, Reality Reels In Milo Yiannopoulos </a>     </h1>
           
            <!-- /1035663/7 -->
<div id='div-gpt-ad-1454018317947-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454018317947-0'); });
setCollapseEmptyDiv(true);
</script>
</div>  

 </div>  
                    </li>
                  </ul>
                </li>
                <li class="dropdown yamm-fullwidth">
                  
                
                 <a href="http://www.diverseeducation.com/article/category/news/" class="dropdown-toggle"  data-hover="dropdown">
                    News
                  </a>
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Anti-Trump Mental Health Professionals Convene at Yale" />                         
                  <h1 class="panel-title">   <a href="http://diverseeducation.com/article/95590/"> Anti-Trump Mental Health Professionals Convene at Yale</a></h1>
                     <span class="author"><i>by Associated Press</i></span>                  <p>     <p>NEW HAVEN, Conn. — A group of mental health professionals that believe President Donald Trump is mentally unfit to be president is convening at Yale despite criticism from both Trump supporters and professionals working in their field. The Connecticut Post reports that the group, Duty to Warn, is holding its first conference Thursday at Yale [&hellip;]</p>
      </p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/95590/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Penn Moves to Increase Monitoring of Underground Frats" />                                      <h1 class="panel-title">   <a href="http://diverseeducation.com/article/95582/"> North Carolina Women’s College Addresses Student Concerns</a></h1>
                         <span class="author"><i>by Associated Press</i></span>						<p><p>WINSTON-SALEM, N.C. — A North Carolina women’s college is working to meet a series of demands made by students after protests that lasted for more than a week, the school’s president said. Salem College president Lorraine Sterritt told the Winston-Salem Journal that the school is committed to the value of diversity, and that bias and [&hellip;]</p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/95582/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Report: Students at For-profit Schools in Maine Carry Heavier Debt" />     
                        <h1 class="panel-title">   <a href="http://diverseeducation.com/article/95574/"> UC Berkeley Flip-flops on Ann Coulter, Proposes May Date</a></h1>
                       
                         <span class="author"><i>by Jocelyn Gecker, Associated Press</i></span>      
                       <p>                 <p>BERKELEY, Calif. — University of California, Berkeley officials said Thursday they have a “grave concern” of violence on campus if Ann Coulter follows through on her vow to speak next week at the university. Chancellor Nicholas B. Dirks instead proposed an alternate May 2 date for the conservative author. Dirks said police have “very specific [&hellip;]</p>
      </p>
                       <a class="read-more" href="http://diverseeducation.com/article/95574/">  Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                         <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/95519/">UC Berkeley Settles Sexual Harassment Suit for $1.7M </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/95515/">ACC Extends Deals With North Carolina Sites after Law Revision </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/95511/">Vermont’s College of St. Joseph Names 6th President </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/95507/">Kansas State University Gets 5th Sex Assault Investigation </a>     </h1>
                     
            <!-- /1035663/8 -->
<div id='div-gpt-ad-1454018911985-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454018911985-0'); });
setCollapseEmptyDiv(true);
</script>
</div> 

          </div>          
                                                  </li>
                    </ul>
                </li>
                
           
                <li>
                  <a href="http://www.diverseeducation.com/diverse-hiring" title="" rel="">DIVERSE HIRING</a>
                </li>
               
               
               <li class="dropdown yamm-fullwidth">
 <a href="http://www.diverseeducation.com/article/category/community-college-news/" class="dropdown-toggle"  data-hover="dropdown">
                   Community College
                  </a>
 <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Report: Community College Full-time Students More Likely to Graduate" />                         
                     <h1 class="panel-title">   <a href="http://diverseeducation.com/article/95439/"> Report: Community College Full-time Students More Likely to Graduate</a></h1>
                     <span class="author"><i>by Catherine Morris</i></span>                  <p>     <p>Attending even just one semester of community college full-time, however, gives students a better chance of completing college, according to a report out on Wednesday.</p>
      </p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/95439/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Tennessee House Passes Free Community College Bill" />                                        <h1 class="panel-title">   <a href="http://diverseeducation.com/article/95217/"> New Mexico Nursing Board Puts College on Notice</a></h1>
                         <span class="author"><i>by Associated Press</i></span>						<p><p>SANTA FE, N.M. — Santa Fe Community College won’t be able to accept any new students into its nursing program until its graduates’ test results improve or it wins an appeal. The Santa Fe New Mexican reports that the state nursing board has placed the college’s nursing program on conditional status for two years due [&hellip;]</p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/95217/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Kentucky Governor Changes Plan for Free 2-year Degrees" />     
                    <h1 class="panel-title">   <a href="http://diverseeducation.com/article/93914/"> Persistence Puts Turner on Path to Education, Politics</a></h1>
                       
                         <span class="author"><i>by Pearl Stewart</i></span>      
                       <p>                 <p>Her mother’s sudden death, left Turner, who was then a 22-year-old sophomore at Cuyahoga Community College, and her police officer husband Jeffery, the task of caring for her six siblings and their own child. </p>
      </p>
                       <a class="read-more" href="http://diverseeducation.com/article/93914/">  Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/93708/">Expert: College Promise Programs must be ‘Sustainable’ </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/93665/">Rhode Island’s Free College Tuition Proposal Off to Rocky Start </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/93661/">Arkansas College Grant Provides 2 years of Tuition and Fees </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/93450/">A2MEND Growing into its Empowerment Role </a>     </h1>
            
            
                <!-- /1035663/9 -->
<div id='div-gpt-ad-1454019459468-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454019459468-0'); });
setCollapseEmptyDiv(true);
</script>
</div>            
</div>   
                    </li>
                    </ul>
                </li>
               
               
              <li class="dropdown yamm-fullwidth">
 <a href="http://www.diverseeducation.com/article/category/disabled/" class="dropdown-toggle"  data-hover="dropdown">
                    Disabilities
                  </a>
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Diverse Docket: College’s Religious Affiliation no Shield Against Bias Complaint" />                         
                       <h1 class="panel-title">   <a href="http://diverseeducation.com/article/95230/"> Diverse Docket: College’s Religious Affiliation no Shield Against Bias Complaint</a></h1>
                     <span class="author"><i>by Eric Freedman</i></span>                  <p>     <p>A private college’s religious affiliation doesn’t automatically shield it from liability for racial discrimination, the Commonwealth Court of Pennsylvania has ruled.</p>
      </p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/95230/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Blind Chemist Creates STEM Curriculum for Sightless Children" />                                        <h1 class="panel-title">   <a href="http://diverseeducation.com/article/93510/"> Vega’s Poor Start Benefits At-risk Population</a></h1>
                         <span class="author"><i>by Jamal Eric Watson</i></span>						<p><p>Poverty isn’t some abstract idea to Dr. Desireé Vega, selected by Diverse as a member of the 2017 Class of Emerging Scholars. She’s experienced it firsthand.</p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/93510/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Diverse Docket: Court Rules Kankakee CC Did Not Violate Religious Rights" />     
                           <h1 class="panel-title">   <a href="http://diverseeducation.com/article/90244/"> Diverse Docket: Appeals Court Backs Lamar Institute of Technology</a></h1>
                       
                         <span class="author"><i>by Eric Freedman</i></span>      
                       <p>                 <p>Lamar Institute of Technology reasonably accommodated a former student with memory problems caused by an anoxic brain injury, a federal appeals court has ruled.</p>
      </p>
                       <a class="read-more" href="http://diverseeducation.com/article/90244/">  Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/90107/">How HBCUs Can Better Meet the Needs of Students with Disabilities </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/89412/">Diverse Docket: Gender Bias Suit Against Slippery Rock not Reinstated </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/88341/">Ex-Wichita State University Worker Files Discrimination Suit </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/88154/">Miami University of Ohio, Feds Complete Agreement in Blind Student’s Case </a>     </h1>
                     
           <!-- /1035663/10 -->
<div id='div-gpt-ad-1454078493444-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454078493444-0'); });
setCollapseEmptyDiv(true);
</script>
</div>        
</div>  
                                         </li>
                    </ul>
                </li>
              
              
              
              
              
                
                <li class="dropdown yamm-fullwidth">
 <a href="http://www.diverseeducation.com/article/category/international-higher-education/" class="dropdown-toggle"  data-hover="dropdown">
                    International
                  </a>
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Pakistan Professor from Minority Ahmadi Sect Fatally Stabbed" />                         
                    <h1 class="panel-title">   <a href="http://diverseeducation.com/article/95430/"> Pakistan Professor from Minority Ahmadi Sect Fatally Stabbed</a></h1>
                     <span class="author"><i>by Associated Press</i></span>                  <p>     <p>LAHORE, Pakistan — Pakistani police say a university professor from the Ahmadi sect was found stabbed to death in what may be the latest in Islamic militant attack on members of the minority group. Officer Mohammad Ali says the 61-year-old microbiology professor Tahira Malik was found slain in the eastern city of Lahore, with several [&hellip;]</p>
      </p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/95430/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="EU Launches Probe in Hungarian Education Law" />             <h1 class="panel-title">   <a href="http://diverseeducation.com/article/95110/"> U.S. official: Hungary Should Talk with Soros-founded School</a></h1>
                         <span class="author"><i>by Pablo Gorondi, Associated Press</i></span>						<p><p>BUDAPEST, Hungary — The Hungarian government should engage in “serious, urgent and good-faith talks” with Central European University about legal changes seen to be targeting the school founded by billionaire George Soros, a U.S. diplomat said Tuesday. A bill signed Monday by President Janos Ader sets new conditions for foreign universities in Hungary, some of [&hellip;]</p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/95110/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="University of Kentucky Sports Scholar Finds Perfect Balance" />     
                  <h1 class="panel-title">   <a href="http://diverseeducation.com/article/95060/"> Hungary’s President Signs Bill Aimed at Soros-founded School</a></h1>
                       
                         <span class="author"><i>by Pablo Gorondi, Associated Press</i></span>      
                       <p>                 <p>BUDAPEST, Hungary — Hungary’s president on Monday signed amendments to the country’s higher education law that could force a Budapest university founded by billionaire American philanthropist George Soros to close or move. Central European University has vowed to challenge the legislation and to remain in Budapest despite invitations to possibly relocate from cities in Lithuania [&hellip;]</p>
      </p>
                       <a class="read-more" href="http://diverseeducation.com/article/95060/">  Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/94982/">Colleges, Universities Officially Cite Potential Harm of Travel Ban </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/94860/">Egypt Professor Faces Possible Dismissal Over Dancing Video </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/94556/">Guillermo: Halted or Not, Travel Ban Already Impacting Higher Ed </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/94488/">Scholars Urge China to Let Academic Return to Australia </a>     </h1>
         
         <!-- /1035663/11 -->
<div id='div-gpt-ad-1454081911106-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454081911106-0'); });
setCollapseEmptyDiv(true);
</script>
</div>              

                      
                      
                      </div>                                </li>
                    </ul>
                </li>
                
         <!--        
              <li class="dropdown yamm-fullwidth">
 <a href="http://www.diverseeducation.com/article/category/media/" class="dropdown-toggle"  data-hover="dropdown">
                    VIDEO
               
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     
			<span class="alignleft">		
				<iframe title="Engaging Latino Students for Transfer and Completion" src="https://www.youtube.com/embed/5TLpZpMAOas?list=PLJ2ju47UjP882_lVhkBDg7iLbt-z1Fblb?wmode=opaque" width="260" height="140"></iframe>
			</span>                         
                        <h1 class="panel-title">      Engaging Latino Students for Transfer and Completion    </h1>
                     <span class="author"><i>by Evelyn Waiwaiole, Jillian Kinzie and Sarita Brown</i></span>                  <p>     <p>Both community colleges and bachelor’s degree-granting institutions across the country are responding to a chorus of calls for dramatic improvements in student success and college completion.</p>
      </p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/83048/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     
			<span class="alignleft">		
				<iframe title="UDC President: America Needs to Address Relationship With Black Men" src="http://www.youtube.com/embed/TDv00cwWkA8?wmode=opaque" width="260" height="140"></iframe>
			</span>                                        <h1 class="panel-title">UDC President: America Needs to Address Relationship With Black Men</h1>
                         <span class="author"><i>by Jamaal Abdul-Alim</i></span>						<p><p>University of the District of Columbia President Ron Mason speaks out after the violent arrest of a young Black man on the college campus.</p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/78524/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  
			<span class="alignleft">		
				<iframe title="Obama Spends His Birthday With Startup Innovators" src="http://www.youtube-nocookie.com/embed/aKsxHS5vptM?wmode=opaque" width="260" height="140"></iframe>
			</span>     
                        <h1 class="panel-title">              Obama Spends His Birthday With Startup Innovators              </h1>
                       
                         <span class="author"><i>by Stacy A. Anderson, Associated Press</i></span>      
                       <p>                 <p>President Barack Obama spent his 54th birthday talking to a robotic teddy bear that teaches children how to manage their diabetes and watching a radio waves demonstration used to detect senior falls.</p>
      </p>
                       <a class="read-more" href="http://diverseeducation.com/article/76871/">  Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/73702/">Exchange Program Expands Horizons of African-American Males </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/73448/">Belle Wheelan’s Drive Pays Off for Higher Education </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/72774/">Thomas Sanchez Commencement Speech at Northwest Missouri State University </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/73445/">Michelle Obama Tells Tuskegee Grads How Racism Hits Home </a>     </h1>
                        
    
<div id='div-gpt-ad-1454083185463-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454083185463-0'); });
setCollapseEmptyDiv(true);
</script>
</div>             
           
                        
                        
                      </div>                      </li>
                    </ul>
                </li>
              
              -->
              
              <li class="dropdown yamm-fullwidth">
 <a href="http://www.diverseeducation.com/article/category/college-sports/"  class="dropdown-toggle"  data-hover="dropdown">
                    Sports
                  </a>
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="ACC Extends Deals With North Carolina Sites after Law Revision" />                         
                         <h1 class="panel-title">   <a href="http://diverseeducation.com/article/95515/"> ACC Extends Deals With North Carolina Sites after Law Revision</a></h1>
                     <span class="author"><i>by Associated Press</i></span>                  <p>     <p>GREENSBORO, N.C. — The Atlantic Coast Conference has added a replacement year to contracts for North Carolina venues that lost championships when the league relocated events due to a law limiting protections against LGBT people. The ACC had pulled 10 neutral-site championships for the 2016-17 season. The state passed a compromise bill to roll back [&hellip;]</p>
      </p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/95515/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Appeals Court Won’t Revive Lawsuit Over UNC Sham Classes" />                <h1 class="panel-title">   <a href="http://diverseeducation.com/article/95400/"> UNLV Hires Reed-Francois to Lead Athletics Department</a></h1>
                         <span class="author"><i>by Associated Press</i></span>						<p><p>LAS VEGAS — UNLV has hired Desiree Reed-Francois as its next athletic director, making her the first Hispanic female AD at the Football Bowl Subdivision. Reed-Francois’ hiring, announced Monday, will be effective June 1. She replaces Tina Kunzer-Murphy, who is stepping down at the end of the academic school year to work for the UNLV [&hellip;]</p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/95400/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Ex-official’s Trial to Focus on Bias Claims Against Iowa AD" />     
                  <h1 class="panel-title">   <a href="http://diverseeducation.com/article/95259/"> Florida House Passes Bill to Open Books of University Boosters</a></h1>
                       
                         <span class="author"><i>by Associated Press</i></span>      
                       <p>                 <p>TALLAHASSEE, Fla. — Florida’s college athletic booster groups and university foundations would be forced to open their records to the public under a bill passed by the Florida House. The Florida House voted 115-0 Thursday to change a state law that allows university groups to keep most of their records private. If it becomes law [&hellip;]</p>
      </p>
                       <a class="read-more" href="http://diverseeducation.com/article/95259/">  Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/95235/">Ashe Winner Nicole Evans Exudes Winning Spirit </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/95139/">Ashe Sports Scholars Honored </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/95085/">University of Kentucky Sports Scholar Finds Perfect Balance </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/94877/">Martin Learned to be Game-Changer Off the Field </a>     </h1>
                        
                  <!-- /1035663/14 -->
<div id='div-gpt-ad-1454083711359-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454083711359-0'); });
setCollapseEmptyDiv(true);
</script>
</div>        
</div>           
                    </li>
                    </ul>
                </li>
              
              
              
              
                <li class="dropdown yamm-fullwidth">
                  <a href="#" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown">Webinars</a>                  
                 
                  <ul class="dropdown-menu">
                    <li>
                      <div class="common-box webinars">
                      
                        <div class="wrapper-event">
                 

 <div class="col-sm-6 col-md-3">
 
                            <div class="webinar-event">
                              <span class="date">Complimentary<br/> Webinar<br />
</span>
                              <h1>Background vs. Behaviors:<br />
Understanding Underserved Populations through Noncognitive Assessment </h1>
                              <span class="register">
                                <a href="http://response.diverseeducation.com/BackgroundBehaviors" target="_blank">LISTEN NOW</a>
                              </span>
                            </div>
                          </div>
                        <div class="col-sm-6 col-md-3">
                            <div class="webinar-event">
                              <span class="date">COMPLIMENTARY<br/>WEBINAR</span>
                              <h1>Transforming Minority <br />
Student Success<br />
 from the Top Down <br />
and Bottom Up</h1>
                              <span class="register">
                                <a href="http://www.diverseeducation.com/webinars-details/2017/webinar-03-29-2017.php" target="_blank">LISTEN NOW</a>
                              </span>
                            </div>
                          </div>
                 <div class="col-sm-6 col-md-3">
                            <div class="webinar-event">
                                <span class="date">COMPLIMENTARY<br/>WEBINAR</span>
                              <h1>Driving Student Success at Minority-Serving Institutions:
 National, Research and Institutional Perspectives</h1>
                              <span class="register">
                                <a href="http://response.diverseeducation.com/STUDENTSUCCESS" target="_blank">LISTEN NOW</a>
                              </span>
                            </div> 

                 </div>
    
    
    
    
	                            
 <div class="col-sm-3 menu-content" style="float: right;">
                          
                           <h1 class="panel-title" align="center"><a href="http://diverseeducation.com/on-demand">ON DEMAND</a></h1>
                           
                           <h1 class="panel-title" align="center"><a href="http://diverseeducation.com/upcoming-webinars">UPCOMING</a></h1>
                           
                           <h1 class="panel-title" align="center"><a href="http://www.diverseeducation.com/faq">FAQ's</a></h1>
                          
                       </div>
                       
                      </div>
                    </li>
                  </ul>
                </li>
              </ul>
            </div>
            <div class="menu-mobile">
              <i class="fa fa-bars"></i>Menu
            </div>
            <div class="main-menu-mobile navbar">
              <ul>
                <li>
                  <a href="http://www.diverseeducation.com" title="" rel="">Home</a>
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/about-us/" title="" rel="">About Us</a>
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/advertise/" title="" rel="">Advertise</a>
                </li>
                  <li>
                  <a href="http://diverseeducation.com/advertise/editorial-calendar/" title="" rel="">Editorial Calendar</a>
                </li>
                <li>
                  <a href="https://www.pubservice.com/Subnew1.aspx?PC=DI" title="" rel="">Subscribe to our Magazine</a>
                </li>
                <li>
                  <a href="http://diverseeducation.com/news/subform.html" title="" rel="">Get our Newsletter</a>
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/article/category/higher-education-blogs/" title="" rel="">Blogs</a>                  
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/article/category/news/" title="" rel="">News</a>
                </li>
            
                <li>
                  <a href="http://www.diverseeducation.com/article/category/community-college-news/" title="" rel="">Community College</a>
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/article/category/news/disabled/" title="" rel="">Disabilities</a>
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/article/category/news/international-higher-education/" title="" rel="">International</a>
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/article/category/news/lgbt/" title="" rel="">LGBT</a>
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/article/category/college-sports/" title="">Sports</a>
                </li>
                <!-- <li>
                  <a href="http://www.diverseeducation.com/marching-band-calendar/" title="">HBCU MARCHING BANDS</a>
                </li> -->
                <li>
                  <a href="http://www.diverseeducation.com/upcoming-webinars/" title="" rel="">Webinars</a>
                </li>
              </ul>
            </div>
          </nav><!--end mobile main menu -->
          <nav class="menu-middle">            
            <div class="yamm navbar">
              <ul>
                <li class="dropdown yamm-fullwidth">
       <a href="http://www.diverseeducation.com/article/category/african-american-higher-education/" class="dropdown-toggle" data-hover="dropdown">
                    African-Americans
                  </a>
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Princeton Renaming Building in Honor of Toni Morrison" />                         
                           <h1 class="panel-title">   <a href="http://diverseeducation.com/article/95535/"> Princeton Renaming Building in Honor of Toni Morrison</a></h1>
                     <span class="author"><i>by Jamal Eric Watson</i></span>                  <p><p>West College — a central building on the campus of Princeton University — will be renamed in honor of Toni Morrison, the Nobel Laureate who currently is a professor emeritus at the Ivy league school. </p>
</p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/95535/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="For USF Professor, Diversity Key for Best Public Policy" />        <h1 class="panel-title">   <a href="http://diverseeducation.com/article/95417/"> Appeals Court Won’t Revive Lawsuit Over UNC Sham Classes</a></h1>
                         <span class="author"><i>by Associated Press</i></span>						<p><p>RALEIGH, N.C. — A state appeals court won’t revive a lawsuit by two former athletes who say they were harmed by sham classes at the University of North Carolina. The North Carolina Court of Appeals ruled Tuesday that a Charlotte-area judge properly dismissed their case last year. James Arnold and Leah Metcalf are former members [&hellip;]</p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/95417/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Georgia Tech GRIOT Leadership Series Highlights Black Male Achievement" />     
         <h1 class="panel-title">   <a href="http://diverseeducation.com/article/95292/"> Clerical Oversight Shuts Down Michigan State Upward Bound Program</a></h1>
                       
                         <span class="author"><i>by Diverse Staff</i></span>      
                       <p><p>A technical error will cost Michigan State University about $480,000 in federal funding but it will be underserved high school students from Lansing, Mich., who will be short-changed.</p>
</p>
                       <a class="read-more" href="http://diverseeducation.com/article/95292/">Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/95221/">Auburn University Disavows ‘White Student Union’ </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/94952/">Ex-public Schools Chief, Dean Picked for Chicago State Posts </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/94940/">Utah University Launches Program for Black Doctoral Students </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/94877/">Martin Learned to be Game-Changer Off the Field </a>     </h1>
                        
                       <!-- /1035663/ddown-box-african-americans -->
<div id='div-gpt-ad-1453929744245-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453929744245-0'); });
</script>
</div> 
                        
                        
                        
                      </div>                    </li>
                    </ul>
                </li>
            
                <li class="dropdown yamm-fullwidth">  
                  <a href="http://www.diverseeducation.com/article/category/native-american-higher-education/" class="dropdown-toggle" data-hover="dropdown" >Native Americans</a>                  
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="University of Wyoming to Open Native American Student Center" /> 
                   <h1 class="panel-title">   <a href="http://diverseeducation.com/article/94496/"> University of Wyoming to Open Native American Student Center</a></h1>
                        
                        
                     <span class="author"><i>by Associated Press</i></span>                        <p><p>LARAMIE, Wyo. — University of Wyoming officials are opening a center for Native American students that they hope will help with student recruitment and retention. The Laramie Boomerang reports that UW Vice President of Student Affairs Sara Axelson told the UW Board of Trustees on Friday that Native American student retention for fall 2015-2016 was [&hellip;]</p>
</p>
                        <a class="read-more" href="http://diverseeducation.com/article/94496/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Law School Program Provides Free Wills to Native Americans" />                        
                        
                     
                        <h1 class="panel-title">   <a href="http://diverseeducation.com/article/93961/"> Ponca Tribe’s History Played Key Role at Conference</a></h1>
                        
                         <span class="author"><i>by Lydia Lum</i></span>      
                       <p><p>Educators and stakeholders of two-year institutions shared best practices, along with new and different ways to teach, stimulate learning and enhance the community college experience at last week’s League for Innovation.</p>
</p>
                       
                        <a class="read-more" href="http://diverseeducation.com/article/93961/">Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                
                                   
				  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="University of Wyoming President Reaches Out to Reservation Schools" />     
                       <h1 class="panel-title">   <a href="http://diverseeducation.com/article/92716/"> Mique’l Dangeli Puts Indigenous Art on Center Stage</a></h1>
                       
                         <span class="author"><i>by Pearl Stewart</i></span>      
                       <p><p>Dr. Mique’l Dangeli, selected by Diverse as a member of the 2017 Class of Emerging Scholars, is not only a dedicated scholar of Northwest Coast culture and art; she also is an avid practitioner.</p>
</p>
                       <a class="read-more" href="http://diverseeducation.com/article/92716/">Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/90746/">Haskell Indian Nations University’s Attorneys: School not Subject to Title IX </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/90201/">Rodriguez: For 2020, I’m Checking the American Indian Option </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/89260/">Partnership with Northern Arizona University Boosts Native Americans’ Educational Opportunities </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/89102/">Protests Bring Out Angry Millennials in Chicago </a>     </h1>
                        
                        
                 <!-- /1035663/0 -->
<div id='div-gpt-ad-1453930076586-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453930076586-0'); });
</script>
</div>       
                        
                      </div>
                    </li>
                  </ul>
                </li>                <li>
                
                
                <li class="dropdown yamm-fullwidth">
       <a href="http://www.diverseeducation.com/article/category/asian-american-higher-education/" class="dropdown-toggle"  data-hover="dropdown">
                    Asian/Pacific Islanders
                  </a>
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Wisconsin Students Push for Hmong-American Studies Program" />                         
                        <h1 class="panel-title">   <a href="http://diverseeducation.com/article/95376/"> Wisconsin Students Push for Hmong-American Studies Program</a></h1>
                     <span class="author"><i>by Associated Press</i></span>                  <p><p>MADISON, Wis. — A group of Hmong-American undergraduates is pushing administrators at the University of Wisconsin-Madison to hire more faculty who study the ethnic group and to launch a program through which students can earn a certificate in Hmong-American studies. The Wisconsin State Journal reports that several students of Southeast Asian descent formed the Hmong-American [&hellip;]</p>
</p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/95376/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Harassment Accuser Condemns UC Berkeley Deal" />           <h1 class="panel-title">   <a href="http://diverseeducation.com/article/95134/"> Conference Helps AAPI Attendees Work Through Frustrations</a></h1>
                         <span class="author"><i>by Lydia Lum</i></span>						<p><p>The Asian Pacific Americans in Higher Education conference has increasingly become a venue for undergraduate and graduate students to find common ground in their educational and life journeys.</p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/95134/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Asian-American Studies Pioneer Philip Choy Dies" />     
                       <h1 class="panel-title">   <a href="http://diverseeducation.com/article/93909/"> Guillermo: Asian American Professors Speak on Suit Against U. of Michigan</a></h1>
                       
                         <span class="author"><i>by Emil Guillermo</i></span>      
                       <p><p>What is the situation like for professors of color at major universities, particularly the ones teaching the story of ethnic diversity? </p>
</p>
                       <a class="read-more" href="http://diverseeducation.com/article/93909/">Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/92906/">Nguyen Draws on Experience to Start Repairing Education Inequities </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/92854/">Guillermo: Asian American History Shows Why Travel Ban Unjust </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/92746/">DePaul University Names 1st Lay President in 119-year History </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/92651/">Scholar Lara Thompson Navigates an Unconventional Route </a>     </h1>
                        
                  <!-- /1035663/1 -->
<div id='div-gpt-ad-1453993593871-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453993593871-0'); });
</script>
</div>      
                        
                        
                        
                      </div>                    </li>
                  </ul>
               
               
                <li class="dropdown yamm-fullwidth">
       <a href="http://www.diverseeducation.com/article/category/hispanic-higher-education/" class="dropdown-toggle"  data-hover="dropdown">
                    Latinos
                  </a>
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Rodriguez: Resistance or Permanent State of Insurrection?" />                         
        <h1 class="panel-title">   <a href="http://diverseeducation.com/article/95340/"> Rodriguez: Resistance or Permanent State of Insurrection?</a></h1>
                     <span class="author"><i>by Roberto Rodriguez</i></span>                  <p><p>People of Mexican descent that live in this country, live in a permanent state of dehumanization and thus also part of a permanent state of insurrection that, technically, can never end.</p>
</p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/95340/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Rodriguez: Do All Lives Matter?" />           <h1 class="panel-title">   <a href="http://diverseeducation.com/article/94449/"> Diverse Conversations: What Minority High School Students Need to Know About College</a></h1>
                         <span class="author"><i>by Matthew Lynch </i></span>						<p><p>What minority students are taught in high school about the college experience has a major impact on their decisions. So, what should we be teaching them about college?</p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/94449/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Napolitano to Send ‘Strong’ Message on Mexico Trip" />     
      <h1 class="panel-title">   <a href="http://diverseeducation.com/article/94065/"> Rodriguez: Re-indigenization is Underway</a></h1>
                       
                         <span class="author"><i>by Roberto Rodriguez</i></span>      
                       <p><p>To understand the significance of re-indigenization, one needs to understand its anti-thesis: the 500-year process of de-indigenization. </p>
</p>
                       <a class="read-more" href="http://diverseeducation.com/article/94065/">Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/93984/">Investigation: Ex-UTSA President Romo ‘Likely’ Sexually Harassed Women </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/93891/">Emanuel Appoints New City Colleges of Chicago Chancellor </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/93832/">Cuba Offers Colombia 1,000 Medical School Scholarships </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/93792/">700 Michigan State University Workers Won’t Help Immigration Agents </a>     </h1>
                        
                        
                        
<!-- /1035663/3 -->
<div id='div-gpt-ad-1454014951573-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454014951573-0'); });
setCollapseEmptyDiv(true);
</script>
</div>             
  </div>                    </li>
                  </ul>
                </li>
               
                <li class="dropdown yamm-fullwidth">
       <a href="http://www.diverseeducation.com/article/category/lgbt/" class="dropdown-toggle"  data-hover="dropdown">
                   LGBT
                  </a>
                  <ul class="dropdown-menu">
                    <li>
            <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="ACC Extends Deals With North Carolina Sites after Law Revision" />                         
          <h1 class="panel-title">   <a href="http://diverseeducation.com/article/95515/"> ACC Extends Deals With North Carolina Sites after Law Revision</a></h1>
                     <span class="author"><i>by Associated Press</i></span>                  <p><p>GREENSBORO, N.C. — The Atlantic Coast Conference has added a replacement year to contracts for North Carolina venues that lost championships when the league relocated events due to a law limiting protections against LGBT people. The ACC had pulled 10 neutral-site championships for the 2016-17 season. The state passed a compromise bill to roll back [&hellip;]</p>
</p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/95515/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Ex-official’s Trial to Focus on Bias Claims Against Iowa AD" />         <h1 class="panel-title">   <a href="http://diverseeducation.com/article/94956/"> Transgender University Employees Sue Over Insurance Cuts</a></h1>
                         <span class="author"><i>by Cara Lombardo, Associated Press</i></span>						<p><p>MADISON, Wis. — Two transgender University of Wisconsin employees are suing the state’s insurance board and the UW System after it stopped covering sex reassignment procedures. The American Civil Liberties Union and the ACLU of Wisconsin on Friday filed a federal lawsuit on behalf of anthropology graduate student Alina Boyden and cancer researcher Shannon Andrews. [&hellip;]</p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/94956/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Court: Civil Rights Law Prohibits Discrimination of LGBT" />     
    <h1 class="panel-title">   <a href="http://diverseeducation.com/article/94707/"> HB 142 Meets With NCAA Approval, Civil Rights Groups’ Criticism</a></h1>
                       
                         <span class="author"><i>by Catherine Morris</i></span>      
                       <p><p>Critics of the bill’s replacement, House Bill 142, said that it continues the same discriminatory practices of HB2. Some referred to it as “HB2.0.”</p>
</p>
                       <a class="read-more" href="http://diverseeducation.com/article/94707/">Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/94392/">Project Aims to Help School Nurses Tackle Suicide Rates </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/94334/">University of Colorado Weighs Asking Applicants for Sexual Orientation </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/94211/">Matthew Adams Not Hesitant to Stand Out on Campus </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/94137/">Gordon College Professor Says Promotion Denied Over LGBT Stance </a>     </h1>
                 
             <!-- /1035663/4 -->
<div id='div-gpt-ad-1454015998671-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454015998671-0'); });
setCollapseEmptyDiv(true);
</script>
</div>           
</div>                    </li>
                  </ul>
                </li>
               
               
       <li class="dropdown yamm-fullwidth">
       <a href="http://www.diversemilitary.net" target="_blank" class="dropdown-toggle"  data-hover="dropdown">
                    MILITARY
                  </a>
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Case Western Offering Military Ethics Graduate Degree" />                         
     <h1 class="panel-title">   <a href="http://diverseeducation.com/article/94053/"> Case Western Offering Military Ethics Graduate Degree</a></h1>
                     <span class="author"><i>by Associated Press</i></span>                  <p><p>CLEVELAND — Officials with Case Western Reserve University say the Ohio school’s new graduate program in military ethics is the first of its kind in the country. Cleveland.com reports the Master of Arts in Military Ethics program allows students to earn a specialized degree that would prepare them for careers in military ethics, law, foreign [&hellip;]</p>
</p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/94053/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="University of Memphis Plans Veterans Care Center on Campus" />      <h1 class="panel-title">   <a href="http://diverseeducation.com/article/90486/"> White Military Veterans Settling in at HBCUs</a></h1>
      
       <span class="author"><i>by Gregory Clay</i></span>						<p><p>According to a 2015 study, approximately 25 percent of the nation’s 105 HBCUs feature at least a 20 percent non-Black student population. White veterans’ numbers are growing thanks to the post-Sept. 11 G.I. Bill.</p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/90486/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/timthumb.php?src=http%3A%2F%2Fdiverseeducation.com%2Fwp-content%2Fuploads%2F2016%2F11%2F112216_Feature.jpg&amp;q=90&amp;w=260&amp;h=140&amp;zc=1" class="alignleft" alt="" />     
    <h1 class="panel-title">   <a href="http://diverseeducation.com/article/89229/"> Regents Name Richard Myers New Kansas State President</a></h1>
                       
                         <span class="author"><i>by John Hanna, Associated Press</i></span>      
                       <p><p>MANHATTAN, Kan. — The Kansas Board of Regents on Tuesday made Richard Myers, a retired four-star general and former Joint Chiefs of Staff chairman, president at Kansas State University, promoting him after he served as interim president since April. The regents voted unanimously to promote Myers to president of the land-grant university in Manhattan, which [&hellip;]</p>
</p>
                       <a class="read-more" href="http://diverseeducation.com/article/89229/">Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/88520/">Posse Foundation Veterans Program Offers Path to Elite Colleges </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/88369/">ITT Tech’s Closing Leaves Many Veterans in Limbo </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/88176/">Military Friendly Institutions Competing for Veterans </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/86233/">Diverse Docket: Ousted Ohio State Band Director Loses Bias Suit </a>     </h1>
                  <!-- /1035663/5 -->
<div id='div-gpt-ad-1454016776105-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454016776105-0'); });
setCollapseEmptyDiv(true);
</script>
</div>      
</div>                    </li>
                  </ul>
                </li>
              
              
               <li class="dropdown yamm-fullwidth">
       <a href="http://www.diverseeducation.com/article/category/women/" class="dropdown-toggle"  data-hover="dropdown">
                    Women
                 </a>
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                         
               
                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="North Carolina Women’s College Addresses Student Concerns" /> <h1 class="panel-title">   <a href="http://diverseeducation.com/article/95582/"> North Carolina Women’s College Addresses Student Concerns</a></h1>
                       
                       
                       
                     <span class="author"><i>by Associated Press</i></span>                  <p><p>WINSTON-SALEM, N.C. — A North Carolina women’s college is working to meet a series of demands made by students after protests that lasted for more than a week, the school’s president said. Salem College president Lorraine Sterritt told the Winston-Salem Journal that the school is committed to the value of diversity, and that bias and [&hellip;]</p>
</p>
                   <a class="read-more" href="http://diverseeducation.com/article/95582/">Read More</a>
                     </div>
                     <div class="col-sm-3 menu-content">
                       
                      <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="UC Berkeley Flip-flops on Ann Coulter, Proposes May Date" />    <h1 class="panel-title">   <a href="http://diverseeducation.com/article/95519/"> UC Berkeley Settles Sexual Harassment Suit for $1.7M</a></h1>
                     <span class="author"><i>by Associated Press</i></span>                  <p><p>SAN FRANCISCO — The University of California’s governing board has agreed to a $1.7 million settlement that will be paid out over the next decade to an employee who accused the former dean of UC Berkeley’s law school of sexual harassment. Under terms of the settlement, the UC regents will pay the employee, Tyann Sorrell, [&hellip;]</p>
</p>
               <a class="read-more" href="http://diverseeducation.com/article/95519/">Read More</a>
              </div>
               <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Kansas State University Gets 5th Sex Assault Investigation" />     
       <h1 class="panel-title">   <a href="http://diverseeducation.com/article/95422/"> Baylor Hires 1st Female President Amid Sex Assault Scandal</a></h1>
                       
                         <span class="author"><i>by Associated Press</i></span>      
                       <p><p>WACO, Texas — Baylor University has hired its first female president as the nation’s largest Baptist school faces several lawsuits stemming from a sexual assault scandal. Linda Livingstone comes to Baylor from George Washington University in Washington, D.C., where she has been a dean and professor of management. Her academic career includes previous administrative and [&hellip;]</p>
</p>
                       <a class="read-more" href="http://diverseeducation.com/article/95422/">Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/95400/">UNLV Hires Reed-Francois to Lead Athletics Department </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/95314/">Harassment Accuser Condemns UC Berkeley Deal </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/95306/">Ex-official’s Trial to Focus on Bias Claims Against Iowa AD </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/95235/">Ashe Winner Nicole Evans Exudes Winning Spirit </a>     </h1>
              
                <!-- /1035663/6 -->
<div id='div-gpt-ad-1454017603775-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454017603775-0'); });
setCollapseEmptyDiv(true);

</script>
</div>      
</div>                    </li>
                 </ul>
                </li>
       
              </ul>
            </div>
          </nav>
          <nav class="menu-bottom">
            <div class="more-sites">
              <i class="fa fa-bars"></i>More Diverse Websites
            </div>                       
            <div class="navbar">
              <ul>
                <li>
                  <a href="http://diversebooks.net/" title="" target="_blank" rel="">DiverseBooks.com</a>
                </li>
                 <li>
                  <a href="http://diversejobs.net/" title="" target="_blank" rel="">DiverseJobs.net</a>
                </li>
                <li>
                  <a href="http://www.divhealth.net" title="" target="_blank" rel="">Diverse Health</a>
                </li>
             <!--   <li>
                  <a href="http://www.diversebusinessnews.com" target="_blank"title="" rel="">Diverse Business</a>
                </li>  -->
                <li>
                  <a href="http://keepitreal.diverseeducation.com/" target="_blank" title="" rel="">Keep It Real</a>
                </li>
                <li>
                  <a href="http://www.ccnewsnow.com" target="_blank" title="" rel="">CCNewsNow</a>
                </li>
                <li>
                  <a href="http://jobs.ccjobsnow.com/" target="_blank" title="" rel="">CCJobsNow.com</a>
                </li>
                <li>
                  <a href="http://applicationsquest.com/" target="_blank" title="" rel="">Applications Quest</a>
                </li>
              </ul>
            </div>
          </nav>
        </div>


          <div class="section-mobile">
            <nav class="dropdown">
              <ul class="nav nav-pills">
                <li>
                  <ul class="social-media">
                    <li>
                      <a href="https://www.facebook.com/DiverseJobs" title="">
                        <i class="fa fa-facebook-square"></i>
                      </a>
                    </li>
                    <li>
                      <a href="https://twitter.com/diverseissues" title="">
                        <i class="fa fa-twitter-square"></i>
                      </a>
                    </li>
                    <li>
                      <a href="https://www.linkedin.com/company/diverse-issues-in-higher-education" title="">
                        <i class="fa fa-linkedin-square"></i>
                      </a>
                    </li>
                    <li>
                      <a href="https://plus.google.com/110660462648081403415" title="">
                        <i class="fa fa-google-plus-square"></i>
                      </a>
                    </li>
                    <li>
                   <a href="http://diverseeducation.com/feed/" title="">
                 
                        <i class="fa fa-rss-square"></i>
                      </a>
                    </li>
                    
                  </ul>
                </li>
                <li>
                  <div class="search">
                    <form>
                      <input type="search" name="" value="" placeholder="Search in site...">
                      <button class="glyphicon glyphicon-search" type="submit" name="" value=""></button>
                    </form>  
                  </div>
                </li>
              </ul>  
            </nav>            
          </div>  
     <!-- /1035663/low_header -->
<!--
<div class="ad-pc">

<div id='div-gpt-ad-1450383740855-0' style='height:auto; width:728px; margin: 0 auto;'">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450383740855-0'); })
setCollapseEmptyDiv(true);
</script>
 
   </div> <br />
</div>-->
  
    


  

      </header>
		
<div class="clear"></div>


	<span class="style2"></span>

		<div class="clear"></div>	
</div>
	
<div class="clear"></div>


<script src="https://img03.en25.com/i/livevalidation_standalone.compressed.js" type="text/javascript" ></script><style type="text/css" media="screen" >.LV_validation_message{ font-weight:bold; margin: 0 0 0 5px; }
.LV_valid{ color:#00CC00; display:none; }
.LV_invalid{ color:#CC0000; font-size:10px; margin-left: 15px;  }
.LV_valid_field, input.LV_valid_field:hover, input.LV_valid_field:active, textarea.LV_valid_field:hover, textarea.LV_valid_field:active { border: 1px solid #00CC00; }
.LV_invalid_field, input.LV_invalid_field:hover, input.LV_invalid_field:active, textarea.LV_invalid_field:hover, textarea.LV_invalid_field:active { border: 1px solid #CC0000; }</style>








<script type='text/javascript'>
googletag.cmd.push(function() {

var mapping = googletag.sizeMapping().
addSize([1024, 768], [728, 90]).
addSize([980, 690], [728, 90]).
addSize([640, 480], [120, 60]).
addSize([0, 0], [88, 31]).build();
  
  // Fits browsers of any size smaller than 640 x 480

googletag.defineSlot('/1035663/diverse_home_leaderboard', [728, 90], 'div-gpt-ad-1418075537925-0').
defineSizeMapping(mapping).
setCollapseEmptyDiv(true).
addService(googletag.pubads());



//addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

    <!-- Lower Header banner Ad  -->


<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/low_header', [728, 90], 'div-gpt-ad-1450383740855-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
	
	
  });
</script>



<!-- Mobile Portrait view Ad  -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/MOBILE', [320, 50], 'div-gpt-ad-1452893658837-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Mobile Landscape view Ad  -->


<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/Smart-phone-landscape', [475, 90], 'div-gpt-ad-1453228378277-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<script type="text/javascript" >

var field0 = new LiveValidation("field0", {validMessage: "", onlyOnBlur: true});field0.add(Validate.Format, 
{pattern: /^([^@\s]+)@((?:[-a-z0-9]+\.)+[a-z]{2,})$/i, 
failureMessage: "A valid email address is required"});field0.add(Validate.Presence, {failureMessage:"This field is required"});

var field1 = new LiveValidation("field1", {validMessage: "", onlyOnBlur: true});field1.add(Validate.Presence, {failureMessage:"This field is required"});

var field2 = new LiveValidation("field2", {validMessage: "", onlyOnBlur: true});field2.add(Validate.Presence, {failureMessage:"This field is required"});

var field3 = new LiveValidation("field3", {validMessage: "", onlyOnBlur: true});field3.add(Validate.Presence, {failureMessage:"This field is required"});
var field4 = new LiveValidation("field4", {validMessage: "", onlyOnBlur: true});
</script>
<script>GA_googleFillSlot("diverse_top_leaderboard")</script>
<title>Higher Education News and Jobs</title>
<body>
<div id=fb-root></div>



<script>!function(e,n,t){var o,c=e.getElementsByTagName(n)[0];e.getElementById(t)||(o=e.createElement(n),o.id=t,o.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=826511340780551",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk")</script>
<style>
.featured-jobs-container {background-color:#FFFFFF; width:auto; 
padding: 5px 5px 5px 5px; position:relative!important;
height: auto; z-index:999; }
</style>
<div class=container>

<div align=center>
<div id=smartphone-landscape-ad>
<div id=div-gpt-ad-1453228378277-0 style=height:100px;width:475px>
<script>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1453228378277-0")}),setCollapseEmptyDiv(!0)</script>
</div>
</div>
</div>

<div class="content-top row single">
<div class=breadcrumb>
<span class=postcat>
Category: <a href="http://diverseeducation.com/article/category/diversity/" rel="category tag">Diversity</a>,<a href="http://diverseeducation.com/article/category/health-issues/" rel="category tag">Health Issues</a>,<a href="http://diverseeducation.com/article/category/news/more-headlines/" rel="category tag">More headlines</a>,<a href="http://diverseeducation.com/article/category/news-roundup/" rel="category tag">News Round up</a> | </span>
</div>
<div class="col-md-8 col-sm-7 post-img text-content">
<div id="post-95590" class="entry post-95590 post type-post status-publish format-standard hentry category-diversity category-health-issues category-more-headlines category-news-roundup tag-Diversity tag-Education tag-InstitutionsOrganizations tag-Mental-Health tag-president-donald-trump"><h1>Anti-Trump Mental Health Professionals Convene at Yale</h1>
<span class=postdate>April 20, 2017 | </span>
<span class=postauthor>: </span>
</div>
<div class=metasingle style=margin-top:90px;margin-left:0;width:100%>
<table align=left border=0 vspace=0 width=auto>
<tr>
<td>
<div class=fb-share-button data-href="http://diverseeducation.com/article/95590/"data-layout=button_count></div>
</td>
<td><iframe allowtransparency=true frameborder=0 scrolling=no src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fdiverseeducation.com%2Farticle%2F95590%2F1.php&send=false&layout=button_count&width=100&show_faces=true&action=like&colorscheme=light&font&height=21"style=border:none;overflow:hidden;width:100px;height:21px></iframe>
<div data-href=https://developers.facebook.com/docs/plugins/ data-layout=button></div>
</td>
<td>
<a class=twitter-share-button href="https://twitter.com/share?url=&text=Anti-Trump Mental Health Professionals Convene at Yale:"data-lang=en data-related=Diverse_Jobs data-size=medium data-via="DiverseIssues ">Tweet</a>
<script>!function(t,e,r){var n,s=t.getElementsByTagName(e)[0];t.getElementById(r)||(n=t.createElement(e),n.id=r,n.src="https://platform.twitter.com/widgets.js",s.parentNode.insertBefore(n,s))}(document,"script","twitter-wjs")</script>
</td>
<td>
<script src=http://platform.linkedin.com/in.js></script><script data-counter=right type=in/share></script>
</td>
<td><g:plusone href="http://diverseeducation.com/article/95590/"></g:plusone>
<script src=https://apis.google.com/js/plusone.js></script><a class=addthis_button_email href=http://www.addthis.com/bookmark.php>
<img alt=Email border=0 height=16 src=http://s7.addthis.com/button1-email.gif width=54></a>
</td>
<td><br>
</td>
<td><br>
</td>
</tr>
</table><br>
<br></div>

<br>
by Associated Press<br /><br /><p>NEW HAVEN, Conn. — A group of mental health professionals that believe President Donald Trump is mentally unfit to be president is convening at Yale despite criticism from both Trump supporters and professionals working in their field.</p>
<p>The <em>Connecticut Post</em> reports that the group, Duty to Warn, is holding its first conference Thursday at Yale University. The group has drawn considerable criticism from the psychiatric establishment for its violation of the American Psychiatric Association’s “Goldwater rule,” which states psychiatrists are not to give professional opinions on people they have not personally examined.</p>
<p>The group has also been criticized by Republicans, including Connecticut party chairman J.R. Romano. Romano says that the group is ridiculous and that there is a double standard in how Duty to Warn is treating Trump compared to former President Barack Obama.</p>
<!-- FB Comments For Wp: http://www.vivacityinfotech.com --><div class="fb-comments" data-href="http://diverseeducation.com/article/95590/" data-numposts="6" data-width="100%" data-colorscheme="light"></div><!-- Begin Yuzo --><div class='yuzo_related_post style-2'  data-version='5.12.68'><div class='yuzo_clearfixed yuzo__title'><div style="color: #515b6e; font-size:22px; font-family: 'Open Sans Condensed',sans-serif; font-weight: 700; text-transform: uppercase;">RELATED ARTICLES >></div></div><div class='yuzo_wraps'>
						<div class="relatedthumb yuzo-list  " style=""  >  
						  <a  href="http://diverseeducation.com/article/95604/" class="image-list"  >
						  <div class="yuzo-img-wrap  ilen_shine " style="width: 110px;height:110px;">
									 <span class='shine-effect'></span> 
									 <div class="yuzo-img" style="background:url('http://diverseeducation.com/wp-content/uploads/2017/04/042117_Upward_Bound-150x150.jpeg') 50% 50% no-repeat;width: 110px;height:110px;margin-bottom: 5px;background-size:  cover;  "></div>
						  </div>
						  </a>
						  <a  class="link-list yuzo__text--title" href="http://diverseeducation.com/article/95604/" style="font-size:16px;font-weight:bold;;line-height:24px;"> Michigan State Expected to Fund Upward Bound  </a>
								<span class="yuzo_text" style="font-size:12px;" >Officials say that Michigan State University (MSU) will fund its Upward Bound college prep program for Lansing high school students, ensuring that the program would not be shut down because of the university’s technical error in a grant application....</span>
						   
						</div>
						<div class="relatedthumb yuzo-list  " style=""  >  
						  <a  href="http://diverseeducation.com/article/95599/" class="image-list"  >
						  <div class="yuzo-img-wrap  ilen_shine " style="width: 110px;height:110px;">
									 <span class='shine-effect'></span> 
									 <div class="yuzo-img" style="background:url('http://diverseeducation.com/wp-content/uploads/2017/04/042117_Foster-150x150.jpg') 50% 50% no-repeat;width: 110px;height:110px;margin-bottom: 5px;background-size:  cover;  "></div>
						  </div>
						  </a>
						  <a  class="link-list yuzo__text--title" href="http://diverseeducation.com/article/95599/" style="font-size:16px;font-weight:bold;;line-height:24px;"> FosterClub Working to Keep Foster Youth on College Success Path  </a>
								<span class="yuzo_text" style="font-size:12px;" >Of all demographic groups attending college, perhaps none are as vulnerable as students who have experienced foster care. According to recent studies, only 3 percent of youth who have lived in foster care ever complete a degree.

It is important to...</span>
						   
						</div>
						<div class="relatedthumb yuzo-list  " style=""  >  
						  <a  href="http://diverseeducation.com/article/95586/" class="image-list"  >
						  <div class="yuzo-img-wrap  ilen_shine " style="width: 110px;height:110px;">
									 <span class='shine-effect'></span> 
									 <div class="yuzo-img" style="background:url('http://diverseeducation.com/wp-content/uploads/2016/03/featured-related.jpg') 50% 50% no-repeat;width: 110px;height:110px;margin-bottom: 5px;background-size:  cover;  "></div>
						  </div>
						  </a>
						  <a  class="link-list yuzo__text--title" href="http://diverseeducation.com/article/95586/" style="font-size:16px;font-weight:bold;;line-height:24px;"> Penn Moves to Increase Monitoring of Underground Frats  </a>
								<span class="yuzo_text" style="font-size:12px;" >PHILADELPHIA — The University of Pennsylvania says unrecognized fraternities and sororities will be held to the same standards as official groups as part of a more formal relationship with the school.

The Philadelphia Inquirer reports the move is ...</span>
						   
						</div>
						<div class="relatedthumb yuzo-list  " style=""  >  
						  <a  href="http://diverseeducation.com/article/95582/" class="image-list"  >
						  <div class="yuzo-img-wrap  ilen_shine " style="width: 110px;height:110px;">
									 <span class='shine-effect'></span> 
									 <div class="yuzo-img" style="background:url('http://diverseeducation.com/wp-content/uploads/2016/03/featured-related.jpg') 50% 50% no-repeat;width: 110px;height:110px;margin-bottom: 5px;background-size:  cover;  "></div>
						  </div>
						  </a>
						  <a  class="link-list yuzo__text--title" href="http://diverseeducation.com/article/95582/" style="font-size:16px;font-weight:bold;;line-height:24px;"> North Carolina Women’s College Addresses Student Concerns  </a>
								<span class="yuzo_text" style="font-size:12px;" >WINSTON-SALEM, N.C. — A North Carolina women’s college is working to meet a series of demands made by students after protests that lasted for more than a week, the school’s president said.

Salem College president Lorraine Sterritt told the Winston...</span>
						   
						</div></div> <!-- end wrap -->
</div> <style>
						.yuzo_related_post .relatedthumb { background: !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important; }
						.yuzo_related_post .relatedthumb:hover{background:#fcfcf4 !important;color:!important;}
						.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
						.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
						.yuzo_related_post .relatedthumb a{color:#1c1918!important;}
						.yuzo_related_post .relatedthumb a:hover{color:!important;}
						.yuzo_related_post .relatedthumb:hover a{ color:!important;}
						.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }

						.yuzo_related_post .relatedthumb{}
						</style>  <!-- End Yuzo :) --><div class="clear"></div><b>Semantic Tags:</b> <a href="http://diverseeducation.com/article/tag/Diversity/" rel="tag">Diversity</a> • <a href="http://diverseeducation.com/article/tag/Education/" rel="tag">Education</a> • <a href="http://diverseeducation.com/article/tag/Institutions/Organizations/" rel="tag">Institutions/Organizations</a> • <a href="http://diverseeducation.com/article/tag/Mental-Health/" rel="tag">Mental Health</a> • <a href="http://diverseeducation.com/article/tag/president-donald-trump/" rel="tag">President Donald Trump</a><br /><div class="clear"></div><div class="clear"></div><script>jQuery(document).ready(function(){jQuery.get("/mostpop.php?artid=95590",function(o){})})</script>

<div id="comments">
	
	
	
	
	
	
</div><!-- #comments --></div>
<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
  
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1035663/Diverse_Top_Right', [300, 250], 'div-gpt-ad-1409234581332-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
   <script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1035663/Diverse_Middle_Right', [300, 250], 'div-gpt-ad-1409235267528-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1035663/Featured_Employer_1', [234, 60], 'div-gpt-ad-1409235989291-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<style>
.featured-jobs-container {background-color:#FFFFFF; width:auto; 
padding: 5px 5px 5px 5px; position:relative!important;
height: auto; z-index:999; }


@media only screen 
and (min-device-width : 768px) 
and (max-device-width : 1024px)
 {

.col-sm-4   {width:33%;!important;float:left; }

 }

</style>



</head>


<div class="col-sm-4 sidebar-top">
          <div class="diverse-jobs">
            <div class="widgetinner">
              <h3 class="widgettitle" align="center">
                <a href="http://diversejobs.net">
                  <img src="http://www.diverseeducation.com/images/diverseJobs1.png">
                </a>
              </h3>
               <div class="start">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<br>        <strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</strong> </div>
              <div id="djbutton" class="prev">
                <a href="http://diversejobs.net/">Find Jobs</a>
              </div>
              <div id="djbutton" class="prev">
                <a href="http://diversejobs.net/print-online/">Post Jobs</a>
              </div>
              <div class="clearfix"></div>
              <div class="links">
                <strong>Job Seekers:</strong>
                <a href="http://jobs.diversejobs.net/candidate/candlogin.html">Submit Resume</a> | 
                <a href="http://diversejobs.net">Search Jobs</a>
              </div>
                <div class="employers">
                <strong>Employers: </strong>
                <a href="http://jobs.diversejobs.net/employer/empregistration.html">Register (Web-Only)</a> | 
                <a href="http://diverseeducation.com/media-kit/print-ad-rates/">Print Ads</a>
              </div>
              <center>
                <div class="title">
                  <strong>Featured Employer</strong>                 
                </div>
                <div class="job-img">
               
                
<!-- Featured_Employer_1 -->
<div id='div-gpt-ad-1409235989291-0' style='width:234px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409235989291-0'); });
</script>
</div>
                 
                </div>
                <center><a href="http://jobs.diversejobs.net/candidate/processcandcompanyprofiles"><br>
                View Employer Profiles</a>
                </center>
                <strong><a href="http://diversejobs.net">www.diversejobs.net</a></strong>
              </center>
            </div>
          </div><!-- end featured jobs -->

      <div class="google-ad"><div class="banner-300x250">
            <a href="" rel="" title="">
             <!-- Diverse_Top_Right -->
<div id='div-gpt-ad-1409234581332-0' style='width:300px; height:250px; margin: 0 auto 0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409234581332-0'); });
</script>
</div>
</a>
</div>
</div>
        <div class="google-ad">  
        <div class="banner-300x250">
            <a href="" rel="" title="">
             <!-- Diverse_Middle_Right -->
<div id='div-gpt-ad-1409235267528-0' style='width:300px; height:250px; margin: 0 auto 0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409235267528-0'); });
</script>
</div>
            </a>
          </div>
          </div>

<div class="common-box featured-jobs">
	
            <div class="wrapper">
              <h2>Featured Jobs >></h2>
              <div class="scroll-pane">
                <div class="box-job"><div id="text-3" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><div class="featured-jobs-container">
<a style="text-decoration: none; font-weight: bold;" href="http://jobs.diversejobs.net/job/pa/philadelphia/faculty-psychology-child-clinical-AB106-7G0G" target="_blank">
Faculty: Psychology - Child-Clinical

</a><br>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">
La Salle University


</span>
<hr>

<a style="text-decoration: none; font-weight: bold;"href="http://jobs.diversejobs.net/job/oh/oxford/department-chair-teacher-education-AB113-4X7O"  target="_blank">
Department Chair Teacher Education

</a><br>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">
Miami University

</span>

<hr>
<a style="text-decoration: none; font-weight: bold;"href="http://jobs.diversejobs.net/job/mo/kansas-city/sherman-family-endowed-chair-director-uerc-AB072-803S" target="_blank">
Sherman Family Endowed Chair, Director UERC

</a><br>

<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">
University of Missouri-Kansas City
</span>
<hr>
<a style="text-decoration: none; font-weight: bold;" href="http://jobs.diversejobs.net/job/tn/chattanooga/president-AB052-6DIA" target="_blank">
President
</a><br>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">
Chattanooga State Community College

</span>
<hr>

<a style="text-decoration: none; font-weight: bold;" href="http://jobs.diversejobs.net/job/nc/greensboro/associate-dean-of-assessment-research-and-gradua-AB054-5V8O" target="_blank">
Associate Dean of Assessment and Graduate Programs
</a><br>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">
North Carolina A&T State University
</span>
<hr>


<a style="text-decoration: none; font-weight: bold;"href="http://jobs.diversejobs.net/job/ok/oklahoma-city/ziegler-palliative-care-endowed-chair-in-nursing-AB052-5AVG"  target="_blank">
Ziegler Palliative Care Endowed Chair in Nursing
</a><br>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">
OUHSC-College of Nursing

</span>
<hr>


<a style="text-decoration: none; font-weight: bold;"href="http://jobs.diversejobs.net/job/tn/martin/chair-department-of-educational-studies-AB061-5WTK" target="_blank">

Chair Department of Educational Studies
</a><br>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">


University of Tennessee at Martin
</span>
<hr>

<a style="text-decoration: none; font-weight: bold;"href="http://jobs.diversejobs.net/job/ca/stockton/assoc-director-student-organizations-AB052-5AN7" target="_blank">
Assoc Director, Student Organizations
</a><br>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">

University of the Pacific
</span>
<hr>
<a style="text-decoration: none; font-weight: bold; "href="http://jobs.diversejobs.net/job/ca/davis/assistant-associate-professor-of-weed-biology-AB054-5V8R" target="_blank">
Assistant/Associate Professor of Weed Biology

</a><br>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">
University of California, Davis

</span>
<hr>
</div></div>
		</div></div>
	
                  
                </div>             
                </div>    
            </div>  
          </div>
          
         <div class="diverse-jobs">
            <div class="upcoming-issues"><center>
              <h3 class="advertisetitle">
                Upcoming <i>Diverse</i> Issues
              </h3>
              <b><a href='http://response.diverseeducation.com/AAPI17' target='_blank'>Asian American and Pacific Islander Heritage Month</a></b><br>
				Issue Date: 05/04/2017<br>
				Ad Deadline Date: 04/13/2017<br><br>
				<b><a href='http://response.diverseeducation.com/PromisingPlacesCC' target='_blank'>Most Promising Places to Work in Community Colleges</a></b><br>
				Issue Date: 05/18/2017<br>
				Ad Deadline Date: 04/27/2017<br><br>
							
       
                </center>
					<span class="advertise-pages">
                    <a href="http://diverseeducation.com/media-kit/">Advertise with Us</a>
                  </span>
            </div>
          </div>
       <div class="poll">
            <h2>Diverse Poll</h2>
           
    
        <p style="padding:10px 0px 0px 0px;"><strong></strong></p>
        <ul>
        <li><div id="polls-60" class="wp-polls">
	<form id="polls_form_60" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_60_nonce" name="wp-polls-nonce" value="b6201c9832" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="60" /></p>
		<p style="text-align: center;"><strong>How would more widespread implementation of vouchers impact higher ed diversity?</strong></p><div id="polls-60-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-122" name="poll_60" value="122" /> <label for="poll-answer-122">Positively</label></li>
		<li><input type="radio" id="poll-answer-123" name="poll_60" value="123" /> <label for="poll-answer-123">Negatively</label></li>
		<li><input type="radio" id="poll-answer-124" name="poll_60" value="124" /> <label for="poll-answer-124">No effect</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(60);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(60); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-60-loading" class="wp-polls-loading"><img src="http://diverseeducation.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
        </ul>
        <!--<ul><li><a href="http://diverseeducation.com/pollsarchive">Polls Archive</a></li></ul>-->  
         
          </div>

          <div class="view-comments">
            <div class="view-comments-tabs">
              <div class="view-tab active">
                <span>Most Viewed</span> 


              </div>
          <!--    <div class="comments-tab">
                <span>Hot Topics</span>
              </div> -->
            </div>
            <div class="view-comments-content">
             <div class="view-content">

                <ul>
                  <li>
                    <span>1</span>
                    <a class="panel-title" href="http://www.diverseeducation.com/article/95604">Michigan State Expected to Fund Upward Bound</a>
                  </li>
                  <li>
                    <span>2</span>
                    <a class="panel-title" href="http://www.diverseeducation.com/article/95599">FosterClub Working to Keep Foster Youth on College Success Path</a>
                  </li>
                  <li>
                    <span>3</span>
                    <a class="panel-title" href="http://www.diverseeducation.com/article/95594">Report: Colleges’ Reliance on Tuition Revenue Growing</a>
                  </li>
                  <li>
                    <span>4</span>
                    <a class="panel-title" href="http://www.diverseeducation.com/article/95590">Anti-Trump Mental Health Professionals Convene at Yale</a>
                  </li>
                  <li>
                    <span>5</span>
                    <a class="panel-title" href="http://www.diverseeducation.com/article/95586">Penn Moves to Increase Monitoring of Underground Frats</a>
                  </li>
                  <li>
                    <span>6</span>
                    <a class="panel-title" href="http://www.diverseeducation.com/article/95582">North Carolina Women’s College Addresses Student Concerns</a>
                  </li>
                  <li>
                    <span>7</span>
                    <a class="panel-title" href="http://www.diverseeducation.com/article/95578">Report: Students at For-profit Schools in Maine Carry Heavier Debt</a>
                  </li>
     
                
                </ul>
              </div>
                 
              <div class="comments-content">
                <ul>
				
				
  
                </ul>
              </div>
            </div>
          </div>
          <br/>
          <div class="common-box sidebar-bottom"><br/>
         
              <h2 align="center">LATEST TWEETS FROM DIVERSE >></h2>
           
               <div align="center"><aside id="do-etfw-2" class="widget widget-do-etfw">		
		<a class="twitter-timeline" data-width="300" data-height="300" data-tweet-limit="3" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" href="https://twitter.com/DiverseIssues">Tweets by @DiverseIssues</a>
</aside></div>              
          
          </div>
</div>
</div>
<br>
<br>
<br>
<br>
<footer class="row">
        <ul class="footer-menu">
          <li>
            <a href="http://www.diverseeducation.com" title="">Home</a>
          </li>
          <li>
            <a href="http://www.diverseeducation.com/about-us/" title="">About Us</a>
          </li>
          <li>
            <a href="http://www.diverseeducation.com/contact-us/" title="">Contact Us</a>
          </li>
          <li>
            <a href="http://www.diverseeducation.com/advertise/" title="">Advertise</a>
          </li>
          <li>
            <a href="http://www.diverseeducation.com/press-releases/" title="">Press Releases</a>
          </li>
          <li>
            <a href="http://www.diverseeducation.com/editorial-calendar-2/" title="">Editorial Calendar</a>
          </li>
        </ul>
        <div class="address">
          <p>Copyright © 2017 Diverse: Issues In Higher Education, a CMA publication.<br/>
          Cox, Matthews, and Associates, Inc., 10520 Warwick Ave, Suite B-8, Fairfax, VA 22030</p>
        </div>
      </footer>  
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=826511340780551&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript'>/* <![CDATA[ */ var portfolioSlideshowOptions = { psFancyBox:false, psHash:false, psThumbSize:'75', psLoader:false, psFluid:true, psTouchSwipe:false, psKeyboardNav:false, psInfoTxt:'of' };/* ]]> */</script><style scoped>       
       .yuzo_related_post .relatedthumb a {
    color: #1c1918 !important; font-family: 'Open Sans Condensed',sans-serif;
} 

.yuzo_related_post .relatedthumb{



}




</style>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='Css-css'  href='http://diverseeducation.com/wp-content/plugins/spider-event-calendar/elements/calendar-jos.css?ver=1.5.50' type='text/css' media='' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://diverseeducation.com/wp-admin/css/color-picker.min.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/portfolio-slideshow-pro/js/jquery.cycle.all.min.js?ver=2.99'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/portfolio-slideshow-pro/js/scrollable.min.js?ver=1.2.5'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/portfolio-slideshow-pro/js/portfolio-slideshow.js?ver=1.4.7.1'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/diverseeducation.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://diverseeducation.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/diverseeducation.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/diverseeducation.com\/wp-admin\/admin-ajax.php","post_id":"95590","is_singular":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/yuzo-related-post/assets/js/yuzo-postviews-cache.js?ver=5.12.68'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?ver=5.12.68'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/easy-twitter-feed-widget//js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><!-- ngfb footer: no buttons enabled or requested -->
 
   <!--end /.container --> 



<!-- /footer -->


	<style>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</style>
