<!DOCTYPE html>
<html lang="en">
  <META HTTP-EQUIV="Pragma" CONTENT="no-cache">
    <META HTTP-EQUIV="Expires" CONTENT="-1">
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
<head itemscope itemtype="https://schema.org/Article">
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Diverse &raquo; Feed" href="http://diverseeducation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Diverse &raquo; Comments Feed" href="http://diverseeducation.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Diverse &raquo; iCal Feed" href="http://diverseeducation.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/diverseeducation.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='portfolio_slideshow-css'  href='http://diverseeducation.com/wp-content/plugins/portfolio-slideshow-pro/css/portfolio-slideshow.css?ver=1.4.7.1' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://diverseeducation.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox.css-css'  href='http://diverseeducation.com/wp-includes/js/thickbox/thickbox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://diverseeducation.com/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://diverseeducation.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://diverseeducation.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://diverseeducation.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='http://diverseeducation.com/wp-content/plugins/yuzo-related-post/assets/css/style.css?ver=5.12.68' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://diverseeducation.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='ngfb_sharing_css-css'  href='http://diverseeducation.com/wp-content/plugins/nextgen-facebook/cache/sharing-styles-id-1.min.css?ver=8.39.9-1' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.6.1/jquery.min.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/spider-event-calendar/elements/calendar.js?ver=1.5.50'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/spider-event-calendar/elements/calendar-setup.js?ver=1.5.50'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/spider-event-calendar/elements/calendar_function.js?ver=1.5.50'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/themes/responsive/inc/js/contentslider.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/themes/responsive/inc/js/slides.min.jquery.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/themes/responsive/inc/js/jCarouselLite.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/themes/responsive/inc/js/flowplayer-3.2.6.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/themes/responsive/inc/js/superfish-1.4.8.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://cdn.jquerytools.org/1.2.5/all/jquery.tools.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='http://diverseeducation.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://diverseeducation.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://diverseeducation.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Florida May Restore College Aid Lost During Great Recession' href='http://diverseeducation.com/article/96283/' />
<link rel='next' title='Santa Fe University Begins its Layoffs, 176 Students to Stay' href='http://diverseeducation.com/article/96291/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="alternate" type="application/json+oembed" href="http://diverseeducation.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdiverseeducation.com%2Farticle%2F96287%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://diverseeducation.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdiverseeducation.com%2Farticle%2F96287%2F&#038;format=xml" />
<meta property="fb:app_id" content="826511340780551"/>
<meta property="fb:admins" content="ClBdBzhl4EQ"/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />

<!-- Portfolio Slideshow-->
<noscript><link rel="stylesheet" type="text/css" href="http://diverseeducation.com/wp-content/plugins/portfolio-slideshow-pro/css/portfolio-slideshow-noscript.css?ver=1.4.7.1" /></noscript><style type="text/css">.centered .pscarousel {left: 4px; } .centered a.next.browse.right {left: 14px; } .scrollable {height:75px;} a.prev.browse.left {top:37.5px}a.next.browse.right {top:-47.5px}div.slideshow-wrapper .pager img {padding-right:8px !important; padding-bottom:8px !important;}</style><script type="text/javascript">/* <![CDATA[ */var psTimeout = new Array(); psAudio = new Array(); var psAutoplay = new Array(); var psFluid = new Array(); var psTrans = new Array(); var psRandom = new Array(); var psCarouselSize = new Array(); var touchWipe = new Array(); var keyboardNav = new Array(); var psPagerStyle = new Array(); psCarousel = new Array(); var psSpeed = new Array(); var psNoWrap = new Array();/* ]]> */</script>
<!--//Portfolio Slideshow-->
  <script>
    var xx_cal_xx = '&';
  </script>
  
<!-- Begin webZunder Plugin -->
<link rel="canonical" href="http://diverseeducation.com/article/96287/" />
<meta name="keywords" content="Diversity,Education,Georgetown University Law School,Law,President Donald Trump,Tiffany Trump,"/>
<meta name="description" content="NEW YORK — Another Trump is going to Washington.

Tiffany Trump, the youngest daughter of the president, will be enrolling at Georgetown University Law Scho"/>

<!-- Open Graph -->
<meta property="og:title" content="Trump’s Daughter Tiffany to Attend Georgetown Law School"/>
<meta property="og:description" content="NEW YORK — Another Trump is going to Washington.

Tiffany Trump, the youngest daughter of the president, will be enrolling at Georgetown University Law Scho"/>
<meta property="og:url" content="http://diverseeducation.com/article/96287/" />
<meta property="og:image" content="www.diverseeducation.com/wp-content/uploads/2015/10/facebook-share.png"/>
<meta property="og:site_name" content="Diverse"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="article:author" content="http://diverseeducation.com/article/author/cmaadmin/"/>
<meta property="article:publisher" content="https://www.facebook.com/DiverseJobs"/>
<meta property="article:published_time" content="2017-05-09T15:20:26+00:00"/>
<meta property="article:modified_time" content="2017-05-09T15:20:26+00:00"/>
<meta property="og:updated_time" content="2017-05-09T15:20:26+00:00"/>

<!-- Google Stuff -->
<meta itemprop="name" content="Trump’s Daughter Tiffany to Attend Georgetown Law School">
<meta itemprop="description" content="NEW YORK — Another Trump is going to Washington.

Tiffany Trump, the youngest daughter of the president, will be enrolling at Georgetown University Law Scho">
<meta itemprop="image" content="www.diverseeducation.com/wp-content/uploads/2015/10/facebook-share.png">

<!-- End -->

<link href="http://diverseeducation.com/wp-content/themes/responsive/styles/dark.css" rel="stylesheet" type="text/css" />
			<link rel="shortcut icon" href="http://diverseeducation.com/wp-content/themes/responsive/inc/admin/images/favicon.ico" />


<!-- ngfb meta tags begin -->
<!-- added on 2017-05-10T04:17:23+00:00 -->
<meta name="ngfb:mark" content="ngfb meta tags begin"/>
<!-- generator:1 --><meta name="generator" content="NGFB Pro 8.39.9-1/L"/>
<!-- generator:2 --><meta name="generator" content="NGFB UM 1.5.15-1/G"/>
<link rel="shortlink" href="http://diverseeducation.com/?p=96287"/>
<meta property="og:description" content="NEW YORK &mdash; Another Trump is going to Washington. Tiffany Trump, the youngest daughter of the president, will be enrolling at Georgetown University Law School this fall, according to her brother. Eric Trump, who revealed the school choice... #diversity #education #georgetownuniversitylawschool"/>
<meta name="weibo:article:create_at" content="2017-05-09 20:20:26"/>
<meta name="weibo:article:update_at" content="2017-05-09 20:20:26"/>
<meta name="twitter:domain" content="diverseeducation.com"/>
<meta name="twitter:site" content="@diverseissues"/>
<meta name="twitter:title" content="Trump&rsquo;s Daughter Tiffany to Attend Georgetown Law School"/>
<meta name="twitter:description" content="NEW YORK &mdash; Another Trump is going to Washington. Tiffany Trump, the youngest daughter of the president, will be enrolling at Georgetown... #diversity #education #georgetownuniversitylawschool"/>
<meta name="twitter:card" content="summary"/>
<meta itemprop="url" content="http://diverseeducation.com/article/96287/"/>
<meta name="author" content="cmaadmin"/>
<meta name="ngfb:mark" content="ngfb meta tags end"/>
<!-- ngfb meta tags end -->

<script type="text/javascript" id="ngfb-header-script">
	window.___gcfg = { lang: "en-US" };
	function ngfb_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- ngfb header: no buttons enabled or requested -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-7361191-1', 'auto');
 
	ga('send', 'pageview');
</script>
  <!-- diverse_home_leaderboard -->
  <div align="center"> 
    <div class="leaderboard-ad">
    <div id='div-gpt-ad-1418076946629-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418076946629-0'); });
</script></div>
</div></div>

<div align="center">
 <div id="mobile-ad">
    
<!-- /1035663/MOBILE  -->
<div id='div-gpt-ad-1452893658837-0' style='height:105px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893658837-0'); });
setCollapseEmptyDiv(true);
</script></div> 
</div>
</div>



<div align="center">
 <div id="smartphone-landscape-ad">

<!-- /1035663/Smart-phone-landscape  -->
<div id='div-gpt-ad-1453228378277-0' style='height:105px; width:475px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453228378277-0'); });
setCollapseEmptyDiv(true);
</script>
</div> 
</div>

</div>



<br/>

<meta charset="utf-8">
 <meta http-equiv="X-UA-Compatible" content="IE=edge">  

    <meta name="viewport" content="width=device-width, initial-scale=1">
    
    <meta property="og:image" content="http://www.diverseeducation.com/wp-content/uploads/2015/10/facebook-share.png">
    
    <meta property="fb:admins" content="{826511340780551}"/>
    
    <title>  Trump’s Daughter Tiffany to Attend Georgetown Law School - Higher Education</title>
    
   	
    <link rel="stylesheet" type="text/css" media="all" href="http://diverseeducation.com/wp-content/themes/responsive/custom.css" />
		
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js">  </script>
  
<script src="http://isotope.metafizzy.co/beta/isotope.pkgd.js"></script>
 
<script type="text/javascript"  async src="/diverse-html/assets/js/jscrollpane.min.js"></script> 
    
<link href="/wp-content/themes/responsive/diverse-html/assets/css/jscrollpane.css" rel="stylesheet"> 

<link href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700,300italic' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,600,700,300,800' rel='stylesheet' type='text/css'>
<!-- FONT AWESOME -->
    <link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet">

    <!-- SCROLL -->

    <!-- BOOTSTRAP -->
    <link href="/diverse-html/bootstrap/css/bootstrap.min.css" rel="stylesheet">
    <script src="/diverse-html/bootstrap/js/bootstrap.min.js"></script>
    <script  src="/diverse-html/bootstrap/js/bootstrap-hover-dropdown.js"></script>

<!-- FULL WIDTH MENU -->
 
     <link href="/diverse-html/assets/css/yamm.css" rel="stylesheet">
    <script src="/diverse-html/assets/js/global.js"></script>
    
    <link href="/diverse-html/assets/css/style.css" rel="stylesheet">
   

   
  
   
<!---PROMISING PLACES TO WORK

<script type="text/javascript" src="http://code.jquery.com/jquery-1.7.min.js"></script>
<script type="text/javascript" src="/wp-content/plugins/modal_popup/Scripts/AC_RunActiveContent.js"></script>
<script type="text/javascript" src="/wp-content/plugins/modal_popup/Scripts/jquery.reveal.js"></script>

-->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1035663/diverse_home_leaderboard', [728, 90], 'div-gpt-ad-1418076946629-0').addService(googletag.pubads());

/*
var mapping = googletag.sizeMapping().
addSize([1024, 768], [728, 90]).
addSize([980, 690], [728, 90]).
addSize([640, 480], [120, 60]).
addSize([0, 0], [88, 31]).
build();

 
gptAdSlots[0]=googletag.defineSlot('/1035663/diverse_home_leaderboard', [728, 90], 'div-gpt-ad-1418075537925-0').
defineSizeMapping(mapping).
setCollapseEmptyDiv(true).
addService(googletag.pubads());
*/
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>



<script type="text/javascript" src="http://www.efvrgb12.com/js/93643.js" ></script>
<noscript><img alt="" src="http://www.efvrgb12.com/93643.png?trk_user=93643&trk_tit=jsdisabled&trk_ref=jsdisabled&trk_loc=jsdisabled" height="0px" width="0px" style="display:none;" /></noscript>




</head>


<div class="container">

<!--

<div id="marching-band-tab" >

<a href="http://www.diverseeducation.com/marching-band-calendar/"><img src="http://www.diverseeducation.com/images/HBCU-tab.png" border="0" /></a>
</div>
-->

<div id="social-media"> <img src="http://www.diverseeducation.com/images/social-media-icons.png" usemap="#Map" border="0" />
   <map name="Map" id="Map">
     <area shape="rect" coords="7,5,56,55" href="https://www.facebook.com/DiverseJobs" />
     <area shape="rect" coords="7,59,55,107" href="https://twitter.com/diverseissues" />
     <area shape="rect" coords="8,111,54,157" href="https://www.linkedin.com/company/diverse-issues-in-higher-education" />
     <area shape="rect" coords="7,157,57,201" href="https://plus.google.com/110660462648081403415/posts" />
     <area shape="circle" coords="32,229,27" href="http://diverseeducation.com/feed/" />
   </map>
</div>


  <header class="row">
   <div class="top desktop">
   <nav class="dropdown">
   
    
   <style>
#marching-band-tab   {
	z-index: 1001!important;
	position: absolute;
	height: 240px;
	right: 0;
	margin-top: 180px;
	width: 100px;
    background-repeat: no-repeat;
	display:none;
	
 }
 

</style>


<script src="//code.jquery.com/ui/1.11.1/jquery-ui.js"></script>

<script>
 


 $(function() {
	 
	 
  $('#social-media').stop(true, true)
	
    .animate ({
     top: $(window).scrollTop()   
    } ,'10000', 'easeOutBounce');
	 
	 

  $(window).scroll(function() {
  
  
    $('#social-media').stop(true, true)
	
    .animate ({
     top: $(window).scrollTop()   
    } ,'10000', 'easeOutBounce');


  
  });
  
  

});

</script>



<script>
 
 $(function() {
	 
	 
  $('#marching-band-tab').stop(true, true)
	
    .animate ({
     top: $(window).scrollTop()   
    } ,'slow', 'easeOutBounce');
	 
	 

  $(window).scroll(function() {
  
  
    $('#marching-band-tab').stop(true, true)
	
    .animate ({
     top: $(window).scrollTop()   
    } ,'3000', 'easeOutBounce');


  
  });
  
  

});

</script>
<link href="/wp-content/themes/responsive/style-2.css" rel="stylesheet">


	  <ul class="nav nav-pills">
              <li>
                <a data-toggle="menu" data-hover="dropdown" href="http://www.diverseeducation.com/about-us/">About Us<i class="fa fa-chevron-down"></i></a>
                <ul class="dropdown-menu top-menu" role="menu">
                  <li>
                    <a href="http://www.diverseeducation.com/about-us/contact-us/">Contact Us</a>
                  </li>
                  <li>
                    <a href="http://www.diverseeducation.com/about-us/organization/">Organization</a>
                  </li>
                  <li>
                    <a href="http://www.diverseeducation.com/about-us/corporate-statement/">Corporate Statement</a>
                  </li>
                  <li>
                    <a href="http://www.diverseeducation.com/about-us/order-reprints/">Order Reprints</a>
                  </li>
                  <li>
                    <a href="http://www.diverseeducation.com/press-releases/">Press Releases</a>
                  </li>
                 
                  <li>
                    <a href="http://www.diverseeducation.com/order-back-issues/">Order Back Issues</a>
                  </li>
                  <li>
                    <a href="http://www.diverseeducation.com/our-mission/">Our Mission</a>
                  </li>
                  <li>
                    <a href="http://www.diverseeducation.com/the-inaugural-issue/">The Inaugural Issue</a>
                  </li>
                  <li>
                    <a href="http://www.diverseeducation.com/digital-diverse-login-instructions/">Digital Diverse Login Instruction</a>
                  </li>
                </ul>                      
              </li> 
              <li> 
                <a data-toggle="dropdown" data-hover="dropdown" href="http://www.diverseeducation.com/advertise/">Advertise<i class="fa fa-chevron-down"></i></a>
                  <ul class="dropdown-menu top-menu" role="menu">
                    <li class="submenu-title">
                      <a href="http://www.diverseeducation.com/media-kit" tabindex="-1">Media Kit<i class="fa fa-chevron-right"></i></a>
                      <ul class="dropdown-menu submenu">
                        <li>
                          <a href="http://www.diverseeducation.com/total-reach/">Total Reach</a>
                        </li>
                        <li>
                          <a href="http://www.diverseeducation.com/print-recruitment-ad-extended-value/">Print Recruitment Ad Extended Value</a>
                        </li>
                        <li>
                          <a href="http://www.diverseeducation.com/demographics/">Demographics</a>
                        </li>
                        <li>
                          <a href="http://www.diverseeducation.com/print-ad-rates/">Print AD</a>
                        </li>
                        <li>
                          <a href="http://www.diverseeducation.com/online-ad-rates/">Online AD</a>
                        </li>
                        <li>
                          <a href="http://www.diverseeducation.com/editorial-calendar-2/">Editorial Calendar</a>
                        </li>
                      </ul> 
                    </li>
                    <li>
                      <a href="http://www.diverseeducation.com/editorial-calendar/">Editorial Calendar</a>
                    </li>
                    <li>
                      <a href="http://www.diverseeducation.com/place-print-ad/">Place Print AD</a>
                    </li>
                    <li>
                      <a href="http://www.diverseeducation.com/place-online-ad/">Place Online AD</a>
                    </li>
                    <li>
                      <a href="http://www.diverseeducation.com/contact-sales/">Contact Sales</a>
                    </li>
                  </ul> 
              </li>
                <li>
                  <a  data-toggle="dropdown" data-hover="dropdown" href="#">SUBSCRIBE<i class="fa fa-chevron-down"></i></a>
                  <ul class="dropdown-menu top-menu" role="menu">
                    <li class="submenu-title">
                      <a href="http://response.diverseeducation.com/DiverseDaily" tabindex="-1">Diverse Daily E-news alert<!--<i class="fa fa-chevron-right"></i>--></a>
           
    <li><a href="http://response.diverseeducation.com/DiverseCareerNews" tabindex="-1">Diverse Careers E-news alert</a></li>           
               <!--       
		<ul class="dropdown-menu submenu">                      
         
               
        <form method="post" name="DiverseNewsletter" action="https://s130353703.t.eloqua.com/e/f2" id="form42" >

<input value="DiverseNewsletter" type="hidden" name="elqFormName"  />

<input value="130353703" type="hidden" name="elqSiteId"  /><input name="elqCampaignId" type="hidden"  />
             
                              <div class="input-border">
                          <input id="field0" name="emailAddress" type="text" value="" placeholder="Email">
                          </div>
                          
                          <div class="input-border">
                            <input id="field1" name="firstName" type="text" value="" placeholder="First Name" >
                          </div>
                          <div class="input-border">
                            <input id="field2" name="lastName"  type="text" value="" placeholder="Last Name" />
                          </div>
                          
                          <div class="input-border">
                       
                        <input id="field3" name="company" type="text" value="" placeholder="Institution/Company">
                          </div>
                      
                         <div class="input-border">
                         <input id="field4" name="adminTitle1" type="text" value="" placeholder="Admin Title" />
                          </div>
                      
<input id="field6" type="hidden" name="hiddenField" value="E-news Alert"  />

<input id="field5" type="hidden" name="hiddenField2" value=""  />

                          <div class="input-border">
                   
                            <input type="submit" value="Subscribe to our E-news alert"> <script src="https://img03.en25.com/i/livevalidation_standalone.compressed.js" type="text/javascript" ></script>
                          </div>
                        </form>    
                     
                      </ul>-->
                  
                    <li class="submenu-title">
                      <a href="https://www.pubservice.com/Subnew1.aspx?PC=DI" tabindex="-1">Subscribe to our magazine<!--<i class="fa fa-chevron-right"></i>--></a>
                      <!--<ul class="dropdown-menu submenu">
                        <li>Subscribe to Diverse Issues In Higher Ed. 
                        <p>Please select Country then click Order new subscription.</p>
                          <form id="subscribe">
                            <select>
                              <option>Teste 1</option>
                              <option>Teste 1</option>
                            </select>
                        <li>
                          <input name="code" type="text" placeholder="Enter your promotional code, if any">
                          <input type="submit" value="Order New Subscription">
                          </form>
                        </li>    
                      </ul>
                    </li>-->
                  </ul> 
                </li>
    
    


          
                <li class="logo">
                  <a href="" rel="" title="">
                    <img src="http://diverseeducation.com/wp-content/themes/responsive/assets/images/logo.png" alt="" />
                  </a>
                </li>
             
<div id="cover"> 
            
<a href="http://mydigimag.rrd.com/publication/?i=403979&ver=html5&p=1#{%22issue_id%22:403979,%22page%22:0}">
                    
                    
                    
                    
                                          
                    
             <img src="http://diverseeducation.com/wp-content/themes/responsive/timthumb.php?src=http%3A%2F%2Fdiverseeducation.com%2Fwp-content%2Fuploads%2F2017%2F05%2FDIVERSE-MAY4-issue.jpg&amp;q=90&amp;h=450&amp;zc=1" class="alignnone" alt="Problem Solver" />                
                
       
                                            
                  </a>    </div>
             
             <!--   <li>
                  <ul class="social-media">
                    <li>
                      <a href="https://www.facebook.com/DiverseJobs" title="">
                        <i class="fa fa-facebook-square"></i>
                      </a>
                    </li>
                    <li>
                      <a href="https://twitter.com/diverseissues" title="">
                        <i class="fa fa-twitter-square"></i>
                      </a>
                    </li>
                    <li>
                      <a href="http://www.linkedin.com/company/diverse-issues-in-higher-education" title="">
                        <i class="fa fa-linkedin-square"></i>
                      </a>
                    </li>
                    <li>
                      <a href="https://plus.google.com/110660462648081403415/posts" title="">
                        <i class="fa fa-google-plus-square"></i>
                      </a>
                    </li>
                  </ul>
                </li> -->
                <li>
                  <div class="search">
                  <form action="http://diverseeducation.com" role="search">
    <input type="search" id="s" name="s" placeholder="Search in site...">
        <button class="glyphicon glyphicon-search" type="submit" name="" value="" src="http://diverseeducation.com/wp-content/themes/responsive/images/button_go.gif" alt="Search in site..." /></button>
</form>  
  </div>
    </li>
            </ul>  
          </nav>            
        </div>  

<div class="middle">
            <a href="" rel="" title="">
              <img src="http://diverseeducation.com/wp-content/themes/responsive/assets/images/logo.png" alt="" />
            </a><br/><br />

          </div>

    <style>
	@media only screen and (orientation:portrait) {
	.ad-pc  {display:none;!important }
}


</style>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
  <!-- Lower Header banner Ad  -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/low_header', [728, 90], 'div-gpt-ad-1450383740855-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
	
	
  });
</script>


<!-- Mobile Portrait view Ad  -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/MOBILE', [320, 50], 'div-gpt-ad-1452893658837-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>





<!-- Mobile Landscape view Ad  -->


<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/Smart-phone-landscape', [475, 90], 'div-gpt-ad-1453228378277-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<!-- Drop-down box African Americans -->
<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/ddown-box-african-americans', [240, 126], 'div-gpt-ad-1453929744245-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
-->


<!-- Drop-down box Native Americans -->
<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/0', [240, 126], 'div-gpt-ad-1453930076586-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
 
    -->
   
<!-- Drop-down box Asian -->
<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/1', [240, 126], 'div-gpt-ad-1453993593871-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
-->

<!-- Drop down box ad -Latinos -->
<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/3', [240, 126], 'div-gpt-ad-1454014951573-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
-->

<!-- Drop down box ad LGBT -->
 <!--
 <script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/4', [240, 126], 'div-gpt-ad-1454015998671-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
 -->
 
 <!-- Drop down box Veterans  -->
 <!--
 <script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/5', [240, 126], 'div-gpt-ad-1454016776105-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
 -->

 <!-- Drop down box Women -->
    <!--
    <script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/6', [240, 126], 'div-gpt-ad-1454017603775-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>-->
    
  
 <!-- Drop down box BLOGS  -->
 
 <!--
    <script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/7', [240, 126], 'div-gpt-ad-1454018317947-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
    -->

  
<!-- Drop down box NEWS  -->
    <!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/8', [240, 126], 'div-gpt-ad-1454018911985-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
-->

    
 <!-- Drop down box Community College -->
 <!--
 <script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/9', [240, 126], 'div-gpt-ad-1454019459468-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
-->

<!-- Drop down box Disabilities  -->
<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/10', [240, 126], 'div-gpt-ad-1454078493444-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
-->


<!-- Drop down box International  -->
<!--

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/11', [240, 126], 'div-gpt-ad-1454081911106-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
-->


<!-- Drop down box VIDEO  -->
<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/13', [240, 126], 'div-gpt-ad-1454083185463-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
-->


<!-- Drop down box SPORTS  -->
<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/14', [240, 126], 'div-gpt-ad-1454083711359-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>  
-->

 
     
    <div class="bottom">
          <nav class="menu-top">
            <div class="main-menu-desktop yamm navbar">
              <ul>
                <li>
                  <a href="http://www.diverseeducation.com" title="" rel="">
                HOME
                  </a>
                </li>
                <li class="dropdown yamm-fullwidth">
                  <a href="http://www.diverseeducation.com/article/category/higher-education-blogs/" class="dropdown-toggle"  data-hover="dropdown">Blogs</a>                  
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Colleges are Hotbeds for Inappropriate Behavior" />    

                       
  <h1 class="panel-title">   <a href="http://diverseeducation.com/article/96132/"> Colleges are Hotbeds for Inappropriate Behavior</a></h1>
  <i>by <a href="http://diverseeducation.com/article/author/jewers/" title="Posts by James B. Ewers Jr." rel="author">James B. Ewers Jr.</a></i>
                        <p><p>It appears that racism has no boundaries. It rears its distasteful head in too many places and spaces that we hold dear to us.</p>
</p>
                        
                        <a class="read-more" href="http://diverseeducation.com/article/96132/">Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       
                                         
                 <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Controversy Commences at Bethune-Cookman" />     
     
                       
                       
                       
                    <h1 class="panel-title">   <a href="http://diverseeducation.com/article/95804/"> Lessons from the Lack of White Cornerbacks in the NFL</a></h1>
              <i>by <a href="http://diverseeducation.com/article/author/mbright/" title="Posts by Marcus Bright" rel="author">Marcus Bright</a></i>      
                   
                        <p><p>The last time a White cornerback started in an NFL game was in the 2003 season. Let’s unpack some potential reasons for this and what lessons can potentially be applied to higher ed. </p>
</p>
                        
                      
                       <a class="read-more" href="http://diverseeducation.com/article/95804/"> Read more</a>
                      </div>
                      
                      
                      <div class="col-sm-3 menu-content">
                    
                               
                 <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Lakin Institute a Model Program for Black CEO Development" />             
                    
                    
                   <h1 class="panel-title">   <a href="http://diverseeducation.com/article/95665/"> O’Reilly and Floundering at FOX</a></h1>
      
                         <i>by <a href="http://diverseeducation.com/article/author/ewatson/" title="Posts by Elwood Watson" rel="author">Elwood Watson</a></i>      

                        <p><p>An unimaginable, or rather highly unlikely, situation transpired last week with the firing of Bill O’Reilly, host of the popular FOX News program The O’Reilly Factor.</p>
</p>
                    
                      <a class="read-more" href="http://diverseeducation.com/article/95665/">  Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                        <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/95092/">Pepsi Commercial Epitomizes White Privilege </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/94995/">Board of Trustees Making a Mess at Morehouse </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/94454/">Is Our Nation Prepared for the Next 4 Years? </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/94361/">The Scapegoating of Black Men </a>     </h1>
           
            <!-- /1035663/7 -->
<div id='div-gpt-ad-1454018317947-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454018317947-0'); });
setCollapseEmptyDiv(true);
</script>
</div>  

 </div>  
                    </li>
                  </ul>
                </li>
                <li class="dropdown yamm-fullwidth">
                  
                
                 <a href="http://www.diverseeducation.com/article/category/news/" class="dropdown-toggle"  data-hover="dropdown">
                    News
                  </a>
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Community Colleges Working Around State Budget Cuts" />                         
                  <h1 class="panel-title">   <a href="http://diverseeducation.com/article/96304/"> Community Colleges Working Around State Budget Cuts</a></h1>
                     <span class="author"><i>by Catherine Morris</i></span>                  <p>     <p>Financial struggles pose a problem for many community colleges, and can be expected to continue for the foreseeable future particularly as a number of states face ongoing budget shortfalls.</p>
      </p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/96304/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Santa Fe University Begins its Layoffs, 176 Students to Stay" />                                      <h1 class="panel-title">   <a href="http://diverseeducation.com/article/96287/"> Trump’s Daughter Tiffany to Attend Georgetown Law School</a></h1>
                         <span class="author"><i>by Jonathan Lemire, Associated Press</i></span>						<p><p>NEW YORK — Another Trump is going to Washington. Tiffany Trump, the youngest daughter of the president, will be enrolling at Georgetown University Law School this fall, according to her brother. Eric Trump, who revealed the school choice, received his undergraduate degree from Georgetown. “Georgetown is an incredible school that has played a big role [&hellip;]</p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/96287/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Florida May Restore College Aid Lost During Great Recession" />     
                        <h1 class="panel-title">   <a href="http://diverseeducation.com/article/96277/"> Frat Member Told 911: ‘We Have a Friend Who’s Unconscious’</a></h1>
                       
                         <span class="author"><i>by Mark Scolforo, Associated Press</i></span>      
                       <p>                 <p>HARRISBURG, Pa. — A Penn State University fraternity member calmly told a dispatcher “we have a friend who’s unconscious” as he summoned help in February for a pledge who would soon be declared dead of a traumatic brain injury, according to a 911 tape released Monday. The call from Beta Theta Pi member Ryan McCann [&hellip;]</p>
      </p>
                       <a class="read-more" href="http://diverseeducation.com/article/96277/">  Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                         <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/96266/">Eight Steps to Establish Support Systems for Undocumented Students </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/96261/">Woo Ushering in New Era at Sweet Briar College </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/96251/">Cedarville University Could be 1st in Ohio to Allow Concealed Weapons </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/96247/">Noose Found Hanging at Kansas State University Campus </a>     </h1>
                     
            <!-- /1035663/8 -->
<div id='div-gpt-ad-1454018911985-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454018911985-0'); });
setCollapseEmptyDiv(true);
</script>
</div> 

          </div>          
                                                  </li>
                    </ul>
                </li>
                
           
                <li>
                  <a href="http://www.diverseeducation.com/diverse-hiring" title="" rel="">DIVERSE HIRING</a>
                </li>
               
               
               <li class="dropdown yamm-fullwidth">
 <a href="http://www.diverseeducation.com/article/category/community-college-news/" class="dropdown-toggle"  data-hover="dropdown">
                   Community College
                  </a>
 <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Community Colleges Working Around State Budget Cuts" />                         
                     <h1 class="panel-title">   <a href="http://diverseeducation.com/article/96304/"> Community Colleges Working Around State Budget Cuts</a></h1>
                     <span class="author"><i>by Catherine Morris</i></span>                  <p>     <p>Financial struggles pose a problem for many community colleges, and can be expected to continue for the foreseeable future particularly as a number of states face ongoing budget shortfalls.</p>
      </p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/96304/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="N.Y. College President Heard Blaming Alleged Assault Victim" />                                        <h1 class="panel-title">   <a href="http://diverseeducation.com/article/95799/"> Hispanic Leadership Pipeline Proving Vital</a></h1>
                         <span class="author"><i>by Ted Martinez Jr. and Susan A. Herney</i></span>						<p><p>Programs that prepare Hispanic role models for executive leadership are of increasing importance, especially as Hispanic enrollment in community colleges, now at an all-time high, continues to grow.  </p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/95799/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Lakin Institute a Model Program for Black CEO Development" />     
                    <h1 class="panel-title">   <a href="http://diverseeducation.com/article/95655/"> McClenney Kicks Off AACC Convention</a></h1>
                       
                               
                       <p>                 <p>Dr. Kay McClenney, senior adviser to the president and CEO of the American Association of Community Colleges, delivers remarks at the opening session of the 97th AACC Annual Convention in New Orleans. McClenney, right,  is the recipient of the 2017 Diverse Champions Award presented by Diverse: Issues In Higher Education. AACC also presented the Harry S. Truman [&hellip;]</p>
      </p>
                       <a class="read-more" href="http://diverseeducation.com/article/95655/">  Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/95439/">Report: Community College Full-time Students More Likely to Graduate </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/95251/">Tennessee House Passes Free Community College Bill </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/95217/">New Mexico Nursing Board Puts College on Notice </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/95204/">Kentucky Governor Changes Plan for Free 2-year Degrees </a>     </h1>
            
            
                <!-- /1035663/9 -->
<div id='div-gpt-ad-1454019459468-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454019459468-0'); });
setCollapseEmptyDiv(true);
</script>
</div>            
</div>   
                    </li>
                    </ul>
                </li>
               
               
              <li class="dropdown yamm-fullwidth">
 <a href="http://www.diverseeducation.com/article/category/disabled/" class="dropdown-toggle"  data-hover="dropdown">
                    Disabilities
                  </a>
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Silvers Continues to Lead Way for Disabled" />                         
                       <h1 class="panel-title">   <a href="http://diverseeducation.com/article/95794/"> Silvers Continues to Lead Way for Disabled</a></h1>
                     <span class="author"><i>by Lydia Lum</i></span>                  <p>     <p>Now completing her 50th year at San Francisco State University, Dr. Anita Silvers is a nationally prominent champion of disability rights.</p>
      </p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/95794/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Diverse Docket: College’s Religious Affiliation no Shield Against Bias Complaint" />                                        <h1 class="panel-title">   <a href="http://diverseeducation.com/article/94342/"> Blind Chemist Creates STEM Curriculum for Sightless Children</a></h1>
                         <span class="author"><i>by Olivia Johnson, Minnesota Daily</i></span>						<p><p>MINNEAPOLIS — When she was 6 or 7, Mona Minkara’s eyesight began to fade. Eventually diagnosed with macular degeneration and cone rod dystrophy, the post-doctoral research fellow in the University of Minnesota’s chemistry department is now working to create a STEM curriculum for blind children in developing countries, the Minnesota Daily reported. Minkara, is creating [&hellip;]</p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/94342/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Vega’s Poor Start Benefits At-risk Population" />     
                           <h1 class="panel-title">   <a href="http://diverseeducation.com/article/91257/"> Diverse Docket: Court Rules Kankakee CC Did Not Violate Religious Rights</a></h1>
                       
                         <span class="author"><i>by By Eric Freedman</i></span>      
                       <p>                 <p>An Illinois community college did not violate the religious rights of a student excluded from its paramedic program for refusing to be vaccinated, an appeals panel has ruled.</p>
      </p>
                       <a class="read-more" href="http://diverseeducation.com/article/91257/">  Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/90244/">Diverse Docket: Appeals Court Backs Lamar Institute of Technology </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/90107/">How HBCUs Can Better Meet the Needs of Students with Disabilities </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/89412/">Diverse Docket: Gender Bias Suit Against Slippery Rock not Reinstated </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/88341/">Ex-Wichita State University Worker Files Discrimination Suit </a>     </h1>
                     
           <!-- /1035663/10 -->
<div id='div-gpt-ad-1454078493444-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454078493444-0'); });
setCollapseEmptyDiv(true);
</script>
</div>        
</div>  
                                         </li>
                    </ul>
                </li>
              
              
              
              
              
                
                <li class="dropdown yamm-fullwidth">
 <a href="http://www.diverseeducation.com/article/category/international-higher-education/" class="dropdown-toggle"  data-hover="dropdown">
                    International
                  </a>
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Top Court Upholds Death Sentence for Rape that Shocked India" />                         
                    <h1 class="panel-title">   <a href="http://diverseeducation.com/article/96174/"> Top Court Upholds Death Sentence for Rape that Shocked India</a></h1>
                     <span class="author"><i>by Ashok Sharma, Associated Press</i></span>                  <p>     <p>NEW DELHI — India’s top court on Friday upheld the death sentences of four men who were convicted in the fatal gang-rape and torture of a 23-year-old medical student on a moving bus in the Indian capital nearly five years ago. The court held that the nature of the crime, which triggered massive protests across [&hellip;]</p>
      </p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/96174/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Hungary Still Defiant on U.S. University after Brussels Summit" />             <h1 class="panel-title">   <a href="http://diverseeducation.com/article/95781/"> Saudi Council Rejects Proposal for Female Sports Colleges</a></h1>
                         <span class="author"><i>by Aya Batrawy, Associated Press</i></span>						<p><p>DUBAI, United Arab Emirates — A proposal to establish sports education colleges for Saudi women failed to win enough votes in the kingdom’s top advisory body, a council member who drafted the plan said Wednesday. The proposal needed 76 out of 150 votes in the Shura Council, but fell three votes short. It called for [&hellip;]</p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/95781/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Hungary Premier Dismisses University Fear as EU Takes Action" />     
                  <h1 class="panel-title">   <a href="http://diverseeducation.com/article/95724/"> Head of Beleaguered Hungary University Appeals for EU Help</a></h1>
                       
                         <span class="author"><i>by Lorne Cook, Associated Press</i></span>      
                       <p>                 <p>BRUSSELS — The head of a Hungary-based university founded by billionaire philanthropist George Soros appealed Tuesday for European Union support to fight a new law he says is aimed at shutting the school down. “My institution has a gun pointed to its head,” Central European University President Michael Ignatieff told lawmakers, academics and reporters at [&hellip;]</p>
      </p>
                       <a class="read-more" href="http://diverseeducation.com/article/95724/">  Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/95626/">Report: Anti-Semitism Rises, but Violence Against Jews Falls </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/95430/">Pakistan Professor from Minority Ahmadi Sect Fatally Stabbed </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/95200/">EU Launches Probe in Hungarian Education Law </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/95110/">U.S. official: Hungary Should Talk with Soros-founded School </a>     </h1>
         
         <!-- /1035663/11 -->
<div id='div-gpt-ad-1454081911106-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454081911106-0'); });
setCollapseEmptyDiv(true);
</script>
</div>              

                      
                      
                      </div>                                </li>
                    </ul>
                </li>
                
         <!--        
              <li class="dropdown yamm-fullwidth">
 <a href="http://www.diverseeducation.com/article/category/media/" class="dropdown-toggle"  data-hover="dropdown">
                    VIDEO
               
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     
			<span class="alignleft">		
				<iframe title="Engaging Latino Students for Transfer and Completion" src="https://www.youtube.com/embed/5TLpZpMAOas?list=PLJ2ju47UjP882_lVhkBDg7iLbt-z1Fblb?wmode=opaque" width="260" height="140"></iframe>
			</span>                         
                        <h1 class="panel-title">      Engaging Latino Students for Transfer and Completion    </h1>
                     <span class="author"><i>by Evelyn Waiwaiole, Jillian Kinzie and Sarita Brown</i></span>                  <p>     <p>Both community colleges and bachelor’s degree-granting institutions across the country are responding to a chorus of calls for dramatic improvements in student success and college completion.</p>
      </p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/83048/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     
			<span class="alignleft">		
				<iframe title="UDC President: America Needs to Address Relationship With Black Men" src="http://www.youtube.com/embed/TDv00cwWkA8?wmode=opaque" width="260" height="140"></iframe>
			</span>                                        <h1 class="panel-title">UDC President: America Needs to Address Relationship With Black Men</h1>
                         <span class="author"><i>by Jamaal Abdul-Alim</i></span>						<p><p>University of the District of Columbia President Ron Mason speaks out after the violent arrest of a young Black man on the college campus.</p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/78524/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  
			<span class="alignleft">		
				<iframe title="Obama Spends His Birthday With Startup Innovators" src="http://www.youtube-nocookie.com/embed/aKsxHS5vptM?wmode=opaque" width="260" height="140"></iframe>
			</span>     
                        <h1 class="panel-title">              Obama Spends His Birthday With Startup Innovators              </h1>
                       
                         <span class="author"><i>by Stacy A. Anderson, Associated Press</i></span>      
                       <p>                 <p>President Barack Obama spent his 54th birthday talking to a robotic teddy bear that teaches children how to manage their diabetes and watching a radio waves demonstration used to detect senior falls.</p>
      </p>
                       <a class="read-more" href="http://diverseeducation.com/article/76871/">  Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/73702/">Exchange Program Expands Horizons of African-American Males </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/73448/">Belle Wheelan’s Drive Pays Off for Higher Education </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/72774/">Thomas Sanchez Commencement Speech at Northwest Missouri State University </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/73445/">Michelle Obama Tells Tuskegee Grads How Racism Hits Home </a>     </h1>
                        
    
<div id='div-gpt-ad-1454083185463-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454083185463-0'); });
setCollapseEmptyDiv(true);
</script>
</div>             
           
                        
                        
                      </div>                      </li>
                    </ul>
                </li>
              
              -->
              
              <li class="dropdown yamm-fullwidth">
 <a href="http://www.diverseeducation.com/article/category/college-sports/"  class="dropdown-toggle"  data-hover="dropdown">
                    Sports
                  </a>
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Knight Commission Tackles White, Male Problem in College Sports" />                         
                         <h1 class="panel-title">   <a href="http://diverseeducation.com/article/95910/"> Knight Commission Tackles White, Male Problem in College Sports</a></h1>
                     <span class="author"><i>by Catherine Morris</i></span>                  <p>     <p>As the student-athlete pool becomes more diverse, the divide in racial and gender representation between student-athletes and the professionals who lead teams both on the field and off is all the more stark.</p>
      </p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/95910/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Saudi Council Rejects Proposal for Female Sports Colleges" />                <h1 class="panel-title">   <a href="http://diverseeducation.com/article/95673/"> Athletic Director: Complaints, Not Bias, Led to Iowa Coach’s Firing</a></h1>
                         <span class="author"><i>by Luke Meredith, Associated Press</i></span>						<p><p>DES MOINES, Iowa — University of Iowa athletic director Gary Barta said Monday that three rounds of complaints from parents and field hockey players prompted an investigation into the program that ultimately led to the firing of coach Tracey Griesbaum in 2014. Griesbaum’s termination is a central piece of a lawsuit filed by former top [&hellip;]</p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/95673/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Michigan State Player Charged with Criminal Sexual Conduct" />     
                  <h1 class="panel-title">   <a href="http://diverseeducation.com/article/95515/"> ACC Extends Deals With North Carolina Sites after Law Revision</a></h1>
                       
                         <span class="author"><i>by Associated Press</i></span>      
                       <p>                 <p>GREENSBORO, N.C. — The Atlantic Coast Conference has added a replacement year to contracts for North Carolina venues that lost championships when the league relocated events due to a law limiting protections against LGBT people. The ACC had pulled 10 neutral-site championships for the 2016-17 season. The state passed a compromise bill to roll back [&hellip;]</p>
      </p>
                       <a class="read-more" href="http://diverseeducation.com/article/95515/">  Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/95417/">Appeals Court Won’t Revive Lawsuit Over UNC Sham Classes </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/95400/">UNLV Hires Reed-Francois to Lead Athletics Department </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/95306/">Ex-official’s Trial to Focus on Bias Claims Against Iowa AD </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/95259/">Florida House Passes Bill to Open Books of University Boosters </a>     </h1>
                        
                  <!-- /1035663/14 -->
<div id='div-gpt-ad-1454083711359-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454083711359-0'); });
setCollapseEmptyDiv(true);
</script>
</div>        
</div>           
                    </li>
                    </ul>
                </li>
              
              
              
              
                <li class="dropdown yamm-fullwidth">
                  <a href="#" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown">Webinars</a>                  
                 
                  <ul class="dropdown-menu">
                    <li>
                      <div class="common-box webinars">
                      
                        <div class="wrapper-event">
                 

 <div class="col-sm-6 col-md-3">
 
                            <div class="webinar-event">
                              <span class="date">Complimentary<br/> Webinar<br />
</span>
                              <h1>Background vs. Behaviors:<br />
Understanding Underserved Populations through Noncognitive Assessment </h1>
                              <span class="register">
                                <a href="http://response.diverseeducation.com/BackgroundBehaviors" target="_blank">LISTEN NOW</a>
                              </span>
                            </div>
                          </div>
                        <div class="col-sm-6 col-md-3">
                            <div class="webinar-event">
                              <span class="date">COMPLIMENTARY<br/>WEBINAR</span>
                              <h1>Transforming Minority <br />
Student Success<br />
 from the Top Down <br />
and Bottom Up</h1>
                              <span class="register">
                                <a href="http://www.diverseeducation.com/webinars-details/2017/webinar-03-29-2017.php" target="_blank">LISTEN NOW</a>
                              </span>
                            </div>
                          </div>
                 <div class="col-sm-6 col-md-3">
                            <div class="webinar-event">
                                <span class="date">COMPLIMENTARY<br/>WEBINAR</span>
                              <h1>Driving Student Success at Minority-Serving Institutions:
 National, Research and Institutional Perspectives</h1>
                              <span class="register">
                                <a href="http://response.diverseeducation.com/STUDENTSUCCESS" target="_blank">LISTEN NOW</a>
                              </span>
                            </div> 

                 </div>
    
    
    
    
	                            
 <div class="col-sm-3 menu-content" style="float: right;">
                          
                           <h1 class="panel-title" align="center"><a href="http://diverseeducation.com/on-demand">ON DEMAND</a></h1>
                           
                           <h1 class="panel-title" align="center"><a href="http://diverseeducation.com/upcoming-webinars">UPCOMING</a></h1>
                           
                           <h1 class="panel-title" align="center"><a href="http://www.diverseeducation.com/faq">FAQ's</a></h1>
                          
                       </div>
                       
                      </div>
                    </li>
                  </ul>
                </li>
              </ul>
            </div>
            <div class="menu-mobile">
              <i class="fa fa-bars"></i>Menu
            </div>
            <div class="main-menu-mobile navbar">
              <ul>
                <li>
                  <a href="http://www.diverseeducation.com" title="" rel="">Home</a>
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/about-us/" title="" rel="">About Us</a>
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/advertise/" title="" rel="">Advertise</a>
                </li>
                  <li>
                  <a href="http://diverseeducation.com/advertise/editorial-calendar/" title="" rel="">Editorial Calendar</a>
                </li>
                <li>
                  <a href="https://www.pubservice.com/Subnew1.aspx?PC=DI" title="" rel="">Subscribe to our Magazine</a>
                </li>
                <li>
                  <a href="http://diverseeducation.com/news/subform.html" title="" rel="">Get our Newsletter</a>
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/article/category/higher-education-blogs/" title="" rel="">Blogs</a>                  
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/article/category/news/" title="" rel="">News</a>
                </li>
            
                <li>
                  <a href="http://www.diverseeducation.com/article/category/community-college-news/" title="" rel="">Community College</a>
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/article/category/news/disabled/" title="" rel="">Disabilities</a>
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/article/category/news/international-higher-education/" title="" rel="">International</a>
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/article/category/news/lgbt/" title="" rel="">LGBT</a>
                </li>
                <li>
                  <a href="http://www.diverseeducation.com/article/category/college-sports/" title="">Sports</a>
                </li>
                <!-- <li>
                  <a href="http://www.diverseeducation.com/marching-band-calendar/" title="">HBCU MARCHING BANDS</a>
                </li> -->
                <li>
                  <a href="http://www.diverseeducation.com/upcoming-webinars/" title="" rel="">Webinars</a>
                </li>
              </ul>
            </div>
          </nav><!--end mobile main menu -->
          <nav class="menu-middle">            
            <div class="yamm navbar">
              <ul>
                <li class="dropdown yamm-fullwidth">
       <a href="http://www.diverseeducation.com/article/category/african-american-higher-education/" class="dropdown-toggle" data-hover="dropdown">
                    African-Americans
                  </a>
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Guillermo: HBCU Funding Latest Target of White House Threats to Diversity" />                         
                           <h1 class="panel-title">   <a href="http://diverseeducation.com/article/96192/"> Guillermo: HBCU Funding Latest Target of White House Threats to Diversity</a></h1>
                     <span class="author"><i>by By Emil Guillermo</i></span>                  <p><p>Just look at what President Trump is doing to HBCUs, and maybe all programs based on race, ethnicity, or gender.</p>
</p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/96192/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="American University Student President Targeted with Online Harassment" />        <h1 class="panel-title">   <a href="http://diverseeducation.com/article/96122/"> Marc Lamont Hill Leaving Morehouse College for Temple U.</a></h1>
                         <span class="author"><i>by Jamal Eric Watson</i></span>						<p><p>Dr. Marc Lamont Hill — one of the nation’s most visible and prolific Black intellectuals — is leaving Morehouse College to begin an endowed professorship at Temple University. </p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/96122/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Black Members of Congress Demand Probe of Nooses at American University" />     
         <h1 class="panel-title">   <a href="http://diverseeducation.com/article/96068/"> University of Georgia Builds On Lessons Learned from Slave Cemetery</a></h1>
                       
                         <span class="author"><i>by Catherine Morris</i></span>      
                       <p><p>As the University of Georgia prepares to delve into its past, activists hope that it will remain sensitive to the impact that history still has on the present.</p>
</p>
                       <a class="read-more" href="http://diverseeducation.com/article/96068/">Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/96045/">Low-income, Minority Students Lag in High School Grad Rates </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/95981/">NASA Recognizing Veteran Science Writer Warren Leary </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/95964/">Hundreds March at American University after Noose Incident </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/95950/">Former Obama Justice Official to Lead John Jay College </a>     </h1>
                        
                       <!-- /1035663/ddown-box-african-americans -->
<div id='div-gpt-ad-1453929744245-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453929744245-0'); });
</script>
</div> 
                        
                        
                        
                      </div>                    </li>
                    </ul>
                </li>
            
                <li class="dropdown yamm-fullwidth">  
                  <a href="http://www.diverseeducation.com/article/category/native-american-higher-education/" class="dropdown-toggle" data-hover="dropdown" >Native Americans</a>                  
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="University of Wyoming to Open Native American Student Center" /> 
                   <h1 class="panel-title">   <a href="http://diverseeducation.com/article/94496/"> University of Wyoming to Open Native American Student Center</a></h1>
                        
                        
                     <span class="author"><i>by Associated Press</i></span>                        <p><p>LARAMIE, Wyo. — University of Wyoming officials are opening a center for Native American students that they hope will help with student recruitment and retention. The Laramie Boomerang reports that UW Vice President of Student Affairs Sara Axelson told the UW Board of Trustees on Friday that Native American student retention for fall 2015-2016 was [&hellip;]</p>
</p>
                        <a class="read-more" href="http://diverseeducation.com/article/94496/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Law School Program Provides Free Wills to Native Americans" />                        
                        
                     
                        <h1 class="panel-title">   <a href="http://diverseeducation.com/article/93961/"> Ponca Tribe’s History Played Key Role at Conference</a></h1>
                        
                         <span class="author"><i>by Lydia Lum</i></span>      
                       <p><p>Educators and stakeholders of two-year institutions shared best practices, along with new and different ways to teach, stimulate learning and enhance the community college experience at last week’s League for Innovation.</p>
</p>
                       
                        <a class="read-more" href="http://diverseeducation.com/article/93961/">Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                
                                   
				  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="University of Wyoming President Reaches Out to Reservation Schools" />     
                       <h1 class="panel-title">   <a href="http://diverseeducation.com/article/92716/"> Mique’l Dangeli Puts Indigenous Art on Center Stage</a></h1>
                       
                         <span class="author"><i>by Pearl Stewart</i></span>      
                       <p><p>Dr. Mique’l Dangeli, selected by Diverse as a member of the 2017 Class of Emerging Scholars, is not only a dedicated scholar of Northwest Coast culture and art; she also is an avid practitioner.</p>
</p>
                       <a class="read-more" href="http://diverseeducation.com/article/92716/">Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/90746/">Haskell Indian Nations University’s Attorneys: School not Subject to Title IX </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/90201/">Rodriguez: For 2020, I’m Checking the American Indian Option </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/89260/">Partnership with Northern Arizona University Boosts Native Americans’ Educational Opportunities </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/89102/">Protests Bring Out Angry Millennials in Chicago </a>     </h1>
                        
                        
                 <!-- /1035663/0 -->
<div id='div-gpt-ad-1453930076586-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453930076586-0'); });
</script>
</div>       
                        
                      </div>
                    </li>
                  </ul>
                </li>                <li>
                
                
                <li class="dropdown yamm-fullwidth">
       <a href="http://www.diverseeducation.com/article/category/asian-american-higher-education/" class="dropdown-toggle"  data-hover="dropdown">
                    Asian/Pacific Islanders
                  </a>
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Woo Ushering in New Era at Sweet Briar College" />                         
                        <h1 class="panel-title">   <a href="http://diverseeducation.com/article/96261/"> Woo Ushering in New Era at Sweet Briar College</a></h1>
                     <span class="author"><i>by Catherine Morris</i></span>                  <p><p>Sweet Briar College prepares to begin a new chapter in its 116-year history with the arrival of its 12th president, Dr. Meredith Woo.  </p>
</p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/96261/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="University of Missouri-Columbia has New Interim Chancellor" />           <h1 class="panel-title">   <a href="http://diverseeducation.com/article/95376/"> Wisconsin Students Push for Hmong-American Studies Program</a></h1>
                         <span class="author"><i>by Associated Press</i></span>						<p><p>MADISON, Wis. — A group of Hmong-American undergraduates is pushing administrators at the University of Wisconsin-Madison to hire more faculty who study the ethnic group and to launch a program through which students can earn a certificate in Hmong-American studies. The Wisconsin State Journal reports that several students of Southeast Asian descent formed the Hmong-American [&hellip;]</p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/95376/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Harassment Accuser Condemns UC Berkeley Deal" />     
                       <h1 class="panel-title">   <a href="http://diverseeducation.com/article/95134/"> Conference Helps AAPI Attendees Work Through Frustrations</a></h1>
                       
                         <span class="author"><i>by Lydia Lum</i></span>      
                       <p><p>The Asian Pacific Americans in Higher Education conference has increasingly become a venue for undergraduate and graduate students to find common ground in their educational and life journeys.</p>
</p>
                       <a class="read-more" href="http://diverseeducation.com/article/95134/">Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/94005/">Asian-American Studies Pioneer Philip Choy Dies </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/93909/">Guillermo: Asian American Professors Speak on Suit Against U. of Michigan </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/92906/">Nguyen Draws on Experience to Start Repairing Education Inequities </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/92854/">Guillermo: Asian American History Shows Why Travel Ban Unjust </a>     </h1>
                        
                  <!-- /1035663/1 -->
<div id='div-gpt-ad-1453993593871-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453993593871-0'); });
</script>
</div>      
                        
                        
                        
                      </div>                    </li>
                  </ul>
               
               
                <li class="dropdown yamm-fullwidth">
       <a href="http://www.diverseeducation.com/article/category/hispanic-higher-education/" class="dropdown-toggle"  data-hover="dropdown">
                    Latinos
                  </a>
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Eight Steps to Establish Support Systems for Undocumented Students" />                         
        <h1 class="panel-title">   <a href="http://diverseeducation.com/article/96266/"> Eight Steps to Establish Support Systems for Undocumented Students</a></h1>
                     <span class="author"><i>by Kevin Escudero</i></span>                  <p><p>This current uncertainty of protections afforded under the DACA program underscores the need for university staff, administrators and faculty to create infrastructures to support their undocumented students.</p>
</p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/96266/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Low-income, Minority Students Lag in High School Grad Rates" />           <h1 class="panel-title">   <a href="http://diverseeducation.com/article/95976/"> Rodriguez: Teaching, Selling or Consuming Cinco de Mayo</a></h1>
                         <span class="author"><i>by Roberto Rodriguez</i></span>						<p><p>It is a time when we are bombarded by messages to drink and party and wear big sombreros and put on mustaches and emit wimpy shrieks that attempt to pass for genuine celebratory gritos.</p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/95976/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Hispanic Leadership Pipeline Proving Vital" />     
      <h1 class="panel-title">   <a href="http://diverseeducation.com/article/95703/"> Rodriguez: Liberation or Social Justice?</a></h1>
                       
                         <span class="author"><i>by Roberto Rodriguez</i></span>      
                       <p><p>The Chicano Movement did not use the term “social justice,” though it was very much a part of its agenda.</p>
</p>
                       <a class="read-more" href="http://diverseeducation.com/article/95703/">Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/95698/">Education Advocates Uneasily Awaiting Trump Budget </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/95340/">Rodriguez: Resistance or Permanent State of Insurrection? </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/95080/">Rodriguez: Do All Lives Matter? </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/94449/">Diverse Conversations: What Minority High School Students Need to Know About College </a>     </h1>
                        
                        
                        
<!-- /1035663/3 -->
<div id='div-gpt-ad-1454014951573-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454014951573-0'); });
setCollapseEmptyDiv(true);
</script>
</div>             
  </div>                    </li>
                  </ul>
                </li>
               
                <li class="dropdown yamm-fullwidth">
       <a href="http://www.diverseeducation.com/article/category/lgbt/" class="dropdown-toggle"  data-hover="dropdown">
                   LGBT
                  </a>
                  <ul class="dropdown-menu">
                    <li>
            <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Montreat College Mandates Staff Opposition to Gay Marriage" />                         
          <h1 class="panel-title">   <a href="http://diverseeducation.com/article/95862/"> Montreat College Mandates Staff Opposition to Gay Marriage</a></h1>
                     <span class="author"><i>by Associated Press</i></span>                  <p><p>MONTREAT, N.C. — A private North Carolina Christian college is insisting that its faculty and staff sign a document that opposes same-sex marriage and abortion. One faculty member says she and eight of her colleagues have refused to sign it and are leaving the school. News media outlets report that part of Montreat College’s “Community [&hellip;]</p>
</p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/95862/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Athletic Director: Complaints, Not Bias, Led to Iowa Coach’s Firing" />         <h1 class="panel-title">   <a href="http://diverseeducation.com/article/95515/"> ACC Extends Deals With North Carolina Sites after Law Revision</a></h1>
                         <span class="author"><i>by Associated Press</i></span>						<p><p>GREENSBORO, N.C. — The Atlantic Coast Conference has added a replacement year to contracts for North Carolina venues that lost championships when the league relocated events due to a law limiting protections against LGBT people. The ACC had pulled 10 neutral-site championships for the 2016-17 season. The state passed a compromise bill to roll back [&hellip;]</p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/95515/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Ex-official’s Trial to Focus on Bias Claims Against Iowa AD" />     
    <h1 class="panel-title">   <a href="http://diverseeducation.com/article/94956/"> Transgender University Employees Sue Over Insurance Cuts</a></h1>
                       
                         <span class="author"><i>by Cara Lombardo, Associated Press</i></span>      
                       <p><p>MADISON, Wis. — Two transgender University of Wisconsin employees are suing the state’s insurance board and the UW System after it stopped covering sex reassignment procedures. The American Civil Liberties Union and the ACLU of Wisconsin on Friday filed a federal lawsuit on behalf of anthropology graduate student Alina Boyden and cancer researcher Shannon Andrews. [&hellip;]</p>
</p>
                       <a class="read-more" href="http://diverseeducation.com/article/94956/">Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/94794/">Court: Civil Rights Law Prohibits Discrimination of LGBT </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/94707/">HB 142 Meets With NCAA Approval, Civil Rights Groups’ Criticism </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/94392/">Project Aims to Help School Nurses Tackle Suicide Rates </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/94334/">University of Colorado Weighs Asking Applicants for Sexual Orientation </a>     </h1>
                 
             <!-- /1035663/4 -->
<div id='div-gpt-ad-1454015998671-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454015998671-0'); });
setCollapseEmptyDiv(true);
</script>
</div>           
</div>                    </li>
                  </ul>
                </li>
               
               
       <li class="dropdown yamm-fullwidth">
       <a href="http://www.diversemilitary.net" target="_blank" class="dropdown-toggle"  data-hover="dropdown">
                    MILITARY
                  </a>
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                             
               
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Case Western Offering Military Ethics Graduate Degree" />                         
     <h1 class="panel-title">   <a href="http://diverseeducation.com/article/94053/"> Case Western Offering Military Ethics Graduate Degree</a></h1>
                     <span class="author"><i>by Associated Press</i></span>                  <p><p>CLEVELAND — Officials with Case Western Reserve University say the Ohio school’s new graduate program in military ethics is the first of its kind in the country. Cleveland.com reports the Master of Arts in Military Ethics program allows students to earn a specialized degree that would prepare them for careers in military ethics, law, foreign [&hellip;]</p>
</p>
                  
               
                  <a class="read-more" href="http://diverseeducation.com/article/94053/">Read More</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                    
                       
                     <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="University of Memphis Plans Veterans Care Center on Campus" />      <h1 class="panel-title">   <a href="http://diverseeducation.com/article/90486/"> White Military Veterans Settling in at HBCUs</a></h1>
      
       <span class="author"><i>by Gregory Clay</i></span>						<p><p>According to a 2015 study, approximately 25 percent of the nation’s 105 HBCUs feature at least a 20 percent non-Black student population. White veterans’ numbers are growing thanks to the post-Sept. 11 G.I. Bill.</p>
</p>
                     <a class="read-more" href="http://diverseeducation.com/article/90486/">Read more</a>
                      </div>

                      <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/timthumb.php?src=http%3A%2F%2Fdiverseeducation.com%2Fwp-content%2Fuploads%2F2016%2F11%2F112216_Feature.jpg&amp;q=90&amp;w=260&amp;h=140&amp;zc=1" class="alignleft" alt="" />     
    <h1 class="panel-title">   <a href="http://diverseeducation.com/article/89229/"> Regents Name Richard Myers New Kansas State President</a></h1>
                       
                         <span class="author"><i>by John Hanna, Associated Press</i></span>      
                       <p><p>MANHATTAN, Kan. — The Kansas Board of Regents on Tuesday made Richard Myers, a retired four-star general and former Joint Chiefs of Staff chairman, president at Kansas State University, promoting him after he served as interim president since April. The regents voted unanimously to promote Myers to president of the land-grant university in Manhattan, which [&hellip;]</p>
</p>
                       <a class="read-more" href="http://diverseeducation.com/article/89229/">Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/88520/">Posse Foundation Veterans Program Offers Path to Elite Colleges </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/88369/">ITT Tech’s Closing Leaves Many Veterans in Limbo </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/88176/">Military Friendly Institutions Competing for Veterans </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/86233/">Diverse Docket: Ousted Ohio State Band Director Loses Bias Suit </a>     </h1>
                  <!-- /1035663/5 -->
<div id='div-gpt-ad-1454016776105-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454016776105-0'); });
setCollapseEmptyDiv(true);
</script>
</div>      
</div>                    </li>
                  </ul>
                </li>
              
              
               <li class="dropdown yamm-fullwidth">
       <a href="http://www.diverseeducation.com/article/category/women/" class="dropdown-toggle"  data-hover="dropdown">
                    Women
                 </a>
                  <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                         
               
                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Trump’s Daughter Tiffany to Attend Georgetown Law School" /> <h1 class="panel-title">   <a href="http://diverseeducation.com/article/96287/"> Trump’s Daughter Tiffany to Attend Georgetown Law School</a></h1>
                       
                       
                       
                     <span class="author"><i>by Jonathan Lemire, Associated Press</i></span>                  <p><p>NEW YORK — Another Trump is going to Washington. Tiffany Trump, the youngest daughter of the president, will be enrolling at Georgetown University Law School this fall, according to her brother. Eric Trump, who revealed the school choice, received his undergraduate degree from Georgetown. “Georgetown is an incredible school that has played a big role [&hellip;]</p>
</p>
                   <a class="read-more" href="http://diverseeducation.com/article/96287/">Read More</a>
                     </div>
                     <div class="col-sm-3 menu-content">
                       
                      <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Woo Ushering in New Era at Sweet Briar College" />    <h1 class="panel-title">   <a href="http://diverseeducation.com/article/96239/"> University Law school Dean Settles with School, Drops Suit</a></h1>
                     <span class="author"><i>by Associated Press</i></span>                  <p><p>CINCINNATI — The dean of the University of Cincinnati’s law school has resigned as dean in a settlement with the university worth $600,000 and agreed to drop her lawsuit that alleged UC violated her contract and her constitutional rights. The Cincinnati Enquirer reports Jennifer Bard was granted two years of academic leave at her full [&hellip;]</p>
</p>
               <a class="read-more" href="http://diverseeducation.com/article/96239/">Read More</a>
              </div>
               <div class="col-sm-3 menu-content">
                
                                  <img src="http://diverseeducation.com/wp-content/themes/responsive/images/thumbs/featured-nav.jpg" class="alignleft" alt="Top Court Upholds Death Sentence for Rape that Shocked India" />     
       <h1 class="panel-title">   <a href="http://diverseeducation.com/article/96170/"> Sorority Ousts 25 Members at University of Nebraska</a></h1>
                       
                         <span class="author"><i>by Associated Press</i></span>      
                       <p><p>LINCOLN, Neb. — National officials have dismissed 25 members from the Delta Delta Delta sorority at the University of Nebraska-Lincoln following reports of underage drinking. The Lincoln Journal Star reports that the national sorority office began an investigation in February after university officials raised concerns about a student taken to a hospital over an incident [&hellip;]</p>
</p>
                       <a class="read-more" href="http://diverseeducation.com/article/96170/">Read more</a>
                      </div>
                      <div class="col-sm-3 menu-content">
                       <h2>More Headlines</h2>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/96162/">American University Student President Targeted with Online Harassment </a>     </h1>
                        <h1 class="panel-title">  <a href="http://diverseeducation.com/article/96158/">‘Black Cousin’ Remark at Commencement Sparks Criticism </a>     </h1>
                        <h1 class="panel-title"><a href="http://diverseeducation.com/article/96088/">Black Members of Congress Demand Probe of Nooses at American University </a>     </h1>
                        <h1 class="panel-title"> <a href="http://diverseeducation.com/article/96039/">UC President ‘Sorry’ for Office’s Handling of Audit Probe </a>     </h1>
              
                <!-- /1035663/6 -->
<div id='div-gpt-ad-1454017603775-0' style='height:126px; width:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454017603775-0'); });
setCollapseEmptyDiv(true);

</script>
</div>      
</div>                    </li>
                 </ul>
                </li>
       
              </ul>
            </div>
          </nav>
          <nav class="menu-bottom">
            <div class="more-sites">
              <i class="fa fa-bars"></i>More Diverse Websites
            </div>                       
            <div class="navbar">
              <ul>
                <li>
                  <a href="http://diversebooks.net/" title="" target="_blank" rel="">DiverseBooks.com</a>
                </li>
                 <li>
                  <a href="http://diversejobs.net/" title="" target="_blank" rel="">DiverseJobs.net</a>
                </li>
                <li>
                  <a href="http://www.divhealth.net" title="" target="_blank" rel="">Diverse Health</a>
                </li>
             <!--   <li>
                  <a href="http://www.diversebusinessnews.com" target="_blank"title="" rel="">Diverse Business</a>
                </li>  -->
                <li>
                  <a href="http://keepitreal.diverseeducation.com/" target="_blank" title="" rel="">Keep It Real</a>
                </li>
                <li>
                  <a href="http://www.ccnewsnow.com" target="_blank" title="" rel="">CCNewsNow</a>
                </li>
                <li>
                  <a href="http://jobs.ccjobsnow.com/" target="_blank" title="" rel="">CCJobsNow.com</a>
                </li>
                <li>
                  <a href="http://applicationsquest.com/" target="_blank" title="" rel="">Applications Quest</a>
                </li>
              </ul>
            </div>
          </nav>
        </div>


          <div class="section-mobile">
            <nav class="dropdown">
              <ul class="nav nav-pills">
                <li>
                  <ul class="social-media">
                    <li>
                      <a href="https://www.facebook.com/DiverseJobs" title="">
                        <i class="fa fa-facebook-square"></i>
                      </a>
                    </li>
                    <li>
                      <a href="https://twitter.com/diverseissues" title="">
                        <i class="fa fa-twitter-square"></i>
                      </a>
                    </li>
                    <li>
                      <a href="https://www.linkedin.com/company/diverse-issues-in-higher-education" title="">
                        <i class="fa fa-linkedin-square"></i>
                      </a>
                    </li>
                    <li>
                      <a href="https://plus.google.com/110660462648081403415" title="">
                        <i class="fa fa-google-plus-square"></i>
                      </a>
                    </li>
                    <li>
                   <a href="http://diverseeducation.com/feed/" title="">
                 
                        <i class="fa fa-rss-square"></i>
                      </a>
                    </li>
                    
                  </ul>
                </li>
                <li>
                  <div class="search">
                    <form>
                      <input type="search" name="" value="" placeholder="Search in site...">
                      <button class="glyphicon glyphicon-search" type="submit" name="" value=""></button>
                    </form>  
                  </div>
                </li>
              </ul>  
            </nav>            
          </div>  
     <!-- /1035663/low_header -->
<!--
<div class="ad-pc">

<div id='div-gpt-ad-1450383740855-0' style='height:auto; width:728px; margin: 0 auto;'">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450383740855-0'); })
setCollapseEmptyDiv(true);
</script>
 
   </div> <br />
</div>-->
  
    


  

      </header>
		
<div class="clear"></div>


	<span class="style2"></span>

		<div class="clear"></div>	
</div>
	
<div class="clear"></div>


<script src="https://img03.en25.com/i/livevalidation_standalone.compressed.js" type="text/javascript" ></script><style type="text/css" media="screen" >.LV_validation_message{ font-weight:bold; margin: 0 0 0 5px; }
.LV_valid{ color:#00CC00; display:none; }
.LV_invalid{ color:#CC0000; font-size:10px; margin-left: 15px;  }
.LV_valid_field, input.LV_valid_field:hover, input.LV_valid_field:active, textarea.LV_valid_field:hover, textarea.LV_valid_field:active { border: 1px solid #00CC00; }
.LV_invalid_field, input.LV_invalid_field:hover, input.LV_invalid_field:active, textarea.LV_invalid_field:hover, textarea.LV_invalid_field:active { border: 1px solid #CC0000; }</style>








<script type='text/javascript'>
googletag.cmd.push(function() {

var mapping = googletag.sizeMapping().
addSize([1024, 768], [728, 90]).
addSize([980, 690], [728, 90]).
addSize([640, 480], [120, 60]).
addSize([0, 0], [88, 31]).build();
  
  // Fits browsers of any size smaller than 640 x 480

googletag.defineSlot('/1035663/diverse_home_leaderboard', [728, 90], 'div-gpt-ad-1418075537925-0').
defineSizeMapping(mapping).
setCollapseEmptyDiv(true).
addService(googletag.pubads());



//addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

    <!-- Lower Header banner Ad  -->


<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/low_header', [728, 90], 'div-gpt-ad-1450383740855-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
	
	
  });
</script>



<!-- Mobile Portrait view Ad  -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/MOBILE', [320, 50], 'div-gpt-ad-1452893658837-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Mobile Landscape view Ad  -->


<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/Smart-phone-landscape', [475, 90], 'div-gpt-ad-1453228378277-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<script type="text/javascript" >

var field0 = new LiveValidation("field0", {validMessage: "", onlyOnBlur: true});field0.add(Validate.Format, 
{pattern: /^([^@\s]+)@((?:[-a-z0-9]+\.)+[a-z]{2,})$/i, 
failureMessage: "A valid email address is required"});field0.add(Validate.Presence, {failureMessage:"This field is required"});

var field1 = new LiveValidation("field1", {validMessage: "", onlyOnBlur: true});field1.add(Validate.Presence, {failureMessage:"This field is required"});

var field2 = new LiveValidation("field2", {validMessage: "", onlyOnBlur: true});field2.add(Validate.Presence, {failureMessage:"This field is required"});

var field3 = new LiveValidation("field3", {validMessage: "", onlyOnBlur: true});field3.add(Validate.Presence, {failureMessage:"This field is required"});
var field4 = new LiveValidation("field4", {validMessage: "", onlyOnBlur: true});
</script>
<script>GA_googleFillSlot("diverse_top_leaderboard")</script>
<title>Higher Education News and Jobs</title>
<body>
<div id=fb-root></div>



<script>!function(e,n,t){var o,c=e.getElementsByTagName(n)[0];e.getElementById(t)||(o=e.createElement(n),o.id=t,o.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=826511340780551",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk")</script>
<style>
.featured-jobs-container {background-color:#FFFFFF; width:auto; 
padding: 5px 5px 5px 5px; position:relative!important;
height: auto; z-index:999; }
</style>
<div class=container>

<div align=center>
<div id=smartphone-landscape-ad>
<div id=div-gpt-ad-1453228378277-0 style=height:100px;width:475px>
<script>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1453228378277-0")}),setCollapseEmptyDiv(!0)</script>
</div>
</div>
</div>

<div class="content-top row single">
<div class=breadcrumb>
<span class=postcat>
Category: <a href="http://diverseeducation.com/article/category/news/more-headlines/" rel="category tag">More headlines</a>,<a href="http://diverseeducation.com/article/category/news-roundup/" rel="category tag">News Round up</a>,<a href="http://diverseeducation.com/article/category/Women/" rel="category tag">Women</a> | </span>
</div>
<div class="col-md-8 col-sm-7 post-img text-content">
<div id="post-96287" class="entry post-96287 post type-post status-publish format-standard hentry category-more-headlines category-news-roundup category-Women tag-Diversity tag-Education tag-georgetown-university-law-school tag-Law tag-president-donald-trump tag-tiffany-trump"><h1>Trump’s Daughter Tiffany to Attend Georgetown Law School</h1>
<span class=postdate>May 9, 2017 | </span>
<span class=postauthor>: </span>
</div>
<div class=metasingle style=margin-top:90px;margin-left:0;width:100%>
<table align=left border=0 vspace=0 width=auto>
<tr>
<td>
<div class=fb-share-button data-href="http://diverseeducation.com/article/96287/"data-layout=button_count></div>
</td>
<td><iframe allowtransparency=true frameborder=0 scrolling=no src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fdiverseeducation.com%2Farticle%2F96287%2F1.php&send=false&layout=button_count&width=100&show_faces=true&action=like&colorscheme=light&font&height=21"style=border:none;overflow:hidden;width:100px;height:21px></iframe>
<div data-href=https://developers.facebook.com/docs/plugins/ data-layout=button></div>
</td>
<td>
<a class=twitter-share-button href="https://twitter.com/share?url=&text=Trump’s Daughter Tiffany to Attend Georgetown Law School:"data-lang=en data-related=Diverse_Jobs data-size=medium data-via="DiverseIssues ">Tweet</a>
<script>!function(t,e,r){var n,s=t.getElementsByTagName(e)[0];t.getElementById(r)||(n=t.createElement(e),n.id=r,n.src="https://platform.twitter.com/widgets.js",s.parentNode.insertBefore(n,s))}(document,"script","twitter-wjs")</script>
</td>
<td>
<script src=http://platform.linkedin.com/in.js></script><script data-counter=right type=in/share></script>
</td>
<td><g:plusone href="http://diverseeducation.com/article/96287/"></g:plusone>
<script src=https://apis.google.com/js/plusone.js></script><a class=addthis_button_email href=http://www.addthis.com/bookmark.php>
<img alt=Email border=0 height=16 src=http://s7.addthis.com/button1-email.gif width=54></a>
</td>
<td><br>
</td>
<td><br>
</td>
</tr>
</table><br>
<br></div>

<br>
by Jonathan Lemire, Associated Press<br /><br /><p>NEW YORK — Another Trump is going to Washington.</p>
<p>Tiffany Trump, the youngest daughter of the president, will be enrolling at Georgetown University Law School this fall, according to her brother. Eric Trump, who revealed the school choice, received his undergraduate degree from Georgetown.</p>
<p>“Georgetown is an incredible school that has played a big role in my personal and professional development,” Eric Trump told The Associated Press on Monday. “I am so proud of Tiffany and all that she has accomplished. She is an amazing young woman, a great sister and has a remarkable future ahead of her.”</p>
<p>Georgetown’s law school is located just blocks from the White House.</p>
<p>Tiffany Trump, 23, is the daughter of President Donald Trump and his second wife, Marla Maples. She graduated from the University of Pennsylvania, her father’s alma mater, earlier this year.</p>
<p>The White House did not respond to a request for comment about Tiffany Trump’s choice of a law school.</p>
<p>Largely due to her studies, Tiffany Trump was a relatively rare sight during her father’s campaign. She did deliver a well-received speech at last summer’s Republican National Convention that attempted to humanize her father beyond his gruff, all-business exterior.</p>
<p>“For me, the measure of a parent is based on how they support and bolster you when you’re down,” she said then. “A few years ago, someone very dear to me passed away, and the first call I got, as I knew I would, came from my father.”</p>
<p>She also made a few appearances at rallies late in the campaign, particularly in Pennsylvania. She also attended the White House Easter Egg Roll last month, her father’s speech aboard a World War II aircraft carrier last week and has made multiple visits to Mar-a-Lago, her father’s coastal Florida estate.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://diverseeducation.com/article/68109/" target="_blank" class="u4e774516df10ae1aa0d097e5ea7bad14"><!-- INLINE RELATED POSTS 1/3 //--><style> .u4e774516df10ae1aa0d097e5ea7bad14 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#ECF0F1; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u4e774516df10ae1aa0d097e5ea7bad14:active, .u4e774516df10ae1aa0d097e5ea7bad14:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u4e774516df10ae1aa0d097e5ea7bad14 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u4e774516df10ae1aa0d097e5ea7bad14 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u4e774516df10ae1aa0d097e5ea7bad14 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u4e774516df10ae1aa0d097e5ea7bad14:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Related:</span>&nbsp; <span class="postTitle">1 Victim of Florida State University Shooting Paralyzed</span></div></a></div><p>Her arrival in Washington will make her the second Trump child to follow their father to the nation’s capital.</p>
<p>Tiffany’s sister Ivanka moved to Washington with her husband Jared Kushner earlier this year and have become two of the president&#8217;s most influential advisers. Trump’s two adult sons, Eric and Don Jr., remained in New York where they oversee their father’s business empire.</p>
<p>And Trump’s youngest son, 11-year-old Barron, has been living in New York with his mother, first lady Melania Trump. The White House said the two of them would move to Washington after the completion of the school year, but have not offered any details.</p>
<!-- FB Comments For Wp: http://www.vivacityinfotech.com --><div class="fb-comments" data-href="http://diverseeducation.com/article/96287/" data-numposts="6" data-width="100%" data-colorscheme="light"></div><!-- Begin Yuzo --><div class='yuzo_related_post style-2'  data-version='5.12.68'><div class='yuzo_clearfixed yuzo__title'><div style="color: #515b6e; font-size:22px; font-family: 'Open Sans Condensed',sans-serif; font-weight: 700; text-transform: uppercase;">RELATED ARTICLES >></div></div><div class='yuzo_wraps'>
						<div class="relatedthumb yuzo-list  " style=""  >  
						  <a  href="http://diverseeducation.com/article/96291/" class="image-list"  >
						  <div class="yuzo-img-wrap  ilen_shine " style="width: 110px;height:110px;">
									 <span class='shine-effect'></span> 
									 <div class="yuzo-img" style="background:url('http://diverseeducation.com/wp-content/uploads/2016/03/featured-related.jpg') 50% 50% no-repeat;width: 110px;height:110px;margin-bottom: 5px;background-size:  cover;  "></div>
						  </div>
						  </a>
						  <a  class="link-list yuzo__text--title" href="http://diverseeducation.com/article/96291/" style="font-size:16px;font-weight:bold;;line-height:24px;"> Santa Fe University Begins its Layoffs, 176 Students to Stay  </a>
								<span class="yuzo_text" style="font-size:12px;" >SANTA FE, N.M. — The Santa Fe University of Art and Design has laid off 15 staff workers as it prepares to close.

The Santa Fe New Mexican reported Monday that more cuts are expected in the coming weeks. The university will shut down in spring 201...</span>
						   
						</div>
						<div class="relatedthumb yuzo-list  " style=""  >  
						  <a  href="http://diverseeducation.com/article/96283/" class="image-list"  >
						  <div class="yuzo-img-wrap  ilen_shine " style="width: 110px;height:110px;">
									 <span class='shine-effect'></span> 
									 <div class="yuzo-img" style="background:url('http://diverseeducation.com/wp-content/uploads/2016/03/featured-related.jpg') 50% 50% no-repeat;width: 110px;height:110px;margin-bottom: 5px;background-size:  cover;  "></div>
						  </div>
						  </a>
						  <a  class="link-list yuzo__text--title" href="http://diverseeducation.com/article/96283/" style="font-size:16px;font-weight:bold;;line-height:24px;"> Florida May Restore College Aid Lost During Great Recession  </a>
								<span class="yuzo_text" style="font-size:12px;" >TALLAHASSEE, Fla. — Nearly a decade after the Great Recession, Florida may finally restore one of its main programs that aids students headed to college.

The state Legislature late Monday approved an overhaul of the state’s higher education system...</span>
						   
						</div>
						<div class="relatedthumb yuzo-list  " style=""  >  
						  <a  href="http://diverseeducation.com/article/96277/" class="image-list"  >
						  <div class="yuzo-img-wrap  ilen_shine " style="width: 110px;height:110px;">
									 <span class='shine-effect'></span> 
									 <div class="yuzo-img" style="background:url('http://diverseeducation.com/wp-content/uploads/2016/03/featured-related.jpg') 50% 50% no-repeat;width: 110px;height:110px;margin-bottom: 5px;background-size:  cover;  "></div>
						  </div>
						  </a>
						  <a  class="link-list yuzo__text--title" href="http://diverseeducation.com/article/96277/" style="font-size:16px;font-weight:bold;;line-height:24px;"> Frat Member Told 911: ‘We Have a Friend Who’s Unconscious’  </a>
								<span class="yuzo_text" style="font-size:12px;" >HARRISBURG, Pa. — A Penn State University fraternity member calmly told a dispatcher “we have a friend who’s unconscious” as he summoned help in February for a pledge who would soon be declared dead of a traumatic brain injury, according to a 911 tap...</span>
						   
						</div>
						<div class="relatedthumb yuzo-list  " style=""  >  
						  <a  href="http://diverseeducation.com/article/96261/" class="image-list"  >
						  <div class="yuzo-img-wrap  ilen_shine " style="width: 110px;height:110px;">
									 <span class='shine-effect'></span> 
									 <div class="yuzo-img" style="background:url('http://diverseeducation.com/wp-content/uploads/2017/05/050917_Meredith_Woo-150x150.jpeg') 50% 50% no-repeat;width: 110px;height:110px;margin-bottom: 5px;background-size:  cover;  "></div>
						  </div>
						  </a>
						  <a  class="link-list yuzo__text--title" href="http://diverseeducation.com/article/96261/" style="font-size:16px;font-weight:bold;;line-height:24px;"> Woo Ushering in New Era at Sweet Briar College  </a>
								<span class="yuzo_text" style="font-size:12px;" >Everyone likes a comeback story, and Sweet Briar College’s is particularly heartwarming. Yet the story is not over, even as the college prepares to begin a new chapter in its 116-year history with the arrival of its 12th president, Dr. Meredith Woo....</span>
						   
						</div></div> <!-- end wrap -->
</div> <style>
						.yuzo_related_post .relatedthumb { background: !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important; }
						.yuzo_related_post .relatedthumb:hover{background:#fcfcf4 !important;color:!important;}
						.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
						.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
						.yuzo_related_post .relatedthumb a{color:#1c1918!important;}
						.yuzo_related_post .relatedthumb a:hover{color:!important;}
						.yuzo_related_post .relatedthumb:hover a{ color:!important;}
						.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }

						.yuzo_related_post .relatedthumb{}
						</style>  <!-- End Yuzo :) --><div class="clear"></div><b>Semantic Tags:</b> <a href="http://diverseeducation.com/article/tag/Diversity/" rel="tag">Diversity</a> • <a href="http://diverseeducation.com/article/tag/Education/" rel="tag">Education</a> • <a href="http://diverseeducation.com/article/tag/georgetown-university-law-school/" rel="tag">Georgetown University Law School</a> • <a href="http://diverseeducation.com/article/tag/Law/" rel="tag">Law</a> • <a href="http://diverseeducation.com/article/tag/president-donald-trump/" rel="tag">President Donald Trump</a> • <a href="http://diverseeducation.com/article/tag/tiffany-trump/" rel="tag">Tiffany Trump</a><br /><div class="clear"></div><div class="clear"></div><script>jQuery(document).ready(function(){jQuery.get("/mostpop.php?artid=96287",function(o){})})</script>

<div id="comments">
	
	
	
	
	
	
</div><!-- #comments --></div>
<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
  
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1035663/Diverse_Top_Right', [300, 250], 'div-gpt-ad-1409234581332-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
   <script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1035663/Diverse_Middle_Right', [300, 250], 'div-gpt-ad-1409235267528-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1035663/Featured_Employer_1', [234, 60], 'div-gpt-ad-1409235989291-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<style>
.featured-jobs-container {background-color:#FFFFFF; width:auto; 
padding: 5px 5px 5px 5px; position:relative!important;
height: auto; z-index:999; }


@media only screen 
and (min-device-width : 768px) 
and (max-device-width : 1024px)
 {

.col-sm-4   {width:33%;!important;float:left; }

 }

</style>



</head>


<div class="col-sm-4 sidebar-top">
          <div class="diverse-jobs">
            <div class="widgetinner">
              <h3 class="widgettitle" align="center">
                <a href="http://diversejobs.net">
                  <img src="http://www.diverseeducation.com/images/diverseJobs1.png">
                </a>
              </h3>
               <div class="start">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<br>        <strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</strong> </div>
              <div id="djbutton" class="prev">
                <a href="http://diversejobs.net/">Find Jobs</a>
              </div>
              <div id="djbutton" class="prev">
                <a href="http://diversejobs.net/print-online/">Post Jobs</a>
              </div>
              <div class="clearfix"></div>
              <div class="links">
                <strong>Job Seekers:</strong>
                <a href="http://jobs.diversejobs.net/candidate/candlogin.html">Submit Resume</a> | 
                <a href="http://diversejobs.net">Search Jobs</a>
              </div>
                <div class="employers">
                <strong>Employers: </strong>
                <a href="http://jobs.diversejobs.net/employer/empregistration.html">Register (Web-Only)</a> | 
                <a href="http://diverseeducation.com/media-kit/print-ad-rates/">Print Ads</a>
              </div>
              <center>
                <div class="title">
                  <strong>Featured Employer</strong>                 
                </div>
                <div class="job-img">
               
                
<!-- Featured_Employer_1 -->
<div id='div-gpt-ad-1409235989291-0' style='width:234px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409235989291-0'); });
</script>
</div>
                 
                </div>
                <center><a href="http://jobs.diversejobs.net/candidate/processcandcompanyprofiles"><br>
                View Employer Profiles</a>
                </center>
                <strong><a href="http://diversejobs.net">www.diversejobs.net</a></strong>
              </center>
            </div>
          </div><!-- end featured jobs -->

      <div class="google-ad"><div class="banner-300x250">
            <a href="" rel="" title="">
             <!-- Diverse_Top_Right -->
<div id='div-gpt-ad-1409234581332-0' style='width:300px; height:250px; margin: 0 auto 0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409234581332-0'); });
</script>
</div>
</a>
</div>
</div>
        <div class="google-ad">  
        <div class="banner-300x250">
            <a href="" rel="" title="">
             <!-- Diverse_Middle_Right -->
<div id='div-gpt-ad-1409235267528-0' style='width:300px; height:250px; margin: 0 auto 0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409235267528-0'); });
</script>
</div>
            </a>
          </div>
          </div>

<div class="common-box featured-jobs">
	
            <div class="wrapper">
              <h2>Featured Jobs >></h2>
              <div class="scroll-pane">
                <div class="box-job"><div id="text-3" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><div class="featured-jobs-container">
<a style="text-decoration: none; font-weight: bold;" href="http://jobs.diversejobs.net/job/nh/exeter/director-of-student-information-registrar-AB125-6BSY" target="_blank">
Director of Student Information & Registrar

</a><br>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">
Phillips Exeter Academy

</span>
<hr>

<a style="text-decoration: none; font-weight: bold;"href="http://jobs.diversejobs.net/job/mi/detroit/faculty-positions-translational-neurosciences-AB132-5QWZ"  target="_blank">
Faculty Positions-Translational Neurosciences

</a><br>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">
Wayne State University
</span>
<hr>

<a style="text-decoration: none; font-weight: bold;"href="http://jobs.diversejobs.net/job/ky/prestonsburg/president-AB132-4DB8" target="_blank">
Big Sandy Community and Technical College
</a><br>

<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">

President
</span>
<hr>
<a style="text-decoration: none; font-weight: bold;" href="http://jobs.diversejobs.net/job/nh/exeter/director-of-human-resources-AB126-5DDV" target="_blank">
Director of Human Resources
</a><br>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">
Phillips Exeter Academy

</span>
<hr>

<a style="text-decoration: none; font-weight: bold;" href="http://jobs.diversejobs.net/job/me/lewiston/systems-analyst-AB153-4RW0" target="_blank">
Systems Analyst

</a><br>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">
Bates College

</span>
<hr>


<a style="text-decoration: none; font-weight: bold;"href="http://jobs.diversejobs.net/job/il/springfield/executive-director-student-union-AB156-6BRV"  target="_blank">
Executive Director Student Union

</a><br>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">
University of Illinois Springfield
</span>
<hr>
</div></div>
		</div></div>
	
                  
                </div>             
                </div>    
            </div>  
          </div>
          
         <div class="diverse-jobs">
            <div class="upcoming-issues"><center>
              <h3 class="advertisetitle">
                Upcoming <i>Diverse</i> Issues
              </h3>
              <b><a href='http://response.diverseeducation.com/PromisingPlacesCC' target='_blank'>Most Promising Places to Work in Community Colleges</a></b><br>
				Issue Date: 05/18/2017<br>
				Ad Deadline Date: 04/27/2017<br><br>
				<b><a href='http://response.diverseeducation.com/LGBTQA2017' target='_blank'>LGBTQA Pride Month</a></b><br>
				Issue Date: 06/01/2017<br>
				Ad Deadline Date: 05/11/2017<br><br>
							
       
                </center>
					<span class="advertise-pages">
                    <a href="http://diverseeducation.com/media-kit/">Advertise with Us</a>
                  </span>
            </div>
          </div>
       <div class="poll">
            <h2>Diverse Poll</h2>
           
    
        <p style="padding:10px 0px 0px 0px;"><strong></strong></p>
        <ul>
        <li><div id="polls-61" class="wp-polls">
	<form id="polls_form_61" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_61_nonce" name="wp-polls-nonce" value="715a36b1ca" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="61" /></p>
		<p style="text-align: center;"><strong>Will there be a resurgence of for-profit colleges?</strong></p><div id="polls-61-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-125" name="poll_61" value="125" /> <label for="poll-answer-125">Yes</label></li>
		<li><input type="radio" id="poll-answer-126" name="poll_61" value="126" /> <label for="poll-answer-126">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(61);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(61); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-61-loading" class="wp-polls-loading"><img src="http://diverseeducation.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
        </ul>
        <!--<ul><li><a href="http://diverseeducation.com/pollsarchive">Polls Archive</a></li></ul>-->  
         
          </div>

          <div class="view-comments">
            <div class="view-comments-tabs">
              <div class="view-tab active">
                <span>Most Viewed</span> 


              </div>
          <!--    <div class="comments-tab">
                <span>Hot Topics</span>
              </div> -->
            </div>
            <div class="view-comments-content">
             <div class="view-content">

                <ul>
                  <li>
                    <span>1</span>
                    <a class="panel-title" href="http://www.diverseeducation.com/article/96318">DeVos Taking Center Stage at Bethune-Cookman</a>
                  </li>
                  <li>
                    <span>2</span>
                    <a class="panel-title" href="http://www.diverseeducation.com/article/96304">Community Colleges Working Around State Budget Cuts</a>
                  </li>
                  <li>
                    <span>3</span>
                    <a class="panel-title" href="http://www.diverseeducation.com/article/96297">Why Yale Graduate Students Are on a Hunger Strike</a>
                  </li>
                  <li>
                    <span>4</span>
                    <a class="panel-title" href="http://www.diverseeducation.com/article/96296">Expert: Achievement Gap a National Crisis</a>
                  </li>
                  <li>
                    <span>5</span>
                    <a class="panel-title" href="http://www.diverseeducation.com/article/96291">Santa Fe University Begins its Layoffs, 176 Students to Stay</a>
                  </li>
                  <li>
                    <span>6</span>
                    <a class="panel-title" href="http://www.diverseeducation.com/article/96287">Trump’s Daughter Tiffany to Attend Georgetown Law School</a>
                  </li>
                  <li>
                    <span>7</span>
                    <a class="panel-title" href="http://www.diverseeducation.com/article/96283">Florida May Restore College Aid Lost During Great Recession</a>
                  </li>
     
                
                </ul>
              </div>
                 
              <div class="comments-content">
                <ul>
				
				
  
                </ul>
              </div>
            </div>
          </div>
          <br/>
          <div class="common-box sidebar-bottom"><br/>
         
              <h2 align="center">LATEST TWEETS FROM DIVERSE >></h2>
           
               <div align="center"><aside id="do-etfw-2" class="widget widget-do-etfw">		
		<a class="twitter-timeline" data-width="300" data-height="300" data-tweet-limit="3" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" href="https://twitter.com/DiverseIssues">Tweets by @DiverseIssues</a>
</aside></div>              
          
          </div>
</div>
</div>
<br>
<br>
<br>
<br>
<footer class="row">
        <ul class="footer-menu">
          <li>
            <a href="http://www.diverseeducation.com" title="">Home</a>
          </li>
          <li>
            <a href="http://www.diverseeducation.com/about-us/" title="">About Us</a>
          </li>
          <li>
            <a href="http://www.diverseeducation.com/contact-us/" title="">Contact Us</a>
          </li>
          <li>
            <a href="http://www.diverseeducation.com/advertise/" title="">Advertise</a>
          </li>
          <li>
            <a href="http://www.diverseeducation.com/press-releases/" title="">Press Releases</a>
          </li>
          <li>
            <a href="http://www.diverseeducation.com/editorial-calendar-2/" title="">Editorial Calendar</a>
          </li>
        </ul>
        <div class="address">
          <p>Copyright © 2017 Diverse: Issues In Higher Education, a CMA publication.<br/>
          Cox, Matthews, and Associates, Inc., 10520 Warwick Ave, Suite B-8, Fairfax, VA 22030</p>
        </div>
      </footer>  
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=826511340780551&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript'>/* <![CDATA[ */ var portfolioSlideshowOptions = { psFancyBox:false, psHash:false, psThumbSize:'75', psLoader:false, psFluid:true, psTouchSwipe:false, psKeyboardNav:false, psInfoTxt:'of' };/* ]]> */</script><style scoped>       
       .yuzo_related_post .relatedthumb a {
    color: #1c1918 !important; font-family: 'Open Sans Condensed',sans-serif;
} 

.yuzo_related_post .relatedthumb{



}




</style>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='Css-css'  href='http://diverseeducation.com/wp-content/plugins/spider-event-calendar/elements/calendar-jos.css?ver=1.5.50' type='text/css' media='' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://diverseeducation.com/wp-admin/css/color-picker.min.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/portfolio-slideshow-pro/js/jquery.cycle.all.min.js?ver=2.99'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/portfolio-slideshow-pro/js/scrollable.min.js?ver=1.2.5'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/portfolio-slideshow-pro/js/portfolio-slideshow.js?ver=1.4.7.1'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/diverseeducation.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://diverseeducation.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/diverseeducation.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/diverseeducation.com\/wp-admin\/admin-ajax.php","post_id":"96287","is_singular":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/yuzo-related-post/assets/js/yuzo-postviews-cache.js?ver=5.12.68'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?ver=5.12.68'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-content/plugins/easy-twitter-feed-widget//js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='http://diverseeducation.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><!-- ngfb footer: no buttons enabled or requested -->
 
   <!--end /.container --> 



<!-- /footer -->


	<style>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</style>
