<!DOCTYPE html>
<html lang="en">
<META HTTP-EQUIV="Pragma" CONTENT="no-cache">
    <META HTTP-EQUIV="Expires" CONTENT="-1">
    <meta http-equiv=“CACHE-CONTROL” content=”NO-CACHE”>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
<head 
itemscope itemtype="http://schema.org/Article">
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Diverse &raquo; Feed" href="https://diverseeducation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Diverse &raquo; Comments Feed" href="https://diverseeducation.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Diverse &raquo; iCal Feed" href="https://diverseeducation.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/diverseeducation.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=779df225c43e9bb3add0aa1554f2044c"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://diverseeducation.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://diverseeducation.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://diverseeducation.com/wp-includes/css/dist/block-library/style.min.css?ver=779df225c43e9bb3add0aa1554f2044c' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://diverseeducation.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox.css-css'  href='https://diverseeducation.com/wp-includes/js/thickbox/thickbox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://diverseeducation.com/wp-includes/css/dashicons.min.css?ver=779df225c43e9bb3add0aa1554f2044c' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://diverseeducation.com/wp-includes/js/thickbox/thickbox.css?ver=779df225c43e9bb3add0aa1554f2044c' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://diverseeducation.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='ngfb_sharing_buttons-css'  href='https://diverseeducation.com/wp-content/plugins/nextgen-facebook_/cache/sharing-styles-id-1.min.css?ver=8.19.1' type='text/css' media='all' />
<script type='text/javascript' src='https://diverseeducation.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://diverseeducation.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://diverseeducation.com/wp-content/plugins/spider-event-calendar/elements/calendar.js?ver=1.5.64'></script>
<script type='text/javascript' src='https://diverseeducation.com/wp-content/plugins/spider-event-calendar/elements/calendar-setup.js?ver=1.5.64'></script>
<script type='text/javascript' src='https://diverseeducation.com/wp-content/plugins/spider-event-calendar/elements/calendar_function.js?ver=1.5.64'></script>
<script type='text/javascript' src='https://diverseeducation.com/wp-content/themes/responsive/inc/js/contentslider.js?ver=779df225c43e9bb3add0aa1554f2044c'></script>
<script type='text/javascript' src='https://diverseeducation.com/wp-content/themes/responsive/inc/js/slides.min.jquery.js?ver=779df225c43e9bb3add0aa1554f2044c'></script>
<script type='text/javascript' src='https://diverseeducation.com/wp-content/themes/responsive/inc/js/jCarouselLite.js?ver=779df225c43e9bb3add0aa1554f2044c'></script>
<script type='text/javascript' src='https://diverseeducation.com/wp-content/themes/responsive/inc/js/flowplayer-3.2.6.min.js?ver=779df225c43e9bb3add0aa1554f2044c'></script>
<script type='text/javascript' src='https://diverseeducation.com/wp-content/themes/responsive/inc/js/superfish-1.4.8.js?ver=779df225c43e9bb3add0aa1554f2044c'></script>
<script type='text/javascript' src='http://cdn.jquerytools.org/1.2.5/all/jquery.tools.min.js?ver=779df225c43e9bb3add0aa1554f2044c'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=779df225c43e9bb3add0aa1554f2044c'></script>
<script type='text/javascript' src='https://diverseeducation.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://diverseeducation.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://diverseeducation.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://diverseeducation.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://diverseeducation.com/?p=186205' />
<link rel="alternate" type="application/json+oembed" href="https://diverseeducation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdiverseeducation.com%2Farticle%2F186205%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://diverseeducation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdiverseeducation.com%2Farticle%2F186205%2F&#038;format=xml" />
<meta property="fb:app_id" content="826511340780551"/>
<meta property="fb:admins" content="ClBdBzhl4EQ"/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />
        <style type="text/css" media="screen">
          div.printfriendly {
            margin: -65px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            text-decoration: none;
            font-size: 13px;
            color: #3AAA11;
            vertical-align: bottom;
            border: none;
          }

          .printfriendly a:hover {
            cursor: pointer;
          }

          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            display:inline-block;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
  <script>
    var xx_cal_xx = '&';
  </script>
  
<!-- Begin webZunder Plugin -->
<link rel="canonical" href="https://diverseeducation.com/article/186205/" />
<meta name="keywords" content="COVID-19,HBCU,Mental Health,survey,UNCF,United Negro College Fund,"/>
<meta name="description" content="More than 5,000 students from 17 United Negro College Fund (UNCF) historically Black colleges and universities shared how the COVID-19 pandemic was affecting th"/>

<!-- Open Graph -->
<meta property="og:title" content="UNCF Survey Measures How COVID-19 Has Affected HBCU Students&#8217; Fall Plans"/>
<meta property="og:description" content="More than 5,000 students from 17 United Negro College Fund (UNCF) historically Black colleges and universities shared how the COVID-19 pandemic was affecting th"/>
<meta property="og:url" content="https://diverseeducation.com/article/186205/" />
<meta property="og:image" content="https://s3.amazonaws.com/images-diverse/uploads/2020/07/31154346/uncf_meta_yo_flame-e1596228242678.png" />
<meta property="og:site_name" content="Diverse"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="article:author" content="https://diverseeducation.com/article/author/jruf/"/>
<meta property="article:publisher" content="https://www.facebook.com/DiverseJobs"/>
<meta property="article:published_time" content="2020-07-31T15:56:27-05:00"/>
<meta property="article:modified_time" content="2020-07-31T15:56:27-05:00"/>
<meta property="og:updated_time" content="2020-07-31T15:56:27-05:00"/>

<!-- Google Stuff -->
<meta itemprop="name" content="UNCF Survey Measures How COVID-19 Has Affected HBCU Students&#8217; Fall Plans">
<meta itemprop="description" content="More than 5,000 students from 17 United Negro College Fund (UNCF) historically Black colleges and universities shared how the COVID-19 pandemic was affecting th">
<meta itemprop="image" content="https://s3.amazonaws.com/images-diverse/uploads/2020/07/31154346/uncf_meta_yo_flame-e1596228242678.png">

<!-- End -->

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//diverseeducation.com/?wordfence_lh=1&hid=67B295AB8839F1449427177F2F0B6183');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://diverseeducation.com"><link rel="https://theeventscalendar.com/" href="https://diverseeducation.com/wp-json/tribe/events/v1/" /><link href="https://diverseeducation.com/wp-content/themes/responsive/styles/dark.css" rel="stylesheet" type="text/css" />
			<link rel="shortcut icon" href="https://diverseeducation.com/wp-content/themes/responsive/inc/admin/images/favicon.ico" />
<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0030/0631.js" async="async"></script>

<!-- ngfb meta tags begin -->
<meta name="ngfb:comment" content="ngfb meta tags begin"/>
<meta name="generator" content="NGFB Pro 8.19.1L +UM"/>
<meta property="og:title" content="UNCF Survey Measures How COVID-19 Has Affected HBCU Students&rsquo; Fall..."/>
<meta property="og:description" content="More than 5,000 students from 17 United Negro College Fund (UNCF) historically Black colleges and universities shared how the COVID-19 pandemic was affecting their lives and enrollment plans for fall, in a recently published UNCF student pulse survey. Key findings from the survey include: Over..."/>
<!-- og:image:1 --><meta property="og:image:secure_url" content="https://s3.amazonaws.com/images-diverse/uploads/2020/07/31154346/uncf_meta_yo_flame-600x315.png"/>
<meta name="twitter:domain" content="diverseeducation.com"/>
<meta name="twitter:site" content="@diverseissues"/>
<meta name="twitter:title" content="UNCF Survey Measures How COVID-19 Has Affected HBCU Students&rsquo; Fall..."/>
<meta name="twitter:description" content="More than 5,000 students from 17 United Negro College Fund (UNCF) historically Black colleges and universities shared how the COVID-19 pandemic was affecting their lives and enrollment plans for..."/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://s3.amazonaws.com/images-diverse/uploads/2020/07/31154346/uncf_meta_yo_flame-600x315.png"/>
<meta itemprop="url" content="https://diverseeducation.com/article/186205/"/>
<meta itemprop="datepublished" content="2020-07-31T15:56:27-05:00"/>
<meta itemprop="datemodified" content="2020-07-31T15:56:27-05:00"/>
<noscript itemprop="author" itemscope itemtype="http://schema.org/Person">
<meta itemprop="name" content="Jessica Ruf"/>
</noscript>
<noscript itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://s3.amazonaws.com/images-diverse/uploads/2020/07/31154346/uncf_meta_yo_flame-600x315.png"/>
<meta itemprop="width" content="600"/>
<meta itemprop="height" content="315"/>
</noscript>
<script type="application/ld+json">
{
	"@context":"http://schema.org",
	"@type":"WebSite",
	"name":"Diverse",
	"url":"https://diverseeducation.com",
	"potentialAction":{
		"@type":"SearchAction",
		"target":"https://diverseeducation.com?s={search_term_string}",
		"query-input":"required name=search_term_string"
	}
}
</script>
<script type="application/ld+json">
{
	"@context":"http://schema.org",
	"@type":"Organization",
	"name":"Diverse",
	"url":"https://diverseeducation.com",
	"sameAs":[
		"https://www.facebook.com/DiverseJobs",
		"https://twitter.com/diverseissues"
	]
}
</script>
<meta name="ngfb:comment" content="ngfb meta tags end"/>
<!-- ngfb meta tags end -->

<script type="text/javascript" id="ngfb-header-script">
	window.___gcfg = { lang: "en-US" };
	function ngfb_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-7361191-1', 'auto');
 
	ga('send', 'pageview');
</script>
  
  <div align="center"> 
    <div class="leaderboard-ad">
<!-- /1035663/diverse_home_leaderboard -->
<div id='div-gpt-ad-1550184901226-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550184901226-0'); });
</script>
</div>
</div></div>
<div align="center">

 <div id="mobile-ad">
<!-- /1035663/MOBILE_PORTRIAT_NEW_ZONE -->
<div id='div-gpt-ad-1574795974460-0' style='width: 300px; height: 100px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1574795974460-0'); });
  </script>
</div>
</div>
</div>
<div align="center">
 <div id="smartphone-landscape-ad">

<!-- /1035663/Smart-phone-landscape  -->
<div id='div-gpt-ad-1453228378277-0' style='height:105px; width:475px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453228378277-0'); });
setCollapseEmptyDiv(true);
</script>
</div> 
</div>
</div>
<br/>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">  
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="og:image" content="https://www.diverseeducation.com/wp-content/uploads/2015/10/facebook-share.png">
<meta property="fb:admins" content="{826511340780551}"/>
 <title>  UNCF Survey Measures How COVID-19 Has Affected HBCU Students&#8217; Fall Plans - Higher Education</title>
 <link rel="stylesheet" type="text/css" media="all" href="https://diverseeducation.com/wp-content/themes/responsive/custom.css" />
		

<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js">  </script> 
<script type="text/javascript" async src="/diverse-html/assets/js/jscrollpane.min.js"></script>  
<script type="text/javascript" async src="/diverse-html/assets/js/isotope.pkgd.js"></script> 
<link href="/wp-content/themes/responsive/diverse-html/assets/css/jscrollpane.css" rel="stylesheet">  
<link href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700,300italic' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,600,700,300,800' rel='stylesheet' type='text/css'>

<!-- FONT AWESOME -->
   <link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet"> 
    <!-- SCROLL -->
    <!-- BOOTSTRAP -->
    <link href="/diverse-html/bootstrap/css/bootstrap.min.css" rel="stylesheet">
    <script src="/diverse-html/bootstrap/js/bootstrap.min.js"></script>
    <script  src="/diverse-html/bootstrap/js/bootstrap-hover-dropdown.js"></script>
    
<!-- FULL WIDTH MENU -->
     <link href="/diverse-html/assets/css/yamm.css" rel="stylesheet">
     
    <script src="/diverse-html/assets/js/global.js"></script>
    
    <link href="/diverse-html/assets/css/style.css" rel="stylesheet">

    
    <!--
<script src="http://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.js"></script> -->

<!--
<script src="/wp-content/themes/responsive/js/google-ads.js"></script>

-->

<script>
$(window).load(function() {
		// Animate loader off screen
		$(".se-pre-con").fadeOut("slow");;
	});
</script>

<!-- RUNS THE CANVASJS LIBRARY ONLY WHEN LOADING A SINGLE PAGE -->

	
    <script src="/wp-content/themes/responsive/js/chart-STEM.js"></script>

<script type="text/javascript" src="https://canvasjs.com/assets/script/jquery-1.11.1.min.js"></script>
<script type="text/javascript" src="/wp-content/themes/responsive/js/jquery.canvasjs.min.js"></script>

<style>	


.no-js #loader { display: none;  }
.js #loader { display: block; position: absolute; left: 100px; top: 0; }
.se-pre-con {
	position: fixed;
	left: 0px;
	top: 0px;
	width: 100%;
	height: 100%;
	z-index: 9999!important;
	background: url(http://diversepodium.com/images/loader.gif) center no-repeat #fff;
}


#top100 button  {float:right; margin-right: 20px; margin-top:0px; } 
</style>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/diverse_home_leaderboard', [[728, 90], [475, 90]], 'div-gpt-ad-1550184901226-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>



<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/bottom-floating-ad', [728, 90], 'div-gpt-ad-1551199291798-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>




<script type="text/javascript">
var _elqQ = _elqQ || [];
_elqQ.push(['elqSetSiteId', '130353703']);
_elqQ.push(['elqTrackPageView']);
(function () {
function async_load() {
var s = document.createElement('script'); s.type = 'text/javascript';
s.async = true; s.src = '//img.en25.com/i/elqCfg.min.js';
var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore (s, x);
}
if (window.addEventListener) window.addEventListener('DOMContentLoaded',
async_load, false);
else if (window.attachEvent) window.attachEvent('onload', async_load);
})();</script>

</head>
<!--
<div id="top100">
<button>x</button>

<a href="http://diverseeducation.com/2018-diverse-champions/" target="_blank"><img src="http://www.diverseeducation.com/images/champions-logo.png" width="400px" /></a>
</div>

-->
<div class="container">
<!--
<div id="marching-band-tab" >
<a href="http://www.diverseeducation.com/marching-band-calendar/"><img src="http://www.diverseeducation.com/images/HBCU-tab.png" border="0" /></a>
</div>
-->

<div id="social-media">
<!--
<div class="button-open"><button>&nbsp;>>&nbsp;&nbsp;&nbsp </button></div>   --> 
<div id="close">
<a href="#">&nbsp;&nbsp;<i class="fa fa-caret-left fa-lg"></i></a>
</div>
<div id="open">
<a href="#">&nbsp;&nbsp;<i class="fa fa-caret-right fa-lg"></i> </a>
</div>
<div id="icons">
<div class="facebook-aicon"><a href="https://www.facebook.com/DiverseJobs"><img src="https://diverseeducation.com/images/fb-icon.png" /></a>
</div>
 <div class="twitter-aicon"> <a href="https://twitter.com/diverseissues"><img src="https://diverseeducation.com/images/twitter-icon.png" /></a></div>
 
  <div class="linkedin-aicon"> <a href="https://www.linkedin.com/company/diverse-issues-in-higher-education/" />
  <img src="https://diverseeducation.com/images/linkedin-icon.png" /></a></div>
   
  <div class="instagram-aicon"> <a href="https://www.instagram.com/diverseissuesinhighereducation/">
   <img src="https://diverseeducation.com/images/instagram-icon.png" /></a></div>
   <div class="rss-aicon"> <a href="https://diverseeducation.com/feed/"><img src="https://diverseeducation.com/images/rss-icon.png" /></a>
   </div>
   </div>
</div>

<div id="top100-logo">

<div id="close-top100">
<a href="#">&nbsp;&nbsp;<i class="fa fa-caret-right fa-lg"></i></a>
</div>
<div id="open-top100">
<a href="#">&nbsp;&nbsp;<i class="fa fa-caret-left fa-lg"></i> </a>
</div>

<div class="divcontainer">
 <a href="https://diverseeducation.com/top100/pages/index.php?q=7"><img src="https://diverseeducation.com/images/top100-float.png" title="Top 100 Degree Producers rankings of the
institutions that graduate the most minority 
students with degrees." /></a>
 
 </div>
 
 </div>






<div class="se-pre-con"></div>
  <header class="row">
   <div class="top desktop">
   <nav class="dropdown">
   
 <style>  
  .floating-leaderboard-ad  {
	z-index: 2000!important;
	position: fixed;
	height: auto;
	left:90px;
	width: 728px;
	bottom: -150px;
    background-repeat: no-repeat; 
 }
  .floating-leaderboard-ad button  { font-size: 11px; height: auto; position: absolute!important;}
  
 #marching-band-tab {display:none!important; }
 
 </style>
<script src="//code.jquery.com/ui/1.11.1/jquery-ui.js"></script>
<!--
<script>
$(function(){$("#social-media").stop(!0,!0).animate({top:$(window).scrollTop()},8e3,"easeOutBounce"),$(window).scroll(function(){$("#social-media").stop(!0,!0).animate({top:$(window).scrollTop()},8e3,"easeOutBounce")})});

</script>  --><!--
<script>
$(window).load(function(){$("#top100").animate({bottom:"-80px"},"slow"),$("#top100")
.animate({bottom:"0px"},1750)}),$(window).scroll(function(){$("#top100").css({opacity:1-$(this).scrollTop()/2800}),$(window).bind("scroll",function(){$(window).scrollTop()>2e3?$("#top100").hide():$("#top100").show()})});
 $("#top100 button")
	 
	 .click(function(){$("#top100").animate({bottom:"0px"},"fast")

$("#top100").animate({bottom:"-140px"},700)

});

</script>-->


<script>
 /*
 $(function() {
	 
	 
  $('#marching-band-tab').stop(true, true)
	
    .animate ({
     top: $(window).scrollTop()   
    } ,'slow', 'easeOutBounce');
	 
	 

  $(window).scroll(function() {
  
  
    $('#marching-band-tab').stop(true, true)
	
    .animate ({
     top: $(window).scrollTop()   
    } ,'3000', 'easeOutBounce');

  });
  
});
*/
</script>
<script>

$(window).load(function(){$(".facebook-aicon").animate({left:"-25px"},"fast")

$(".facebook-aicon").animate({left:"-18px"},100)
 $(".facebook-aicon").hover(
    function() {
        $(".facebook-aicon").animate({left:"0px"},100);
    }, function() {
        $(".facebook-aicon").animate({left:"-18px"},100);
    });
});
$(window).load(function(){$(".twitter-aicon").animate({left:"-25px"},"fast")

$(".twitter-aicon").animate({left:"-18px"},100)
 $(".twitter-aicon").hover(
    function() {
        $(".twitter-aicon").animate({left:"-2px"},100);
    }, function() {
        $(".twitter-aicon").animate({left:"-18px"},100);
    });
});

$(window).load(function(){$(".linkedin-aicon").animate({left:"-25px"},"fast")

$(".linkedin-aicon").animate({left:"-18px"},100)
 $(".linkedin-aicon").hover(
    function() {
        $(".linkedin-aicon").animate({left:"-2px"},100);
    }, function() {
        $(".linkedin-aicon").animate({left:"-18px"},100);
    });
});
$(window).load(function(){$(".instagram-aicon").animate({left:"-25px"},"fast")

$(".instagram-aicon").animate({left:"-18px"},100)
$(".instagram-aicon").hover(
    function() {
        $(".instagram-aicon").animate({left:"-2px"},100);
    }, function() {
        $(".instagram-aicon").animate({left:"-18px"},100);
    });
});
$(window).load(function(){$(".rss-aicon").animate({left:"-25px"},"fast")
$(".rss-aicon").animate({left:"-18px"},100)

$(".rss-aicon").hover(
    function() {
        $(".rss-aicon").animate({left:"-2px"},100);
    }, function() {
        $(".rss-aicon").animate({left:"-18px"},100);
    });
});
$(document).ready(function(){
  $("#social-media a").click(function(){
    $("#social-media #icons").toggle();
	$("#social-media #open").toggle();
	$("#social-media #close").toggle();
 
  });
});


$(window).load(function(){$("#top100-logo").animate({right:"-60px"},"fast")


$("#top100-logo").animate({right:"0px"},700)


$(document).ready(function(){
  $("#top100-logo a").click(function(){
    $("#top100-logo .divcontainer").toggle();
	$("#top100-logo #open-top100").toggle();
	$("#top100-logo #close-top100").toggle();
 

  });
});
});

</script>
<link href="/wp-content/themes/responsive/style-2.css" rel="stylesheet">
	  <ul class="nav nav-pills">
       <li>
      <a data-toggle="menu" data-hover="dropdown" href="https://www.diverseeducation.com/about-us/" title="About Us">About Us<i class="fa fa-chevron-down"></i></a>
                <ul class="dropdown-menu top-menu" role="menu">
                  <li>
                    <a href="https://www.diverseeducation.com/about-us/contact-us/">Contact Us</a>
                  </li>
                  <li>
                    <a href="https://www.diverseeducation.com/about-us/organization/">Organization</a>
                  </li>
                  
                    <li>
                    <a href="https://diverseeducation.com/advertise/editorial-calendar/">Editorial Calendar</a>
                  </li>
                  <li>
                  <a href="https://www.diverseeducation.com/about-us/corporate-statement/">Corporate Statement</a>
                  </li>
                  <li>
                    <a href="https://www.diverseeducation.com/about-us/order-reprints/">Order Reprints</a>
                  </li>
                  <li>
                    <a href="https://www.diverseeducation.com/press-releases/">Press Releases</a>
                  </li>
                 
                  <li>
                    <a href="https://www.diverseeducation.com/order-back-issues/">Order Back Issues</a>
                  </li>
                  <li>
                    <a href="https://www.diverseeducation.com/our-mission/">Our Mission</a>
                  </li>
                  <li>
                    <a href="https://www.diverseeducation.com/the-inaugural-issue/">The Inaugural Issue</a>
                  </li>
                  <li>
                    <a href="https://www.diverseeducation.com/digital-diverse-login-instructions/">Digital Diverse Login Instruction</a>
                  </li>
                </ul>                      
              </li> 
              <li> 
                <a data-toggle="dropdown" data-hover="dropdown" href="https://www.diverseeducation.com/advertise/" title="Advertise">Advertise<i class="fa fa-chevron-down"></i></a>
                  <ul class="dropdown-menu top-menu" role="menu">
                    <li class="submenu-title">
                      <a href="https://www.diverseeducation.com/media-kit" tabindex="-1">Media Kit<i class="fa fa-chevron-right"></i></a>
                      <ul class="dropdown-menu submenu">
                        <li>
                          <a href="https://www.diverseeducation.com/total-reach/">Total Reach</a>
                        </li>
                        <li>
                          <a href="https://www.diverseeducation.com/print-recruitment-ad-extended-value/">Print Recruitment Ad Extended Value</a>
                        </li>
                        <li>
                          <a href="https://www.diverseeducation.com/demographics/">Demographics</a>
                        </li>
                        <li>
                          <a href="https://www.diverseeducation.com/print-ad-rates/">Print AD</a>
                        </li>
                        <li>
                          <a href="https://www.diverseeducation.com/online-ad-rates/">Online AD</a>
                        </li>
                        <li>
                          <a href="https://www.diverseeducation.com/editorial-calendar-2/">Editorial Calendar</a>
                        </li>
                      </ul> 
                    </li>
                    <li>
                      <a href="https://www.diverseeducation.com/editorial-calendar/">Editorial Calendar</a>
                    </li>
                    <li>
                      <a href="https://www.diverseeducation.com/place-print-ad/">Place Print AD</a>
                    </li>
                    <li>
                      <a href="https://www.diverseeducation.com/place-online-ad/">Place Online AD</a>
                    </li>
                    <li>
                      <a href="https://www.diverseeducation.com/contact-sales/">Contact Sales</a>
                    </li>
                  </ul> 
              </li>
                <li>
                  <a  data-toggle="dropdown" data-hover="dropdown" href="#" title="Subscribe">SUBSCRIBE<i class="fa fa-chevron-down"></i></a>
                  <ul class="dropdown-menu top-menu" role="menu">
                    <li class="submenu-title">
                      <a href="http://response.diverseeducation.com/Daily2020" tabindex="-1">Diverse Daily E-news alert<!--<i class="fa fa-chevron-right"></i>--></a>
   <li><a href="http://response.diverseeducation.com/Hiring2020" tabindex="-1">Diverse Hiring E-news alert</a></li>           
            
           <li><a href="http://response.diverseeducation.com/Military2020" tabindex="-1">Diverse Military E-news alert</a></li>  
    
       <li><a href="http://response.diverseeducation.com/Health2020" tabindex="-1">Diverse Health E-news alert</a></li>  
                
       <li><a href="http://response.diverseeducation.com/CCNewsNow2020" tabindex="-1">Community College E-news alert</a></li>       
              <!--       
		<ul class="dropdown-menu submenu">                      
         <form method="post" name="DiverseNewsletter" action="https://s130353703.t.eloqua.com/e/f2" id="form42" >

<input value="DiverseNewsletter" type="hidden" name="elqFormName"  />

<input value="130353703" type="hidden" name="elqSiteId"  /><input name="elqCampaignId" type="hidden"  />
             
                              <div class="input-border">
                          <input id="field0" name="emailAddress" type="text" value="" placeholder="Email">
                          </div>
                          
                          <div class="input-border">
                            <input id="field1" name="firstName" type="text" value="" placeholder="First Name" >
                          </div>
                          <div class="input-border">
                            <input id="field2" name="lastName"  type="text" value="" placeholder="Last Name" />
                          </div>
                          
                          <div class="input-border">
                       
                        <input id="field3" name="company" type="text" value="" placeholder="Institution/Company">
                          </div>
                      
                         <div class="input-border">
                         <input id="field4" name="adminTitle1" type="text" value="" placeholder="Admin Title" />
                          </div>
                      
<input id="field6" type="hidden" name="hiddenField" value="E-news Alert"  />

<input id="field5" type="hidden" name="hiddenField2" value=""  />

                          <div class="input-border">
                   
                            <input type="submit" value="Subscribe to our E-news alert"> <script src="https://img03.en25.com/i/livevalidation_standalone.compressed.js" type="text/javascript" ></script>
                          </div>
                        </form>    
                     </ul>-->
                 <li class="submenu-title">
                      <a href="https://www.pubservice.com/Subnew1.aspx?PC=DI" tabindex="-1">Subscribe to our magazine<!--<i class="fa fa-chevron-right"></i>--></a>
                      <!--<ul class="dropdown-menu submenu">
                        <li>Subscribe to Diverse Issues In Higher Ed. 
                        <p>Please select Country then click Order new subscription.</p>
                          <form id="subscribe">
                            <select>
                              <option>Teste 1</option>
                              <option>Teste 1</option>
                            </select>
                        <li>
                          <input name="code" type="text" placeholder="Enter your promotional code, if any">
                          <input type="submit" value="Order New Subscription">
                          </form>
                        </li>    
                      </ul>
                    </li>-->
                  </ul> 
                </li>
  <style>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</style>
           <li class="logo">
                  <a href="https://diverseeducation.com/" rel="" title="Diverse Education">
                    <img src="https://diverseeducation.com/wp-content/themes/responsive/assets/images/Diverse-logo.png" alt="Diverse Education" />
                  </a>
                </li>
       <div id="cover">            
<a href="http://response.diverseeducation.com/digimag">
<br>
<img src="https://diverseeducation.com/wp-content/themes/responsive/timthumb.php?src=https%3A%2F%2Fs3.amazonaws.com%2Fimages-diverse%2Fuploads%2F2020%2F07%2F23100359%2FDiverse-JUL23.png&amp;q=90&amp;h=450&amp;zc=1" class="alignnone" alt="Seeking a COVID-19 Cure" />                                       
                  </a>    </div>

             <!--   <li>
                  <ul class="social-media">
                    <li>
                      <a href="https://www.facebook.com/DiverseJobs" title="">
                        <i class="fa fa-facebook-square"></i>
                      </a>
                    </li>
                    <li>
                      <a href="https://twitter.com/diverseissues" title="">
                        <i class="fa fa-twitter-square"></i>
                      </a>
                    </li>
                    <li>
                      <a href="http://www.linkedin.com/company/diverse-issues-in-higher-education" title="">
                        <i class="fa fa-linkedin-square"></i>
                      </a>
                    </li>
                    <li>
                      <a href="https://plus.google.com/110660462648081403415/posts" title="">
                        <i class="fa fa-google-plus-square"></i>
                      </a>
                    </li>
                  </ul>
                </li> -->
                <li>
               <!--   <div class="search">
                  <form action="https://diverseeducation.com" role="search">
    <input type="search" id="s" name="s" placeholder="Search in site...">
        <button class="glyphicon glyphicon-search" type="submit" name="" value="" src="https://diverseeducation.com/wp-content/themes/responsive/images/button_go.gif" alt="Search in site..." /></button>
</form>  
  </div> -->
  
      <div class="search">
                  <form action="https://diverseeducation.com" role="search">
    <input type="search" id="s" name="s" placeholder="Search in site...">
        <button class="glyphicon glyphicon-search" type="submit" name="" value="" src="https://diverseeducation.com/wp-content/themes/responsive/images/button_go.gif" 
        alt="Search in site..." /></button>
</form>  
  </div>
</li>
      </ul>  
          </nav>            
        </div>  

<div class="middle" align="center">
            <a href="https://diverseeducation.com" rel="" title="">
              <img src="https://diverseeducation.com/wp-content/themes/responsive/assets/images/Diverse-logo.png" alt="" />
            </a>

          </div>
      
 <div align="center" style="width:300px;position:relative; margin:0 auto;"><a href="http://response.diverseeducation.com/2020OpenforBusiness" target="_blank"><h4>Message to our Readers</h4></a></div>
   	<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/MOBILE_PORTRIAT_NEW_ZONE', [300, 100], 'div-gpt-ad-1574795974460-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script>googletag.cmd.push(function(){googletag.defineSlot("/1035663/Smart-phone-landscape",[475,90],"div-gpt-ad-1453228378277-0").setCollapseEmptyDiv(!0).addService(googletag.pubads()),googletag.pubads().enableSingleRequest(),googletag.enableServices()})</script>
	
	<div id=mobile-portrait-health><div id=div-gpt-ad-1505401088177-0 style=height:auto;width:300px>
	<script>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1505401088177-0")})</script></div></div>
	
<div class=bottom><nav class=menu-top><div class="navbar yamm main-menu-desktop"><ul><li><a href=https://www.diverseeducation.com rel="" title="Home">
	
	HOME</a>
    <li class="dropdown yamm-fullwidth"><a href=https://www.diverseeducation.com/article/category/higher-education-blogs/ title="Blogs" class=dropdown-toggle data-hover=dropdown>Blogs</a>
	
	 <li class="dropdown yamm-fullwidth">
          <a href="https://www.diverseeducation.com/article/category/news/" title="News" class="dropdown-toggle"  data-hover="dropdown">
                    News
                  </a>
              <li>
                  <a href="https://www.diverseeducation.com/diverse-hiring" title="Diverse Hiring" rel="">Diverse Hiring</a>
                </li>
               
               
               <li class="dropdown yamm-fullwidth">
 <a href="https://www.diverseeducation.com/article/category/community-college-news/" title="Community College" class="dropdown-toggle"  data-hover="dropdown">
                   Community College
                  </a>
 </li>
               
               
              <li class="dropdown yamm-fullwidth">
 <a href="https://www.diverseeducation.com/article/category/disabled/"  title="Disabilities" class="dropdown-toggle"  data-hover="dropdown">
                    Disabilities
                  </a>
           
                </li>
              
                
                <li class="dropdown yamm-fullwidth">
 <a href="https://www.diverseeducation.com/article/category/international-higher-education/" title="International" class="dropdown-toggle"  data-hover="dropdown">
                    International
                  </a>
                
                </li>
                
          <li class="dropdown yamm-fullwidth">
 <a href="https://www.diverseeducation.com/article/category/college-sports/" title="Sports"  class="dropdown-toggle"  data-hover="dropdown">
                    Sports
                  </a>
                 
                </li>
         <li class="dropdown yamm-fullwidth virtual-events">
                  <a href="#" class="dropdown-toggle" title="Webinars" data-toggle="dropdown" data-hover="dropdown">VIRTUAL EVENTS&nbsp;<i class="fa fa-chevron-down"></i></a>                  
                 
                  <ul class="dropdown-menu">
                    <li>
                      <div class="common-box webinars">
                      
                        <div class="wrapper-event">
                 

 <div class="col-sm-3 col-md-3">
 <div class="webinar-event">
    <span class="date"><i>Diverse</i> Talk Live! <br />
Complimentary Webcast<br /></span>
       <h1>The Fight for Tenure: An Uphill Battle for Minoritized Faculty</h1>
                         <h1>Recorded on July 1, 2020</h1>
 <span class="register" style="background-color:#999;">
             <a href="https://diverseeducation.com/webcasts/webcast-JULY1-2020.html" target="_blank">WATCH NOW</a>
        
                </span>  
            </div>
       </div>
              
 <div class="col-sm-3 col-md-3">
 <div class="webinar-event">
    <span class="date"><i>Diverse</i> Talk Live!<br />
Complimentary Webcast<br /></span>
       <h1>Addressing Racism and Structural Inequity in America—<br />
What Role Does Higher Education have to play?</h1>
                         <h1>Recorded on June 19, 2020</h1>
   <span class="register" style="background-color:#999;">
             <a href="https://diverseeducation.com/webcasts/webcast-JUNE19-2020.html" target="_blank">WATCH NOW</a>
        
                </span>  
            </div>
       </div>
              
<div class="col-sm-3 col-md-3">
 <div class="webinar-event">
    <span class="date"><i>Diverse</i> Talk Live! <br />
Complimentary Webcast<br /></span>
       <h1>College Athletics After COVID-19; <br />
What is the Impact? <br />
What Are the Ramifications?</h1>
                         <h1>Recorded on May 27, 2020</h1>
   <span class="register" style="background-color:#999;">
             <a href="https://diverseeducation.com/webcasts/webcast-MAY27-2020.html" target="_blank">WATCH NOW</a>
        
                </span> 
            </div>
       </div>
       
         
                 </div>
   <div class="col-sm-3 menu-content" style="float: right;">
                          
    <nav role="navigation"> 
         
         <div id="custom-webcasts">  
         <li align="center" style="color:#F93;">
      
          <a href="https://diverseeducation.com/on-demand/" style="font-weight:bold;"><h1 align="center">ON DEMAND&nbsp;<i class="fa fa-chevron-down"></i></h1></a>
          
          <ul class="dropdown">      
         <li><a href="https://diverseeducation.com/on-demand-webcasts/"><i><b>Diverse</b></i> Talk Live! Webcasts</a></li>
         <li><a href="https://diverseeducation.com/webinar-archives">Webinars Archives</a></li>
             <li><a href="https://diverseeducation.com/other-virtual-events/">Other Virtual Events</a></li>
                             
            </ul> 
                   </li> 
                 </div>  
              </nav>   
                    
         <nav role="navigation"> 
         
        <div id="custom-webcasts">  
           <li style="text-decoration:none;">
            <h1 align="center" style="color:#333;">UPCOMING&nbsp;<i class="fa fa-chevron-down"></h1></i>
    <ul class="dropdown">      
    <li><a href="https://diverseeducation.com/upcoming-webcasts"><b><i>Diverse</i> Talk</b> Live! Webcasts</a></li>
    <li><a href="https://diverseeducation.com/upcoming-webinars/">Webinars</a></li>
    <hr />
            </ul>  
            </li>
            </div>  
            </nav>   
    <!-- <h1 class="panel-title" align="center"><a href="https://www.diverseeducation.com/faq">FAQ's</a></h1>  -->
                     </div>
                </div>
                    </li>
                  </ul>
                </li>
              </ul> 
            </div>
            <div class="menu-mobile" data-toggle="collapse">
              <i class="fa fa-bars"></i>Menu
            </div>
            <div class="main-menu-mobile navbar">
              <ul>
                <li>
                  <a href="https://www.diverseeducation.com" title="" rel="">Home</a>
                </li>
                <li>
                  <a href="https://www.diverseeducation.com/about-us/" title="" rel="">About Us</a>
                </li>
                  <li>
                  <a href="https://diverseeducation.com/on-demand-webcasts/" target="_blank" title="" rel="">Webcasts</a>
                </li>
                <li>
                  <a href="https://www.diverseeducation.com/upcoming-webinars/" target="_blank" title="" rel="">Webinars</a>
                </li> 
                 <li>
                  <a href="https://diverseeducation.com/about-us/press-releases/" title="" rel="">Press Releases</a>
                </li>
                <li>
                  <a href="https://www.diverseeducation.com/advertise/" title="" rel="">Advertise</a>
                </li>
                 <li>
                  <a href="https://diverseeducation.com/advertise/editorial-calendar/" title="" rel="">Editorial Calendar</a>
                </li>
                <li>
                  <a href="https://www.pubservice.com/Subnew1.aspx?PC=DI" title="" rel="">Subscribe to our Magazine</a>
                </li>
                <li>
                  <a href="https://diverseeducation.com/news/subform.html" title="" rel="">Get our Newsletter</a>
                </li>
          
     <!--         <li>
                  <a href="https://diverseeducation.com/top100/pages/index.php?q=7" title="" rel="">Top 100 Degree Producers</a>
                </li>
                   <li>
                  <a href="https://diverseeducation.com/ashe/" title="" rel="">Arthur Ashe Jr. Sports Scholars</a>
                </li>
          
                 <li>
                  <a href="https://diverseeducation.com/2019-emerging-scholars/" title="" rel="">Emerging Scholars</a>
                </li>
                
                 <li>
                  <a href="https://diverseeducation.com/2020-most-promising-places-to-work-in-student-affairs/" title="" rel="">Most Promising Places to Work in Student Affairs</a>
                </li>
              
                 <li>
                  <a href="https://diverseeducation.com/2017-most-promising-places-to-work-in-community-colleges" title="" rel="">Most Promising Places to Work in Community Colleges</a>
                </li>
                <li> -->
                <li>
              <a href="https://www.diverseeducation.com/article/category/higher-education-blogs/" title="" rel="">Blogs</a>                  
                </li>
                <li>
                  <a href="https://www.diverseeducation.com/article/category/news/" title="" rel="">News</a>
                </li>
            
                <li>
                  <a href="https://www.diverseeducation.com/article/category/community-college-news/" title="" rel="">Community College</a>
                </li>
                <li>
                  <a href="https://www.diverseeducation.com/article/category/news/disabled/" title="" rel="">Disabilities</a>
                </li>
                <li>
                  <a href="https://www.diverseeducation.com/article/category/news/international-higher-education/" title="" rel="">International</a>
                </li>
                <li>
                  <a href="https://www.diverseeducation.com/article/category/news/lgbt/" title="" rel="">LGBT</a>
                </li>
                <li>
                  <a href="https://www.diverseeducation.com/article/category/college-sports/" title="">Sports</a>
                </li>
          <!--        <li>
                  <a href="https://www.diverseeducation.com/marching-band-calendar/" title="">HBCU MARCHING BANDS</a>
                </li>  -->
             </ul>
</div>
   <br />
     
<div class="dropdown-custom">
             <div class="dropdown" style="font-family:'Open Sans Condensed', sans-serif;font-weight:bold; font-size:16px; margin-left:15px;">
  <a class="nav-item nav-link dropdown-toggle" style="color:#4D4C4C;" href="#" data-toggle="dropdown" id="servicesDropdown" 
      aria-haspopup="true" aria-expanded="false"><i class="fa fa-bars"></i>Promising Places</a>
   
      <div class="dropdown-menu" aria-labelledby="servicesDropdown">    
      <a class="dropdown-item" href="https://diverseeducation.com/2020-most-promising-places-to-work-in-student-affairs/" target="_blank">Student Affairs</a><br />

       <a class="dropdown-item" href="https://diverseeducation.com/2019-most-promising-places-to-work-in-community-colleges/" target="_blank">Community College</a><br />
 
 </div>  </div>
  </nav>
   <div class="lpages" style="margin-left:18px; list-style:none; text-decoration:underline; height:auto;">
        <ul style="list-style:none;">
        <li><a href="https://diverseeducation.com/top100/pages/index.php?q=7" rel="" target="_blank">TOP 100</a></li>
        <li><a href="https://diverseeducation.com/ashe/" rel="" target="_blank">Arthur Ashe Jr. Awards</a></li>
        <li><a href="https://diverseeducation.com/2020-emerging-scholars/#/" rel="" target="_blank">Emerging Scholars</a></li>
        <li><a href="https://diverseeducation.com/champions/" rel="" target="_blank">Diverse Champions</a></li>
   <li> <a href="https://diverseeducation.com/2020-Top-35-Women-in-Higher-Education" target="_blank">2020 Top 35 Women in Higher Education</a></li>    
</ul>
 </div>
<br/>
<nav class="menu-middle">            
            <div class="yamm navbar">
              <ul>
                <li class="dropdown yamm-fullwidth">
<a href="https://www.diverseeducation.com/article/category/african-american-higher-education/" title="African Americans" class="dropdown-toggle" data-hover="dropdown">
                    African Americans
                  </a>
               </li>
              <li class="dropdown yamm-fullwidth">  
                  <a href="https://www.diverseeducation.com/article/category/native-american-higher-education/" title="Native American" class="dropdown-toggle" data-hover="dropdown" >Native American Issues</a>                  
                <li>
               <li class="dropdown yamm-fullwidth">
       <a href="https://www.diverseeducation.com/article/category/asian-american-higher-education/" title="Asian/Pacific Islanders" class="dropdown-toggle"  data-hover="dropdown">
                    Asian/Pacific Islanders
                  </a>
                 </li>
                 
                                      
                <li class="dropdown yamm-fullwidth">
       <a style="color:#b62a1b;"  href="https://diverseeducation.com/article/category/covid-19-news/" title="COVID-19 NEWS" class="dropdown-toggle"  data-hover="dropdown">
                <b>COVID-19</b>
                  </a>
                 
                </li>
                 
                <li class="dropdown yamm-fullwidth">
       <a href="https://diverseeducation.com/article/category/hispanic-higher-education/" title="Latinos" class="dropdown-toggle"  data-hover="dropdown">
                   Latinos
                  </a>
              
                </li>
                <li class="dropdown yamm-fullwidth">
       <a href="https://www.diverseeducation.com/article/category/lgbt/" title="LGBT" class="dropdown-toggle"  data-hover="dropdown">
                   LGBT
                  </a>
              </li>
              <li class="dropdown yamm-fullwidth">
       <a href="http://diversemilitary.net/" class="dropdown-toggle" title="Military"  data-hover="dropdown">
                MILITARY
                  </a>
               </li>
     <li class="dropdown yamm-fullwidth">
    <li>
         <a data-toggle="menu" data-hover="dropdown" href="https://diverseeducation.com/article/category/Women/" title="Women">WOMEN <i class="fa fa-chevron-down"></i></a>
                <ul class="dropdown-menu top-menu"  style="margin-left:-200px;">
                <a href="https://diverseeducation.com/2020-Top-35-Women-in-Higher-Education">2020 Top 35 Women in Higher Ed</a><br />
                <a href="http://diverseeducation.com/2019%20Top%2035%20Women%20in%20Higher%20Education/#/">2019 Top 35 Women in Higher Ed</a><br />
                <a href="https://diverseeducation.com/article/112649/">2018 Top 25 Women in Higher Ed</a><br />
                <a href="https://diverseeducation.com/article/103205/">2017 Top 25 Women in Higher Ed</a><br />
                <a href="https://diverseeducation.com/article/103664/">2016 Top 25 Women in Higher Ed</a></li>
                 </ul>
                  </li> 
            
          <!--        <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                         
               
                  <img src="https://diverseeducation.com/wp-content/themes/responsive/timthumb.php?src=https%3A%2F%2Fs3.amazonaws.com%2Fimages-diverse%2Fuploads%2F2020%2F07%2F31154346%2Funcf_meta_yo_flame-e1596228242678.png&amp;q=90&amp;w=260&amp;h=140&amp;zc=1" class="alignleft" alt="" />                       <h1 class="panel-title">UNCF Survey Measures How COVID-19 Has Affected HBCU Students&#8217; Fall Plans</h1>
                     <i>by <a href="https://diverseeducation.com/article/author/jruf/" title="Posts by Jessica Ruf" rel="author">Jessica Ruf</a></i>                  <p><p>More than 5,000 students from 17 United Negro College Fund (UNCF) historically Black colleges and universities shared how the COVID-19 pandemic was affecting their lives and enrollment plans for fall, in a recently published UNCF student pulse survey. Key findings from the survey include: Over 80% of students prefer to return to campus for some [&hellip;]</p>
</p>
                   <a class="read-more" href="https://diverseeducation.com/article/186205/">Read More</a>
                     </div>
                     <div class="col-sm-3 menu-content">
                       
                      <img src="https://diverseeducation.com/wp-content/themes/responsive/timthumb.php?src=https%3A%2F%2Fs3.amazonaws.com%2Fimages-diverse%2Fuploads%2F2020%2F07%2F22143051%2FSweet-Briar-Engineering3-scaled-e1595446269756.jpg&amp;q=90&amp;w=260&amp;h=140&amp;zc=1" class="alignleft" alt="" />                        <h1 class="panel-title">Navigating New Campus Sexual Assault Investigation Rules Will Be Challenging, Say Some Colleges</h1>
                     <span class="author"><i>by Katti Gray</i></span>                  <p><p>Whether new federal rules governing how to resolve cases of on-campus sex crimes will, as many critics fear, prompt some victims to stay silent about being assaulted is yet to be shown. Nevertheless, in the lead-up to an Aug. 14 deadline to comply with those regulations, many colleges and universities, as well as attorneys, acknowledge [&hellip;]</p>
</p>
               <a class="read-more" href="https://diverseeducation.com/article/184004/">Read More</a>
              </div>
               <div class="col-sm-3 menu-content">
                
                                  <img src="https://diverseeducation.com/wp-content/themes/responsive/timthumb.php?src=https%3A%2F%2Fs3.amazonaws.com%2Fimages-diverse%2Fuploads%2F2020%2F06%2F24120523%2FAngelica-Garcia-e1593018332475.jpg&amp;q=90&amp;w=260&amp;h=140&amp;zc=1" class="alignleft" alt="" />  
                     <h1 class=panel-title><a href="https://diverseeducation.com/article/182116/">Outgoing NACAC CEO Joyce E. Smith Wins Plaudits for Leadership</a></h1><span class="author"><i>by Lois Elfman</i></span><p><p>Even though her final days as CEO of NACAC have been in a time of uncertainty, Joyce E. Smith has not wavered from the mission of serving the professionals who serve students. </p>
</p><a href="https://diverseeducation.com/article/182116/"class=read-more>Read more</a></div><div class="col-sm-3 menu-content"><h2>More Headlines</h2><h1 class=panel-title><a href="https://diverseeducation.com/article/182108/">Following in the Footsteps of Her Father, Dr. Wilma Mishoe Led Delaware State to New Heights</a></h1><h1 class=panel-title><a href="https://diverseeducation.com/article/182077/">Dr. Constance Carroll Leaves Legacy of Student Success at San Diego Community College District</a></h1><h1 class=panel-title><a href="https://diverseeducation.com/article/169480/">New Research Studies Challenges Facing Women Working in STEM</a></h1><h1 class=panel-title><a href="https://diverseeducation.com/article/169176/">Gender Inequity Persists in Research Authorship, Report Finds</a></h1></div></div></ul></ul>
                       -->
                    </div></nav>
                        
        <nav class=menu-bottom><div class=more-sites><i class="fa fa-bars"></i>More Diverse Websites</div><div class=navbar><ul><!--<li><a href=https://diversebooks.net/ title="Diverse Books" rel=""target=_blank>DiverseBooks.net</a>--><li><a href=https://diversejobs.net title="Diverse Jobs" rel=""target=_blank>DiverseJobs.net</a><li><a href=http://www.divhealth.net title="Diverse Health" rel=""target=_blank>Diverse Health</a><li><a href=http://keepitreal.diverseeducation.com/ title="Keep it Real" rel=""target=_blank>Keep It Real <i>Diverse</i></a>
    <li><a href=http://www.ccnewsnow.com title="CC News Now" rel=""target=_blank>CCNewsNow</a><li><a href=https://jobs.ccjobsnow.com/ rel=""target=_blank>CCJobsNow.com</a></ul></div></nav>
         <div class="dropdown-custom">
      <div class="dropdown" style="margin-left:19px;font-family:'Open Sans Condensed', sans-serif;font-weight:bold; font-size:16px;">
  
  <a class="nav-item nav-link dropdown-toggle" href="#" data-toggle="dropdown" id="servicesDropdown" aria-haspopup="true" aria-expanded="false"><span class="fa fa-list fa-envelope"></span>&nbsp;&nbsp;&nbsp;Subscribe</a>
 <div class="dropdown-menu" aria-labelledby="servicesDropdown">    
      <a class="dropdown-item" href="http://response.diverseeducation.com/Daily2020" target="_blank">Diverse Daily E-News Alert</a><br />

       <a class="dropdown-item" href="http://response.diverseeducation.com/Hiring2020" target="_blank">Diverse Hiring E-News Alert</a><br />
  <a class="dropdown-item" href="http://response.diverseeducation.com/Military2020" target="_blank">Diverse Military E-News Alert</a><br />
 <a class="dropdown-item" href="http://response.diverseeducation.com/Health2020" target="_blank">Diverse Health E-News Alert</a><br />
 <a class="dropdown-item" href="http://response.diverseeducation.com/CCNewsNow2020" target="_blank">Community College E-News Alert</a><br />
 <a class="dropdown-item" href="http://www.pubservice.com/Subnew1.aspx?PC=DI" target="_blank">Subscribe to Our Magazine</a>
      </div>  </div>
      </nav>
    </div>
         <br />
        </div>
        <div class=section-mobile>
        <nav class=dropdown><ul class="nav nav-pills"><li><ul class=social-media><li><a href=https://www.facebook.com/DiverseJobs title="CC Jobs"><i class="fa fa-facebook-square"></i></a><li><a href=https://twitter.com/diverseissues><i class="fa fa-twitter-square"></i></a><li><a href=https://www.instagram.com/diverseissuesinhighereducation/><i class="fa fa-instagram"></i></a><li><a href=http://plus.google.com/110660462648081403415><i class="fa fa-google-plus-square"></i></a><li><a href=https://diverseeducation.com/feed/ ><i class="fa fa-rss-square"></i></a></ul><li>
      <div class=search>
       <form action="https://diverseeducation.com" role="search">
    <input type="search" id="s" name="s" placeholder="Search in site...">
        <button class="glyphicon glyphicon-search" type="submit" name="" value="" src="https://diverseeducation.com/wp-content/themes/responsive/images/button_go.gif" alt="Search in site..." /></button>
</form> 
       
       </div>
      <style>
	.section-mobile .social-media {
    width: 156px;
    margin: 5px auto;
    text-align: center;
}
@media (min-device-width:768px) and (max-device-width: 1024px)  and (orientation:landscape)  {
	.lpages {display:none!important; }
	}
@media (min-device-width: 813px) {
		.lpages {display:none; }
		
	}
.dropdown .fa-bars {
    bacKground: #4D4C4C;
    color: 
    #FFFFFF;
}
@media (min-device-width:768px) and (max-device-width: 1024px)  {
		
	.virtual-events {display:none!important; }	
		
	}
@media only screen and (min-width: 992px) {
	
	/* CUSTOM VIRTUAL EVENTS MENU */

	#custom-webcasts .dropdown { background-color:none!important; }
	 a {
  text-decoration: none;
}

#custom-webcasts nav {
	font-family: monospace;
}

#custom-webcasts  ul {
  background: none!important;
	list-style: none;
	margin: 0;
	padding-left: 0;
}

#custom-webcasts li {
	color: #000;
  background: none!important;
	display: block;
	/*float: left;*/
	/*padding: 1rem;*/
	position: relative;
	text-decoration: none;
  transition-duration: 1s;
}
  
#custom-webcasts li a {
  color: #F93;
  background: none!important;
border:none!important;
 
}
#custom-webcasts li a:hover {
  color: #333;
  background: none!important;
border:none!important;
 
}
#custom-webcasts ul li:hover {
	background: none!important;
	cursor: pointer;
	border:0px;

	
}
 ul li ul {

	visibility: hidden;
  opacity: 0;
  min-width: 5rem;
	position: absolute;
  transition: all 1s ease;
  margin-top: 1rem;
	left: 0;
  display: none;
}
ul li:hover > ul,
ul li ul:hover {
  visibility: visible;
  opacity: 1;
  display:block;
  width:auto;
}

 ul li ul li {
	clear: both;
  width: 100%;
}
/* END CUSTOM WEBCAST MENU */
	.bottom nav {
    margin-bottom: 0px!important;
}
.dropdown-custom {display:none!important;  overflow:hidden!important; }
}
	
	@media only screen and (orientation:portrait)
	{.ad-pc{display:none}}
	
</style>
  

      </header>
		
<div class="clear"></div>


	<span class="style2"></span>

		<div class="clear"></div>	
</div>
	
<div class="clear"></div>



<script src="https://img03.en25.com/i/livevalidation_standalone.compressed.js" type="text/javascript" ></script><style type="text/css" media="screen" >.LV_validation_message{ font-weight:bold; margin: 0 0 0 5px; }
.LV_valid{ color:#00CC00; display:none; }
.LV_invalid{ color:#CC0000; font-size:10px; margin-left: 15px;  }
.LV_valid_field, input.LV_valid_field:hover, input.LV_valid_field:active, textarea.LV_valid_field:hover, textarea.LV_valid_field:active { border: 1px solid #00CC00; }
.LV_invalid_field, input.LV_invalid_field:hover, input.LV_invalid_field:active, textarea.LV_invalid_field:hover, textarea.LV_invalid_field:active { border: 1px solid #CC0000; }</style>



<!--

<script type='text/javascript'>
googletag.cmd.push(function() {

var mapping = googletag.sizeMapping().
addSize([1024, 768], [728, 90]).
addSize([980, 690], [728, 90]).
addSize([640, 480], [120, 60]).
addSize([0, 0], [88, 31]).build();
  
  // Fits browsers of any size smaller than 640 x 480

googletag.defineSlot('/1035663/diverse_home_leaderboard', [728, 90], 'div-gpt-ad-1418075537925-0').
defineSizeMapping(mapping).
setCollapseEmptyDiv(true).
addService(googletag.pubads());



//addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
-->
    <!-- Lower Header banner Ad  -->

<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/low_header', [728, 90], 'div-gpt-ad-1450383740855-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
	
	
  });
</script>

-->


<script>GA_googleFillSlot("diverse_top_leaderboard")</script>
<title>Higher Education News and Jobs</title>
<body>
<div id=fb-root></div>



<script>!function(e,n,t){var o,c=e.getElementsByTagName(n)[0];e.getElementById(t)||(o=e.createElement(n),o.id=t,o.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=826511340780551",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk")</script>
<style>

.featured-jobs-container {background-color:#FFFFFF; width:auto; 
padding: 5px 5px 5px 5px; position:relative!important;
height: auto; z-index:1!important; }



@media  (max-device-width: 767px)  {
	
	/*  SHOWS BULLETS IN POSTS  */
.pf-content ul {
    list-style-type: disc!important;
    margin-left: 25px!important;
	font-family:'Open Sans', sans-serif!important; font-size:15px!important;
}	
}

@media only screen and (min-width: 992px) {
	
		
	/*  SHOWS BULLETS IN POSTS  */
	
.pf-content ul {
    list-style-type: disc!important;
    margin-left: 25px!important;
		font-family:'Open Sans', sans-serif!important; font-size:15px!important;
}

	
	
.logo {margin: 0 auto; padding-left: 45px; }}
	/*
.row {
    margin-left: -15px;
    margin-right: -15px;
	position:relative;
	z-index:1!important;
}
*/
</style>
<div class=container>

<div align=center>
<div id=smartphone-landscape-ad>
<div id=div-gpt-ad-1453228378277-0 style=height:auto;width:475px>
<script>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1453228378277-0")}),setCollapseEmptyDiv(!0)</script>
</div>
</div>
</div>

<div class="content-top row single">
<div class=breadcrumb>
<span class=postcat>
Category: <a href="https://diverseeducation.com/article/category/african-american-higher-education/" rel="category tag">Black Issues</a>,<a href="https://diverseeducation.com/article/category/covid-19-news/" rel="category tag">COVID-19</a>,<a href="https://diverseeducation.com/article/category/news/women-gender/" rel="category tag">Gender Issues</a>,<a href="https://diverseeducation.com/article/category/news/more-headlines/" rel="category tag">More headlines</a>,<a href="https://diverseeducation.com/article/category/news/" rel="category tag">News</a>,<a href="https://diverseeducation.com/article/category/news-roundup/" rel="category tag">News Round up</a>,<a href="https://diverseeducation.com/article/category/Women/" rel="category tag">Women</a> | </span>
</div>
<div class="col-md-8 col-sm-7 post-img text-content">
<div id="post-186205" class="entry post-186205 post type-post status-publish format-standard has-post-thumbnail hentry category-african-american-higher-education category-covid-19-news category-women-gender category-more-headlines category-news category-news-roundup category-Women tag-covid-19 tag-hbcu tag-Mental-Health tag-survey tag-uncf tag-united-negro-college-fund"><h1>UNCF Survey Measures How COVID-19 Has Affected HBCU Students&#8217; Fall Plans</h1>
<span class=postdate>July 31, 2020 | </span>
<span class=postauthor>: </span>
</div>

<!--
<div class=metasingle style=margin-top:90px;margin-left:0;width:100%;height:auto;padding:1px;>
<table align=left border=0 vspace=0 width=auto>
<tr>
<td>
<div class=fb-share-button data-href="https://diverseeducation.com/article/186205/"data-layout=button_count></div>

</td>
<td><iframe allowtransparency=true frameborder=0 scrolling=no src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fdiverseeducation.com%2Farticle%2F186205%2F1.php&send=false&layout=button_count&width=100&show_faces=true&action=like&colorscheme=light&font&height=21"style=border:none;overflow:hidden;width:100px;height:21px></iframe>
<div data-href=https://developers.facebook.com/docs/plugins/ data-layout=button></div>
</td>
<td>
<a class=twitter-share-button href="https://twitter.com/share?url=&text=UNCF Survey Measures How COVID-19 Has Affected HBCU Students&#8217; Fall Plans:"data-lang=en data-related=Diverse_Jobs data-size=medium data-via="DiverseIssues ">Tweet</a>
<script>!function(t,e,r){var n,s=t.getElementsByTagName(e)[0];t.getElementById(r)||(n=t.createElement(e),n.id=r,n.src="https://platform.twitter.com/widgets.js",s.parentNode.insertBefore(n,s))}(document,"script","twitter-wjs")</script>
</td>
<td>
<script src=http://platform.linkedin.com/in.js></script><script data-counter=right type=in/share></script>
</td>
<td><g:plusone href="http://diverseeducation.com/article/186205/"></g:plusone>
<script src=https://apis.google.com/js/plusone.js></script><a class=addthis_button_email href=http://www.addthis.com/bookmark.php>
<img alt=Email border=0 height=16 src=http://s7.addthis.com/button1-email.gif width=54></a>
</td>
<td><br>
</td>
<td>

<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;margin-right:6px;" src="http://cdn.printfriendly.com/pf-icon.gif" width="23" height="25" alt="PrintFriendly and PDF"><span class="printfriendly-text2">Print</span></a></div></td>

</tr>
</table><br>
<br></div> 


-->

<!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox"></div> 

by <a href="https://diverseeducation.com/article/author/jruf/" title="Posts by Jessica Ruf" rel="author">Jessica Ruf</a><br><br><div class="pf-content"><div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;margin-right:6px;" src="http://cdn.printfriendly.com/pf-icon.gif" width="23" height="25" alt="PrintFriendly and PDF"><span class="printfriendly-text2">Print</span></a></div><p>More than 5,000 students from 17 United Negro College Fund (UNCF) historically Black colleges and universities shared how the COVID-19 pandemic was affecting their lives and enrollment plans for fall, in a recently published <a href="https://uncf.org/wp-content/uploads/UNCF-Student-Pulse-Survey-Results.pdf">UNCF student pulse survey</a>.</p>
<p>Key findings from the survey include:</p>
<ol>
<li>Over 80% of students prefer to return to campus for some level of in-person instruction for the fall semester. Of that number, 55% prefer to return to campus for in-class instruction this fall, while 33% prefer a mixture of online and in-person classes. Freshmen were more likely than seniors to want to return to campus.<a href="https://s3.amazonaws.com/images-diverse/uploads/2020/07/31154346/uncf_meta_yo_flame-e1596228242678.png"><img class="size-medium wp-image-186207 alignright" src="https://s3.amazonaws.com/images-diverse/uploads/2020/07/31154346/uncf_meta_yo_flame-300x158.png" alt="" width="300" height="158" data-wp-pid="186207" /></a></li>
<li> More than half of students (54%) are experiencing financial challenges as a result of COVID-19.</li>
<li>More than one-third of students reported a decline in their mental well-being due to COVID-19, with women (41%) being more likely than men (27%) to experience a decline.</li>
</ol>
<p>&#8220;I&#8217;m tired, frustrated, and upset,&#8221; responded one student to the survey. &#8220;COVID-19 [is] out here killing us and so is the police and I&#8217;m tired. I never felt like I needed more therapy in my life.&#8221;</p>
<p>&#8220;My father is unemployed, my grandmother whom I live with struggles to make ends meet, so I have to step up and become an adult even more than before,&#8221; wrote another student. &#8220;I&#8217;m currently alone for paying for school.&#8221;</p>
<p>Both students who reported declines in mental well-being as well as students who reported increased financial instability were more likely to consider or plan to transfer from their institution.</p>
<!-- FB Comments For Wp: http://www.vivacityinfotech.com --><div class="fb-comments" data-href="https://diverseeducation.com/article/186205/" data-numposts="6" data-width="100%" data-colorscheme="light"></div></div><div class="clear"></div><b>Semantic Tags:</b> <a href="https://diverseeducation.com/article/tag/covid-19/" rel="tag">COVID-19</a> • <a href="https://diverseeducation.com/article/tag/hbcu/" rel="tag">HBCU</a> • <a href="https://diverseeducation.com/article/tag/Mental-Health/" rel="tag">Mental Health</a> • <a href="https://diverseeducation.com/article/tag/survey/" rel="tag">survey</a> • <a href="https://diverseeducation.com/article/tag/uncf/" rel="tag">UNCF</a> • <a href="https://diverseeducation.com/article/tag/united-negro-college-fund/" rel="tag">United Negro College Fund</a><br /><div class="clear"></div><div class="clear"></div><script>jQuery(document).ready(function(){jQuery.get("/mostpop.php?artid=186205",function(o){})})</script>


<div id="comments">
	
	
	
	
	
	
</div><!-- #comments -->
<div id="related"><br><h3>Related Posts</h3>            <div class="ncc">

                <h5><a href="https://diverseeducation.com/article/178539/" title="How Gender and Racial Discrimination Lead to a Double Wage Gap for African American Women" rel="nofollow">How Gender and Racial Discrimination Lead to a Double Wage Gap for African American Women</a></h5>
                
            </div><!--ncc--> 
                    <div class="ncc">

                <h5><a href="https://diverseeducation.com/article/154641/" title="Americans Want Change in Higher Education Systems, Report Finds" rel="nofollow">Americans Want Change in Higher Education Systems, Report Finds</a></h5>
                
            </div><!--ncc--> 
                    <div class="ncc">

                <h5><a href="https://diverseeducation.com/article/160896/" title="Cheyney University&#8217;s Accreditation is Reaffirmed" rel="nofollow">Cheyney University&#8217;s Accreditation is Reaffirmed</a></h5>
                
            </div><!--ncc--> 
                    <div class="ncc">

                <h5><a href="https://diverseeducation.com/article/179005/" title="Trump Vetoes Move to Ease Loan Forgiveness for Defrauded Students" rel="nofollow">Trump Vetoes Move to Ease Loan Forgiveness for Defrauded Students</a></h5>
                
            </div><!--ncc--> 
                    <div class="ncc">

                <h5><a href="https://diverseeducation.com/article/147740/" title="Kentucky State First-Year Students to Receive Laptops" rel="nofollow">Kentucky State First-Year Students to Receive Laptops</a></h5>
                
            </div><!--ncc--> 
        </div><!--related--> 


</div>
<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
  
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1035663/Diverse_Top_Right', [300, 250], 'div-gpt-ad-1409234581332-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
   <script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1035663/Diverse_Middle_Right', [300, 250], 'div-gpt-ad-1409235267528-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/Featured_Employer_lower', [234, 60], 'div-gpt-ad-1550084232433-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1035663/Featured_Employer_1', [234, 60], 'div-gpt-ad-1409235989291-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script>

googletag.cmd.push(function(){
	
	
	   
</script>

<style>/*
@media (max-device-width: 767px) {
	
	
.col-sm-4  { position:relative; z-index:-1!important;  }	
	
}
*/

.featured-jobs-container {background-color:#FFFFFF; width:auto; 
padding: 5px 5px 5px 5px; position:relative!important;
height: auto; z-index:1!important; }

.upcoming-issues {
background-color: #F0F0F0;	
	
}

@media only screen 
and (min-device-width : 768px) 
and (max-device-width : 1024px)
 {

.col-sm-4   {width:40%;!important;float:left; position:relative; z-index: 1;  }

 }
 
 @media only screen 
and (min-device-width : 768px) 
and (max-device-width : 1024px) and (orientation:landscape)
 {

.col-sm-4   {width:33%;!important;float:left; position:relative; z-index: 999; }

 }
 
 

</style>
</head>
<div class="col-sm-4 sidebar-top">
              <div class="diverse-jobs" align="center">
            <div class="widgetinner">
              <h3 class="widgettitle" align="center">
                <a href="https://diversejobs.net/">
               <img src="http://www.diverseeducation.com/images/DJOBS-LOGO.png">
                </a>
              </h3>
             <div class="start">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<br>   <strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</strong> </div>
              <div id="djbutton" class="prev">
                <a href="https://diversejobs.net" title="Find Jobs">Find Jobs</a>
              </div>
              <div id="djbutton" class="prev">
                <a href="https://494.careersite.com/employer/emplogin.html" title="Post Jobs">Post Jobs</a>
              </div>
              <div class="clearfix"></div>
              <div class="links">
             <!--   <strong>Job Seekers:</strong>-->
              <!--  <a href="https://jobs.diversejobs.net/candidate/candlogin.html" title="Submit Resume">Submit Resume</a> |  -->
          <!--      <a href="https://jobs.diversejobs.net" title="Search Jobs">Search Jobs</a>-->
              </div>
                <div class="employers">
                <strong>Employers: </strong>
                <a href="https://494.careersite.com/employer/emplogin.html" title="Register">Register (Web-Only)</a> | 
                <a href="https://diverseeducation.com/media-kit/print-ad-rates/" title="Print Ads">Print Ads</a>
              </div>
              <center>
                <div class="title">
                  <strong>Featured Employer</strong>                 
                </div>
                <div class="job-img" style="margin: 0 auto; display:block; width: 100%;">
               
                
<!-- Featured_Employer_1 -->
<div id='div-gpt-ad-1409235989291-0' style='width:234px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409235989291-0'); });
</script>
</div>
                 
                </div>
                <center><a href="https://diversejobs.net/companies/" title="View Employer Profiles"><br>
                View Employer Profiles</a>
                </center>
                <strong><a href="http://diversejobs.net" title="Diverse Jobs">www.diversejobs.net</a></strong>
              </center>
             

          <div align="center"><br />

              <!-- /1035663/Featured_Employer_lower -->
<div id='div-gpt-ad-1550084232433-0' style='height:auto; width:234px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550084232433-0'); });
</script>
</div>
</div>      
</div>
          </div><!-- end featured jobs -->

      <div class="google-ad">
      
      
    
      <div class="banner-300x250">
      
           
        <!-- /1035663/TARGETED_AD_ZONE_1 -->
        <!--
<div id='div-gpt-ad-1505487583037-0' style='height:auto; width:300px; margin: 0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505487583037-0'); });
</script>
</div>-->
<br>
  <!-- Diverse_Top_Right -->
<div id='div-gpt-ad-1409234581332-0' style='width:300px;height:auto;  margin: 0 auto 0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409234581332-0'); });
</script>
</div></div>
            
          </div>
<div class="google-ad">
          <div class="banner-300x250">
           
             <!-- Diverse_Middle_Right -->
<div id='div-gpt-ad-1409235267528-0' style='width:300px; height:auto; margin: 0 auto 0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409235267528-0'); });
</script>
</div></div>
          
          </div>
<div class="common-box featured-jobs">
	
            <div class="wrapper">
              <h2>Featured Jobs >></h2>
              <div>
                <div class="box-job"><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><div class="featured-jobs-container">
<a style="text-decoration: none; font-weight: bold;" href="https://diversejobs.net/posting/postdoctoral-research-associate/AE282-41QZ/" target="_blank" rel="noopener noreferrer">
Postdoctoral Research Associate
</a>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: #666666; font-size: 11px;">
Princeton University
</span><hr />
<a style="text-decoration: none; font-weight: bold;" href="https://diversejobs.net/posting/vice-chancellor-for-finance-and-administration/AE285-42VV/" target="_blank" rel="noopener noreferrer">
Vice Chancellor for Finance and Administration</a>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: #666666; font-size: 11px;">University of Wisconsin-Eau Claire</span><hr />
	<a style="text-decoration: none; font-weight: bold;" href="https://diversejobs.net/posting/assistant-prof-of-art---photography/AE295-3CK8/" target="_blank" rel="noopener noreferrer">
Assistant Prof of Art - Photography
	</a>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: #666666; font-size: 11px;">
Carleton College</span><hr />
	
<a style="text-decoration: none; font-weight: bold;" href="https://diversejobs.net/posting/senior-director-diversity-equity-and-inclusion/AE295-3CG7/" target="_blank" rel="noopener noreferrer">
Senior Director, Diversity, Equity and Inclusion
</a>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: #666666; font-size: 11px;">
Association of Research Libraries
</span>
<hr />
<a style="text-decoration: none; font-weight: bold;" href="https://diversejobs.net/posting/campus-diversity-officer/AE295-3CDS/" target="_blank" rel="noopener noreferrer">
Campus Diversity Officer
</a>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: #666666; font-size: 11px;">
Bemidji State University
</span>
<hr />

<a style="text-decoration: none; font-weight: bold;" href="https://diversejobs.net/posting/commissioner-of-education-and-president/AE295-3CJX/" target="_blank" rel="noopener noreferrer">
Commissioner of Education and President
</a>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: #666666; font-size: 11px;">
New York State Education Department
</span>
<hr />
</div></div></div></div>
	
                  
                </div>             
                </div>    
            </div>  
          </div>
          
         <div class="diverse-jobs">
            <div class="upcoming-issues"><center>
              <h3 class="advertisetitle">
                Upcoming <i>Diverse</i> Issues
              </h3>
<b>Veteran Military Education</b><br>
				Issue Date: 09/03/2020<br>
				Ad Deadline Date: 08/13/2020<br><br>
				<b>Academic Kickoff</b><br>
				Issue Date: 09/17/2020<br>
				Ad Deadline Date: 08/27/2020<br><br>
							
         </center>
					<span class="advertise-pages">
                    <a href="https://diverseeducation.com/media-kit/">Advertise with Us</a>
                  </span>
            </div>
       
          </div>
 <br>

<div class="poll">

<h2>Diverse Poll</h2>
            
  <script type='text/javascript' src='https://www.esurveyspro.com/App/Polls/poll.js.aspx?pollid=61506'></script><noscript><a href='https://www.esurveyspro.com/app/polls/DirectPoll.aspx?id=61506'>view poll</a> <a href ='https://www.esurveyspro.com/' title='free online survey software'>online survey software</a></noscript>          


</div>    

       <div class="view-comments">
            <div class="view-comments-tabs">
         
                <span><h3 style="font-family: 'Open Sans Condensed', sans-serif;">MOST VIEWED</h3></span> 


        <!--    <div class="comments-tab">
                <span>Hot Topics</span>
              </div> -->
            </div>
            <div class="view-comments-content">
             <div class="view-content">
 <ul>
 <li>
                   <span>1</span>
    <a class="panel-title" href="https://diverseeducation.com/article/113239/">“You Don’t Look Like a Professor”</a>
   </li>
   </ul>
  <ul>
 <li>
                   <span>2</span>
    <a class="panel-title" href="https://diverseeducation.com/article/126429/">Famous Actress and Family Reflect on the Impact of Upward Bound</a>
   </li>
   </ul>
  <ul>
 <li>
                   <span>3</span>
    <a class="panel-title" href="https://diverseeducation.com/article/14156/">College-educated Americans More Likely Experience Job Satisfaction, Lead Healthier Lives, Study Says</a>
   </li>
   </ul>
  <ul>
 <li>
                   <span>4</span>
    <a class="panel-title" href="https://diverseeducation.com/article/64583/">10 Signs of Institutionalized Racism</a>
   </li>
   </ul>
  <ul>
 <li>
                   <span>5</span>
    <a class="panel-title" href="https://diverseeducation.com/article/57351/">Careers in Higher Education Special Report</a>
   </li>
   </ul>
   </div>
                 
     </div>
          </div> 
         
          <div class="common-box sidebar-bottom">
         
              <h2 align="center">LATEST TWEETS FROM DIVERSE >></h2>
           
               <div align="center"><aside id="do-etfw-2" class="widget widget-do-etfw">		
		<a class="twitter-timeline" data-width="300" data-height="300" data-tweet-limit="3" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" href="https://twitter.com/DiverseIssues">Tweets by @DiverseIssues</a>
</aside></div>              
          
          </div>
</div>
</div>
<br>
<br>
<br>
<br>


<button onclick="topFunction()" id="myBtn" title="Go to top"><i class="fa fa-angle-up"></i></button>
<script>

//GO TO TOP BUTTON
var mybutton = document.getElementById("myBtn");

// When the user scrolls down 20px from the top of the document, show the button
window.onscroll = function() {scrollFunction()};

function scrollFunction() {
  if (document.body.scrollTop > 20 || document.documentElement.scrollTop > 20) {
    mybutton.style.display = "block";
  } else {
    mybutton.style.display = "none";
  }
}

// When the user clicks on the button, scroll to the top of the document
function topFunction() {
  document.body.scrollTop = 0;
  document.documentElement.scrollTop = 0;
}


 $.each($('.text-content p'), function(i,e) {
  $(e).html($(e).html().replace(/UMD/g,'<a href="https://diverseeducation.com/university-of-maryland/?z=27">UMD</a>'));
});
$.each($('.text-content p'), function(i,e) {
  $(e).html($(e).html().replace(/University of Maryland/g,'<a href="https://diverseeducation.com/university-of-maryland/?z=27">University of Maryland</a>'));
});
$.each($('.text-content p'), function(i,e) {
  $(e).html($(e).html().replace(/University of Connecticut/g,'<a href="https://diverseeducation.com/university-of-connecticut/">University of Connecticut</a>'));
});

$.each($('.text-content p'), function(i,e) {
  $(e).html($(e).html().replace(/East Carolina University/g,'<a href="https://diverseeducation.com/east-carolina-university/">East Carolina University</a>'));
});

$.each($('.text-content p'), function(i,e) {
  $(e).html($(e).html().replace(/UConn/g,'<a href="https://diverseeducation.com/university-of-connecticut/">UConn</a>'));
});

$.each($('.text-content p'), function(i,e) {
  $(e).html($(e).html().replace(/Texas Christian University/g,'<a href="https://diverseeducation.com/texas-christian-university/">Texas Christian University</a>'));
});

$(window).load(function(){$(".floating-leaderboard-ad").animate({bottom:"-90px"},"fast")


$(".floating-leaderboard-ad").animate({bottom:"0px"},700)


$(".floating-leaderboard-ad button")


.click(function(){$(".floating-leaderboard-ad").animate({bottom:"0px"},"fast")

$(".floating-leaderboard-ad").animate({bottom:"-140px"},700)})})


</script>


   <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<!-- Mobile Portrait view Ad  -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/MOBILE', [320, 50], 'div-gpt-ad-1452893658837-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Mobile Landscape view Ad  -->


<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/Smart-phone-landscape', [475, 90], 'div-gpt-ad-1453228378277-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<!--

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
	  
	 	  
	  
    googletag.defineSlot('/1035663/TARGETED_AD_ZONE_1', [300, 250], 'div-gpt-ad-1505487583037-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
  
 
</script>
-->



<script type="text/javascript" >

var field0 = new LiveValidation("field0", {validMessage: "", onlyOnBlur: true});field0.add(Validate.Format, 
{pattern: /^([^@\s]+)@((?:[-a-z0-9]+\.)+[a-z]{2,})$/i, 
failureMessage: "A valid email address is required"});field0.add(Validate.Presence, {failureMessage:"This field is required"});

var field1 = new LiveValidation("field1", {validMessage: "", onlyOnBlur: true});field1.add(Validate.Presence, {failureMessage:"This field is required"});

var field2 = new LiveValidation("field2", {validMessage: "", onlyOnBlur: true});field2.add(Validate.Presence, {failureMessage:"This field is required"});

var field3 = new LiveValidation("field3", {validMessage: "", onlyOnBlur: true});field3.add(Validate.Presence, {failureMessage:"This field is required"});
var field4 = new LiveValidation("field4", {validMessage: "", onlyOnBlur: true});
</script>

<script type="text/javascript" src="https://diverseeducation.com/diverse-html/assets/js/isotope.pkgd.js"></script> 


<script type="text/javascript" src="https://www.efvrgb12.com/js/93643.js" ></script>
<noscript><img alt="" src="https://www.efvrgb12.com/93643.png?trk_user=93643&trk_tit=jsdisabled&trk_ref=jsdisabled&trk_loc=jsdisabled" height="0px" width="0px" style="display:none;" /></noscript>




<div align=right>

<div class=floating-leaderboard-ad><button>&times;</button>
<!-- /1035663/bottom-floating-ad -->
<div id='div-gpt-ad-1551199291798-0' style='height:auto; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551199291798-0'); });
</script>
</div></div></div>



<footer class=row><ul class=footer-menu><li><a href=http://www.diverseeducation.com>Home</a><li><a href=http://diverseeducation.com/about-us/ >About Us</a><li><a href=http://www.diverseeducation.com/contact-us/ >Contact Us</a><li><a href=http://www.diverseeducation.com/advertise/ >Advertise</a><li><a href=http://www.diverseeducation.com/press-releases/ >Press Releases</a><li><a href=http://www.diverseeducation.com/editorial-calendar-2/ >Editorial Calendar</a></ul><div class=address>

<p>Copyright ©<script>var d=new Date;yr=d.getFullYear(),document.write(yr)</script>

Diverse: Issues In Higher Education, a CMA publication.<br>Cox, Matthews, and Associates, Inc., 10520 Warwick Ave, Suite B-4, Fairfax, VA 22030</div><ul><li><a href="http://diverseeducation.com/privacy-policy/">PRIVACY POLICY</a></ul></footer><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=826511340780551&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<link rel='stylesheet' id='spcalendar-jos-css'  href='https://diverseeducation.com/wp-content/plugins/spider-event-calendar/elements/calendar-jos.css?ver=1.5.64' type='text/css' media='' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://diverseeducation.com/wp-admin/css/color-picker.min.css?ver=779df225c43e9bb3add0aa1554f2044c' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/diverseeducation.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://diverseeducation.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/diverseeducation.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://diverseeducation.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://diverseeducation.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://diverseeducation.com/wp-includes/js/wp-embed.min.js?ver=779df225c43e9bb3add0aa1554f2044c'></script>
<style>


@media (min-device-width: 992px) {	

#myBtn {
  display: none;
  position: fixed;
  bottom: 20px;
  right: 5px;
  z-index: 999;
  width: 80px;
  font-size: 18px;
  border: none;
  outline: none;
  background-color: none;
  
  color: #CCC!important;
  cursor: pointer;
  padding: 10px;
  border-radius: 4px;
}

#myBtn:hover {
  background-color:#BBDBEC;
  color:#999!important;
}
}
</style>

<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5aec7a0a8f871fb9"></script> 

<style>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</style>
