<!DOCTYPE html>
<html lang="en">
<META HTTP-EQUIV="Pragma" CONTENT="no-cache">
    <META HTTP-EQUIV="Expires" CONTENT="-1">
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    
<head itemscope itemtype="https://schema.org/Article">
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Diverse &raquo; Feed" href="https://diverseeducation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Diverse &raquo; Comments Feed" href="https://diverseeducation.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Diverse &raquo; iCal Feed" href="https://diverseeducation.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/diverseeducation.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://diverseeducation.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox.css-css'  href='https://diverseeducation.com/wp-includes/js/thickbox/thickbox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://diverseeducation.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://diverseeducation.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='https://diverseeducation.com/wp-content/plugins/yuzo-related-post/assets/css/style.css?ver=5.12.74' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://diverseeducation.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='ngfb_sharing_css-css'  href='https://diverseeducation.com/wp-content/plugins/nextgen-facebook/cache/sharing-styles-id-1.min.css?ver=8.48.0' type='text/css' media='all' />
<script type='text/javascript' src='https://diverseeducation.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://diverseeducation.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://diverseeducation.com/wp-content/plugins/spider-event-calendar/elements/calendar.js?ver=1.5.61'></script>
<script type='text/javascript' src='https://diverseeducation.com/wp-content/plugins/spider-event-calendar/elements/calendar-setup.js?ver=1.5.61'></script>
<script type='text/javascript' src='https://diverseeducation.com/wp-content/plugins/spider-event-calendar/elements/calendar_function.js?ver=1.5.61'></script>
<script type='text/javascript' src='https://diverseeducation.com/wp-content/themes/responsive/inc/js/contentslider.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://diverseeducation.com/wp-content/themes/responsive/inc/js/slides.min.jquery.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://diverseeducation.com/wp-content/themes/responsive/inc/js/jCarouselLite.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://diverseeducation.com/wp-content/themes/responsive/inc/js/flowplayer-3.2.6.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://diverseeducation.com/wp-content/themes/responsive/inc/js/superfish-1.4.8.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://cdn.jquerytools.org/1.2.5/all/jquery.tools.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://diverseeducation.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://diverseeducation.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://diverseeducation.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://diverseeducation.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel="alternate" type="application/json+oembed" href="https://diverseeducation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdiverseeducation.com%2Farticle%2F131484%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://diverseeducation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdiverseeducation.com%2Farticle%2F131484%2F&#038;format=xml" />
<meta property="fb:app_id" content="826511340780551"/>
<meta property="fb:admins" content="ClBdBzhl4EQ"/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: -65px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 13px;
            color: #3AAA11;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
  <script>
    var xx_cal_xx = '&';
  </script>
  
<!-- Begin webZunder Plugin -->
<link rel="canonical" href="https://diverseeducation.com/article/131484/" />
<meta name="keywords" content="American Medical Association (AMA),Business,business of medicine,entrepreneurship,Georgia Institute of Technology,Grady Health System,Joint M.D./MBA program,Minority Physicians,Morehouse School of Medicine,Scheller College of Business,STEM education,"/>
<meta name="description" content="An innovative partnership between Morehouse School of Medicine (MSM) and Georgia Institute of Technology’s Scheller College of Business will equip medical stu"/>

<!-- Open Graph -->
<meta property="og:title" content="Joint M.D./MBA Program Prepares Students for the Business of Medicine"/>
<meta property="og:description" content="An innovative partnership between Morehouse School of Medicine (MSM) and Georgia Institute of Technology’s Scheller College of Business will equip medical stu"/>
<meta property="og:url" content="https://diverseeducation.com/article/131484/" />
<meta property="og:image" content="https://diverseeducation.com/wp-content/uploads/2018/11/Rowell_Allison1.jpg" />
<meta property="og:site_name" content="Diverse"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="article:author" content="https://diverseeducation.com/article/author/tpennamon/"/>
<meta property="article:publisher" content="https://www.facebook.com/DiverseJobs"/>
<meta property="article:published_time" content="2018-11-07T19:53:31+00:00"/>
<meta property="article:modified_time" content="2018-11-07T20:01:43+00:00"/>
<meta property="og:updated_time" content="2018-11-07T20:01:43+00:00"/>

<!-- Google Stuff -->
<meta itemprop="name" content="Joint M.D./MBA Program Prepares Students for the Business of Medicine">
<meta itemprop="description" content="An innovative partnership between Morehouse School of Medicine (MSM) and Georgia Institute of Technology’s Scheller College of Business will equip medical stu">
<meta itemprop="image" content="https://diverseeducation.com/wp-content/uploads/2018/11/Rowell_Allison1.jpg">

<!-- End -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://diverseeducation.com"><link rel="https://theeventscalendar.com/" href="https://diverseeducation.com/wp-json/tribe/events/v1/" /><link href="https://diverseeducation.com/wp-content/themes/responsive/styles/dark.css" rel="stylesheet" type="text/css" />
			<link rel="shortcut icon" href="https://diverseeducation.com/wp-content/themes/responsive/inc/admin/images/favicon.ico" />
<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0030/0631.js" async="async"></script>

<!-- ngfb meta tags begin -->
<meta name="ngfb:mark:begin" content="ngfb meta tags begin"/>
<!-- generator:1 --><meta name="generator" content="NGFB 8.48.0/L"/>
<!-- generator:2 --><meta name="generator" content="NGFB UM 1.9.2/F"/>
<link rel="shortlink" href="https://diverseeducation.com/?p=131484"/>
<meta property="og:title" content="Joint M.D./MBA Program Prepares Students for the Business of Medicine"/>
<meta property="og:description" content="An innovative partnership between Morehouse School of Medicine (MSM) and Georgia Institute of Technology&rsquo;s Scheller College of Business will equip medical students with a &ldquo;unique blend of skills&rdquo; to successfully care for patients and manage the business operations of a medical practice."/>
<meta property="og:updated_time" content="2018-11-08T01:01:43+00:00"/>
<meta name="weibo:article:create_at" content="2018-11-08 00:53:31"/>
<meta name="weibo:article:update_at" content="2018-11-08 01:01:43"/>
<meta name="twitter:domain" content="diverseeducation.com"/>
<meta name="twitter:site" content="@diverseissues"/>
<meta name="twitter:title" content="Joint M.D./MBA Program Prepares Students for the Business of Medicine"/>
<meta name="twitter:description" content="An innovative partnership between Morehouse School of Medicine (MSM) and Georgia Institute of Technology&rsquo;s Scheller College of Business will equip medical students with a &ldquo;unique blend of skills&rdquo;..."/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://diverseeducation.com/wp-content/uploads/2018/11/Rowell_Allison1.jpg"/>
<link itemprop="url" href="https://diverseeducation.com/article/131484/"/>
<meta name="author" content="Tiffany Pennamon"/>
<meta name="ngfb:mark:end" content="ngfb meta tags end"/>
<!-- ngfb meta tags end -->
<!-- added on 2018-11-08T05:42:23+00:00 in 0.000729 secs from https://diverseeducation.com -->

<script type="text/javascript" id="ngfb-header-script">
	window.___gcfg = { lang: "en-US" };
	function ngfb_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- ngfb header: no buttons enabled or requested -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-7361191-1', 'auto');
 
	ga('send', 'pageview');
</script>
  <!-- diverse_home_leaderboard -->
  <div align="center"> 
    <div class="leaderboard-ad">
    
    <div id='div-gpt-ad-1418076946629-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418076946629-0'); });
</script></div>
</div></div>
<div align="center">
 <div id="mobile-ad">
    
<!-- /1035663/MOBILE  -->
<div id='div-gpt-ad-1452893658837-0' style='height:auto; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893658837-0'); });
setCollapseEmptyDiv(true);
</script></div> 
</div>
</div>
<div align="center">
 <div id="smartphone-landscape-ad">

<!-- /1035663/Smart-phone-landscape  -->
<div id='div-gpt-ad-1453228378277-0' style='height:105px; width:475px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453228378277-0'); });
setCollapseEmptyDiv(true);
</script>
</div> 
</div>

</div>
<br/>

<meta charset="utf-8">
 <meta http-equiv="X-UA-Compatible" content="IE=edge">  

<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="og:image" content="https://www.diverseeducation.com/wp-content/uploads/2015/10/facebook-share.png">
<meta property="fb:admins" content="{826511340780551}"/>
    
 <title>  Joint M.D./MBA Program Prepares Students for the Business of Medicine - Higher Education</title>
 <link rel="stylesheet" type="text/css" media="all" href="https://diverseeducation.com/wp-content/themes/responsive/custom.css" />
		


<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js">  </script> 
  
<script type="text/javascript"  async src="/diverse-html/assets/js/jscrollpane.min.js"></script> 
<script type="text/javascript" src="/diverse-html/assets/js/isotope.pkgd.js"></script> 
<link href="/wp-content/themes/responsive/diverse-html/assets/css/jscrollpane.css" rel="stylesheet"> 
<link href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700,300italic' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,600,700,300,800' rel='stylesheet' type='text/css'>
<!-- FONT AWESOME -->
   <link href="//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet"> 
    <!-- SCROLL -->
    <!-- BOOTSTRAP -->
    <link href="/diverse-html/bootstrap/css/bootstrap.min.css" rel="stylesheet">
    <script src="/diverse-html/bootstrap/js/bootstrap.min.js"></script>
    <script  src="/diverse-html/bootstrap/js/bootstrap-hover-dropdown.js"></script>
<!-- FULL WIDTH MENU -->
     <link href="/diverse-html/assets/css/yamm.css" rel="stylesheet">
    <script src="/diverse-html/assets/js/global.js"></script>
    
    <link href="/diverse-html/assets/css/style.css" rel="stylesheet">

<style>
	
#top100 button  {float:right; margin-right: 20px; margin-top:0px; } 
	
</style>

<script type="text/javascript">
var _elqQ = _elqQ || [];
_elqQ.push(['elqSetSiteId', '130353703']);
_elqQ.push(['elqTrackPageView']);
(function () {
function async_load() {
var s = document.createElement('script'); s.type = 'text/javascript';
s.async = true; s.src = '//img.en25.com/i/elqCfg.min.js';
var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore (s, x);
}
if (window.addEventListener) window.addEventListener('DOMContentLoaded',
async_load, false);
else if (window.attachEvent) window.attachEvent('onload', async_load);
})();</script>

</head>
<!--
<div id="top100">
<button>x</button>

<a href="http://diverseeducation.com/2018-diverse-champions/" target="_blank"><img src="http://www.diverseeducation.com/images/champions-logo.png" width="400px" /></a>
</div>

-->
<div class="container">
<!--
<div id="marching-band-tab" >
<a href="http://www.diverseeducation.com/marching-band-calendar/"><img src="http://www.diverseeducation.com/images/HBCU-tab.png" border="0" /></a>
</div>
-->
<div id="social-media">
<!--
<div class="button-open"><button>&nbsp;>>&nbsp;&nbsp;&nbsp </button></div>   --> 
<button> &nbsp;<<&nbsp;&nbsp;&nbsp </button>

<div class="facebook-aicon"><a href="https://www.facebook.com/DiverseJobs"><img src="https://diverseeducation.com/images/fb-icon.png" /></a>
</div>
 <div class="twitter-aicon"> <a href="https://twitter.com/diverseissues"><img src="https://diverseeducation.com/images/twitter-icon.png" /></a></div>
 
  <div class="linkedin-aicon"> <a href="https://www.linkedin.com/company/diverse-issues-in-higher-education/" />
  <img src="https://diverseeducation.com/images/linkedin-icon.png" /></a></div>
   
  <div class="instagram-aicon"> <a href="https://www.instagram.com/diverseissuesinhighereducation/">
   <img src="https://diverseeducation.com/images/instagram-icon.png" /></a></div>
   <div class="rss-aicon"> <a href="https://diverseeducation.com/feed/"><img src="https://diverseeducation.com/images/rss-icon.png" /></a>
   </div>
   </div>

  <header class="row">
   <div class="top desktop">
   <nav class="dropdown">
   
<style>
   
   
   
.floating-leaderboard-ad  {
	 
	 
	z-index: 2000!important;
	position: fixed;
	height: auto;
	left:90px;
	width: 728px;
	bottom: -150px;
    background-repeat: no-repeat;
	 
	 
 }
 
 .floating-leaderboard-ad button  { font-size: 11px; height: auto; position: absolute!important;}
   
   
@media (min-width: 992px)

{
	
.facebook-aicon  {

width: 70px; height: auto;
left:-25px;
position: fixed;
display:block;
z-index: 2000!important;

}


.twitter-aicon  {
width: 70px; height: auto;
left:-25px;
position:fixed;
margin-top: 56px;
z-index: 2000!important;
	
}

.linkedin-aicon {
width: 70px; height: auto;
left:-25px;
position:fixed;
margin-top: 112px;
z-index: 2000!important;
}

.instagram-aicon {
width: 70px; height: auto;
left:-25px;
position:fixed;
margin-top: 167px;
z-index: 2000!important;
	
}


.rss-aicon {
width: 70px; height: auto;
left:-25px;
position:fixed;
margin-top: 223px;
z-index: 2000!important;
	
}


	
	
#social-media  {
	
	position: fixed!important;
	margin-top: 0px!important;
	z-index:2000!important;
	height: 185px;
	width: 70px;
	background-repeat: no-repeat;
	left: -1px;

	}
	
	.nav-pills a, .navbar a, footer a {
    font-family: Arial, sans-serif;
    font-size: 13px;
    font-weight: bold;
    text-transform: uppercase;
    color: #72706f;
}
	#top100 button  {float:right; margin-right: 20px; margin-top:70px; } 
	
#social-media .button-open button { position:fixed; z-index:1000; left: -70px;}
	
	
#mobile-portrait-health {display:none!important}
	
}
   
   
@media (min-device-width: 767px) and (orientation:portrait) {
	
	.floating-leaderboard-ad  {display:none!important; } 
	
}
   
@media (max-device-width: 767px) and (orientation:portrait) 

 {
	 .leaderboard-ad-3  {display:none!important; }
	#top100 { display:none!important; }
	.leaderboard-ad-2  { display:none!important; }
	.floating-leaderboard-ad  {display:none!important; } 
	
	
 }
   
@media (max-device-width: 767px) and (orientation:landscape) 

 {
	#top100 { display:none!important; }
	.leaderboard-ad-3  {display:none!important; } 
	.leaderboard-ad-2  { display:none!important; }
	.floating-leaderboard-ad  {display:none!important; } 

	
 }
 
 @media (min-width: 414px) and (max-width: 736px) and (orientation:landscape)
 
 
 {                            
	
	#mobile-ad  {display:none!important;  }}
   
   @media (min-device-width: 768px) and (max-device-width: 1024px)
   
   
   { #top100 { display:none!important; }}

 #top100 img {width: 350px!important; }
 #top100   {
	z-index: 999!important;
	position: fixed;
	height: auto;
	right: 0;
	
	width: 400px;
	bottom:-90px;
    background-repeat: no-repeat;
	
	
	
 }


#marching-band-tab   {
	z-index: 1001!important;
	position: absolute;
	height: 240px;
	right: 0;
	margin-top: 180px;
	width: 100px;
    background-repeat: no-repeat;
	display:none;
	
 }
 

</style>


<script src="//code.jquery.com/ui/1.11.1/jquery-ui.js"></script>
<!--
<script>
$(function(){$("#social-media").stop(!0,!0).animate({top:$(window).scrollTop()},8e3,"easeOutBounce"),$(window).scroll(function(){$("#social-media").stop(!0,!0).animate({top:$(window).scrollTop()},8e3,"easeOutBounce")})});

</script>  --><!--
<script>
$(window).load(function(){$("#top100").animate({bottom:"-80px"},"slow"),$("#top100")
.animate({bottom:"0px"},1750)}),$(window).scroll(function(){$("#top100").css({opacity:1-$(this).scrollTop()/2800}),$(window).bind("scroll",function(){$(window).scrollTop()>2e3?$("#top100").hide():$("#top100").show()})});
 $("#top100 button")
	 
	 .click(function(){$("#top100").animate({bottom:"0px"},"fast")

$("#top100").animate({bottom:"-140px"},700)

});

</script>-->


<script>
 /*
 $(function() {
	 
	 
  $('#marching-band-tab').stop(true, true)
	
    .animate ({
     top: $(window).scrollTop()   
    } ,'slow', 'easeOutBounce');
	 
	 

  $(window).scroll(function() {
  
  
    $('#marching-band-tab').stop(true, true)
	
    .animate ({
     top: $(window).scrollTop()   
    } ,'3000', 'easeOutBounce');


  
  });
  
  

});
*/
</script>



<script>

$(window).load(function(){$(".facebook-aicon").animate({left:"-25px"},"fast")

$(".facebook-aicon").animate({left:"-18px"},100)



    $(".facebook-aicon").hover(
    function() {
        $(".facebook-aicon").animate({left:"0px"},100);
    }, function() {
        $(".facebook-aicon").animate({left:"-18px"},100);
    });
});



$(window).load(function(){$(".twitter-aicon").animate({left:"-25px"},"fast")

$(".twitter-aicon").animate({left:"-18px"},100)



    $(".twitter-aicon").hover(
    function() {
        $(".twitter-aicon").animate({left:"-2px"},100);
    }, function() {
        $(".twitter-aicon").animate({left:"-18px"},100);
    });
});

$(window).load(function(){$(".linkedin-aicon").animate({left:"-25px"},"fast")

$(".linkedin-aicon").animate({left:"-18px"},100)


    $(".linkedin-aicon").hover(
    function() {
        $(".linkedin-aicon").animate({left:"-2px"},100);
    }, function() {
        $(".linkedin-aicon").animate({left:"-18px"},100);
    });
});



$(window).load(function(){$(".instagram-aicon").animate({left:"-25px"},"fast")

$(".instagram-aicon").animate({left:"-18px"},100)



    $(".instagram-aicon").hover(
    function() {
        $(".instagram-aicon").animate({left:"-2px"},100);
    }, function() {
        $(".instagram-aicon").animate({left:"-18px"},100);
    });
});

$(window).load(function(){$(".rss-aicon").animate({left:"-25px"},"fast")

$(".rss-aicon").animate({left:"-18px"},100)

    $(".rss-aicon").hover(
    function() {
        $(".rss-aicon").animate({left:"-2px"},100);
    }, function() {
        $(".rss-aicon").animate({left:"-18px"},100);
    });
});



$("#social-media button")

.click(function()

{

$("#social-media").animate({left:"0px"},"fast")

$("#social-media").animate({left:"-70px"},"fast")

$("#social-media .facebook-aicon").animate({left:"0px"},"fast")

$("#social-media .facebook-aicon").animate({left:"-70px"},0) 

$("#social-media .twitter-aicon").animate({left:"0px"},"fast")

$("#social-media .twitter-aicon").animate({left:"-70px"},0)

$("#social-media .linkedin-aicon").animate({left:"0px"},"fast")

$("#social-media .linkedin-aicon").animate({left:"-70px"},0)

$("#social-media .instagram-aicon").animate({left:"0px"},"fast")

$("#social-media .instagram-aicon").animate({left:"-70px"},0)

$("#social-media .rss-aicon").animate({left:"0px"},"fast")

$("#social-media .rss-aicon").animate({left:"-70px"},0)



$("#social-media .button-open button").animate({left:"-70px"},"fast")

$("#social-media .button-open button").animate({left:"0px"},0)



});



</script>




<link href="/wp-content/themes/responsive/style-2.css" rel="stylesheet">


	  <ul class="nav nav-pills">
      
      
      
         <li>
                <a data-toggle="menu" data-hover="dropdown" href="https://www.diverseeducation.com/about-us/">About Us<i class="fa fa-chevron-down"></i></a>
                <ul class="dropdown-menu top-menu" role="menu">
                  <li>
                    <a href="https://www.diverseeducation.com/about-us/contact-us/">Contact Us</a>
                  </li>
                  <li>
                    <a href="https://www.diverseeducation.com/about-us/organization/">Organization</a>
                  </li>
                  
                    <li>
                    <a href="https://diverseeducation.com/advertise/editorial-calendar/">Editorial Calendar</a>
                  </li>
                  <li>
                  <a href="https://www.diverseeducation.com/about-us/corporate-statement/">Corporate Statement</a>
                  </li>
                  <li>
                    <a href="https://www.diverseeducation.com/about-us/order-reprints/">Order Reprints</a>
                  </li>
                  <li>
                    <a href="https://www.diverseeducation.com/press-releases/">Press Releases</a>
                  </li>
                 
                  <li>
                    <a href="https://www.diverseeducation.com/order-back-issues/">Order Back Issues</a>
                  </li>
                  <li>
                    <a href="https://www.diverseeducation.com/our-mission/">Our Mission</a>
                  </li>
                  <li>
                    <a href="https://www.diverseeducation.com/the-inaugural-issue/">The Inaugural Issue</a>
                  </li>
                  <li>
                    <a href="https://www.diverseeducation.com/digital-diverse-login-instructions/">Digital Diverse Login Instruction</a>
                  </li>
                </ul>                      
              </li> 
              <li> 
                <a data-toggle="dropdown" data-hover="dropdown" href="https://www.diverseeducation.com/advertise/">Advertise<i class="fa fa-chevron-down"></i></a>
                  <ul class="dropdown-menu top-menu" role="menu">
                    <li class="submenu-title">
                      <a href="https://www.diverseeducation.com/media-kit" tabindex="-1">Media Kit<i class="fa fa-chevron-right"></i></a>
                      <ul class="dropdown-menu submenu">
                        <li>
                          <a href="https://www.diverseeducation.com/total-reach/">Total Reach</a>
                        </li>
                        <li>
                          <a href="https://www.diverseeducation.com/print-recruitment-ad-extended-value/">Print Recruitment Ad Extended Value</a>
                        </li>
                        <li>
                          <a href="https://www.diverseeducation.com/demographics/">Demographics</a>
                        </li>
                        <li>
                          <a href="https://www.diverseeducation.com/print-ad-rates/">Print AD</a>
                        </li>
                        <li>
                          <a href="https://www.diverseeducation.com/online-ad-rates/">Online AD</a>
                        </li>
                        <li>
                          <a href="https://www.diverseeducation.com/editorial-calendar-2/">Editorial Calendar</a>
                        </li>
                      </ul> 
                    </li>
                    <li>
                      <a href="https://www.diverseeducation.com/editorial-calendar/">Editorial Calendar</a>
                    </li>
                    <li>
                      <a href="https://www.diverseeducation.com/place-print-ad/">Place Print AD</a>
                    </li>
                    <li>
                      <a href="https://www.diverseeducation.com/place-online-ad/">Place Online AD</a>
                    </li>
                    <li>
                      <a href="https://www.diverseeducation.com/contact-sales/">Contact Sales</a>
                    </li>
                  </ul> 
              </li>
                <li>
                  <a  data-toggle="dropdown" data-hover="dropdown" href="#">SUBSCRIBE<i class="fa fa-chevron-down"></i></a>
                  <ul class="dropdown-menu top-menu" role="menu">
                    <li class="submenu-title">
                      <a href="http://response.diverseeducation.com/DiverseDaily" tabindex="-1">Diverse Daily E-news alert<!--<i class="fa fa-chevron-right"></i>--></a>
           
    <li><a href="http://response.diverseeducation.com/DiverseCareerNews" tabindex="-1">Diverse Hiring E-news alert</a></li>           
            
           <li><a href="http://response.diverseeducation.com/DiverseMilitaryNewsletter2017" tabindex="-1">Diverse Military E-news alert</a></li>  
    
       <li><a href="http://response.diverseeducation.com/DiverseHealth?utm_campaign=Diverse%20Newsletter%203&utm_medium=email&utm_source=Eloqua&elq=d385ef4cf6784b0f8da1c2b08caa41c8&elqCampaignId=415&elqaid=88&elqat=1&elqTrackId=7c0b10dad3474cd8b90350e6ee527315" tabindex="-1">Diverse Health E-news alert</a></li>  
                
       <li><a href="http://response.diverseeducation.com/CCNewsNowNewsletter" tabindex="-1">Community College E-news alert</a></li>       
            
               <!--       
		<ul class="dropdown-menu submenu">                      
         
               
        <form method="post" name="DiverseNewsletter" action="https://s130353703.t.eloqua.com/e/f2" id="form42" >

<input value="DiverseNewsletter" type="hidden" name="elqFormName"  />

<input value="130353703" type="hidden" name="elqSiteId"  /><input name="elqCampaignId" type="hidden"  />
             
                              <div class="input-border">
                          <input id="field0" name="emailAddress" type="text" value="" placeholder="Email">
                          </div>
                          
                          <div class="input-border">
                            <input id="field1" name="firstName" type="text" value="" placeholder="First Name" >
                          </div>
                          <div class="input-border">
                            <input id="field2" name="lastName"  type="text" value="" placeholder="Last Name" />
                          </div>
                          
                          <div class="input-border">
                       
                        <input id="field3" name="company" type="text" value="" placeholder="Institution/Company">
                          </div>
                      
                         <div class="input-border">
                         <input id="field4" name="adminTitle1" type="text" value="" placeholder="Admin Title" />
                          </div>
                      
<input id="field6" type="hidden" name="hiddenField" value="E-news Alert"  />

<input id="field5" type="hidden" name="hiddenField2" value=""  />

                          <div class="input-border">
                   
                            <input type="submit" value="Subscribe to our E-news alert"> <script src="https://img03.en25.com/i/livevalidation_standalone.compressed.js" type="text/javascript" ></script>
                          </div>
                        </form>    
                     
                      </ul>-->
                  
                    <li class="submenu-title">
                      <a href="https://www.pubservice.com/Subnew1.aspx?PC=DI" tabindex="-1">Subscribe to our magazine<!--<i class="fa fa-chevron-right"></i>--></a>
                      <!--<ul class="dropdown-menu submenu">
                        <li>Subscribe to Diverse Issues In Higher Ed. 
                        <p>Please select Country then click Order new subscription.</p>
                          <form id="subscribe">
                            <select>
                              <option>Teste 1</option>
                              <option>Teste 1</option>
                            </select>
                        <li>
                          <input name="code" type="text" placeholder="Enter your promotional code, if any">
                          <input type="submit" value="Order New Subscription">
                          </form>
                        </li>    
                      </ul>
                    </li>-->
                  </ul> 
                </li>
    
               <li class="logo">
                  <a href="" rel="" title="">
                    <img src="https://diverseeducation.com/wp-content/themes/responsive/assets/images/logo.png" alt="" />
                  </a>
                </li>
                    
<div id="cover">            
<a href="https://lscpagepro.mydigitalpublication.com/publication/?i=522351&ver=html5&p=1&utm_campaign=DIV1810%20DAILY%20NEWSLETTER%20OCT1&utm_medium=email&utm_source=Eloqua#{%22issue_id%22:%22537017%22,%22page%22:0}">
<br>
<img src="https://diverseeducation.com/wp-content/themes/responsive/timthumb.php?src=https%3A%2F%2Fdiverseeducation.com%2Fwp-content%2Fuploads%2F2018%2F10%2FDiverse-NOV1.jpg&amp;q=90&amp;h=450&amp;zc=1" class="alignnone" alt="Returning Home" />                
                
       
                                            
                  </a>    </div>

             <!--   <li>
                  <ul class="social-media">
                    <li>
                      <a href="https://www.facebook.com/DiverseJobs" title="">
                        <i class="fa fa-facebook-square"></i>
                      </a>
                    </li>
                    <li>
                      <a href="https://twitter.com/diverseissues" title="">
                        <i class="fa fa-twitter-square"></i>
                      </a>
                    </li>
                    <li>
                      <a href="http://www.linkedin.com/company/diverse-issues-in-higher-education" title="">
                        <i class="fa fa-linkedin-square"></i>
                      </a>
                    </li>
                    <li>
                      <a href="https://plus.google.com/110660462648081403415/posts" title="">
                        <i class="fa fa-google-plus-square"></i>
                      </a>
                    </li>
                  </ul>
                </li> -->
                <li>
               <!--   <div class="search">
                  <form action="https://diverseeducation.com" role="search">
    <input type="search" id="s" name="s" placeholder="Search in site...">
        <button class="glyphicon glyphicon-search" type="submit" name="" value="" src="https://diverseeducation.com/wp-content/themes/responsive/images/button_go.gif" alt="Search in site..." /></button>
</form>  
  </div> -->
  
      <div class="search">
                  <form action="https://diverseeducation.com" role="search">
    <input type="search" id="s" name="s" placeholder="Search in site...">
        <button class="glyphicon glyphicon-search" type="submit" name="" value="" src="https://diverseeducation.com/wp-content/themes/responsive/images/button_go.gif" alt="Search in site..." /></button>
</form>  
  </div>

    </li>
            </ul>  
          </nav>            
        </div>  

<div class="middle">
            <a href="" rel="" title="">
              <img src="https://diverseeducation.com/wp-content/themes/responsive/assets/images/logo.png" alt="" />
            </a><br/><br />

          </div>

   	
	
	<style>
	
		

	
@media only screen and (min-width: 992px) {
	

	.bottom nav {
    margin-bottom: 0px!important;
}
.dropdown-custom {display:none!important;  overflow:hidden!important; }
}
	
	@media only screen and (orientation:portrait)
	
	
	{.ad-pc{display:none}}
	
</style><script>googletag.cmd.push(function(){googletag.defineSlot("/1035663/MOBILE",[320,50],"div-gpt-ad-1452893658837-0").setCollapseEmptyDiv(!0).addService(googletag.pubads()),googletag.pubads().enableSingleRequest(),googletag.enableServices()})</script><script>googletag.cmd.push(function(){googletag.defineSlot("/1035663/Smart-phone-landscape",[475,90],"div-gpt-ad-1453228378277-0").setCollapseEmptyDiv(!0).addService(googletag.pubads()),googletag.pubads().enableSingleRequest(),googletag.enableServices()})</script>
	
	
	<div id=mobile-portrait-health><div id=div-gpt-ad-1505401088177-0 style=height:auto;width:300px>
	
	
	<script>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1505401088177-0")})</script></div></div>
	
	
	<div class=bottom><nav class=menu-top><div class="navbar yamm main-menu-desktop"><ul><li><a href=https://www.diverseeducation.com rel="">
	
	
	
	HOME</a>
    
    
    
    
    <li class="dropdown yamm-fullwidth"><a href=https://www.diverseeducation.com/article/category/higher-education-blogs/ class=dropdown-toggle data-hover=dropdown>Blogs</a>
	
	
	
                <li class="dropdown yamm-fullwidth">
                  
                
                 <a href="https://www.diverseeducation.com/article/category/news/" class="dropdown-toggle"  data-hover="dropdown">
                    News
                  </a>
                
                
           
                <li>
                  <a href="https://www.diverseeducation.com/diverse-hiring" title="" rel="">Diverse Hiring</a>
                </li>
               
               
               <li class="dropdown yamm-fullwidth">
 <a href="https://www.diverseeducation.com/article/category/community-college-news/" class="dropdown-toggle"  data-hover="dropdown">
                   Community College
                  </a>
 </li>
               
               
              <li class="dropdown yamm-fullwidth">
 <a href="https://www.diverseeducation.com/article/category/disabled/" class="dropdown-toggle"  data-hover="dropdown">
                    Disabilities
                  </a>
           
                </li>
              
                
                <li class="dropdown yamm-fullwidth">
 <a href="https://www.diverseeducation.com/article/category/international-higher-education/" class="dropdown-toggle"  data-hover="dropdown">
                    International
                  </a>
                
                </li>
                
          <li class="dropdown yamm-fullwidth">
 <a href="https://www.diverseeducation.com/article/category/college-sports/"  class="dropdown-toggle"  data-hover="dropdown">
                    Sports
                  </a>
                 
                </li>
         <li class="dropdown yamm-fullwidth">
                  <a href="#" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown">Webinars</a>                  
                 
                  <ul class="dropdown-menu">
                    <li>
                      <div class="common-box webinars">
                      
                        <div class="wrapper-event">
                 

 <div class="col-sm-6 col-md-3">
 
                          <div class="webinar-event">
                              <span class="date">Complimentary<br/> Webinar<br /></span>
                            <h1>Diversity in Graduate Education:
Looking at — and Beyond — Admissions</h1>
                              <span class="register">
                                <a href="https://diverseeducation.com/webinar-nov-8-2018/" target="_blank">REGISTER NOW</a>
                              </span>
                            </div>
              </div>
                        <div class="col-sm-6 col-md-3">
                             <div class="webinar-event">
                              <span class="date">COMPLIMENTARY<br/>WEBINAR</span>
                              
                              <h1>Does Testing Serve a Purpose in Holistic Application Review?</h1>
                              <span class="register">
                                <a href="https://diverseeducation.com/july-19-webinar" target="_blank">LISTEN NOW</a>
                              </span>
                            </div>
                          </div>
                   <div class="col-sm-6 col-md-3">
                          
                            <div class="webinar-event">
                              <span class="date">COMPLIMENTARY<br/>WEBINAR</span>
                              <h1>Supporting Noncognitive Factors: Connecting Students with Resources, from Theory to Practice</h1>
                              <span class="register">
                                <a href="http://response.diverseeducation.com/NoncognitiveFactors" target="_blank">LISTEN NOW</a>
                              </span>
                            </div> 
            

                 </div>
  <div class="col-sm-3 menu-content" style="float: right;">
                          
                           <h1 class="panel-title" align="center"><a href="https://diverseeducation.com/on-demand" target="_blank">ON DEMAND</a></h1>
                           
                           <h1 class="panel-title" align="center"><a href="https://www.diverseeducation.com/upcoming-webinars">UPCOMING</a></h1>
                           

                           <h1 class="panel-title" align="center"><a href="https://www.diverseeducation.com/faq">FAQ's</a></h1>
                          
                       </div>
                       
                      </div>
                    </li>
                  </ul>
                </li>
              </ul> 
            </div>
            
            
            <div class="menu-mobile" data-toggle="collapse">
              <i class="fa fa-bars"></i>Menu
            </div>
            <div class="main-menu-mobile navbar">
              <ul>
                <li>
                  <a href="https://www.diverseeducation.com" title="" rel="">Home</a>
                </li>
                <li>
                  <a href="https://www.diverseeducation.com/about-us/" title="" rel="">About Us</a>
                </li>
                <li>
                  <a href="https://www.diverseeducation.com/advertise/" title="" rel="">Advertise</a>
                </li>
                 <li>
                  <a href="https://diverseeducation.com/advertise/editorial-calendar/" title="" rel="">Editorial Calendar</a>
                </li>
                <li>
                  <a href="https://www.pubservice.com/Subnew1.aspx?PC=DI" title="" rel="">Subscribe to our Magazine</a>
                </li>
                <li>
                  <a href="https://diverseeducation.com/news/subform.html" title="" rel="">Get our Newsletter</a>
                </li>
               
              <li>
                  <a href="https://diverseeducation.com/top100/pages/index.php?q=7" title="" rel="">Top 100 Degree Producers</a>
                </li>
                   <li>
                  <a href="https://diverseeducation.com/ashe/" title="" rel="">Arthur Ashe Jr. Sports Scholars</a>
                </li>
                
                 <li>
                  <a href="https://diverseeducation.com/emerging-scholars/" title="" rel="">Emerging Scholars</a>
                </li>
                
                 <li>
                  <a href="https://diverseeducation.com/most-promising-places-to-work-in-student-affairs-2018" title="" rel="">Most Promising Places to Work in Student Affairs</a>
                </li>
              
                 <li>
                  <a href="https://diverseeducation.com/2017-most-promising-places-to-work-in-community-colleges" title="" rel="">Most Promising Places to Work in Community Colleges</a>
                </li>
                <li>
                
              <a href="https://www.diverseeducation.com/article/category/higher-education-blogs/" title="" rel="">Blogs</a>                  
                </li>
                <li>
                  <a href="https://www.diverseeducation.com/article/category/news/" title="" rel="">News</a>
                </li>
            
                <li>
                  <a href="https://www.diverseeducation.com/article/category/community-college-news/" title="" rel="">Community College</a>
                </li>
                <li>
                  <a href="https://www.diverseeducation.com/article/category/news/disabled/" title="" rel="">Disabilities</a>
                </li>
                <li>
                  <a href="https://www.diverseeducation.com/article/category/news/international-higher-education/" title="" rel="">International</a>
                </li>
                <li>
                  <a href="https://www.diverseeducation.com/article/category/news/lgbt/" title="" rel="">LGBT</a>
                </li>
                <li>
                  <a href="https://www.diverseeducation.com/article/category/college-sports/" title="">Sports</a>
                </li>
          <!--        <li>
                  <a href="https://www.diverseeducation.com/marching-band-calendar/" title="">HBCU MARCHING BANDS</a>
                </li>  -->
                <li>
                  <a href="https://www.diverseeducation.com/upcoming-webinars/" target="_blank" title="" rel="">Webinars</a>
                </li>
              </ul>
            </div>
            <br />

            <div class="dropdown-custom">
      <div class="dropdown" style="margin-left:18px;font-family:'Open Sans Condensed', sans-serif;font-weight:bold; font-size:16px;">
  
  <a class="nav-item nav-link dropdown-toggle" href="#" data-toggle="dropdown" id="servicesDropdown" aria-haspopup="true" aria-expanded="false"><span class="fa fa-list fa-envelope"></span>&nbsp;&nbsp;&nbsp;Subscribe</a>
   
      <div class="dropdown-menu" aria-labelledby="servicesDropdown">    
      <a class="dropdown-item" href="https://response.diverseeducation.com/DiverseDaily" target="_blank">Diverse Daily E-News Alert</a><br />

       <a class="dropdown-item" href="http://response.diverseeducation.com/DiverseCareerNews" target="_blank">Diverse Hiring E-News Alert</a><br />
  <a class="dropdown-item" href="http://response.diverseeducation.com/DiverseMilitaryNewsletter2017" target="_blank">Diverse Military E-News Alert</a><br />
 <a class="dropdown-item" href="http://response.diverseeducation.com/DiverseHealth?utm_campaign=Diverse%20Newsletter%203&utm_medium=email&utm_source=Eloqua&elq=d385ef4cf6784b0f8da1c2b08caa41c8&elqCampaignId=415&elqaid=88&elqat=1&elqTrackId=7c0b10dad3474cd8b90350e6ee527315" target="_blank">Diverse Health E-News Alert</a><br />
 <a class="dropdown-item" href="http://response.diverseeducation.com/CCNewsNowNewsletter" target="_blank">Community College E-News Alert</a><br />
 <a class="dropdown-item" href="http://www.pubservice.com/Subnew1.aspx?PC=DI" target="_blank">Subscribe to Our Magazine</a>
      </div>  </div>
            
         
            
          </nav>
          <nav class="menu-middle">            
            <div class="yamm navbar">
              <ul>
                <li class="dropdown yamm-fullwidth">


       <a href="https://www.diverseeducation.com/article/category/african-american-higher-education/" class="dropdown-toggle" data-hover="dropdown">
                    African-Americans
                  </a>
               </li>
            
                <li class="dropdown yamm-fullwidth">  
                  <a href="https://www.diverseeducation.com/article/category/native-american-higher-education/" class="dropdown-toggle" data-hover="dropdown" >Native American</a>                  
                 
                <li>
                
                
                <li class="dropdown yamm-fullwidth">
       <a href="https://www.diverseeducation.com/article/category/asian-american-higher-education/" class="dropdown-toggle"  data-hover="dropdown">
                    Asian/Pacific Islanders
                  </a>
                 
                </li>
               
                       <li class="dropdown yamm-fullwidth">
       <a href="https://diverseeducation.com/article/category/hispanic-higher-education/" class="dropdown-toggle"  data-hover="dropdown">
                   Latinos
                  </a>
              
                </li>
                <li class="dropdown yamm-fullwidth">
       <a href="https://www.diverseeducation.com/article/category/lgbt/" class="dropdown-toggle"  data-hover="dropdown">
                   LGBT
                  </a>
              
                </li>
               
               
               
               
               
                <li class="dropdown yamm-fullwidth">
       <a href="http://diversemilitary.net/" class="dropdown-toggle"  data-hover="dropdown">
                MILITARY
                  </a>
                 
                </li>
              
              
               <li class="dropdown yamm-fullwidth">
       <a href="https://www.diverseeducation.com/article/category/women/" class="dropdown-toggle"  data-hover="dropdown">
                    Women
                 </a>
          <!--        <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                         
               
                  <img src="https://diverseeducation.com/wp-content/themes/responsive/timthumb.php?src=https%3A%2F%2Fdiverseeducation.com%2Fwp-content%2Fuploads%2F2018%2F11%2Fbarbara-ransby-1.png&amp;q=90&amp;w=260&amp;h=140&amp;zc=1" class="alignleft" alt="" />                       <h1 class="panel-title">Barbara Ransby Receives Scholarship for her Work to Better Society</h1>
                     <i>by <a href="https://diverseeducation.com/article/author/mlevitan/" title="Posts by Monica Levitan" rel="author">Monica Levitan</a></i>                  <p><p>Activist and writer Dr. Barbara Ransby, who&#8217;s also a historian at the University of Illinois at Chicago (UIC), was recently selected as the recipient of the American Studies Association&#8217;s 2018 Angela Y. Davis Prize for Public Scholarship. The scholarship honors intellectuals who have exceptional work that is used to &#8220;educate the lay public, influence policies, [&hellip;]</p>
</p>
                   <a class="read-more" href="https://diverseeducation.com/article/131433/">Read More</a>
                     </div>
                     <div class="col-sm-3 menu-content">
                       
                      <img src="https://diverseeducation.com/wp-content/themes/responsive/timthumb.php?src=https%3A%2F%2Fdiverseeducation.com%2Fwp-content%2Fuploads%2F2018%2F11%2Fb-perdue-1.jpg&amp;q=90&amp;w=260&amp;h=140&amp;zc=1" class="alignleft" alt="" />                        <h1 class="panel-title">Author Ntozake Shange Dead at 70</h1>
                     <span class="author"><i>by Associated Press</i></span>                  <p><p>Playwright, poet and author Ntozake Shange, whose most acclaimed theater piece is the 1975 Tony Award-nominated play &#8220;For Colored Girls Who Have Considered Suicide/When the Rainbow is Enuf,&#8221; died Saturday, according to her daughter. She was 70. Shange&#8217;s &#8220;For Colored Girls&#8221; describes the racism, sexism, violence and rape experienced by seven Black women. It has [&hellip;]</p>
</p>
               <a class="read-more" href="https://diverseeducation.com/article/130517/">Read More</a>
              </div>
               <div class="col-sm-3 menu-content">
                
                                  <img src="https://diverseeducation.com/wp-content/themes/responsive/timthumb.php?src=https%3A%2F%2Fdiverseeducation.com%2Fwp-content%2Fuploads%2F2018%2F10%2FP1013079.jpg&amp;q=90&amp;w=260&amp;h=140&amp;zc=1" class="alignleft" alt="" />  
                        
                        
                        
                        <h1 class=panel-title><a href="https://diverseeducation.com/article/129853/">Debra McCurdy Named Baltimore City Community College President</a></h1><i>by <a href="https://diverseeducation.com/article/author/tpennamon/" title="Posts by Tiffany Pennamon" rel="author">Tiffany Pennamon</a></i><p><p>Dr. Debra McCurdy will assume the role of president of Baltimore City Community College (BCCC) this spring after serving as president of Rhodes State College in Ohio for the last 11 years. McCurdy will succeed interim president Dr. James H. Johnson, Jr. in Spring 2019 as the college is working to boost enrollment and graduation [&hellip;]</p>
</p><a href="https://diverseeducation.com/article/129853/"class=read-more>Read more</a></div><div class="col-sm-3 menu-content"><h2>More Headlines</h2><h1 class=panel-title><a href="https://diverseeducation.com/article/129169/">Feminism, Womanism and Election 2018</a></h1><h1 class=panel-title><a href="https://diverseeducation.com/article/127574/">Report Examines Degree Completion for Parents with Young Children</a></h1><h1 class=panel-title><a href="https://diverseeducation.com/article/127289/">Three Black Alumnae Make History in Dartmouth Leadership</a></h1><h1 class=panel-title><a href="https://diverseeducation.com/article/127139/">The Metaphysical Dilemma: Academic Black Women</a></h1></div></div></ul></ul>
                        
                        -->
                        
                        </div></nav>
                        
        <nav class=menu-bottom><div class=more-sites><i class="fa fa-bars"></i>More Diverse Websites</div><div class=navbar><ul><li><a href=https://diversebooks.net/ rel=""target=_blank>DiverseBooks.com</a><li><a href=https://jobs.diversejobs.net/ rel=""target=_blank>DiverseJobs.net</a><li><a href=http://www.divhealth.net rel=""target=_blank>Diverse Health</a><li><a href=http://keepitreal.diverseeducation.com/ rel=""target=_blank>Keep It Real</a><li><a href=http://www.ccnewsnow.com rel=""target=_blank>CCNewsNow</a><li><a href=https://jobs.ccjobsnow.com/ rel=""target=_blank>CCJobsNow.com</a></ul></div></nav></div><div class=section-mobile><nav class=dropdown><ul class="nav nav-pills"><li><ul class=social-media><li><a href=https://www.facebook.com/DiverseJobs><i class="fa fa-facebook-square"></i></a><li><a href=https://twitter.com/diverseissues><i class="fa fa-twitter-square"></i></a><li><a href=https://www.instagram.com/diverseissuesinhighereducation/><i class="fa fa-instagram"></i></a><li><a href=http://plus.google.com/110660462648081403415><i class="fa fa-google-plus-square"></i></a><li><a href=https://diverseeducation.com/feed/ ><i class="fa fa-rss-square"></i></a></ul><li>
      <div class=search>
      
       
                <form action="https://diverseeducation.com" role="search">
    <input type="search" id="s" name="s" placeholder="Search in site...">
        <button class="glyphicon glyphicon-search" type="submit" name="" value="" src="https://diverseeducation.com/wp-content/themes/responsive/images/button_go.gif" alt="Search in site..." /></button>
</form> 
       
       </div>  

      </header>
		
<div class="clear"></div>


	<span class="style2"></span>

		<div class="clear"></div>	
</div>
	
<div class="clear"></div>



<script src="https://img03.en25.com/i/livevalidation_standalone.compressed.js" type="text/javascript" ></script><style type="text/css" media="screen" >.LV_validation_message{ font-weight:bold; margin: 0 0 0 5px; }
.LV_valid{ color:#00CC00; display:none; }
.LV_invalid{ color:#CC0000; font-size:10px; margin-left: 15px;  }
.LV_valid_field, input.LV_valid_field:hover, input.LV_valid_field:active, textarea.LV_valid_field:hover, textarea.LV_valid_field:active { border: 1px solid #00CC00; }
.LV_invalid_field, input.LV_invalid_field:hover, input.LV_invalid_field:active, textarea.LV_invalid_field:hover, textarea.LV_invalid_field:active { border: 1px solid #CC0000; }</style>



<!--

<script type='text/javascript'>
googletag.cmd.push(function() {

var mapping = googletag.sizeMapping().
addSize([1024, 768], [728, 90]).
addSize([980, 690], [728, 90]).
addSize([640, 480], [120, 60]).
addSize([0, 0], [88, 31]).build();
  
  // Fits browsers of any size smaller than 640 x 480

googletag.defineSlot('/1035663/diverse_home_leaderboard', [728, 90], 'div-gpt-ad-1418075537925-0').
defineSizeMapping(mapping).
setCollapseEmptyDiv(true).
addService(googletag.pubads());



//addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
-->
    <!-- Lower Header banner Ad  -->

<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/low_header', [728, 90], 'div-gpt-ad-1450383740855-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
	
	
  });
</script>

-->

<script>GA_googleFillSlot("diverse_top_leaderboard")</script>
<title>Higher Education News and Jobs</title>
<body>
<div id=fb-root></div>



<script>!function(e,n,t){var o,c=e.getElementsByTagName(n)[0];e.getElementById(t)||(o=e.createElement(n),o.id=t,o.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=826511340780551",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk")</script>
<style>
.featured-jobs-container {background-color:#FFFFFF; width:auto; 
padding: 5px 5px 5px 5px; position:relative!important;
height: auto; z-index:1!important; }


ol, ul {/*list-style:none;*/
/*list-style: disc!important; margin-left: 17px!important; font-size:13px!important;} */
}
/*li {line-height:120%;}*/

@media only screen and (min-width: 992px) {
.logo {margin: 0 auto; padding-left: 45px; }}
	

</style>
<div class=container>

<div align=center>
<div id=smartphone-landscape-ad>
<div id=div-gpt-ad-1453228378277-0 style=height:auto;width:475px>
<script>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1453228378277-0")}),setCollapseEmptyDiv(!0)</script>
</div>
</div>
</div>

<div class="content-top row single">
<div class=breadcrumb>
<span class=postcat>
Category: <a href="https://diverseeducation.com/article/category/african-american-higher-education/" rel="category tag">Black Issues</a>,<a href="https://diverseeducation.com/article/category/current-news/" rel="category tag">Current News</a>,<a href="https://diverseeducation.com/article/category/news/" rel="category tag">News</a> | </span>
</div>
<div class="col-md-8 col-sm-7 post-img text-content">
<div id="post-131484" class="entry post-131484 post type-post status-publish format-standard has-post-thumbnail hentry category-african-american-higher-education category-current-news category-news tag-american-medical-association-ama tag-Business tag-business-of-medicine tag-entrepreneurship tag-georgia-institute-of-technology tag-grady-health-system tag-joint-m-d-mba-program tag-minority-physicians tag-morehouse-school-of-medicine tag-scheller-college-of-business tag-stem-education"><h1>Joint M.D./MBA Program Prepares Students for the Business of Medicine</h1>
<span class=postdate>November 7, 2018 | </span>
<span class=postauthor>: </span>
</div>

<!--
<div class=metasingle style=margin-top:90px;margin-left:0;width:100%;height:auto;padding:1px;>
<table align=left border=0 vspace=0 width=auto>
<tr>
<td>
<div class=fb-share-button data-href="https://diverseeducation.com/article/131484/"data-layout=button_count></div>

</td>
<td><iframe allowtransparency=true frameborder=0 scrolling=no src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fdiverseeducation.com%2Farticle%2F131484%2F1.php&send=false&layout=button_count&width=100&show_faces=true&action=like&colorscheme=light&font&height=21"style=border:none;overflow:hidden;width:100px;height:21px></iframe>
<div data-href=https://developers.facebook.com/docs/plugins/ data-layout=button></div>
</td>
<td>
<a class=twitter-share-button href="https://twitter.com/share?url=&text=Joint M.D./MBA Program Prepares Students for the Business of Medicine:"data-lang=en data-related=Diverse_Jobs data-size=medium data-via="DiverseIssues ">Tweet</a>
<script>!function(t,e,r){var n,s=t.getElementsByTagName(e)[0];t.getElementById(r)||(n=t.createElement(e),n.id=r,n.src="https://platform.twitter.com/widgets.js",s.parentNode.insertBefore(n,s))}(document,"script","twitter-wjs")</script>
</td>
<td>
<script src=http://platform.linkedin.com/in.js></script><script data-counter=right type=in/share></script>
</td>
<td><g:plusone href="http://diverseeducation.com/article/131484/"></g:plusone>
<script src=https://apis.google.com/js/plusone.js></script><a class=addthis_button_email href=http://www.addthis.com/bookmark.php>
<img alt=Email border=0 height=16 src=http://s7.addthis.com/button1-email.gif width=54></a>
</td>
<td><br>
</td>
<td>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img src="https://cdn.printfriendly.com/icons/printfriendly-icon-lg.png" alt="Print Friendly, PDF & Email" style="display: inline" />Print</a></div></td>
</tr>
</table><br>
<br></div> 


-->

<!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox"></div> 

by <a href="https://diverseeducation.com/article/author/tpennamon/" title="Posts by Tiffany Pennamon" rel="author">Tiffany Pennamon</a><br><br><div class="pf-content"><div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img src="https://cdn.printfriendly.com/icons/printfriendly-icon-lg.png" alt="Print Friendly, PDF & Email" style="display: inline" />Print</a></div><p>An innovative partnership between Morehouse School of Medicine (MSM) and Georgia Institute of Technology’s Scheller College of Business will equip medical students with a “unique blend of skills” to successfully care for patients and manage the business operations of a medical practice.</p>
<p>The five-year, joint M.D./MBA program allows students to complete their business degree in one year while still enrolled in MSM’s M.D. program. Students graduating from the program have the opportunity to pursue careers at the intersections of healthcare, entrepreneurship and technology.</p>
<div id="attachment_131496" style="width: 210px" class="wp-caption alignright"><a href="https://diverseeducation.com/wp-content/uploads/2018/11/MaryamAlavi.jpg"><img class="size-full wp-image-131496" src="https://diverseeducation.com/wp-content/uploads/2018/11/MaryamAlavi.jpg" alt="" width="200" height="200" data-wp-pid="131496" srcset="https://diverseeducation.com/wp-content/uploads/2018/11/MaryamAlavi.jpg 200w, https://diverseeducation.com/wp-content/uploads/2018/11/MaryamAlavi-150x150.jpg 150w, https://diverseeducation.com/wp-content/uploads/2018/11/MaryamAlavi-50x50.jpg 50w" sizes="(max-width: 200px) 100vw, 200px" /></a><p class="wp-caption-text">Dr. Maryam Alavi</p></div>
<p>“In today’s health care environment, being a great physician is not just about understanding medicine and patient care — it is increasingly important to have an understanding of the overall health care industry along with an ability to facilitate innovative thinking, demonstrate strong leadership and incorporate critical problem solving skills,” said Dr. Maryam Alavi, dean of the Scheller College of Business by email. “Tomorrow’s physician must be innovative and possess financial and managerial acumen. Our curriculum not only develops managerial and financial acumen, but also develops tech savvy, entrepreneurial mindsets.”</p>
<p>The joint program is established at a time where Black and other underrepresented groups make up approximately eight percent of the <a href="http://www.aamcdiversityfactsandfigures.org/section-ii-current-status-of-us-physician-workforce/index.html">entire physician workforce</a>. At MSM, a historically Black institution, Black students make up the largest group enrolled, with Asians and Hispanics following behind.</p>
<p>Students enrolled in the M.D. program at MSM can apply to Scheller College at any point prior to the end of their third year in the M.D. program. Once admitted to the joint program, students must complete <a href="http://www.msm.edu/Education/md-mba/">54 total credit hours</a> for the MBA: 39 credit hours are specific to Scheller College and 15 credit hours from MSM can count towards the MBA elective requirements.</p>
<p>In addition to cultivating skillsets to establish and manage their own medical practice, graduates can also expect to gain leadership roles at health care companies, hospitals, insurance companies, pharmaceuticals, government organizations, consulting firms and more, Alavi said.</p>
<p>“The program’s focus on applied learning prepares each student to compete effectively in the technology-enabled health care ecosystem of the future,” she added.</p>
<p>The three-semester structure of the program reduces students’ cost and time spent completing the MBA degree, providing <a href="https://www.scheller.gatech.edu/degree-programs/mba/md-mba/index.html">an all-encompassing experience</a> in the field of business without interrupting a student’s career plans.</p>
<p>“Everything in business, we are literally learning in the first semester, so it’s definitely an immersive experience,” said Allison Rowell, one of the first two students in the program.</p>
<p>Rowell refers to herself and the second student, Ogechi Nwoko, as “trailblazers.”</p>
<p>The two students both received full fellowships, which were jointly funded by MSM and Scheller College.</p>
<p>“It’s been a whirlwind. It’s incredible,” Rowell told <em>Diverse</em> in between taking exams. “It’s pretty much everything that I wanted to get out of it.”</p>
<p>Rowell spent six years working as a nurse for the Grady Health System and at Piedmont Hospital before deciding to attend medical school at MSM. She said that from a nurse’s perspective, she did not initially understand why certain business decisions were being made.</p>
<p>“From the medical side, you just want to take care of your patients,” she said. “When I look back at my experiences, I look back and remember when I was in the front line, and now I’m learning how those business decisions were made.”</p>
<p>Currently, she is taking an operations management course this semester and is adjusting to the differences in learning structures – medical school is “very self-paced” with online lectures at times, she said, while courses in the MBA program are case-based and involve class discussions or group projects.</p>
<div id="attachment_131494" style="width: 241px" class="wp-caption alignleft"><a href="https://diverseeducation.com/wp-content/uploads/2018/11/Rowell_Allison1.jpg"><img class="size-full wp-image-131494" src="https://diverseeducation.com/wp-content/uploads/2018/11/Rowell_Allison1.jpg" alt="" width="231" height="198" data-wp-pid="131494" /></a><p class="wp-caption-text">Allison Rowell</p></div>
<p>Rowell has also developed relationships with several Scheller College faculty members. Taking advantage of their “open-door” policy, she speaks with them about how her business work in the classroom will be applicable to medicine and hospital administration, she said.</p>
<p>After completing the MBA degree, she will return to MSM for the last year of her medical degree program with plans to pursue residency.</p>
<p>“There will be some time before I can actually utilize the degree from a business standpoint, but I ultimately want to go into psychiatry and have my own practice,” she said. “Having this business background will allow me to run my practice more efficiently.”</p>
<p>After launching dual-degree programs with other colleges at Georgia Tech, Scheller College leaders established the joint program with MSM this year, allowing students to learn at the heart of Atlanta’s Technology Square.</p>
<p>Alavi highlighted the significance of her college’s partnership with MSM, saying that diversity, equity and inclusion are “fundamental values” within Scheller College’s community. Officials “actively recruit, develop, engage and support a broad and diverse community of students, faculty and staff,” she said.</p>
<p>Rowell sees the joint M.D./MBA program as helping to increase the visibility of minority physicians entering the profession. Hoping to be a role model to younger elementary and high school students, she points to Dr. Patrice A. Harris, president-elect of the American Medical Association and a Black woman psychiatrist, as her own inspiration.</p>
<p>“I look at her and I see myself in that position in 15 to 20 years,” she said. “Just having that visibility, I think, will help. That’s where it has to start.”</p>
<p><em>Tiffany Pennamon can be reached at tpennamon@diverseeducation.com. You can follow her on Twitter @tiffanypennamon.</em></p>
<!-- FB Comments For Wp: http://www.vivacityinfotech.com --><div class="fb-comments" data-href="https://diverseeducation.com/article/131484/" data-numposts="6" data-width="100%" data-colorscheme="light"></div></div><!-- Begin Yuzo --><div class='yuzo_related_post style-2'  data-version='5.12.74'><!-- with result --><div class='yuzo_clearfixed yuzo__title'><div style="color: #515b6e; font-size:22px; font-family: 'Open Sans Condensed',sans-serif; font-weight: 700; text-transform: uppercase;">RELATED ARTICLES >></div></div><div class='yuzo_wraps'>
						<div class="relatedthumb yuzo-list  " style=""  >  
						  <a  href="https://diverseeducation.com/article/131255/" class="image-list"  >
						  <div class="yuzo-img-wrap  ilen_shine " style="width: 110px;height:110px;">
									 <span class='shine-effect'></span> 
									 <div class="yuzo-img" style="background:url('https://diverseeducation.com/wp-content/uploads/2018/11/Yusuf-Dahl-199x300-1-150x150.jpg') 50% 50% no-repeat;width: 110px;height:110px;margin-bottom: 5px;background-size:  cover;  "></div>
						  </div>
						  </a>
						  <a  class="link-list yuzo__text--title" href="https://diverseeducation.com/article/131255/" style="font-size:16px;font-weight:bold;;line-height:24px;"> Making Innovation Centers More Inclusive  </a>
								<span class="yuzo_text" style="font-size:12px;" >Over the past 20 years there has been a seismic shift in higher education toward entrepreneurship and innovation fueled by student interest, alumni support and market forces. Through the establishment of incubators and centers for entrepreneurship, c...</span>
						   
						</div>
						<div class="relatedthumb yuzo-list  " style=""  >  
						  <a  href="https://diverseeducation.com/article/130838/" class="image-list"  >
						  <div class="yuzo-img-wrap  ilen_shine " style="width: 110px;height:110px;">
									 <span class='shine-effect'></span> 
									 <div class="yuzo-img" style="background:url('https://diverseeducation.com/wp-content/uploads/2018/10/SC-Congressman-James-Clyburn-makes-a-point-during-panel-discussion-on-entrepreneurship-at-Claflin-150x150.jpg') 50% 50% no-repeat;width: 110px;height:110px;margin-bottom: 5px;background-size:  cover;  "></div>
						  </div>
						  </a>
						  <a  class="link-list yuzo__text--title" href="https://diverseeducation.com/article/130838/" style="font-size:16px;font-weight:bold;;line-height:24px;"> Claflin Hosts Silicon Valley Investors for Discussion on Tech Innovation, Entrepreneurism at HBCUs ​...  </a>
								<span class="yuzo_text" style="font-size:12px;" >Venture capitalists and elected officials joined Claflin University students, administrators and others to discuss how historically Black colleges and universities (HBCUs) are preparing their students for entrepreneurship and careers in technology.
...</span>
						   
						</div>
						<div class="relatedthumb yuzo-list  " style=""  >  
						  <a  href="https://diverseeducation.com/article/130687/" class="image-list"  >
						  <div class="yuzo-img-wrap  ilen_shine " style="width: 110px;height:110px;">
									 <span class='shine-effect'></span> 
									 <div class="yuzo-img" style="background:url('https://diverseeducation.com/wp-content/uploads/2018/10/NativeAmericanDoctors1-800-150x150.jpg') 50% 50% no-repeat;width: 110px;height:110px;margin-bottom: 5px;background-size:  cover;  "></div>
						  </div>
						  </a>
						  <a  class="link-list yuzo__text--title" href="https://diverseeducation.com/article/130687/" style="font-size:16px;font-weight:bold;;line-height:24px;"> Report: Minimal Growth of American Indians and Alaska Natives in Medicine  </a>
								<span class="yuzo_text" style="font-size:12px;" >Though there have been substantial efforts in increasing the racial and ethnic diversity in medicine, there has been minimal growth in people who identify as American Indian-Alaska Native and apply and enroll in medical school in the U.S., according ...</span>
						   
						</div>
						<div class="relatedthumb yuzo-list  " style=""  >  
						  <a  href="https://diverseeducation.com/article/128984/" class="image-list"  >
						  <div class="yuzo-img-wrap  ilen_shine " style="width: 110px;height:110px;">
									 <span class='shine-effect'></span> 
									 <div class="yuzo-img" style="background:url('https://diverseeducation.com/wp-content/uploads/2018/10/Dr.-Fernando-León-García-150x150.jpg') 50% 50% no-repeat;width: 110px;height:110px;margin-bottom: 5px;background-size:  cover;  "></div>
						  </div>
						  </a>
						  <a  class="link-list yuzo__text--title" href="https://diverseeducation.com/article/128984/" style="font-size:16px;font-weight:bold;;line-height:24px;"> HACU Leaders Focus on Internationalization, Immigration Reform  </a>
								<span class="yuzo_text" style="font-size:12px;" >ATLANTA — Conversations on the importance of Hispanic-serving institutions (HSIs) internationalizing their campuses, advocacy for DREAMers and collaborative partnerships between other minority-serving institutions for Hispanic student success filled ...</span>
						   
						</div></div> <!-- end wrap -->
</div> <style>
						.yuzo_related_post .relatedthumb { background: !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important; }
						.yuzo_related_post .relatedthumb:hover{background:#fcfcf4 !important;color:!important;}
						.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
						.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
						.yuzo_related_post .relatedthumb a{color:#1c1918!important;}
						.yuzo_related_post .relatedthumb a:hover{color:!important;}
						.yuzo_related_post .relatedthumb:hover a{ color:!important;}
						.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }

						.yuzo_related_post .relatedthumb{}
						</style>  <!-- End Yuzo :) --><div class="clear"></div><b>Semantic Tags:</b> <a href="https://diverseeducation.com/article/tag/american-medical-association-ama/" rel="tag">American Medical Association (AMA)</a> • <a href="https://diverseeducation.com/article/tag/Business/" rel="tag">Business</a> • <a href="https://diverseeducation.com/article/tag/business-of-medicine/" rel="tag">business of medicine</a> • <a href="https://diverseeducation.com/article/tag/entrepreneurship/" rel="tag">entrepreneurship</a> • <a href="https://diverseeducation.com/article/tag/georgia-institute-of-technology/" rel="tag">Georgia Institute of Technology</a> • <a href="https://diverseeducation.com/article/tag/grady-health-system/" rel="tag">Grady Health System</a> • <a href="https://diverseeducation.com/article/tag/joint-m-d-mba-program/" rel="tag">Joint M.D./MBA program</a> • <a href="https://diverseeducation.com/article/tag/minority-physicians/" rel="tag">Minority Physicians</a> • <a href="https://diverseeducation.com/article/tag/morehouse-school-of-medicine/" rel="tag">Morehouse School of Medicine</a> • <a href="https://diverseeducation.com/article/tag/scheller-college-of-business/" rel="tag">Scheller College of Business</a> • <a href="https://diverseeducation.com/article/tag/stem-education/" rel="tag">STEM education</a><br /><div class="clear"></div><div class="clear"></div><script>jQuery(document).ready(function(){jQuery.get("/mostpop.php?artid=131484",function(o){})})</script>

<div id="comments">
	
	
	
	
	
	
</div><!-- #comments --></div>
<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
  
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1035663/Diverse_Top_Right', [300, 250], 'div-gpt-ad-1409234581332-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
   <script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1035663/Diverse_Middle_Right', [300, 250], 'div-gpt-ad-1409235267528-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1035663/Featured_Employer_1', [234, 60], 'div-gpt-ad-1409235989291-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script>

googletag.cmd.push(function(){
	
	
	   
</script>






<style>
.featured-jobs-container {background-color:#FFFFFF; width:auto; 
padding: 5px 5px 5px 5px; position:relative!important;
height: auto; z-index:1!important; }


@media only screen 
and (min-device-width : 768px) 
and (max-device-width : 1024px)
 {

.col-sm-4   {width:40%;!important;float:left; }

 }
 
 @media only screen 
and (min-device-width : 768px) 
and (max-device-width : 1024px) and (orientation:landscape)
 {

.col-sm-4   {width:33%;!important;float:left; }

 }
 
 

</style>



</head>


<div class="col-sm-4 sidebar-top">
          <div class="diverse-jobs">
            <div class="widgetinner">
              <h3 class="widgettitle" align="center">
                <a href="https://diversejobs.net">
              <a href="https://jobs.diversejobs.net">
                  <img src="https://www.diverseeducation.com/images/diverseJobs1.png">
                </a>
              </h3>
             <div class="start">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<br>        <strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</strong> </div>
              <div id="djbutton" class="prev" >
                <a href="https://jobs.diversejobs.net/">Find Jobs</a>
              </div>
              <div id="djbutton" class="prev">
                <a href="https://jobs.diversejobs.net/employer/emplogin.html">Post Jobs</a>
              </div>
              <div class="clearfix"></div>
              <div class="links">
                <strong>Job Seekers:</strong>
                <a href="https://jobs.diversejobs.net/candidate/candlogin.html">Submit Resume</a> | 
                <a href="https://jobs.diversejobs.net ">Search Jobs</a>
              </div>
                <div class="employers">
                <strong>Employers: </strong>
                <a href="https://jobs.diversejobs.net/employer/empregistration.html">Register (Web-Only)</a> | 
                <a href="https://diverseeducation.com/media-kit/print-ad-rates/">Print Ads</a>
              </div>
              <center>
                <div class="title">
                  <strong>Featured Employer</strong>                 
                </div>
                <div class="job-img" style="margin: 0 auto; display:block; width: 100%;">
               
                
<!-- Featured_Employer_1 -->
<div id='div-gpt-ad-1409235989291-0' style='width:234px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409235989291-0'); });
</script>
</div>
                 
                </div>
                <center><a href="https://jobs.diversejobs.net/candidate/processcandcompanyprofiles"><br>
                View Employer Profiles</a>
                </center>
                <strong><a href="https://jobs.diversejobs.net">www.diversejobs.net</a></strong>
              </center>
            </div>
          </div><!-- end featured jobs -->

      <div class="google-ad">
      
      
    
      <div class="banner-300x250">
      
           
        <!-- /1035663/TARGETED_AD_ZONE_1 -->
        <!--
<div id='div-gpt-ad-1505487583037-0' style='height:auto; width:300px; margin: 0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505487583037-0'); });
</script>
</div>-->
<br>
  <!-- Diverse_Top_Right -->
<div id='div-gpt-ad-1409234581332-0' style='width:300px;height:auto;  margin: 0 auto 0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409234581332-0'); });
</script>
</div></div>
            
          </div>
<div class="google-ad">
          <div class="banner-300x250">
           
             <!-- Diverse_Middle_Right -->
<div id='div-gpt-ad-1409235267528-0' style='width:300px; height:auto; margin: 0 auto 0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409235267528-0'); });
</script>
</div></div>
          
          </div>
<div class="common-box featured-jobs">
	
            <div class="wrapper">
              <h2>Featured Jobs >></h2>
              <div>
                <div class="box-job"><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><div class="featured-jobs-container">
<a style="text-decoration: none; font-weight: bold;" href="http://jobs.diversejobs.net/job/ca/los-angeles/31-tenure-track-positions-AC416-5WLZ" target="_blank" rel="noopener">
31 Tenure Track Positions
</a>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: #666666; font-size: 11px;">
Loyola Marymount University
</span>
	<hr />
	<a style="text-decoration: none; font-weight: bold;" href="http://jobs.diversejobs.net/job/nc/henderson/presidential-search-AC416-5WNA" target="_blank" rel="noopener">
Presidential Search
</a>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: #666666; font-size: 11px;">
Vance-Granville Community College
</span>
	<hr />

<a style="text-decoration: none; font-weight: bold;" href="http://jobs.diversejobs.net/job/il/bloomington/assistant-professor-of-graphic-design-AC405-5X7V" target="_blank">
Assistant Professor of Graphic Design
</a><br>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">
Illinois Wesleyan University
</span>
<hr>
	
	<a style="text-decoration: none; font-weight: bold;" href="http://jobs.diversejobs.net/job/wi/madison/associate-professor-professor-AC405-5XAE" target="_blank">
Associate Professor/Professor
</a><br>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: rgb(102, 102, 102); font-size: 11px;">
University of Wisconsin-Madison
</span>
<hr>


<a style="text-decoration: none; font-weight: bold;" href="http://jobs.diversejobs.net/job/ny/new-york/clinical-assistant-professor-psychology-AC425-6DC2" target="_blank" rel="noopener">
Clinical Assistant Professor Psychology
</a>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: #666666; font-size: 11px;">
New York University Arts and Science
</span>
<hr />

<a style="text-decoration: none; font-weight: bold;" href="http://jobs.diversejobs.net/job/va/fairfax/assistant-professor-director-of-english-education-AC416-5WM5" target="_blank" rel="noopener">
Assistant Professor, Director of English Education
</a>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: #666666; font-size: 11px;">
Missouri State University
</span>
<hr />

<a style="text-decoration: none; font-weight: bold;" href="http://jobs.diversejobs.net/job/ny/new-york/visiting-assistant-professor-spanish-portuguese-AC415-5TZ2" target="_blank" rel="noopener">
Visiting Assistant Professor Spanish & Portuguese
</a>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: #666666; font-size: 11px;">
New York University Arts and Science
</span>
	
<hr />
<a style="text-decoration: none; font-weight: bold;" href="http://jobs.diversejobs.net/job/or/eugene/chief-human-resources-officer-AC426-6CZ5" target="_blank" rel="noopener">
Chief Human Resources Officer
</a>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: #666666; font-size: 11px;">
University of Oregon
</span>
<hr />
<a style="text-decoration: none; font-weight: bold;" href="http://jobs.diversejobs.net/job/ga/atlanta/post-doctoral-fellowships-in-language-and-literacy-AC425-6D8V" target="_blank" rel="noopener">
Post Doctoral Fellowships in Language and Literacy
</a><span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: #666666; font-size: 11px;">
Georgia State University
</span>
<hr />
	<a style="text-decoration: none; font-weight: bold;" href="http://jobs.diversejobs.net/job/dc/washington/assistant-head-of-school-AC425-6DEY" target="_blank" rel="noopener">
Assistant Head Of School
</a><span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: #666666; font-size: 11px;">
Sidwell Friends School
</span>
<hr />
	<a style="text-decoration: none; font-weight: bold;" href="http://jobs.diversejobs.net/job/mo/springfield/instructor-technical-professional-writing--AC426-6CW4" target="_blank" rel="noopener">
Instructor, Technical/Professional Writing
</a><span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: #666666; font-size: 11px;">
Missouri State University
</span>
	<hr />
	<a style="text-decoration: none; font-weight: bold;" href="http://jobs.diversejobs.net/job/wa/seattle/executive-director-of-washington-mesa-AC405-5X6M" target="_blank" rel="noopener">
Executive Director of Washington MESA
</a><span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: #666666; font-size: 11px;">
University of Wahington Office of Minority Affairs
</span>
<hr />
	<a style="text-decoration: none; font-weight: bold;" href="http://jobs.diversejobs.net/job/ny/new-york/assistant-professor-department-of-music-AC425-6DJR" target="_blank" rel="noopener">
Assistant Professor Department of Music
</a><span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: #666666; font-size: 11px;">
New York University Arts and Science
</span>
<hr />
	<a style="text-decoration: none; font-weight: bold;" href="http://jobs.diversejobs.net/job/sc/conway/assistant-director-for-student-conduct-AC405-5X6R" target="_blank" rel="noopener">
Assistant Director for Student Conduct
</a><span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: #666666; font-size: 11px;">
Coastal Carolina University
</span>
<hr />
	<a style="text-decoration: none; font-weight: bold;" href="http://jobs.diversejobs.net/job/ga/atlanta/language-literacy-faculty-positions-AC425-6D8T" target="_blank" rel="noopener">
Language & Literacy Faculty Positions
</a><span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: #666666; font-size: 11px;">
Georgia State University
</span>
<hr />
	<a style="text-decoration: none; font-weight: bold;" href="http://jobs.diversejobs.net/job/ny/new-york/clinical-assistant-professor-psychology-AC424-5NPR" target="_blank" rel="noopener">
Clinical Assistant Professor Psychology
</a><span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: #666666; font-size: 11px;">
New York University Faculty of Arts and Science
</span>
<hr />
</div></div></div></div>
	
                  
                </div>             
                </div>    
            </div>  
          </div>
          
         <div class="diverse-jobs">
            <div class="upcoming-issues"><center>
              <h3 class="advertisetitle">
                Upcoming <i>Diverse</i> Issues
              </h3>
<b><a href='http://response.diverseeducation.com/NativeAmerican2018' target='_blank'>Native American Heritage Month</a></b><br>
				Issue Date: 11/15/2018<br>
				Ad Deadline Date: 10/25/2018<br><br>
				<b><a href='http://response.diverseeducation.com/HealthScience2018' target=' target='_blank'>Health Sciences</a></b><br>
				Issue Date: 11/29/2018<br>
				Ad Deadline Date: 11/08/2018<br><br>
							
         </center>
					<span class="advertise-pages">
                    <a href="https://diverseeducation.com/media-kit/">Advertise with Us</a>
                  </span>
            </div>
       
          </div>
  
    <div class="poll">
            <script type="text/javascript" src="https://www.esurveyspro.com/App/Polls/poll.js.aspx?pollid=55168"></script><noscript><a href='https://www.esurveyspro.com/app/polls/DirectPoll.aspx?id=55168'>view poll</a> <a href ='https://www.esurveyspro.com/' title='free online survey software'>online survey software</a></noscript>      
          </div>    

       <div class="view-comments">
            <div class="view-comments-tabs">
         
                <span><h3 style="font-family: 'Open Sans Condensed', sans-serif;">MOST VIEWED</h3></span> 


        <!--    <div class="comments-tab">
                <span>Hot Topics</span>
              </div> -->
            </div>
            <div class="view-comments-content">
             <div class="view-content">


 <ul>

                  <li>
                   <span>1</span>
    <a class="panel-title" href="https://diverseeducation.com/article/113239/">“You Don’t Look Like a Professor”</a>
   </li>
   </ul>
  <ul>

                  <li>
                   <span>2</span>
    <a class="panel-title" href="https://diverseeducation.com/article/52587/">Minority Engineering Forum Examines College Affordability</a>
   </li>
   </ul>
  <ul>

                  <li>
                   <span>3</span>
    <a class="panel-title" href="https://diverseeducation.com/article/126429/">Famous Actress and Family Reflect on the Impact of Upward Bound</a>
   </li>
   </ul>
  <ul>

                  <li>
                   <span>4</span>
    <a class="panel-title" href="https://diverseeducation.com/article/111264/">HBCUs: For Colored Kids When Predominantly White Institutions Aren’t Enough</a>
   </li>
   </ul>
  <ul>

                  <li>
                   <span>5</span>
    <a class="panel-title" href="https://diverseeducation.com/article/114778/">Lessons From Starbucks’ Imperfect Response to Systemic Racism</a>
   </li>
   </ul>
   </div>
                 
           
            </div>
          </div> 
         
          <div class="common-box sidebar-bottom">
         
              <h2 align="center">LATEST TWEETS FROM DIVERSE >></h2>
           
               <div align="center"><aside id="do-etfw-2" class="widget widget-do-etfw">		
		<a class="twitter-timeline" data-width="300" data-height="300" data-tweet-limit="3" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" href="https://twitter.com/DiverseIssues">Tweets by @DiverseIssues</a>
</aside></div>              
          
          </div>
</div>
</div>
<br>
<br>
<br>
<br>





<script>

 $.each($('.text-content p'), function(i,e) {
  $(e).html($(e).html().replace(/UMD/g,'<a href="https://diverseeducation.com/university-of-maryland/?z=27">UMD</a>'));
});
$.each($('.text-content p'), function(i,e) {
  $(e).html($(e).html().replace(/University of Maryland/g,'<a href="https://diverseeducation.com/university-of-maryland/?z=27">University of Maryland</a>'));
});
$.each($('.text-content p'), function(i,e) {
  $(e).html($(e).html().replace(/University of Connecticut/g,'<a href="https://diverseeducation.com/university-of-connecticut/">University of Connecticut</a>'));
});

$.each($('.text-content p'), function(i,e) {
  $(e).html($(e).html().replace(/East Carolina University/g,'<a href="https://diverseeducation.com/east-carolina-university/">East Carolina University</a>'));
});

$.each($('.text-content p'), function(i,e) {
  $(e).html($(e).html().replace(/UConn/g,'<a href="https://diverseeducation.com/university-of-connecticut/">UConn</a>'));
});

$.each($('.text-content p'), function(i,e) {
  $(e).html($(e).html().replace(/Texas Christian University/g,'<a href="https://diverseeducation.com/texas-christian-university/">Texas Christian University</a>'));
});

$(window).load(function(){$(".floating-leaderboard-ad").animate({bottom:"-90px"},"fast")


$(".floating-leaderboard-ad").animate({bottom:"0px"},700)


$(".floating-leaderboard-ad button")


.click(function(){$(".floating-leaderboard-ad").animate({bottom:"0px"},"fast")

$(".floating-leaderboard-ad").animate({bottom:"-140px"},700)})})


</script>


   <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<!-- Mobile Portrait view Ad  -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/MOBILE', [320, 50], 'div-gpt-ad-1452893658837-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Mobile Landscape view Ad  -->


<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/Smart-phone-landscape', [475, 90], 'div-gpt-ad-1453228378277-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1035663/diverse_home_leaderboard', [728, 90], 'div-gpt-ad-1418076946629-0').addService(googletag.pubads());

/*
var mapping = googletag.sizeMapping().
addSize([1024, 768], [728, 90]).
addSize([980, 690], [728, 90]).
addSize([640, 480], [120, 60]).
addSize([0, 0], [88, 31]).
build();

 
gptAdSlots[0]=googletag.defineSlot('/1035663/diverse_home_leaderboard', [728, 90], 'div-gpt-ad-1418075537925-0').
defineSizeMapping(mapping).
setCollapseEmptyDiv(true).
addService(googletag.pubads());
*/
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>



 <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/bottom-floating-ad', [728, 90], 'div-gpt-ad-1505314951813-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
  
<!--

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
	  
	 	  
	  
    googletag.defineSlot('/1035663/TARGETED_AD_ZONE_1', [300, 250], 'div-gpt-ad-1505487583037-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
  
 
</script>
-->



<script type="text/javascript" >

var field0 = new LiveValidation("field0", {validMessage: "", onlyOnBlur: true});field0.add(Validate.Format, 
{pattern: /^([^@\s]+)@((?:[-a-z0-9]+\.)+[a-z]{2,})$/i, 
failureMessage: "A valid email address is required"});field0.add(Validate.Presence, {failureMessage:"This field is required"});

var field1 = new LiveValidation("field1", {validMessage: "", onlyOnBlur: true});field1.add(Validate.Presence, {failureMessage:"This field is required"});

var field2 = new LiveValidation("field2", {validMessage: "", onlyOnBlur: true});field2.add(Validate.Presence, {failureMessage:"This field is required"});

var field3 = new LiveValidation("field3", {validMessage: "", onlyOnBlur: true});field3.add(Validate.Presence, {failureMessage:"This field is required"});
var field4 = new LiveValidation("field4", {validMessage: "", onlyOnBlur: true});
</script>

<script src="https://isotope.metafizzy.co/beta/isotope.pkgd.js"></script>

<script type="text/javascript" src="https://www.efvrgb12.com/js/93643.js" ></script>
<noscript><img alt="" src="https://www.efvrgb12.com/93643.png?trk_user=93643&trk_tit=jsdisabled&trk_ref=jsdisabled&trk_loc=jsdisabled" height="0px" width="0px" style="display:none;" /></noscript>




<div align=right>

<div class=floating-leaderboard-ad><div id=div-gpt-ad-1505314951813-0 style="height:auto;width:728px;"><button>&times;</button><script>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1505314951813-0")})</script></div></div></div>


<footer class=row><ul class=footer-menu><li><a href=http://www.diverseeducation.com>Home</a><li><a href=http://diverseeducation.com/about-us/ >About Us</a><li><a href=http://www.diverseeducation.com/contact-us/ >Contact Us</a><li><a href=http://www.diverseeducation.com/advertise/ >Advertise</a><li><a href=http://www.diverseeducation.com/press-releases/ >Press Releases</a><li><a href=http://www.diverseeducation.com/editorial-calendar-2/ >Editorial Calendar</a></ul><div class=address>




<p>Copyright ©<script>var d=new Date;yr=d.getFullYear(),document.write(yr)</script>






Diverse: Issues In Higher Education, a CMA publication.<br>Cox, Matthews, and Associates, Inc., 10520 Warwick Ave, Suite B-8, Fairfax, VA 22030</div><ul><li><a href="http://diverseeducation.com/privacy-policy/">PRIVACY POLICY</a></ul></footer><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=826511340780551&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style scoped>       
       .yuzo_related_post .relatedthumb a {
    color: #1c1918 !important; font-family: 'Open Sans Condensed',sans-serif;
} 

.yuzo_related_post .relatedthumb{



}




</style>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<link rel='stylesheet' id='spcalendar-jos-css'  href='https://diverseeducation.com/wp-content/plugins/spider-event-calendar/elements/calendar-jos.css?ver=1.5.61' type='text/css' media='' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://diverseeducation.com/wp-admin/css/color-picker.min.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/diverseeducation.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://diverseeducation.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/diverseeducation.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://diverseeducation.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/diverseeducation.com\/wp-admin\/admin-ajax.php","post_id":"131484","is_singular":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://diverseeducation.com/wp-content/plugins/yuzo-related-post/assets/js/yuzo-postviews-cache.js?ver=5.12.74'></script>
<script type='text/javascript' src='https://diverseeducation.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?ver=5.12.74'></script>
<script type='text/javascript' src='https://diverseeducation.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://diverseeducation.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<!-- ngfb footer: no buttons enabled or requested -->

<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5aec7a0a8f871fb9"></script> 

<style>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</style>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: diverseeducation.com @ 2018-11-08 00:42:23 by W3 Total Cache
-->