<!DOCTYPE html>
<html lang="en">
<META HTTP-EQUIV="Pragma" CONTENT="no-cache">
    <META HTTP-EQUIV="Expires" CONTENT="-1">
    <meta http-equiv=“CACHE-CONTROL” content=”NO-CACHE”>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
<head itemscope itemtype="http://schema.org/Article">
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Diverse &raquo; Feed" href="https://diverseeducation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Diverse &raquo; Comments Feed" href="https://diverseeducation.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Diverse &raquo; iCal Feed" href="https://diverseeducation.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/diverseeducation.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://diverseeducation.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://diverseeducation.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://diverseeducation.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://diverseeducation.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox.css-css'  href='https://diverseeducation.com/wp-includes/js/thickbox/thickbox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://diverseeducation.com/wp-includes/css/dashicons.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://diverseeducation.com/wp-includes/js/thickbox/thickbox.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://diverseeducation.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='ngfb_sharing_buttons-css'  href='https://diverseeducation.com/wp-content/plugins/nextgen-facebook_/cache/sharing-styles-id-1.min.css?ver=8.19.1' type='text/css' media='all' />
<script type='text/javascript' src='https://diverseeducation.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://diverseeducation.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://diverseeducation.com/wp-content/plugins/spider-event-calendar/elements/calendar.js?ver=1.5.64'></script>
<script type='text/javascript' src='https://diverseeducation.com/wp-content/plugins/spider-event-calendar/elements/calendar-setup.js?ver=1.5.64'></script>
<script type='text/javascript' src='https://diverseeducation.com/wp-content/plugins/spider-event-calendar/elements/calendar_function.js?ver=1.5.64'></script>
<script type='text/javascript' src='https://diverseeducation.com/wp-content/themes/responsive/inc/js/contentslider.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://diverseeducation.com/wp-content/themes/responsive/inc/js/slides.min.jquery.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://diverseeducation.com/wp-content/themes/responsive/inc/js/jCarouselLite.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://diverseeducation.com/wp-content/themes/responsive/inc/js/flowplayer-3.2.6.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://diverseeducation.com/wp-content/themes/responsive/inc/js/superfish-1.4.8.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://cdn.jquerytools.org/1.2.5/all/jquery.tools.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://diverseeducation.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://diverseeducation.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://diverseeducation.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://diverseeducation.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://diverseeducation.com/?p=171115' />
<link rel="alternate" type="application/json+oembed" href="https://diverseeducation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdiverseeducation.com%2Farticle%2F171115%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://diverseeducation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdiverseeducation.com%2Farticle%2F171115%2F&#038;format=xml" />
<meta property="fb:app_id" content="826511340780551"/>
<meta property="fb:admins" content="ClBdBzhl4EQ"/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: -65px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 13px;
            color: #3AAA11;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
  <script>
    var xx_cal_xx = '&';
  </script>
  
<!-- Begin webZunder Plugin -->
<link rel="canonical" href="https://diverseeducation.com/article/171115/" />
<meta name="keywords" content="Black Faculty,Dr. Sydney Freeman,Jr,Predominantly White Institutions,Scholars,White nationalist,White supremacist,"/>
<meta name="description" content="With the acknowledgement of increased White nationalist and supremacist activities happening across U.S. higher education campuses, Black faculty have amplified"/>

<!-- Open Graph -->
<meta property="og:title" content="‘Professoring’ While Black: Strategies for Thriving in the White Professoriate"/>
<meta property="og:description" content="With the acknowledgement of increased White nationalist and supremacist activities happening across U.S. higher education campuses, Black faculty have amplified"/>
<meta property="og:url" content="https://diverseeducation.com/article/171115/" />
<meta property="og:image" content="https://s3.amazonaws.com/images-diverse/uploads/2020/03/26155745/bowtie-headshot-1-e1585256278718.jpg" />
<meta property="og:site_name" content="Diverse"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="article:author" content="https://diverseeducation.com/article/author/cmaadmin/"/>
<meta property="article:publisher" content="https://www.facebook.com/DiverseJobs"/>
<meta property="article:published_time" content="2020-03-27T18:40:23-05:00"/>
<meta property="article:modified_time" content="2020-03-29T17:56:08-05:00"/>
<meta property="og:updated_time" content="2020-03-29T17:56:08-05:00"/>

<!-- Google Stuff -->
<meta itemprop="name" content="‘Professoring’ While Black: Strategies for Thriving in the White Professoriate">
<meta itemprop="description" content="With the acknowledgement of increased White nationalist and supremacist activities happening across U.S. higher education campuses, Black faculty have amplified">
<meta itemprop="image" content="https://s3.amazonaws.com/images-diverse/uploads/2020/03/26155745/bowtie-headshot-1-e1585256278718.jpg">

<!-- End -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://diverseeducation.com"><link rel="https://theeventscalendar.com/" href="https://diverseeducation.com/wp-json/tribe/events/v1/" /><link href="https://diverseeducation.com/wp-content/themes/responsive/styles/dark.css" rel="stylesheet" type="text/css" />
			<link rel="shortcut icon" href="https://diverseeducation.com/wp-content/themes/responsive/inc/admin/images/favicon.ico" />
<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0030/0631.js" async="async"></script>

<!-- ngfb meta tags begin -->
<meta name="ngfb:comment" content="ngfb meta tags begin"/>
<meta name="generator" content="NGFB Pro 8.19.1L +UM"/>
<meta property="og:title" content="&lsquo;Professoring&rsquo; While Black: Strategies for Thriving in the White..."/>
<meta property="og:description" content="With the acknowledgement of increased White nationalist and supremacist activities happening across U.S. higher education campuses. Black faculty have amplified the call for Predominantly White Institutions (PWIs) to acknowledge the unique challenges that these scholars face. From navigating the..."/>
<!-- og:image:1 --><meta property="og:image:secure_url" content="https://s3.amazonaws.com/images-diverse/uploads/2020/03/26155745/bowtie-headshot-1-600x525.jpg"/>
<meta name="twitter:domain" content="diverseeducation.com"/>
<meta name="twitter:site" content="@diverseissues"/>
<meta name="twitter:title" content="&lsquo;Professoring&rsquo; While Black: Strategies for Thriving in the White..."/>
<meta name="twitter:description" content="With the acknowledgement of increased White nationalist and supremacist activities happening across U.S. higher education campuses. Black faculty have amplified the call for Predominantly White..."/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://s3.amazonaws.com/images-diverse/uploads/2020/03/26155745/bowtie-headshot-1-600x525.jpg"/>
<meta itemprop="url" content="https://diverseeducation.com/article/171115/"/>
<meta itemprop="datepublished" content="2020-03-27T18:40:23-05:00"/>
<meta itemprop="datemodified" content="2020-03-29T17:56:08-05:00"/>
<noscript itemprop="author" itemscope itemtype="http://schema.org/Person">
<meta itemprop="name" content="cmaadmin"/>
</noscript>
<noscript itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://s3.amazonaws.com/images-diverse/uploads/2020/03/26155745/bowtie-headshot-1-600x525.jpg"/>
<meta itemprop="width" content="600"/>
<meta itemprop="height" content="525"/>
</noscript>
<script type="application/ld+json">
{
	"@context":"http://schema.org",
	"@type":"WebSite",
	"name":"Diverse",
	"url":"https://diverseeducation.com",
	"potentialAction":{
		"@type":"SearchAction",
		"target":"https://diverseeducation.com?s={search_term_string}",
		"query-input":"required name=search_term_string"
	}
}
</script>
<script type="application/ld+json">
{
	"@context":"http://schema.org",
	"@type":"Organization",
	"name":"Diverse",
	"url":"https://diverseeducation.com",
	"sameAs":[
		"https://www.facebook.com/DiverseJobs",
		"https://twitter.com/diverseissues"
	]
}
</script>
<meta name="ngfb:comment" content="ngfb meta tags end"/>
<!-- ngfb meta tags end -->

<script type="text/javascript" id="ngfb-header-script">
	window.___gcfg = { lang: "en-US" };
	function ngfb_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-7361191-1', 'auto');
 
	ga('send', 'pageview');
</script>
  
  <div align="center"> 
    <div class="leaderboard-ad">
<!-- /1035663/diverse_home_leaderboard -->
<div id='div-gpt-ad-1550184901226-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550184901226-0'); });
</script>
</div>
</div></div>
<div align="center">

 <div id="mobile-ad">
<!-- /1035663/MOBILE_PORTRIAT_NEW_ZONE -->
<div id='div-gpt-ad-1574795974460-0' style='width: 300px; height: 100px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1574795974460-0'); });
  </script>
</div>
</div>
</div>
<div align="center">
 <div id="smartphone-landscape-ad">

<!-- /1035663/Smart-phone-landscape  -->
<div id='div-gpt-ad-1453228378277-0' style='height:105px; width:475px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453228378277-0'); });
setCollapseEmptyDiv(true);
</script>
</div> 
</div>
</div>
<br/>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">  
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="og:image" content="https://www.diverseeducation.com/wp-content/uploads/2015/10/facebook-share.png">
<meta property="fb:admins" content="{826511340780551}"/>
 <title>  ‘Professoring’ While Black: Strategies for Thriving in the White Professoriate - Higher Education</title>
 <link rel="stylesheet" type="text/css" media="all" href="https://diverseeducation.com/wp-content/themes/responsive/custom.css" />
		

<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js">  </script> 

<script type="text/javascript" async src="/diverse-html/assets/js/jscrollpane.min.js"></script>  
<script type="text/javascript" async src="/diverse-html/assets/js/isotope.pkgd.js"></script> 

<link href="/wp-content/themes/responsive/diverse-html/assets/css/jscrollpane.css" rel="stylesheet">  

<link href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700,300italic' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,600,700,300,800' rel='stylesheet' type='text/css'>

<!-- FONT AWESOME -->
   <link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet"> 
    <!-- SCROLL -->
    <!-- BOOTSTRAP -->
    <link href="/diverse-html/bootstrap/css/bootstrap.min.css" rel="stylesheet">
    <script src="/diverse-html/bootstrap/js/bootstrap.min.js"></script>
    <script  src="/diverse-html/bootstrap/js/bootstrap-hover-dropdown.js"></script>
    
<!-- FULL WIDTH MENU -->
     <link href="/diverse-html/assets/css/yamm.css" rel="stylesheet">
     
    <script src="/diverse-html/assets/js/global.js"></script>
    
    <link href="/diverse-html/assets/css/style.css" rel="stylesheet">

    
    <!--
<script src="http://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.js"></script> -->

<!--
<script src="/wp-content/themes/responsive/js/google-ads.js"></script>

-->
<!-- RUNS THE CANVASJS LIBRARY ONLY WHEN LOADING A SINGLE PAGE -->

	
    <script src="/wp-content/themes/responsive/js/chart-STEM.js"></script>

<script type="text/javascript" src="https://canvasjs.com/assets/script/jquery-1.11.1.min.js"></script>
<script type="text/javascript" src="/wp-content/themes/responsive/js/jquery.canvasjs.min.js"></script>

<style>	


.no-js #loader { display: none;  }
.js #loader { display: block; position: absolute; left: 100px; top: 0; }
.se-pre-con {
	position: fixed;
	left: 0px;
	top: 0px;
	width: 100%;
	height: 100%;
	z-index: 9999!important;
	background: url(http://diversepodium.com/images/loader.gif) center no-repeat #fff;
}


#top100 button  {float:right; margin-right: 20px; margin-top:0px; } 
</style>
<script>
$(window).load(function() {
		// Animate loader off screen
		$(".se-pre-con").fadeOut("slow");;
	});
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/diverse_home_leaderboard', [[728, 90], [475, 90]], 'div-gpt-ad-1550184901226-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>



<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/bottom-floating-ad', [728, 90], 'div-gpt-ad-1551199291798-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>




<script type="text/javascript">
var _elqQ = _elqQ || [];
_elqQ.push(['elqSetSiteId', '130353703']);
_elqQ.push(['elqTrackPageView']);
(function () {
function async_load() {
var s = document.createElement('script'); s.type = 'text/javascript';
s.async = true; s.src = '//img.en25.com/i/elqCfg.min.js';
var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore (s, x);
}
if (window.addEventListener) window.addEventListener('DOMContentLoaded',
async_load, false);
else if (window.attachEvent) window.attachEvent('onload', async_load);
})();</script>

</head>
<!--
<div id="top100">
<button>x</button>

<a href="http://diverseeducation.com/2018-diverse-champions/" target="_blank"><img src="http://www.diverseeducation.com/images/champions-logo.png" width="400px" /></a>
</div>

-->
<div class="container">
<!--
<div id="marching-band-tab" >
<a href="http://www.diverseeducation.com/marching-band-calendar/"><img src="http://www.diverseeducation.com/images/HBCU-tab.png" border="0" /></a>
</div>
-->

<div id="social-media">
<!--
<div class="button-open"><button>&nbsp;>>&nbsp;&nbsp;&nbsp </button></div>   --> 
<div id="close">
<button> &nbsp;<<&nbsp;&nbsp;&nbsp </button>
</div>
<div id="open">
<button> &nbsp;>>&nbsp;&nbsp;&nbsp </button>
</div>

<div id="icons">
<div class="facebook-aicon"><a href="https://www.facebook.com/DiverseJobs"><img src="https://diverseeducation.com/images/fb-icon.png" /></a>
</div>
 <div class="twitter-aicon"> <a href="https://twitter.com/diverseissues"><img src="https://diverseeducation.com/images/twitter-icon.png" /></a></div>
 
  <div class="linkedin-aicon"> <a href="https://www.linkedin.com/company/diverse-issues-in-higher-education/" />
  <img src="https://diverseeducation.com/images/linkedin-icon.png" /></a></div>
   
  <div class="instagram-aicon"> <a href="https://www.instagram.com/diverseissuesinhighereducation/">
   <img src="https://diverseeducation.com/images/instagram-icon.png" /></a></div>
   <div class="rss-aicon"> <a href="https://diverseeducation.com/feed/"><img src="https://diverseeducation.com/images/rss-icon.png" /></a>
   </div>
   </div>
</div>

<div class="se-pre-con"></div>
  <header class="row">
   <div class="top desktop">
   <nav class="dropdown">
   
 <style>  
   
.floating-leaderboard-ad  {
	 
	 
	z-index: 2000!important;
	position: fixed;
	height: auto;
	left:90px;
	width: 728px;
	bottom: -150px;
    background-repeat: no-repeat;
	 
	 
 }
 
 .floating-leaderboard-ad button  { font-size: 11px; height: auto; position: absolute!important;}
 
 </style>
<script src="//code.jquery.com/ui/1.11.1/jquery-ui.js"></script>
<!--
<script>
$(function(){$("#social-media").stop(!0,!0).animate({top:$(window).scrollTop()},8e3,"easeOutBounce"),$(window).scroll(function(){$("#social-media").stop(!0,!0).animate({top:$(window).scrollTop()},8e3,"easeOutBounce")})});

</script>  --><!--
<script>
$(window).load(function(){$("#top100").animate({bottom:"-80px"},"slow"),$("#top100")
.animate({bottom:"0px"},1750)}),$(window).scroll(function(){$("#top100").css({opacity:1-$(this).scrollTop()/2800}),$(window).bind("scroll",function(){$(window).scrollTop()>2e3?$("#top100").hide():$("#top100").show()})});
 $("#top100 button")
	 
	 .click(function(){$("#top100").animate({bottom:"0px"},"fast")

$("#top100").animate({bottom:"-140px"},700)

});

</script>-->


<script>
 /*
 $(function() {
	 
	 
  $('#marching-band-tab').stop(true, true)
	
    .animate ({
     top: $(window).scrollTop()   
    } ,'slow', 'easeOutBounce');
	 
	 

  $(window).scroll(function() {
  
  
    $('#marching-band-tab').stop(true, true)
	
    .animate ({
     top: $(window).scrollTop()   
    } ,'3000', 'easeOutBounce');


  
  });
  
  

});
*/
</script>



<script>

$(window).load(function(){$(".facebook-aicon").animate({left:"-25px"},"fast")

$(".facebook-aicon").animate({left:"-18px"},100)



    $(".facebook-aicon").hover(
    function() {
        $(".facebook-aicon").animate({left:"0px"},100);
    }, function() {
        $(".facebook-aicon").animate({left:"-18px"},100);
    });
});



$(window).load(function(){$(".twitter-aicon").animate({left:"-25px"},"fast")

$(".twitter-aicon").animate({left:"-18px"},100)



    $(".twitter-aicon").hover(
    function() {
        $(".twitter-aicon").animate({left:"-2px"},100);
    }, function() {
        $(".twitter-aicon").animate({left:"-18px"},100);
    });
});

$(window).load(function(){$(".linkedin-aicon").animate({left:"-25px"},"fast")

$(".linkedin-aicon").animate({left:"-18px"},100)


    $(".linkedin-aicon").hover(
    function() {
        $(".linkedin-aicon").animate({left:"-2px"},100);
    }, function() {
        $(".linkedin-aicon").animate({left:"-18px"},100);
    });
});



$(window).load(function(){$(".instagram-aicon").animate({left:"-25px"},"fast")

$(".instagram-aicon").animate({left:"-18px"},100)



    $(".instagram-aicon").hover(
    function() {
        $(".instagram-aicon").animate({left:"-2px"},100);
    }, function() {
        $(".instagram-aicon").animate({left:"-18px"},100);
    });
});

$(window).load(function(){$(".rss-aicon").animate({left:"-25px"},"fast")

$(".rss-aicon").animate({left:"-18px"},100)

    $(".rss-aicon").hover(
    function() {
        $(".rss-aicon").animate({left:"-2px"},100);
    }, function() {
        $(".rss-aicon").animate({left:"-18px"},100);
    });
});



$(document).ready(function(){
  $("#social-media button").click(function(){
    $("#social-media #icons").toggle();
	$("#social-media #open").show();
	$("#social-media #close").toggle();
 
  });
});


/*
$("#social-media button")

.click(function()

{

$("#social-media").animate({left:"0px"},"fast")

$("#social-media").animate({left:"-70px"},"fast")

$("#social-media .facebook-aicon").animate({left:"0px"},"fast")

$("#social-media .facebook-aicon").animate({left:"-70px"},0) 

$("#social-media .twitter-aicon").animate({left:"0px"},"fast")

$("#social-media .twitter-aicon").animate({left:"-70px"},0)

$("#social-media .linkedin-aicon").animate({left:"0px"},"fast")

$("#social-media .linkedin-aicon").animate({left:"-70px"},0)

$("#social-media .instagram-aicon").animate({left:"0px"},"fast")

$("#social-media .instagram-aicon").animate({left:"-70px"},0)

$("#social-media .rss-aicon").animate({left:"0px"},"fast")

$("#social-media .rss-aicon").animate({left:"-70px"},0)



$("#social-media .button-open button").animate({left:"-70px"},"fast")

$("#social-media .button-open button").animate({left:"0px"},0)



});

*/




</script>




<link href="/wp-content/themes/responsive/style-2.css" rel="stylesheet">


	  <ul class="nav nav-pills">
      
      
      
         <li>
                <a data-toggle="menu" data-hover="dropdown" href="https://www.diverseeducation.com/about-us/" title="About Us">About Us<i class="fa fa-chevron-down"></i></a>
                <ul class="dropdown-menu top-menu" role="menu">
                  <li>
                    <a href="https://www.diverseeducation.com/about-us/contact-us/">Contact Us</a>
                  </li>
                  <li>
                    <a href="https://www.diverseeducation.com/about-us/organization/">Organization</a>
                  </li>
                  
                    <li>
                    <a href="https://diverseeducation.com/advertise/editorial-calendar/">Editorial Calendar</a>
                  </li>
                  <li>
                  <a href="https://www.diverseeducation.com/about-us/corporate-statement/">Corporate Statement</a>
                  </li>
                  <li>
                    <a href="https://www.diverseeducation.com/about-us/order-reprints/">Order Reprints</a>
                  </li>
                  <li>
                    <a href="https://www.diverseeducation.com/press-releases/">Press Releases</a>
                  </li>
                 
                  <li>
                    <a href="https://www.diverseeducation.com/order-back-issues/">Order Back Issues</a>
                  </li>
                  <li>
                    <a href="https://www.diverseeducation.com/our-mission/">Our Mission</a>
                  </li>
                  <li>
                    <a href="https://www.diverseeducation.com/the-inaugural-issue/">The Inaugural Issue</a>
                  </li>
                  <li>
                    <a href="https://www.diverseeducation.com/digital-diverse-login-instructions/">Digital Diverse Login Instruction</a>
                  </li>
                </ul>                      
              </li> 
              <li> 
                <a data-toggle="dropdown" data-hover="dropdown" href="https://www.diverseeducation.com/advertise/" title="Advertise">Advertise<i class="fa fa-chevron-down"></i></a>
                  <ul class="dropdown-menu top-menu" role="menu">
                    <li class="submenu-title">
                      <a href="https://www.diverseeducation.com/media-kit" tabindex="-1">Media Kit<i class="fa fa-chevron-right"></i></a>
                      <ul class="dropdown-menu submenu">
                        <li>
                          <a href="https://www.diverseeducation.com/total-reach/">Total Reach</a>
                        </li>
                        <li>
                          <a href="https://www.diverseeducation.com/print-recruitment-ad-extended-value/">Print Recruitment Ad Extended Value</a>
                        </li>
                        <li>
                          <a href="https://www.diverseeducation.com/demographics/">Demographics</a>
                        </li>
                        <li>
                          <a href="https://www.diverseeducation.com/print-ad-rates/">Print AD</a>
                        </li>
                        <li>
                          <a href="https://www.diverseeducation.com/online-ad-rates/">Online AD</a>
                        </li>
                        <li>
                          <a href="https://www.diverseeducation.com/editorial-calendar-2/">Editorial Calendar</a>
                        </li>
                      </ul> 
                    </li>
                    <li>
                      <a href="https://www.diverseeducation.com/editorial-calendar/">Editorial Calendar</a>
                    </li>
                    <li>
                      <a href="https://www.diverseeducation.com/place-print-ad/">Place Print AD</a>
                    </li>
                    <li>
                      <a href="https://www.diverseeducation.com/place-online-ad/">Place Online AD</a>
                    </li>
                    <li>
                      <a href="https://www.diverseeducation.com/contact-sales/">Contact Sales</a>
                    </li>
                  </ul> 
              </li>
                <li>
                  <a  data-toggle="dropdown" data-hover="dropdown" href="#" title="Subscribe">SUBSCRIBE<i class="fa fa-chevron-down"></i></a>
                  <ul class="dropdown-menu top-menu" role="menu">
                    <li class="submenu-title">
                      <a href="http://response.diverseeducation.com/Daily2020" tabindex="-1">Diverse Daily E-news alert<!--<i class="fa fa-chevron-right"></i>--></a>
           
    <li><a href="http://response.diverseeducation.com/Hiring2020" tabindex="-1">Diverse Hiring E-news alert</a></li>           
            
           <li><a href="http://response.diverseeducation.com/Military2020" tabindex="-1">Diverse Military E-news alert</a></li>  
    
       <li><a href="http://response.diverseeducation.com/Health2020" tabindex="-1">Diverse Health E-news alert</a></li>  
                
       <li><a href="http://response.diverseeducation.com/CCNewsNow2020" tabindex="-1">Community College E-news alert</a></li>       
            
               <!--       
		<ul class="dropdown-menu submenu">                      
         
               
        <form method="post" name="DiverseNewsletter" action="https://s130353703.t.eloqua.com/e/f2" id="form42" >

<input value="DiverseNewsletter" type="hidden" name="elqFormName"  />

<input value="130353703" type="hidden" name="elqSiteId"  /><input name="elqCampaignId" type="hidden"  />
             
                              <div class="input-border">
                          <input id="field0" name="emailAddress" type="text" value="" placeholder="Email">
                          </div>
                          
                          <div class="input-border">
                            <input id="field1" name="firstName" type="text" value="" placeholder="First Name" >
                          </div>
                          <div class="input-border">
                            <input id="field2" name="lastName"  type="text" value="" placeholder="Last Name" />
                          </div>
                          
                          <div class="input-border">
                       
                        <input id="field3" name="company" type="text" value="" placeholder="Institution/Company">
                          </div>
                      
                         <div class="input-border">
                         <input id="field4" name="adminTitle1" type="text" value="" placeholder="Admin Title" />
                          </div>
                      
<input id="field6" type="hidden" name="hiddenField" value="E-news Alert"  />

<input id="field5" type="hidden" name="hiddenField2" value=""  />

                          <div class="input-border">
                   
                            <input type="submit" value="Subscribe to our E-news alert"> <script src="https://img03.en25.com/i/livevalidation_standalone.compressed.js" type="text/javascript" ></script>
                          </div>
                        </form>    
                     
                      </ul>-->
                  
                    <li class="submenu-title">
                      <a href="https://www.pubservice.com/Subnew1.aspx?PC=DI" tabindex="-1">Subscribe to our magazine<!--<i class="fa fa-chevron-right"></i>--></a>
                      <!--<ul class="dropdown-menu submenu">
                        <li>Subscribe to Diverse Issues In Higher Ed. 
                        <p>Please select Country then click Order new subscription.</p>
                          <form id="subscribe">
                            <select>
                              <option>Teste 1</option>
                              <option>Teste 1</option>
                            </select>
                        <li>
                          <input name="code" type="text" placeholder="Enter your promotional code, if any">
                          <input type="submit" value="Order New Subscription">
                          </form>
                        </li>    
                      </ul>
                    </li>-->
                  </ul> 
                </li>
    
    <style>
   
   /*
.poll label {
    font-size: 18px;
    text-transform: none;
    margin-left: 7px;
    line-height: 10px;
	width: 100%;
}
*/
/*
.radio,
input[type=radio] {
    padding-left: 0;
    margin-left: 0 auto!important;
	
	

}
*/

.radio,
input[type=radio] {
    padding-left: 0;
    margin-left: 140px!important;
position:absolute; 
}




   /* CSS added for poll question on 1/21/2020 */
   .poll label {
    font-size: 18px;
    text-transform: none;
    margin-left: 0px;
    line-height: 20px;
	width: auto;
}

/*
.poll {
    border: 1px solid #ddd;
    padding: 20px;
    margin-bottom: 30px;
	margin-top: 25px;
}*/


   
   
.panel-title,
.view h1,
.blog h1,
.webinars h1,
.related-articles h1,
.isotope h1,
.textwidget a {
    font-family: 'Open Sans Condensed', sans-serif!important;
    font-size: 18px!important;
    color: #444545!important;
    font-weight: 700!important;
    margin-bottom: 5px!important;
    padding-right: 5px!important;
    max-width: 95%!important;
    position: relative!important;
} 

/*
.current-news h2,
.news-week h2,
.current-issue h3,
.poll h2,
.poll label,
.menu-content h2 {
    font-family: 'Open Sans Condensed', sans-serif;
    font-size: 18px!important;
    font-weight: 700;
    text-transform: uppercase;
    color: #b62a1b; 
}
*/
p,
span.author,
span.school,
.textwidget span,
.textwidget p,
.blog-content i {
    font-family: 'Open Sans', sans-serif !important;
    font-size: 15px!important;
    color: #444545!important;
    line-height: normal !important;
	text-align:left;
	
}
   
@media only screen and (min-device-width: 992px)

{
		
	.logo {margin: 0 auto; padding-left: 60px!important; }
	
	
	.menu-top { height: 40px; }
	
	
	.bottom {
    margin-bottom: 0px!important;
    border-bottom: 0;
}
.facebook-aicon  {

width: 70px; height: auto;
left:-25px;
position: fixed;
display:block;
z-index: 2000!important;

}


.twitter-aicon  {
width: 70px; height: auto;
left:-25px;
position:fixed;
margin-top: 56px;
z-index: 2000!important;
	
}

.linkedin-aicon {
width: 70px; height: auto;
left:-25px;
position:fixed;
margin-top: 112px;
z-index: 2000!important;
}

.instagram-aicon {
width: 70px; height: auto;
left:-25px;
position:fixed;
margin-top: 167px;
z-index: 2000!important;
	
}


.rss-aicon {
width: 70px; height: auto;
left:-25px;
position:fixed;
margin-top: 223px;
z-index: 2000!important;
	
}


	
	
#social-media  {
	
	position: fixed!important;
	margin-top: 0px!important;
	z-index:2000!important;
	height: 185px;
	width: 70px;
	background-repeat: no-repeat;
	left: -1px;

	}
	
	.nav-pills a, .navbar a, footer a {
    font-family: Arial, sans-serif;
    font-size: 13px;
    font-weight: bold;
    text-transform: uppercase;
    color: #72706f;
}
	#top100 button  {float:right; margin-right: 20px; margin-top:70px; } 
	
#social-media .button-open button { position:fixed; z-index:1000; left: -70px;}
	
	
#mobile-portrait-health {display:none!important}


#open {display:none; position:fixed; }
	
}
   
   
@media only screen and (min-device-width: 767px) and (orientation:portrait) {
	
	.floating-leaderboard-ad  {display:none!important; } 
	
}
   
@media only screen and (max-device-width: 767px) and (orientation:portrait) 

 {
	 .leaderboard-ad-3  {display:none!important; }
	#top100 { display:none!important; }
	.leaderboard-ad-2  { display:none!important; }
	.floating-leaderboard-ad  {display:none!important; } 
	
	
 }
   
@media only screen and (min-device-width: 768px) and (max-device-width: 896px) and (orientation:landscape) 

 {
	#top100 { display:none!important; }
	.leaderboard-ad-3  {display:none!important; } 
	.leaderboard-ad-2  { display:none!important; }
	/*.leaderboard-ad  { display:none!important; }*/
	.floating-leaderboard-ad  {display:none!important; } 
   #smartphone-landscape-ad {display:none; }
	#social-media {display:none; }
 }
 
 @media only screen and (max-device-width: 896px) and (orientation:landscape) {
 
 	.floating-leaderboard-ad  {display:none!important; } 
 }
 
 
 
 @media only screen and (min-width: 414px) and (max-width: 740px) and (orientation:landscape)
 
 
 {                            
	
	#mobile-ad  {display:none!important;  }}
   
   @media only screen and (min-device-width: 768px) and (max-device-width: 1024px)
   
   
   { #top100 { display:none!important; }}

 #top100 img {width: 350px!important; }
 #top100   {
	z-index: 999!important;
	position: fixed;
	height: auto;
	right: 0;
	
	width: 400px;
	bottom:-90px;
    background-repeat: no-repeat;
	
 }


#marching-band-tab   {
	z-index: 1001!important;
	position: absolute;
	height: 240px;
	right: 0;
	margin-top: 180px;
	width: 100px;
    background-repeat: no-repeat;
	display:none;
	
 }
 

</style>
           <li class="logo">
                  <a href="https://www.35diverse.com" rel="" title="Diverse Education">
                    <img src="https://diverseeducation.com/wp-content/themes/responsive/assets/images/Diverse-anniversary-logo.png" alt="Diverse Education" />
                  </a>
                </li>
       <div id="cover">            
<a href="http://response.diverseeducation.com/digimag">
<br>
<img src="https://diverseeducation.com/wp-content/themes/responsive/timthumb.php?src=https%3A%2F%2Fs3.amazonaws.com%2Fimages-diverse%2Fuploads%2F2020%2F03%2F16094705%2FDIVERSE-MARCH-19.png&amp;q=90&amp;h=450&amp;zc=1" class="alignnone" alt="Top 35 Women in Higher Education" />                                       
                  </a>    </div>

             <!--   <li>
                  <ul class="social-media">
                    <li>
                      <a href="https://www.facebook.com/DiverseJobs" title="">
                        <i class="fa fa-facebook-square"></i>
                      </a>
                    </li>
                    <li>
                      <a href="https://twitter.com/diverseissues" title="">
                        <i class="fa fa-twitter-square"></i>
                      </a>
                    </li>
                    <li>
                      <a href="http://www.linkedin.com/company/diverse-issues-in-higher-education" title="">
                        <i class="fa fa-linkedin-square"></i>
                      </a>
                    </li>
                    <li>
                      <a href="https://plus.google.com/110660462648081403415/posts" title="">
                        <i class="fa fa-google-plus-square"></i>
                      </a>
                    </li>
                  </ul>
                </li> -->
                <li>
               <!--   <div class="search">
                  <form action="https://diverseeducation.com" role="search">
    <input type="search" id="s" name="s" placeholder="Search in site...">
        <button class="glyphicon glyphicon-search" type="submit" name="" value="" src="https://diverseeducation.com/wp-content/themes/responsive/images/button_go.gif" alt="Search in site..." /></button>
</form>  
  </div> -->
  
      <div class="search">
                  <form action="https://diverseeducation.com" role="search">
    <input type="search" id="s" name="s" placeholder="Search in site...">
        <button class="glyphicon glyphicon-search" type="submit" name="" value="" src="https://diverseeducation.com/wp-content/themes/responsive/images/button_go.gif" 
        alt="Search in site..." /></button>
</form>  
  </div>
</li>
      </ul>  
          </nav>            
        </div>  

<div class="middle">
            <a href="http://35diverse.com" rel="" title="">
              <img src="https://diverseeducation.com/wp-content/themes/responsive/assets/images/Diverse-anniversary-logo.png" alt="" />
            </a>

          </div>
       
 <div align="center" style="width:300px;position:relative; margin:0 auto;"><a href="http://response.diverseeducation.com/2020OpenforBusiness" target="_blank"><h4>Message to our Readers</h4></a></div>

   	<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/MOBILE_PORTRIAT_NEW_ZONE', [300, 100], 'div-gpt-ad-1574795974460-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script>googletag.cmd.push(function(){googletag.defineSlot("/1035663/Smart-phone-landscape",[475,90],"div-gpt-ad-1453228378277-0").setCollapseEmptyDiv(!0).addService(googletag.pubads()),googletag.pubads().enableSingleRequest(),googletag.enableServices()})</script>
	
	<div id=mobile-portrait-health><div id=div-gpt-ad-1505401088177-0 style=height:auto;width:300px>
	<script>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1505401088177-0")})</script></div></div>
	
<div class=bottom><nav class=menu-top><div class="navbar yamm main-menu-desktop"><ul><li><a href=https://www.diverseeducation.com rel="" title="Home">
	
	HOME</a>
    <li class="dropdown yamm-fullwidth"><a href=https://www.diverseeducation.com/article/category/higher-education-blogs/ title="Blogs" class=dropdown-toggle data-hover=dropdown>Blogs</a>
	
	 <li class="dropdown yamm-fullwidth">
          <a href="https://www.diverseeducation.com/article/category/news/" title="News" class="dropdown-toggle"  data-hover="dropdown">
                    News
                  </a>
              <li>
                  <a href="https://www.diverseeducation.com/diverse-hiring" title="Diverse Hiring" rel="">Diverse Hiring</a>
                </li>
               
               
               <li class="dropdown yamm-fullwidth">
 <a href="https://www.diverseeducation.com/article/category/community-college-news/" title="Community College" class="dropdown-toggle"  data-hover="dropdown">
                   Community College
                  </a>
 </li>
               
               
              <li class="dropdown yamm-fullwidth">
 <a href="https://www.diverseeducation.com/article/category/disabled/"  title="Disabilities" class="dropdown-toggle"  data-hover="dropdown">
                    Disabilities
                  </a>
           
                </li>
              
                
                <li class="dropdown yamm-fullwidth">
 <a href="https://www.diverseeducation.com/article/category/international-higher-education/" title="International" class="dropdown-toggle"  data-hover="dropdown">
                    International
                  </a>
                
                </li>
                
          <li class="dropdown yamm-fullwidth">
 <a href="https://www.diverseeducation.com/article/category/college-sports/" title="Sports"  class="dropdown-toggle"  data-hover="dropdown">
                    Sports
                  </a>
                 
                </li>
         <li class="dropdown yamm-fullwidth">
                  <a href="#" class="dropdown-toggle" title="Webinars" data-toggle="dropdown" data-hover="dropdown">Webinars</a>                  
                 
                  <ul class="dropdown-menu">
                    <li>
                      <div class="common-box webinars">
                      
                        <div class="wrapper-event">
                 

 <div class="col-sm-6 col-md-3">
 
                          <div class="webinar-event">
                              <span class="date">Complimentary<br/> Webinar<br /></span>
                            <h1>Diversity in Graduate Education:
Looking at — and Beyond — Admissions</h1>
        <span class="register">
               <a href="https://diverseeducation.com/webinar-nov-8-2018/" target="_blank">LISTEN NOW</a>
                              </span>
                            </div>
              </div>
                        <div class="col-sm-6 col-md-3">
                             <div class="webinar-event">
                              <span class="date">COMPLIMENTARY<br/>WEBINAR</span>
                              
                              <h1>Does Testing Serve a Purpose in Holistic Application Review?</h1>
                              <span class="register">
                                <a href="https://diverseeducation.com/july-19-webinar" target="_blank">LISTEN NOW</a>
                              </span>
                            </div>
                          </div>
                   <div class="col-sm-6 col-md-3">
                          
                            <div class="webinar-event">
                              <span class="date">COMPLIMENTARY<br/>WEBINAR</span>
                              <h1>Supporting Noncognitive Factors: Connecting Students with Resources, from Theory to Practice</h1>
                              <span class="register">
                                <a href="http://response.diverseeducation.com/NoncognitiveFactors" target="_blank">LISTEN NOW</a>
                              </span>
                            </div> 
            

                 </div>
  <div class="col-sm-3 menu-content" style="float: right;">
                          
                           <h1 class="panel-title" align="center"><a href="https://diverseeducation.com/on-demand" target="_blank">ON DEMAND</a></h1>
                           
                           <h1 class="panel-title" align="center"><a href="https://www.diverseeducation.com/upcoming-webinars">UPCOMING</a></h1>
                        <h1 class="panel-title" align="center"><a href="https://www.diverseeducation.com/faq">FAQ's</a></h1>
                     </div>
                       
                      </div>
                    </li>
                  </ul>
                </li>
              </ul> 
            </div>
            <div class="menu-mobile" data-toggle="collapse">
              <i class="fa fa-bars"></i>Menu
            </div>
            
            
            <div class="main-menu-mobile navbar">
              <ul>
                <li>
                  <a href="https://www.diverseeducation.com" title="" rel="">Home</a>
                </li>
                <li>
                  <a href="https://www.diverseeducation.com/about-us/" title="" rel="">About Us</a>
                </li>
                 <li>
                  <a href="https://diverseeducation.com/about-us/press-releases/" title="" rel="">Press Releases</a>
                </li>
                <li>
                  <a href="https://www.diverseeducation.com/advertise/" title="" rel="">Advertise</a>
                </li>
                 <li>
                  <a href="https://diverseeducation.com/advertise/editorial-calendar/" title="" rel="">Editorial Calendar</a>
                </li>
                <li>
                  <a href="https://www.pubservice.com/Subnew1.aspx?PC=DI" title="" rel="">Subscribe to our Magazine</a>
                </li>
                <li>
                  <a href="https://diverseeducation.com/news/subform.html" title="" rel="">Get our Newsletter</a>
                </li>
               
              <li>
                  <a href="https://diverseeducation.com/top100/pages/index.php?q=7" title="" rel="">Top 100 Degree Producers</a>
                </li>
                   <li>
                  <a href="https://diverseeducation.com/ashe/" title="" rel="">Arthur Ashe Jr. Sports Scholars</a>
                </li>
                
                 <li>
                  <a href="https://diverseeducation.com/2019-emerging-scholars/" title="" rel="">Emerging Scholars</a>
                </li>
                
                 <li>
                  <a href="https://diverseeducation.com/2020-most-promising-places-to-work-in-student-affairs/" title="" rel="">Most Promising Places to Work in Student Affairs</a>
                </li>
              
                 <li>
                  <a href="https://diverseeducation.com/2017-most-promising-places-to-work-in-community-colleges" title="" rel="">Most Promising Places to Work in Community Colleges</a>
                </li>
                <li>
                
              <a href="https://www.diverseeducation.com/article/category/higher-education-blogs/" title="" rel="">Blogs</a>                  
                </li>
                <li>
                  <a href="https://www.diverseeducation.com/article/category/news/" title="" rel="">News</a>
                </li>
            
                <li>
                  <a href="https://www.diverseeducation.com/article/category/community-college-news/" title="" rel="">Community College</a>
                </li>
                <li>
                  <a href="https://www.diverseeducation.com/article/category/news/disabled/" title="" rel="">Disabilities</a>
                </li>
                <li>
                  <a href="https://www.diverseeducation.com/article/category/news/international-higher-education/" title="" rel="">International</a>
                </li>
                <li>
                  <a href="https://www.diverseeducation.com/article/category/news/lgbt/" title="" rel="">LGBT</a>
                </li>
                <li>
                  <a href="https://www.diverseeducation.com/article/category/college-sports/" title="">Sports</a>
                </li>
          <!--        <li>
                  <a href="https://www.diverseeducation.com/marching-band-calendar/" title="">HBCU MARCHING BANDS</a>
                </li>  -->
                <li>
                  <a href="https://www.diverseeducation.com/upcoming-webinars/" target="_blank" title="" rel="">Webinars</a>
                </li>
              </ul>
              
   </div>
   <br />
     
<div class="dropdown-custom">
             <div class="dropdown" style="font-family:'Open Sans Condensed', sans-serif;font-weight:bold; font-size:16px; margin-left:15px;">
      

      <a class="nav-item nav-link dropdown-toggle" style="color:#4D4C4C;" href="#" data-toggle="dropdown" id="servicesDropdown" 
      aria-haspopup="true" aria-expanded="false"><i class="fa fa-bars"></i>Promising Places</a>
   
      <div class="dropdown-menu" aria-labelledby="servicesDropdown">    
      <a class="dropdown-item" href="https://diverseeducation.com/2020-most-promising-places-to-work-in-student-affairs/" target="_blank">Student Affairs</a><br />

       <a class="dropdown-item" href="https://diverseeducation.com/2019-most-promising-places-to-work-in-community-colleges/" target="_blank">Community College</a><br />
 
 </div>  </div>
  </nav>
   <div class="lpages" style="margin-left:18px; list-style:none; text-decoration:underline; height:auto;">
        <ul style="list-style:none;">
        <li><a href="https://diverseeducation.com/top100/pages/index.php?q=7" rel="" target="_blank">TOP 100</a></li>
        <li><a href="https://diverseeducation.com/ashe/" rel="" target="_blank">Arthur Ashe Jr. Awards</a></li>
        <li><a href="https://diverseeducation.com/2020-emerging-scholars/#/" rel="" target="_blank">Emerging Scholars</a></li>
        <li><a href="https://diverseeducation.com/champions/" rel="" target="_blank">Diverse Champions</a></li>
  </ul>
        </div>
          
  <br/>
  
 <nav class="menu-middle">            
            <div class="yamm navbar">
              <ul>
                <li class="dropdown yamm-fullwidth">


       <a href="https://www.diverseeducation.com/article/category/african-american-higher-education/" title="African Americans" class="dropdown-toggle" data-hover="dropdown">
                    African Americans
                  </a>
               </li>
            
                <li class="dropdown yamm-fullwidth">  
                  <a href="https://www.diverseeducation.com/article/category/native-american-higher-education/" title="Native American" class="dropdown-toggle" data-hover="dropdown" >Native American</a>                  
                 
                <li>
                
                
                <li class="dropdown yamm-fullwidth">
       <a href="https://www.diverseeducation.com/article/category/asian-american-higher-education/" title="Asian/Pacific Islanders" class="dropdown-toggle"  data-hover="dropdown">
                    Asian/Pacific Islanders
                  </a>
                 
                </li>
               
                       <li class="dropdown yamm-fullwidth">
       <a href="https://diverseeducation.com/article/category/hispanic-higher-education/" title="Latinos" class="dropdown-toggle"  data-hover="dropdown">
                   Latinos
                  </a>
              
                </li>
                <li class="dropdown yamm-fullwidth">
       <a href="https://www.diverseeducation.com/article/category/lgbt/" title="LGBT" class="dropdown-toggle"  data-hover="dropdown">
                   LGBT
                  </a>
              
                </li>
               
               
               
               
               
                <li class="dropdown yamm-fullwidth">
       <a href="http://diversemilitary.net/" class="dropdown-toggle" title="Military"  data-hover="dropdown">
                MILITARY
                  </a>
                 
                </li>
              
              
        <li class="dropdown yamm-fullwidth">
       <a href="http://www.diverseeducation.com/article/category/women/" title="Women" class="dropdown-toggle" data-hover="dropdown">
                    Women 
                 </a>
              
                    <div class="dropdown-menu">
                                         
            <a href="https://diverseeducation.com/2020-Top-35-Women-in-Higher-Education/#/">2020 Top 35 Women in Higher Ed</a><br />
        
            <a href="http://diverseeducation.com/2019%20Top%2035%20Women%20in%20Higher%20Education/#/">2019 Top 35 Women in Higher Ed</a>        
                    <br />
            <a href="https://diverseeducation.com/article/112649/">2018 Top 25 Women in Higher Ed</a>
                 <br />
     <a href="https://diverseeducation.com/article/103205/">2017 Top 25 Women in Higher Ed</a>
                <br />
<a href="https://diverseeducation.com/article/103664/">2016 Top 25 Women in Higher Ed</a>
              
            </div> 
          </li>
          <!--        <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                         
               
                  <img src="https://diverseeducation.com/wp-content/themes/responsive/timthumb.php?src=https%3A%2F%2Fs3.amazonaws.com%2Fimages-diverse%2Fuploads%2F2020%2F03%2F10160352%2FChris-Rydzewski.jpg&amp;q=90&amp;w=260&amp;h=140&amp;zc=1" class="alignleft" alt="" />                       <h1 class="panel-title">New Research Studies Challenges Facing Women Working in STEM</h1>
                     <i>by <a href="https://diverseeducation.com/article/author/swood/" title="Posts by Sarah Wood" rel="author">Sarah Wood</a></i>                  <p><p>Women remain concerned with underrepresentation and gender bias within science, technology, engineering and mathematics (STEM) related fields, according to new research.</p>
</p>
                   <a class="read-more" href="https://diverseeducation.com/article/169480/">Read More</a>
                     </div>
                     <div class="col-sm-3 menu-content">
                       
                      <img src="https://diverseeducation.com/wp-content/themes/responsive/timthumb.php?src=https%3A%2F%2Fs3.amazonaws.com%2Fimages-diverse%2Fuploads%2F2020%2F03%2F05173652%2FHolly.png&amp;q=90&amp;w=260&amp;h=140&amp;zc=1" class="alignleft" alt="" />                        <h1 class="panel-title">A Time to Lead: Constance Ledoux Book Leads Elon as its First Female President</h1>
                     <i>by <a href="https://diverseeducation.com/article/author/swood/" title="Posts by Sarah Wood" rel="author">Sarah Wood</a></i>                  <p><p>Over a year ago, Dr. Constance “Connie” Ledoux Book was named Elon University’s first female president. However, being the “first” in a leadership role was not uncharted territory for her.</p>
</p>
               <a class="read-more" href="https://diverseeducation.com/article/164625/">Read More</a>
              </div>
               <div class="col-sm-3 menu-content">
                
                                  <img src="https://diverseeducation.com/wp-content/themes/responsive/timthumb.php?src=https%3A%2F%2Fs3.amazonaws.com%2Fimages-diverse%2Fuploads%2F2019%2F11%2F11145905%2Flaw.jpg&amp;q=90&amp;w=260&amp;h=140&amp;zc=1" class="alignleft" alt="" />  
                     <h1 class=panel-title><a href="https://diverseeducation.com/article/158957/">Black Women Academics Share Secrets to Success of Navigating the Academy</a></h1><span class="author"><i>by Autumn A. Arnett</i></span><p><p>For the second year in a row, the International Colloquium on Black Males in Education kicked off  by giving space to Black women in the academy to convene to discuss the challenges unique to Black women in a space that is overwhelmingly White and male.</p>
</p><a href="https://diverseeducation.com/article/158957/"class=read-more>Read more</a></div><div class="col-sm-3 menu-content"><h2>More Headlines</h2><h1 class=panel-title><a href="https://diverseeducation.com/article/153330/">Texas Inmates Graduate from Austin Community College</a></h1><h1 class=panel-title><a href="https://diverseeducation.com/article/152593/">Acclaimed Author Paule Marshall Remembered By Scholars</a></h1><h1 class=panel-title><a href="https://diverseeducation.com/article/152483/">Advocacy and New AMA Presidency Define Harris&#8217; Career in Psychiatry</a></h1><h1 class=panel-title><a href="https://diverseeducation.com/article/152267/">Nonprofit to Implement Global Education Program for Girls</a></h1></div></div></ul></ul>
                        
                        -->
                        
                        </div></nav>
                        
        <nav class=menu-bottom><div class=more-sites><i class="fa fa-bars"></i>More Diverse Websites</div><div class=navbar><ul><!--<li><a href=https://diversebooks.net/ title="Diverse Books" rel=""target=_blank>DiverseBooks.net</a>--><li><a href=https://diversejobs.net title="Diverse Jobs" rel=""target=_blank>DiverseJobs.net</a><li><a href=http://www.divhealth.net title="Diverse Health" rel=""target=_blank>Diverse Health</a><li>
        <a style="color:#b62a1b;" href=http://www.35diverse.com title="35th Anniversary" rel=""target=_blank><b>35diverse.com</b></a>
        <li><a href=http://keepitreal.diverseeducation.com/ title="Keep it Real" rel=""target=_blank>Keep It Real <i>Diverse</i></a><li><a href=http://www.ccnewsnow.com title="CC News Now" rel=""target=_blank>CCNewsNow</a><li><a href=https://jobs.ccjobsnow.com/ rel=""target=_blank>CCJobsNow.com</a></ul></div></nav>
        
           <div class="dropdown-custom">
      <div class="dropdown" style="margin-left:19px;font-family:'Open Sans Condensed', sans-serif;font-weight:bold; font-size:16px;">
  
  <a class="nav-item nav-link dropdown-toggle" href="#" data-toggle="dropdown" id="servicesDropdown" aria-haspopup="true" aria-expanded="false"><span class="fa fa-list fa-envelope"></span>&nbsp;&nbsp;&nbsp;Subscribe</a>


      <div class="dropdown-menu" aria-labelledby="servicesDropdown">    
      <a class="dropdown-item" href="http://response.diverseeducation.com/Daily2020" target="_blank">Diverse Daily E-News Alert</a><br />

       <a class="dropdown-item" href="http://response.diverseeducation.com/Hiring2020" target="_blank">Diverse Hiring E-News Alert</a><br />
  <a class="dropdown-item" href="http://response.diverseeducation.com/Military2020" target="_blank">Diverse Military E-News Alert</a><br />
 <a class="dropdown-item" href="http://response.diverseeducation.com/Health2020" target="_blank">Diverse Health E-News Alert</a><br />
 <a class="dropdown-item" href="http://response.diverseeducation.com/CCNewsNow2020" target="_blank">Community College E-News Alert</a><br />
 <a class="dropdown-item" href="http://www.pubservice.com/Subnew1.aspx?PC=DI" target="_blank">Subscribe to Our Magazine</a>
      </div>  </div>
      </nav>
            
     </div>
        
           <br />
        
        </div>
        
     
        
        <div class=section-mobile>
        <nav class=dropdown><ul class="nav nav-pills"><li><ul class=social-media><li><a href=https://www.facebook.com/DiverseJobs title="CC Jobs"><i class="fa fa-facebook-square"></i></a><li><a href=https://twitter.com/diverseissues><i class="fa fa-twitter-square"></i></a><li><a href=https://www.instagram.com/diverseissuesinhighereducation/><i class="fa fa-instagram"></i></a><li><a href=http://plus.google.com/110660462648081403415><i class="fa fa-google-plus-square"></i></a><li><a href=https://diverseeducation.com/feed/ ><i class="fa fa-rss-square"></i></a></ul><li>
      <div class=search>
      
       
                <form action="https://diverseeducation.com" role="search">
    <input type="search" id="s" name="s" placeholder="Search in site...">
        <button class="glyphicon glyphicon-search" type="submit" name="" value="" src="https://diverseeducation.com/wp-content/themes/responsive/images/button_go.gif" alt="Search in site..." /></button>
</form> 
       
       </div>
       
       <style>
	.section-mobile .social-media {
    width: 156px;
    margin: 5px auto;
    text-align: center;
}
@media (min-device-width: 813px) {
		
		
		.lpages {display:none; }
		
	}
	
		
.dropdown .fa-bars {
    bacKground: #4D4C4C;
    color: 
    #FFFFFF;
}
	
	
	
@media only screen and (min-width: 992px) {
	

	.bottom nav {
    margin-bottom: 0px!important;
}
.dropdown-custom {display:none!important;  overflow:hidden!important; }
}
	
	@media only screen and (orientation:portrait)
	
	
	{.ad-pc{display:none}}
	
</style>
       
       
	     

      </header>
		
<div class="clear"></div>


	<span class="style2"></span>

		<div class="clear"></div>	
</div>
	
<div class="clear"></div>



<script src="https://img03.en25.com/i/livevalidation_standalone.compressed.js" type="text/javascript" ></script><style type="text/css" media="screen" >.LV_validation_message{ font-weight:bold; margin: 0 0 0 5px; }
.LV_valid{ color:#00CC00; display:none; }
.LV_invalid{ color:#CC0000; font-size:10px; margin-left: 15px;  }
.LV_valid_field, input.LV_valid_field:hover, input.LV_valid_field:active, textarea.LV_valid_field:hover, textarea.LV_valid_field:active { border: 1px solid #00CC00; }
.LV_invalid_field, input.LV_invalid_field:hover, input.LV_invalid_field:active, textarea.LV_invalid_field:hover, textarea.LV_invalid_field:active { border: 1px solid #CC0000; }</style>



<!--

<script type='text/javascript'>
googletag.cmd.push(function() {

var mapping = googletag.sizeMapping().
addSize([1024, 768], [728, 90]).
addSize([980, 690], [728, 90]).
addSize([640, 480], [120, 60]).
addSize([0, 0], [88, 31]).build();
  
  // Fits browsers of any size smaller than 640 x 480

googletag.defineSlot('/1035663/diverse_home_leaderboard', [728, 90], 'div-gpt-ad-1418075537925-0').
defineSizeMapping(mapping).
setCollapseEmptyDiv(true).
addService(googletag.pubads());



//addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
-->
    <!-- Lower Header banner Ad  -->

<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/low_header', [728, 90], 'div-gpt-ad-1450383740855-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
	
	
  });
</script>

-->


<script>GA_googleFillSlot("diverse_top_leaderboard")</script>
<title>Higher Education News and Jobs</title>
<body>
<div id=fb-root></div>



<script>!function(e,n,t){var o,c=e.getElementsByTagName(n)[0];e.getElementById(t)||(o=e.createElement(n),o.id=t,o.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=826511340780551",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk")</script>
<style>

.featured-jobs-container {background-color:#FFFFFF; width:auto; 
padding: 5px 5px 5px 5px; position:relative!important;
height: auto; z-index:1!important; }


ol, ul {/*list-style:none;*/
/*list-style: disc!important; margin-left: 17px!important; font-size:13px!important;} */
}
/*li {line-height:120%;}*/

@media only screen and (min-width: 992px) {
.logo {margin: 0 auto; padding-left: 45px; }}
	/*
.row {
    margin-left: -15px;
    margin-right: -15px;
	position:relative;
	z-index:1!important;
}
*/
</style>
<div class=container>

<div align=center>
<div id=smartphone-landscape-ad>
<div id=div-gpt-ad-1453228378277-0 style=height:auto;width:475px>
<script>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1453228378277-0")}),setCollapseEmptyDiv(!0)</script>
</div>
</div>
</div>

<div class="content-top row single">
<div class=breadcrumb>
<span class=postcat>
Category: <a href="https://diverseeducation.com/article/category/news/" rel="category tag">News</a>,<a href="https://diverseeducation.com/article/category/opinions-perspectives-higher-education/" rel="category tag">Views</a> | </span>
</div>
<div class="col-md-8 col-sm-7 post-img text-content">
<div id="post-171115" class="entry post-171115 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-opinions-perspectives-higher-education tag-black-faculty tag-dr-sydney-freeman tag-jr tag-predominantly-white-institutions tag-scholars tag-white-nationalist tag-white-supremacist"><h1>‘Professoring’ While Black: Strategies for Thriving in the White Professoriate</h1>
<span class=postdate>March 27, 2020 | </span>
<span class=postauthor>: </span>
</div>

<!--
<div class=metasingle style=margin-top:90px;margin-left:0;width:100%;height:auto;padding:1px;>
<table align=left border=0 vspace=0 width=auto>
<tr>
<td>
<div class=fb-share-button data-href="https://diverseeducation.com/article/171115/"data-layout=button_count></div>

</td>
<td><iframe allowtransparency=true frameborder=0 scrolling=no src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fdiverseeducation.com%2Farticle%2F171115%2F1.php&send=false&layout=button_count&width=100&show_faces=true&action=like&colorscheme=light&font&height=21"style=border:none;overflow:hidden;width:100px;height:21px></iframe>
<div data-href=https://developers.facebook.com/docs/plugins/ data-layout=button></div>
</td>
<td>
<a class=twitter-share-button href="https://twitter.com/share?url=&text=‘Professoring’ While Black: Strategies for Thriving in the White Professoriate:"data-lang=en data-related=Diverse_Jobs data-size=medium data-via="DiverseIssues ">Tweet</a>
<script>!function(t,e,r){var n,s=t.getElementsByTagName(e)[0];t.getElementById(r)||(n=t.createElement(e),n.id=r,n.src="https://platform.twitter.com/widgets.js",s.parentNode.insertBefore(n,s))}(document,"script","twitter-wjs")</script>
</td>
<td>
<script src=http://platform.linkedin.com/in.js></script><script data-counter=right type=in/share></script>
</td>
<td><g:plusone href="http://diverseeducation.com/article/171115/"></g:plusone>
<script src=https://apis.google.com/js/plusone.js></script><a class=addthis_button_email href=http://www.addthis.com/bookmark.php>
<img alt=Email border=0 height=16 src=http://s7.addthis.com/button1-email.gif width=54></a>
</td>
<td><br>
</td>
<td>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img src="https://cdn.printfriendly.com/icons/printfriendly-icon-lg.png" alt="Print Friendly, PDF & Email" style="display: inline" />Print</a></div></td>
</tr>
</table><br>
<br></div> 


-->

<!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox"></div> 

by Sydney Freeman, Jr.<br><br><div class="pf-content"><div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img src="https://cdn.printfriendly.com/icons/printfriendly-icon-lg.png" alt="Print Friendly, PDF & Email" style="display: inline" />Print</a></div><p>With the acknowledgement of increased White nationalist and supremacist activities happening across U.S. higher education campuses, Black faculty have amplified the call for Predominantly White Institutions (PWIs) to acknowledge the unique challenges that these scholars face. From navigating the graduate school and post-doctoral processes, disparate treatment as contingent faculty, thriving on the tenure track, to earning and being respected as full, distinguished, and or endowed professors and the overall lack of Black faculty representation in the professoriate. A burgeoning literature base has begun to evolve to address this gap, the Black professoriate, in the scholarship.</p>
<p>Over the last four years, I have conducted research on the various points within the career cycle of the Black professoriate. However, in this essay I would like to share some strategies rooted both in my review of the extant literature, my own scholarship, and lived experience. Here are nine strategies that I would encourage Black faculty to consider when seeking to thrive at PWI’s.</p>
<p><strong><em>First</em></strong><strong>: Build multiple communities of support.</strong> One that is multi-racial and one that is Black. You will need the multi-racial community which include White colleagues to bounce ideas off of and avoid isolation. At most PWIs there are rarely more than one or two Blacks in a department so you want to identify allies and supporters across a spectrum of identities. When I arrived at my current institution I naively thought that most of my friends would be other tenure-track faculty. However, most of them have been community members and non-Blacks. However, you need to ensure you engage with other Blacks as there will be times you will experience anti-Blackness and the only people that will understand it will be other Black colleagues.</p>
<p><strong><em>Second</em></strong><strong>: Counseling and mentoring.</strong> Having a good confidential professional counselor is important. I happened to have one who has been a faculty member, so they are keened into the challenges I experience. Also developing mentoring relationships with other Black faculty who are in your field and/or maybe outside your field is essential. These individuals can be your peers (same rank) or more advanced. But they should be able to serve as a confidential sounding board regarding successfully navigating the academy.</p>
<p><strong><em>Third</em></strong><strong>: Leadership support.</strong> Provide your administrators (i.e. department head/chairs and deans) with data and articles putting them on alert that you are aware, and they should be aware of the biases and issues you may face. Do all this prior to a major review as they can be less defensive and more proactive as you are not accusing administrators, colleagues, or students but making them aware of these potential issues.</p>
<div id="attachment_171116" style="width: 310px" class="wp-caption alignright"><a href="https://s3.amazonaws.com/images-diverse/uploads/2020/03/26155618/bowtie-headshot-e1585256190756.jpg"><img aria-describedby="caption-attachment-171116" class="size-medium wp-image-171116" src="https://s3.amazonaws.com/images-diverse/uploads/2020/03/26155618/bowtie-headshot-300x263.jpg" alt="" width="300" height="263" data-wp-pid="171116" /></a><p id="caption-attachment-171116" class="wp-caption-text">Dr. Sydney Freeman, Jr.</p></div>
<p><strong><em>Fourth</em></strong><strong>: Being <em>too</em> successful.</strong> If you are in a tenure-track research position publishing for quality and quantity is expected. But recognize that whenever <em>WE</em> are winning and making our other colleagues look less productive, expectations and rules can and will change. So, then all of a sudden it will become about being the president of your academic association. Or that you have not secured a multi-million dollar grant. Or that you are not serving on enough institutional committees. So, you have to be emotionally ready for standards to be raised and barriers to be erected when you are too successful.</p>
<p><strong><em>Fifth</em></strong><strong>: Be ready to toot your own horn.</strong> Administrators may not share your successful accomplishments with your department, college, or university colleagues and community. I think it’s important to be your own agent. Send information to the  public relations staff at your college/university. Also, email your chair and dean about every major accomplishment. Don’t wait until your annual review.</p>
<p><strong><em>Sixth</em></strong><strong>: Health.</strong> Staying in good physical health is important. Having a consistent exercise routine along with eating well, and getting proper rest is vital for success. Maintaining healthy relationships with family and close friends is also key.</p>
<p><strong><em>Seventh</em></strong><strong>: Outside activities.</strong> Another career lifeline for me has been traveling. I try to clear my mind by leaving my professional environment. That can be in-state, national, and/or international travel. I would encourage Black faculty to join and participate in social organizations and causes that align with your values, which helps you to keep perspective. For instance, I am a board member for my local United Way. This has given me more sensitivity to the homelessness that is experienced by many in my community. Participate in professional development guilds that are not affiliated with your vocation. My organization of choice has been Toastmasters, a public speaking training group.</p>
<p><strong><em>Eighth</em></strong><strong>: Protect yourself.</strong> Support others (students, colleagues, and the institution) but ultimately look out for yourself and family. Many times, as Blacks we have been socialized to put others’ desires/wants/needs before our needs. While I agree with that idea, I have too often seen that manipulated. Try to do your best to support your students, colleagues, and institution but not at the expense of your research and earning certifications (in some fields) which gives you currency if you want to move institutions.</p>
<p><strong><em>Ninth</em></strong><strong>: There is no safety in the academy.</strong> One author said that almost all people that don’t speak out for what’s right pre-tenure, don’t speak out for what’s right after earning tenure. Be smart but have integrity. Stand up for what’s right. The academy needs our voices to cause positive change.</p>
<p><em>Dr. Sydney Freeman, Jr. is a tenured associate professor of adult, organizational learning, and leadership at the University of Idaho. His research interest include the college and university presidency, faculty development, faculty careers, and higher education as a field of study. </em></p>
<!-- FB Comments For Wp: http://www.vivacityinfotech.com --><div class="fb-comments" data-href="https://diverseeducation.com/article/171115/" data-numposts="6" data-width="100%" data-colorscheme="light"></div></div><div class="clear"></div><b>Semantic Tags:</b> <a href="https://diverseeducation.com/article/tag/black-faculty/" rel="tag">Black Faculty</a> • <a href="https://diverseeducation.com/article/tag/dr-sydney-freeman/" rel="tag">Dr. Sydney Freeman</a> • <a href="https://diverseeducation.com/article/tag/jr/" rel="tag">Jr</a> • <a href="https://diverseeducation.com/article/tag/predominantly-white-institutions/" rel="tag">Predominantly White Institutions</a> • <a href="https://diverseeducation.com/article/tag/scholars/" rel="tag">Scholars</a> • <a href="https://diverseeducation.com/article/tag/white-nationalist/" rel="tag">White nationalist</a> • <a href="https://diverseeducation.com/article/tag/white-supremacist/" rel="tag">White supremacist</a><br /><div class="clear"></div><div class="clear"></div><script>jQuery(document).ready(function(){jQuery.get("/mostpop.php?artid=171115",function(o){})})</script>

<div id="comments">
	
	
	
	
	
	
</div><!-- #comments --></div>
<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
  
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1035663/Diverse_Top_Right', [300, 250], 'div-gpt-ad-1409234581332-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
   <script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1035663/Diverse_Middle_Right', [300, 250], 'div-gpt-ad-1409235267528-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/Featured_Employer_lower', [234, 60], 'div-gpt-ad-1550084232433-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1035663/Featured_Employer_1', [234, 60], 'div-gpt-ad-1409235989291-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script>

googletag.cmd.push(function(){
	
	
	   
</script>

<style>/*
@media (max-device-width: 767px) {
	
	
.col-sm-4  { position:relative; z-index:-1!important;  }	
	
}
*/

.featured-jobs-container {background-color:#FFFFFF; width:auto; 
padding: 5px 5px 5px 5px; position:relative!important;
height: auto; z-index:1!important; }

.upcoming-issues {
background-color: #F0F0F0;	
	
}

@media only screen 
and (min-device-width : 768px) 
and (max-device-width : 1024px)
 {

.col-sm-4   {width:40%;!important;float:left; position:relative; z-index: 1;  }

 }
 
 @media only screen 
and (min-device-width : 768px) 
and (max-device-width : 1024px) and (orientation:landscape)
 {

.col-sm-4   {width:33%;!important;float:left; position:relative; z-index: 999; }

 }
 
 

</style>
</head>
<div class="col-sm-4 sidebar-top">
              <div class="diverse-jobs" align="center">
            <div class="widgetinner">
              <h3 class="widgettitle" align="center">
                <a href="https://diversejobs.net/">
               <img src="http://www.diverseeducation.com/images/DJOBS-LOGO.png">
                </a>
              </h3>
             <div class="start">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<br>   <strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</strong> </div>
              <div id="djbutton" class="prev">
                <a href="https://diversejobs.net" title="Find Jobs">Find Jobs</a>
              </div>
              <div id="djbutton" class="prev">
                <a href="https://494.careersite.com/employer/emplogin.html" title="Post Jobs">Post Jobs</a>
              </div>
              <div class="clearfix"></div>
              <div class="links">
             <!--   <strong>Job Seekers:</strong>-->
              <!--  <a href="https://jobs.diversejobs.net/candidate/candlogin.html" title="Submit Resume">Submit Resume</a> |  -->
          <!--      <a href="https://jobs.diversejobs.net" title="Search Jobs">Search Jobs</a>-->
              </div>
                <div class="employers">
                <strong>Employers: </strong>
                <a href="https://494.careersite.com/employer/emplogin.html" title="Register">Register (Web-Only)</a> | 
                <a href="https://diverseeducation.com/media-kit/print-ad-rates/" title="Print Ads">Print Ads</a>
              </div>
              <center>
                <div class="title">
                  <strong>Featured Employer</strong>                 
                </div>
                <div class="job-img" style="margin: 0 auto; display:block; width: 100%;">
               
                
<!-- Featured_Employer_1 -->
<div id='div-gpt-ad-1409235989291-0' style='width:234px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409235989291-0'); });
</script>
</div>
                 
                </div>
                <center><a href="https://diversejobs.net/companies/" title="View Employer Profiles"><br>
                View Employer Profiles</a>
                </center>
                <strong><a href="http://diversejobs.net" title="Diverse Jobs">www.diversejobs.net</a></strong>
              </center>
             

          <div align="center"><br />

              <!-- /1035663/Featured_Employer_lower -->
<div id='div-gpt-ad-1550084232433-0' style='height:auto; width:234px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550084232433-0'); });
</script>
</div>
</div>      
</div>
          </div><!-- end featured jobs -->

      <div class="google-ad">
      
      
    
      <div class="banner-300x250">
      
           
        <!-- /1035663/TARGETED_AD_ZONE_1 -->
        <!--
<div id='div-gpt-ad-1505487583037-0' style='height:auto; width:300px; margin: 0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505487583037-0'); });
</script>
</div>-->
<br>
  <!-- Diverse_Top_Right -->
<div id='div-gpt-ad-1409234581332-0' style='width:300px;height:auto;  margin: 0 auto 0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409234581332-0'); });
</script>
</div></div>
            
          </div>
<div class="google-ad">
          <div class="banner-300x250">
           
             <!-- Diverse_Middle_Right -->
<div id='div-gpt-ad-1409235267528-0' style='width:300px; height:auto; margin: 0 auto 0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409235267528-0'); });
</script>
</div></div>
          
          </div>
<div class="common-box featured-jobs">
	
            <div class="wrapper">
              <h2>Featured Jobs >></h2>
              <div>
                <div class="box-job"><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><div class="featured-jobs-container">
<a style="text-decoration: none; font-weight: bold;" href="https://diversejobs.net/posting/clinical-assistant-associate-professor/AE115-3WXL/
" target="_blank" rel="noopener">
Clinical Assistant / Associate Professor
</a>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: #666666; font-size: 11px;">
University of Illinois at Chicago
</span><hr />
		
	<a style="text-decoration: none; font-weight: bold;" href="https://diversejobs.net/posting/provost-and-vice-president-of-academic-affairs/AE105-3EG4/
" target="_blank" rel="noopener">
Provost and Vice President of Academic Affairs
</a>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: #666666; font-size: 11px;">Hawkeye Community College</span><hr />
	
	<a style="text-decoration: none; font-weight: bold;" href="https://diversejobs.net/posting/director-of-strategy-and-operations/AE115-3WXJ/" target="_blank" rel="noopener">
Director of Strategy and Operations
</a>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: #666666; font-size: 11px;">
American Council on Education(ACE)	
	</span>
	<hr />
	
<a style="text-decoration: none; font-weight: bold;" href="https://diversejobs.net/posting/clinical-assistant-professor-in-special-education/AE115-3WWB/" target="_blank" rel="noopener">
Clinical Assistant Professor in Special Education
	</a>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: #666666; font-size: 11px;">
University of Iowa
</span>
<hr />
	
<a style="text-decoration: none; font-weight: bold;" href="https://diversejobs.net/posting/non-tenure-track-assistant-professor-biology/AE105-3EGN/" target="_blank" rel="noopener">
Non-Tenure-Track Assistant Professor, Biology
</a>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: #666666; font-size: 11px;">
Saint Louis University
</span>
<hr />
	
	<a style="text-decoration: none; font-weight: bold;" href="https://diversejobs.net/posting/executive-director-student-life-services/AE065-46CW/" target="_blank" rel="noopener">
Executive Director Student Life Services
</a>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: #666666; font-size: 11px;">
University of Wisconsin Milwaukee
</span>
<hr />
</div></div></div></div>
	
                  
                </div>             
                </div>    
            </div>  
          </div>
          
         <div class="diverse-jobs">
            <div class="upcoming-issues"><center>
              <h3 class="advertisetitle">
                Upcoming <i>Diverse</i> Issues
              </h3>
<b> </b><br>
				Issue Date: 04/30/2020<br>
				Ad Deadline Date: 04/09/2020<br><br>
				<b><a href='https://responses.diverseeducation.com/2020mppwcc_apahm' target='_blank'>APAHM / MPPW in Community Colleges</a></b><br>
				Issue Date: 05/14/2020<br>
				Ad Deadline Date: 04/23/2020<br><br>
							
         </center>
					<span class="advertise-pages">
                    <a href="https://diverseeducation.com/media-kit/">Advertise with Us</a>
                  </span>
            </div>
       
          </div>
 <br>

<div class="poll">

<h2>Diverse Poll</h2>
            
  <script type='text/javascript' src='https://www.esurveyspro.com/App/Polls/poll.js.aspx?pollid=61256'></script><noscript><a href='https://www.esurveyspro.com/app/polls/DirectPoll.aspx?id=61256'>view poll</a> <a href ='https://www.esurveyspro.com/' title='free online survey software'>online survey software</a></noscript>          


</div>    

       <div class="view-comments">
            <div class="view-comments-tabs">
         
                <span><h3 style="font-family: 'Open Sans Condensed', sans-serif;">MOST VIEWED</h3></span> 


        <!--    <div class="comments-tab">
                <span>Hot Topics</span>
              </div> -->
            </div>
            <div class="view-comments-content">
             <div class="view-content">
 <ul>
 <li>
                   <span>1</span>
    <a class="panel-title" href="https://diverseeducation.com/article/52587/">Minority Engineering Forum Examines College Affordability</a>
   </li>
   </ul>
  <ul>
 <li>
                   <span>2</span>
    <a class="panel-title" href="https://diverseeducation.com/article/113239/">“You Don’t Look Like a Professor”</a>
   </li>
   </ul>
  <ul>
 <li>
                   <span>3</span>
    <a class="panel-title" href="https://diverseeducation.com/article/126429/">Famous Actress and Family Reflect on the Impact of Upward Bound</a>
   </li>
   </ul>
  <ul>
 <li>
                   <span>4</span>
    <a class="panel-title" href="https://diverseeducation.com/article/64583/">10 Signs of Institutionalized Racism</a>
   </li>
   </ul>
  <ul>
 <li>
                   <span>5</span>
    <a class="panel-title" href="https://diverseeducation.com/article/111264/">HBCUs: For Colored Kids When Predominantly White Institutions Aren’t Enough</a>
   </li>
   </ul>
   </div>
                 
     </div>
          </div> 
         
          <div class="common-box sidebar-bottom">
         
              <h2 align="center">LATEST TWEETS FROM DIVERSE >></h2>
           
               <div align="center"><aside id="do-etfw-2" class="widget widget-do-etfw">		
		<a class="twitter-timeline" data-width="300" data-height="300" data-tweet-limit="3" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" href="https://twitter.com/DiverseIssues">Tweets by @DiverseIssues</a>
</aside></div>              
          
          </div>
</div>
</div>
<br>
<br>
<br>
<br>





<script>

 $.each($('.text-content p'), function(i,e) {
  $(e).html($(e).html().replace(/UMD/g,'<a href="https://diverseeducation.com/university-of-maryland/?z=27">UMD</a>'));
});
$.each($('.text-content p'), function(i,e) {
  $(e).html($(e).html().replace(/University of Maryland/g,'<a href="https://diverseeducation.com/university-of-maryland/?z=27">University of Maryland</a>'));
});
$.each($('.text-content p'), function(i,e) {
  $(e).html($(e).html().replace(/University of Connecticut/g,'<a href="https://diverseeducation.com/university-of-connecticut/">University of Connecticut</a>'));
});

$.each($('.text-content p'), function(i,e) {
  $(e).html($(e).html().replace(/East Carolina University/g,'<a href="https://diverseeducation.com/east-carolina-university/">East Carolina University</a>'));
});

$.each($('.text-content p'), function(i,e) {
  $(e).html($(e).html().replace(/UConn/g,'<a href="https://diverseeducation.com/university-of-connecticut/">UConn</a>'));
});

$.each($('.text-content p'), function(i,e) {
  $(e).html($(e).html().replace(/Texas Christian University/g,'<a href="https://diverseeducation.com/texas-christian-university/">Texas Christian University</a>'));
});

$(window).load(function(){$(".floating-leaderboard-ad").animate({bottom:"-90px"},"fast")


$(".floating-leaderboard-ad").animate({bottom:"0px"},700)


$(".floating-leaderboard-ad button")


.click(function(){$(".floating-leaderboard-ad").animate({bottom:"0px"},"fast")

$(".floating-leaderboard-ad").animate({bottom:"-140px"},700)})})


</script>


   <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<!-- Mobile Portrait view Ad  -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/MOBILE', [320, 50], 'div-gpt-ad-1452893658837-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Mobile Landscape view Ad  -->


<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/Smart-phone-landscape', [475, 90], 'div-gpt-ad-1453228378277-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<!--

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
	  
	 	  
	  
    googletag.defineSlot('/1035663/TARGETED_AD_ZONE_1', [300, 250], 'div-gpt-ad-1505487583037-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
  
 
</script>
-->



<script type="text/javascript" >

var field0 = new LiveValidation("field0", {validMessage: "", onlyOnBlur: true});field0.add(Validate.Format, 
{pattern: /^([^@\s]+)@((?:[-a-z0-9]+\.)+[a-z]{2,})$/i, 
failureMessage: "A valid email address is required"});field0.add(Validate.Presence, {failureMessage:"This field is required"});

var field1 = new LiveValidation("field1", {validMessage: "", onlyOnBlur: true});field1.add(Validate.Presence, {failureMessage:"This field is required"});

var field2 = new LiveValidation("field2", {validMessage: "", onlyOnBlur: true});field2.add(Validate.Presence, {failureMessage:"This field is required"});

var field3 = new LiveValidation("field3", {validMessage: "", onlyOnBlur: true});field3.add(Validate.Presence, {failureMessage:"This field is required"});
var field4 = new LiveValidation("field4", {validMessage: "", onlyOnBlur: true});
</script>

<script type="text/javascript" src="https://diverseeducation.com/diverse-html/assets/js/isotope.pkgd.js"></script> 


<script type="text/javascript" src="https://www.efvrgb12.com/js/93643.js" ></script>
<noscript><img alt="" src="https://www.efvrgb12.com/93643.png?trk_user=93643&trk_tit=jsdisabled&trk_ref=jsdisabled&trk_loc=jsdisabled" height="0px" width="0px" style="display:none;" /></noscript>




<div align=right>

<div class=floating-leaderboard-ad><button>&times;</button>
<!-- /1035663/bottom-floating-ad -->
<div id='div-gpt-ad-1551199291798-0' style='height:auto; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551199291798-0'); });
</script>
</div></div></div>



<footer class=row><ul class=footer-menu><li><a href=http://www.diverseeducation.com>Home</a><li><a href=http://diverseeducation.com/about-us/ >About Us</a><li><a href=http://www.diverseeducation.com/contact-us/ >Contact Us</a><li><a href=http://www.diverseeducation.com/advertise/ >Advertise</a><li><a href=http://www.diverseeducation.com/press-releases/ >Press Releases</a><li><a href=http://www.diverseeducation.com/editorial-calendar-2/ >Editorial Calendar</a></ul><div class=address>




<p>Copyright ©<script>var d=new Date;yr=d.getFullYear(),document.write(yr)</script>






Diverse: Issues In Higher Education, a CMA publication.<br>Cox, Matthews, and Associates, Inc., 10520 Warwick Ave, Suite B-4, Fairfax, VA 22030</div><ul><li><a href="http://diverseeducation.com/privacy-policy/">PRIVACY POLICY</a></ul></footer><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=826511340780551&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<link rel='stylesheet' id='spcalendar-jos-css'  href='https://diverseeducation.com/wp-content/plugins/spider-event-calendar/elements/calendar-jos.css?ver=1.5.64' type='text/css' media='' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://diverseeducation.com/wp-admin/css/color-picker.min.css?ver=5.1.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/diverseeducation.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://diverseeducation.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/diverseeducation.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://diverseeducation.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://diverseeducation.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://diverseeducation.com/wp-includes/js/wp-embed.min.js?ver=5.1.4'></script>





<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5aec7a0a8f871fb9"></script> 

<style>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</style>
