<!DOCTYPE html>
<html lang="en">
<META HTTP-EQUIV="Pragma" CONTENT="no-cache">
    <META HTTP-EQUIV="Expires" CONTENT="-1">
  <meta http-equiv=“CACHE-CONTROL” content=”NO-CACHE”> 
  <meta property="og:image" content="https://www.diverseeducation.com/wp-content/uploads/2015/10/facebook-share.png">
<meta property="fb:admins" content="{826511340780551}"/>

 <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
<head 

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Diverse &raquo; Feed" href="https://diverseeducation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Diverse &raquo; Comments Feed" href="https://diverseeducation.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Diverse &raquo; iCal Feed" href="https://diverseeducation.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/diverseeducation.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://diverseeducation.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.13.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://diverseeducation.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.13.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://diverseeducation.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://diverseeducation.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox.css-css'  href='https://diverseeducation.com/wp-includes/js/thickbox/thickbox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://diverseeducation.com/wp-includes/css/dashicons.min.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://diverseeducation.com/wp-includes/js/thickbox/thickbox.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://diverseeducation.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='https://diverseeducation.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://diverseeducation.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://diverseeducation.com/wp-content/plugins/spider-event-calendar/elements/calendar.js?ver=1.5.64' id='Calendar-js'></script>
<script type='text/javascript' src='https://diverseeducation.com/wp-content/plugins/spider-event-calendar/elements/calendar-setup.js?ver=1.5.64' id='calendar-setup-js'></script>
<script type='text/javascript' src='https://diverseeducation.com/wp-content/plugins/spider-event-calendar/elements/calendar_function.js?ver=1.5.64' id='calendar_function-js'></script>
<script type='text/javascript' src='https://diverseeducation.com/wp-content/themes/responsive/inc/js/contentslider.js?ver=5.6.4' id='contentslider-js'></script>
<script type='text/javascript' src='https://diverseeducation.com/wp-content/themes/responsive/inc/js/slides.min.jquery.js?ver=5.6.4' id='slides.min-js'></script>
<script type='text/javascript' src='https://diverseeducation.com/wp-content/themes/responsive/inc/js/jCarouselLite.js?ver=5.6.4' id='jCarouselLite-js'></script>
<script type='text/javascript' src='https://diverseeducation.com/wp-content/themes/responsive/inc/js/flowplayer-3.2.6.min.js?ver=5.6.4' id='flowplayer-js'></script>
<script type='text/javascript' src='https://diverseeducation.com/wp-content/themes/responsive/inc/js/superfish-1.4.8.js?ver=5.6.4' id='superfish-js'></script>
<script type='text/javascript' src='http://cdn.jquerytools.org/1.2.5/all/jquery.tools.min.js?ver=5.6.4' id='jquerytools-js'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=5.6.4' id='plus1-js'></script>
<script type='text/javascript' src='https://diverseeducation.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="https://diverseeducation.com/wp-json/" /><link rel="alternate" type="application/json" href="https://diverseeducation.com/wp-json/wp/v2/posts/222177" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://diverseeducation.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://diverseeducation.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.4" />
<link rel="canonical" href="https://diverseeducation.com/article/222177/" />
<link rel='shortlink' href='https://diverseeducation.com/?p=222177' />
<link rel="alternate" type="application/json+oembed" href="https://diverseeducation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdiverseeducation.com%2Farticle%2F222177%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://diverseeducation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdiverseeducation.com%2Farticle%2F222177%2F&#038;format=xml" />
                    <style type="text/css">
            @media screen {
              .printfriendly {
                position: relative;
              	z-index: 1000;
                margin: -65px 12px 12px 12px;
              }
              .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                font-weight: 600;
                cursor: pointer;
                text-decoration: none;
                border: none;
                -webkit-box-shadow: none;
                -moz-box-shadow: none;
                box-shadow: none;
                outline:none;
                font-size: 13px;
                color: #3AAA11;
              }
              .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
            }

            @media print {
              .printfriendly {display: none}
            }
          </style>
                    <script>
    var xx_cal_xx = '&';
  </script>
  <style type="text/css">.tptn_title {
	
	
	font-size:16px!important;
	color: #444545!important;
}

 li{ /*list-style:none;*/
	margin-left:0px!important;

}
.tptn_date {
	
		padding-left:0px!important;
	font-size:16px!important;
	
}</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://diverseeducation.com"><link rel="https://theeventscalendar.com/" href="https://diverseeducation.com/wp-json/tribe/events/v1/" /><link href="https://diverseeducation.com/wp-content/themes/responsive/styles/dark.css" rel="stylesheet" type="text/css" />
			<link rel="shortcut icon" href="https://diverseeducation.com/wp-content/themes/responsive/inc/admin/images/favicon.ico" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-7361191-1', 'auto');
 
	

	ga('send', 'pageview');
	

</script>
  
    
  

<!-- GOOGLE AD SENSE CODE -->
<script data-ad-client="ca-pub-9940803358328939" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<div align="center">

 <div id="mobile-ad">
<!-- /1035663/MOBILE_PORTRIAT_NEW_ZONE -->
<div id='div-gpt-ad-1574795974460-0' style='width: 300px; height: 100px;'>
  <script>
  
  if (screen.width <= 896) {
  
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1574795974460-0'); });
	
  }
  </script>
</div>
</div>
</div>
<div align="center">
 <div id="smartphone-landscape-ad">

<!-- /1035663/Smart-phone-landscape  -->
<div id='div-gpt-ad-1453228378277-0' style='height:105px; width:475px;'>
<script type='text/javascript'>
if (screen.width <= 896) {

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453228378277-0'); });
setCollapseEmptyDiv(true);

}
</script>
</div> 
</div>
</div>
<br/>
<!--<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">  
<meta name="viewport" content="width=device-width, initial-scale=1"> -->

 <title>  Report Analyzes Institutions&#8217; Racial Justice Statements and Action Plans - Higher Education</title>
 <link rel="stylesheet" type="text/css" media="all" href="https://diverseeducation.com/wp-content/themes/responsive/custom.css" />
		
    
    <script src="/wp-content/themes/responsive/diverse-html/assets/js/global.js"></script>
<!--
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js">  </script> 
-->

<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js"></script> 

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.3/jquery.min.js
">

</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.3/js.cookie.min.js"></script>

 <script>
 
/* Use sessionStorage to show modal once per session */

(function( $ ) {
	  $(function() {
	if (localStorage.getItem('#myModal') !== 'true') {
		

   setTimeout(function () {
        $('#myModal').modal('show');
   }, 20000);
   
   localStorage.setItem('#myModal', 'true');
	}
    });

})


(jQuery);
</script>

   

<script>

$(window).load(function() {
		// Animate loader off screen
		$(".se-pre-con").fadeOut("slow");;
	}); 
	
</script>

<script type="text/javascript" async src="/diverse-html/assets/js/jscrollpane.min.js"></script>  
<script type="text/javascript" async src="/diverse-html/assets/js/isotope.pkgd.js"></script> 
<link href="/wp-content/themes/responsive/diverse-html/assets/css/jscrollpane.css" rel="stylesheet"> 
 
<link href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700,300italic' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,600,700,300,800' rel='stylesheet' type='text/css'>



<!-- FULL WIDTH MENU -->
<link href="/wp-content/themes/responsive/diverse-html/assets/css/yamm.css" rel="stylesheet">   
  

<!-- FONT AWESOME -->
   <link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet"> 
    <!-- SCROLL -->
    <!-- BOOTSTRAP -->
    <link href="/diverse-html/bootstrap/css/bootstrap.min.css" rel="stylesheet">
    <script src="/diverse-html/bootstrap/js/bootstrap.min.js"></script>
    <script  src="/diverse-html/bootstrap/js/bootstrap-hover-dropdown.js"></script>
  
    

    
<link href="/diverse-html/assets/css/style.css" rel="stylesheet">

<!--
<script src="http://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.js"></script> -->

<!--
<script src="/wp-content/themes/responsive/js/google-ads.js"></script>

-->
 <!--
<script src="https://diverseeducation.com/wp-content/themes/responsive/js/stickySidebar.js"></script>
-->

<style>	

@media all and (orientation:portrait) {

.middle img {
    max-width: 300px;
    margin-left: 5px;
    margin-bottom: 5px!important;
}

}

.no-js #loader { display: none;  }
.js #loader { display: block; position: absolute; left: 100px; top: 0; }
.se-pre-con {
	position: fixed;
	left: 0px;
	top: 0px;
	width: 100%;
	height: 100%;
	z-index: 9999!important;
	background: url(http://diversepodium.com/images/loader.gif) center no-repeat #fff;
}


#top100 button  {float:right; margin-right: 20px; margin-top:0px; } 
</style>



<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/600x300_300x250_SIDEBAR_ADS', [[300, 600], [300, 250]], 'div-gpt-ad-1600793597151-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>



<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>

  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/bottom-floating-ad', [728, 90], 'div-gpt-ad-1551199291798-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });

</script>




<script type="text/javascript">
var _elqQ = _elqQ || [];
_elqQ.push(['elqSetSiteId', '130353703']);
_elqQ.push(['elqTrackPageView']);
(function () {
function async_load() {
var s = document.createElement('script'); s.type = 'text/javascript';
s.async = true; s.src = '//img.en25.com/i/elqCfg.min.js';
var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore (s, x);
}
if (window.addEventListener) window.addEventListener('DOMContentLoaded',
async_load, false);
else if (window.attachEvent) window.attachEvent('onload', async_load);
})();</script>

</head>
<body>
<!--
<div id="top100">
<button>x</button>

<a href="http://diverseeducation.com/2018-diverse-champions/" target="_blank"><img src="http://www.diverseeducation.com/images/champions-logo.png" width="400px" /></a>
</div>

-->
<div class="container">
<div id="social-media">
<!--
<div class="button-open"><button>&nbsp;>>&nbsp;&nbsp;&nbsp </button></div>   --> 
<div id="close">
<a href="#">&nbsp;&nbsp;<i class="fa fa-caret-left fa-lg"></i></a>
</div>
<div id="open">
<a href="#">&nbsp;&nbsp;<i class="fa fa-caret-right fa-lg"></i> </a>
</div>
<div id="icons">
<div class="facebook-aicon"><a href="https://www.facebook.com/DiverseIssuesInHigherEducation"><img src="https://diverseeducation.com/images/fb-icon.png" /></a>
</div>
 <div class="twitter-aicon"> <a href="https://twitter.com/diverseissues"><img src="https://diverseeducation.com/images/twitter-icon.png" /></a></div>
 
  <div class="linkedin-aicon"> <a href="https://www.linkedin.com/company/diverse-issues-in-higher-education/" />
  <img src="https://diverseeducation.com/images/linkedin-icon.png" /></a></div>
   
  <div class="instagram-aicon"> <a href="https://www.instagram.com/diverseissuesinhighereducation/">
   <img src="https://diverseeducation.com/images/instagram-icon.png" /></a></div>
   <div class="rss-aicon"> <a href="https://diverseeducation.com/feed/"><img src="https://diverseeducation.com/images/rss-icon.png" /></a>
   </div>
   </div>
</div>

<div id="top100-logo">

<div id="close-top100">
<a href="#">&nbsp;&nbsp;<i class="fa fa-caret-right fa-lg"></i></a>
</div>
<div id="open-top100">
<a href="#">&nbsp;&nbsp;<i class="fa fa-caret-left fa-lg"></i> </a>
</div>

<div class="divcontainer">
 <a href="https://diverseeducation.com/top100/pages/index.php?q=7"><img src="https://diverseeducation.com/images/top100-float.png" title="Top 100 Degree Producers rankings of the
institutions that graduate the most minority 
students with degrees." /></a>
 
 </div>
 
 </div>

<div class="se-pre-con"></div>

  <header class="row">
   <div class="top desktop">
   <nav class="dropdown">
   

<script src="https://diverseeducation.com/wp-content/themes/responsive/js/stickySidebar.js"></script>


<style>  
  .floating-leaderboard-ad  {
	z-index: 2000!important;
	position: fixed;
	height: auto;
	left:90px;
	width: 728px;
	bottom: -150px;
    background-repeat: no-repeat; 
 }
  .floating-leaderboard-ad button  { font-size: 11px; height: auto; position: absolute!important;}
  
 #marching-band-tab {display:none!important; }
 
 </style>
<script src="//code.jquery.com/ui/1.11.1/jquery-ui.js"></script>
<!--
<script>
$(function(){$("#social-media").stop(!0,!0).animate({top:$(window).scrollTop()},8e3,"easeOutBounce"),$(window).scroll(function(){$("#social-media").stop(!0,!0).animate({top:$(window).scrollTop()},8e3,"easeOutBounce")})});

</script>  --><!--
<script>
$(window).load(function(){$("#top100").animate({bottom:"-80px"},"slow"),$("#top100")
.animate({bottom:"0px"},1750)}),$(window).scroll(function(){$("#top100").css({opacity:1-$(this).scrollTop()/2800}),$(window).bind("scroll",function(){$(window).scrollTop()>2e3?$("#top100").hide():$("#top100").show()})});
 $("#top100 button")
	 
	 .click(function(){$("#top100").animate({bottom:"0px"},"fast")

$("#top100").animate({bottom:"-140px"},700)

});

</script>-->


<script>
 /*
 $(function() {
	 
	 
  $('#marching-band-tab').stop(true, true)
	
    .animate ({
     top: $(window).scrollTop()   
    } ,'slow', 'easeOutBounce');
	 
	 

  $(window).scroll(function() {
  
  
    $('#marching-band-tab').stop(true, true)
	
    .animate ({
     top: $(window).scrollTop()   
    } ,'3000', 'easeOutBounce');

  });
  
});
*/
</script>
<script>

if (document.documentElement.clientWidth >= 768)    {

$(window).load(function(){$(".facebook-aicon").animate({left:"-25px"},"fast")

$(".facebook-aicon").animate({left:"-18px"},100)
 $(".facebook-aicon").hover(
    function() {
        $(".facebook-aicon").animate({left:"0px"},100);
    }, function() {
        $(".facebook-aicon").animate({left:"-18px"},100);
    });
});
$(window).load(function(){$(".twitter-aicon").animate({left:"-25px"},"fast")

$(".twitter-aicon").animate({left:"-18px"},100)
 $(".twitter-aicon").hover(
    function() {
        $(".twitter-aicon").animate({left:"-2px"},100);
    }, function() {
        $(".twitter-aicon").animate({left:"-18px"},100);
    });
});

$(window).load(function(){$(".linkedin-aicon").animate({left:"-25px"},"fast")

$(".linkedin-aicon").animate({left:"-18px"},100)
 $(".linkedin-aicon").hover(
    function() {
        $(".linkedin-aicon").animate({left:"-2px"},100);
    }, function() {
        $(".linkedin-aicon").animate({left:"-18px"},100);
    });
});
$(window).load(function(){$(".instagram-aicon").animate({left:"-25px"},"fast")

$(".instagram-aicon").animate({left:"-18px"},100)
$(".instagram-aicon").hover(
    function() {
        $(".instagram-aicon").animate({left:"-2px"},100);
    }, function() {
        $(".instagram-aicon").animate({left:"-18px"},100);
    });
});
$(window).load(function(){$(".rss-aicon").animate({left:"-25px"},"fast")
$(".rss-aicon").animate({left:"-18px"},100)

$(".rss-aicon").hover(
    function() {
        $(".rss-aicon").animate({left:"-2px"},100);
    }, function() {
        $(".rss-aicon").animate({left:"-18px"},100);
    });
});
$(document).ready(function(){
  $("#social-media #close").click(function(){
    $("#social-media #icons").toggle();
	$("#social-media #open").show();
	$("#social-media #close").toggle();
 
  });
});


$(document).ready(function(){
  $("#social-media #open").click(function(){
    $("#social-media #icons").toggle();
	$("#social-media #open").show();
	$("#social-media #close").toggle();
 
  });
});


$(window).load(function(){$("#top100-logo").animate({right:"-60px"},"fast")

$("#top100-logo").animate({right:"0px"},700)

$(document).ready(function(){
  $("#top100-logo #close-top100").click(function(){
    $("#top100-logo .divcontainer").toggle();
	$("#top100-logo #open-top100").toggle();
	$("#top100-logo #close-top100").toggle();

  });
  $(document).ready(function(){
  $("#top100-logo #open-top100").click(function(){
    $("#top100-logo .divcontainer").toggle();
	$("#top100-logo #open-top100").toggle();
	$("#top100-logo #close-top100").toggle();

  });


});
});

});

}

</script>
<link href="/wp-content/themes/responsive/style-2.css" rel="stylesheet">
	  <ul class="nav nav-pills">
       <li>
      <a data-toggle="menu" data-hover="dropdown" href="https://www.diverseeducation.com/about-us/" title="About Us">About Us<i class="fa fa-chevron-down"></i></a>
                <ul class="dropdown-menu top-menu" role="menu">
                  <li>
                    <a href="https://www.diverseeducation.com/about-us/contact-us/">Contact Us</a>
                  </li>
                  <li>
                    <a href="https://www.diverseeducation.com/about-us/organization/">Organization</a>
                  </li>
                  
                    <li>
                    <a href="https://diverseeducation.com/advertise/editorial-calendar/">Editorial Calendar</a>
                  </li>
                  <li>
                  <a href="https://www.diverseeducation.com/about-us/corporate-statement/">Corporate Statement</a>
                  </li>
                  <li>
                    <a href="https://www.diverseeducation.com/about-us/order-reprints/">Order Reprints</a>
                  </li>
                  <li>
                    <a href="https://diverseeducation.com/about-us/press-releases/">Press Releases</a>
                  </li>
                 
                  <li>
                    <a href="https://www.diverseeducation.com/order-back-issues/">Order Back Issues</a>
                  </li>
                  <li>
                    <a href="https://www.diverseeducation.com/our-mission/">Our Mission</a>
                  </li>
                  <li>
                    <a href="https://www.diverseeducation.com/the-inaugural-issue/">The Inaugural Issue</a>
                  </li>
                  <li>
                    <a href="https://www.diverseeducation.com/digital-diverse-login-instructions/">Digital Diverse Login Instruction</a>
                  </li>
                </ul>                      
              </li> 
              <li> 
                <a data-toggle="dropdown" data-hover="dropdown" href="https://www.diverseeducation.com/advertise/" title="Advertise">Advertise<i class="fa fa-chevron-down"></i></a>
                  <ul class="dropdown-menu top-menu" role="menu">
                    <li class="submenu-title">
                      <a href="#" tabindex="-1">Media Kit<i class="fa fa-chevron-right"></i></a>
                      <ul class="dropdown-menu submenu">
                        <li>
                          <a href="https://www.diverseeducation.com/total-reach/">Total Reach</a>
                        </li>
                        <li>
                          <a href="https://www.diverseeducation.com/print-recruitment-ad-extended-value/">Print Recruitment Ad Extended Value</a>
                        </li>
                        <li>
                          <a href="https://www.diverseeducation.com/demographics/">Demographics</a>
                        </li>
                        <li>
                          <a href="https://www.diverseeducation.com/print-ad-rates/">Print AD</a>
                        </li>
                        <li>
                          <a href="https://www.diverseeducation.com/online-ad-rates/">Online AD</a>
                        </li>
                        <li>
                          <a href="https://www.diverseeducation.com/editorial-calendar-2/">Editorial Calendar</a>
                        </li>
                      </ul> 
                    </li>
                    <li>
                      <a href="https://www.diverseeducation.com/editorial-calendar/">Editorial Calendar</a>
                    </li>
                    <li>
                      <a href="https://www.diverseeducation.com/place-print-ad/">Place Print AD</a>
                    </li>
                    <li>
                      <a href="https://www.diverseeducation.com/place-online-ad/">Place Online AD</a>
                    </li>
                    <li>
                      <a href="https://www.diverseeducation.com/contact-sales/">Contact Sales</a>
                    </li>
                  </ul> 
              </li>
                <li>
                  <a  data-toggle="dropdown" data-hover="dropdown" href="#" title="Subscribe">SUBSCRIBE<i class="fa fa-chevron-down"></i></a>
                  <ul class="dropdown-menu top-menu" role="menu">
                    <li class="submenu-title">
                      <a href="https://responses.diverseeducation.com/DiverseDaily" tabindex="-1">Diverse Daily E-news alert<!--<i class="fa fa-chevron-right"></i>--></a>
   <li><a href="https://responses.diverseeducation.com/DiverseHiring" tabindex="-1">Diverse Hiring E-news alert</a></li>           
            
           <li><a href="https://responses.diverseeducation.com/DiverseMilitary" tabindex="-1">Diverse Military E-news alert</a></li>  
    
       <li><a href="https://responses.diverseeducation.com/DiverseHealth" tabindex="-1">Diverse Health E-news alert</a></li>  
                
       <li><a href="https://responses.diverseeducation.com/CCNewsNow" tabindex="-1">Community College E-news alert</a></li>       
              <!--       
		<ul class="dropdown-menu submenu">                      
         <form method="post" name="DiverseNewsletter" action="https://s130353703.t.eloqua.com/e/f2" id="form42" >

<input value="DiverseNewsletter" type="hidden" name="elqFormName"  />

<input value="130353703" type="hidden" name="elqSiteId"  /><input name="elqCampaignId" type="hidden"  />
             
                              <div class="input-border">
                          <input id="field0" name="emailAddress" type="text" value="" placeholder="Email">
                          </div>
                          
                          <div class="input-border">
                            <input id="field1" name="firstName" type="text" value="" placeholder="First Name" >
                          </div>
                          <div class="input-border">
                            <input id="field2" name="lastName"  type="text" value="" placeholder="Last Name" />
                          </div>
                          
                          <div class="input-border">
                       
                        <input id="field3" name="company" type="text" value="" placeholder="Institution/Company">
                          </div>
                      
                         <div class="input-border">
                         <input id="field4" name="adminTitle1" type="text" value="" placeholder="Admin Title" />
                          </div>
                      
<input id="field6" type="hidden" name="hiddenField" value="E-news Alert"  />

<input id="field5" type="hidden" name="hiddenField2" value=""  />

                          <div class="input-border">
                   
                            <input type="submit" value="Subscribe to our E-news alert"> <script src="https://img03.en25.com/i/livevalidation_standalone.compressed.js" type="text/javascript" ></script>
                          </div>
                        </form>    
                     </ul>-->
                 <li class="submenu-title">
                      <a href="https://www.pubservice.com/Subnew1.aspx?PC=DI" tabindex="-1">Subscribe to our magazine<!--<i class="fa fa-chevron-right"></i>--></a>
                      <!--<ul class="dropdown-menu submenu">
                        <li>Subscribe to Diverse Issues In Higher Ed. 
                        <p>Please select Country then click Order new subscription.</p>
                          <form id="subscribe">
                            <select>
                              <option>Teste 1</option>
                              <option>Teste 1</option>
                            </select>
                        <li>
                          <input name="code" type="text" placeholder="Enter your promotional code, if any">
                          <input type="submit" value="Order New Subscription">
                          </form>
                        </li>    
                      </ul>
                    </li>-->
                  </ul> 
                </li>
  <style>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</style>           <li class="logo">
                  <a href="https://diverseeducation.com/" rel="" title="Diverse Education">
                    <img src="https://diverseeducation.com/wp-content/themes/responsive/assets/images/Diverse-logo.png" alt="Diverse Education" />
                  </a>
                </li>
       <div id="cover">            
<a href="http://response.diverseeducation.com/digimag">
<br>
<img src="https://diverseeducation.com/wp-content/themes/responsive/timthumb.php?src=https%3A%2F%2Fimages-diverse.s3.amazonaws.com%2Fuploads%2F2021%2F07%2F08091939%2FJuly-8-2021-cover.jpg&amp;q=90&amp;h=450&amp;zc=1" class="alignnone" alt="Leading by Example" />                                       
                  </a>    </div>

             <!--   <li>
                  <ul class="social-media">
                    <li>
                      <a href="https://www.facebook.com/DiverseJobs" title="">
                        <i class="fa fa-facebook-square"></i>
                      </a>
                    </li>
                    <li>
                      <a href="https://twitter.com/diverseissues" title="">
                        <i class="fa fa-twitter-square"></i>
                      </a>
                    </li>
                    <li>
                      <a href="http://www.linkedin.com/company/diverse-issues-in-higher-education" title="">
                        <i class="fa fa-linkedin-square"></i>
                      </a>
                    </li>
                    <li>
                      <a href="https://plus.google.com/110660462648081403415/posts" title="">
                        <i class="fa fa-google-plus-square"></i>
                      </a>
                    </li>
                  </ul>
                </li> -->
                <li>
               <!--   <div class="search">
                  <form action="https://diverseeducation.com" role="search">
    <input type="search" id="s" name="s" placeholder="Search in site...">
        <button class="glyphicon glyphicon-search" type="submit" name="" value="" src="https://diverseeducation.com/wp-content/themes/responsive/images/button_go.gif" alt="Search in site..." /></button>
</form>  
  </div> -->
  
      <div class="search">
                  <form action="https://diverseeducation.com" role="search">
    <input type="search" id="s" name="s" placeholder="Search in site...">
        <button class="glyphicon glyphicon-search" type="submit" name="" value="" src="https://diverseeducation.com/wp-content/themes/responsive/images/button_go.gif" 
        alt="Search in site..." /></button>
</form>  
  </div>
</li>
      </ul>  
          </nav>            
        </div>  

<div class="middle" align="center">
            <a href="https://diverseeducation.com" rel="" title="">
              <img src="https://diverseeducation.com/wp-content/themes/responsive/assets/images/Diverse-logo.png" alt="" style="margin-bottom:5px;" />
            </a>
</div>

  


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>

if (screen.width >= 992) {

  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/970x250_Leaderboard', [970, 250], 'div-gpt-ad-1613509655460-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
  
}
</script>


	<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>

if (screen.width <= 896) {

  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/MOBILE_PORTRIAT_NEW_ZONE', [300, 100], 'div-gpt-ad-1574795974460-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
  
}
</script>

<script>
if (screen.width <= 896) {

googletag.cmd.push(function(){googletag.defineSlot("/1035663/Smart-phone-landscape",[475,90],"div-gpt-ad-1453228378277-0").setCollapseEmptyDiv(!0).addService(googletag.pubads()),googletag.pubads().enableSingleRequest(),googletag.enableServices()})

}

</script>
	
	<div id=mobile-portrait-health><div id=div-gpt-ad-1505401088177-0 style=height:auto;width:300px>
	<script>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1505401088177-0")})</script></div></div>
	
<div class=bottom><nav class=menu-top><div class="navbar yamm main-menu-desktop"><ul><li><a href=https://www.diverseeducation.com rel="" title="Home">
	
	HOME</a>
    <li class="dropdown yamm-fullwidth"><a href=https://www.diverseeducation.com/article/category/higher-education-blogs/ title="Blogs" class=dropdown-toggle data-hover=dropdown>Blogs</a>
	
	 <li class="dropdown yamm-fullwidth">
          <a href="https://www.diverseeducation.com/article/category/news/" title="News" class="dropdown-toggle"  data-hover="dropdown">
                    News
                  </a>
              <li>
                  <a href="https://www.diverseeducation.com/diverse-hiring" title="Diverse Hiring" rel="">Diverse Hiring</a>
                </li>
               
               
               <li class="dropdown yamm-fullwidth">
 <a href="https://www.diverseeducation.com/article/category/community-college-news/" title="Community College" class="dropdown-toggle"  data-hover="dropdown">
                   Community College
                  </a>
 </li>
               
               
              <li class="dropdown yamm-fullwidth">
 <a href="https://www.diverseeducation.com/article/category/disabled/"  title="Disabilities" class="dropdown-toggle"  data-hover="dropdown">
                    Disabilities
                  </a>
           
                </li>
              
                
                <li class="dropdown yamm-fullwidth">
 <a href="https://www.diverseeducation.com/article/category/international-higher-education/" title="International" class="dropdown-toggle"  data-hover="dropdown">
                    International
                  </a>
                
                </li>
                
          <li class="dropdown yamm-fullwidth">
 <a href="https://www.diverseeducation.com/article/category/college-sports/" title="Sports"  class="dropdown-toggle"  data-hover="dropdown">
                    Sports
                  </a>
                 </li>
         <li class="dropdown yamm-fullwidth virtual-events">
                  <a href="#" class="dropdown-toggle" title="Webinars" data-toggle="dropdown" data-hover="dropdown">VIRTUAL EVENTS <!--&nbsp; 
                  <span class="badge badge-danger ">1</span> --><i class="fa fa-chevron-down"></i>
                 </a>     
                 <style>
			/*	 
				.badge {
    position: relative;
    z-index: 999;
    color: #fff;
    background-color: red;
    font-size:9px;  
}*/
				 
				 </style>
                  <ul class="dropdown-menu">
                    <li>
                      <div class="common-box webinars">
                      
                        <div class="wrapper-event">
                 

 <div class="col-sm-3 col-md-3">
 <div class="webinar-event">
    <span class="date"><i>Diverse</i> Talk Live! <br />
Complimentary Webcast<br /></span>
       <h1>Live Panel Discussion<br />
<i>Ensuring Equitable Access and Inclusion During a Pandemic</i></h1>
                         <h1>Recorded on October 22, 2020<br /></h1>
<span class="register" style="background-color:#999;">
             <a href="https://diverseeducation.com/webcasts/webcast-10-22-2020.php" target="_blank">WATCH NOW</a>
          </span> 
            </div>
       </div>
              
 <div class="col-sm-3 col-md-3">
 <div class="webinar-event">
    <span class="date"><i>Diverse</i> Talk Live! <br />
Complimentary Webcast<br /></span>
       <h1>The Fight for Tenure: An Uphill Battle for Minoritized Faculty</h1>
                         <h1>Recorded on July 1, 2020</h1>
 <span class="register" style="background-color:#999;">
             <a href="https://diverseeducation.com/webcasts/webcast-JULY1-2020.html" target="_blank">WATCH NOW</a>
        
                </span>  
            </div>
       </div>
              
<div class="col-sm-3 col-md-3">
 <div class="webinar-event">
    <span class="date"><i>Diverse</i> Talk Live!<br />
Complimentary Webcast<br /></span>
       <h1>Addressing Racism and Structural Inequity in America—<br />
What Role Does Higher Education have to play?</h1>
                         <h1>Recorded on June 19, 2020</h1>
   <span class="register" style="background-color:#999;">
             <a href="https://diverseeducation.com/webcasts/webcast-JUNE19-2020.html" target="_blank">WATCH NOW</a>
        
                </span>  
            </div>
       </div>
       
         
                 </div>
   <div class="col-sm-3 menu-content" style="float: right;">
                          
    <nav role="navigation"> 
         
         <div id="custom-webcasts">  
         <li align="center" style="color:#F93;">
      
          <a href="https://diverseeducation.com/on-demand/" style="font-weight:bold;"><h1 align="center">ON DEMAND&nbsp;<i class="fa fa-chevron-down"></i></h1></a>
          
          <ul class="dropdown">      
         <li><a href="https://diverseeducation.com/on-demand-webcasts/"><i><b>Diverse</b></i> Talk Live! Webcasts</a></li>
         <li><a href="https://diverseeducation.com/webinar-archives">Webinars Archives</a></li>
             <li><a href="https://diverseeducation.com/other-virtual-events/">Other Virtual Events</a></li>
                             
            </ul> 
                   </li> 
                 </div>  
              </nav>   
                    
         <nav role="navigation"> 
         
        <div id="custom-webcasts">  
           <li style="text-decoration:none;">
            <h1 align="center" style="color:#333;">UPCOMING&nbsp;<i class="fa fa-chevron-down"></h1></i>
    <ul class="dropdown">      
    <li><a href="https://diverseeducation.com/upcoming-webcasts"><b><i>Diverse</i> Talk</b> Live! Webcasts</a></li>
    <li><a href="https://diverseeducation.com/upcoming-webinars/">Webinars</a></li>
    <hr />
            </ul>  
            </li>
            </div>  
            </nav>   
    <!-- <h1 class="panel-title" align="center"><a href="https://www.diverseeducation.com/faq">FAQ's</a></h1>  -->
                     </div>
                </div>
                    </li>
                  </ul>
                </li>
              </ul> 
            </div>
            <div class="menu-mobile" data-toggle="collapse">
              <i class="fa fa-bars"></i>Menu
            </div>
            <div class="main-menu-mobile navbar">
              <ul>
                <li>
                  <a href="https://www.diverseeducation.com" title="" rel="">Home</a>
                </li>
                <li>
                  <a href="https://www.diverseeducation.com/about-us/" title="" rel="">About Us</a>
                </li>
                  <li>
                  <a href="https://diverseeducation.com/on-demand-webcasts/" target="_blank" title="" rel="">Webcasts</a>
                </li>
                <li>
                  <a href="https://www.diverseeducation.com/upcoming-webinars/" target="_blank" title="" rel="">Webinars</a>
                </li> 
                 <li>
                  <a href="https://diverseeducation.com/about-us/press-releases/" title="" rel="">Press Releases</a>
                </li>
                <li>
                  <a href="https://www.diverseeducation.com/advertise/" title="" rel="">Advertise</a>
                </li>
                 <li>
                  <a href="https://diverseeducation.com/advertise/editorial-calendar/" title="" rel="">Editorial Calendar</a>
                </li>
                <li>
                  <a href="https://www.pubservice.com/Subnew1.aspx?PC=DI" title="" rel="">Subscribe to our Magazine</a>
                </li>
                <li>
                  <a href="https://diverseeducation.com/news/subform.html" title="" rel="">Get our Newsletter</a>
                </li>
          
     <!--         <li>
                  <a href="https://diverseeducation.com/top100/pages/index.php?q=7" title="" rel="">Top 100 Degree Producers</a>
                </li>
                   <li>
                  <a href="https://diverseeducation.com/ashe/" title="" rel="">Arthur Ashe Jr. Sports Scholars</a>
                </li>
          
                 <li>
                  <a href="https://diverseeducation.com/2019-emerging-scholars/" title="" rel="">Emerging Scholars</a>
                </li>
                
                 <li>
                  <a href="https://diverseeducation.com/2020-most-promising-places-to-work-in-student-affairs/" title="" rel="">Most Promising Places to Work in Student Affairs</a>
                </li>
              
                 <li>
                  <a href="https://diverseeducation.com/2017-most-promising-places-to-work-in-community-colleges" title="" rel="">Most Promising Places to Work in Community Colleges</a>
                </li>
                <li> -->
                <li>
              <a href="https://www.diverseeducation.com/article/category/higher-education-blogs/" title="" rel="">Blogs</a>                  
                </li>
                <li>
                  <a href="https://www.diverseeducation.com/article/category/news/" title="" rel="">News</a>
                </li>
            
                <li>
                  <a href="https://www.diverseeducation.com/article/category/community-college-news/" title="" rel="">Community College</a>
                </li>
                <li>
                  <a href="https://www.diverseeducation.com/article/category/news/disabled/" title="" rel="">Disabilities</a>
                </li>
                <li>
                  <a href="https://www.diverseeducation.com/article/category/news/international-higher-education/" title="" rel="">International</a>
                </li>
                <li>
                  <a href="https://www.diverseeducation.com/article/category/news/lgbt/" title="" rel="">LGBT</a>
                </li>
                <li>
                  <a href="https://www.diverseeducation.com/article/category/college-sports/" title="">Sports</a>
                </li>
          <!--        <li>
                  <a href="https://www.diverseeducation.com/marching-band-calendar/" title="">HBCU MARCHING BANDS</a>
                </li>  -->
             </ul>
</div>
   <br />
     
<div class="dropdown-custom">
             <div class="dropdown" style="font-family:'Open Sans Condensed', sans-serif;font-weight:bold; font-size:16px; margin-left:15px;">
  <a class="nav-item nav-link dropdown-toggle" style="color:#4D4C4C;" href="#" data-toggle="dropdown" id="servicesDropdown" 
      aria-haspopup="true" aria-expanded="false"><i class="fa fa-bars"></i>Promising Places</a>
   
      <div class="dropdown-menu" aria-labelledby="servicesDropdown">    
      <a class="dropdown-item" href="https://diverseeducation.com/2020-most-promising-places-to-work-in-student-affairs/" target="_blank">Student Affairs</a><br />

       <a class="dropdown-item" href="https://diverseeducation.com/2019-most-promising-places-to-work-in-community-colleges/" target="_blank">Community College</a><br />
 
 </div>  </div>
  </nav>
   <div class="lpages" style="margin-left:18px; list-style:none; text-decoration:underline; height:auto;">
        <ul style="list-style:none;">
        <li><a href="https://diverseeducation.com/top100/pages/index.php?q=7" rel="" target="_blank">TOP 100</a></li>
        <li><a href="https://diverseeducation.com/ashe/" rel="" target="_blank">Arthur Ashe Jr. Awards</a></li>
        <li><a href="https://diverseeducation.com/2020-emerging-scholars/#/" rel="" target="_blank">Emerging Scholars</a></li>
        <li><a href="https://diverseeducation.com/champions/" rel="" target="_blank">Diverse Champions</a></li>
   <li> <a href="https://diverseeducation.com/2021-Top-Women-in-Higher-Education/index.html" target="_blank">2021 Top 35 Women in Higher Education</a></li>    
</ul>
 </div>
<br/>
<nav class="menu-middle">            
            <div class="yamm navbar">
              <ul>
                <li class="dropdown yamm-fullwidth">
<a href="https://www.diverseeducation.com/article/category/african-american-higher-education/" title="African Americans" class="dropdown-toggle" data-hover="dropdown">
                    African Americans
                  </a>
               </li>
              <li class="dropdown yamm-fullwidth">  
                  <a href="https://www.diverseeducation.com/article/category/native-american-higher-education/" title="Native American" class="dropdown-toggle" data-hover="dropdown" >Native American Issues</a>                  
                <li>
               <li class="dropdown yamm-fullwidth">
       <a href="https://www.diverseeducation.com/article/category/asian-american-higher-education/" title="Asian/Pacific Islanders" class="dropdown-toggle"  data-hover="dropdown">
                    Asian/Pacific Islanders
                  </a>
                 </li>
                 
                                      
                <li class="dropdown yamm-fullwidth">
       <a style="color:#b62a1b;"  href="https://diverseeducation.com/article/category/covid-19-news/" title="COVID-19 NEWS" class="dropdown-toggle"  data-hover="dropdown">
                <b>COVID-19</b>
                  </a>
                 
                </li>
                 
                <li class="dropdown yamm-fullwidth">
       <a href="https://diverseeducation.com/article/category/hispanic-higher-education/" title="Latinos" class="dropdown-toggle"  data-hover="dropdown">
                   Latinos
                  </a>
              
                </li>
                <li class="dropdown yamm-fullwidth">
       <a href="https://www.diverseeducation.com/article/category/lgbt/" title="LGBT" class="dropdown-toggle"  data-hover="dropdown">
                   LGBT
                  </a>
              </li>
              <li class="dropdown yamm-fullwidth">
       <a href="http://diversemilitary.net/" class="dropdown-toggle" title="Military"  data-hover="dropdown">
                MILITARY
                  </a>
               </li>
     <li class="dropdown yamm-fullwidth">
    <li>
         <a data-toggle="menu" data-hover="dropdown" href="https://diverseeducation.com/article/category/Women/" title="Women">WOMEN <i class="fa fa-chevron-down"></i></a>
                <ul class="dropdown-menu top-menu"  style="margin-left:-200px; text-align:left; margin-top:-6px;">
                 <a href="https://diverseeducation.com/2021-Top-Women-in-Higher-Education/index.html" target="_blank">2021 Top Women in Higher Ed</a>
    
                 </ul>
                  </li> 
            
          <!--        <ul class="dropdown-menu">
                    <li>
                      <div class="col-sm-3 menu-content">
                         
               
                  <img src="https://diverseeducation.com/wp-content/themes/responsive/timthumb.php?src=https%3A%2F%2Fimages-diverse.s3.amazonaws.com%2Fuploads%2F2021%2F07%2F29094903%2Fyale-school-of-medicine-e1627570160519.jpg&amp;q=90&amp;w=260&amp;h=140&amp;zc=1" class="alignleft" alt="" />                       <h1 class="panel-title">Yale University Organizations Create Grant and Program Opportunities to Support Women Health Research</h1>
                     <i>by <a href="https://diverseeducation.com/article/author/swood/" title="Posts by Sarah Wood" rel="author">Sarah Wood</a></i>                  <p><p>To bridge the research gap, Yale University affiliated organizations—Women’s Health Research at Yale (WHRY) and the Office of Cooperative Research (OCR)—recently implemented programs and grant opportunities to support women faculty and research on women’s health. Since its establishment in 1998, WHRY has provided pilot funds to researchers looking to study sex and gender differences in [&hellip;]</p>
</p>
                   <a class="read-more" href="https://diverseeducation.com/article/221512/">Read More</a>
                     </div>
                     <div class="col-sm-3 menu-content">
                       
                      <img src="https://diverseeducation.com/wp-content/themes/responsive/timthumb.php?src=https%3A%2F%2Fimages-diverse.s3.amazonaws.com%2Fuploads%2F2021%2F07%2F19111300%2F63_cambridge2a-e1626711258356.jpg&amp;q=90&amp;w=260&amp;h=140&amp;zc=1" class="alignleft" alt="" />                        <h1 class="panel-title">Roueche Center Forum: Toward Gender Equality in Technology Careers</h1>
                     <span class="author"><i>by Dr. Monica D. Wiggins and Dr. George R. Boggs</i></span>                  <p><p>COVID-19 has demonstrated that technology is a bridge to sustaining a degree of normalcy in our lives. Institutions were able to switch almost overnight to online instruction and services only because of advances in technology, showing how critical having prepared professionals to address world problems is. According to the 2021 study &#8220;Women Chief Technology Officers in Community Colleges&#8221; by Monica D. Wiggins, the prevalence of technology today requires skilled technology workers — more than ever before — to secure, design, maintain and upgrade an ever-increasing number of advanced technological devices and programs. </p>
</p>
               <a class="read-more" href="https://diverseeducation.com/article/219494/">Read More</a>
              </div>
               <div class="col-sm-3 menu-content">
                
                                  <img src="https://diverseeducation.com/wp-content/themes/responsive/timthumb.php?src=https%3A%2F%2Fimages-diverse.s3.amazonaws.com%2Fuploads%2F2021%2F07%2F08150123%2Fcaricature-5280767_1920-1-e1625774533180.jpg&amp;q=90&amp;w=260&amp;h=140&amp;zc=1" class="alignleft" alt="" />  
                     <h1 class=panel-title><a href="https://diverseeducation.com/article/219486/">This Professor Introduces Women to STEM By Bridging Engineering and Health Care</a></h1><i>by <a href="https://diverseeducation.com/article/author/swood/" title="Posts by Sarah Wood" rel="author">Sarah Wood</a></i><p><p>Currently, women represent 15–18% of the STEM workforce but 85% of the health care field. As the director of Florida Poly’s Health Systems Engineering program, Dr. Grisselle Centeno hopes to encourage more women to opt for STEM careers by developing a bridge between health care and engineering. </p>
</p><a href="https://diverseeducation.com/article/219486/"class=read-more>Read more</a></div><div class="col-sm-3 menu-content"><h2>More Headlines</h2><h1 class=panel-title><a href="https://diverseeducation.com/article/219458/">Students, Nonprofits Work to End Period Poverty on Campuses Nationwide</a></h1><h1 class=panel-title><a href="https://diverseeducation.com/article/218706/">Report: Massachusetts Shows Significant Increase In Number Of Women Of Color Leading Colleges And Universities</a></h1><h1 class=panel-title><a href="https://diverseeducation.com/article/218053/">Dr. Susan West Engelkemeyer Wraps Up a Storied Career as President of Nichols College</a></h1><h1 class=panel-title><a href="https://diverseeducation.com/article/218054/">Undergraduate Enrollment is Down, But Trends are Encouraging for Women in STEM</a></h1></div></div></ul></ul>
                       -->
                    </div></nav>
                        
        <nav class=menu-bottom><div class=more-sites><i class="fa fa-bars"></i>More Diverse Websites</div><div class=navbar><ul><!--<li><a href=https://diversebooks.net/ title="Diverse Books" rel=""target=_blank>DiverseBooks.net</a>--><li><a href=https://diversejobs.net title="Diverse Jobs" rel=""target=_blank>DiverseJobs.net</a><li><a href=http://www.divhealth.net title="Diverse Health" rel=""target=_blank>Diverse Health</a><li><a href=http://keepitreal.diverseeducation.com/ title="Keep it Real" rel=""target=_blank>Keep It Real <i>Diverse</i></a>
    <li><a href=http://www.ccnewsnow.com title="CC News Now" rel=""target=_blank>CCNewsNow</a><li><a href=https://jobs.ccjobsnow.com/ rel=""target=_blank>CCJobsNow.com</a></li>
    <li><a href=http://doit-now.com/ rel=""target=_blank>DOIT</a></li>
       <li><a href=https://diverseeducation.com/diverse-podcasts rel=""target=_blank>PODCASTS</a></li>
    </ul>
    
    </div></nav>
       <div align="center">
      <div class="leaderboard-ad">
      
<!-- /1035663/970x250_Leaderboard -->
<div id='div-gpt-ad-1613509655460-0' style='width: 970px; height: auto;'>
  <script>
  if (screen.width >= 992) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1613509655460-0'); });
	
  }
  </script>
</div>
</div>
    </div>
    
         <div class="dropdown-custom">
      <div class="dropdown" style="margin-left:19px;font-family:'Open Sans Condensed', sans-serif;font-weight:bold; font-size:16px;">
  
  <a class="nav-item nav-link dropdown-toggle" href="#" data-toggle="dropdown" id="servicesDropdown" aria-haspopup="true" aria-expanded="false"><span class="fa fa-list fa-envelope"></span>&nbsp;&nbsp;&nbsp;Subscribe</a>
 <div class="dropdown-menu" aria-labelledby="servicesDropdown">    
      <a class="dropdown-item" href="https://responses.diverseeducation.com/DiverseDaily" target="_blank">Diverse Daily E-News Alert</a><br />

       <a class="dropdown-item" href="https://responses.diverseeducation.com/DiverseHiring" target="_blank">Diverse Hiring E-News Alert</a><br />
  <a class="dropdown-item" href="https://responses.diverseeducation.com/DiverseMilitary" target="_blank">Diverse Military E-News Alert</a><br />
 <a class="dropdown-item" href="https://responses.diverseeducation.com/DiverseHealth" target="_blank">Diverse Health E-News Alert</a><br />
 <a class="dropdown-item" href="https://responses.diverseeducation.com/CCNewsNow" target="_blank">Community College E-News Alert</a><br />
 <a class="dropdown-item" href="https://diverse.dragonforms.com/loading.do?omedasite=di_new" target="_blank">Subscribe to Our Magazine</a>
      </div>  </div>
      </nav>
    </div>
         <br />
        </div>
        <div class=section-mobile>
        <nav class=dropdown><ul class="nav nav-pills"><li><ul class=social-media><li><a href=https://www.facebook.com/DiverseJobs title="CC Jobs"><i class="fa fa-facebook-square"></i></a><li><a href=https://twitter.com/diverseissues><i class="fa fa-twitter-square"></i></a><li><a href=https://www.instagram.com/diverseissuesinhighereducation/><i class="fa fa-instagram"></i></a><li><a href=http://plus.google.com/110660462648081403415><i class="fa fa-google-plus-square"></i></a><li><a href=https://diverseeducation.com/feed/ ><i class="fa fa-rss-square"></i></a></ul><li>
      <div class=search>
       <form action="https://diverseeducation.com" role="search">
    <input type="search" id="s" name="s" placeholder="Search in site...">
        <button class="glyphicon glyphicon-search" type="submit" name="" value="" src="https://diverseeducation.com/wp-content/themes/responsive/images/button_go.gif" alt="Search in site..." /></button>
</form> 
       
       </div>
       
      <style>  
	  
	.section-mobile .social-media {
    width: 156px;
    margin: 5px auto;
    text-align: center;
}
@media (min-device-width:768px) and (max-device-width: 1024px)  and (orientation:landscape)  {
	.lpages {display:none!important; }
	}
@media (min-device-width: 813px) {
		.lpages {display:none; }
		
	}
.dropdown .fa-bars {
    bacKground: #4D4C4C;
    color: 
    #FFFFFF;
}
@media (min-device-width:768px) and (max-device-width: 1024px)  {
		
	.virtual-events {display:none!important; }	
		
	}
@media only screen and (min-width: 992px) {
	
	/* CUSTOM VIRTUAL EVENTS MENU */

	#custom-webcasts .dropdown { background-color:none!important; }
	 a {
  text-decoration: none;
}

#custom-webcasts nav {
	font-family: monospace;
}

#custom-webcasts  ul {
  background: none!important;
	list-style: none;
	margin: 0;
	padding-left: 0;
}

#custom-webcasts li {
	color: #000;
  background: none!important;
	display: block;
	/*float: left;*/
	/*padding: 1rem;*/
	position: relative;
	text-decoration: none;
  transition-duration: 1s;
}
  
#custom-webcasts li a {
  color: #F93;
  background: none!important;
border:none!important;
 
}
#custom-webcasts li a:hover {
  color: #333;
  background: none!important;
border:none!important;
 
}
#custom-webcasts ul li:hover {
	background: none!important;
	cursor: pointer;
	border:0px;

	
}
 ul li ul {

	visibility: hidden;
  opacity: 0;
  min-width: 5rem;
	position: absolute;
  transition: all 1s ease;
  margin-top: 1rem;
	left: 0;
  display: none;
}
ul li:hover > ul,
ul li ul:hover {
  visibility: visible;
  opacity: 1;
  display:block;
  width:auto;
}

 ul li ul li {
	clear: both;
  width: 100%;
}
/* END CUSTOM WEBCAST MENU */
	.bottom nav {
    margin-bottom: 0px!important;
}
.dropdown-custom {display:none!important;  overflow:hidden!important; }
}
	
	@media only screen and (orientation:portrait)
	{.ad-pc{display:none}}
	
</style>
   </header>
		
<div class="clear"></div>
<span class="style2"></span>
<div class="clear"></div>	
</div>
	
<div class="clear"></div>
<script src="https://img03.en25.com/i/livevalidation_standalone.compressed.js" type="text/javascript" ></script><style type="text/css" media="screen" >.LV_validation_message{ font-weight:bold; margin: 0 0 0 5px; }
.LV_valid{ color:#00CC00; display:none; }
.LV_invalid{ color:#CC0000; font-size:10px; margin-left: 15px;  }
.LV_valid_field, input.LV_valid_field:hover, input.LV_valid_field:active, textarea.LV_valid_field:hover, textarea.LV_valid_field:active { border: 1px solid #00CC00; }
.LV_invalid_field, input.LV_invalid_field:hover, input.LV_invalid_field:active, textarea.LV_invalid_field:hover, textarea.LV_invalid_field:active { border: 1px solid #CC0000; }</style>


<script>GA_googleFillSlot("diverse_top_leaderboard")</script>

<title>Higher Education News and Jobs</title>
<div id=fb-root></div>
<script>!function(e,n,t){var o,c=e.getElementsByTagName(n)[0];e.getElementById(t)||(o=e.createElement(n),o.id=t,o.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=826511340780551",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk")</script>
<style>

.featured-jobs-container {background-color:#FFFFFF; width:auto; 
padding: 5px 5px 5px 5px; position:relative!important;
height: auto; z-index:1!important; }



@media  (max-device-width: 767px)  {
	
	/*  SHOWS BULLETS IN POSTS  */
.pf-content ul {
    list-style-type: disc!important;
    margin-left: 25px!important;
	font-family:'Open Sans', sans-serif!important; font-size:15px!important;
}	
}

@media only screen and (min-width: 992px) {

.alignleft,#content img.alignleft {display: inline;float: left;margin-right: 10px!important;margin-top: 5px;}
	.alignright,#content img.alignright {display: inline;float: right;margin-left: 10px!important;margin-top: 6px;}
		
	/*  SHOWS BULLETS IN POSTS  */
	
.pf-content ul {
    list-style-type: disc!important;
    margin-left: 25px!important;
		font-family:'Open Sans', sans-serif!important; font-size:15px!important;
}

	
	
.logo {margin: 0 auto; padding-left: 45px; }}
	/*
.row {
    margin-left: -15px;
    margin-right: -15px;
	position:relative;
	z-index:1!important;
}
*/
</style>
<div class=container>

<div align=center>
<div id=smartphone-landscape-ad>
<div id=div-gpt-ad-1453228378277-0 style=height:auto;width:475px>
<script>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1453228378277-0")}),setCollapseEmptyDiv(!0)</script>
</div>
</div>
</div>

<div class="content-top row single">
<div class=breadcrumb> 
<span class=postcat> 
Category : <a href="https://diverseeducation.com/article/category/current-news/" rel="category tag">Current News</a>,<a href="https://diverseeducation.com/article/category/news/" rel="category tag">News</a>  |  </span> 

</div> 
  
<div class="col-md-8 col-sm-7 post-img text-content">

<div id="myModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content"> 
            <div class="modal-header">           <button type="button" class="close" data-dismiss="modal">&times;</button>
                <h3 class="modal-title" style="text-align:center; color:#06C;"><strong>Keep abreast of diversity and inclusion 
                <br/>news and insights</strong></h3>
     
            </div>
            <div class="modal-body">
				<h4 style="text-align:center;">Subscribe to our Daily and Weekly Recap e-Newsletters </h4>
             <!--   <form>
                    <div class="form-group">
                        <input type="text" class="form-control" placeholder="Name">
                    </div>
                    <div class="form-group">
                        <input type="email" class="form-control" placeholder="Email Address">
                    </div> -->
                 <div align="center">   <a href="http://response.diverseeducation.com/Daily2020" target="_blank" class="btn btn-danger btn-lg active" role="button">Subscribe</a> </div>
               <!-- </form> -->
            </div>
        </div>
    </div>
</div>

<div id="post-222177" class="entry post-222177 post type-post status-publish format-standard has-post-thumbnail hentry category-current-news category-news tag-ahmaud-arbery tag-alexa-wesley tag-breonna-taylor tag-dr-jill-dunlap tag-george-floyd tag-msis tag-nadohe tag-naspa tag-pwis"><h1>Report Analyzes Institutions&#8217; Racial Justice Statements and Action Plans</h1>
<span class=postdate>August 5, 2021 | </span>
<span class=postauthor>: </span>
</div>

<!--
<div class=metasingle style=margin-top:90px;margin-left:0;width:100%;height:auto;padding:1px;>
<table align=left border=0 vspace=0 width=auto>
<tr>
<td>
<div class=fb-share-button data-href="https://diverseeducation.com/article/222177/"data-layout=button_count></div>

</td>
<td><iframe allowtransparency=true frameborder=0 scrolling=no src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fdiverseeducation.com%2Farticle%2F222177%2F1.php&send=false&layout=button_count&width=100&show_faces=true&action=like&colorscheme=light&font&height=21"style=border:none;overflow:hidden;width:100px;height:21px></iframe>
<div data-href=https://developers.facebook.com/docs/plugins/ data-layout=button></div>
</td>
<td>
<a class=twitter-share-button href="https://twitter.com/share?url=&text=Report Analyzes Institutions&#8217; Racial Justice Statements and Action Plans:"data-lang=en data-related=Diverse_Jobs data-size=medium data-via="DiverseIssues ">Tweet</a>
<script>!function(t,e,r){var n,s=t.getElementsByTagName(e)[0];t.getElementById(r)||(n=t.createElement(e),n.id=r,n.src="https://platform.twitter.com/widgets.js",s.parentNode.insertBefore(n,s))}(document,"script","twitter-wjs")</script>
</td>
<td>
<script src=http://platform.linkedin.com/in.js></script><script data-counter=right type=in/share></script>
</td>
<td><g:plusone href="http://diverseeducation.com/article/222177/"></g:plusone>
<script src=https://apis.google.com/js/plusone.js></script><a class=addthis_button_email href=http://www.addthis.com/bookmark.php>
<img alt=Email border=0 height=16 src=http://s7.addthis.com/button1-email.gif width=54></a>
</td>
<td><br>
</td>
<td>

<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img src="https://cdn.printfriendly.com/icons/printfriendly-icon-md.png" alt="Print Friendly, PDF & Email" style="display:inline; vertical-align:text-bottom; margin: 0 6px 0 0; padding:0; border:none; -webkit-box-shadow:none; -moz-box-shadow:none; box-shadow:none;" />Print</a></div></td>

</tr>
</table><br>
<br></div> 


-->

<!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox"></div> 
       
by <a href="https://diverseeducation.com/article/author/swood/" title="Posts by Sarah Wood" rel="author">Sarah Wood</a>
 
           
<br><br><div class="pf-content"><div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img src="https://cdn.printfriendly.com/icons/printfriendly-icon-md.png" alt="Print Friendly, PDF & Email" style="display:inline; vertical-align:text-bottom; margin: 0 6px 0 0; padding:0; border:none; -webkit-box-shadow:none; -moz-box-shadow:none; box-shadow:none;" />Print</a></div><p>After the killing of George Floyd, Ahmaud Arbery, Breonna Taylor and other Black Americans at the hands of police officers last year, many colleges and universities were quick to release statements expressing their solidarity and intent to create anti-racist campuses.</p>
<p>Over a year later, have institutions moved from making promises to taking action?</p>
<div id="attachment_222180" style="width: 310px" class="wp-caption alignright"><a href="https://images-diverse.s3.amazonaws.com/uploads/2021/08/05161537/Wesley-003-e1628198149400.png"><img aria-describedby="caption-attachment-222180" loading="lazy" class="wp-image-222180 size-medium" src="https://images-diverse.s3.amazonaws.com/uploads/2021/08/05161537/Wesley-003-300x300.png" alt="" width="300" height="300" /></a><p id="caption-attachment-222180" class="wp-caption-text">Alexa Wesley</p></div>
<p>NASPA-Student Affairs Administrators in Higher Education and the National Association of Diversity Officers in Higher Education (NADOHE) sought to find out in two-part <a href="http://apps.naspa.org/pubs/Moving_From_Words_to_Action_FINAL.pdf">report</a>.</p>
<p>“Moving from Words to Action: The Influence of Racial Justice Statements on Campus Equity Efforts” evaluated racial justice statements and follow-up actions by institutions from May 25, 2020 to February 1, 2021.</p>
<p>“We wanted to try to better understand what goes into statement making,” said Alexa Wesley, director of research and strategy at NASPA. “And just recognizing that statements from senior leadership do have that meaningful impact on how issues are understood and how a campus might approach addressing that issue.”</p>
<p>Of the 300 sampled institutions, 230 issued statements. Those statements were predominately released within the first 10 days after the murder of George Floyd.</p>
<p>Minority-Serving institutions (MSIs) and Predominately White institutions (PWIs) issued statements at similar rates — 78% and 77%, respectively. The statements’ content differed, however. PWIs included more wording around “equality, respect and fair treatment for all” while MSIs specifically mentioned the impact on Black communities, according to the report.</p>
<p>Around 23% of institutions mentioned previous or existing institutional diversity efforts in their statements.</p>
<p>“One of the things that we thought made a less strong statement was ‘look at all the great work we have already done,’” said Dr. Jill Dunlap, director for research, policy and civic engagement at NASPA. “That may be true but I think in moments like these, stakeholders are looking for accountability.”</p>
<p>Half of public two-year community colleges, 87% of four-year public and 92% of four-year private institutions issued statements, the report noted.</p>
<p>For 11% of the institutions that laid out action steps in initial statements, ideas revolved around the development of diversity, equity and inclusion offices, antiracism training for administrators and senior leaders and recruitment process reviews. Additionally, some institutions used financial resources to create scholarships in Floyd’s name, the research indicated.</p>
<p>The second half of the report used responses from 123 institutions and focused on the efforts of chief diversity officers (CDOs) and vice presidents for student affairs (VPSAs).</p>
<p>Though the majority of the statements were written by college presidents, 50% of institutions involved CDOs in statement development.</p>
<div id="attachment_222181" style="width: 310px" class="wp-caption alignleft"><a href="https://images-diverse.s3.amazonaws.com/uploads/2021/08/05161658/headshot-002.jpg"><img aria-describedby="caption-attachment-222181" loading="lazy" class="size-full wp-image-222181" src="https://images-diverse.s3.amazonaws.com/uploads/2021/08/05161658/headshot-002.jpg" alt="" width="300" height="300" srcset="https://images-diverse.s3.amazonaws.com/uploads/2021/08/05161658/headshot-002.jpg 300w, https://images-diverse.s3.amazonaws.com/uploads/2021/08/05161658/headshot-002-150x150.jpg 150w, https://images-diverse.s3.amazonaws.com/uploads/2021/08/05161658/headshot-002-50x50.jpg 50w, https://images-diverse.s3.amazonaws.com/uploads/2021/08/05161658/headshot-002-250x250.jpg 250w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-222181" class="wp-caption-text">Dr. Jill Dunlap</p></div>
<p>Despite students being the intended audience for the statements, institutions rarely involved student government association presidents in the development process or used student voices. Dunlap referred to it as a “miss.”</p>
<p>“I think [institutions] are often not great about circling back to students and issuing a follow up statement in May of 2021 and saying, ‘here are the things that we have been working on and here are the things we are going to continue to work on,’” she said.</p>
<p>Among the 108 institutions who issued statements, 85% took action in response to Floyd’s murder or efforts related to racial justice, the research found.</p>
<p>Typically, action-specific items were listed in follow-up statements focused on hiring, recruitment, education or training, data assessment, campus police reform and public statues and buildings.</p>
<p>To inform action strategies, 67% of institutions gathered data while 23% used existing information, according to the report.</p>
<p>For institutions that did not release statements, 55% still took action against inequality and racial injustice. In many cases, releasing a statement was not a “precursor” to actions occurring on college campuses, according to Dunlap.</p>
<p>“The statements that campuses issue, there are a lot of people that are involved in it, even though it&#8217;s usually submitted and signed by the president,” she added. “But it is sort of the public-facing piece. It&#8217;s just one piece of what institutions can and are doing often towards racial justice.”</p>
<p>Implementing programs and strategies on campus came with challenges such as resource constraints, feeling overwhelmed by the slow rate of change, creating a common understanding and cultivating leadership and campus community buy-in, the report noted.</p>
<p><em>Sarah Wood can be reached at <a href="mailto:swood@diverseeducation.com">swood@diverseeducation.com</a>. </em></p>
</div><div class="tptn_counter" id="tptn_counter_222177"></div><div class="clear"></div><b>Semantic Tags:</b> <a href="https://diverseeducation.com/article/tag/ahmaud-arbery/" rel="tag">Ahmaud Arbery</a> • <a href="https://diverseeducation.com/article/tag/alexa-wesley/" rel="tag">Alexa Wesley</a> • <a href="https://diverseeducation.com/article/tag/breonna-taylor/" rel="tag">Breonna Taylor</a> • <a href="https://diverseeducation.com/article/tag/dr-jill-dunlap/" rel="tag">Dr. Jill Dunlap</a> • <a href="https://diverseeducation.com/article/tag/george-floyd/" rel="tag">George Floyd</a> • <a href="https://diverseeducation.com/article/tag/msis/" rel="tag">MSIs</a> • <a href="https://diverseeducation.com/article/tag/nadohe/" rel="tag">NADOHE</a> • <a href="https://diverseeducation.com/article/tag/naspa/" rel="tag">NASPA</a> • <a href="https://diverseeducation.com/article/tag/pwis/" rel="tag">PWIs</a><br /><div class="clear"></div><div class="clear"></div>            
           
<script>jQuery(document).ready(function(){jQuery.get("/mostpop.php?artid=222177",function(o){})})</script>
<br />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9940803358328939"
     data-ad-slot="8017079526"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
		


<div id="comments">
	
	
	
	
	
	
</div><!-- #comments -->
<div class='view-comments-tabs'><br>   <span><h3>RELATED POSTS</h3></span>            <div class="ncc">

                <h5><a class="panel-title" href="https://diverseeducation.com/article/162510/" title="Funding and Investment in HBCUs, a Focus of Discussion on Capitol Hill" rel="nofollow">Funding and Investment in HBCUs, a Focus of Discussion on Capitol Hill</a></h5>
                
            </div><!--ncc--> 
                    <div class="ncc">

                <h5><a class="panel-title" href="https://diverseeducation.com/article/195462/" title="Learning Critical Empathy: A Lesson From Journalism" rel="nofollow">Learning Critical Empathy: A Lesson From Journalism</a></h5>
                
            </div><!--ncc--> 
                    <div class="ncc">

                <h5><a class="panel-title" href="https://diverseeducation.com/article/180869/" title="Gallaudet U Suspends Fraternity That Has ‘Become the Face of Systemic Racism’" rel="nofollow">Gallaudet U Suspends Fraternity That Has ‘Become the Face of Systemic Racism’</a></h5>
                
            </div><!--ncc--> 
                    <div class="ncc">

                <h5><a class="panel-title" href="https://diverseeducation.com/article/118272/" title="NADOHE Institute Addresses Professional Diversity Officer Standards" rel="nofollow">NADOHE Institute Addresses Professional Diversity Officer Standards</a></h5>
                
            </div><!--ncc--> 
                    <div class="ncc">

                <h5><a class="panel-title" href="https://diverseeducation.com/article/191145/" title="Scholars Disappointed But Not Surprised by Grand Jury Decision in Breonna Taylor Case" rel="nofollow">Scholars Disappointed But Not Surprised by Grand Jury Decision in Breonna Taylor Case</a></h5>
                
            </div><!--ncc--> 
        </div><!--related--> 



<br />

 <div class="view-comments">
            <div class="view-comments-tabs">
         
            <span><h3>MOST VIEWED</h3></span> 
  <!--    <div class="comments-tab">
                <span>Hot Topics</span>
              </div> -->
            </div>
            <div class="view-comments-content">
             <div class="view-content">

	<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<div><h2 class="rounded"></h2><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><span class="tptn_after_thumb"><a href="https://diverseeducation.com/article/221659/"     class="tptn_link"><span class="tptn_title">West Virginia State University President Resigns Amid Controversy</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://diverseeducation.com/article/221676/"     class="tptn_link"><span class="tptn_title">Why I Finished My Dissertation, but Quit My Ph.D.</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://diverseeducation.com/article/222063/"     class="tptn_link"><span class="tptn_title">Study: Imposter Feelings More Pronounced in Women and Early-Career Academics in Fields Valuing &#8216;Brilliance&#8217;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://diverseeducation.com/article/221712/"     class="tptn_link"><span class="tptn_title">The Future of Black Scholars</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://diverseeducation.com/article/221778/"     class="tptn_link"><span class="tptn_title">Tuition Insurance Can Help Mitigate Financial Risks in Higher Education</span></a></span></li></ul><div class="tptn_clear"></div></div></div>	</div><!-- #primary-sidebar -->



</div>
   </div>
      </div>
        </div><br />
<br />

<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/600x300_300x250_SIDEBAR_ADS', [[300, 600], [300, 250]], 'div-gpt-ad-1600793597151-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1035663/Diverse_Top_Right', [300, 250], 'div-gpt-ad-1409234581332-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
   <script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1035663/Diverse_Middle_Right', [300, 250], 'div-gpt-ad-1409235267528-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/Featured_Employer_lower', [234, 60], 'div-gpt-ad-1550084232433-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1035663/Featured_Employer_1', [234, 60], 'div-gpt-ad-1409235989291-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script>

googletag.cmd.push(function(){
	
	
	   
</script>

<style>/*
@media (max-device-width: 767px) {
	
	
.col-sm-4  { position:relative; z-index:-1!important;  }	
	
}
*/

.featured-jobs-container {background-color:#FFFFFF; width:auto; 
padding: 5px 5px 5px 5px; position:relative!important;
height: auto; z-index:1!important; }

.upcoming-issues {
background-color: #F0F0F0;	
	
}

@media only screen 
and (min-device-width : 768px) 
and (max-device-width : 1024px)
 {

.col-sm-4   {width:40%;!important;float:left; position:relative; z-index: 1;  }

 }
 
 @media only screen 
and (min-device-width : 768px) 
and (max-device-width : 1024px) and (orientation:landscape)
 {

.col-sm-4   {width:33%;!important;float:left; position:relative; z-index: 999; }

 }


@media (min-device-width:992px){


footer {
    border-top: 1px solid #ddd;
    border-bottom: 4px solid #515b6e;
    padding-top: 15px;
    padding-bottom: 10px;
    margin-top: 1600px!important;
   
}


}
 .google-ads {
	 

	 /*position:fixed!important;   */

			  width: auto;

			  height: auto!important;			  

			  z-index: 1000!important;

			  top:0;
 
}

</style>

</head>
<div class="col-sm-4 sidebar-top">
          <div class="diverse-jobs" align="center">
            <div class="widgetinner">
              <h3 class="widgettitle" align="center">
                <a href="https://diversejobs.net">
              <a href="https://diversejobs.net/">
                   <img src="http://www.diverseeducation.com/images/DJOBS-LOGO.png">
                </a>
              </h3>
             <div class="start">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<br>        <strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</strong> </div>
                <div id="djbutton" class="prev">
                <a href="https://diversejobs.net" title="Find Jobs">Find Jobs</a>
              </div>
              <div id="djbutton" class="prev">
                <a href="https://494.careersite.com/employer/emplogin.html" title="Post Jobs">Post Jobs</a>
              </div>
              <div class="clearfix"></div>
              <div class="links">
             <!--   <strong>Job Seekers:</strong>-->
              <!--  <a href="https://jobs.diversejobs.net/candidate/candlogin.html" title="Submit Resume">Submit Resume</a> |  -->
          <!--      <a href="https://jobs.diversejobs.net" title="Search Jobs">Search Jobs</a>-->
              </div>
                 <div class="employers">
                <strong>Employers: </strong>
                <a href="https://494.careersite.com/employer/emplogin.html" title="Register">Register (Web-Only)</a> | 
                <a href="https://diverseeducation.com/media-kit/print-ad-rates/" title="Print Ads">Print Ads</a>
              </div>
              <center>
                <div class="title">
                  <strong>Featured Employer</strong>                 
                </div>
                <div class="job-img" style="margin: 0 auto; display:block; width: 100%;">
               
                
                
<!-- Featured_Employer_1 -->
<div id='div-gpt-ad-1409235989291-0' style='width:234px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409235989291-0'); });
</script>
</div>
      </div>
               <center><a href="https://diversejobs.net/companies/" title="View Employer Profiles"><br>
                View Employer Profiles</a>
                </center>
                <strong><a href="http://diversejobs.net" title="Diverse Jobs">www.diversejobs.net</a></strong>
              </center>
     <div align="center"><br />

              <!-- /1035663/Featured_Employer_lower -->
<div id='div-gpt-ad-1550084232433-0' style='height:auto; width:234px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550084232433-0'); });
</script>
</div>
   </div>  
            </div>
          </div><!-- end featured jobs -->

          
<div class="google-ads">
<div align="center">
<!-- /1035663/600x300_300x250_SIDEBAR_ADS -->
<div id='div-gpt-ad-1600793597151-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600793597151-0'); });
  </script>
</div>
   </div>
        <!-- /1035663/TARGETED_AD_ZONE_1 -->
        <!--
<div id='div-gpt-ad-1505487583037-0' style='height:auto; width:300px; margin: 0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505487583037-0'); });
</script>
</div>-->
<br>
  <!-- Diverse_Top_Right -->
<div id='div-gpt-ad-1409234581332-0' style='width:300px;height:auto;  margin: 0 auto 0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409234581332-0'); });
</script>
</div>
<br>

           
             <!-- Diverse_Middle_Right -->
<div id='div-gpt-ad-1409235267528-0' style='width:300px; height:auto; margin: 0 auto 0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409235267528-0'); });
</script>
</div>
      <br>

         
<div class="common-box featured-jobs">
	
            <div class="wrapper">
              <h2>Featured Jobs >></h2>
              <div>
                <div class="box-job"><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><div class="featured-jobs-container">
<a style="text-decoration: none; font-weight: bold;" href="https://diversejobs.net/posting/nurse-practitioner-physician-assistant-md-do/AF305-3MVQ/" target="_blank" rel="noopener">
Nurse Practitioner / Physician Assistant / MD / DO
</a>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: #666666; font-size: 11px;">
Virginia Tech Schiffert Health Center
</span><hr />
	
<a style="text-decoration: none; font-weight: bold;" href="https://diversejobs.net/posting/professor-of-health-administration/AF295-3MHS/" target="_blank" rel="noopener">
Professor of Health Administration</a>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: #666666; font-size: 11px;">Rutgers University Bloustein School</span><hr />
	<a style="text-decoration: none; font-weight: bold;" href="https://diversejobs.net/posting/equity-in-student-success-coach-/AF305-3MWM/" target="_blank" rel="noopener">
Equity in Student Success Coach
</a>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: #666666; font-size: 11px;">
Kirkwood Community College
</span><hr />
<a style="text-decoration: none; font-weight: bold;" href="https://diversejobs.net/posting/events-and-communications-specialist/AF305-3MWL/" target="_blank" rel="noopener">
Events and Communications Specialist
</a>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: #666666; font-size: 11px;">
Boston College
</span>
<hr />
<a style="text-decoration: none; font-weight: bold;" href="https://diversejobs.net/posting/assist-provost-admissions-enrollment-operations/AF305-3N0T/" target="_blank" rel="noopener">
Assist Provost Admissions & Enrollment Operations
</a>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: #666666; font-size: 11px;">
University of Texas at Dallas
</span>
<hr />
<a style="text-decoration: none; font-weight: bold;" href="https://diversejobs.net/posting/assistant-professor-department-of-mathematics/AF305-3N0J/" target="_blank" rel="noopener">
Assistant Professor, Department of Mathematics
</a>
<span style="font-family: Trebuchet,Verdana,Arial,Helvetica,sans-serif; color: #666666; font-size: 11px;">
Western Connecticut State University
</span>
<hr />
</div></div></div></div>
	
                  
                </div>             
                </div>    
            </div>  
          </div>
          
         <div class="diverse-jobs">
            <div class="upcoming-issues"><center>
              <h3 class="advertisetitle">
                Upcoming <i>Diverse</i> Issues
              </h3>
<b><a href='https://responses.diverseeducation.com/military2021' target='_blank'>Active Duty/Veteran Military Education/Virtual Education</a></b><br>
				Issue Date: 09/2/2021<br>
				Ad Deadline Date: 08/12/2021<br><br>
				<b>Academic Kickoff</b><br>
				Issue Date: 09/16/2021<br>
				Ad Deadline Date: 08/26/2021<br><br>
							
         </center>
					<span class="advertise-pages">
                    <a href="https://diverseeducation.com/media-kit/">Advertise with Us</a>
                  </span>
            </div>
       
          </div>
 <br>

<div class="poll">

<h2>Diverse Poll</h2>
            
  <script type='text/javascript' src='https://www.esurveyspro.com/App/Polls/poll.js.aspx?pollid=62106'></script><noscript><a href='https://www.esurveyspro.com/app/polls/DirectPoll.aspx?id=62106'>view poll</a> <a href ='https://www.esurveyspro.com/' title='free online survey software'>online survey software</a></noscript>          


</div>    

   <!--    <div class="view-comments">
            <div class="view-comments-tabs">
         
                <span><h3 style="font-family: 'Open Sans Condensed', sans-serif;">MOST VIEWED</h3></span> 

-->
        <!--    <div class="comments-tab">
                <span>Hot Topics</span>
              </div> -->
          <!--  </div>
            <div class="view-comments-content">
             <div class="view-content">
 <ul>
 <li>
                   <span></span>
    <a class="panel-title" href=""></a>
   </li>
   </ul>
   </div>
                 
     </div>
          </div> -->
          
          
          
          
          
         <!--
          <div class="common-box sidebar-bottom">
         
 <h2 align="center">LATEST TWEETS FROM DIVERSE >></h2>
           
                        </div>   -->
</div>

</div>
</div>
<br>
<br>
<br>
<br>


<button onclick="topFunction()" id="myBtn" title="Go to top"><i class="fa fa-angle-up"></i></button>


<div class="sticky-stopper"></div>

<script>

//GO TO TOP BUTTON
var mybutton = document.getElementById("myBtn");

// When the user scrolls down 20px from the top of the document, show the button
window.onscroll = function() {scrollFunction()};

function scrollFunction() {
  if (document.body.scrollTop > 20 || document.documentElement.scrollTop > 20) {
    mybutton.style.display = "block";
  } else {
    mybutton.style.display = "none";
  }
}

// When the user clicks on the button, scroll to the top of the document
function topFunction() {
  document.body.scrollTop = 0;
  document.documentElement.scrollTop = 0;
}


 $.each($('.text-content p'), function(i,e) {
  $(e).html($(e).html().replace(/UMD/g,'<a href="https://diverseeducation.com/university-of-maryland/?z=27">UMD</a>'));
});
$.each($('.text-content p'), function(i,e) {
  $(e).html($(e).html().replace(/University of Maryland/g,'<a href="https://diverseeducation.com/university-of-maryland/?z=27">University of Maryland</a>'));
});
$.each($('.text-content p'), function(i,e) {
  $(e).html($(e).html().replace(/University of Connecticut/g,'<a href="https://diverseeducation.com/university-of-connecticut/">University of Connecticut</a>'));
});

$.each($('.text-content p'), function(i,e) {
  $(e).html($(e).html().replace(/East Carolina University/g,'<a href="https://diverseeducation.com/east-carolina-university/">East Carolina University</a>'));
});

$.each($('.text-content p'), function(i,e) {
  $(e).html($(e).html().replace(/UConn/g,'<a href="https://diverseeducation.com/university-of-connecticut/">UConn</a>'));
});

$.each($('.text-content p'), function(i,e) {
  $(e).html($(e).html().replace(/Texas Christian University/g,'<a href="https://diverseeducation.com/texas-christian-university/">Texas Christian University</a>'));
});

$(window).load(function(){$(".floating-leaderboard-ad").animate({bottom:"-90px"},"fast")


$(".floating-leaderboard-ad").animate({bottom:"0px"},700)


$(".floating-leaderboard-ad button")


.click(function(){$(".floating-leaderboard-ad").animate({bottom:"0px"},"fast")

$(".floating-leaderboard-ad").animate({bottom:"-140px"},700)})})


</script>


   <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>



<!-- Mobile Landscape view Ad  -->


<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1035663/Smart-phone-landscape', [475, 90], 'div-gpt-ad-1453228378277-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<!--

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
	  
	 	  
	  
    googletag.defineSlot('/1035663/TARGETED_AD_ZONE_1', [300, 250], 'div-gpt-ad-1505487583037-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
  
 
</script>
-->



<script type="text/javascript" >

var field0 = new LiveValidation("field0", {validMessage: "", onlyOnBlur: true});field0.add(Validate.Format, 
{pattern: /^([^@\s]+)@((?:[-a-z0-9]+\.)+[a-z]{2,})$/i, 
failureMessage: "A valid email address is required"});field0.add(Validate.Presence, {failureMessage:"This field is required"});

var field1 = new LiveValidation("field1", {validMessage: "", onlyOnBlur: true});field1.add(Validate.Presence, {failureMessage:"This field is required"});

var field2 = new LiveValidation("field2", {validMessage: "", onlyOnBlur: true});field2.add(Validate.Presence, {failureMessage:"This field is required"});

var field3 = new LiveValidation("field3", {validMessage: "", onlyOnBlur: true});field3.add(Validate.Presence, {failureMessage:"This field is required"});
var field4 = new LiveValidation("field4", {validMessage: "", onlyOnBlur: true});
</script>

<script type="text/javascript" src="https://diverseeducation.com/diverse-html/assets/js/isotope.pkgd.js"></script> 


<script type="text/javascript" src="https://www.efvrgb12.com/js/93643.js" ></script>
<noscript><img alt="" src="https://www.efvrgb12.com/93643.png?trk_user=93643&trk_tit=jsdisabled&trk_ref=jsdisabled&trk_loc=jsdisabled" height="0px" width="0px" style="display:none;" /></noscript>




<div align=right>

<div class=floating-leaderboard-ad><button>&times;</button>
<!-- /1035663/bottom-floating-ad -->
<div id='div-gpt-ad-1551199291798-0' style='height:auto; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551199291798-0'); });
</script>
</div></div></div>



<footer class="row"><ul class=footer-menu><li><a href=http://www.diverseeducation.com>Home</a><li><a href=http://diverseeducation.com/about-us/ >About Us</a><li><a href=http://www.diverseeducation.com/contact-us/ >Contact Us</a><li><a href=http://www.diverseeducation.com/advertise/ >Advertise</a><li><a href=http://www.diverseeducation.com/press-releases/ >Press Releases</a><li><a href=http://www.diverseeducation.com/editorial-calendar-2/ >Editorial Calendar</a></ul><div class=address>

<p>Copyright ©<script>var d=new Date;yr=d.getFullYear(),document.write(yr)</script>

Diverse: Issues In Higher Education, a CMA publication.<br>Cox, Matthews, and Associates, Inc., 10520 Warwick Ave, Suite B-4, Fairfax, VA 22030</div><ul><li><a href="http://diverseeducation.com/privacy-policy/">PRIVACY POLICY</a></ul></footer>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>        <script type="text/javascript">
          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      <link rel='stylesheet' id='spcalendar-jos-css'  href='https://diverseeducation.com/wp-content/plugins/spider-event-calendar/elements/calendar-jos.css?ver=1.5.64' type='text/css' media='' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://diverseeducation.com/wp-admin/css/color-picker.min.css?ver=5.6.4' type='text/css' media='all' />
<script type='text/javascript' src='https://diverseeducation.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://diverseeducation.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://diverseeducation.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://diverseeducation.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://diverseeducation.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://diverseeducation.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://diverseeducation.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://diverseeducation.com/wp-includes/js/dist/i18n.min.js?ver=ac389435e7fd4ded01cf603f3aaba6a6' id='wp-i18n-js'></script>
<script type='text/javascript' src='https://diverseeducation.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://diverseeducation.com/wp-includes/js/dist/url.min.js?ver=98645f0502e5ed8dadffd161e39072d2' id='wp-url-js'></script>
<script type='text/javascript' src='https://diverseeducation.com/wp-includes/js/dist/hooks.min.js?ver=84b89ab09cbfb4469f02183611cc0939' id='wp-hooks-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://diverseeducation.com/wp-includes/js/dist/api-fetch.min.js?ver=4dec825c071b87c57f687eb90f7c23c3' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://diverseeducation.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "f138f578be" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://diverseeducation.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://diverseeducation.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/diverseeducation.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://diverseeducation.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/diverseeducation.com\/","top_ten_id":"222177","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"86800845"};
/* ]]> */
</script>
<script type='text/javascript' src='https://diverseeducation.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://diverseeducation.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0' id='do-etfw-twitter-widgets-js'></script>
<script type='text/javascript' src='https://diverseeducation.com/wp-includes/js/wp-embed.min.js?ver=5.6.4' id='wp-embed-js'></script>

</body>

</html>



<style>


@media (min-device-width: 992px) {	

#myBtn {
  display: none;
  position: fixed;
  bottom: 20px;
  right: 5px;
  z-index: 999;
  width: 80px;
  font-size: 18px;
  border: none;
  outline: none;
  background-color: none;
  
  color: #CCC!important;
  cursor: pointer;
  padding: 10px;
  border-radius: 4px;
}

#myBtn:hover {
  background-color:#BBDBEC;
  color:#999!important;
}
}
</style>
<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5aec7a0a8f871fb9"></script> 

<style>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</style>
	